医学统计学及其主要内容_《医学统计学》_中医杂集_【岐黄之术】

  • 医书
  • 疾病
  • 药材
  • 方剂
  • 资助
  • 更新
【中医大学】 > 中医杂集 > 《医学统计学》
第一节　医学统计学及其主要内容
在线购买《医学统计学》正版书籍

第一节　医学统计学及其主要内容

  • 上一页
  • 目录
  • 相关
  • 下一页

医学统计学是运用概率论与数理统计的原理及方法，结合医学实际，研究数字资料的搜集、整理分析与推断的一门学科。

医学研究的对象主要是人体以及与人的健康有关的各种因素。生物现象的一个重要特点就是普遍存在着变异。所谓变异（个体差异），系指相同条件下同类个体之间某一方面发展的不平衡性，系偶然因素起作用的结果。例如同地区、同性别、同年龄的健康人，他们的身长、体重、血压、脉搏、体温、红细胞、白细胞等数值都会有所不同。又如在同样条件下，用同一种药物来治疗某病，有的病人被治愈，有的疗效不显着，有的可能无效甚至死亡。引起客观现象差异的原因是多种多样的，归纳起来，一类原因是普遍的、共同起作用的主要因素，另一类原因则是偶然的、随机起作用的次要因素。这两类原因总是错综复杂地交织在一起，并以某种偶然性的形式表现出来。科学的任务就在于，要从看起来是错综复杂的偶然性中揭露出潜在的必然性，即事物的客观规律性。这种客观规律性是在大量现象中发现的，比如临床要观察某种疗法对某病的疗效时，如果观察的病人很少，便不易正确判断该疗法对某病是否有效；但当观察病人的数量足够多时，就可以得出该疗法在一定程度上有效或无效的结论。所以，医学统计学是医学科学研究的重要工具。

医学统计学在本世纪二十年代以后才逐渐形成为一门学科。解放前，我国学者即致力于把统计方法应用到医学中去，但人力有限、范围较窄。解放后，随着医学科研工作的发展，本学科得到迅速普及与提高。通过大量实践，在不少方面积累了自己的经验，丰富了医学统计学的内容。而电子计算机的作用，更促进了多变量分析等统计方法在医学研究中的应用。

医学统计学的内容包括：①统计研究设计。我们制订调查计划或实验设计时，除专业问题外，还必须从医学统计学的角度考虑，使调查或实验结果能够科学地回答所研究的问题。一个好的设计可以用较少的人力、物力和时间取得更多的较可靠的资料。②总体指标的估计。医学研究中实际观测或调查的部分个体称为样本，研究对象的全体称为总体。人们除用均数、率等统计指标对调查或实验结果进行描述外，更重要的是通过样本的信息，来估计总体中相应的统计指标，即参数估计。③假设检验。就是依据资料性质和所需解决的问题，先建立适当的假设，然后采用适当的检验方法，根据样本是否支持所作的假设，来决定对假设的接受或拒绝。④联系、分类、鉴别与鉴测等研究。在疾病的防治工作中，经常要探讨各种现象数量间的联系，寻找与某病关系最密切的因素；要进行多种检查结果的综合评定、探讨疾病的分型分类：计量诊断，选择治疗方案；要对某些疾病进行预测预报、流行病学监督，对药品制造、临床化验工作等作质量控制，以及医学人口学研究等。医学统计学，特别是其中的多变量分析，为解决这些问题提供了必要的方法和手段。本讲义介绍了医学统计的基本内容，此外，本讲义中还包括军医必须了解或掌握的我军部队、医院、战时的各种登记和统计表，常用统计指标的计算和分析等内容。

作为医学科学工作者，学习和掌握一定的统计学知识是十分必要的。第一，在阅读医学书刊中，经常会遇到一些统计学方面的名词概念，有了这方面的知识，有助于正确理解文章的涵义；第二，军医在实际工作中，经常要做登记工作，要填写各种报表，只有懂得了原始登记与统计结果的密切关系，并掌握了收集、整理与分析资料的基本知识与技能，才能自觉地、认真地把登记工作做好，积累有科学价值的资料；第三，参加科研工作时，从开始设计到数据整理分析与统计结果的表达，每一步骤都需要统计学知识；第四，在制订计划、检查工作、总结经验时，都离不开统计数字，尤其在撰写科研论文时，有了统计学知识，才能使数据与观点密切结合，作出正确的结论。

医务工作者学习统计学，首先必须明确：我们应该掌握的关键不是数学原理，而是怎样合理地、恰当地把数理统计的方法应用到医学科研工作中去，并结合专业知识，提高分析问题与解决问题的能力。其次在学习过程中，要理论联系实际，重视实习与练习。作业中要遵守数学上的规则与习惯，如小数点及各个位数应上下对齐，一个多位数的数值不能分写成两行，等号不能写在一行的末了而应写在第二行的开头等等。再次，各种统计符号必须写正确，汉字、阿拉伯字与外文字母必须写清楚，不能写成模棱两可，只有在学习时养成良好的习惯，将来工作中才能少出差错。

最后我们着重指出：统计工作最根本的一条就是实事求是，如实反映情况。因此，无论日常工作或科学研究中，必须养成严肃认真的作风和反复核对的习惯，同一切弄虚作假的现象进行坚决的斗争，尽最大努力获得正确数据，使分析结论建立在可靠的基础上。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：书籍目录
  • 当前页：第一节　医学统计学及其主要内容
  • 下一页：一、样本与总体
<<< 返回本书目录
  1. 医学统计学及其主要内容《医学统计学》
  2. 医学微生物学基本词汇英汉对照（索引)《医学微生物学》
  3. 医学统计学常用的名词概念《医学统计学》
  4. 医学微生物学及其发展简史《医学微生物学》
  5. 医学史的理论研究《中国医学通史》
  6. 医学心理学的分支学科《医学心理学》
  7. 医学史的概念《中国医学通史》
  8. 医学心理学的概念《医学心理学》
  9. 医学史的发展《中国医学通史》
  10. 医学心理学的研究对象和任务《医学心理学》
  11. 医学实验动物合格证暂行条例（北京）《实验动物科学》
  12. 医学心理学的研究方法《医学心理学》
  13. 医学入门《侣山堂类辩》
  14. 医学心理学对健康和疾病的理解《医学心理学》
  15. 医学蠕虫《人体寄生虫学》
  16. 医学心理学研究方法的基本原则《医学心理学》
  17. 医学模式——健康观和疾病观《免疫与健康》
  18. 医学遗传学的发展史《医学遗传学基础》
  19. 医学教育在实施初级卫生保健中的作用《预防医学》
  20. 医学遗传学的研究技术和方法《医学遗传学基础》
  21. 医学检验中的应用《免疫学和免疫学检验》
  22. 医学遗传学研究的对象和范围《医学遗传学基础》
  23. 医学集成卷一跋《医学集成》
  24. 医学遗传学在现代医学中的地位《医学遗传学基础》
  25. 医学集成卷四《医学集成》
  26. 医学渊源论《医学源流论》
  27. 医学集成卷三《医学集成》
  28. 医学源流《万病回春》
  29. 医学集成卷二《医学集成》
  30. 医学源流《医学三字经》
  1. 医学统计学及其主要内容《医学统计学》
  2. 医学提举司提举《中医词典》
  3. 医学微生物学基本词汇英汉对照（索引）《医学微生物学》
  4. 医学提举司副提举《中医词典》
  5. 医学微生物学及其发展简史《医学微生物学》
  6. 医学提举司《中医词典》
  7. 医学文献学《中国医学通史》
  8. 医学史著述及资料《中国医学通史》
  9. 医学系统的思想《医学心理学》
  10. 医学史的理论研究《中国医学通史》
  11. 医学心理学《中国医学通史》
  12. 医学史的概念《中国医学通史》
  13. 医学心理学的分支学科《医学心理学》
  14. 医学史的发展《中国医学通史》
  15. 医学心理学的概念《医学心理学》
  16. 医学实验动物合格证暂行条例（北京）《实验动物科学》
  17. 医学心理学的研究对象和任务《医学心理学》
  18. 医学社会学《中国医学通史》
  19. 医学心理学的研究方法《医学心理学》
  20. 医学上许多重大发现与动物实验的关系《实验动物科学》
  21. 医学心理学对健康和疾病的理解《医学心理学》
  22. 医学入门《侣山堂类辩》
  23. 医学心理学研究方法的基本原则《医学心理学》
  24. 医学蠕虫《人体寄生虫学》
  25. 医学研究机构的创立和发展《中国医学通史》
  26. 医学人类学《中国医学通史》
  27. 医学遗传学的发展史《医学遗传学基础》
  28. 医学模式——健康观和疾病观《免疫与健康》
  29. 医学遗传学的研究技术和方法《医学遗传学基础》
  30. 医学模式,恩格尔需要新的医学模式《医学心理学》
  31. 医学遗传学研究的对象和范围《医学遗传学基础》
  • 阴阳
  • 藏象
  • 病因
  • 四诊
  • 治则
  • 养生
  • 方剂
  • 五行
  • 经络
  • 病机
  • 八纲
  • 治法
  • 预防
  • 药物


样本与总体_《医学统计学》_中医杂集_【岐黄之术】

  • 方剂
  • 资助
  • 更新
【中医大学】 > 中医杂集 > 《医学统计学》
一、样本与总体
在线购买《医学统计学》正版书籍

一、样本与总体

  • 上一页
  • 目录
  • 相关
  • 下一页

前面已提及，医学研究中实际观测或调查的一部分个体称为样本，研究对象的全部称为总体。如作水质检验时从井水或河水中采的水样，临床化验中从病人身上采的血液或其它活体组织标本，是样本；而整个一口井或一条河的某一段所有的水，某病人全身所有的血液或某个组织器官，则是总体。这类总体是具体存在的，但另有些总体却是假想的，只是理论上存在的一个范围。例如试验某一治疗流感新药的疗效，最初接受治疗的一批流感患者，不论数量多少，都只是一个样本。若该药疗效得到肯定，从而加以推广，那么此后凡在相同条件下接受该药治疗的所有流感患者，都属于这个总体。可是当初试用时，这个总体还并不存在，是假想的。

总体包含的观察单位通常是大量的甚至是无限的，在实际工作中，一般不可能或不必要对每个观察单位逐一进行研究。我们只能从中抽取一部分观察单位加以实际观察或调查研究，根据对这一部分观察单位的观察研究结果，再去推论和估计总体情况。如上述某新药治疗流感例子，试验治疗的只是少数有限的病人，而结论却要推广到全体，得出一个该药对所有流感患者之疗效的规律性的认识。所以说，观察样本的目的在于推论总体，这就是样本与总体的辩证关系。

为了使样本能够正确反映总体情况，对总体要有明确的规定；总体内所有观察单位必须是同质的；在抽取样本的过程中，必须遵守随机化原则；样本的观察单位还要有足够的数量。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第一节　医学统计学及其主要内容
  • 当前页：一、样本与总体
  • 下一页：二、概率
<<< 返回本书目录
  1. 样本含量的估计《医学统计学》
  2. 样痘辨《冯氏锦囊秘录》
  3. 痒抓破《景岳全书》
  4. 样痘辨《疡医大全》
  5. 痒疹【中药主治】
  6. 样品处理与注意事项《实用免疫细胞与核酸》
  7. 痒疹【疾病大全】
  8. 样品的前处理《实用免疫细胞与核酸》
  9. 痒预兆《中医疾病预测》
  10. 恙虫病《传染病》
  11. 痒性紫癜【疾病大全】
  12. 恙虫病【疾病大全】
  13. 痒塌《证治准绳·幼科》
  14. 恙虫病性肺炎【疾病大全】
  15. 痒极难忍《银海精微》
  16. 恙螨《人体寄生虫学》
  17. 痒点【疾病大全】
  18. 恙螨皮炎【疾病大全】
  19. 痒【方剂主治】
  20. 夭疽、锐毒《医宗金鉴》
  21. 痒《医宗金鉴》
  22. 夭疽锐毒门主论《疡医大全》
  23. 痒《医学纲目》
  24. 夭寿疽门主论《疡医大全》
  25. 痒《续名医类案》
  26. 妖媚《周慎斋遗书》
  27. 痒《秘传证治要诀及类方》
  28. 腰《经络全书》
  29. 痒《痘疹心法要诀》
  30. 腰【方剂主治】
  1. 样本与总体《医学统计学》
  2. 样本率与总体率的比较《预防医学》
  3. 样痘辨《冯氏锦囊秘录》
  4. 样本均数与总体均数的比较《医学统计学》
  5. 样痘辨《疡医大全》
  6. 样本均数与总体均数比较《预防医学》
  7. 样品处理《实用免疫细胞与核酸》
  8. 样本均数的分布《医学统计学》
  9. 样品的前处理《实用免疫细胞与核酸》
  10. 样本回归系数的假设检验《预防医学》
  11. 样品预处理《临床生物化学》
  12. 样本大小的估计《预防医学》
  13. 恙虫病《传染病》
  14. 样本大小的估计《预防医学》
  15. 恙虫病立克次体《医学微生物学》
  16. 样本大小《预防医学》
  17. 恙螨《人体寄生虫学》
  18. 痒抓破《景岳全书》
  19. 烊化《中医名词词典》
  20. 痒预兆的临床预报意义《中医疾病预测》
  21. 烊化《中医词典》
  22. 痒预兆的理论基础《中医疾病预测》
  23. 夭《中医词典》
  24. 痒预兆《中医疾病预测》
  25. 夭疽《丁甘仁医案》
  26. 痒塌《证治准绳·幼科》
  27. 夭疽、锐毒《中医名词词典》
  28. 痒入骨髓《古今医统大全》
  29. 夭疽、锐毒《医宗金鉴》
  30. 痒疥疾《中医词典》
  31. 夭疽锐毒《外科心法要诀》
  • 阴阳
  • 藏象
  • 病因
  • 四诊
  • 治则
  • 养生
  • 方剂
  • 五行
  • 经络


概率_《医学统计学》_中医杂集_【岐黄之术】

【中医大学】 > 中医杂集 > 《医学统计学》
二、概率
在线购买《医学统计学》正版书籍

二、概率

  • 上一页
  • 目录
  • 相关
  • 下一页

又称机率，是用以描述某事件发生的可能性大小的一个数值。

在自然界和人类社会中，存在着两类不同的现象：①在一定条件下，肯定发生的事件叫做必然事件，肯定不发生的事件叫做不可能事件。如在适当温度湿度下经一定时间孵化，正常受精鸡蛋必然会孵出小鸡来，而石头是不可能孵出小鸡来的。必然事件与不可能事件虽然形式相反，但两者在发生某种结果与否都是确定的，故统称确定性现象。②在基本条件不变的情况下，可能发生的结果有多种，究竟发生哪种结果，事先不能肯定，这类现象叫做随机现象。随机现象的表现结果称为随机事件。如任意抛掷一枚硬币，可能徽花向上也可能币值向上，抛掷前不能肯定，这是一个随机现象，而结果出现“徵花向上”则是一个随机事件。

（一）古典概率　是最简单的随机现象的概率计算。这类随机现象具有两个特征：①在观察或试验中它的全部可能结果只有有限个，譬如为n个，记为E1，E2，…，En，而且这些事件是两两互不相容的，即任何两个事件不能同时发生；②事件E1，E2，…，En的发生或出现是等可能的，即它们发生的概率都一样。古典概率的大部分问题都能形象地用摸球模型来描述。有利于直观地理解概率论的许多基本概念；而且它有着多方面的重要应用，例如工业产品的抽样检查等。

（二）统计概率　上述“事件”是指不能再进行分解或不能由其它事件构成的基本事件。在实际工作中，基本事件的发生并不总是等可能的，而且有时为无穷多个。这样就有必要把古典概率的定义加以推广，从事后经验的角度来理解概率的意义。实践证明，虽然个别随机事件在某次试验或观察中可以出现也可以不出现，但在大量重复试验中它却呈现出明显的规律性。假设在相同条件下，独立地重复做n次试验，某随机事件A在n次试验中出现了m次，则比值m/n称为随机事件A在n次试验中出现的频率。当试验重复很多次时，随机事件A的频率m/n就会在某个固定的常数P附近摆动，而且n愈大摆动的幅度愈小。这种规律性称之为统计规律性。频率的稳定性说明随机事件发生的可能性大小是随机事件本身固有的、不随人们意志为转移的客观属性，所以在医学科研中，当n充分大时，就以频率作为概率的近似值，记住P(A)即

由此可见，频率是就样本而言的，而概率总是从总体的意义上说的。这样，概率就为预计某一事件发生的可能性大小，提供了衡量的尺度。

例如：某病患者40名，用某疗法治疗后，其中35人痊愈，治愈者占治疗人数的35/40，这是频率。因为数量少，这个频率可能波动较大。假如经过长期的大量观察，比如数百、数千例，得到治愈率为70％，我们就可以说，该疗法治愈某病的概率近似值为70％。

又如：某院妇产科在一个月内出生婴儿30名，其中男婴18名，占新生儿数的18/30，这叫频率。大量统计表明，人口中男女的比例基本上是1:1。这是个较稳定的常数，即概率的近似值。于是，在婴儿分娩前，我们就可用它作为尺度，预计是男的概率为1/2(0.5或50％)，是女的概率也为1/2(0.5或50％)。

通过以上讨论，可以知道：如果某事件是必然事件，则有m=n，所以必然事件的概率等于1；如果某事件是不可能事件，则有m=0，所以不可能事件的概率等于0；如果某事件是随机事件，则有0<M<N，所以随机事件的概率是介于0与1之间的一个数。某事件的概率愈接近0，表示发生的可能性愈小；愈接受1，表示发生的可能性愈大。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、样本与总体
  • 当前页：二、概率
  • 下一页：三、随机变量
<<< 返回本书目录
  1. 概论《中医疾病预测》
  2. 概念《病理生理学》
  3. 概论《中医疾病预测》
  4. 概念《医学统计学》
  5. 概论《心脏病学》
  6. 概念及结构模式《预防医学》
  7. 概论《西医眼科学》
  8. 概念及设计原理《预防医学》
  9. 概论《外科学总论》
  10. 概述《病理生理学》
  11. 概论《人体寄生虫学》
  12. 概述《病理学》
  13. 概论《人体寄生虫学》
  14. 概述《病理学》
  15. 概论《人体寄生虫学》
  16. 概述《病理学》
  17. 概论《人体寄生虫学》
  18. 概述《骨科学》
  19. 概论《人体寄生虫学》
  20. 概述《呼吸病学》
  21. 概论《泌尿外科学》
  22. 概述《基础护理学》
  23. 概论《临床生物化学》
  24. 概述《基础护理学》
  25. 概论《理疗学》
  26. 概述《基础护理学》
  27. 概论《理疗学》
  28. 概述《基础护理学》
  29. 概论《理疗学》
  30. 概述《基础护理学》
  1. 概率《医学统计学》
  2. 概论《眼科学》
  3. 概率《预防医学》
  4. 概论《理疗学》
  5. 概念《临床生物化学》
  6. 概论《理疗学》
  7. 概念《中医饮食营养学》
  8. 概论《理疗学》
  9. 概念《病理生理学》
  10. 概论《泌尿外科学》
  11. 概念《医学统计学》
  12. 概论《外科学总论》
  13. 概念《预防医学》
  14. 概论《心脏病学》
  15. 概念《预防医学》
  16. 概论《人体寄生虫学》
  17. 概念《预防医学》
  18. 概论《人体寄生虫学》
  19. 概念《医学免疫学》
  20. 概论《人体寄生虫学》
  21. 概念《医学免疫学》
  22. 概论《人体寄生虫学》
  23. 概念《医学免疫学》
  24. 概论《人体寄生虫学》
  25. 概念《医学免疫学》
  26. 概论《中医疾病预测》
  27. 概念《动脉粥样硬化》
  28. 概论《中医疾病预测》
  29. 概念及电流类型《理疗学》
  30. 概论《急诊医学》
  31. 概述《临床生物化学》


随机变量_《医学统计学》_中医杂集_【岐黄之术】

三、随机变量

三、随机变量

  • 上一页
  • 目录
  • 相关
  • 下一页

简单地说，是指随机事件的数量表现。例如一批注入某种毒物的动物，在一定时间内死亡的只数；某地若干名男性健康成人中，每人血红蛋白量的测定值；等等。另有一些现象并不直接表现为数量，例如人口的男女性别、试验结果的阳性或阴性等，但我们可以规定男性为1，女性为0，则非数量标志也可以用数量来表示。这些例子中所提到的量，尽管它们的具体内容是各式各样的，但从数学观点来看，它们表现了同一种情况，这就是每个变量都可以随机地取得不同的数值，而在进行试验或测量之前，我们要预言这个变量将取得某个确定的数值是不可能的。

按照随机变量可能取得的值，可以把它们分为两种基本类型：①离散型随机变量，即在一定区间内变量取值为有限个，或数值可以一一列举出来。例如某地区某年人口的出生数、死亡数，某药治疗某病病人的有效数、无效数等。②连续型随机变量，即在一定区间内变量取值有无限人,或数值无法一一列举出来。例如某地区男性健康成人的身长值、体重值，一批传染性肝炎患者的血清转氨酶测定值等。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、概率
  • 当前页：三、随机变量
  • 下一页：四、误差
<<< 返回本书目录
  1. 隋唐五代中外医药交流《中国医学通史》
  2. 随机单位组设计资料的方差分析《医学统计学》
  3. 隋唐五代医学（公元581-960年）《中国医学通史》
  4. 随时加减用药法《脾胃论》
  5. 隋唐五代医事制度和医学教育《中国医学通史》
  6. 随时用药《内外伤辨》
  7. 隋唐五代药物学《中国医学通史》
  8. 随手香【中药大全】
  9. 隋唐五代卫生保健和养生《中国医学通史》
  10. 随孕随产论《济生集》
  11. 隋唐五代名医传记《中国医学通史》
  12. 随症用药《医学纲目》
  13. 隋唐五代临床医学的发展《中国医学通史》
  14. 髓单核细胞白血病【疾病大全】
  15. 隋唐五代军事医学《中国医学通史》
  16. 髓过氧化物酶缺乏症【疾病大全】
  17. 隋唐五代病因症候学的总结《中国医学通史》
  18. 髓核脱水【疾病症状】
  19. 隋《古今医统大全》
  20. 髓母细胞瘤【疾病大全】
  21. 算盘子叶【中药大全】
  22. 髓内肿瘤【疾病大全】
  23. 算盘子根【中药大全】
  24. 髓鞘化延迟【疾病症状】
  25. 算盘子【中药大全】
  26. 髓性多汗症【疾病大全】
  27. 算盘七【中药大全】
  28. 髓性纤维化【疾病症状】
  29. 蒜叶《本草纲目》完整版
  30. 髓虚实《备急千金要方》
  1. 随机变量《医学统计学》
  2. 隋唐五代中外医药交流《中国医学通史》
  3. 随机单位组设计资料的方差分析《医学统计学》
  4. 隋唐五代医学（公元581-960年）《中国医学通史》
  5. 随机分组举例《医学统计学》
  6. 隋唐五代药物学《中国医学通史》
  7. 随机化的重要性《医学统计学》
  8. 隋唐五代卫生保健和养生《中国医学通史》
  9. 随机化分组《预防医学》
  10. 隋唐五代名医传记《中国医学通史》
  11. 随机区组（配伍组）设计的多个样本均数比较《预防医学》
  12. 隋唐五代军事医学《中国医学通史》
  13. 随时加减用药法《脾胃论》
  14. 隋唐五代病因症候学的总结《中国医学通史》
  15. 随时用药《内外伤辨》
  16. 隋《古今医统大全》
  17. 随意运动失常辨病《常见病自测》
  18. 睢目候《诸病源候论》
  19. 随孕随产论《济生集》
  20. 挼法《中医词典》
  21. 随证治病药品《汤液本草》
  22. 算术均数与几何均数的意义及计算方法《医学统计学》
  23. 随证治病药品《医旨绪余》
  24. 算术均数《预防医学》
  25. 随证治病用药《医学启源》
  26. 蒜丸《三因极一病证方论》
  27. 随症用药《医学纲目》
  28. 蒜连丸《普济本事方》
  29. 髓《中医名词词典》
  30. 蒜酒《医学入门》
  31. 髓《饮膳正要》


误差_《医学统计学》_中医杂集_【岐黄之术】

四、误差

四、误差

  • 上一页
  • 目录
  • 相关
  • 下一页

误差是指实际观察值与客观真值之差、样本指标与总体指标之差。误差可分为系统误差和随机误差。

（一）系统误差　在实际观测过程中，由于仪器未校正、测量者感官的某种障碍、医生掌握疗效标准偏高或偏低等原因，使观察值不是分散在真值两侧，而是有方向性、系统性或周期性地偏离真值。这类误差可以通过实验设计和技术措施来消除或使之减弱，但不能靠概率统计办法来消除或减弱。

（二）随机误差　或称偶然误差，是指排除了系统误差后尚存的误差。它受多种因素的影响，使观察值不按方向性和系统性而随机地变化。随机误差服从正态分布，可以用概率统计方法处理。

在随机误差中，最重要的是抽样误差。我们从同一总体中随机抽取若干个大小相同的样本，各样本平均数（或率）之间会有所不同。这些样本间的差异，同时反映了样本与总体间的差异。它是由于从总体中抽取样本才出现的误差，统计上称为抽样误差（或抽样波动）。抽样误差在医学生物实验中最主要的来源是个体的变异。所以这是一种难以控制的、不可避免的误差。但抽样误差是有一定规律的。研究和运用抽样误差的规律,是根据样本估计总体时所必须领会的基本概念之一，也是医学统计学的重要内容之一。

随机误差中还包括重复误差。它是由于对同一受试对象或检样采用同一方法重复测定时所出现的误差。如用天平称同一个烧杯的重量，重复测定多次，其结果会有某些波动。控制重复误差的手段主要是改进测定方法，提高操作者的熟练程度。重复是摸清实验误差大小的手段，以便分析和减少实验误差。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、随机变量
  • 当前页：四、误差
  • 下一页：五、假设检验
<<< 返回本书目录
  1. 物撞眼症《眼科阐微》
  2. 误服毒药《女科指掌》
  3. 物质代谢调节(Regulation in Metabolism)《生物化学与分子生物学》
  4. 误服砒毒《外科十法》
  5. 物质代谢的整体调节《生物化学与分子生物学》
  6. 误服三汤致变救逆《伤寒心法要诀》
  7. 物性相反误食伤人《急救便方》
  8. 误服三汤致变救逆《医宗金鉴》
  9. 物损真睛《目经大成》
  10. 误汗亡阳《伤寒说意》
  11. 物伤门《辨证录》
  12. 误降《经验麻科》
  13. 物伤部《本草易读》
  14. 误降再表方《经验麻科》
  15. 物理治疗学与物理医学康复医学的关系及发展方向《理疗学》
  16. 误谬论《景岳全书》
  17. 物理治疗《康复医学》
  18. 误伤禁穴救针法《普济方·针灸》
  19. 物理性变应性【疾病大全】
  20. 误伤禁穴救针法《圣济总录》
  21. 物理消毒法《流行病学》
  22. 误吞虫《古今医案按》
  23. 物触候-幼幼汇集（上）《古今医统大全》
  24. 误吞钉及箭金针铁等物方《洪氏集验方》
  25. 物触（儿科）《冯氏锦囊秘录》
  26. 误吞金铁《古今医案按》
  27. 戊足阳明胃之经《扁鹊神应针灸玉龙经》
  28. 误吞类（计八条）《外科证治全书》
  29. 戊字保真汤《增订十药神书》
  30. 误吞钱方《洪氏集验方》
  1. 误差《医学统计学》
  2. 物撞眼症《眼科阐微》
  3. 误搐《中医词典》
  4. 物质通过血脑屏障的方式《生物化学与分子生物学》
  5. 误服毒药《女科指掌》
  6. 物质的颜色和光的关系《医用化学》
  7. 误服砒毒《外科十法》
  8. 物质代谢调节《生物化学与分子生物学》
  9. 误服砒毒（野菌毒）《医学心悟》
  10. 物质代谢的整体调节《生物化学与分子生物学》
  11. 误服三汤致变救逆《医宗金鉴》
  12. 物质代谢的改变《病理生理学》
  13. 误服三汤致变救逆《伤寒心法要诀》
  14. 物有三练《达摩洗髓易筋经》
  15. 误服伤胎之药《评注产科心法》
  16. 物有二聚《达摩洗髓易筋经》
  17. 误服药胎欲堕《奇效简便良方》
  18. 物性相反误食伤人《急救便方》
  19. 误汗例《伤寒指掌》
  20. 物我一致篇《达摩洗髓易筋经》
  21. 误汗亡阳《伤寒说意》
  22. 物损真睛证《中医词典》
  23. 误汗下及吐后诸变脉证十三条《伤寒贯珠集》
  24. 物损真睛《目经大成》
  25. 误降《经验麻科》
  26. 物伤门（三则）《辨证录》
  27. 误降再表方《经验麻科》
  28. 物伤睛突秘方《华佗神方》
  29. 误谬论《景岳全书》
  30. 物伤睛突《奇方类编》
  31. 误破尿胞《傅青主女科》


假设检验_《医学统计学》_中医杂集_【岐黄之术】

五、假设检验

五、假设检验

  • 上一页
  • 目录
  • 相关
  • 下一页

亦称显着性检验，其基本原理是先对总体的特征作出某种假设，然后通过抽样研究的统计推理，对此假设应该被拒绝还是接受作出推断。

生物现象的个体差异是客观存在，以致抽样误差不可避免，所以我们不能仅凭个别样本的值来下结论。当遇到两个或几个样本均数（或率）、样本均数（率）与已知总体均数（率）有大有小时，应当考虑到造成这种差别的原因有两种可能：一是这两个或几个样本均数（或率）来自同一总体，其差别仅仅由于抽样误差即偶然性所造成；二是这两个或几个样本均数（或率）来自不同的总体，即其差别不仅由抽样误差造成，而主要是由实验因素不同所引起的。假设检验的目的就在于排除抽样误差的影响，区分差别在统计上是否成立，并了解事件发生的概率。

进行假设检验时，要先建立检验假设（即上述第一种可能，符号是H0）与备择假设（即上述第二种可能，符号是H1），确立检验水准（当检验假设为真，但被错误地拒绝的概率，记作α），通常取α=0.05或α=0.01；然后由样本观察值按相应的公式计算统计量，如X2值、t值等；最后查有关的统计用表确定P值范围（有时也可直接计算P值）作出结论。若P>α，结论为按α所取水准不显著，不拒绝H0，即认为差别很可能是由于抽样误差造成的，在统计上不成立；如果P≤α,结论为按所取α水准显著，拒绝H0，接受H1，则认为此差别不大可能仅由抽样误差所致,很可能是实验因素不同造成的，故在统计上成立。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：四、误差
  • 当前页：五、假设检验
  • 下一页：第三节　计数资料与计量资料
<<< 返回本书目录
  1. 假山皮条【中药大全】
  2. 假设检验的基本步骤《预防医学》
  3. 假鹊肾树【中药大全】
  4. 假设检验中的两类错误及注意事项《预防医学》
  5. 假葡萄【中药大全】
  6. 假声现象【疾病症状】
  7. 假木通【中药大全】
  8. 假苏《本草纲目》完整版
  9. 假木豆【中药大全】
  10. 假苏《本草乘雅半偈》
  11. 假膜性肠炎【疾病大全】
  12. 假苏《滇南本草》
  13. 假麦格综合征【疾病大全】
  14. 假苏《证类本草》
  15. 假耧斗菜【中药大全】
  16. 假苏《本草纲目》图文版
  17. 假临产【疾病症状】
  18. 假苏散【方剂大全】
  19. 假连翘叶【中药大全】
  20. 假苏丸【方剂大全】
  21. 假连翘【中药大全】
  22. 假酸浆【中药大全】
  23. 假荔枝根【中药大全】
  24. 假酸浆花【中药大全】
  25. 假蓝靛【中药大全】
  26. 假酸浆子【中药大全】
  27. 假辣蓼【中药大全】
  28. 假通草树皮【中药大全】
  29. 假苦瓜【中药大全】
  30. 假茼蒿【中药大全】
  1. 假设检验《医学统计学》
  2. 假热症方用《傅青主男科》
  3. 假设检验的基本步骤《预防医学》
  4. 假热气喘吐痰《傅青主男科》
  5. 假设检验时应注意的事项《预防医学》
  6. 假热《中医词典》
  7. 假神《常见病自测》
  8. 假热《中医名词词典》
  9. 假苏《神农本草经》
  10. 假令《中医词典》
  11. 假苏《本草纲目》
  12. 假火《周慎斋遗书》
  13. 假苏《本草经集注》
  14. 假寒症方用《傅青主男科》
  15. 假苏《新修本草》
  16. 假寒《中医词典》
  17. 假苏《吴普本草》
  18. 假寒《中医名词词典》
  19. 假苏《本草衍义》
  20. 假肥大型和贝克型肌营养不良《默克家庭诊疗手册》
  21. 假苏《证类本草》
  22. 假单胞菌感染《默克家庭诊疗手册》
  23. 假苏《名医别录》
  24. 钾平衡紊乱《临床生物化学》
  25. 假苏《本草乘雅半偈》
  26. 钾离子含量测定（火焰亮度法）《中国生物制品规程》
  27. 假苏《滇南本草》
  28. 钾的异常《外科学总论》
  29. 假苏散《医学心悟》
  30. 钾代谢紊乱《病理生理学》
  31. 假胎《中医词典》


计数资料与计量资料_《医学统计学》_中医杂集_【岐黄之术】

第三节　计数资料与计量资料

第三节　计数资料与计量资料

  • 上一页
  • 目录
  • 相关
  • 下一页

医学统计资料按其性质一般分为计数资料与计量资料两类。不同类型的统计资料应采用不同的统计分析方法。

计数资料是先将观察单位按某种属性或类别分成若干组，再清点各组观察单位个数所得到的资料。如临床某些检验结果用阳性或阴性反应表示，对一批某病患者检验完毕后，清点呈阳性或阴性反应的各有若干例。又如要调查某人群的血型分布，先按A、B、AB、O四型分组，再清点各血型组人数。计数资料每个观察单位之间没有量的差别，但各组之间具有质的不同，不同性质的观察单位不能归入一组。对这类资料通常是先计算百分比或率等相对数，需要时做百分比或率之间的比较，也可做两事物之间相关的相关分析。

计量资料是用仪器、工具或其它定量方法对每个观察单位的某项标志进行测量，并把测量结果用数值大小表示出来的资料，一般带有度量衡或其它单位。如检查一批应征青年体重，需要磅秤测量，通常以公斤为单位，测得许多大小不一的体重值。其它如身长（cm）、血压（mmHg）、脉搏（次／分）、红细胞（万/mm3）转氨酶（单位）等，都属于计量资料。每个观察单位的观测值之间有量的区别，但同一批观察单位必须是同质的。对这类资料通常先计算平均数与标准差等指标，需要时做各均数之间的比较或各变量之间的分析。

还有一些资料，也是将观察单位按某种属性或某个标志分组，然后清点各组观察单位个数得来的，但所分各组之间具有等级顺序。这些资料既具有计数资料的特点，又兼有半定量的性质，称为等级资料或半定量资料。例如对一批急性病毒性肝炎患者作麝香草酚絮状试验，将试验结果按-、+、++、+++、++++分组，显然各组之间既有等级顺序，又有程序与量的差别。又如某病住院病人的治疗结果，按治愈、好转、无效、死亡分组，同样各组之间具有顺序与程度之别。分析等级资料常用的统计指标有比和率，常用的统计方法有秩和检验、参照单位分析等。

在医学实践中，根据分析研究的目的，计数资料与计量资料可以互相转化。例如血压值本是计量资料，但如果将一组20-40岁成年人的血压值分为血压正常与血压异常两组，再清点各组人数，于是这组血压资料就转化成为计数资料了。假若将这组血压值按低血压（<80/60毫米汞柱）、正常血压（80-130/60-89毫米汞柱）、轻中度高血压（>130/90-110毫米汞柱）、重度高血压（>130/>110毫米汞柱）的等级顺序分组，清点各组人数，这时这组血压资料又转化为等级资料了。又如在计量诊断中，将某些阳性体征根据确诊病人的概率赋予分数，分数的多少代表量的大小，这样原来的计数资料就转化为计量资料。

由于计量资料可以得到较多的信息，所以凡能计量的，尽量采用计量资料。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：五、假设检验
  • 当前页：第三节　计数资料与计量资料
  • 下一页：第二章　统计表与统计图
<<< 返回本书目录
  1. 计数资料与计量资料《医学统计学》
  2. 计算断层摄影（CT）诊断《放射诊断学》
  3. 计数资料分析《预防医学》
  4. 计算公式索引《医学统计学》
  5. 计数资料的处理《医学统计学》
  6. 计算机X线成像和图像存档与传输系统《医学影像学》
  7. 计量资料的处理《医学统计学》
  8. 计算机技术的启示《人体使用手册》
  9. 计量数据分析(一)《预防医学》
  10. 计算机体层成像《医学影像学》
  11. 计量数据分析《预防医学》
  12. 计算机体层摄影computed tomography《神经精神疾病诊断学》
  13. 计划性剖宫产临床路径（2009版）《病种临床路径》
  14. 计算相关与回归的注意事项《医学统计学》
  15. 计划生育研究中实验动物的选择和应用《实验动物科学》
  16. 记苍术《苏沈良方》
  17. 计划生育《默克家庭诊疗手册》
  18. 记尝所治病二十三证《小儿药证直诀》
  19. 计划生育《妇产科学》
  20. 记丹砂《苏沈良方》
  21. 麂子草【中药大全】
  22. 记海漆《苏沈良方》
  23. 麂头骨《本草纲目》完整版
  24. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  25. 麂肉【中药大全】
  26. 记继室汪氏怯病治愈情形《景景医话》
  27. 麂肉《本草纲目》完整版
  28. 记菊《苏沈良方》
  29. 麂皮《本草纲目》完整版
  30. 记流水止水《苏沈良方》
  1. 计数资料与计量资料《医学统计学》
  2. 计数资料分析《预防医学》
  3. 计算（以SO[XB]2[/XB]采样为例）《预防医学》
  4. 计数资料的处理《医学统计学》
  5. 计算断层摄影（CT）诊断《放射诊断学》
  6. 计数资料《预防医学》
  7. 计算公式索引《医学统计学》
  8. 计量资料的处理《医学统计学》
  9. 计算和评价的内容《预防医学》
  10. 计量资料《预防医学》
  11. 计算机X线成像《医学影像学》
  12. 计量数据分析（一）《预防医学》
  13. 计算机体层成像《医学影像学》
  14. 计量数据分析《预防医学》
  15. 计算机体层摄影《默克家庭诊疗手册》
  16. 计划生育手术中的心理问题《医学心理学》
  17. 计算机体层摄影《神经精神疾病诊断学》
  18. 计划生育《妇产科学》
  19. 计算相关与回归的注意事项《医学统计学》
  20. 计划生育《默克家庭诊疗手册》
  21. 记苍术《苏沈良方》
  22. 计划免疫《预防医学》
  23. 记尝所治病二十三证《小儿药证直诀》
  24. 麂肉《饮食须知》
  25. 记丹砂《苏沈良方》
  26. 麂肉《饮膳正要》
  27. 记海漆《苏沈良方》
  28. 麂目《证类本草》
  29. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  30. 麂（音纪）《证类本草》
  31. 记继室汪氏怯病治愈情形《景景医话》


统计表与统计图_《医学统计学》_中医杂集_【岐黄之术】

第二章　统计表与统计图

第二章　统计表与统计图

  • 上一页
  • 目录
  • 相关
  • 下一页

统计表与统计图是整理、表达和分析数字资料的重要工具。运用统计表可避免冗长的方案叙述。能把有关的数字列在一起，既便于计算比较，又易于发现错误和遗漏。绘制统计图可使数字资料形象化、通俗易懂，并能把资料的变化趋势和各种现象间的关系明确地表示再现，使读者在短时间内获得明晰的印象。统计图只能表示概数，要想了解准确的数字，仍需看统计表。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三节　计数资料与计量资料
  • 当前页：第二章　统计表与统计图
  • 下一页：第一节　统计表
<<< 返回本书目录
  1. 统计表与统计图《医学统计学》
  2. 统计工作的基本步骤《预防医学》
  3. 统计表和统计图《预防医学》
  4. 统计图《医学统计学》
  5. 统计表《预防医学》
  6. 统计图《预防医学》
  7. 统计表《医学统计学》
  8. 统计学方法基本概念和步骤《预防医学》
  9. 瞳子散大篇《外经微言》
  10. 统计研究的基本步骤及图表制备《预防医学》
  11. 瞳子散大《证治准绳·杂病》
  12. 统计指标的应用和健康评价《预防医学》
  13. 瞳子髎穴【头部正面穴位】
  14. 统计资料的类型《预防医学》
  15. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  16. 统论唇为脾胃肝之所主《重楼玉钥续编》
  17. 瞳子高【疾病症状】
  18. 统论六经《伤寒寻源》
  19. 瞳子《经络全书》
  20. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  21. 瞳神欹侧《张氏医通》
  22. 统论舌为心脾所主《重楼玉钥续编》
  23. 瞳神欹侧《目经大成》
  24. 统论疫有九传治法《温疫论》
  25. 瞳神歪斜不正《证治准绳·杂病》
  26. 统属诊法候病《古今医统大全》
  27. 瞳神缩小歌《医宗金鉴》
  28. 桶状胸【疾病症状】
  29. 瞳神缩小歌《眼科心法要诀》
  30. 筒桂《本草纲目》图文版
  1. 统计表与统计图《医学统计学》
  2. 统计表和统计图《预防医学》
  3. 统计工作的基本步骤《预防医学》
  4. 统计表的种类《预防医学》
  5. 统计图《医学统计学》
  6. 统计表的种类《医学统计学》
  7. 统计图《预防医学》
  8. 统计表的结构和要求《预防医学》
  9. 统计图的种类与构造《医学统计学》
  10. 统计表的构成《医学统计学》
  11. 统计学方法基本概念和步骤《预防医学》
  12. 统计表《预防医学》
  13. 统计指标的应用和健康评价《预防医学》
  14. 统计表《医学统计学》
  15. 统计资料的类型《预防医学》
  16. 瞳子散大篇《外经微言》
  17. 统论唇为脾胃肝之所主《重楼玉钥续编》
  18. 瞳子散大《证治准绳·杂病》
  19. 统论六经《伤寒寻源》
  20. 瞳子散大《中医词典》
  21. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  22. 瞳子髎（一名太阳，一名前关）《针灸大成》
  23. 统论舌为心脾所主《重楼玉钥续编》
  24. 瞳子髎《针灸学》
  25. 统论疫有九传治法《温疫论》
  26. 瞳子髎《中医词典》
  27. 统属诊法候病《古今医统大全》
  28. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  29. 统治诸疮《傅青主男科》
  30. 瞳子高《中医名词词典》
  31. 统治诸疝秘方（华佗统治诸疝）《华佗神方》


统计表_《医学统计学》_中医杂集_【岐黄之术】

第一节　统计表

第一节　统计表

  • 上一页
  • 目录
  • 相关
  • 下一页

统计表可从广义或狭义上看。广义的统计表包括调查表、登记表、过渡表及表达最后结果的统计表在内。狭义的统计表是指表达统计结果的统计表。下面简述狭义统计表的结构和编制。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二章　统计表与统计图
  • 当前页：第一节　统计表
  • 下一页：一、统计表的构成
<<< 返回本书目录
  1. 统计表《预防医学》
  2. 统计表和统计图《预防医学》
  3. 统计表《医学统计学》
  4. 统计表与统计图《医学统计学》
  5. 瞳子散大篇《外经微言》
  6. 统计工作的基本步骤《预防医学》
  7. 瞳子散大《证治准绳·杂病》
  8. 统计图《医学统计学》
  9. 瞳子髎穴【头部正面穴位】
  10. 统计图《预防医学》
  11. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  12. 统计学方法基本概念和步骤《预防医学》
  13. 瞳子高【疾病症状】
  14. 统计研究的基本步骤及图表制备《预防医学》
  15. 瞳子《经络全书》
  16. 统计指标的应用和健康评价《预防医学》
  17. 瞳神欹侧《张氏医通》
  18. 统计资料的类型《预防医学》
  19. 瞳神欹侧《目经大成》
  20. 统论唇为脾胃肝之所主《重楼玉钥续编》
  21. 瞳神歪斜不正《证治准绳·杂病》
  22. 统论六经《伤寒寻源》
  23. 瞳神缩小歌《医宗金鉴》
  24. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  25. 瞳神缩小歌《眼科心法要诀》
  26. 统论舌为心脾所主《重楼玉钥续编》
  27. 瞳神缩小《目经大成》
  28. 统论疫有九传治法《温疫论》
  29. 瞳神散大歌《医宗金鉴》
  30. 统属诊法候病《古今医统大全》
  1. 统计表《医学统计学》
  2. 瞳子散大篇《外经微言》
  3. 统计表《预防医学》
  4. 瞳子散大《证治准绳·杂病》
  5. 统计表的构成《医学统计学》
  6. 瞳子散大《中医词典》
  7. 统计表的结构和要求《预防医学》
  8. 瞳子髎（一名太阳，一名前关）《针灸大成》
  9. 统计表的种类《医学统计学》
  10. 瞳子髎《针灸学》
  11. 统计表的种类《预防医学》
  12. 瞳子髎《中医词典》
  13. 统计表和统计图《预防医学》
  14. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  15. 统计表与统计图《医学统计学》
  16. 瞳子高《中医名词词典》
  17. 统计工作的基本步骤《预防医学》
  18. 瞳子《中医词典》
  19. 统计图《医学统计学》
  20. 瞳子《经络全书》
  21. 统计图《预防医学》
  22. 瞳神欹侧《目经大成》
  23. 统计图的种类与构造《医学统计学》
  24. 瞳神欹侧《张氏医通》
  25. 统计学方法基本概念和步骤《预防医学》
  26. 瞳神欹侧《中医词典》
  27. 统计指标的应用和健康评价《预防医学》
  28. 瞳神先兆《中医疾病预测》
  29. 统计资料的类型《预防医学》
  30. 瞳神细小《中医词典》
  31. 统论唇为脾胃肝之所主《重楼玉钥续编》


统计表的构成_《医学统计学》_中医杂集_【岐黄之术】

一、统计表的构成

一、统计表的构成

  • 上一页
  • 目录
  • 相关
  • 下一页

从统计表的外形看，可分为标题、标目、线条和数字等；从表的内容上看，又可分为主辞和宾辞两部分。统计表中被说明的事物称为表的主辞，用来说明主辞的统计指标称为表的宾辞，统计表的基本格式如下：

表号标题（包括何时、何地、何事）

备注：

例如：表2.1是某医院用五种检查方法，对上消化道恶性肿瘤的检出率。其中五种检查方法是统计表的主辞，放在表的左侧横标目位置：而检查数、检出数和检出率是统计指标，为宾辞，放在表的右侧，即纵标目位置。一张设计比较好的统计表，将主辞和宾辞结合起来，可读成一句完整而通顺的话。如：胃镜检查48例，检出44例，检出率为91.7%等。

表2.1　各种方法对上消化道恶性肿瘤检出率

检查方法 | 检查数 | 检出数 | 检出率（%）
胃镜 | 48 | 44 | 91.7
病理活检 | 48 | 34 | 70.8
钡餐 | 35 | 14 | 40.0
刷子细胞 | 16 | 10 | 62.5
联合诊断 | 16 | 16 | 100.0

应注意，在编制统计表时，一般都将主辞置于表的左侧，宾辞置于表的右侧。但有时为了节省篇幅或便于排印，而把主辞和宾辞的位置互换，如表2.6。因此，阅读统计表时，应从内容上而不要只从位置上来辨别主辞与宾辞。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第一节　统计表
  • 当前页：一、统计表的构成
  • 下一页：二、统计表的种类
<<< 返回本书目录
  1. 统计表《预防医学》
  2. 统计表和统计图《预防医学》
  3. 统计表《医学统计学》
  4. 统计表与统计图《医学统计学》
  5. 瞳子散大篇《外经微言》
  6. 统计工作的基本步骤《预防医学》
  7. 瞳子散大《证治准绳·杂病》
  8. 统计图《医学统计学》
  9. 瞳子髎穴【头部正面穴位】
  10. 统计图《预防医学》
  11. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  12. 统计学方法基本概念和步骤《预防医学》
  13. 瞳子高【疾病症状】
  14. 统计研究的基本步骤及图表制备《预防医学》
  15. 瞳子《经络全书》
  16. 统计指标的应用和健康评价《预防医学》
  17. 瞳神欹侧《张氏医通》
  18. 统计资料的类型《预防医学》
  19. 瞳神欹侧《目经大成》
  20. 统论唇为脾胃肝之所主《重楼玉钥续编》
  21. 瞳神歪斜不正《证治准绳·杂病》
  22. 统论六经《伤寒寻源》
  23. 瞳神缩小歌《医宗金鉴》
  24. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  25. 瞳神缩小歌《眼科心法要诀》
  26. 统论舌为心脾所主《重楼玉钥续编》
  27. 瞳神缩小《目经大成》
  28. 统论疫有九传治法《温疫论》
  29. 瞳神散大歌《医宗金鉴》
  30. 统属诊法候病《古今医统大全》
  1. 统计表的构成《医学统计学》
  2. 统计表《预防医学》
  3. 统计表的结构和要求《预防医学》
  4. 统计表《医学统计学》
  5. 统计表的种类《医学统计学》
  6. 瞳子散大篇《外经微言》
  7. 统计表的种类《预防医学》
  8. 瞳子散大《证治准绳·杂病》
  9. 统计表和统计图《预防医学》
  10. 瞳子散大《中医词典》
  11. 统计表与统计图《医学统计学》
  12. 瞳子髎（一名太阳，一名前关）《针灸大成》
  13. 统计工作的基本步骤《预防医学》
  14. 瞳子髎《针灸学》
  15. 统计图《医学统计学》
  16. 瞳子髎《中医词典》
  17. 统计图《预防医学》
  18. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  19. 统计图的种类与构造《医学统计学》
  20. 瞳子高《中医名词词典》
  21. 统计学方法基本概念和步骤《预防医学》
  22. 瞳子《中医词典》
  23. 统计指标的应用和健康评价《预防医学》
  24. 瞳子《经络全书》
  25. 统计资料的类型《预防医学》
  26. 瞳神欹侧《目经大成》
  27. 统论唇为脾胃肝之所主《重楼玉钥续编》
  28. 瞳神欹侧《张氏医通》
  29. 统论六经《伤寒寻源》
  30. 瞳神欹侧《中医词典》
  31. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》


统计表的种类_《医学统计学》_中医杂集_【岐黄之术】

二、统计表的种类

二、统计表的种类

  • 上一页
  • 目录
  • 相关
  • 下一页

根据主辞的情况，统计表可分为三种：简单表、分组表和复合表。

（一）简单表　主辞未经任何分组，只罗列了观察单位（或地区）、时间或统计指标的统计表，称为简单表。如表2.1只罗列了检查方法，故为简单表。

（二）分组表　主辞按一个标志分组的统计表称为分组表。如表2.2出院病人只按治疗结果一个标志分了组，故为分组表。

表2.2　某医院出院病人的治疗结果，1977年

治疗结果 | 出院人数 | 占出院总人数百分比(%)
治 愈 | 3,795 | 80.1
好 转 | 676 | 14.2
无变化 | 206 | 4.3
转他院 | 18 | 0.4
死 亡 | 50 | 1.0
合 计 | 4,745 | 100.0

(三)复合表　主辞按两个或两个以上标志结合起来分组的统计表称为复合表。如：表2.3是将心绞痛病人按病情严重程度及疗效结合起来分组的，故为复合表。

表2.3　某医院用“725—1”治疗心绞痛病人的疗效，1975年

病 情 | 显效 | 改善 | 无改变 | 合计
轻 度 | 17 | 24 | 3 | 44
中 度 | 10 | 19 | 4 | 33
较重度 | 2 | — | 1 | 3
总 计 | 29 | 43 | 8 | 80

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、统计表的构成
  • 当前页：二、统计表的种类
  • 下一页：三、编制统计表的注意事项
<<< 返回本书目录
  1. 统计表《预防医学》
  2. 统计表和统计图《预防医学》
  3. 统计表《医学统计学》
  4. 统计表与统计图《医学统计学》
  5. 瞳子散大篇《外经微言》
  6. 统计工作的基本步骤《预防医学》
  7. 瞳子散大《证治准绳·杂病》
  8. 统计图《医学统计学》
  9. 瞳子髎穴【头部正面穴位】
  10. 统计图《预防医学》
  11. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  12. 统计学方法基本概念和步骤《预防医学》
  13. 瞳子高【疾病症状】
  14. 统计研究的基本步骤及图表制备《预防医学》
  15. 瞳子《经络全书》
  16. 统计指标的应用和健康评价《预防医学》
  17. 瞳神欹侧《张氏医通》
  18. 统计资料的类型《预防医学》
  19. 瞳神欹侧《目经大成》
  20. 统论唇为脾胃肝之所主《重楼玉钥续编》
  21. 瞳神歪斜不正《证治准绳·杂病》
  22. 统论六经《伤寒寻源》
  23. 瞳神缩小歌《医宗金鉴》
  24. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  25. 瞳神缩小歌《眼科心法要诀》
  26. 统论舌为心脾所主《重楼玉钥续编》
  27. 瞳神缩小《目经大成》
  28. 统论疫有九传治法《温疫论》
  29. 瞳神散大歌《医宗金鉴》
  30. 统属诊法候病《古今医统大全》
  1. 统计表的种类《医学统计学》
  2. 统计表的结构和要求《预防医学》
  3. 统计表的种类《预防医学》
  4. 统计表的构成《医学统计学》
  5. 统计表和统计图《预防医学》
  6. 统计表《预防医学》
  7. 统计表与统计图《医学统计学》
  8. 统计表《医学统计学》
  9. 统计工作的基本步骤《预防医学》
  10. 瞳子散大篇《外经微言》
  11. 统计图《医学统计学》
  12. 瞳子散大《证治准绳·杂病》
  13. 统计图《预防医学》
  14. 瞳子散大《中医词典》
  15. 统计图的种类与构造《医学统计学》
  16. 瞳子髎（一名太阳，一名前关）《针灸大成》
  17. 统计学方法基本概念和步骤《预防医学》
  18. 瞳子髎《针灸学》
  19. 统计指标的应用和健康评价《预防医学》
  20. 瞳子髎《中医词典》
  21. 统计资料的类型《预防医学》
  22. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  23. 统论唇为脾胃肝之所主《重楼玉钥续编》
  24. 瞳子高《中医名词词典》
  25. 统论六经《伤寒寻源》
  26. 瞳子《中医词典》
  27. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  28. 瞳子《经络全书》
  29. 统论舌为心脾所主《重楼玉钥续编》
  30. 瞳神欹侧《目经大成》
  31. 统论疫有九传治法《温疫论》


编制统计表的注意事项_《医学统计学》_中医杂集_【岐黄之术】

三、编制统计表的注意事项

三、编制统计表的注意事项

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）内容　要简单明了，不可包罗万象。通常一个表只表达一个或两个内容。

（二）主辞与宾辞　要划分清楚。通常主辞置于表的左侧，宾辞在右侧（有时为了节省篇幅，主辞与宾辞的位置也可互换）。

（三）标题　是统计表的总名称，要用一句简单而又确切的话写出。通常包括表所说明的中心内容及时间和地点。

（四）标目　统计表的标目有三种；纵标目、横标目和总标目。纵标目位于表的上端，说明该纵栏指标的含义及度量单位；横标目位于表的左侧，说明该横栏数字的含义；几个纵标目或横标目具有共同性质时，可冠以总标目。标目处理得好坏，是决定统计表质量的关键之一，因此，在制表中必须充分利用纵横两上标目，妥善安排主辞与宾辞的位置，此外，标目的层次不宜太多，（通常1至2层，最多不宜超过3层）。

（五）数字　表内的数字是统计表的基本语言，必须准确无误。要求同一种统计指标各数值的准确度一致，书写时要求各个位数或小数点要上下对齐。表中数字暂缺时用“…”号填充。

（六）线条　统计表中的线条应尽量少，但构成表的基本线条不能缺。通常表的上下边线，表头与表体之间，表头内总标目与纵标目之间都应有横线；如有合计时，部份数字与合计数字之间也要用横线隔开，其它线条均可省略。

（七）备注　备注不是统计表的必需组成部分，遇有特殊情况须用备注时，可写在表的下面。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、统计表的种类
  • 当前页：三、编制统计表的注意事项
  • 下一页：四、不良统计表的修改举例
<<< 返回本书目录
  1. 编者说明《中医眼科备读》
  2. 编撰《中国医学通史》
  3. 编者的话《时病论歌括新编》
  4. 蝙蝠【中药大全】
  5. 编者的话《时病论歌括新编》
  6. 蝙蝠草【中药大全】
  7. 编译人员《默克家庭诊疗手册》
  8. 蝙蝠粪涂方【方剂大全】
  9. 编写说明《中医养生学》
  10. 蝙蝠葛【中药大全】
  11. 编写说明《中医伤科按摩学》
  12. 蝙蝠葛根【中药大全】
  13. 编写说明《手掌与疾病》
  14. 蝙蝠葛叶【中药大全】
  15. 编辑幼科种痘心法要旨《医宗金鉴》
  16. 蝙蝠散【方剂大全】
  17. 编后记《伤寒恒论》
  18. 蝙蝠藤【中药大全】
  19. 萹蓄汤【方剂大全】
  20. 蝙蝠消血散【方剂大全】
  21. 萹蓄【中药大全】
  22. 鞭背法《医宗金鉴》
  23. 萹蓄《药笼小品》
  24. 鞭虫病【疾病大全】
  25. 砭石《本草纲目》图文版
  26. 鞭打绣球【中药大全】
  27. 砭石《圣济总录》
  28. 鞭毛虫《人体寄生虫学》
  29. 砭石《本草纲目》完整版
  30. 鞭炮伤的急救《现代院外急救手册》
  1. 编制统计表的注意事项《医学统计学》
  2. 编者的话《时病论歌括新编》
  3. 编撰《中国医学通史》
  4. 编者的话《时病论歌括新编》
  5. 蝙蝠《实验动物科学》
  6. 编译人员《默克家庭诊疗手册》
  7. 鞭背法《医宗金鉴》
  8. 编写说明《中医养生学》
  9. 鞭虫病《默克家庭诊疗手册》
  10. 编写说明《手掌与疾病》
  11. 鞭毛虫《人体寄生虫学》
  12. 编写说明《中医伤科按摩学》
  13. 鞭炮伤的急救《现代院外急救手册》
  14. 编辑幼科种痘心法要旨《医宗金鉴》
  15. 扁担翻《松峰说疫》
  16. 编后记《伤寒恒论》
  17. 扁豆《本草纲目》
  18. 萹蓄《中药学》
  19. 扁豆《千金翼方》
  20. 萹蓄《玉楸药解》
  21. 扁豆《药笼小品》
  22. 萹蓄《药笼小品》
  23. 扁豆《玉楸药解》
  24. 萹蓄《神农本草经》
  25. 扁豆《食物疗法》
  26. 砭针法《万氏秘传片玉心书》
  27. 扁豆《新修本草》
  28. 砭针《中医词典》
  29. 扁豆《本草衍义》
  30. 砭石（砭、石针）《中医名词词典》
  31. 扁豆《饮食须知》


不良统计表的修改举例_《医学统计学》_中医杂集_【岐黄之术】

四、不良统计表的修改举例

四、不良统计表的修改举例

  • 上一页
  • 目录
  • 相关
  • 下一页

表2.4　是某医院传染科用侧柏叶注射液合并化疗（简称合并组）与单纯化疗（简称化疗组）两种疗法各治疗肺结核34例的疗效比较。该表绘制时存在以下缺点：（1）表的左上角不应有斜线，左上角标目与表内重复，应删去。（2）纵标目重复太多，（3）格线太多。（4）平均日数字精确度不一致，修改后见表2.5。

表2.4　两组病例主要症状及体征恢复正常所需平均日数

表2.5　两组病例(各34例)主要症状与体征恢复正常平均日数

症状与体征 | 例 数 |  | 恢复正常的平均日数
化疗组 | 合并组 | 化疗组 | 合并组 | 相差 |
咳嗽咳痰 | 13 | 17 | 37.7 | 25.7 | 12.0
嘲热 | 8 | 11 | 40.0 | 26.6 | 13.4
肺部湿罗音 | 7 | 9 | 63.1 | 30.1 | 33.0
血沉大于20毫米 | 12 | 15 | 77.9 | 47.0 | 30.9
痰结核菌阳性 | 4 | 7 | 133.2 | 82.0 | 51.2

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、编制统计表的注意事项
  • 当前页：四、不良统计表的修改举例
  • 下一页：第二节　统计图
<<< 返回本书目录
  1. 不良体质的养生《中医养生学》
  2. 不美饮食【方剂主治】
  3. 不良睡眠卫生【疾病症状】
  4. 不寐《保婴撮要》
  5. 不良建筑综合征【疾病症状】
  6. 不寐《古今医案按》
  7. 不利论《女科折衷纂要》
  8. 不寐《古今医鉴》
  9. 不老丸【方剂大全】
  10. 不寐《顾松园医镜》
  11. 不老汤【方剂大全】
  12. 不寐《回春录》
  13. 不老地仙丹【方剂大全】
  14. 不寐《景岳全书》
  15. 不老丹【方剂大全】
  16. 不寐《冷庐医话》
  17. 不渴【方剂主治】
  18. 不寐《临证指南医案》
  19. 不可作煮散方《伤寒总病论》
  20. 不寐《秘传证治要诀及类方》
  21. 不可种《幼科种痘心法要旨》
  22. 不寐《邵兰荪医案》
  23. 不可种《医宗金鉴》
  24. 不寐《寿世保元》
  25. 不可余药《趣味中医》
  26. 不寐《万病回春》
  27. 不可用三品一条枪害人《医门补要》
  28. 不寐《也是山人医案》
  29. 不可下证《伤寒总病论》
  30. 不寐《医学集成》
  1. 不良统计表的修改举例《医学统计学》
  2. 不良体质的养生《中医养生学》
  3. 不寐《医学集成》
  4. 不良反应的严重性《默克家庭诊疗手册》
  5. 不寐《景岳全书》
  6. 不良反应的类型《默克家庭诊疗手册》
  7. 不寐《中医词典》
  8. 不良反应《药理学》
  9. 不寐《医述》
  10. 不敛《伤科汇纂》
  11. 不寐《证治准绳·幼科》
  12. 不利论《女科折衷纂要》
  13. 不寐《寿世保元》
  14. 不老延年秘方（华佗不老延年）《华佗神方》
  15. 不寐《临证指南医案》
  16. 不老汤《是斋百一选方》
  17. 不寐《张聿青医案》
  18. 不老丹《儒门事亲》
  19. 不寐《古今医鉴》
  20. 不可作煮散方《伤寒总病论》
  21. 不寐《保婴撮要》
  22. 不可种《幼科种痘心法要旨》
  23. 不寐《万病回春》
  24. 不可种《医宗金鉴》
  25. 不寐《顾松园医镜》
  26. 不可余药《趣味中医》
  27. 不寐《古今医案按》
  28. 不可用三品一条枪害人《医门补要》
  29. 不寐《灵素节注类编》
  30. 不可下证《伤寒总病论》
  31. 不寐《儒门事亲》


统计图_《医学统计学》_中医杂集_【岐黄之术】

第二节　统计图

第二节　统计图

  • 上一页
  • 目录
  • 相关
  • 下一页

统计表的资料用几何图形或图案等形式表示即成为统计图。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：四、不良统计表的修改举例
  • 当前页：第二节　统计图
  • 下一页：一、统计图的种类与构造
<<< 返回本书目录
  1. 统计图《预防医学》
  2. 统计学方法基本概念和步骤《预防医学》
  3. 统计图《医学统计学》
  4. 统计研究的基本步骤及图表制备《预防医学》
  5. 统计工作的基本步骤《预防医学》
  6. 统计指标的应用和健康评价《预防医学》
  7. 统计表与统计图《医学统计学》
  8. 统计资料的类型《预防医学》
  9. 统计表和统计图《预防医学》
  10. 统论唇为脾胃肝之所主《重楼玉钥续编》
  11. 统计表《预防医学》
  12. 统论六经《伤寒寻源》
  13. 统计表《医学统计学》
  14. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  15. 瞳子散大篇《外经微言》
  16. 统论舌为心脾所主《重楼玉钥续编》
  17. 瞳子散大《证治准绳·杂病》
  18. 统论疫有九传治法《温疫论》
  19. 瞳子髎穴【头部正面穴位】
  20. 统属诊法候病《古今医统大全》
  21. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  22. 桶状胸【疾病症状】
  23. 瞳子高【疾病症状】
  24. 筒桂《本草纲目》图文版
  25. 瞳子《经络全书》
  26. 痛《本草求真》
  27. 瞳神欹侧《张氏医通》
  28. 痛《痘疹心法要诀》
  29. 瞳神欹侧《目经大成》
  30. 痛《续名医类案》
  1. 统计图《医学统计学》
  2. 统计工作的基本步骤《预防医学》
  3. 统计图《预防医学》
  4. 统计表与统计图《医学统计学》
  5. 统计图的种类与构造《医学统计学》
  6. 统计表和统计图《预防医学》
  7. 统计学方法基本概念和步骤《预防医学》
  8. 统计表的种类《预防医学》
  9. 统计指标的应用和健康评价《预防医学》
  10. 统计表的种类《医学统计学》
  11. 统计资料的类型《预防医学》
  12. 统计表的结构和要求《预防医学》
  13. 统论唇为脾胃肝之所主《重楼玉钥续编》
  14. 统计表的构成《医学统计学》
  15. 统论六经《伤寒寻源》
  16. 统计表《预防医学》
  17. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  18. 统计表《医学统计学》
  19. 统论舌为心脾所主《重楼玉钥续编》
  20. 瞳子散大篇《外经微言》
  21. 统论疫有九传治法《温疫论》
  22. 瞳子散大《证治准绳·杂病》
  23. 统属诊法候病《古今医统大全》
  24. 瞳子散大《中医词典》
  25. 统治诸疮《傅青主男科》
  26. 瞳子髎（一名太阳，一名前关）《针灸大成》
  27. 统治诸疝秘方（华佗统治诸疝）《华佗神方》
  28. 瞳子髎《针灸学》
  29. 桶状胸《百病自测》
  30. 瞳子髎《中医词典》
  31. 筒骨煎《妇人大全良方》


统计图的种类与构造_《医学统计学》_中医杂集_【岐黄之术】

一、统计图的种类与构造

一、统计图的种类与构造

  • 上一页
  • 目录
  • 相关
  • 下一页

统计图种类很多，常用的有：条图、圆图、百分条图、线图（包括半对数线图）、直方图和统计地图等。

统计图由以下各部份构成：

（一）标题　每个图都应有标题。标题要简明确切，通常包括内容、时间和地点。其位置在图域之外，一般放在图域的下面。

（二）图域　图域的长宽之比一般7：5为美观，圆图除外。

（三）标目　纵横两轴应有标目，即纵标目和横标目，并注明度量衡单位。

（四）尺度　纵横两轴都有尺度，横轴尺度自左至右，纵轴尺度自下而上，数值一律由小而大。尺度间隔要宽松。用算术尺度时，等长的距离应代表相等的数量。

（五）图例　用不同线条或颜色代表不同事物时，需用图例说明。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二节　统计图
  • 当前页：一、统计图的种类与构造
  • 下一页：二、资料性质与图形选择
<<< 返回本书目录
  1. 统计图《预防医学》
  2. 统计学方法基本概念和步骤《预防医学》
  3. 统计图《医学统计学》
  4. 统计研究的基本步骤及图表制备《预防医学》
  5. 统计工作的基本步骤《预防医学》
  6. 统计指标的应用和健康评价《预防医学》
  7. 统计表与统计图《医学统计学》
  8. 统计资料的类型《预防医学》
  9. 统计表和统计图《预防医学》
  10. 统论唇为脾胃肝之所主《重楼玉钥续编》
  11. 统计表《预防医学》
  12. 统论六经《伤寒寻源》
  13. 统计表《医学统计学》
  14. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  15. 瞳子散大篇《外经微言》
  16. 统论舌为心脾所主《重楼玉钥续编》
  17. 瞳子散大《证治准绳·杂病》
  18. 统论疫有九传治法《温疫论》
  19. 瞳子髎穴【头部正面穴位】
  20. 统属诊法候病《古今医统大全》
  21. 瞳子渐渐细小如簪脚，甚则小如针《证治准绳·杂病》
  22. 桶状胸【疾病症状】
  23. 瞳子高【疾病症状】
  24. 筒桂《本草纲目》图文版
  25. 瞳子《经络全书》
  26. 痛《本草求真》
  27. 瞳神欹侧《张氏医通》
  28. 痛《痘疹心法要诀》
  29. 瞳神欹侧《目经大成》
  30. 痛《续名医类案》
  1. 统计图的种类与构造《医学统计学》
  2. 统计图《预防医学》
  3. 统计学方法基本概念和步骤《预防医学》
  4. 统计图《医学统计学》
  5. 统计指标的应用和健康评价《预防医学》
  6. 统计工作的基本步骤《预防医学》
  7. 统计资料的类型《预防医学》
  8. 统计表与统计图《医学统计学》
  9. 统论唇为脾胃肝之所主《重楼玉钥续编》
  10. 统计表和统计图《预防医学》
  11. 统论六经《伤寒寻源》
  12. 统计表的种类《预防医学》
  13. 统论脾胃皆交于口而脾为之主《重楼玉钥续编》
  14. 统计表的种类《医学统计学》
  15. 统论舌为心脾所主《重楼玉钥续编》
  16. 统计表的结构和要求《预防医学》
  17. 统论疫有九传治法《温疫论》
  18. 统计表的构成《医学统计学》
  19. 统属诊法候病《古今医统大全》
  20. 统计表《预防医学》
  21. 统治诸疮《傅青主男科》
  22. 统计表《医学统计学》
  23. 统治诸疝秘方（华佗统治诸疝）《华佗神方》
  24. 瞳子散大篇《外经微言》
  25. 桶状胸《百病自测》
  26. 瞳子散大《证治准绳·杂病》
  27. 筒骨煎《妇人大全良方》
  28. 瞳子散大《中医词典》
  29. 筒桂《本经逢原》
  30. 瞳子髎（一名太阳，一名前关）《针灸大成》
  31. 筒箭毒碱《药理学》


资料性质与图形选择_《医学统计学》_中医杂集_【岐黄之术】

二、资料性质与图形选择

二、资料性质与图形选择

  • 上一页
  • 目录
  • 相关
  • 下一页

统计资料的性质决定于统计表的主辞。主辞可分为品质的和数量的两类。主辞是品质的，如单位名称、性别、病型等为品质资料；主辞为数量的，如年龄、时间、脉搏等称为数量资料。数量资料又可分为连续性资料和间断性资料。连续性资料是指任何两个小的数值之间可以有无限个数值存在，如时间可依次分为年、月、日、时、分、秒、十分之一秒……等，所以时间是连续性资料。至于家庭人口数，在原始记录上不可能找到有4.3或5.8人口的家庭，所以人口数是间断性资料。

各类资料宜用何种图形表达示意如下：

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、统计图的种类与构造
  • 当前页：二、资料性质与图形选择
  • 下一页：三、常用统计图的绘制方法及注意事项
<<< 返回本书目录
  1. 资料收集《预防医学》
  2. 资生经序《普济方·针灸》
  3. 资料的综合分析《医学统计学》
  4. 资生汤《医学衷中参西录》
  5. 资料处理及分析《预防医学》
  6. 资生汤【方剂大全】
  7. 资成汤【方剂大全】
  8. 资生通脉汤《医学衷中参西录》
  9. 姿态性腰腿痛【疾病大全】
  10. 资生通脉汤【方剂大全】
  11. 咨询的种类和目的《医学遗传学基础》
  12. 资生丸《何氏虚劳心传》
  13. 咨询的对象《妇产科学》
  14. 资生丸【方剂大全】
  15. 咨询步骤《妇产科学》
  16. 资寿解语汤【方剂大全】
  17. 孜然【中药大全】
  18. 滋补【中药主治】
  19. 啄木鸟【中药大全】
  20. 滋补肝肾【方剂主治】
  21. 啄木鸟《本草纲目》完整版
  22. 滋补肝肾汤【方剂大全】
  23. 浊症、淋症章《医学妙谛》
  24. 滋补强壮【中药主治】
  25. 浊症《寿世保元》
  26. 滋补强壮【方剂主治】
  27. 浊症《灸法秘传》
  28. 滋肠五仁丸【方剂大全】
  29. 浊证《医学集成》
  30. 滋唇饮【方剂大全】
  1. 资料性质与图形选择《医学统计学》
  2. 资料统计方法和曲线描绘分析《预防医学》
  3. 资料整理《预防医学》
  4. 资料搜集《预防医学》
  5. 资料整理分析《预防医学》
  6. 资料收集《预防医学》
  7. 资脉《中医词典》
  8. 资料分析《预防医学》
  9. 资生经序《普济方·针灸》
  10. 资料的综合分析《医学统计学》
  11. 资生廓《中医词典》
  12. 资料的来源与收集《预防医学》
  13. 资生肾气丸《医宗金鉴》
  14. 资料处理及分析《预防医学》
  15. 资生肾气丸《删补名医方论》
  16. 姿势性腰痛《中医伤科按摩学》
  17. 资生汤《医学衷中参西录》
  18. 姿势反射《生理学》
  19. 资生通脉汤《医学衷中参西录》
  20. 姿势的种类《玉房秘诀》
  21. 资生丸《医宗金鉴》
  22. 姿势辨病《常见病自测》
  23. 资生丸《删补名医方论》
  24. 咨询的种类和目的《医学遗传学基础》
  25. 资生丸《奇方类编》
  26. 咨询的对象《妇产科学》
  27. 资生丸《何氏虚劳心传》
  28. 咨询步骤《妇产科学》
  29. 资寿解语汤《时方歌括》
  30. 琢齿《中医词典》
  31. 资寿小金丹《是斋百一选方》


常用统计图的绘制方法及注意事项_《医学统计学》_中医杂集_【岐黄之术】

三、常用统计图的绘制方法及注意事项

三、常用统计图的绘制方法及注意事项

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）条图　又名长条图 ，以条的长度表示事物的数量。可用以表示绝对数、也可用以表示相对数或平均数，常用的有单式条图、复式条图和分段条图。

1．单式条图：如图2.1，为某医院十年来六种疾病住院患者死亡人数。其资料见表2.6。

2．复式条图：用以比较两种或两种以上有关事物的数量。如图2.2表示某师各团菌痢和肠炎的发病人数，其资料见表2.7。

3．分段条图：用以比较事物的全部与其中一部分的数量。如图2.3表示某师各团传染病总人数及菌痢人数，其资料见表2.8。

绘制条图时应注意以下各点：

（1）图中各条要有同一基线，其尺度必须从“0”开始，否则会改变条间的比例关系。

（2）条的排列顺序由高到低，如事物有自然顺序者，也可按自然顺序排列。

（3）各条的宽度要一致，条间的空隙要相等，条间空隙一般不要大于条宽。

（4）尽量避免用折断或回转的条。

表2.6　某医院十年来六种疾病住院患者死亡人数

病名 | 瘤(癌) | 脑外伤 | 心脏病 | 白血病 | 脑溢血 | 肺炎
死亡人数 | 187 | 44 | 42 | 38 | 32 | 29

图2.1　某医院十年来六种疾病住院患者死亡人数

表2.7　某师各团菌痢、肠炎发病人数 19××年

病种 | 一团 | 二团 | 三团 | 炮团
菌痢 | 41 | 43 | 61 | 34
肠炎 | 26 | 23 | 38 | 35

图2.2　某师各团菌痢、肠炎发病人数（19××年）

表2.8　某师各团传染病部人数及菌痢发病人数19××年

 | 一团 | 二团 | 三团 | 炮团
传染病发病总人数 | 81 | 148 | 179 | 128
其中菌痢发病人数 | 41 | 43 | 61 | 34

传染病总人数及菌痢发病人数"/>

图2.3　某师各团传染病总人数及菌痢发病人数（长条全段表示传染病发病人数，下段表示菌痢发病人数）

（二）圆图　圆图用扇形的面积，也就是圆心角的度数来表示数量。它用来表示组数不多的品质资料或间断性数量资料的内部构成，各部份百分比之各和必须是100%。如图2.4表示某医院用10%明矾液治疗面部深层海绵状血管瘤的疗效构成，其资料见表2.9。

圆心角（度）的计算方法是将百分数乘以3600，如表2.9中的特效百分比所占的圆心角度数为69.5%×3600=250.20,余类推，见表2.9最后一栏。

绘制圆图时应注意：各扇形应按大小或自然顺序自时钟9时或12时处开始，顺时针方向排列；各扇形内要注明简要的文字和百分比。

表2.9　10%明矾液治疗面部深层海棉状血管瘤疗效

疗效 | 病例数 | 百分比(%) | 绘图用圆心角(度)
特效 | 66 | 69.7 | 250.0
显效 | 14 | 14.7 | 52.9
有效 | 11 | 11.6 | 41.8
无效 | 4 | 4.2 | 15.1
合计 | 95 | 100.0 | 360.0

瘤疗效"/>

图2-4　10%明矾治疗面部深层海绵状血管瘤疗效

（三）百分条图　凡能画圆图的资料，也可用百分条图表示，绘制方便。尤其在比较几个组的内部构成时，可绘制长宽相同的几个直径，各直条内相应构成部分的排列顺序、花纹或图案应一致，并附一百分尺度。如图2-5，资料来源见表2-10。

表2-10　某医院用脊电针治疗慢性支气管炎的结果19××年

病型 | 总例数 | 人 数 |  |  |  | 百分比（%）
近控 |  | 显效 | 好转 | 无效 | 近控 | 显效 | 好转 | 无效 |
单纯型 | 834 | 525 | 180 | 103 | 26 | 62.9 | 21.6 | 12.4 | 3.1
喘息型 | 179 | 93 | 38 | 34 | 14 | 52.0 | 21.2 | 19.0 | 7.8

图2-5　某医院用脊电针治疗慢性支气管炎的结果

（四）线图　线图适用于连续性数量资料，常用以表示事物或现象在时间上的发展变化，如图2-6。从图中可看出7～10月份为菌痢发病的高峰期。资料见表2-11。

绘制线图时，通常以横轴表示时间或变量，纵轴表示指标，两轴的尺度均可不从“0”点开始。图内线条一般不超过四、五条，可分别以不同的线段或颜色表示，并附图例说明。

表2-11　某部队1970年逐月菌痢发病人数

月份 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 合计
发病人数 | 4 | 4 | 6 | 5 | 7 | 8 | 28 | 75 | 97 | 49 | 27 | 14 | 324

图2-6　某部队1970年逐月菌痢发病人数

半对数线图　用于比较两种或两种以上率的变化速度。它是将线图绘在半对数坐标纸（纵轴为对数尺度，横轴为算术尺度）上。如果将表2-12中的三组数据时间从A到B分别绘在算术格纸（图2-7）与半对数格纸（图2-8）上，将呈现两种不同的结果。

表2-12　绝对差与相对差比较

A→B | 绝对差（A-B） | 相对比（A/B） | 对数差（1gA-1gB）
(1)1000→100 | 1000-100=900 | 1000/100=10 | 1g1000-1g100=3-2=1
(2)100→10 | 100-10=90 | 100/10=10 | 1g100-1g10=2-1=1
(3)10→1 | 10-1=9 | 10/1=10 | 1g10-1g1=1-0=1

图2-7　三组数据绘在算术格纸上

图2-8　三组数据绘在半对数格纸上

在算术格纸上三条直线的坡度相差悬殊，这是由 于三组数据的绝对差相差悬殊。在半对数格纸上三条直线平行，这是由于三组数据的对数差相等，图上反映出三组数据下降的幅度相同。

例如从表2-13可看到细菌性痢疾的发病率最大值（45.37‰）为最小值（14.62‰）的3倍多，肺结核的最大值（3.65‰）为最小值(0.52‰)的7倍多。所以前者下降速度较慢，而后者较快，如果画在普通方格纸上，如图02-9，将给人以错觉，而画在半对数纸上如图2-10，就能正确地表达两种疾病发病率下降速度的快慢。

绘制半对数线图时，横轴为算术尺度（是等距的），用来表示时间；而纵轴为对数尺度（是不等距的），用来表示被比较事物的某种率，纵轴尺度的标法，自1-10为一组，上一组各数为下一组相应数的10倍。

表2-13　某部二十年来细菌性痢疾与肺结核的发病率　1958-1977

年份 | 发病率(‰) |  | 年份 | 发病率(‰)
细菌性痢疾 | 肺结核 | 细菌性痢疾 |  | 肺结核 |
1958 | 30.22 | 3.65 | 1968 | 18.06 | 1.10
1958 | 45.37 | 2.32 | 1969 | 14.06 | 1.24
1960 | 38.84 | 2.12 | 1970 | 16.06 | 1.30
1961 | 28.41 | 2.31 | 1971 | 17.89 | 1.06
1962 | 24.33 | 2.59 | 1972 | 16.71 | 0.94
1963 | 28.20 | 2.30 | 1973 | 15.29 | 0.76
1964 | 19.41 | 1.86 | 1974 | 19.11 | 0.66
1965 | 24.26 | 1.31 | 1975 | 21.69 | 0.57
1966 | 25.24 | 1.27 | 1976 | 17.56 | 0.53
1967 | 22.30 | 1.26 | 1977 | 19.96 | 0.52

痢疾与肺结核的发病率"/>

图2-9　某部二十年来细菌性痢疾与肺结核的发病率1958-1977

痢疾与肺结核的发病率"/>

图2-10　某二十年来细菌性痢疾与肺结核的发病率 1958-1977

(五)直方图　直方图用矩形面积表示频数.如图2-11为我军某校部份同年龄同性别学员的身高分布,资料见表2-14.

表2-14　我军××学校部分学员的身长分配

身长(厘米) | 152- | 156- | 160- | 164- | 168- | 172- | 176- | 180- | 184- | 188- | 合计
人数 | 1 | 10 | 28 | 56 | 52 | 34 | 12 | 5 | － | 1 | 199

图2-11　我军××学校199学员的身长分配

当频数表的组距不等时，不能直接用各组频数绘制直方图，应先将组距化为相等，得出组距相等的各组的频数，再绘图，如表2-15的组距不等，若用各组的患者人数绘制直方图，得图2-12，给人以错觉，好象10～20岁组的患者人数最多，其实这是组距不等造成的，因为10岁以前各组的组距为1，而10岁以后各组的组距为10岁。因此，图2-12不能正确反映真实情况，应先将组距化为1，得出每岁平均患者人数，以此为矩形的高作图，如图2-13，才能正确表达出资料的实际情况。

绘制直方图的注意事项：

（1）直方图的的纵轴应从“0”开始，而横纵可以不从“0”点开始。

（2）直方图中各矩形之间可划直线隔开，也可以不划。

（3）当各组的组距不等时，不能直接用各组频数绘图，需要象表2-15那样处理（通常是将频数除以组距作高度）后再作图，否则会给人以错误印象或概念。

表2-15　×年×市流行性乙型脑炎患者的年龄分布

年岁 | 0- | 1- | 2- | 3- | 4- | 5- | 6- | 7- | 8- | 9- | 10- | 20- | 30- | 40- | 50- | 合计
人数 | 3 | 3 | 9 | 11 | 23 | 22 | 11 | 14 | 8 | 6 | 36 | 13 | 11 | 4 | 1 | 175
每岁患者人数 | 3 | 3 | 9 | 11 | 23 | 22 | 11 | 14 | 8 | 6 | 3.6 | 1.3 | 1.1 | 0.4 | 0.1 | －

图2-12　×年×市流行性乙型脑炎患者的年龄分布

图2-13　×年×市流行性乙型脑炎患者的年龄分布

7.统计地图

统计地图用以表示事物(或现象)在地域上的分布情况,多用点、线、颜色、符号等在地图上表示某种现象的数量，图图2-14为我军某部队一次痢疾流行时的患者分布情况。

痢疾流行时的患者分布"/>

图2-14　某部队一次痢疾流行时的患者分布

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、资料性质与图形选择
  • 当前页：三、常用统计图的绘制方法及注意事项
  • 下一页：练习题
<<< 返回本书目录
  1. 常用术语《药理学》
  2. 常用药膳中药材《中医饮食营养学》
  3. 常用抗心律失常药物的临床应用《心脏病学》
  4. 常用药物的简介《家庭医学百科-家庭护理篇》
  5. 常用抗心律失常药《药理学》
  6. 常用药物的药代动力学参数参考表《医院药学》
  7. 常用抗疟药《药理学》
  8. 常用药物中毒的急救《现代院外急救手册》
  9. 常用抗高血压药《药理学》
  10. 常用药中特别注意药《圆运动的古中医学》
  11. 常用经穴与奇穴《气功外气疗法》
  12. 常用镇痛药物《现代院外急救手册》
  13. 常用近交系动物品系特征《实验动物科学》
  14. 常用中药饮片进行研究和改革《本草纲目》完整版
  15. 常用降血脂中药《减肥新法与技巧》
  16. 常用注射法《基础护理学》
  17. 常用检查方法《泌尿外科学》
  18. 常镇道刘公治效《仿寓意草》
  19. 常用急救技术《基础护理学》
  20. 常治法《石室秘录》
  21. 常用基因诊断技术《医学遗传学基础》
  22. 场所恐惧【疾病症状】
  23. 常用功能锻炼方法《中医伤科按摩学》
  24. 畅春丹《毓麟验方》
  25. 常用钙拮抗药《药理学》
  26. 畅肺饮【方剂大全】
  27. 常用的随机化方法《医学统计学》
  28. 畅肝清痢汤【方剂大全】
  29. 常用的抗肿瘤药物《药理学》
  30. 畅通经络《中医养生学》
  1. 常用统计图的绘制方法及注意事项《医学统计学》
  2. 常用酸碱技术参数《实用免疫细胞与核酸》
  3. 常用药品非专利名和商品名《默克家庭诊疗手册》
  4. 常用术语《药理学》
  5. 常用药物的非专利名和商品名《默克家庭诊疗手册》
  6. 常用食欲抑制剂用法《减肥新法与技巧》
  7. 常用药物的药代动力学参数参考表《医院药学》
  8. 常用实验动物在分类学上的位置《实验动物科学》
  9. 常用药物用法《减肥新法与技巧》
  10. 常用实验动物口腔解剖生理特点《实验动物科学》
  11. 常用药中特别注意药《圆运动的古中医学》
  12. 常用实验动物的生殖功能、结构特点《实验动物科学》
  13. 常用医学检验《默克家庭诊疗手册》
  14. 常用判断方法《病理生理学》
  15. 常用于淋巴细胞杂交瘤技术的实验动物《实验动物科学》
  16. 常用凝胶的技术参数《实用免疫细胞与核酸》
  17. 常用镇痛药物《现代院外急救手册》
  18. 常用酶的配制《实用免疫细胞与核酸》
  19. 常用制剂设备简介（供参考）《医院药学》
  20. 常用抗心律失常药物的临床应用《心脏病学》
  21. 常用治法《中医内科学》
  22. 常用抗生素溶液《实用免疫细胞与核酸》
  23. 常用贮存液的配制《实用免疫细胞与核酸》
  24. 常用近交系小鼠品系特征《实验动物科学》
  25. 常镇道刘公治效《仿寓意草》
  26. 常用降血脂中药《减肥新法与技巧》
  27. 常治法《石室秘录》
  28. 常用降血脂复方《减肥新法与技巧》
  29. 常住菌群《默克家庭诊疗手册》
  30. 常用降血脂的单味中药《减肥新法与技巧》
  31. 畅春丹《毓麟验方》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．统计图有哪几部分构成？制表的注意事项有哪些？

2．统计图有哪几部分构成？绘制统计图的注意事项有哪些？

3．如何根据资料的性质来选择适当的统计图形？

4．

（1）某中医研究院对77例治疗有效的慢性气管炎患者，停药两周后作了随访，结果如下表。试修改些表。

疗效分类（随访前） | 临床基本控制 |  |  |  | 显效 |  |  |  | 好转
例 数 | 20 |  |  |  | 36 |  |  |  | 21
停药两周后疗效随访结果 | 基本控制 | 显效 | 好转 | 无效 | 基本控制 | 显效 | 好转 | 无效 | 基本控制 | 显效 | 好转 | 无效
例 数 | 15 | 2 | 2 | 1 | 8 | 15 | 7 | 6 | 6 | 5 | 7 | 3

（2）某医院用中药细辛治疗“阿弗他性口炎”106例初步观察

5．根据下列统计资料试作统计图。

（1） 某地居民粪便中蠕虫卵两次检查结果

 | 第一次阳性率（%） | 第二次阳性率（%）
钩 虫 | 61.22 | 31.36
蛔 虫 | 91.43 | 86.39
鞭 虫 | 17.14 | 16.51

(2) 痢疾杆菌药敏试验结果

制菌药物 | 试验株数 | 敏感度百分比(%)
高敏 |  | 中敏 | 轻敏 | 不敏 | 合计 |
老鹳草煎剂 | 243 | 48.5 | 30.4 | 16.1 | 5.0 | 100
丹贞合剂 | 250 | 53.2 | 36.4 | 10.4 | － | 100
呋喃唑酮 | 250 | 20.8 | 49.2 | 26.8 | 3.2 | 100

(3) 某部队1977年各月传染病发病人次

月份 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 合计
传染病发病人次 | 3 | 4 | 7 | 14 | 9 | 14 | 17 | 104 | 58 | 12 | 5 | 2 | 249

(4) 224例胸膜炎病人的年龄分配

病人年龄 | 各组人数占全部病人的百分比
11- | 4.1
16- | 13.5
21- | 44.6
31- | 27.1
41- | 8.9
51- | 1.8
合 计 | 100.0

(5) 某地1951-1956年肺结核、白喉的死亡专率

病 名 | 历年死亡专率(每十万人)
1951 | 1952 | 1953 | 1954 | 1955 | 1956 |
肺结核 | 164.4 | 135.8 | 79.9 | 64.7 | 74.5 | 63.0
白喉 | 18.7 | 2.5 | 2.5 | 1.0 | 1.2 | 1.0

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、常用统计图的绘制方法及注意事项
  • 当前页：练习题
  • 下一页：第一节　X2检验
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练习题《医学统计学》
  4. 练石散《备急千金要方》
  5. 练习题《医学统计学》
  6. 练石草《名医别录》
  7. 练习题《医学统计学》
  8. 练石草《证类本草》
  9. 练习题《医学统计学》
  10. 练石草《新修本草》
  11. 练习题《医学统计学》
  12. 练石草《本草经集注》
  13. 练习题《医学统计学》
  14. 练石草《千金翼方》
  15. 练中丸《备急千金要方》
  16. 练鹊《证类本草》
  17. 炼白降丹法《医门补要》
  18. 练鹊《医学入门》
  19. 炼丹《中医词典》
  20. 练气的要素《气功外气疗法》
  21. 炼丹术《中医名词词典》
  22. 练气的要领《气功外气疗法》
  23. 炼丹术与医药化学《中国医学通史》
  24. 练气《气功外气疗法》
  25. 炼道入圣《养生导引秘籍》
  26. 练睛《中医词典》
  27. 炼法入道《养生导引秘籍》
  28. 练功《中医词典》
  29. 炼己《中医词典》
  30. 脸上燎泡《疫疹一得》
  31. 炼己口诀《女丹合编选注》


X2检验_《医学统计学》_中医杂集_【岐黄之术】

第一节　X2检验

第一节　X2检验

  • 上一页
  • 目录
  • 相关
  • 下一页

X2（称卡方）检验用途较广，但主要用于检验两个或两个以上样本率或构成比之间差别的显着性，也可检验两类事物之间是否存在一定的关系。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：第一节　X2检验
  • 下一页：一、两个率的比较
<<< 返回本书目录
  1. X2检验《医学统计学》
  2. X2检验的注意事项《医学统计学》
  3. x[SB]2[/SB]检验《预防医学》
  4. XA-现象【疾病症状】
  5. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  6. XV-现象【疾病症状】
  7. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  8. X联锁鱼鳞病【疾病大全】
  9. Whitfield硬红斑【疾病大全】
  10. X-现象【疾病症状】
  11. Whipple病【疾病大全】
  12. X线成像《医学影像学》
  13. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  14. X线防护《放射诊断学》
  15. u检验和t检验《预防医学》
  16. X线检查X-rays examination《神经精神疾病诊断学》
  17. u检验《医学统计学》
  18. X线检查的基本原理和方法《放射诊断学》
  19. t值表《预防医学》
  20. X线诊断《医学影像学》
  21. T细胞受体基因《细胞和分子免疫学》
  22. X线诊断原则《放射诊断学》
  23. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  24. X综合征【疾病大全】
  25. T细胞功能的检测《免疫学和免疫学检验》
  26. Y-现象和菱形现象【疾病症状】
  27. T细胞表面标志的检测《免疫学和免疫学检验》
  28. Zenker憩室《胃肠动力检查手册》
  29. T细胞《医学免疫学》
  30. Zieve综合征【疾病大全】
  1. X2检验《医学统计学》
  2. x[SB]2[/SB]检验《预防医学》
  3. X2检验的注意事项《医学统计学》
  4. X《医学遗传学基础》
  5. XX（é噎）《中医词典》
  6. X《生理学》
  7. XX（nì匿）《中医词典》
  8. Ｘ《四圣心源》
  9. xx（xīn欣）疡《中医词典》
  10. X《伤寒说意》
  11. XX鼻《中医词典》
  12. X《金匮悬解》
  13. XX齿《中医词典》
  14. X《伤寒悬解》
  15. XX疮《中医词典》
  16. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  17. xx逆《中医词典》
  18. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  19. xx疟《中医词典》
  20. Whipple病《病理学》
  21. X连锁丙种球蛋白缺乏症《默克家庭诊疗手册》
  22. West氏综合征《神经精神疾病诊断学》
  23. X染色体失活《默克家庭诊疗手册》
  24. Werdnig–Hoffmann氏综合征《神经精神疾病诊断学》
  25. X线成像的基本原理与设备《医学影像学》
  26. W《传染病》
  27. X线的特性《放射诊断学》
  28. W《医学遗传学基础》
  29. X线防护《放射诊断学》
  30. W《医学统计学》
  31. X线分析与诊断《医学影像学》


两个率的比较_《医学统计学》_中医杂集_【岐黄之术】

一、两个率的比较

一、两个率的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）X2检验的基本公式　下页末行的例3.1是两组心肌梗塞病人病死率的比较，见表3.5，其中对照组未用抗凝药。两组病人的病死率不同，抗凝药组为25.33%，对照组为40.8%。造成这种不同的原因可能有两种：一种是仅由抽样误差所致；另一种是两个总体病死率确实有所不同。为了区别这两种情况，应当进行X2检验。其基本步骤如下：

1．首先将资料写成四格表形式，如表3.6。

将每个组的治疗人数分为死亡与生存两部分，各占四格表中的一格，这些数字称为实际频数，符号为A，即实际观察得来的数字。

2.建立检验假设　为了进行检验，首先作检验假设：两种疗法的两总体病死率相等，为35%（即70/200），记为H0：π1=π2。即不论用或不用抗凝药，病死率都是35%，所以亦可以换一种说法：病死率与疗法无关。

上述假设经过下面步骤的检验后，可以被接受也可以被拒绝。当H0被拒绝时，就意味着接受其对立假设即备择假设H1。此例备择假设为两总体病死率不相等，记为H1：π1≠π2

因为我们观察的是随机现象，所以无论是接受或拒绝H0都冒有一定风险，即存在着错判的可能性。一般要求，当错误地被拒绝的概率α不超过一定的数值，如5%（或0.05），此值称为检验水准，记为α=0.05。

3．计算理论频数　根据“检验假设”推算出来的频数称理论频数，符号为T。计算方法如下：假设两总体病死率相同，都是35.0%，那么抗凝血组治疗75人，其死亡的理论频数应为75×35.0%=26.25人，而生存的理论频数为75-26.25=48.75人。用同样方法可求出对照组的死亡与生存的理论频数，前者为43.75人。后者为81.25人。 然后，把这些理论频数填入相应的实际频数格内，见表3.6括号内数字。

计算理论频数也可用下式（3.4）

TRC=nRnC/N(3.4)

式中，TRC为R行与C列相交格子的理论频数，nR为与计算的理论频数同行的合计数，nC为与该理论频数同列的合计数，N为总例数。

例如；表3.6第一行与第一列相交格子的理论频数（T1１）为

T1１＝ 75×70/200=26.25

用两种方法计算，结果是相同的。

4．计算χ2值，计算χ2值的基本公式为：

X2=∑（A-T）2/t　（3.5）

式中，A为实际频数，T为理论频数，∑为求和符号。

将表3.6里的实际频数与理论频数代入式（3.5）即求得χ2值。此例χ2=4.929。

从式3.5中可看出，实际频数与理论频数之差（A-T）愈小，所得的χ2值就愈小，理论频数是根据检验假设推算出来的，若与实际频数相差不大，说明假设与实际情况符合，于是就接受H0，认为两病死率无显著差别；反之，若（A-T）大，则χ2值亦大，说明假设与实际不符，就拒绝假设，认为两病死率有差别。但χ2值大还是小，要有一个比较的标准，要查χ2值表（附表1），查χ2值表前先要定自由度。

5．求自由度　自由度是数学上的一个名词。在统计中，几个数据不受任何条件（如统计量，即样本特征数）的限制，几个数据就可以任意指定，称为有几个自由度。若受到P个条件限制，就只有n-p个自由度了。例如在四格表中有四个实际频数，如没有任何条件限制，则4个数字都可任意取值，有4个自由度，当a+b,，c+d，a+c，b+d都固定后，在a、b、c、d四个实际频数中，只能有一个频数可任意指定了，因此，四格表的自由度为1。其计算公式为：

ν=（R-1）（C-1） （3.6）

式中，ν为自由度，R为横行数，C为纵列数。

四格表有2行和2列（注意：总计与合计栏不算在内）。因此ν=(2-1)(2-1)=1。

6．求P值，作结论　根据自由度查χ2值表（附表1）。此表的左侧ν为自由度，表内数字χ2值，表的上端P是从同一总体中抽得此样本χ2值的概率。三者关系是：在同一自由度下，χ2值越大，从同一总体中抽得此样本的概率P值越小；在同一P值下，自由度越大，χ2值也越大。χ2值与概率P呈相反的关系。χ2检验的常用界值为：

χ2<χ20.05（）P>0.05 在α=0.05水准处接受H0，差别不显著

χ20.05≤χ2<χ20.01()0.05≥P>0.01在α=0.05水准处拒绝HO，接受H1，差别显著

χ2≥χ20.01（）P≤0.01 在α=0.01水准处拒绝HO，接受H1，差别显著

这里α是预定的检验水准。χ20.05（）是当自由度为ν时与P=0.05相对应的χ2值，简称5%点，χ20.01（）是与P=0.01相对应的χ2 值，简称1%点。

当ν=1时，χ20.05（1）3.84，χ20.01（1）=6.63。本例自由度为1，求得χ2=4.929,介于3.84与6.63之间，或写成χ20.05（1）<χ2<χ20.01（1）。由于与3.84对应的纵行P=0.05，与6.63对应的纵行P=0.01，因此与样本χ2=4.929相应的概率介于0.05与0.01之间，写成0.05>P>0.01。在α=0.05水准处拒绝H0，接受H1，两总体率不等。对照组的病死率较抗凝血组高。

在α=0.05水准处拒绝H0，说明若在同样情况下作100次判断，将有5次或不到5次的机会，将原没有差别的两总体率错判为有差别，或说这样判断犯I型错误的概率不超过5%。

下面将实例的检验步骤集中列出。

例3.1　两组心肌梗塞病人的病死率可见于表3.5，其中对照组未用抗凝药。抗凝血组病死率为25.33%，对照组为40.80%，问两组病死率有无显著差别？

表3.5　两组心肌梗塞病人病死率比较

组别 | 治疗人数 | 死亡人数 | 病死率（%）
抗凝血组 | 75 | 19 | 25.33
对 照 组 | 125 | 51 | 40.80
总 计 | 200 | 70 | 35.00

检验步骤如下：

1．将资料列成四格表形式，如表3.6。

表3.6　四格表式样

 | 死亡 | 生存 | 合计
抗凝血组 | 19(26.25) | 56(48.75) | 75
对照组 | 51（43.75） | 74(81.25) | 125
总 计 | 70 | 130 | 200

2．H0：两疗法的总体病死率相同，即π1=π2

H1：两疗法的总体病死率不同，即π1≠π2

α=0.05

3．求理论频数

抗凝血组：

死亡人数为75×35.0%=26.25人

存活人数为75-26.25=48.75人

对照组：

死亡人数为125×35.0%=43.75人

存活人数为125-43.75=81.25人

把理论频数填入相对应的实际频数格内，见表3.6括号内数字。

4．求χ2值 将表3.6里的数值代入式（3.5）得，

5．求自由度，确定P值，作结论

ν=（2-1）（2-1）=1，χ2 0.05（1）=3.84,χ2 0.01（1）=6.63,

本例χ2=4.929,χ2 0.05（1）<χ2 <χ2 0.01（1），则0.05>P>0.01，在α=0.05水准处拒绝H0，接受H1，即两总体病死率不等，对照组病死率较抗凝血组高。

上例告诉我们，两个样本病死率一大一小，在未作检验之前，很难说它们两总体率是否有差别，为了作出正确判断，作X2检验。先假设两总体病死率相同，推算理论频数，由实际频数与理论频数计算χ2值，二者相差越大，χ2值也越大。本例得χ2=4.929，根据自由度为1时的χ2分布推断，从同一总体内抽样，出现χ2值等于或大于4.929的概率较小，每一百次中在5次以下，1次以上，因此检验假设被拒绝，而判断为有显著差别。

（二）连续性校正公式　χ2检验是以连续的光滑曲线做根据的，当自由度为1时，χ2检验所得的概率容易偏低，因些需要校正，校正后的χ2值比不校正的小一些，校正公式是：

（3.7）

公式中A-T前后两条直线是绝对值的符号。

将表3.5资料代入式（3.7）得：

检验两个率相差的显著性时（此时自由度为1），理论上都可用校正公式。但当用公式（3.5）求出的χ2值小于3.84时，相应的P值大于0.05，表示两个率相差不显著，校正后χ2值更小，仍得同样结构，就无须校正；当用未校正公式求出的χ2值远远超过3.84时，校正后的结论仍相同，在此种情况下也可不校正；当自由度为2及以上时，则不必校正。

当用公式（3.5）求出的χ2值略大于3.84时，校正最为必要，往往会改变原来的结论，举例如下。

例3.2表3.7是六六六粉的两种配方进行野外烟剂灭黄鼠实验的观察结果。

表3.7　六六六粉两种配方灭黄鼠的效果

 | 烟薰后鼠洞情况 |  | 合 计(实验观察洞数) | 灭洞率（%）
 | 未盗开 | 盗 开
04号配方 | 13(16.63) | 9(5.37) | 22 | 59.1
05号配方 | 80(76.37) | 21(24.63) | 101 | 79.2
总 计 | 93 | 30 | 123 | 75.6

现用公式（3.5）及式（3.6）分别计算χ2值如下：

校正后的χ2值小于3.84，P>0.05，在α=0.05的水准处接受H0，认为两种配方灭黄鼠效果无显著差异，这相结论是比较合理的，如果不经校正就会得出错误的结论。

（三）四格表中求χ2的专用公式　用上述基本公式（3.5）求χ2值，需要求出与实际频数一一对应的理论频数，运算较繁。在四格表中，用下列专用公式较为简便。

（3.8）

式中a、b、c、d为四格表中的实际频数，N表示总例数（即N=a+b+c+d）。

现仍以表3.5资料为例，先写成四格表形式，如表3.8。

表3.8　四格表求χ2值专用公式的符号

 | 死 亡 | 生存 | 合 计
抗凝血组 | 19(a) | 56(b) | 75(a+b)
对照组 | 51(c) | 74(d) | 125(c+d)
 | 70（a+c） | 130(b+d) | 200(N)

将实际频数代入式（3.8）得，

这里用专用公式求得的χ2值与前面用基本公式求得的结果完全不同，有时这两个公式求得的结果小数点后几位可能稍有出入，这是由于受小数四舍五入的影响。

前面已介绍了连续性校正公式（3.7），为使运算更为简便，下面列出专用公式的连续性校正公式（3.9），并以表3.8资料代入计算如下：

（3.9）

所得结果与式(3.7)求得的一致。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第一节　X2检验
  • 当前页：一、两个率的比较
  • 下一页：二、多个率或多个构成比的比较
<<< 返回本书目录
  1. 两个变量间直线关系的分析《医学统计学》
  2. 两广瘤足蕨【中药大全】
  3. 两感症《冯氏锦囊秘录》
  4. 两归汤【方剂大全】
  5. 两感证五条《仲景伤寒补亡论》
  6. 两和镇痛饮【方剂大全】
  7. 两感证论并治法《三因极一病证方论》
  8. 两间汤【方剂大全】
  9. 两感证《伤寒总病论》
  10. 两睑粘睛《银海精微》
  11. 两感证《伤寒九十论》
  12. 两睑粘睛歌《眼科心法要诀》
  13. 两感有三《伤寒补例》
  14. 两睑粘睛歌《医宗金鉴》
  15. 两感温病《圆运动的古中医学》
  16. 两睑粘睛外障《秘传眼科龙木论》
  17. 两感伤寒误治论（与琐言同）《伤寒六书》
  18. 两解汤【方剂大全】
  19. 两感伤寒《轩岐救正论》
  20. 两胫逆冷证《伤寒九十论》
  21. 两感伤寒《伤寒捷诀》
  22. 两静汤【方剂大全】
  23. 两感羌活汤【方剂大全】
  24. 两利汤【方剂大全】
  25. 两感论《伤寒括要》
  26. 两脸论歌《万氏秘传片玉心书》
  27. 两感论《古今医彻》
  28. 两面刺【中药大全】
  29. 两感夺命汤【方剂大全】
  30. 两面龟散【方剂大全】
  1. 两个率的比较《医学统计学》
  2. 两个变量间直线关系的分析《医学统计学》
  3. 两个率的比较《医学统计学》
  4. 两感症《冯氏锦囊秘录》
  5. 两个样本率差异的意义检验《预防医学》
  6. 两感证五条《仲景伤寒补亡论》
  7. 两寒相感《中医词典》
  8. 两感证论并治法《三因极一病证方论》
  9. 两火《中医词典》
  10. 两感证《伤寒总病论》
  11. 两间《中医词典》
  12. 两感证《灵素节注类编》
  13. 两睑赤烂《中医词典》
  14. 两感证《伤寒九十论》
  15. 两睑粘睛《中医词典》
  16. 两感有三《伤寒补例》
  17. 两睑粘睛《银海精微》
  18. 两感温病《圆运动的古中医学》
  19. 两睑粘睛《明目至宝》
  20. 两感伤寒误治论（与琐言同）《伤寒六书》
  21. 两睑粘睛歌《眼科心法要诀》
  22. 两感伤寒《轩岐救正论》
  23. 两睑粘睛歌《医宗金鉴》
  24. 两感伤寒《伤寒捷诀》
  25. 两睑粘睛外障《秘传眼科龙木论》
  26. 两感伤寒《中医词典》
  27. 两焦《中医词典》
  28. 两感论《伤寒括要》
  29. 两脚大烧《医法圆通》
  30. 两感论《古今医彻》
  31. 两脚麻木《中医词典》


多个率或多个构成比的比较_《医学统计学》_中医杂集_【岐黄之术】

二、多个率或多个构成比的比较

二、多个率或多个构成比的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）2×K表的专用公式，前面已讨论了，两个率的比较用四格表专用公式计算χ2值较为简便。如果是多个率比较，就要列成2×K表。这里的K暂为所比较的组数，2为每个组内所划分的类型数。求χ2值时本可用基本公式计算，但以用下列专用公式为便：

（3.10） （3.11）

表3.9　2×K表形式之一

a1 a2 ┆ ┆ | b1 b2 ┆ ┆ | n1 n2 ┆ ┆
∑ai | ∑bi | N

公式中符号的意义参阅表3.9，以上两个公式的计算结果是完全一样的。

例3.3 某地观察磺胺三甲氧吡嗪加增效剂（吡嗪磺合剂）预防疟疾复发的效果，用已知有抗疟疾复发效果的乙胺嘧啶和不投药组作对照，比较三组的疟疾复发率，资料如表3.10，问三组复发率有无显著差别？

表3.10　三个组的疟疾复发率

组 别 | 观察例数 | 复发例数 | 复发率（%）
吡嗪磺合剂 乙胺嘧啶 对 照 | 1996 473 484 | 76 27 53 | 3.81 5.71 10.95
合 计 | 2953 | 156 | 5.28

χ2检验步骤如下：

1．将表3.10资料写成2×K表形式，见表3.11。注意：这里必须把各组的观察例数分为复发和未复发两部分，这样表3.10就为写成2×3表。

表3.11　三个组疟疾复发率的比较

 | 复发 | 未复发 | 合 计
吡嗪磺合剂 | 76 | 1920 | 1996
乙胺嘧啶 | 27 | 446 | 473
对 照 | 53 | 431 | 484
合 计 | 156 | 2797 | 2953

2．H0：三个总体复发率相同

H１：三个总体复发率不全相同

α=0.05

3．求χ2值 将表3.11的数值代入式（3.10）（因为在表3.11中，各组的a值较小，计算较方便）得：

4．求自由度，确定P值，作结论

ν=（K-1）（2-1）=（3-1）（2-1）=2，查χ2值表得χ20.01(2)=9.21，本例χ2=39.92>χ20.01(2)，P<0.01,在α=0.05的水准处拒绝H0，接受H1，即三个组的复发率有显著差别。

本例的结论是三个组的复发率有显著差别，因此，还需进一步说明三组中那两组有差别，可用四格表对每两个率进行假设检验。本例的检验结果是：吡嗪磺合剂与对照组比（P<0.01），乙胺嘧啶组与对照组比（P<0.01），而吡嗪磺合剂与乙胺嘧啶比（P>0.05），说明吡嗪磺合剂有预防疟疾复发的作用，其效果不低于乙胺嘧啶。

本例2×K表的2是指得发、未复发两项，K为比较的组数，K=3。如果比较组数只有2，而构成每组的项数则多于2，如甲状腺肿的型别构成可分为弥漫型、结节型、混合型三种。这类资料亦同样可用2×K表专用公式进行检验。这时把2作为比较组数，K作为项数，检验方法同上，表3.12是2×K表的另一种形式。

表3.12　2×K表形式之二

a1 | a2 | …… | ∑ai∑bi
b1 | b2 | ……
n1 | n2 | …… | N

例3.4，为研究不同地域甲状腺型别的构成有无显著差别，某省对两个县的居民进行甲状腺肿调查，得资料如表3.13，问甲乙两县各型甲状腺肿患者构成比有无显著判别？

表3.13　某省甲乙两县甲状腺肿患者型别构成比较

县名 | 弥漫型 | 结节型 | 混合型 | 合计
甲县 | 486 | 2 | 4 | 492
乙县 | 133 | 260 | 51 | 444
合计 | 619 | 262 | 55 | 936

检验步骤如下：

1．H0：两总体甲状腺肿型别构成相同

H1：两总体甲状腺肿型别构成不同

α=0.05

2．求χ2值， 将表3.13中的数值代入式3.10得：

3．求自由度，确定P值，作结论。

ν=（3-1）（2-1）=2，查χ2值表得χ20.01(2)=9.21,本例，χ2=494.36，P<0.01,在α=0.05水准处拒绝H0，接受H1，甲、乙两县甲状腺肿型别构成有差别（P<0.01）。甲县以弥漫型为主，而乙县结节型较多，地域与患者的型别构成具有一定的关系。

此类资料经χ2检验作结论，如果不显著，说明两组资料的构成比来自同一总体，没有显著差别。如果结论显著，说明两组的构成比来自不同总体，差别有显著性。同时要指出两组构成的主要区别。

（二）R×C表的通用公式当资料的行数和列数都超过2时称R×C表。对此种资料作假设检验时，可用基本公式（3.5）,但运算较繁，如果用R×C表的通用公式计算χ2值，较为简便。

            （3.12）

式中，Aij为i行第j列的实际频数，ni为第i行的合计数，nj为第j行列的合计数，N为总频数。

这个公式也系由基本公式（3.5）推导出来，式（3.12）也可用以求四格表、2×K表资料的X2值，故称通用公式，用此公式不需计算理论频数，与基本公式（3.5）相比，较为简便。

例3.5某院肝胆外科在手术中观察了胆结石的部位与类型得资料如表3.14,试分析两者间有无关系存在？

表3.14　胆结石类型与部位的关系

结石部位 | 总例数 | 例 数 |  |  | 百 分 比
 |  | 胆固醇结石 | 胆红素结石 | 其它 | 胆固醇结石 | 胆红素结石 | 其它
胆囊 | 118 | 70 | 16 | 32 | 59.3 | 13.6 | 27.1
肝外胆管 | 75 | 12 | 39 | 24 | 16.0 | 52.0 | 32.0
肝内胆管 | 29 | 2 | 20 | 7 | 6.9 | 69.0 | 24.1
合计 | 222 | 84 | 75 | 63 | 37.8 | 33.8 | 28.4

检验步骤如下：

1．将表3.14资料写成R×C表形式，见表3.15.

表3.15　胆结石类型与部位的关系

结石部位 | 结 构 类 型
 | 胆固醇结石 | 胆红素结石 | 其它 | 合计
胆囊 | 70 | 16 | 32 | 118
肝外胆管 | 12 | 39 | 24 | 75
肝内胆管 | 2 | 20 | 7 | 29
合计 | 84 | 75 | 63 | 222

2．H0：胆结石的类型与部位没有关系

H1：胆结石的类型与部位有关系

α=0.01

3．求χ2值 将表3.15数值代入式（3.12）得：

4．求自由度，确定P值，作结论。

ν=（3-1）（3-1）=4，查χ2值表得χ20.01(4)=13.28，本例χ2=64.06<χ20.01。在α=0.01水准处拒绝H0，接受H1，胆结石类型与部位有显著关系存在（P<0.01）,胆囊内以胆固醇结石居多，肝内、外胆管以胆红素结石为主。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、两个率的比较
  • 当前页：二、多个率或多个构成比的比较
  • 下一页：第二节　X2检验的注意事项
<<< 返回本书目录
  1. 多睾症【疾病大全】
  2. 多根肋骨骨折【疾病症状】
  3. 多服种子热药遗患胎源论-幼幼汇集（上）《古今医统大全》
  4. 多骨疽《保婴撮要》
  5. 多房棘球蚴病【疾病大全】
  6. 多骨疽《景岳全书》
  7. 多房棘球绦虫《人体寄生虫学》
  8. 多骨疽《外科大成》
  9. 多发性子宫肌瘤《赵绍琴临证验案精选》
  10. 多骨疽《续名医类案》
  11. 多发性针尖样瘀点【疾病症状】
  12. 多骨疽《医宗金鉴》
  13. 多发性硬化及相关疾病《默克家庭诊疗手册》
  14. 多骨疽《证治准绳·疡医》
  15. 多发性硬化伴发的葡萄膜炎【疾病大全】
  16. 多骨疽论《外科正宗》
  17. 多发性硬化(multiple sclerosis)《神经病学》
  18. 多骨疽门主论《疡医大全》
  19. 多发性硬化【疾病大全】
  20. 多骨纤维发育不良【疾病大全】
  21. 多发性遗传性骨软骨瘤【疾病大全】
  22. 多骨痈门《辨证录》
  23. 多发性一过性白点综合征【疾病大全】
  24. 多骨症《医门补要》
  25. 多发性消化道息肉综合征【疾病大全】
  26. 多骨治法《外科证治全书》
  27. 多发性神经炎【疾病大全】
  28. 多汗《景岳全书》
  29. 多发性神经炎【疾病症状】
  30. 多汗《卫生宝鉴》
  1. 多个率或多个构成比的比较《医学统计学》
  2. 多个均数间的两两比较《医学统计学》
  3. 多个样本均数间的两两比较的q检验《预防医学》
  4. 多服种子热药遗患胎源论（幼幼汇集 上）《古今医统大全》
  5. 多骨疽《景岳全书》
  6. 多房棘球绦虫《人体寄生虫学》
  7. 多骨疽《医宗金鉴》
  8. 多发性子宫肌瘤《赵绍琴临证验案精选》
  9. 多骨疽《续名医类案》
  10. 多发性硬化症《病理学》
  11. 多骨疽《证治准绳·幼科》
  12. 多发性硬化及相关疾病《默克家庭诊疗手册》
  13. 多骨疽《证治准绳·疡医》
  14. 多发性硬化《神经病学》
  15. 多骨疽《保婴撮要》
  16. 多发性硬化《默克家庭诊疗手册》
  17. 多骨疽《外科心法要诀》
  18. 多发性神经炎《自我调养巧治病》
  19. 多骨疽《外科大成》
  20. 多发性神经炎《家庭医学百科-医疗康复篇》
  21. 多骨疽（别见）《证治准绳·疡医》
  22. 多发性神经纤维瘤《基因与疾病》
  23. 多骨疽论《外科正宗》
  24. 多发性神经病《默克家庭诊疗手册》
  25. 多骨疽门主方《疡医大全》
  26. 多发性内分泌肿瘤《病理学》
  27. 多骨疽门主论《疡医大全》
  28. 多发性内分泌瘤综合征《默克家庭诊疗手册》
  29. 多骨疽秘方《华佗神方》
  30. 多发性肌炎和皮肌炎《默克家庭诊疗手册》
  31. 多骨痈门（一则）《辨证录》


X2检验的注意事项_《医学统计学》_中医杂集_【岐黄之术】

第二节　X2检验的注意事项

第二节　X2检验的注意事项

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）计算χ2值时，必须用绝对数，而不能用相对数，因为χ2值的大小与频数大小有关。

（二）当自由度为1时，需考虑进行连续性校正，当求出的χ2值略大于3.84时，校正更为必要。因为往往会改变原来的结论。

（三）多组资料进行χ2检验时，如理论频数小于5的个数占全部理论频数个数的五分之一以上时，要进行适当的并组，但应注意，要并得合理，若比较几个等级资料相差是否显着时，用Ridit分析法或秩和检验为好。

（四）假设检验的结论，只提示两样本从同一总体中抽得的概率。当两种疗法的病死率相差显著时，并不证明某疗法疗效差，只是说两样本从同一总体抽得的概率小，因此可能两样本来自不同的总体，差别有意义。当相差不显著时，并不证明两疗法疗效相同，只是说两样本来自同一总体的可能性大，因此，作出有判别的结论，数据不足，至于有、无差别的理由，要从专业上加以探讨：差别的大小，要根据医学上的实际意义来评论。

（五）进行假设检验的资料应合乎随机抽样原则，且各组除处理因素不同外，其他条件应尽量控制其相同。下结论时，不能绝对化，因为显著性界限是人为规定的，相对的。即使是根据P<0.01作出的结论，仍有1%错误的可能。当检验结果与显著性界限很接近时，可加大样本继续观察，不要急于下结论。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、多个率或多个构成比的比较
  • 当前页：第二节　X2检验的注意事项
  • 下一页：第三章　平均数与变异指标
<<< 返回本书目录
  1. X2检验的注意事项《医学统计学》
  2. XA-现象【疾病症状】
  3. X2检验《医学统计学》
  4. XV-现象【疾病症状】
  5. x[SB]2[/SB]检验《预防医学》
  6. X联锁鱼鳞病【疾病大全】
  7. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  8. X-现象【疾病症状】
  9. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  10. X线成像《医学影像学》
  11. Whitfield硬红斑【疾病大全】
  12. X线防护《放射诊断学》
  13. Whipple病【疾病大全】
  14. X线检查X-rays examination《神经精神疾病诊断学》
  15. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  16. X线检查的基本原理和方法《放射诊断学》
  17. u检验和t检验《预防医学》
  18. X线诊断《医学影像学》
  19. u检验《医学统计学》
  20. X线诊断原则《放射诊断学》
  21. t值表《预防医学》
  22. X综合征【疾病大全】
  23. T细胞受体基因《细胞和分子免疫学》
  24. Y-现象和菱形现象【疾病症状】
  25. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  26. Zenker憩室《胃肠动力检查手册》
  27. T细胞功能的检测《免疫学和免疫学检验》
  28. Zieve综合征【疾病大全】
  29. T细胞表面标志的检测《免疫学和免疫学检验》
  30. α，β受体激动药《药理学》
  1. X2检验的注意事项《医学统计学》
  2. X2检验《医学统计学》
  3. XX（é噎）《中医词典》
  4. x[SB]2[/SB]检验《预防医学》
  5. XX（nì匿）《中医词典》
  6. X《医学遗传学基础》
  7. xx（xīn欣）疡《中医词典》
  8. X《生理学》
  9. XX鼻《中医词典》
  10. Ｘ《四圣心源》
  11. XX齿《中医词典》
  12. X《伤寒说意》
  13. XX疮《中医词典》
  14. X《金匮悬解》
  15. xx逆《中医词典》
  16. X《伤寒悬解》
  17. xx疟《中医词典》
  18. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  19. X连锁丙种球蛋白缺乏症《默克家庭诊疗手册》
  20. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  21. X染色体失活《默克家庭诊疗手册》
  22. Whipple病《病理学》
  23. X线成像的基本原理与设备《医学影像学》
  24. West氏综合征《神经精神疾病诊断学》
  25. X线的特性《放射诊断学》
  26. Werdnig–Hoffmann氏综合征《神经精神疾病诊断学》
  27. X线防护《放射诊断学》
  28. W《传染病》
  29. X线分析与诊断《医学影像学》
  30. W《医学遗传学基础》
  31. X线检查《神经精神疾病诊断学》


平均数与变异指标_《医学统计学》_中医杂集_【岐黄之术】

第三章　平均数与变异指标

第三章　平均数与变异指标

  • 上一页
  • 目录
  • 相关
  • 下一页

上章介绍了计数资料的整理与分析，从本章开始介绍计量资料的整理与分析。通过调查或实验收集到的计量资料，是一群大大小小的变量值。为将这群变量值的特点描述出来，当例数较多时，可先编制成频数表，了解变量值的分布情况，然后计算平均数描述其集中位置，计算变异指标描述其离散程度；若倒数较少，亦可直接计算平均数与变异指标。现分述于下。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二节　X2检验的注意事项
  • 当前页：第三章　平均数与变异指标
  • 下一页：一、频数表的编制与频数分布
<<< 返回本书目录
  1. 平均数与变异指标《医学统计学》
  2. 平脉《褚氏遗书》
  3. 平均数《医学统计学》
  4. 平脉《脉确》
  5. 平惊悸衄吐下血胸满瘀血脉证《脉经》
  6. 平脉大法《备急千金要方》
  7. 平经说象（七十九难）《此事难知》
  8. 平脉法《伤寒论》
  9. 平霍乱转筋脉证《脉经》
  10. 平脉法《伤寒杂病论》
  11. 平火散【方剂大全】
  12. 平脉法《伤寒杂病论》
  13. 平黄胆寒热疟脉证《脉经》
  14. 平脉法篇《医宗金鉴》
  15. 平滑肌肉瘤【疾病大全】
  16. 平脉视人大小长短男女逆顺法《脉经》
  17. 平滑肌痉挛【疾病症状】
  18. 平脉早晏法《脉经》
  19. 平滑肌错构瘤【疾病大全】
  20. 平脉准绳《伤寒法祖》
  21. 平滑肌《组织学与胚胎学》
  22. 平胬丹【方剂大全】
  23. 平滑骨肉瘤【疾病大全】
  24. 平呕吐哕下利脉证《脉经》
  25. 平衡五脏治久咳《邹孟城三十年临证经验集》
  26. 平奇经八脉病《脉经》
  27. 平衡五脏治久咳《三十年临证经验集》
  28. 平气之纪《脉诀汇辨》
  29. 平衡失调的检测指标《病理生理学》
  30. 平人得病所起《脉经》
  1. 平均数与变异指标《医学统计学》
  2. 平均期望寿命《预防医学》
  3. 平脉《中医名词词典》
  4. 平惊悸衄吐下血胸满瘀血脉证《脉经》
  5. 平脉《褚氏遗书》
  6. 平经说象（七十九难）《此事难知》
  7. 平脉《中医词典》
  8. 平鲫丸《医学入门》
  9. 平脉《脉确》
  10. 平剂《证治准绳·幼科》
  11. 平脉大法《备急千金要方》
  12. 平剂《中医词典》
  13. 平脉法《伤寒杂病论》
  14. 平霍乱转筋脉证《脉经》
  15. 平脉法《伤寒杂病论》
  16. 平黄胆寒热疟脉证《脉经》
  17. 平脉法《伤寒论》
  18. 平滑肌在功能上的分类《生理学》
  19. 平脉法篇《医宗金鉴》
  20. 平滑肌纤维的收缩原理《组织学与胚胎学》
  21. 平脉法正误《医宗金鉴》
  22. 平滑肌纤维的光镜结构《组织学与胚胎学》
  23. 平脉视人大小长短男女逆顺法《脉经》
  24. 平滑肌纤维的超威结构《组织学与胚胎学》
  25. 平脉早晏法《脉经》
  26. 平滑肌抗体（Smooth muscle antibody , SMA）的检测《实用免疫细胞与核酸》
  27. 平脉准绳《伤寒法祖》
  28. 平滑肌活动的控制和调节《生理学》
  29. 平面偏振光和物质的旋旋光性《医用化学》
  30. 平滑肌的微细结构和收缩机制《生理学》
  31. 平面心电向量图及其基本图形《物理诊断学》


频数表的编制与频数分布_《医学统计学》_中医杂集_【岐黄之术】

一、频数表的编制与频数分布

一、频数表的编制与频数分布

  • 上一页
  • 目录
  • 相关
  • 下一页

计量资料有离散型变量和连续型变量。对离散型变量，可列出变量值及其频数如表4.1。若变量值较多时，亦可用组段表示如表4.2。每个组段的起点称下限，终点称上限，上限与下限之差称组距。如表4.2第一组的下限是0，上限是1。第二组的下限是2上限是3，组距都是1。归组以后，该组的变量值用组段的中值代表，称组中值。如第一组的组中值为0.5。

表4.1　某市居民1095天中每天意外死亡人数(1980～82年)

死亡人数 | 天数
0 | 807
1 | 250
2 | 31
3 | 5
4 | 0
5 | 0
6 | 0
7 | 1
8 | 0
┆ | ┆
15 | 1
合 计 | 1095

表4.2　204名轧钢工人白细胞中大单核所占百分比

大单核数（个/每百白细胞） | 人数
0-1 | 24
2-3 | 40
4-5 | 55
6-7 | 37
8-9 | 27
10-11 | 18
12-13 | 1
14-15 | 0
16-17 | 1
18-19 | 0
20-21 | 1
合计 | 204

若是连续型变量，组段的写法与离散型变量的略有不同。如表4.3坐高第一组段下限为61，上限为62；第二组段的下限为62，上限为63。因此，上一组段的上限和下一组段的下限值相同。为便于归组，上限一般不写出来。如第一组写成“61-”，意思是凡坐高在61至未离散型变最的数值较大时，亦可按连续型变量写组段，如红细胞数（万/mm3）的组段应写成400-419，420-439，…，亦可简化写成400-，420-，…。这样由组段和频数两部分组成的表称为频数表。下面用表4.4资料说明频数表编制步骤。

表4.3　某市7岁男童坐高频数表

表 4.4　西安市7岁男童102人的坐高，cm

64.4 | 63.8 | 64.5 | 66.8 | 66.5 | 66.3 | 68.3 | 67.2 | 68.0 | 67.9
63.2 | 64.6 | 64.8 | 66.2 | 68.0 | 66.7 | 67.4 | 68.6 | 66.8 | 66.9
63.2 | 61.1 | 65.0 | 65.0 | 66.4 | 69.1 | 66.8 | 66.4 | 67.5 | 68.1
69.7 | 62.5 | 64.3 | 66.3 | 66.6 | 67.8 | 65.9 | 67.9 | 65.9 | 69.8
71.1 | 70.1 | 64.9 | 66.1 | 67.3 | 66.8 | 65.0 | 65.7 | 68.4 | 67.6
69.5 | 67.5 | 62.4 | 62.6 | 66.5 | 67.2 | 64.5 | 65.7 | 67.0 | 65.1
70.0 | 69.6 | 64.7 | 65.8 | 64.2 | 67.3 | 65.0 | 65.0 | 67.2 | 70.2
68.0 | 68.2 | 63.2 | 64.6 | 64.2 | 64.5 | 65.9 | 66.6 | 69.2 | 71.2
68.3 | 70.8 | 65.3 | 64.2 | 68.0 | 66.7 | 65.6 | 66.8 | 67.9 | 67.6
70.4 | 68.4 | 64.3 | 66.0 | 67.3 | 65.6 | 66.0 | 66.9 | 67.4 | 68.5
68.3 | 69.7 |  |  |  |  |  |  |  |

(一)找出原始资料中的最小、最大值　表4.4坐高的最大值为71.2cm，最小值为61.1cm，最大值与最小值之差称极差为10.1cm。

（二）定组距　先考虑组数。资料在100例以上的一般分10-15组。若例数较少，组数可相应少些；例数很多，组数可酌情多些，以能显示分布的规律为宜。此例拟分10组。将拟分的组数除极差（10.1/10≈1）得组距的约数。再调整到较方便的数如0.1、0.2、0.5，1、2、5、10、20、50……等。此例取组距为1。

（三）写组段　取等于或略小于最小值的整数为第一组的下限。按组距依次写出各组段的下限及短横，见表4.3组段行，注意短横“-”不能略去。

（四） 划线记数　像选举开票那样，将变量值逐个归入相应的组段，如将64.4归入“64-”组，63.8归入“63-”组。每归入一个变量值，在相应的组段内划一竖线，每逢第五线则作一横线跨在已划出的四条竖线上，这样五线连在一起最后计数时就很方便了。划完后将每个组段内的线条数写出，再将各组频数合计，频数表就编好了。

若事先不能确定合适的组数，可先分细些，需要时再将相邻两组合并。而分粗了，再要分细，则只得重划。

表4.4的资料编成频数表（见表4.3）后，可看出变量值的分布情况，若绘成直方图就更直观。从图4.1可看到横坐标约为66.5cm处直方最高，表示变量值围绕在66.5左右的最多；两侧对称下降，大于66.5和小于66.5的变量值个数基本相等。这种类型的分布为对称分布。第五章介绍的正态分布是其中最常见的一种。

图4.1　西安市7岁男童坐高分布

此外，如图4.2，变量值愈小频数愈多图形呈“L”形，图4.3的频数集中在变量值较小的一边，右侧尾部拖得很长。后两种属偏态分布。这三种频数分布都只有一个高峰称单峰分布。为更准确地说明分布的特征，对形状相同的分布作出集中位置和离散程度的比较，就需计算频数分布的一些特别值。如平均数、百分位数、极差、标准差、变异系数等。

图4.2　某市1095天中居民意外死亡人数（1980-1982）

图 4.3　204名轧钢工人白细胞中大单核所占百分比

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三章　平均数与变异指标
  • 当前页：一、频数表的编制与频数分布
  • 下一页：二、众数、中位数、百分位数的意义及计算法
<<< 返回本书目录
  1. 频繁遗精【疾病症状】
  2. 频吐白沫【疾病症状】
  3. 频繁性惊醒【疾病症状】
  4. 品行《古今医彻》
  5. 频繁吐黏液【疾病症状】
  6. 品行障碍【疾病症状】
  7. 频繁呕吐及便秘【疾病症状】
  8. 品行障碍【疾病大全】
  9. 频繁发笑【疾病症状】
  10. 品他病【疾病大全】
  11. 频发室性期前收缩【疾病症状】
  12. 品药制方治病解《目经大成》
  13. 频发房性早搏【疾病症状】
  14. 牝门《养生导引秘籍》
  15. 贫治法《石室秘录》
  16. 牝疟方《外台秘要》
  17. 贫血貌【疾病症状】
  18. 牝痔《圣济总录》
  19. 贫血合并妊娠《家庭医学百科-医疗康复篇》
  20. 平安散《外科传薪集》
  21. 贫血待查《赵绍琴临证验案精选》
  22. 平安散《外科传薪集》
  23. 贫血伴发的精神障碍【疾病大全】
  24. 平安丸《外科传薪集》
  25. 贫血（Anemia）《血液病学》
  26. 平安丸【方剂大全】
  27. 贫血【方剂主治】
  28. 平贝母【中药大全】
  29. 贫血【中药主治】
  30. 平补《本草求真》
  1. 频数表的编制与频数分布《医学统计学》
  2. 频服《中医名词词典》
  3. 频数表法《预防医学》
  4. 贫治法《石室秘录》
  5. 品产《中医词典》
  6. 贫血合并妊娠《家庭医学百科-医疗康复篇》
  7. 品行《古今医彻》
  8. 贫血待查《赵绍琴临证验案精选》
  9. 品胎《中医词典》
  10. 贫血《血液病学》
  11. 品药制方治病解《目经大成》
  12. 贫血《病理生理学》
  13. 牝（pìn聘）脏《中医词典》
  14. 贫血《家庭医学百科-医疗康复篇》
  15. 牝户《中医词典》
  16. 贫血《家庭医学百科-医疗康复篇》
  17. 牝驴尿《千金翼方》
  18. 贫血《默克家庭诊疗手册》
  19. 牝门《养生导引秘籍》
  20. 贫血《默克家庭诊疗手册》
  21. 牝疟《时病论歌括新编》
  22. 贫血《默克家庭诊疗手册》
  23. 牝疟《四圣心源》
  24. 贫血《默克家庭诊疗手册》
  25. 牝疟《时病论歌括新编》
  26. 贫富祸福《养老奉亲书》
  27. 牝疟《中医词典》
  28. 贫富祸福《养老奉亲书》
  29. 牝疟《医述》
  30. 贫富祸福《古今医统大全》
  31. 牝疟《时病论》


众数、中位数、百分位数的意义及计算法_《医学统计学》_中医杂集_【岐黄之术】

二、众数、中位数、百分位数的意义及计算法

二、众数、中位数、百分位数的意义及计算法

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）众数　出现次数最多的变量值，或频数表上频数最多组的组中值即为众数。如表4.3中坐高的众数是66.5cm。这样仅由观察所得的众数称为观察众数。同一资料常因所用组距不同和下限取值不同，观察众数稍有出入，故又称概约众数，与观察众数相对应的尚有理论众数。理论众数的算法根据频数曲线类型的不同而异，数学上为与极大值相应的横坐标。

（二）中位数及百分位数

1．中位数 将n个变量值从小到大排列后，居中的一数就是中位数，符号为M，有的书上用Md。它将变量值分为两半，一半比它小，一半比它大。

X1<X2<…<M<…Xn-1<Xa

当n为奇数时

            （4.1）

当n为偶数时

（4.2）

当资料呈明显偏态，或有个别的特小、特大值存在时，中位数的代表性往往比均数好。例如有5个变量值8、9、9、10、19。其中4个在9左右，但由于受数值19的影响，均数为11，不能很好代表中等水平。求中位数

比较符合实际。

根据频数表计算连续型变量的中位数可用式（4.3）或式(4.4)

（4.3）

或

（4.4）

式中L、U分别为中位数所在组的下限及上限，A1为小于L的各组的累计频数，A2为大于U的各组的累计频数，fM、i分别为中位数所在组的频数和组距。现用表4.5说明计算步骤如下：

（1）求出中位数的位置。在频数表上，数据已由小到大排好了。中位数将频数等分为2，因此先计算n/2，得中位数的位置。

n/2=157/2=78.5

（2）列出频数表、计算累计频数。列频数表时，组段的短横“－”写在两个组段下限之间，其意义仍与写在右边的相同，见表4.5第（1）栏。

第（3）栏为累计频数。此例自上而下累计到略小于n/2为止得A1=41，表示住院天数为10天及以下的有41个人。若要知道第78.5人的变量值，就需要从10-15组内再累计（78.5-41=）37.5人。假定该组的49人在10-15天内均匀分布着（见图4.4），那么只要在10天上再加（78.5-41）/49个组距便是中位数了。所以

用符号表示见式（4.3）。

若将频数自下而上累计到略小于n/2为止，则得A2=67。也得出中位数在10-15组段内。

图4.4　中位数计算示意图

（3）写出L或U、fM及i。

（4）代入公式得M。

例4.1 求杆菌痢疾治愈者157名住院天数的中位数。

n/2＝157/2＝78.5

表4.5　杆菌痢疾治愈者的住院天数

L=10或U=15，fM=49，i=5。

代入公式

杆菌痢疾治愈者住院天数的中位数为13.8天。

中位数既然把频数等分为二，所以从另一端算起，用式（4.4）可得到同样的结果。

此例若计算治愈者平均住院天数得17.9天。从频数表上可看到157名患者中住院天数少于15天的就有90名，占57.3%，因此中位数13.8天的代表性优于均数17.9天。

2．百分位数　中位数将频数等分为二，亦称二分位数。若将频数等分为四，则称四分位数，共有三个四分位数，即第一、第二、第三四分位数。第二四分位数即中位数。同理，将频数等分为十或一百的分位数称十分位数或百分位数。其实上述各种分位数都可用百分位数表示。百分位数的符号为Px，X代表第X百分位。例如第一四分位数、中位数可分别以P25、P50表示。计算百分位数的方法与中位数相似，只是式（4.3）中的n/2以nx/100代替，M以X代替。

      （4.5)

式中LX、fx、ix分别为Px所在组的下限、频数及组距。A为小于Lx各组的累计频数。

例4.2，求例4.1中住院天数的P90。

（1）计算

（2）累计频数自上而下至略小于141.3，见表4.5第（4）栏，得A=135。知P90在30-35组内，因此Lx=30，i=5,fx=7

（3）代入公式

第90百分位数为34.5天，说明有90%的患者住院天数在34.5天以下。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、频数表的编制与频数分布
  • 当前页：二、众数、中位数、百分位数的意义及计算法
  • 下一页：三、算术均数与几何均数的意义及计算方法
<<< 返回本书目录
  1. 众蛇螫方《外台秘要》
  2. 重唇鱼【中药大全】
  3. 众疾门《妇人大全良方》
  4. 重雕宋本《卫生家宝产科备要》叙《卫生家宝产科备要》
  5. 仲贻胡公经验广育神方原序（系越水叶老人原传）。《宁坤秘籍》
  6. 重雕宋刻伤寒总病论札记《伤寒总病论》
  7. 仲思枣《证类本草》
  8. 重雕元刻伤寒百证歌发微论叙《伤寒发微论》
  9. 仲思枣《本草纲目》完整版
  10. 重叠综合征【疾病大全】
  11. 仲气虚中满（有发明）《孙文垣医案》
  12. 重订凡例《外科全生集》
  13. 仲木内人气喘作胀《孙文垣医案》
  14. 重笃水臌证《余无言医案》
  15. 仲景用桂枝例解《研经言》
  16. 重度肥胖【疾病症状】
  17. 仲景阴证论例《阴证略例》
  18. 重度黄疸【疾病症状】
  19. 仲景疫病篇《温热经纬》
  20. 重度精神发育迟滞【疾病症状】
  21. 仲景胃灵丸【方剂大全】
  22. 重度贫血【疾病症状】
  23. 仲景外感热病篇《温热经纬》
  24. 重度烧伤【疾病症状】
  25. 仲景叔和合而为一《此事难知》
  26. 重度痛【疾病症状】
  27. 仲景湿温篇《温热经纬》
  28. 重复尿道【疾病大全】
  29. 仲景三百九十七法一百一十三方论《伤寒括要》
  30. 重复膀胱【疾病大全】
  1. 众数、中位数、百分位数的意义及计算法《医学统计学》
  2. 众蛇螫方七首《外台秘要》
  3. 重插轻提《中医词典》
  4. 众疾门《妇人大全良方》
  5. 重雕宋本《卫生家宝产科备要》叙《卫生家宝产科备要》
  6. 众痹周痹《灵素节注类编》
  7. 重雕宋刻伤寒总病论札记《伤寒总病论》
  8. 众痹《中医词典》
  9. 重雕元刻伤寒百证歌发微论叙《伤寒发微论》
  10. 仲贻胡公经验广育神方原序（系越水叶老人原传）。《宁坤秘籍》
  11. 重迭痔《中医词典》
  12. 仲学辂《中医词典》
  13. 重订凡例《外科全生集》
  14. 仲夏痹《中医词典》
  15. 重笃水臌证《余无言医案》
  16. 仲思枣《证类本草》
  17. 重度中毒《预防医学》
  18. 仲秋痹《中医词典》
  19. 重腭《中医词典》
  20. 仲气虚中满（有发明）《孙文垣医案》
  21. 重腭（è（口咢））《中医词典》
  22. 仲木内人气喘作胀《孙文垣医案》
  23. 重方《中医名词词典》
  24. 仲明斋《中医词典》
  25. 重方《中医词典》
  26. 仲吕《中医词典》
  27. 重风《重楼玉钥》
  28. 仲景用桂枝例解《研经言》
  29. 重复言语《神经精神疾病诊断学》
  30. 仲景阴证论例《阴证略例》
  31. 重感冒《赵绍琴临证验案精选》


算术均数与几何均数的意义及计算方法_《医学统计学》_中医杂集_【岐黄之术】

三、算术均数与几何均数的意义及计算方法

三、算术均数与几何均数的意义及计算方法

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）算术均数　简称均数。设观察了n个变量值X1，X2，……Xa，一般可直接用式（4.6）求样本均数X。

式中∑是总和的符号，n是样本含量即例数。本书在不会引起误解的情况下简写成

X=１/n∑X　（4.6)

例4.318-24岁非心脏疾患死亡的男子心脏重量（g）如下，求心重的均数。

350 | 320 | 260 | 380 | 270 | 235 | 285 | 300 | 300 | 200
275 | 280 | 290 | 310 | 300 | 280 | 300 | 310 | 310 | 320

X＝1/20（350+320+…+320）＝5875/20＝293.75g

样本均数是总体均数的估计值，它有两个特性。（1）∑（X-X）=0，（2）∑（X-X）2为最小，前者读者

可自证，后者证明如下：

设：a≠X，则a＝X±d　d>0

∑(X-a)2＝∑(X-X±d)2

      ＝∑[(X-X)±d]2

  ＝∑(X-X)2±2d∑(X-X)+Nd2

从第一个特性知∑(X－X）＝0，因此2d∑（X－X）＝0，

得

∑（X－a）2＝∑（X－X）2＋Nd2

N是例数，不可能为负，所以Nd2也不会是负数。

∑（X－a）2＞∑（X－X）2，∑（X－X）2为最小。

当用电子计算机处理大量实验数据，考虑到有较大舍入误差时，则先取一较近均数的常数c ，然后用式（4.7）计算，可提高均数的精度。

X＝C＋1/n×（Xi－C）　　　　　　（4.7）

若每输入一个变量值后都希望得到均数，那么可用式（4.8）

X＝X　n-1+1/n×（Xn-Xn-1　　　　(4.8)

例4.4 仍用例4.3资料，已算得前19例心重的X１０=292.37,又测得X20=320，求X20。

X20＝292.37+1/20×(320-292.37)=293.75g

若相同的变量值个数较多，或对频数表资料求均数时，可用式（4.9）计算X。

  或简写为X＝1/n∑fX　(4.9)

式中K为不同变量值个数，或频数表中的组段数。Xi为第i个不同的变量值或频数表上的组中值，fi为第i个变量值的频数。

例4.5 计算表4.5菌痢治愈者的平均住院天数。

X＝1/157（3×2.5+38×7.5……+1×77.5）=17.9天

式（4.9）中某变量值的频数愈大，则该变量值对X的影响亦愈大。因此，频数又称权数，这样

计算出来的均数又叫加权均数。亦有根据变量值的重要性进行加权，计算加权均数的。

（二）几何均数　设n个变量值X1，X2，……，Xa呈对数正态分布，其几何均数G为

式中∏为连乘的符号。当变量值较多时，乘积很大，计算不便，常改用下式计算

(4.10)

或

(4.11)

式中符号含义同式（4.6）与式（4.9）。

例4.6　求下表中麻疹病毒特异性IgG荧光抗体的平均滴度。

表4.6　52例麻疹患者恢复期血清麻疹病毒
特异性IgG荧光抗体滴度

IgG滴度倒数 | 例数
40 | 3
80 | 22
160 | 17
320 | 9
640 | 0
1280 | 1

G=log-1[1/52×(3log40+22log80+…+log1280）]=129.3

麻疹患者恢复期血清麻疹病毒特异性IgG荧光抗体的平均滴度为1:129。

式（4.10）包含三个步骤，（1）令Xi=logXi，则式（4.10）可写成

；(2)1/n∑Xi

即对数数值的均数X；（3）将X取反对数即得几何均数1og-1X=G。这里不难理解，若将这种资料作对数变换后，即可用式（4.6）至式(4.9)的各式计算均数，得到结果后再取反对数即得几何均数。读者可自已验证。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、众数、中位数、百分位数的意义及计算法
  • 当前页：三、算术均数与几何均数的意义及计算方法
  • 下一页：四、运用平均数的注意事项
<<< 返回本书目录
  1. 算盘子叶【中药大全】
  2. 隋《古今医统大全》
  3. 算盘子根【中药大全】
  4. 隋唐五代病因症候学的总结《中国医学通史》
  5. 算盘子【中药大全】
  6. 隋唐五代军事医学《中国医学通史》
  7. 算盘七【中药大全】
  8. 隋唐五代临床医学的发展《中国医学通史》
  9. 蒜叶《本草纲目》完整版
  10. 隋唐五代名医传记《中国医学通史》
  11. 蒜涂法【方剂大全】
  12. 隋唐五代卫生保健和养生《中国医学通史》
  13. 蒜泥拔毒散【方剂大全】
  14. 隋唐五代药物学《中国医学通史》
  15. 蒜连丸【方剂大全】
  16. 隋唐五代医事制度和医学教育《中国医学通史》
  17. 蒜红丸【方剂大全】
  18. 隋唐五代医学（公元581-960年）《中国医学通史》
  19. 蒜梗【中药大全】
  20. 隋唐五代中外医药交流《中国医学通史》
  21. 蒜肚丸【方剂大全】
  22. 随机单位组设计资料的方差分析《医学统计学》
  23. 蒜饼施用分其轻重《外科精要》
  24. 随时加减用药法《脾胃论》
  25. 蒜《本草纲目》图文版
  26. 随时用药《内外伤辨》
  27. 蒜《证类本草》
  28. 随手香【中药大全】
  29. 蒜《本草新编》
  30. 随孕随产论《济生集》
  1. 算术均数与几何均数的意义及计算方法《医学统计学》
  2. 算术均数《预防医学》
  3. 挼法《中医词典》
  4. 蒜丸《三因极一病证方论》
  5. 睢目候《诸病源候论》
  6. 蒜连丸《普济本事方》
  7. 隋《古今医统大全》
  8. 蒜酒《医学入门》
  9. 隋唐五代病因症候学的总结《中国医学通史》
  10. 蒜齑酢《医方考》
  11. 隋唐五代军事医学《中国医学通史》
  12. 蒜红丸《是斋百一选方》
  13. 隋唐五代名医传记《中国医学通史》
  14. 蒜豉丸《儒门事亲》
  15. 隋唐五代卫生保健和养生《中国医学通史》
  16. 蒜饼施用分其轻重《外科精要》
  17. 隋唐五代药物学《中国医学通史》
  18. 蒜《名医别录》
  19. 隋唐五代医学（公元581-960年）《中国医学通史》
  20. 蒜《增广和剂局方药性总论》
  21. 隋唐五代中外医药交流《中国医学通史》
  22. 蒜《本经逢原》
  23. 随机变量《医学统计学》
  24. 蒜《本草新编》
  25. 随机单位组设计资料的方差分析《医学统计学》
  26. 蒜《证类本草》
  27. 随机分组举例《医学统计学》
  28. 蒜《本草衍义》
  29. 随机化的重要性《医学统计学》
  30. 蒜《新修本草》
  31. 随机化分组《预防医学》


运用平均数的注意事项_《医学统计学》_中医杂集_【岐黄之术】

四、运用平均数的注意事项

四、运用平均数的注意事项

  • 上一页
  • 目录
  • 相关
  • 下一页

平均数是描述一群同质变量值集中位置的特征值，用来说明某现象或事物数量的中等水平。通常用平均数作为算术均数、几何均数、众数、中位数等的统称，而以均数作为算术均数的简称。

1．同质的事物或现象才能求平均数　我们检查200名正常人的红细胞数（万/mm3）计算平均数，定出正常值范围，作为诊断贫血的依据之一。如果正常人中混有贫血患者，那么求出的平均数既不能说明正常人也不能说明贫血患者，有人把它称为虚构的平均数，因为它模糊了数量特征，不能提供分析的依据了。因此计算平均数以前必须考虑资料的同质性。有人研究某药物的利尿作用，观察了二条狗、三头兔子用药前后的排尿滴数，曾将狗与兔子的排尿滴数加在一起求平均数。由于狗体大，排尿滴数较兔子的多，得到的平均数对狗来说似嫌少，而对兔子来说又显得太多，这是虚构平均数的又一例。

像狗与兔子，贫血患者与正常人的不同质是显而易见的。但即使是正常人，性别、年龄、地区不同，红细胞数的均数也有差异。那么怎样才算是同质呢？是否同质，要根据研究目的而定。例如研究痢疾患者的平均治愈日数时，要考虑不同病原菌、不同型别（急性、慢性等）的患者是不同质的。但当研究传染病的住院日数时，则不同疾病（痢疾、伤寒、……）是不同质的，而所有痢疾病人，不论由何种病原菌引起，或是何种型别都认为是同质的了。若研究各医院的平均住院天数时，医院类型（传染病院、儿童医院、综合医院、……）以及同类医院中，科室（内、外、传染……）设置及床位分配不同等就是不同质的了。不同质的事物就要分组求平均数，以便分析比较。因此科学的平均数是建立在分组的基础上的。

2．用组平均数补充总平均数　表4.7是某院1983年的治愈者平均住院天数。总均数为18天。但从表中可见，它所包含的20类（其他类除外）的疾病中，变态反应及中毒、小儿科疾病住院天数最短为9天，而结核病的却长达60天。住院天数高于总均数的有10类，治愈人数共1358人，占治愈总人数（其他类除外）的35%。若医疗质量基本不变，多收结核病人，住院天数的总均数无疑会延长；而多收小儿患者，总均数就会缩短。因此如没有收容病种的分析，仅从总均数的延长或缩短来看医疗质量是不科学的。而对各时期同种疾病的住院天数进行分析，比较适宜。

表4.7某医院1983年各类疾病治愈者的平均住院天数

病类 | 治愈人数 | 平均住院天数 | 病类 | 治愈人数 | 平均住院天数
传染病寄生虫病 | 437 | 13 | 外科疾病 | 549 | 18
结核病 | 109 | 60 | 外伤 | 383 | 28
呼吸系疾病 | 246 | 14 | 肿瘤 | 65 | 34
消化系疾病 | 255 | 24 | 眼科疾病 | 112 | 14
内分泌疾病 | 41 | 35 | 耳鼻喉科疾病 | 417 | 10
循环系疾病 | 34 | 37 | 口腔科疾病 | 30 | 12
血液及造血系统疾病 | 7 | 33 | 皮肤科疾病 | 224 | 22
神经系疾病 | 111 | 25 | 妇产科疾病 | 78 | 12
变态反应及中毒 | 43 | 9 | 小儿疾病 | 601 | 9
风湿病 | 21 | 10 | 其他 | 35 | 19
泌尿系疾病 | 129 | 21 | 合计 | 3927 | 18

3．根据资料的分布选用适当的平均数　计量资料如是单峰对称分布，宜用均数，亦可用中位数。若是偏态分布则中位数的代表性常较均数为好。某些传染病的潜伏期、抗体滴度、细菌计数、率或比的变化速度及某些物质浓度等，其频数分布明显偏态，但经对数代换后近于正态分布的，如图4.3资料，应计算几何均数以描述其中等水平。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、算术均数与几何均数的意义及计算方法
  • 当前页：四、运用平均数的注意事项
  • 下一页：一、变异指标的意义及种类
<<< 返回本书目录
  1. 运用火符《女丹合编选注》
  2. 运与天岁德符异名(一首)《医经国小》
  3. 运五经纹法《推拿抉微》
  4. 运足诀《养生秘旨》
  5. 运五经《幼科推拿秘书》
  6. 恽序《本草便读》
  7. 运外八卦穴法《推拿抉微》
  8. 酝鱼《本草纲目》完整版
  9. 运外八卦法《厘正按摩要术》
  10. 熨法《厘正按摩要术》
  11. 运土入水法《推拿抉微》
  12. 熨法【方剂大全】
  13. 运土入水（补）《幼科推拿秘书》
  14. 熨法门《串雅内外编》
  15. 运四横纹法《推拿抉微》
  16. 熨风散【方剂大全】
  17. 运水入土运土入水法《厘正按摩要术》
  18. 熨灸《随息居重订霍乱论》
  19. 运水入土法《推拿抉微》
  20. 熨烙《圣济总录》
  21. 运水入土（泄）《幼科推拿秘书》
  22. 熨引《圣济总录》
  23. 运输者《基因与疾病》
  24. 杂《张聿青医案》
  25. 运手诀《养生秘旨》
  26. 杂病《备急千金要方》
  27. 运识五脏升降法《痰火点雪》
  28. 杂病《博济方》
  29. 运气总论《幼科折衷》
  30. 杂病《黄帝内经·灵枢》
  1. 运用平均数的注意事项《医学统计学》
  2. 运用火符《女丹合编选注》
  3. 运与天岁德符异名（一首）《医经国小》
  4. 运用变异指标的注意事项《医学统计学》
  5. 运针《中医词典》
  6. 运星《中医词典》
  7. 运足诀《养生秘旨》
  8. 运五经纹法《推拿抉微》
  9. 恽铁樵（1879-1935年）《中医词典》
  10. 运五经《幼科推拿秘书》
  11. 恽序《本草便读》
  12. 运外八卦穴法《推拿抉微》
  13. 愠怒《中医词典》
  14. 运外八卦法《厘正按摩要术》
  15. 愠愠《中医词典》
  16. 运土入水法《推拿抉微》
  17. 韵姜汤《是斋百一选方》
  18. 运土入水（补）《幼科推拿秘书》
  19. 韵梅汤《是斋百一选方》
  20. 运土入水《中医词典》
  21. 熨《松峰说疫》
  22. 运四横纹法《推拿抉微》
  23. 熨背散《备急千金要方》
  24. 运水入土运土入水法《厘正按摩要术》
  25. 熨法《中医名词词典》
  26. 运水入土法《推拿抉微》
  27. 熨法《中医词典》
  28. 运水入土（泄）《幼科推拿秘书》
  29. 熨法《古今医统大全》
  30. 运水入土《中医词典》
  31. 熨法《古今医统大全》


变异指标的意义及种类_《医学统计学》_中医杂集_【岐黄之术】

一、变异指标的意义及种类

一、变异指标的意义及种类

  • 上一页
  • 目录
  • 相关
  • 下一页

设有甲乙两人，对同一名患者采耳垂血，检查红细胞数（万/mm3），每人数五个计数盘，得结果为

 |  |  |  |  |  | 合计 | 均数
甲 | 480 | 490 | 500 | 510 | 520 | 2500 | 500
乙 | 440 | 460 | 500 | 540 | 560 | 2500 | 500

两人计数的均数都是500，能说两人的检验技术相同吗？不能，因为甲的计数结果比较密集，而乙的分散，因此甲的检验精度显然比乙的高。从上可以看出：描述一群变量值，除用平均数等表示其集中位置外，还要说明其分散或变异情况。说明变异情况的特征值称变异指标。变异指标的种类较多，下面分别介绍极差、四分位数间距、均差、方差、标准差及变异系数。

1．极差　最大值与最小值之差称极差（或全距），符号为R，是变异指标中最简单的一种。如上例甲计数的极差为520－480=40，乙的为560-440=120。可见乙的计数较甲的波动大。一般把最小值与最大值写在括号里，附在极差的后面。如上例写成40（480～520）与120（440～560）。其单位与变量值的相同。

当调查例数增多时，遇到较大或较小极端值的机会就加大，因此最大值与极差随着例数的增多而加大，但最小值却随着例数的增多而变小。

极差计算简便，但只考虑了最小、最大值，因此易受个别极端值的影响，且随例数的多少而变动，不稳定。仅用于粗略地说明变量值的变动范围。但在正态分布中可用以估计标准值范围，详见有关文献。

2．四分位数间距　极差的不稳定主要是受两极端数值的影响，于是有人将两端数据按比例去掉一定例数，这样所得数据就比较稳定了。例如两端各去掉25%，取中间50%数据的数值范围，那么只要计算P25与P75，求P75与P25之差即得四分位数间距，符号为Q。

Q=P75-P25 （4.12）

例4.7　试计算表4.8七岁男童坐高的四分位数间距

求 P25的位置102×.25=.25.5.

求 P75的位置102×.75=.76.5.

求累计频数得：

L25=65，L75=68，

A25=22，A75=75，

f25=15, f75=13,i=1

表4.8　7岁男童的坐高

坐高(cm) | 例数(f) | 累计频数
61- | 1 | 1
62- | 3 | 4
63- | 4 | 8
64- | 14 | 22
65- | 15 | 37
66- | 21 | 58
67- | 17 | 75
68- | 13 | 88
69- | 7 | 95
70- | 5 | 100
71- | 2 | 102
合计 | 102 | —

代入式（4.5）得：

Q=68.12-65.23=2.89 cm

有50%的7岁男童，坐高在65.23～68.12cm之间，其四分位数间距为2.89cm。

3．均差　四分位数间距虽比极差稳定，但仍只是两点之间的距离，没有利用每个变量值的信息。于是有人计算每个变量值与均数（或中位数）差的绝对值之和，然后平均称为均差（或平均直线差）作为变异指标之一。

    (4.13)

例4.8 试计算4.3中，心重的均差。

由例4.3知X=293.75g，代入式（4.13）得

4．方差　式式（4.13）中用变量值与均数之差的绝对值之和∑∣X-X∣，而不用离均差之和∑(X-X)是因为∑（X-X）=0，不能说明变异情况，故取绝对值以去掉负号。亦有人用平方的办法，即用离均差平方和∑（X-x ）2，既去掉了负号，又提高了指标的灵敏性。因为数值愈大，平方后增大的愈多，所以离均差稍有变化，就能从指标上反映出来。例如有甲乙两组数据如下：

 |  |  |  |  |  | X | ∑∣X-X∣ | ∑(X-X)2
甲组 | 10 | 11 | 12 | 13 | 14 | 12 | 6 | 10
乙组 | 9 | 12 | 12 | 13 | 14 | 12 | 6 | 14

乙组仅有两个数据与甲组的不同，这种不同从∑∣X-X∣或均差上是反映不出来的，但从∑（X-X）2上却反映出来了。以∑（X-X）2组成的变异指标有方差与标准差。方差是标准差的平方，将在第八章讨论，下面先介绍标准差。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：四、运用平均数的注意事项
  • 当前页：一、变异指标的意义及种类
  • 下一页：二、标准差
<<< 返回本书目录
  1. 变异指标《医学统计学》
  2. 变应性鼻炎【疾病症状】
  3. 变异在医学中的实际应用《医学微生物学》
  4. 变应性鼻炎（allergic rhintis）《耳鼻咽喉外科学》
  5. 变异性红斑角化病【疾病大全】
  6. 变应性鼻炎诊断和疗效评定标准（1990）《中西医结合耳鼻喉科》
  7. 变异型预激综合征【疾病大全】
  8. 变应性咳嗽【疾病症状】
  9. 变异型心绞痛【疾病大全】
  10. 变应性口炎【疾病大全】
  11. 变异鳞毛蕨【中药大全】
  12. 变应性皮肤结节性血管炎【疾病大全】
  13. 变叶榕【中药大全】
  14. 变应性皮肤血管炎【疾病大全】
  15. 变叶美登木【中药大全】
  16. 变应性血管炎【疾病大全】
  17. 变叶胡椒【中药大全】
  18. 变蒸《保婴撮要》
  19. 变阳汤【方剂大全】
  20. 变蒸《保幼新编》
  21. 变性珠蛋白小体（Heinz体）《常用化验值及意义》
  22. 变蒸《慈幼新书》
  23. 变性性近视的眼底损害【疾病大全】
  24. 变蒸《儿科要略》
  25. 变性近视的脉络膜萎缩【疾病大全】
  26. 变蒸《景岳全书》
  27. 变性疾病《病理学》
  28. 变蒸《明医杂着》
  29. 变形性骨炎【疾病大全】
  30. 变蒸《明医指掌》
  1. 变异指标的意义及种类《医学统计学》
  2. 变异在医学中的实际应用《医学微生物学》
  3. 变应性鼻炎《耳鼻咽喉外科学》
  4. 变异系数《医学统计学》
  5. 变应性鼻炎诊断和疗效评定标准《中西医结合耳鼻喉科》
  6. 变性珠蛋白小体（Heinz体）《常用化验值及意义》
  7. 变应性结膜炎《默克家庭诊疗手册》
  8. 变性疾病《病理学》
  9. 变蒸《中医名词词典》
  10. 变性和物质沉积《病理学》
  11. 变蒸《景岳全书》
  12. 变形杆菌食物中毒《预防医学》
  13. 变蒸《中医词典》
  14. 变形杆菌《医学微生物学》
  15. 变蒸《推求师意》
  16. 变通《医述》
  17. 变蒸《医宗金鉴》
  18. 变态性接触性皮炎《急诊医学》
  19. 变蒸《幼幼新书》
  20. 变态心理学的概念《医学心理学》
  21. 变蒸《续名医类案》
  22. 变态心理模型《医学心理学》
  23. 变蒸《医学入门》
  24. 变态反应性口炎《口腔科学》
  25. 变蒸《医述》
  26. 变态反应性鼻炎《中西医结合耳鼻喉科》
  27. 变蒸《张氏医通》
  28. 变态反应性鼻炎《临床激光治疗学》
  29. 变蒸《保婴撮要》
  30. 变态反应的类型及检验原则《免疫学和免疫学检验》
  31. 变蒸《明医指掌》


标准差_《医学统计学》_中医杂集_【岐黄之术】

二、标准差

二、标准差

  • 上一页
  • 目录
  • 相关
  • 下一页

1．标准差的公式　样本标准差是用得最多的变异指标，其公式为

  (4.14)

式（4.14）中的n-1是自由度。n个变量值本有n个自由度，但计算标准差时用了样本均数X，因此就受到了一个条件即∑X= nX的限制。例如有4个数据，它们的均数为5。由于受到均数为5的限制，4个数据中只有3个可以任意指定。如果任意指定的是4、3、6，那么第4个数据只能是7，否则均数就不是5了。所以标准差的自由度为n-1。

2．标准差的计算

（1）按基本公式（4.14）计算

例4.9 用例4.3资料计算心重的标准差。

已算得X=293.75g，代入式（4.14）得

（2）递推法当用电子计算机进行计算，希望每输入一个数据，都能得到X与S，则将式（4.8）与式

（4.5）配合计算。

(4.15)

这里Sn表示n个数据的标准差，Sn-1表示n-1个数据的标准差。Xn是第n个数据，Xn-1是n-1个数据的均数。

例4.10 仍用例4.3资料，已算得前19例心重的X19=292.37，S19=38.71。X20=320，代入式（4.15）得

（3）直接法 不需先计算均数，直接用变量值代入式（4.16）或式(1.17)计算。

（4.16)

或

(4.17)

式（4.16）的分子是由式（4.14）的分子简化而得来的，证明如下。

例4．11用ELISA（酶联免疫吸附测定）法检测vero-E6，细胞培养上清正常标本10份的结果（100XOD490值）为2，3，3，4，4，5，5，5，6，8，求标准差。

若用式（4.16）则先计算

∑X=2+3+3+…+6+8=45

∑X2=22+32+32+…62+82=229

若用式（4.17）则先计算

∑fX=1×2+2×3+…+1×6+1×8=45

∑fX2=1×22+2×32+…1×62+1×82=229

然后代入式（4.16）或式（1.17）结果相同。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、变异指标的意义及种类
  • 当前页：二、标准差
  • 下一页：三、变异系数
<<< 返回本书目录
  1. 标幽赋（杨氏注解）《针灸大成》
  2. 标准化测验的基本特征《医学心理学》
  3. 标幽赋《针灸聚英》
  4. 标准正态分布曲线下的面积《预防医学》
  5. 标幽赋《针灸大全》
  6. 瘭疮第九十八问《婴童百问》
  7. 标幽赋《类经图翼》
  8. 瘭疮门主论《疡医大全》
  9. 标幽赋《古今医统大全》
  10. 瘭疽《备急千金要方》
  11. 标使治宜《外科选要》
  12. 瘭疽《千金翼方》
  13. 标记奖励法《医学心理学》
  14. 瘭疽《圣济总录》
  15. 标杆花【中药大全】
  16. 瘭疽《外科大成》
  17. 标本中气歌《儒门事亲》
  18. 瘭疽《外科正宗》
  19. 标本中气《中医基础理论》
  20. 瘭疽《医宗金鉴》
  21. 标本阴阳《本草纲目》完整版
  22. 瘭疽【中药主治】
  23. 标本说《医碥》
  24. 瘭疽（风疽）《证治准绳·疡医》
  25. 标本篇《古今医统大全》
  26. 瘭疽发《外科启玄》
  27. 标本逆从治有先后《类经》
  28. 瘭疽发门主论《疡医大全》
  29. 标本论《珍珠囊补遗药性赋》
  30. 瘭疽方《外台秘要》
  1. 标准差《医学统计学》
  2. 标幽赋（杨氏注解）《针灸大成》
  3. 标准差的应用《预防医学》
  4. 标幽赋《针灸聚英》
  5. 标准的选择《预防医学》
  6. 标幽赋《针灸大全》
  7. 标准化测验的基本特征《医学心理学》
  8. 标幽赋《类经图翼》
  9. 标准化管理《医院药学》
  10. 标幽赋《古今医统大全》
  11. 标准误的计算《预防医学》
  12. 标印《中医词典》
  13. 标准误及其计算《医学统计学》
  14. 标使治宜《外科选要》
  15. 标准正态分布曲线下的面积《预防医学》
  16. 标湿渗之《痰火点雪》
  17. 膘疮第一夹纸膏。《仁术便览》
  18. 标热散之《痰火点雪》
  19. 熛疮《中医词典》
  20. 标热散之《痰火点雪》
  21. 熛浆疮《中医词典》
  22. 标热凉之《痰火点雪》
  23. 熛疽《中医词典》
  24. 标热解之《痰火点雪》
  25. 瘭《中医词典》
  26. 标热和之《痰火点雪》
  27. 瘭疮第九十八问《婴童百问》
  28. 标热发之《痰火点雪》
  29. 瘭疮门主论《疡医大全》
  30. 标热发之《痰火点雪》
  31. 瘭疽《中医名词词典》


变异系数_《医学统计学》_中医杂集_【岐黄之术】

三、变异系数

三、变异系数

  • 上一页
  • 目录
  • 相关
  • 下一页

上述各种变异指标可用来比较同类事物变量值间的变异情况。各变异指标的共同点是：值小表示变量值密集，值大表示变量值分散。但在有些情况下用标准差等变异指标来比较就不适宜了。如某地7岁男童身高均数为123.10cm ，标准差为4.71cm;体重的均数为22.29kg，标准差为2.26kg。由于单位不同，我们不能因为4.71>2.26而说身高的变异大于体重，需要有另一个指标，它不受单位的限制，那就是变异系数，其公式为：

CV=S/X×100%，X>0　　　　（4.18）

也就是将标准差化为各自均数的百分数，然后比较。这样不但可以比较单位不同的变量值间的变异，而且可以比较均数相差悬殊的变量值间的变异。

上述7岁男童身高、体重的变异系数分别为

身高CV=4.17/123.10×100%=3.83%

体重CV=2.26/22.29×100%=10.14%

可见同一批儿童的体重变异比身高的大。

例4．12被试者9人，试验时坐在舒适的牙科椅上测口腔压力波幅PcmAq（厘米水柱）。然后外加呼吸阻力20cmAq（1/sec），5分钟时再测口腔压力波幅结果如下。试比较外加呼吸阻力前后，口腔压力波幅的变异。

表4.9　外加呼吸阻力前后的口腔压力波幅

口腔压力波幅，cmAg

 | 口腔压力波幅，cmAg
 | X | S | CV（%）
加阻力前 | 1.218 | 0.256 | 21.019
加阻力后 | 7.240 | 0.633 | 8.741

外阻力前口腔压力波幅的变异较大。

外加呼吸阻力前后的口腔压力波幅的单位都是cmAq，如直接比较两个标准差，可能会得出加阻力后数值变异较大的结论。但由于两均数相差悬殊，加阻力后的均数几乎是加阻力前的6倍，因此就不宜直接比较标准差而应比较它们的变异系数。

变异系数还常用于比较多个样品重复测定的误差等。

运用变异系数时应注意（1）有关的事物间才能作比较，不要将风马牛不相及的东西硬拉在一起作比较；（2）均数小于标准差时应考虑其实际运用价值。因为在这种情况下，可能誇大变异，故不宜使用；（3）比较两变异系数间是否真有差别，亦应作假设检验，不能只看表面值就下结论。

[附]比较两变异系数可用u检验，其公式为

式中V为以小数表示的变异系数，SV2是变异系数的标准误的平方，n是样本含量。u是正态离差系数。

例4．13比较例4.12中两总体变异系数间有无差别。

H0：两总体变异系数相等

H1：两总体变异系数不等

α=0.05

u>u0.05,0.05>P>0.01,在α=0.05的水准处拒绝H0，接受H1，两总体变异系数不等。外加呼吸阻力前的口腔压力波幅的变异较大。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、标准差
  • 当前页：三、变异系数
  • 下一页：四、运用变异指标的注意事项
<<< 返回本书目录
  1. 变异鳞毛蕨【中药大全】
  2. 变异型心绞痛【疾病大全】
  3. 变叶榕【中药大全】
  4. 变异型预激综合征【疾病大全】
  5. 变叶美登木【中药大全】
  6. 变异性红斑角化病【疾病大全】
  7. 变叶胡椒【中药大全】
  8. 变异在医学中的实际应用《医学微生物学》
  9. 变阳汤【方剂大全】
  10. 变异指标《医学统计学》
  11. 变性珠蛋白小体（Heinz体）《常用化验值及意义》
  12. 变应性鼻炎【疾病症状】
  13. 变性性近视的眼底损害【疾病大全】
  14. 变应性鼻炎（allergic rhintis）《耳鼻咽喉外科学》
  15. 变性近视的脉络膜萎缩【疾病大全】
  16. 变应性鼻炎诊断和疗效评定标准（1990）《中西医结合耳鼻喉科》
  17. 变性疾病《病理学》
  18. 变应性咳嗽【疾病症状】
  19. 变形性骨炎【疾病大全】
  20. 变应性口炎【疾病大全】
  21. 变形杆菌食物中毒【疾病大全】
  22. 变应性皮肤结节性血管炎【疾病大全】
  23. 变形杆菌肺炎【疾病大全】
  24. 变应性皮肤血管炎【疾病大全】
  25. 变形杆菌《医学微生物学》
  26. 变应性血管炎【疾病大全】
  27. 变涎丸【方剂大全】
  28. 变蒸《保婴撮要》
  29. 变通血府通瘀汤【方剂大全】
  30. 变蒸《保幼新编》
  1. 变异系数《医学统计学》
  2. 变性珠蛋白小体（Heinz体）《常用化验值及意义》
  3. 变异在医学中的实际应用《医学微生物学》
  4. 变性疾病《病理学》
  5. 变异指标的意义及种类《医学统计学》
  6. 变性和物质沉积《病理学》
  7. 变应性鼻炎《耳鼻咽喉外科学》
  8. 变形杆菌食物中毒《预防医学》
  9. 变应性鼻炎诊断和疗效评定标准《中西医结合耳鼻喉科》
  10. 变形杆菌《医学微生物学》
  11. 变应性结膜炎《默克家庭诊疗手册》
  12. 变通《医述》
  13. 变蒸《中医名词词典》
  14. 变态性接触性皮炎《急诊医学》
  15. 变蒸《景岳全书》
  16. 变态心理学的概念《医学心理学》
  17. 变蒸《中医词典》
  18. 变态心理模型《医学心理学》
  19. 变蒸《推求师意》
  20. 变态反应性口炎《口腔科学》
  21. 变蒸《医宗金鉴》
  22. 变态反应性鼻炎《中西医结合耳鼻喉科》
  23. 变蒸《幼幼新书》
  24. 变态反应性鼻炎《临床激光治疗学》
  25. 变蒸《续名医类案》
  26. 变态反应的类型及检验原则《免疫学和免疫学检验》
  27. 变蒸《医学入门》
  28. 变态反应的类型《默克家庭诊疗手册》
  29. 变蒸《医述》
  30. 变态反应《默克家庭诊疗手册》
  31. 变蒸《张氏医通》


运用变异指标的注意事项_《医学统计学》_中医杂集_【岐黄之术】

四、运用变异指标的注意事项

四、运用变异指标的注意事项

  • 上一页
  • 目录
  • 相关
  • 下一页

1．变异指标表示变量值的变异情况或离中趋势，常与位置指标平均数结合运用，说明变量值集中的位置与离散程度。

2．变异指标种类虽多，但任一变异指标，其值大表示变异大，数值参差甚；值小表示变异小，数值较集中。比较两个或几个同类事物的变异，要用同一变异指标。

3．正态分布资料宜用均数与标准差（有时用方差）描述集中与离散情况，记为X±S。有了均数与标准差就可根据正态分布理论将频数分布描绘出来，进一步可作正常值范围估计与假设检验等（详见第五至第七章），应用较广。为便于计算，正态分布资料亦可用中位数、百分位数和四分位数间距等描述，其结果与用均数、标准差相近。

偏态分布资料宜用中位数及四分位数间距、均差等描述。尤其在资料分布呈明显偏态时，随着例数的增多，中位数、四分位数间距及均差的代表性和稳定性明显优于均数、标准差及方差。

众数和极差只用来对单峰资料作概括的描述。

4. 比较几组资料的变异程度，若各组资料的单位不全相同，或均数相差悬殊时，用变异系数。

5．判断几个方差或变异系数间有无显著差别，需作假设检验，不能只看表面值。详见第七、第八章有关内容。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、变异系数
  • 当前页：四、运用变异指标的注意事项
  • 下一页：练习题
<<< 返回本书目录
  1. 运五经纹法《推拿抉微》
  2. 运用火符《女丹合编选注》
  3. 运五经《幼科推拿秘书》
  4. 运与天岁德符异名(一首)《医经国小》
  5. 运外八卦穴法《推拿抉微》
  6. 运足诀《养生秘旨》
  7. 运外八卦法《厘正按摩要术》
  8. 恽序《本草便读》
  9. 运土入水法《推拿抉微》
  10. 酝鱼《本草纲目》完整版
  11. 运土入水（补）《幼科推拿秘书》
  12. 熨法《厘正按摩要术》
  13. 运四横纹法《推拿抉微》
  14. 熨法【方剂大全】
  15. 运水入土运土入水法《厘正按摩要术》
  16. 熨法门《串雅内外编》
  17. 运水入土法《推拿抉微》
  18. 熨风散【方剂大全】
  19. 运水入土（泄）《幼科推拿秘书》
  20. 熨灸《随息居重订霍乱论》
  21. 运输者《基因与疾病》
  22. 熨烙《圣济总录》
  23. 运手诀《养生秘旨》
  24. 熨引《圣济总录》
  25. 运识五脏升降法《痰火点雪》
  26. 杂《张聿青医案》
  27. 运气总论《幼科折衷》
  28. 杂病《备急千金要方》
  29. 运气总论《银海指南》
  30. 杂病《博济方》
  1. 运用变异指标的注意事项《医学统计学》
  2. 运星《中医词典》
  3. 运用火符《女丹合编选注》
  4. 运五经纹法《推拿抉微》
  5. 运用平均数的注意事项《医学统计学》
  6. 运五经《幼科推拿秘书》
  7. 运与天岁德符异名（一首）《医经国小》
  8. 运外八卦穴法《推拿抉微》
  9. 运针《中医词典》
  10. 运外八卦法《厘正按摩要术》
  11. 运足诀《养生秘旨》
  12. 运土入水法《推拿抉微》
  13. 恽铁樵（1879-1935年）《中医词典》
  14. 运土入水（补）《幼科推拿秘书》
  15. 恽序《本草便读》
  16. 运土入水《中医词典》
  17. 愠怒《中医词典》
  18. 运四横纹法《推拿抉微》
  19. 愠愠《中医词典》
  20. 运水入土运土入水法《厘正按摩要术》
  21. 韵姜汤《是斋百一选方》
  22. 运水入土法《推拿抉微》
  23. 韵梅汤《是斋百一选方》
  24. 运水入土（泄）《幼科推拿秘书》
  25. 熨《松峰说疫》
  26. 运水入土《中医词典》
  27. 熨背散《备急千金要方》
  28. 运输者《基因与疾病》
  29. 熨法《中医名词词典》
  30. 运手诀《养生秘旨》
  31. 熨法《中医词典》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．

19.0 | 12.0 | 14.0 | 14.0 | 8.2 | 13.0 | 6.5 | 12.0 | 15.0 | 17.2
12.0 | 12.7 | 25.0 | 8.5 | 20.0 | 17.0 | 8.4 | 8.0 | 13.0 | 15.0
20.0 | 13.0 | 13.0 | 14.0 | 15.0 | 7.9 | 10.5 | 9.5 | 10.0 | 12.0
6.5 | 11.0 | 12.5 | 7.5 | 14.5 | 17.5 | 12.0 | 10.0 | 11.0 | 11.5
16.0 | 13.0 | 10.5 | 11.0 | 14.0 | 7.5 | 14.0 | 11.4 | 9.0 | 11.1
10.0 | 10.5 | 8.0 | 12.0 | 11.5 | 19.0 | 10.0 | 9.0 | 19.0 | 10.0
22.0 | 9.0 | 12.0 | 8.0 | 14.0 | 10.0 | 11.5 | 11.0 | 15.0 | 16.0
8.0 | 15.0 | 9.9 | 8.5 | 12.5 | 9.6 | 18.5 | 11.0 | 12.0 | 12.0

2．测得某地300名正常人尿汞值，其频数表如下。试计算均数、中位数、何者代表性较好。

300例正常人尿汞值（μg/l）频数表

尿汞值 | 例 数 | 尿汞值 | 例 数 | 尿汞值 | 例 数
0- | 49 | 24- | 16 | 48- | 3
4- | 27 | 28- | 9 | 52- | —
8- | 58 | 32- | 9 | 56- | 2
12- | 50 | 36- | 4 | 60- | —
16- | 45 | 40- | 5 | 64- | —
20- | 22 | 44- | — | 68- | 1

3．将表4.4资料分别用0.5cm、2cm为组距编制频数表，并与表4.3的频数分布进行比较，你认为何者显示变量值分布的特征较好？

4．有5个变量值7、9、10、14、15，试计算X及∑（X-x ）。

5．下表为10例垂体催乳素微腺瘤经蝶手术前后的血催乳素浓度，试分别求术前、术后的均数，标准差及变异系数。应以何指标比较手术前后数据的变异情况？能说手术前数据的变异大吗？为什么？

手术前后患者血催乳素浓度（mg/ml）

例号 | 血催乳素浓度 |  | 例号 | 血催乳素浓度
术 前 | 术 后 | 术 前 |  | 术 后 |
1 | 276 | 41 | 6 | 266 | 43
2 | 880 | 110 | 7 | 500 | 25
3 | 1600 | 280 | 8 | 1700 | 300
4 | 324 | 61 | 9 | 500 | 215
5 | 398 | 105 | 10 | 220 | 92

（资料来源：中华医学杂志，63（12）P730，1983

6．某地微丝蚴血症者42例治疗后7年用间接荧光抗体试验测得抗体滴度如下。求平均滴度。

抗体滴度的倒数 | 10 | 20 | 40 | 80 | 180
例 数 | 5 | 12 | 13 | 7 | 5

（资料来源：中华预防医学杂志：17（1），P22，1983）

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：四、运用变异指标的注意事项
  • 当前页：练习题
  • 下一页：第一节　正态分布及其性质
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练习题《医学统计学》
  4. 练习题《医学统计学》
  5. 练习题《医学统计学》
  6. 练石散《备急千金要方》
  7. 练习题《医学统计学》
  8. 练石草《名医别录》
  9. 练习题《医学统计学》
  10. 练石草《证类本草》
  11. 练习题《医学统计学》
  12. 练石草《新修本草》
  13. 练中丸《备急千金要方》
  14. 练石草《本草经集注》
  15. 炼白降丹法《医门补要》
  16. 练石草《千金翼方》
  17. 炼丹《中医词典》
  18. 练鹊《证类本草》
  19. 炼丹术《中医名词词典》
  20. 练鹊《医学入门》
  21. 炼丹术与医药化学《中国医学通史》
  22. 练气的要素《气功外气疗法》
  23. 炼道入圣《养生导引秘籍》
  24. 练气的要领《气功外气疗法》
  25. 炼法入道《养生导引秘籍》
  26. 练气《气功外气疗法》
  27. 炼己《中医词典》
  28. 练睛《中医词典》
  29. 炼己口诀《女丹合编选注》
  30. 练功《中医词典》
  31. 炼金顶砒法《外科正宗》


正态分布及其性质_《医学统计学》_中医杂集_【岐黄之术】

第一节　正态分布及其性质

第一节　正态分布及其性质

  • 上一页
  • 目录
  • 相关
  • 下一页

一群变量值可能用平均数描述集中的位置，用变异指标描述离散情况，而频数表则把变量值的分布描绘得更具体。为了直观还可把频数表画成直方图。如第四章中曾将7岁男童坐高的频数分布绘成图4.1。从图中可看出数据集中均数周围，左右基本对称，离均数愈近数据愈多，离均数愈远数据愈少的特点。医学科研中如健康人的红细胞数、血红蛋白量、血清总胆固醇，同年龄同性别儿童的身高、体重等，虽然数据各异，但画出的直方图图形是类似的。可以设想，这种类型的资料，如果调查例数无限增多，所用组距又无限的小，那么直方顶端就连成了一条光滑的曲线。这条曲线，典型地反映了这类资料的分布情况，数学上称为正态曲线，其方程为

式中n为总频数，X为变量值，μ为均数，σ为标准差，Y为纵高，e=2.71828……，π=3.14158……。在一个总体中n、μ、σ、e、π都是常数，只有X在变，所以Y=f(x)。

式（5.1）亦可写成：

由上式可看出曲线的性质：

1．曲线左右对称。X-μ无论是正或负，只要绝对值就相等，Y值就相等。所以只要X与μ的距离相等，Y就相等。Y值以X=μ为对称轴。

2．中位数、均数、众数重合。正态曲线在横轴上方。当X=μ时，e0=1，Y为极大，所以均数与众数密合。由于曲线左右对称，所以均数亦即中位数。e的指数愈大，Y愈小，但不会得负值，所以Y>0，曲线在横轴上方。

3．随着（X-μ/σ）的绝对值的增加，曲线由平均数所在点向左右两方迅速下降。

4．离平均数左右1σ处为曲线拐点。在μ±σ以内曲线向下弯曲，以外则向上弯曲。

这种类型的资料，数据值虽各不相同，但都有其均数与标准差，如果横轴上各以其均数为原点，标准差为单位，并令x=X-μ，那么（X-μ）/σ可写成x/σ，称为正态离差u，

(5.2)

再令总频数为1。这时曲线以μ为原点，以σ为单位，称为标准正态曲线，其公式为

(5.3)

以μ为均数，σ2为方差的正态分布可记为N（μ，σ2），因此标准正态分布可记为N（0，1）。

图5.2　标准正态曲线

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：第一节　正态分布及其性质
  • 下一页：第二节 正态曲线下面积
<<< 返回本书目录
  1. 正态分布及其性质《医学统计学》
  2. 正态曲线下面积《医学统计学》
  3. 正态分布和医学正常值范围的估计《预防医学》
  4. 正态性检验《预防医学》
  5. 正水风水诊法论《研经言》
  6. 正态性检验与两方差的齐性检验《医学统计学》
  7. 正身图说《达摩洗髓易筋经》
  8. 正体主治大法《正体类要》
  9. 正身图（注）《厘正按摩要术》
  10. 正统中医学与现代中医学的差异《中医之钥》
  11. 正舌散【方剂大全】
  12. 正文《花韵楼医案》
  13. 正伤寒及温暑暴寒劳力感冒时疫治各不同论《伤寒六书》
  14. 正文《脉象统类》
  15. 正容汤【方剂大全】
  16. 正文《三消论》
  17. 正容膏【方剂大全】
  18. 正文《伤科汇纂》
  19. 正人形第一《黄帝明堂灸经》
  20. 正文《上池杂说》
  21. 正人形第一《黄帝明堂灸经》
  22. 正文《塘医话》
  23. 正人形第五《黄帝明堂灸经》
  24. 正文《幼科种痘心法要旨》
  25. 正人形第五《黄帝明堂灸经》
  26. 正文《鬻婴提要说》
  27. 正人形第四《黄帝明堂灸经》
  28. 正文《运气要诀》
  29. 正人形第四《黄帝明堂灸经》
  30. 正文《诸脉主病诗》
  1. 正态分布及其性质《医学统计学》
  2. 正态分布的图形《预防医学》
  3. 正态曲线下面积《医学统计学》
  4. 正态分布的特征《预防医学》
  5. 正态曲线下面积的分布规律《预防医学》
  6. 正岁《中医词典》
  7. 正态性检验《医学统计学》
  8. 正水风水诊法论《研经言》
  9. 正态性检验《预防医学》
  10. 正水《医学三字经》
  11. 正态性检验与两方差的齐性检验《医学统计学》
  12. 正水《中医词典》
  13. 正体《中医词典》
  14. 正水《中医名词词典》
  15. 正体主治大法《正体类要》
  16. 正手网球肘《默克家庭诊疗手册》
  17. 正统中医学与现代中医学的差异《中医之钥》
  18. 正身图二十七势《达摩洗髓易筋经》
  19. 正头痛《中医词典》
  20. 正身图（注）《厘正按摩要术》
  21. 正胃散《是斋百一选方》
  22. 正舌散《是斋百一选方》
  23. 正文《诸病主病诗》
  24. 正舌散《瘴疟指南》
  25. 正文《塘医话》
  26. 正伤寒及温暑暴寒劳力感冒时疫治各不同论《伤寒六书》
  27. 正文《伤科汇纂》
  28. 正伤寒《中医词典》
  29. 正文《幼科种痘心法要旨》
  30. 正色《中医词典》
  31. 正文《脉象统类》


正态曲线下面积_《医学统计学》_中医杂集_【岐黄之术】

第二节 正态曲线下面积

第二节 正态曲线下面积

  • 上一页
  • 目录
  • 相关
  • 下一页

直方图是以直方的面积表示数量的。直方顶端连成曲线后，整个曲线下面积就表示总频数，用1或100%表示。一定区间曲线下面积就是出现在此区间的频数与总频数之比，或出现在该区间的各个变量的概率之和。例如以7岁男童102人为100%，则若要知道坐高在66至68cm间的人数占总人数的百分比，只要知道曲线下横坐标为66至68cm区间内的面积就可以了。因此求出曲线下面积有其实用意义。

曲线下某区间的面积，可根据曲线方程用积分求得，但若每次应用时都要用积分计算，那是很麻烦的。前人已将标准正态曲线下0至各u值的面积计算出来的了。由于各书列的方式不完全相同，所以使用时要注意表上的图示或说明，仍用7岁男童坐高资料为例说明正态曲线下面积表（附表2）的使用方法。该表左侧及上端为u值，表中数字为横轴自0至u曲线下的面积。

例5.1　根据表4.3的资料计算得坐高的X=66.72，S=2.08，试估计总体中坐高在

（1）66.72-68.80cm间。

（2）66～68cm间及（3）68～70cm间的人数各占总人数的百分比。

（1）求坐高在66.72～68.80cm 之间曲线下面积。

①求u（u=(X-μ)/σ，这里分别以X、S作为μ与σ的估计值）

（66.72-66.72）/2.08=0

（66.80-66.72）/2.80=1

标准正态曲线下面积见图5.3（a）。

②查附表2，u自0至1的面积，即查u=1.00，得α/2=0.3413。坐高在此区间内的人数占总人数的34.13%。

（2）求坐高在66～68cm之间曲线下面积。

①求u

(66-66.72)/2.08=-0.346

(68-66.72)/2.08=0.615

标准正态曲线下面积见图5.3(b)

②查附表2　u=0.346，得α/2=0.1353(经内插法求得，下同)

u=0.615，得α/2=0.2308

0.1353+0.2308=0.3661

坐高在此区间内的人数占总人数的36.61%，即102×0.3661=37.3人，与实际观察所得38人相近。

图5.3　正态曲线下面积之计算

（3）求坐高在68～70cm间的人数占总人数的百分比。

①求u

(68-66.72)/2.08=0.615

(70-66.72)/2.08=1.577

标准正态曲线下面积见图5.3(c)

②查附表2， u=1.577,得α/2=0.4426

u=0.615,得α/2=0.2308

0.4426-0.2308=0.2118

坐高在此区间内的人数点总人数的21.18%，即有102×0.2118=21.6人。与实际观察所得20人相近。

从例5.1可见，因为正态曲线对称于原点，所以不论u为正还是负，绝对值相同时，自0至u的面积相同。查附表2时，若两个u值中有一个是0，按另一u值查得α/2；若两个u异号，将查出的两个α/2值相加；若两个u同号，则将大的α/2值减去小的即得。但不能将两个u值相加（或减）后再查面积。

例5.1已求得u从0-1时，α/2=0.3413,所以u从-1～1，曲线下面积为0.6827，说明有68.27%的变量值在μ±σ的范围内（见图5.2）。查附表2，当u=1.96时，α/2=0.475，因此μ±1.96σ的范围内包含有95%的变量值，只有5%的变量值在此范围外。由于曲线左右对称，因此有2.5%的变量值等于或小于μ-1.96σ;2.5%变量值等于或大于μ+1.96σ。同理，查附表2，u=2.58时,α/2=0.495,因此μ±2.58σ范围内有99%的变量值，在此范围外的仅占1%。u=1.96和u=2.58（准确说是u=2.5758）是正态分布中两个重要的界值，称5%界和1%界，今后在正常值范围估计、假设检验等中常常要用到。

如果已知资料呈正态分布，那么理论上只要知道μ和σ就可根据曲线下面积表求出任两值之间变量值的个数，也就是说能算出变量值的频数分配。但实际上μ和σ常常无法获得，因此只能用X和S作为μ和σ的估计值，来估计总

体中变量值（个体值）的分布。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第一节　正态分布及其性质
  • 当前页：第二节 正态曲线下面积
  • 下一页：第三节　正常值范围的估计
<<< 返回本书目录
  1. 正态曲线下面积《医学统计学》
  2. 正态性检验《预防医学》
  3. 正态分布及其性质《医学统计学》
  4. 正态性检验与两方差的齐性检验《医学统计学》
  5. 正态分布和医学正常值范围的估计《预防医学》
  6. 正体主治大法《正体类要》
  7. 正水风水诊法论《研经言》
  8. 正统中医学与现代中医学的差异《中医之钥》
  9. 正身图说《达摩洗髓易筋经》
  10. 正文《花韵楼医案》
  11. 正身图（注）《厘正按摩要术》
  12. 正文《脉象统类》
  13. 正舌散【方剂大全】
  14. 正文《三消论》
  15. 正伤寒及温暑暴寒劳力感冒时疫治各不同论《伤寒六书》
  16. 正文《伤科汇纂》
  17. 正容汤【方剂大全】
  18. 正文《上池杂说》
  19. 正容膏【方剂大全】
  20. 正文《塘医话》
  21. 正人形第一《黄帝明堂灸经》
  22. 正文《幼科种痘心法要旨》
  23. 正人形第一《黄帝明堂灸经》
  24. 正文《鬻婴提要说》
  25. 正人形第五《黄帝明堂灸经》
  26. 正文《运气要诀》
  27. 正人形第五《黄帝明堂灸经》
  28. 正文《诸脉主病诗》
  29. 正人形第四《黄帝明堂灸经》
  30. 正误《订正仲景全书金匮要略注》
  1. 正态曲线下面积《医学统计学》
  2. 正态分布及其性质《医学统计学》
  3. 正态曲线下面积的分布规律《预防医学》
  4. 正态分布的图形《预防医学》
  5. 正态性检验《医学统计学》
  6. 正态分布的特征《预防医学》
  7. 正态性检验《预防医学》
  8. 正岁《中医词典》
  9. 正态性检验与两方差的齐性检验《医学统计学》
  10. 正水风水诊法论《研经言》
  11. 正体《中医词典》
  12. 正水《医学三字经》
  13. 正体主治大法《正体类要》
  14. 正水《中医词典》
  15. 正统中医学与现代中医学的差异《中医之钥》
  16. 正水《中医名词词典》
  17. 正头痛《中医词典》
  18. 正手网球肘《默克家庭诊疗手册》
  19. 正胃散《是斋百一选方》
  20. 正身图二十七势《达摩洗髓易筋经》
  21. 正文《诸病主病诗》
  22. 正身图（注）《厘正按摩要术》
  23. 正文《塘医话》
  24. 正舌散《是斋百一选方》
  25. 正文《伤科汇纂》
  26. 正舌散《瘴疟指南》
  27. 正文《幼科种痘心法要旨》
  28. 正伤寒及温暑暴寒劳力感冒时疫治各不同论《伤寒六书》
  29. 正文《脉象统类》
  30. 正伤寒《中医词典》
  31. 正文《三消论》


正常值范围的估计_《医学统计学》_中医杂集_【岐黄之术】

第三节　正常值范围的估计

第三节　正常值范围的估计

  • 上一页
  • 目录
  • 相关
  • 下一页

在医学科研中有时需要根据样本数据推论总体中个体值范围，其中最常用的是估计正常值范围。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二节 正态曲线下面积
  • 当前页：第三节　正常值范围的估计
  • 下一页：一、正常值范围的意义
<<< 返回本书目录
  1. 正常值范围的估计《医学统计学》
  2. 正常组织和器官以及肿瘤组织的放射效应《放射诊断学》
  3. 正常与异常《流行病学》
  4. 正当流感高发时《免疫与健康》
  5. 正常眼压性青光眼【疾病大全】
  6. 正额《张氏医通》
  7. 正常心脏及大血管《放射诊断学》
  8. 正骨水【方剂大全】
  9. 正常心电图《物理诊断学》
  10. 正骨心法：器具释义《医宗金鉴》
  11. 正常细胞是怎样转变成癌细胞的《免疫与健康》
  12. 正骨心法：手法总论《医宗金鉴》
  13. 正常妊娠《妇产科学》
  14. 正骨心法：四肢部《医宗金鉴》
  15. 正常人、裂脑人和半脑人的大脑两半球机能不对称性《医学心理学》
  16. 正骨心法：头面部《医宗金鉴》
  17. 正常平衡的调节《病理生理学》
  18. 正骨心法：胸背部《医宗金鉴》
  19. 正常免疫球蛋白减少【疾病症状】
  20. 正骨紫金丹【方剂大全】
  21. 正常颅压脑积水【疾病大全】
  22. 正经汤【方剂大全】
  23. 正常和异常心理的判断标准《医学心理学》
  24. 正口论歌《万氏秘传片玉心书》
  25. 正常骨髓象《常用化验值及意义》
  26. 正六气说《内经博议》
  27. 正常分娩的临床经过及处理《妇产科学》
  28. 正麻奶麻风瘾不同《麻科活人全书》
  29. 正常分娩《默克家庭诊疗手册》
  30. 正面部第三行（左右凡一十穴）《金针秘传》
  1. 正常值范围的估计《医学统计学》
  2. 正常值范围（normal range）的意义《预防医学》
  3. 正常值范围的意义《医学统计学》
  4. 正常值的规定《预防医学》
  5. 正常值范围估计《预防医学》
  6. 正常月经《家庭医学百科·预防保健篇》
  7. 正常止血机制《临床基础检验学》
  8. 正常与异常《流行病学》
  9. 正常组织和器官以及肿瘤组织的放射效应《放射诊断学》
  10. 正常血红蛋白的组成，结构及遗传控制《医学遗传学基础》
  11. 正当流感高发时《免疫与健康》
  12. 正常心脏及大血管《放射诊断学》
  13. 正道旁门辨《达摩洗髓易筋经》
  14. 正常心肌电生理《药理学》
  15. 正电子发射体层摄影《默克家庭诊疗手册》
  16. 正常心电图波形的分析《物理诊断学》
  17. 正对口疔《中医词典》
  18. 正常细胞是怎样转变成癌细胞的《免疫与健康》
  19. 正额《张氏医通》
  20. 正常脱落的上皮细胞《临床基础检验学》
  21. 正风《中医词典》
  22. 正常体温及生理变异《常见病自测》
  23. 正奉上太医《中医词典》
  24. 正常体温的观察及生理性变化《基础护理学》
  25. 正副夹缚法《中医词典》
  26. 正常妊娠《妇产科学》
  27. 正骨《中医名词词典》
  28. 正常人、裂脑人和半脑人的大脑两半球机能不对称性《医学心理学》
  29. 正骨《中医名词词典》
  30. 正常平衡的调节《病理生理学》
  31. 正骨《中医词典》


正常值范围的意义_《医学统计学》_中医杂集_【岐黄之术】

一、正常值范围的意义

一、正常值范围的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

正常人体的解剖、生理、生化、心理等各种数据的波动范围称正常值范围，简称正常值。如成人白细胞总数的正常值为4000～10000个/mm3。以一定数量“正常人”为样本，观察某个或几个变量，根据所得样本数据，推论总体中变量值的范围，称正常值范围估计。一些与人体有关的外界环境如噪音强度、粉尘浓度、昆虫密度、水中微量元素的含量等，在某一地域、某段时期内亦在一定范围内波动；某病患者在病程的某段时期内，某种检验结果亦常在一定范围内波动。虽然这些范围不一定是正常的，有的超过了卫生标准或正常值，但若从样本数据估计总体中变量值的范围来说，那么也可以用本章的估计方法，得出的波动范围可称为个体值范围。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三节　正常值范围的估计
  • 当前页：一、正常值范围的意义
  • 下一页：二、确定正常值范围的一般原则和步骤
<<< 返回本书目录
  1. 正常值范围的估计《医学统计学》
  2. 正常组织和器官以及肿瘤组织的放射效应《放射诊断学》
  3. 正常与异常《流行病学》
  4. 正当流感高发时《免疫与健康》
  5. 正常眼压性青光眼【疾病大全】
  6. 正额《张氏医通》
  7. 正常心脏及大血管《放射诊断学》
  8. 正骨水【方剂大全】
  9. 正常心电图《物理诊断学》
  10. 正骨心法：器具释义《医宗金鉴》
  11. 正常细胞是怎样转变成癌细胞的《免疫与健康》
  12. 正骨心法：手法总论《医宗金鉴》
  13. 正常妊娠《妇产科学》
  14. 正骨心法：四肢部《医宗金鉴》
  15. 正常人、裂脑人和半脑人的大脑两半球机能不对称性《医学心理学》
  16. 正骨心法：头面部《医宗金鉴》
  17. 正常平衡的调节《病理生理学》
  18. 正骨心法：胸背部《医宗金鉴》
  19. 正常免疫球蛋白减少【疾病症状】
  20. 正骨紫金丹【方剂大全】
  21. 正常颅压脑积水【疾病大全】
  22. 正经汤【方剂大全】
  23. 正常和异常心理的判断标准《医学心理学》
  24. 正口论歌《万氏秘传片玉心书》
  25. 正常骨髓象《常用化验值及意义》
  26. 正六气说《内经博议》
  27. 正常分娩的临床经过及处理《妇产科学》
  28. 正麻奶麻风瘾不同《麻科活人全书》
  29. 正常分娩《默克家庭诊疗手册》
  30. 正面部第三行（左右凡一十穴）《金针秘传》
  1. 正常值范围的意义《医学统计学》
  2. 正常值范围的估计《医学统计学》
  3. 正常值范围估计《预防医学》
  4. 正常值范围（normal range）的意义《预防医学》
  5. 正常止血机制《临床基础检验学》
  6. 正常值的规定《预防医学》
  7. 正常组织和器官以及肿瘤组织的放射效应《放射诊断学》
  8. 正常月经《家庭医学百科·预防保健篇》
  9. 正当流感高发时《免疫与健康》
  10. 正常与异常《流行病学》
  11. 正道旁门辨《达摩洗髓易筋经》
  12. 正常血红蛋白的组成，结构及遗传控制《医学遗传学基础》
  13. 正电子发射体层摄影《默克家庭诊疗手册》
  14. 正常心脏及大血管《放射诊断学》
  15. 正对口疔《中医词典》
  16. 正常心肌电生理《药理学》
  17. 正额《张氏医通》
  18. 正常心电图波形的分析《物理诊断学》
  19. 正风《中医词典》
  20. 正常细胞是怎样转变成癌细胞的《免疫与健康》
  21. 正奉上太医《中医词典》
  22. 正常脱落的上皮细胞《临床基础检验学》
  23. 正副夹缚法《中医词典》
  24. 正常体温及生理变异《常见病自测》
  25. 正骨《中医名词词典》
  26. 正常体温的观察及生理性变化《基础护理学》
  27. 正骨《中医名词词典》
  28. 正常妊娠《妇产科学》
  29. 正骨《中医词典》
  30. 正常人、裂脑人和半脑人的大脑两半球机能不对称性《医学心理学》
  31. 正骨八法《中医词典》


确定正常值范围的一般原则和步骤_《医学统计学》_中医杂集_【岐黄之术】

二、确定正常值范围的一般原则和步骤

二、确定正常值范围的一般原则和步骤

  • 上一页
  • 目录
  • 相关
  • 下一页

1．确定研究总体。即对研究总体的同质性基础作出规定。以“正常人”为例，所谓正常人不是指任何组织与器官的形态及机能都无异常的人，而是指排除了影响被研究指标的疾病和有关因素的人。例如某单位研究血清谷一丙转氨酶活性的正常值，选取“正常人”的条件为无肝、肾、心、脑、肌肉等器质性疾患，近期无特殊用药史（如氯丙嗪、异烟肼等），测定前未作剧烈运动等。上述条件就是保证研究对象的同质性作出的规定。但不允许以所研究指标值的大小来划分是否“正常人”。对研究总体，如“正常人”的规定要根据研究目的、技术力量与水平以及人力物力等条件来考虑，往往牵涉到多方面的专业知识。但一般可从地区、民族、性别、年龄、劳动条件（如是否与有害物质接触）、时间（季节与昼夜）、月经、妊娠、饮食、药物、生活习惯等来考虑。例如红细胞数及血红蛋白量，高原居民与平原不同，男子各异；人体血清胆固醇含量随年龄的增长而增加，妊娠期高于非妊娠期，冬季高于夏季，且受饮食影响；服用某些药物可直接增加检测的有关成分或干扰检测结果的准确性。

各种影响因素，有些可通过询问与体检严格控制，如排除那些与被研究指标有关的各病患者，或处于妊娠、经期的妇女，近期内服用某种药物者等；有些可用对调查资料分组统计的办法加以控制或研究。如先按男、女分别统计，然后检验两组数据的分布、均数与标准差等，有无差别，若有差别则分别求正常值，否则可合并求通用的正常值。

2．确定观察例数。正常值范围的影响因素复杂，要使样本分布能正确估计总体分布，例数不能太少，一般认为应在200例左右。数据变异不大，观测比较精确的，例数可相应少些；影响因素复杂、数据变异大，观测方法不够稳定的，例数相应要多一些。但要防止片面追求数量，而抽选样本不按规定，观测方法不统一，粗率马虎，以致影响原始数据的可靠性。

3．统一测定方法，控制实验误差，保证数据的可靠性。为达到上述要求应注意对检测人员（医生、检验人员等）的培训，以统一认识、统一方法和操作，标准化仪器和试剂，建立质量控制防止记录差错等。但也要尽量与应用正常值范围时的实际情况相一致，例如临床检验每一个标本只作一次，那么为确定正常值的检验每个标本亦只作一次，不能作两个平行样本求平均数后再估计正常值。否则可能定出的正常值范围较窄。

4．确定取单侧还是双侧界值。某些指标如白细胞总数，无论过低或过高都不正常，因此需要确定下限和上限两个界值，称双侧界值。有的指标如肺活量一般只认为过低是不正常，所以只需定下测界值，即下限；但血铅只是过高不正常，只需定上限。只需定下限或上限的，称单侧界值。确定取单侧还是双侧界值，应根据业务知识与指标用途。

5．确定适当的百分范围。调查一定数量的正常人若以某指标的最小、最大值作为正常值范围，常因调查例数的增加等遇到少数极端值，使正常值范围不稳定。因此统计上常采用一些方法，删去一定比例的极端值，使得出的正常值能较稳定地反映绝大多数正常人该指标的数值。那么绝大多数是指正常人的百分之多少呢？一般包括正常人的80%、90%、95%或99%等。这样，若按单侧计算，相应地将有20%、10%、5%或1%的正常人该指标值在正常值范围以外；若按双侧计算，相应地，过高、过低者各有10%、5%、2.5%或0.5%。这些指标值在正常值范围以外的正常人，将被错判为不正常。将正常错判为不正常，称为I型错误，或假阳性，其假阳性率或误诊率用α表示。但亦有些病人的指标值，可能落在正常值范围以内，这时就会将病人错判为正常人，这种错判Ⅱ型错误，或假阴性，假阴性率即漏诊率用β表示。确定合适的百分范围应根据研究目的，结合正常人和病人的数值分布，同时考虑α及β，一般有下列两种情况：

（1）正常人和病人的数据分布无重叠（见图5.4a）。这时只考虑减少α；

（2）正常人和病人的数据分布有重叠（见图5.4b）。这时两分布重叠部分内既有病人亦有正常人，若欲减少α，界值向右移，那么β将加大；若欲减少β，界值向左移，那么α将加大。通常兼顾α及β，取两曲线交点的横座标为界值，这时α与β之和为最小。但实用时还要考虑该正常值范围的主要用途，若用以普查初筛病人，则要减少假阴性，取80%或90%正常值范围；若用以确诊病人，则要避免假阳性，以取95%或99%正常值范围为宜。

图 5.4　正常人和病人数据分布示意图

6．确定估计方法进行估计。估计正常值范围的方法较多，主要根据频数的分布类型和样本含量选用。常用的有百分位数法和正态分布法。运用百分位数法的条件是样本含量大，适用正态分布法的条件是资料服从正态分布或经过转换后服从正态分布。此外尚有曲线拟合法等。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、正常值范围的意义
  • 当前页：二、确定正常值范围的一般原则和步骤
  • 下一页：三、确定正常值范围的方法
<<< 返回本书目录
  1. 确定诊断标准《流行病学》
  2. 鹊《本草纲目》完整版
  3. 确定研究目的《预防医学》
  4. 鹊《本草纲目》图文版
  5. 确定病因和疾病因果关系的标准《预防医学》
  6. 鹊【中药大全】
  7. 雀瓮【中药大全】
  8. 鹊巢《本草纲目》完整版
  9. 雀瓮《证类本草》
  10. 鹊豆【中药大全】
  11. 雀瓮《本草崇原》
  12. 鹊目症《眼科阐微》
  13. 雀瓮《本草纲目》完整版
  14. 鹊脑《本草纲目》完整版
  15. 雀头血【中药大全】
  16. 阙疑《医述》
  17. 雀头血《本草纲目》完整版
  18. 裙边疮《外科十三方考》
  19. 雀苏《雷公炮炙论》
  20. 群方备载《医学集成》
  21. 雀屎（雀粪）《本草纲目》完整版
  22. 群方加减法《外科启玄》
  23. 雀舌豆【中药大全】
  24. 群体遗传学《医学遗传学基础》
  25. 雀舌草【中药大全】
  26. 群体中的遗传平衡《医学遗传学基础》
  27. 雀肉《本草纲目》完整版
  28. 群众急救系统普及化《现代院外急救手册》
  29. 雀榕叶【中药大全】
  30. 蚺（音髯）蛇胆《证类本草》
  1. 确定正常值范围的一般原则和步骤《医学统计学》
  2. 确定正常值范围的方法《医学统计学》
  3. 鹊《本草纲目》
  4. 确定诊断标准《流行病学》
  5. 鹊《本经逢原》
  6. 确定诊断《预防医学》
  7. 鹊《本草从新》
  8. 确定有无肥胖《减肥新法与技巧》
  9. 鹊《本草分经》
  10. 确定研究目的《预防医学》
  11. 鹊《本草撮要》
  12. 确定细胞外基质成分在真皮的分布《实用免疫细胞与核酸》
  13. 鹊《药性切用》
  14. 确定神经递质的性质、定性和分布《实用免疫细胞与核酸》
  15. 鹊目症《眼科阐微》
  16. 确定排列顺序的方法《生物化学与分子生物学》
  17. 鹊桥《中医词典》
  18. 确定病因和疾病因果关系的标准《预防医学》
  19. 鹊石散《仁术便览》
  20. 确定P值，作出推断结论《预防医学》
  21. 阙《中医词典》
  22. 雀嘴式《气功外气疗法》
  23. 阙（阙中、印堂）《中医名词词典》
  24. 雀子斑《中医词典》
  25. 阙上《中医名词词典》
  26. 雀啄脉《中医词典》
  27. 阙上《中医词典》
  28. 雀啄脉《中医名词词典》
  29. 阙庭《中医词典》
  30. 雀啄灸《中医词典》
  31. 阙疑《医述》


确定正常值范围的方法_《医学统计学》_中医杂集_【岐黄之术】

三、确定正常值范围的方法

三、确定正常值范围的方法

  • 上一页
  • 目录
  • 相关
  • 下一页

1．百分位数法。本法根据正常人样本数据，按照选定的百分范围计算相应的百分位数作为正常值范围的界值。可根据原始数据直接计算，亦可根据频数表进行计算。计算步骤为：

（1）按已确定的百分范围从表5.1查得应计算的百分位数；

（2）计算出各百分位数的所在位置；

（3）代入公式计算界限Px

表5.1　估计正常值范围的计算项目

百分范围（%） | 百分位数法 |  | 正态分布法
双侧 | 单侧 下(或上)限 | 双侧 | 单侧 下(或上)限 |
80 | P10及P90 | P20(或P80) | X±1.282S | X-(或+)0.842S
90 | P5及P95 | P10(或P90) | X±1.645S | X-(或+)1.282S
95 | P 2.5及P97.5 | P5(或P95) | X±1.960S | X-(或+)1.645S
98 | P1及P99 | P2(或P98) | X±2.326S | X-(或+)2.054S
99 | P0.5及P99.5 | P1(或P99) | X±2.576S | X-(或+)2.326S

例5.2　某地测得200例健康成人的血铅值（微克/100克）得频数分布如下，试估计单侧95%上限。

（1）查表5.1，百分范围95，百分位数法，单侧上限应求P95。

（2）求P95的位置200×0.95=190即为第190个数据处，因此知A=188，Lx=35，fx=4，ix=5。

代入公式（4.5）

表5.2　百分位数法计算单侧上限（200例健康成人的血铅值）

血铅值(微克/100克) | 频数 | 累计频数
0- | 6 | 6
5- | 48 | 54
10- | 43 | 97
15- | 36 | 133
20- | 28 | 161
25- | 13 | 174
30- | 14 | 188
35- | 4 | 192
40- | 4 | 196
45- | 1 | 197
50- | 2 | 199
55- | 0 | 199
60- | 1 | 200
合计 | 200 | -

健康成人血铅值的95%正常值上限为37.5微克/100克。

若根据原始资料计算，已算得Px的位置为第190个数据后，将原始数据从大至小排，第10个数据的值即为Px。

此法的优点是不拘资料的分布类型，计算简便，样本含量较大，分布较稳定时结果稳定。但估计结果受样本极差的限制，受两侧尾部数据的影响较大，尤其是百分范围较大（如大于95%）。样本含量不够在时，结果不够稳定。

2．正态分布法。正态分布法运用正态曲线下面积与μ±μασ的关系来估计数值范围的。在图5.2中曾提到μ±1.96σ的范围内包含了曲线下总面积的95%，亦就是总例数的95%。在此范围外则有2.5%的例数其数据值大于μ±1.96σ,另2.5%小于μ-1.96σ。因此，就可用μ±1.96σ来估计双侧95%的正常值范围。同理可用μ与相应的μασ　估计所需百分范围，μ可从附表2查得。但在实际中μ与σ常常是不知道的，只能用它们的估计值X与S

来代替。估计正常值范围时常用的百分范围与相应的X±us见表5.1。用正态分布法估

计正常值范围的公式为

X±uαs　（5.4）

例5.3　测得西安市7岁男童102人坐高，X=66.72，S=2.08，试用正态分布法估计

双侧95%正常值范围。

查表5.1，百分范围95，正态分布法双侧，应求X±1.96S。

代入公式（5.4）

66.72±1.96×2.08=(62.6432,70.7968)

西安市7岁男童坐高的95%正常值范围为62.6～70.08公分。

此法适用于正态分布资料，样本均数和标准差比较稳定者，其优点是结果稳定，受两端尾部数据影响较小，也不受样本数据极差的限制，缺点是只适用于正态分布资料。医学上不少资料呈偏态分布，但计算较繁。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、确定正常值范围的一般原则和步骤
  • 当前页：三、确定正常值范围的方法
  • 下一页：练习题
<<< 返回本书目录
  1. 确定诊断标准《流行病学》
  2. 鹊《本草纲目》完整版
  3. 确定研究目的《预防医学》
  4. 鹊《本草纲目》图文版
  5. 确定病因和疾病因果关系的标准《预防医学》
  6. 鹊【中药大全】
  7. 雀瓮【中药大全】
  8. 鹊巢《本草纲目》完整版
  9. 雀瓮《证类本草》
  10. 鹊豆【中药大全】
  11. 雀瓮《本草崇原》
  12. 鹊目症《眼科阐微》
  13. 雀瓮《本草纲目》完整版
  14. 鹊脑《本草纲目》完整版
  15. 雀头血【中药大全】
  16. 阙疑《医述》
  17. 雀头血《本草纲目》完整版
  18. 裙边疮《外科十三方考》
  19. 雀苏《雷公炮炙论》
  20. 群方备载《医学集成》
  21. 雀屎（雀粪）《本草纲目》完整版
  22. 群方加减法《外科启玄》
  23. 雀舌豆【中药大全】
  24. 群体遗传学《医学遗传学基础》
  25. 雀舌草【中药大全】
  26. 群体中的遗传平衡《医学遗传学基础》
  27. 雀肉《本草纲目》完整版
  28. 群众急救系统普及化《现代院外急救手册》
  29. 雀榕叶【中药大全】
  30. 蚺（音髯）蛇胆《证类本草》
  1. 确定正常值范围的方法《医学统计学》
  2. 确定诊断标准《流行病学》
  3. 确定正常值范围的一般原则和步骤《医学统计学》
  4. 确定诊断《预防医学》
  5. 鹊《本草纲目》
  6. 确定有无肥胖《减肥新法与技巧》
  7. 鹊《本经逢原》
  8. 确定研究目的《预防医学》
  9. 鹊《本草从新》
  10. 确定细胞外基质成分在真皮的分布《实用免疫细胞与核酸》
  11. 鹊《本草分经》
  12. 确定神经递质的性质、定性和分布《实用免疫细胞与核酸》
  13. 鹊《本草撮要》
  14. 确定排列顺序的方法《生物化学与分子生物学》
  15. 鹊《药性切用》
  16. 确定病因和疾病因果关系的标准《预防医学》
  17. 鹊目症《眼科阐微》
  18. 确定P值，作出推断结论《预防医学》
  19. 鹊桥《中医词典》
  20. 雀嘴式《气功外气疗法》
  21. 鹊石散《仁术便览》
  22. 雀子斑《中医词典》
  23. 阙《中医词典》
  24. 雀啄脉《中医词典》
  25. 阙（阙中、印堂）《中医名词词典》
  26. 雀啄脉《中医名词词典》
  27. 阙上《中医名词词典》
  28. 雀啄灸《中医词典》
  29. 阙上《中医词典》
  30. 雀啄法《中医词典》
  31. 阙庭《中医词典》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．

2．调查得成都市1979年996名女学生月经初潮年龄的分布如下，本资料宜用何法确定其双侧99%正常值范围？试估计之。

年岁 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 合计
人数 | 7 | 44 | 153 | 244 | 269 | 191 | 61 | 16 | 8 | 1 | 2 | 996

3．某市20岁男学生160人的脉搏数（次/分钟），经正态性检验服从正态分布。求得X=76.1，S=9.32，试估计脉搏数的95%、99%正常值范围。

4．已知238例正常人发汞值（μg/g）的最后14个发汞值如下，求95%单侧上限。

发汞值…… | 2.6 | 2.6 | 2.6 | 2.6 | 2.7 | 2.7 | 2.7 | 2.8 | 2.8 | 3.0 | 3.3 | 4.0 | 4.1 | 4.3
秩次…… | 225 | 226 | 227 | 228 | 229 | 230 | 231 | 232 | 233 | 234 | 235 | 236 | 237 | 238

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、确定正常值范围的方法
  • 当前页：练习题
  • 下一页：一、抽样误差的意义
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练习题《医学统计学》
  4. 练习题《医学统计学》
  5. 练习题《医学统计学》
  6. 练习题《医学统计学》
  7. 练习题《医学统计学》
  8. 练石散《备急千金要方》
  9. 练习题《医学统计学》
  10. 练石草《名医别录》
  11. 练中丸《备急千金要方》
  12. 练石草《证类本草》
  13. 炼白降丹法《医门补要》
  14. 练石草《新修本草》
  15. 炼丹《中医词典》
  16. 练石草《本草经集注》
  17. 炼丹术《中医名词词典》
  18. 练石草《千金翼方》
  19. 炼丹术与医药化学《中国医学通史》
  20. 练鹊《证类本草》
  21. 炼道入圣《养生导引秘籍》
  22. 练鹊《医学入门》
  23. 炼法入道《养生导引秘籍》
  24. 练气的要素《气功外气疗法》
  25. 炼己《中医词典》
  26. 练气的要领《气功外气疗法》
  27. 炼己口诀《女丹合编选注》
  28. 练气《气功外气疗法》
  29. 炼金顶砒法《外科正宗》
  30. 练睛《中医词典》
  31. 炼金顶砒秘法（华佗炼金顶砒）《华佗神方》


抽样误差的意义_《医学统计学》_中医杂集_【岐黄之术】

一、抽样误差的意义

一、抽样误差的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

在第一章第二节曾提到过样本与总体以及抽样误差的概念，那里谈到，由于存在人与人之间的个体差异，即使从同一总体用同样方法随机抽取例数相同的一些样本，各样本算得的某种指标，如平均数（或率），通常也参差不齐存在一定的差异。样本指标与相应的总体指标之间有或多或少的相差，这一点是不难理解的。如某医生从某地抽了120名12岁男孩，测量其身高，计算出均数为143.10cm，若再从该地抽120名12岁男孩，其平均身高未必仍等于143.10cm，也不一定恰好等于某市12岁男孩身高的总体均数，这种差异，即由于抽样而带来的样本与总体间的误差，统计上叫抽样波动或抽样误差。

抽样误差和系统误差不一样，关系系统误差，当人们一旦发现它之后，是可能找到产生原因而采取一定措施加以纠正的，抽样误差则无法避免。因为客观上既然存在个体差异，那么刚巧这一样本中多抽到几例数值大些的，所求样本均数就会稍大，另一样本多抽到几例数值小些，该样本均数就会稍小，这是不言而喻的。

抽样误差既是样本指标与总体指标之间的误差，那么抽样误差小就表示从样本算得的平均数或率与总体的较接近，有样本代表总体说明其特征的可靠性亦大。但是，通常总体均数或总体率我们并不知道，所以抽样误差的数量大小，不能直观地加以说明，只能通过抽样实验来了解抽样误差的规律性。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：一、抽样误差的意义
  • 下一页：二、标准误及其计算
<<< 返回本书目录
  1. 抽烟和牙周病的关系《人体使用手册》
  2. 抽样误差与标准误《医学统计学》
  3. 抽烟的问题《人体使用手册》
  4. 椆李【中药大全】
  5. 抽薪饮（新方）《虚损启微》
  6. 椆树桑寄生【中药大全】
  7. 抽薪饮【方剂大全】
  8. 稠柳饼【方剂大全】
  9. 抽薪汤【方剂大全】
  10. 丑宝丸【方剂大全】
  11. 抽薪散【方剂大全】
  12. 丑补散【方剂大全】
  13. 抽胎换骨丹【方剂大全】
  14. 丑胎【疾病大全】
  15. 抽脓散【方剂大全】
  16. 丑午丹【方剂大全】
  17. 抽痉《家庭医学百科-医疗康复篇》
  18. 丑药【方剂大全】
  19. 抽筋草【中药大全】
  20. 丑足厥阴肝经《神应经》
  21. 抽筋草《滇南本草》
  22. 臭柏【中药大全】
  23. 抽筋【疾病症状】
  24. 臭草【中药大全】
  25. 抽葫芦酒【方剂大全】
  26. 臭常山【中药大全】
  27. 抽风汤【方剂大全】
  28. 臭橙饮【方剂大全】
  29. 抽风散【方剂大全】
  30. 臭虫《人体寄生虫学》
  1. 抽样误差的意义《医学统计学》
  2. 抽样误差《预防医学》
  3. 瘳《中医词典》
  4. 抽薪饮（新方）《虚损启微》
  5. 稠痰《中医词典》
  6. 抽添法《中医词典》
  7. 愁《中医词典》
  8. 抽气拔罐法《中医词典》
  9. 愁气《中医词典》
  10. 抽痉《家庭医学百科-医疗康复篇》
  11. 丑《中医词典》
  12. 抽筋痧《中医词典》
  13. 丑、足厥阴肝经《针灸大成》
  14. 抽筋草《滇南本草》
  15. 丑辟临《思考中医》
  16. 抽葫芦酒《医林改错》
  17. 丑未二年六气主客图《医门补要》
  18. 抽刀散《儒门事亲》
  19. 丑未之岁《松峰说疫》
  20. 抽搐先兆及其临床意义《中医疾病预测》
  21. 丑未主土《中医词典》
  22. 抽搐先兆《中医疾病预测》
  23. 丑与厥《思考中医》
  24. 抽搐《神经精神疾病诊断学》
  25. 丑足厥阴肝经《神应经》
  26. 抽搐《中医内科学》
  27. 臭《中医词典》
  28. 抽搐《医碥》
  29. 臭虫《人体寄生虫学》
  30. 抽搐《医碥》
  31. 臭椿皮《滇南本草》


标准误及其计算_《医学统计学》_中医杂集_【岐黄之术】

二、标准误及其计算

二、标准误及其计算

  • 上一页
  • 目录
  • 相关
  • 下一页

为了表示个体差异的大小，或者说表示某一变量变异程度的大小，可计算标准差等变异指标来说明，现在我们要表示抽样误差的大小，如要问，从同一总体抽取类似的许多样本，各样本均数（或各率）之间的变异程度如何？也可用变异指标来说明。这种指标是：

（一）均数的标准误　为了表示均数的抽样误差大小如何，用的一种指标称为均数的标准误。我们以样本均数为变量，求出它们的标准差即可表示其变异程度，所以将样本均数这“标准差”定名为均数的标准误，简称标准误，以区别于通常所说的标准差。标准差表示个体值的散布情形，而标准误则说明样本均数的参差情况，两者不能混淆。下面用抽样实验进一步说明之。

将100名正常人的红细胞数（万/mm3）写在100颗大小均匀的豌豆上。这些红细胞数见表6.1，其均数为500，标准差为43。把这些豌豆放在一个口袋里，彻底混匀后取出一颗，记下红细胞数，放回袋内，混匀后再取出一颗，记下数字后再放回去，如此继续下去，这是一个取不完的总体，这样每取10个数字作为一个样本，共抽取了一百个样本，并计算每一样本的均数与标准差，例见表6.2。

表6.1　红细胞数抽样实验用的正态总体

μ=500 σ=43（单位：万/立方厘米）

383 | 410 | 422 | 429 | 430 | 431 | 435 | 442 | 442 | 444
445 | 449 | 450 | 452 | 455 | 456 | 459 | 461 | 462 | 463
465 | 466 | 468 | 469 | 470 | 471 | 472 | 473 | 476 | 477
478 | 479 | 480 | 481 | 482 | 484 | 485 | 486 | 487 | 488
489 | 491 | 492 | 493 | 494 | 495 | 496 | 497 | 498 | 499
500 | 501 | 502 | 503 | 504 | 505 | 506 | 507 | 508 | 509
511 | 512 | 513 | 514 | 515 | 516 | 518 | 519 | 520 | 521
522 | 523 | 524 | 527 | 528 | 529 | 530 | 531 | 532 | 534
535 | 537 | 538 | 539 | 541 | 544 | 545 | 548 | 550 | 551
555 | 556 | 558 | 565 | 569 | 578 | 590 | 599 | 600 | 617

表6.2　红细胞数抽样实验中的样本举例

样本号 | 红细胞数（万/立方毫米），X |  |  |  |  |  |  |  |  |  | X | S
1 | 383 | 599 | 534 | 442 | 435 | 486 | 478 | 476 | 509 | 544 | 488.6 | 61.65
2 | 503 | 506 | 520 | 503 | 489 | 410 | 528 | 488 | 509 | 527 | 498.3 | 33.97
3 | 478 | 463 | 617 | 544 | 498 | 485 | 496 | 462 | 482 | 569 | 509.4 | 50.96
4 | 529 | 465 | 535 | 473 | 531 | 532 | 556 | 521 | 459 | 383 | 498.4 | 52.63
5 | 442 | 493 | 462 | 527 | 520 | 519 | 521 | 512 | 482 | 471 | 494.9 | 29.51
┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇ | ┇

第一号样本均数与标准差的计算：

X＝4.886/10=488.6

将一百个样本均数加总，得到的数值为50,096.7,又这一百个样本均数平方之和为25,114，830.91，于是代入标准差的计算公式，求得一百个样本均数的标准差又称标准误为

当总体标准差已知时，可计算理论的标准误σχ，公式是

(6.1)

表6.1抽样实验用的总体标准差是43，每个样本的例数是10，代入公式得

可见由一百个样本均数求得的标准误13.50与理论的标准误13.60比较接近。

在实际工作中，总体标准差往往并不知道，也不象抽样实验那样从同一总体随机抽取n相等的许多样本，而是只有手头一个样本。在此情况下，只能以样本标准差S作为总体标准差σ的估计值。这样，公式6.1中的σ就要用S代替，σχ改为Sχ，以资区别。

(6.2)

将第1号样本的标准差及例数代入式6.2，得

再若将第2号样本的数字代入，Sχ将成为10.74，余类推。由于不同样本的标准差并不相等，可见Sχ也有抽样波动，这一点是值得注意的，但它仍不失为σχ的较好估计值。

以上介绍了求标准误的三种方法，其实我们平常用的只是式6.2，而通过前两种方法的对比则可使我们明瞭标准误的含义。标准误是描述样本均数变异情况的一个指标，它的大小与总体标准差σ（一般只能用S估计）成正比，而与样本含量n的平方根成反比，因此若标准差小或样本含量大时，求出的标准误就小（标准误小表示样本均数与总体均数较接近），X代表μ较可靠，所以假若手头资料中观察值的变异程度较大（S大）时，为了保

证样本代表总体比较可靠，就得适当增大样本含量（n）。

（二）率的标准误　若总体包括某事件的发生数与未发生数两类，所化成的比例或成数即为总体发生率（符号π）与未发生率（１-π）。从总体中随机抽取许多样本(n相等)，算出各个样本率（用P表示），会是或大或小有波动的。为了表示样本率之间或样本率与总体率之间的差异程度，当总体率π已知时，可计算理论的标误σp,其公式是

(6.3)

实际工作中往往不知道总体率π这时只能以样本率P作为总体率π的估计值，求得率的标准误，并用SP表示，计算公式为

(6.4)

现举例说明其求法。

例6.1　某医生检测了110名成年健康人的尿紫质，发现阳性者11人，阴性者99人，于是算得阳性率P及率的标准误SP如下：

P=11/110×100%=10%　（用小数表示为0.10）

若要进一步增强样本率估计总体率的可靠性，可加大样本含量。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、抽样误差的意义
  • 当前页：二、标准误及其计算
  • 下一页：三、样本均数的分布
<<< 返回本书目录
  1. 标准化测验的基本特征《医学心理学》
  2. 标准正态分布曲线下的面积《预防医学》
  3. 标幽赋（杨氏注解）《针灸大成》
  4. 瘭疮第九十八问《婴童百问》
  5. 标幽赋《针灸聚英》
  6. 瘭疮门主论《疡医大全》
  7. 标幽赋《针灸大全》
  8. 瘭疽《备急千金要方》
  9. 标幽赋《类经图翼》
  10. 瘭疽《千金翼方》
  11. 标幽赋《古今医统大全》
  12. 瘭疽《圣济总录》
  13. 标使治宜《外科选要》
  14. 瘭疽《外科大成》
  15. 标记奖励法《医学心理学》
  16. 瘭疽《外科正宗》
  17. 标杆花【中药大全】
  18. 瘭疽《医宗金鉴》
  19. 标本中气歌《儒门事亲》
  20. 瘭疽【中药主治】
  21. 标本中气《中医基础理论》
  22. 瘭疽（风疽）《证治准绳·疡医》
  23. 标本阴阳《本草纲目》完整版
  24. 瘭疽发《外科启玄》
  25. 标本说《医碥》
  26. 瘭疽发门主论《疡医大全》
  27. 标本篇《古今医统大全》
  28. 瘭疽方《外台秘要》
  29. 标本逆从治有先后《类经》
  30. 瘭疽门主论《疡医大全》
  1. 标准误及其计算《医学统计学》
  2. 标准误的计算《预防医学》
  3. 标准正态分布曲线下的面积《预防医学》
  4. 标准化管理《医院药学》
  5. 膘疮第一夹纸膏。《仁术便览》
  6. 标准化测验的基本特征《医学心理学》
  7. 熛疮《中医词典》
  8. 标准的选择《预防医学》
  9. 熛浆疮《中医词典》
  10. 标准差的应用《预防医学》
  11. 熛疽《中医词典》
  12. 标准差《医学统计学》
  13. 瘭《中医词典》
  14. 标幽赋（杨氏注解）《针灸大成》
  15. 瘭疮第九十八问《婴童百问》
  16. 标幽赋《针灸聚英》
  17. 瘭疮门主论《疡医大全》
  18. 标幽赋《针灸大全》
  19. 瘭疽《中医名词词典》
  20. 标幽赋《类经图翼》
  21. 瘭疽《千金翼方》
  22. 标幽赋《古今医统大全》
  23. 瘭疽《圣济总录》
  24. 标印《中医词典》
  25. 瘭疽《中医词典》
  26. 标使治宜《外科选要》
  27. 瘭疽《备急千金要方》
  28. 标湿渗之《痰火点雪》
  29. 瘭疽《医宗金鉴》
  30. 标热散之《痰火点雪》
  31. 瘭疽《外科心法要诀》


样本均数的分布_《医学统计学》_中医杂集_【岐黄之术】

三、样本均数的分布

三、样本均数的分布

  • 上一页
  • 目录
  • 相关
  • 下一页

从同一总体里随机抽取n相同的许多样本，这些样本均数吴正态分布。如前面所述正常人红细胞数的抽样实验中已求得100个样本均数，其中多数与总体均数μ比较接近而集中分布在其周围，且左右基本对称，见表6.3（此表由表6.4中的100个均数划记归组而得）。

表6.3　红细胞抽样实验中100个样本均数的分布

组 段 | 460- | 470- | 480- | 490- | 500- | 510- | 520- | 530- | 540- | 合计
样本数 | 1 | 3 | 18 | 28 | 28 | 13 | 7 | 1 | 1 | 100

表6.4　一百个样本的均数、标准差、95%可信区间

样本号 | 均数 | 标准差 |  | 95%可信区间 | 样本号 | 均数 | 标准差 | 95%可信区间
1 | 488.6 | 61.65 |  | 444.49～532.71 | 2 | 498.3 | 33.97 | 474.01～522.59
3 | 509.4 | 50.96 |  | 472.96～545.84 | 4 | 498.4 | 52.63 | 460.76～536.04
5 | 494.9 | 29.51 |  | 473.80～516.00 | 6 | °546.7 | 43.23 | 515.78～577.62*
7 | 524.5 | 33.60 |  | 500.45～548.55* | 8 | 488.3 | 41.04 | 458.94～517.66
9 | 485.3 | 55.14 |  | 445.85～524.75 | 10 | 502.6 | 48.55 | 467.88～537.32
11 | 495.1 | 40.63 |  | 466.03～524.17 | 12 | 524.7 | 37.81 | 497.65～551.75
13 | 512.7 | 53.18 |  | 474.65～550.75 | 14 | 494.8 | 37.24 | 468.15～521.45
15 | 493.6 | 39.94 |  | 465.03～522.17 | 16 | 495.3 | 29.47 | 474.22～516.38
17 | 491.0 | 19.32 |  | 477.18～504.82 | 18 | 506.5 | 53.83 | 468.00～545.00
19 | 487.5 | 39.39 |  | 461.32～517.68 | 20 | 495.9 | 32.70 | 472.51～519.29
21 | 504.8 | 34.76 |  | 479.94～529.66 | 22 | 512.2 | 44.76 | 483.17～547.23
23 | 496.5 | 40.65 |  | 467.41～525.59 | 24 | 499.8 | 37.04 | 473.31～526.29
25 | 505.7 | 37.21 |  | 479.08～532.32 | 26 | 487.7 | 34.50 | 463.02～512.38
27 | 501.5 | 37.35 |  | 474.79～528.21 | 28 | 476.1 | 29.64 | 454.91～497.29*
29 | 523.2 | 51.57 |  | 486.31～560.09 | 30 | 509.5 | 33.61 | 485.45～533.55
31 | 494.2 | 28.60 | 473.75～514.65 | 32 | 506.2 | 25.29 | 483.10～524.30 |
33 | 501.1 | 27.88 | 481.15～521.05 | 34 | 520.6 | 30.23 | 498.98～542.22 |
35 | 492.0 | 42.18 | 461.82～522.18 | 36 | 509.6 | 19.17 | 495.89～523.31 |
37 | 488.6 | 42.29 | 458.36～518.84 | 38 | 510.9 | 47.55 | 476.88～544.92 |
39 | 516.4 | 39.96 | 487.81～544.99 | 40 | 518.8 | 46.43 | 485.59～552.01 |
41 | 495.9 | 36.89 | 469.53～522.27 | 42 | °526.4 | 42.78 | 495.80～557.00 |
43 | 505.8 | 53.84 | 467.30～544.30 | 44 | 503.0 | 47.33 | 469.14～536.86 |
45 | 504.8 | 47.77 | 470.62～538.98 | 46 | 492.4 | 29.20 | 471.52～513.28 |
47 | 505.5 | 38.32 | 478.08～532.92 | 48 | 486.5 | 52.98 | 448.59～524.41 |
49 | 515.2 | 38.69 | 487.51～542.89 | 50 | 487.0 | 53.75 | 448.55～525.45 |
51 | 503.3 | 51.54 | 466.43～540.17 | 52 | 491.0 | 58.47 | 449.18～532.82 |
53 | 522.3 | 65.01 | 475.79～568.81 | 54 | 490.3 | 49.92 | 454.58～526.02 |
55 | 516.7 | 37.26 | 490.05～543.35 | 56 | 489.6 | 31.41 | 467.14～512.06 |
57 | 490.0 | 62.90 | 445.01～534.99 | 58 | 489.2 | 30.91 | 467.09～511.31 |
59 | 509.1 | 40.51 | 480.12～538.08 | 60 | 513.5 | 29.18 | 492.62～534.38 |
61 | 476.4 | 42.06 | 446.32～506.48 | 62 | 511.5 | 28.46 | 491.14～531.86 |
63 | 480.7 | 44.83 | 448.62～512.78 | 64 | 501.4 | 29.00 | 480.66～522.14 |
65 | 481.1 | 50.65 | 444.86～517.34 | 66 | 496.0 | 36.53 | 469.87～522.13 |
67 | 489.2 | 44.20 | 457.58～520.82 | 68 | 494.8 | 29.73 | 473.54～516.06 |
69 | 497.2 | 68.49 | 448.21～546.19 | 70 | 504.1 | 35.13 | 478.95～529.25 |
71 | 507.9 | 34.35 | 483.33～532.47 | 72 | °465.3 | 25.56 | 447.02～483.58* |
73 | 502.6 | 45.54 | 470.03～535.17 | 74 | 486.4 | 48.51 | 451.70～521.10 |
75 | °526.6 | 32.68 | 503.10～550.10* | 76 | 503.2 | 47.18 | 469.45～536.95 |
77 | 496.7 | 33.45 | 472.77～520.63 | 78 | 504.8 | 43.52 | 473.67～535.93 |
79 | 490.2 | 58.07 | 448.67～531.73 | 80 | 486.6 | 26.60 | 467.57～505.63 |
81 | 506.1 | 28.48 | 485.72～526.48 | 82 | 513.7 | 29.28 | 492.75～534.65 |
83 | 481.5 | 29.78 | 460.19～502.81 | 84 | 491.2 | 44.73 | 459.22～523.18 |
85 | 515.7 | 25.78 | 497.26～534.14 | 86 | 513.9 | 64.62 | 467.69～560.11 |
87 | 496.4 | 23.82 | 479.37～513.43 | 88 | 507.4 | 45.14 | 475.10～539.70 |
89 | 479.1 | 44.15 | 465.52～528.68 | 90 | 498.9 | 30.16 | 477.32～520.48 |
91 | 503.7 | 53.90 | 465.16～542.24 | 92 | 495.9 | 30.86 | 473.78～518.02 |
93 | 494.6 | 58.48 | 452.78～536.42 | 94 | 507.1 | 42.44 | 476.74～537.46 |
95 | 488.5 | 36.15 | 462.65～514.35 | 96 | 489.1 | 68.01 | 440.44～537.76 |
97 | °530.1 | 58.72 | 488.09～572.11 | 98 | 518.7 | 45.10 | 486.44～550.96 |
99 | 507.8 | 41.87 | 477.85～537.73 | 100 | 540.6 | 55.17 | 465.13～544.07 |

已知按正态分布，理论上有95%的变量值分布在均数加、减1.96倍标准差（样本均数的标准差称标准误）的范围内，这里也即100个样本均数中有95个分布在500－1.96(13.60)=473.34至500+1.96(13.60)=526.66的范围内。现看表6.4，在100个样本均数中，第6号（546.7）、第72号（465.3）、第97号(530.1)在上述范围之外，第42号(526.4)及第75号(526.6)就在临界值附近，其余95个（若将第42及75号计算在内则为97个）样本均数在此范围之内，将实际分布与理论分布相对照见下表6.5。100个样本均数的实际分布与正态分布的理论基本符合。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、标准误及其计算
  • 当前页：三、样本均数的分布
  • 下一页：第二节　t分布
<<< 返回本书目录
  1. 样本含量的估计《医学统计学》
  2. 样痘辨《冯氏锦囊秘录》
  3. 痒抓破《景岳全书》
  4. 样痘辨《疡医大全》
  5. 痒疹【中药主治】
  6. 样品处理与注意事项《实用免疫细胞与核酸》
  7. 痒疹【疾病大全】
  8. 样品的前处理《实用免疫细胞与核酸》
  9. 痒预兆《中医疾病预测》
  10. 恙虫病《传染病》
  11. 痒性紫癜【疾病大全】
  12. 恙虫病【疾病大全】
  13. 痒塌《证治准绳·幼科》
  14. 恙虫病性肺炎【疾病大全】
  15. 痒极难忍《银海精微》
  16. 恙螨《人体寄生虫学》
  17. 痒点【疾病大全】
  18. 恙螨皮炎【疾病大全】
  19. 痒【方剂主治】
  20. 夭疽、锐毒《医宗金鉴》
  21. 痒《医宗金鉴》
  22. 夭疽锐毒门主论《疡医大全》
  23. 痒《医学纲目》
  24. 夭寿疽门主论《疡医大全》
  25. 痒《续名医类案》
  26. 妖媚《周慎斋遗书》
  27. 痒《秘传证治要诀及类方》
  28. 腰《经络全书》
  29. 痒《痘疹心法要诀》
  30. 腰【方剂主治】
  1. 样本均数的分布《医学统计学》
  2. 样本回归系数的假设检验《预防医学》
  3. 样本均数与总体均数比较《预防医学》
  4. 样本大小的估计《预防医学》
  5. 样本均数与总体均数的比较《医学统计学》
  6. 样本大小的估计《预防医学》
  7. 样本率与总体率的比较《预防医学》
  8. 样本大小《预防医学》
  9. 样本与总体《医学统计学》
  10. 痒抓破《景岳全书》
  11. 样痘辨《冯氏锦囊秘录》
  12. 痒预兆的临床预报意义《中医疾病预测》
  13. 样痘辨《疡医大全》
  14. 痒预兆的理论基础《中医疾病预测》
  15. 样品处理《实用免疫细胞与核酸》
  16. 痒预兆《中医疾病预测》
  17. 样品的前处理《实用免疫细胞与核酸》
  18. 痒塌《证治准绳·幼科》
  19. 样品预处理《临床生物化学》
  20. 痒入骨髓《古今医统大全》
  21. 恙虫病《传染病》
  22. 痒疥疾《中医词典》
  23. 恙虫病立克次体《医学微生物学》
  24. 痒极难忍《明目至宝》
  25. 恙螨《人体寄生虫学》
  26. 痒极难忍《银海精微》
  27. 烊化《中医名词词典》
  28. 痒风《外科证治全书》
  29. 烊化《中医词典》
  30. 痒风《中医词典》
  31. 夭《中医词典》


t分布_《医学统计学》_中医杂集_【岐黄之术】

第二节　t分布

第二节　t分布

  • 上一页
  • 目录
  • 相关
  • 下一页

从数理统计的理论上讲，并且上节的实例也已说明，在总体均数为μ，总体标准差为σ的正态总体中随机抽取n相等的许多样本，分别算出样本均数，这些样本均数呈正态分布。而当样本含量n不太小时，即使总体不呈正态分布，样本均数的分布也接近正态。在下式中，

由于μ与（样本均数的标准差）都是常量，又

X呈正态分布，所以u

也呈正态分布。但实际上总体标准差往往是不知道的，上式分母中的σ要由S替代，成为

，那么由于样本标

准差有抽样波动，SX也有抽样波动，于是，在用S代替σ

后上式等号右边的变量便不呈正态分布而呈t分布，其定义公式是

（6.5)

t分布也是左右对称，但在总体均数附近的面积较正态分布的少些，两端尾部的面积则比正态分布的多些。t分布曲线随自由度而不同（如图6.1）。随着自由度的增大，t分布逐渐接近正态分布，当自由度为无限大时，t分布成为正态分布。

图6.1　t分布（实线）与正态分布（虚线）

与正态分布相似，我们把t分布左右两端尾部面积之和α=0.05（即每侧尾部面积为0.025）相应的t值称为5%界，符号为t0.05,,，这里ν是自由度。把左右两端尾部面积之和α为0.01相应的t值称为1%界，符号为t0.01,,。t的5%界与1%界可查附表3，t值表。例如当自由度为10-1=9时，t0.05,9=2.262，t0.01,9=3.250。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、样本均数的分布
  • 当前页：第二节　t分布
  • 下一页：一、参数估计的意义
<<< 返回本书目录
  1. t分布《医学统计学》
  2. t检验《医学统计学》
  3. T波低平或倒置【疾病症状】
  4. t检验《预防医学》
  5. Turcot综合征【疾病大全】
  6. t检验与u检验《医学统计学》
  7. Todd瘫痪（遗留暂时性局部肢体的瘫痪或无力）【疾病症状】
  8. T淋巴细胞及其亚群《细胞和分子免疫学》
  9. TIL细胞《免疫与健康》
  10. T细胞《医学免疫学》
  11. Thygeson浅层点状角膜病变【疾病大全】
  12. T细胞表面标志的检测《免疫学和免疫学检验》
  13. Theodore上方角膜缘角结膜炎【疾病大全】
  14. T细胞功能的检测《免疫学和免疫学检验》
  15. Terson综合征【疾病大全】
  16. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  17. Terrien角膜边缘性变性【疾病大全】
  18. T细胞受体基因《细胞和分子免疫学》
  19. TCR/CD3复合体《细胞和分子免疫学》
  20. t值表《预防医学》
  21. Stargardt病【疾病大全】
  22. u检验《医学统计学》
  23. SM累积量升高【疾病症状】
  24. u检验和t检验《预防医学》
  25. Shy-Drager综合征【疾病大全】
  26. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  27. SARS的胃肠道感染【疾病大全】
  28. Whipple病【疾病大全】
  29. RS癌症基因《基因与疾病》
  30. Whitfield硬红斑【疾病大全】
  1. t分布《医学统计学》
  2. TX《生物化学与分子生物学》
  3. t分布《预防医学》
  4. tRNA转录后的加工修饰《生物化学与分子生物学》
  5. T和B细胞联合缺陷性疾病《医学免疫学》
  6. tRNA是氨基酸的运载工具《生物化学与分子生物学》
  7. t检验 可用于两样本含量n1、n2较小时，且要求两总体方差相等，即方差齐（homoscedasticity）。若被检验的两样本方差相差较大且差别有统计学意义则需用t'检验。《预防医学》
  8. Tolsa–Hunt氏综合征《神经精神疾病诊断学》
  9. t检验 用于σ未知且n较小时。《预防医学》
  10. TNF-α《细胞和分子免疫学》
  11. t检验与u检验《医学统计学》
  12. TIL细胞《免疫与健康》
  13. T淋巴细胞《实用免疫细胞与核酸》
  14. TH细胞与B细胞之间的相互作用《医学免疫学》
  15. T淋巴细胞分布及其特点《实用免疫细胞与核酸》
  16. TH细胞旁路激活《医学免疫学》
  17. T淋巴细胞及其亚群《细胞和分子免疫学》
  18. TDM和药代动力学的应用《医院药学》
  19. T淋巴细胞及其亚群的免疫表达《实用免疫细胞与核酸》
  20. TC细胞杀伤靶细胞的机制《医学免疫学》
  21. T淋巴细胞亚群《细胞和分子免疫学》
  22. TCR基因的重排《细胞和分子免疫学》
  23. T细胞《免疫学和免疫学检验》
  24. TCR基因的结构《细胞和分子免疫学》
  25. T细胞《细胞和分子免疫学》
  26. TCRαβ和TCRγδ《细胞和分子免疫学》
  27. T细胞《医学免疫学》
  28. TCR/CD3复合体《细胞和分子免疫学》
  29. T细胞表面标志的检测《免疫学和免疫学检验》
  30. TaqDNA聚合酶的量《实用免疫细胞与核酸》
  31. T细胞功能的检测《免疫学和免疫学检验》


参数估计的意义_《医学统计学》_中医杂集_【岐黄之术】

一、参数估计的意义

一、参数估计的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

一组调查或实验数据，如果是计量资料可求得平均数，标准差等统计指标，如果是计数资料则求百分率藉以概括说明这群观察数据的特征，故称特征值。由于样本特征值是通过统计求得的，所以又称为统计量以区别于总体特征值。总体特征值一般称为参数（总体量）。我们进行科研所要探索的是总体特征值即总体参数，而我们得到的却是样本统计量，用样本统计量估计或推论总体参数的过程叫参数估计。

本章第一节例6.1通过检查110个健康成人的尿紫质算得阳性率为10%，这是样本率，可用它来估计总体率，说明健康成人的尿紫质阳性率水平，这样的估计叫“点估计”。但由于存在抽样误差，不同样本（如再检查110人）可能得到不同的估计值。因此我们常用“区间估计”总体率（或总体均数）大概在那一个范围内，这个范围就叫可信区间。区间小的一端叫下限，大的一端叫上限。常用的有95%可信区间与99%可信区间。根据同一资料所作95%可信区间比99%可信区间窄些（上、下限较靠近），但估计错误的概率后者为1%，前者为5%，进行总体参数的区间估计时可根据研究目的与标准误的大小选用95%、或99%。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二节　t分布
  • 当前页：一、参数估计的意义
  • 下一页：二、总体均数的估计
<<< 返回本书目录
  1. 参术壮气汤【方剂大全】
  2. 参苏半夏汤【方剂大全】
  3. 参术遇仙丹【方剂大全】
  4. 参苏理肺糖浆【方剂大全】
  5. 参术饮【方剂大全】
  6. 参苏理肺丸【方剂大全】
  7. 参术养胎饮【方剂大全】
  8. 参苏内托散【方剂大全】
  9. 参术芎归汤【方剂大全】
  10. 参苏顺产汤【方剂大全】
  11. 参术香连汤【方剂大全】
  12. 参苏丸【方剂大全】
  13. 参术陷胸汤【方剂大全】
  14. 参苏温肺汤【方剂大全】
  15. 参术丸【方剂大全】
  16. 参苏温肺饮【方剂大全】
  17. 参术调中汤【方剂大全】
  18. 参苏芎归汤【方剂大全】
  19. 参术调元膏【方剂大全】
  20. 参苏饮《汤头歌诀》
  21. 参术调脾散【方剂大全】
  22. 参苏饮【方剂大全】
  23. 参术汤【方剂大全】
  24. 参苏饮子【方剂大全】
  25. 参术实脾汤【方剂大全】
  26. 参粟汤【方剂大全】
  27. 参术芍甘汤【方剂大全】
  28. 参条【中药大全】
  29. 参术散【方剂大全】
  30. 参乌汤【方剂大全】
  1. 参数估计的意义《医学统计学》
  2. 参术饮《医方论》
  3. 参苏茶《茶饮保健》
  4. 参术调中汤《仁术便览》
  5. 参苏饮《时病论歌括新编》
  6. 参术调中汤《内外伤辨》
  7. 参苏饮《医宗金鉴》
  8. 参术散《冯氏锦囊秘录》
  9. 参苏饮《删补名医方论》
  10. 参升茶《茶饮保健》
  11. 参苏饮《冯氏锦囊秘录》
  12. 参砂丸《冯氏锦囊秘录》
  13. 参苏饮《冯氏锦囊秘录》
  14. 参三七《药性切用》
  15. 参苏饮《冯氏锦囊秘录》
  16. 参三七《本草便读》
  17. 参苏饮《妇人大全良方》
  18. 参三七《中药学》
  19. 参苏饮《妇人大全良方》
  20. 参乳丸《医方论》
  21. 参苏饮《三因极一病证方论》
  22. 参乳丸《冯氏锦囊秘录》
  23. 参苏饮《太平惠民和剂局方》
  24. 参杞烧海参《保健药膳》
  25. 参苏饮《目经大成》
  26. 参杞烧肚片《保健药膳》
  27. 参苏饮《医方考》
  28. 参杞鸡棒《保健药膳》
  29. 参苏饮《外科理例》
  30. 参芪鸭条《保健药膳》
  31. 参苏饮《仁术便览》


总体均数的估计_《医学统计学》_中医杂集_【岐黄之术】

二、总体均数的估计

二、总体均数的估计

  • 上一页
  • 目录
  • 相关
  • 下一页

为了说明常用的总体均数之区间估计法，我们不妨回顾一下上节所叙的t分布。

由求t的基本公式

我们看到X与μ的距离等于t（SX），又根据X集中分布在μ周围的特点，若取t的5%

界即t0.05,,（或1%界）乘以SX作为X与μ的距离范围，就可用式（6.6）或式(6.7)求

出区间来估计总体均数μ所在范围，估错的概率仅有5%或1%，因此称95%或99%可信区间。下面用实例说明其求法。

95%可信区间　X-t0.05,νSX<μ<X+T0.05,ΝSX(6.6)

99%可信区间　X-t0.05,νSX<μ<X+T0.01,ΝSX(6.7)

例6.2　上面抽样实验中第1号样本的均数为488.6，标准差为61.65，例数10，自由度ν=10-1=9，试求95%与99%可信区间。

1．求标准误

95%可信区间　488.6-2.262(19.50)<μ<488.6+2.262(19.50),即有95%的把握估计μ是在444.49～532.71区间内

99%可信区间　488.6-3.250(19.50)<μ<488.6+3.250(19.50),可有99%的把握估计μ是在425.22～551.98区间内

这里两个可信区间都包含μ=500在内，所以这次估计是估计对了。

抽样实验共抽了100个样本，除1号样本外其余99个样本均数也对μ作了区间估计，这些95%可信区间列在表6.4中。我们看到，只有5个95%可信区间（右上角标有星号）不包含总体均数μ=500在内，它们是：

样本号 | X | 95%可信区间
6 | 546.7 | 515.78～577.62
7 | 524.5 | 500.45～548.55
28 | 476.1 | 454.91～497.29
72 | 465.3 | 447.02～483.58
75 | 526.6 | 503.10～550.10

平时我们并不重复抽取许多样本来一次次估计总体均数而仅是一次，至于算出的均数会类似一百个样本均数中的那一个就很难说了。如果不遇到类似上列那些均数过大或过小的样本，求出可信区间后总体均数真是在该区间内，那么便是一次成功的估计：但是极少数情况下我们也会遇到极端的样本，以至总体均数并不在我们提出的区间内。不过，我们具体所作的这次估计到底属于前种情况还是后一种，这是无法知道的，因为我们不知道μ是多少（若已知μ便不必估计它了）。然而象后种情况那样作出错估的概率终究很小，只5%或1%，所以用这样的方法估计总体均数还是可行的。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、参数估计的意义
  • 当前页：二、总体均数的估计
  • 下一页：三、总体率的估计
<<< 返回本书目录
  1. 总提纲《伤寒悬解》
  2. 总序绿绒蒿【中药大全】
  3. 总述《寿世传真》
  4. 总义《本草求真》
  5. 总评《重庆堂随笔》
  6. 总义《随息居重订霍乱论》
  7. 总论治法（二十二共十九条）《景岳全书》
  8. 总则《实验动物科学》
  9. 总论治法《景岳全书》
  10. 总则《中华人民共和国药品管理法》释义
  11. 总论养生篇-养生余录（上）《古今医统大全》
  12. 总则《中华人民共和国药品管理法》
  13. 总论温热死脉死证《温热暑疫全书》
  14. 总则《中药法规》
  15. 总论吐泻《景岳全书》
  16. 总状绿绒蒿【中药大全】
  17. 总论脉式《三因极一病证方论》
  18. 总状土木香【中药大全】
  19. 总论精气神《寿世传真》
  20. 纵隔《人体解剖学》
  21. 总论喉痹大意《重楼玉钥续编》
  22. 纵隔病变《放射诊断学》
  23. 总论歌《外科十三方考》
  24. 纵隔病变【疾病症状】
  25. 总论服药法《外科十法》
  26. 纵隔非霍奇金恶性淋巴肿瘤【疾病大全】
  27. 总论痘要歌括《冯氏锦囊秘录》
  28. 纵隔非霍奇金淋巴瘤【疾病大全】
  29. 总论大法《万氏秘传外科心法》
  30. 纵隔副神经节起源的肿瘤【疾病大全】
  1. 总体均数的估计《医学统计学》
  2. 总提纲　共三章《伤寒悬解》
  3. 总体均数可信区间（confidence interval）的估计《预防医学》
  4. 总述《寿世传真》
  5. 总体率的估计《医学统计学》
  6. 总收法《幼科推拿秘书》
  7. 总体率的可信区间《预防医学》
  8. 总收法《中医词典》
  9. 总体与样本《预防医学》
  10. 总评《重庆堂随笔》
  11. 总义《随息居重订霍乱论》
  12. 总论治法（二十二共十九条）《景岳全书》
  13. 总则《中药法规》
  14. 总论治法《专治麻痧初编》
  15. 总则《中华人民共和国药品管理法》
  16. 总论治法《景岳全书》
  17. 总则《中华人民共和国药品管理法》释义
  18. 总论养生篇（养生余录 上）《古今医统大全》
  19. 总则《实验动物科学》
  20. 总论温热死脉死证《温热暑疫全书》
  21. 总则《传染病》
  22. 总论吐泻《景岳全书》
  23. 纵《中医词典》
  24. 总论气理《景岳全书》
  25. 纵隔《放射诊断学》
  26. 总论脉式《三因极一病证方论》
  27. 纵隔的分区《人体解剖学》
  28. 总论精气神《寿世传真》
  29. 纵隔的概念和境界《人体解剖学》
  30. 总论喉痹大意《重楼玉钥续编》
  31. 纵隔的解剖步骤与方法《人体解剖学》


总体率的估计_《医学统计学》_中医杂集_【岐黄之术】

三、总体率的估计

三、总体率的估计

  • 上一页
  • 目录
  • 相关
  • 下一页

上面已经提到，计数资料可以计算相对数（率）。我们若由样本统计量P估计总体参数π，同样要考虑率的抽样误差，据数理统计研究结果，样本率的分布也近似正态分布，尤其当π比较靠近50%且样本较大时。于是对样本，百分率的可信区间可利用正态分布规律估计，公式是：

95%可信区间　P-1.96Sp<π

99%可信区间　P-2.58Sp<π

（按正态分布，双侧尾部面积α=0.05时的u值为1.96，α=0.01时的u值为2.58，故用这两式求可信区间时不必查表找临界u值，记住这两数即可。）

例6.3　某医院收治200例急性菌痢患者，其中粪便细菌培养阳性者共80例，试估计菌痢细菌培养的总体阳性率95%与99%可信区间。

1.求阳性率　P＝80／200×100％＝40％　（或0.40）

3．求可信区间

95%可信区间　40%-1.96(3.46%)<π<40%+1.96(3.46%)，即估计π在33.22%～46.78%之间

99%可信区间　40%-2.58(3.46%)<π<40%+2.58(3.46%)，即估计π在31.07%～48.93%之间

如果是小样本的百分率，求可信区间可通过查表获得，附表4是n为10、15、20、30时查95%与99%可信区间的一个简表。此外，统计学专著中还有更详细的表可查。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、总体均数的估计
  • 当前页：三、总体率的估计
  • 下一页：练习题
<<< 返回本书目录
  1. 总提纲《伤寒悬解》
  2. 总序绿绒蒿【中药大全】
  3. 总述《寿世传真》
  4. 总义《本草求真》
  5. 总评《重庆堂随笔》
  6. 总义《随息居重订霍乱论》
  7. 总论治法（二十二共十九条）《景岳全书》
  8. 总则《实验动物科学》
  9. 总论治法《景岳全书》
  10. 总则《中华人民共和国药品管理法》释义
  11. 总论养生篇-养生余录（上）《古今医统大全》
  12. 总则《中华人民共和国药品管理法》
  13. 总论温热死脉死证《温热暑疫全书》
  14. 总则《中药法规》
  15. 总论吐泻《景岳全书》
  16. 总状绿绒蒿【中药大全】
  17. 总论脉式《三因极一病证方论》
  18. 总状土木香【中药大全】
  19. 总论精气神《寿世传真》
  20. 纵隔《人体解剖学》
  21. 总论喉痹大意《重楼玉钥续编》
  22. 纵隔病变《放射诊断学》
  23. 总论歌《外科十三方考》
  24. 纵隔病变【疾病症状】
  25. 总论服药法《外科十法》
  26. 纵隔非霍奇金恶性淋巴肿瘤【疾病大全】
  27. 总论痘要歌括《冯氏锦囊秘录》
  28. 纵隔非霍奇金淋巴瘤【疾病大全】
  29. 总论大法《万氏秘传外科心法》
  30. 纵隔副神经节起源的肿瘤【疾病大全】
  1. 总体率的估计《医学统计学》
  2. 总体均数可信区间（confidence interval）的估计《预防医学》
  3. 总体率的可信区间《预防医学》
  4. 总体均数的估计《医学统计学》
  5. 总体与样本《预防医学》
  6. 总提纲　共三章《伤寒悬解》
  7. 总义《随息居重订霍乱论》
  8. 总述《寿世传真》
  9. 总则《中药法规》
  10. 总收法《幼科推拿秘书》
  11. 总则《中华人民共和国药品管理法》
  12. 总收法《中医词典》
  13. 总则《中华人民共和国药品管理法》释义
  14. 总评《重庆堂随笔》
  15. 总则《实验动物科学》
  16. 总论治法（二十二共十九条）《景岳全书》
  17. 总则《传染病》
  18. 总论治法《专治麻痧初编》
  19. 纵《中医词典》
  20. 总论治法《景岳全书》
  21. 纵隔《放射诊断学》
  22. 总论养生篇（养生余录 上）《古今医统大全》
  23. 纵隔的分区《人体解剖学》
  24. 总论温热死脉死证《温热暑疫全书》
  25. 纵隔的概念和境界《人体解剖学》
  26. 总论吐泻《景岳全书》
  27. 纵隔的解剖步骤与方法《人体解剖学》
  28. 总论气理《景岳全书》
  29. 纵隔后淋巴结《人体解剖学》
  30. 总论脉式《三因极一病证方论》
  31. 纵隔前淋巴结《人体解剖学》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．下列数据为某院两种疾病治愈出院者住院天数统计，试计算标准误以比较两者抽样误差的大小。

 | 例数n | 平均数X | 标准差S
杆菌痢疾 | 84 | 17.62 | 10.61
流行性感冒 | 90 | 6.17 | 3.49

2．淮南第三药厂新近研制中西药结合的复方制剂安降片，经268例高血压病人临床验证。显效率达50%，试估计总体率所在的95%与99%可信区间。

3，用巯甲丙脯酸治疗心衰病人60名，治疗前心功Ⅲ级者34人，治疗后降为15人。求治疗前与治疗后心功Ⅲ级者所占百分比，再分别求其95%可信区间。

4．测定正常男、女各25人的血球压积（%）后，求得两组平均值与标准差为男：47.0±3.0,女:41.2±2.8,试求男、女血球压积（%）的99%可信区间。

5. 用氯霉素治疗急性菌疾30例，治愈21例，用磺胺治疗的一组中，20例治愈8例，求各组治愈的95%可信区间。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、总体率的估计
  • 当前页：练习题
  • 下一页：第六章　t检验与u检验
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练习题《医学统计学》
  4. 练习题《医学统计学》
  5. 练习题《医学统计学》
  6. 练习题《医学统计学》
  7. 练习题《医学统计学》
  8. 练习题《医学统计学》
  9. 练中丸《备急千金要方》
  10. 练石散《备急千金要方》
  11. 炼白降丹法《医门补要》
  12. 练石草《名医别录》
  13. 炼丹《中医词典》
  14. 练石草《证类本草》
  15. 炼丹术《中医名词词典》
  16. 练石草《新修本草》
  17. 炼丹术与医药化学《中国医学通史》
  18. 练石草《本草经集注》
  19. 炼道入圣《养生导引秘籍》
  20. 练石草《千金翼方》
  21. 炼法入道《养生导引秘籍》
  22. 练鹊《证类本草》
  23. 炼己《中医词典》
  24. 练鹊《医学入门》
  25. 炼己口诀《女丹合编选注》
  26. 练气的要素《气功外气疗法》
  27. 炼金顶砒法《外科正宗》
  28. 练气的要领《气功外气疗法》
  29. 炼金顶砒秘法（华佗炼金顶砒）《华佗神方》
  30. 练气《气功外气疗法》
  31. 炼精化气《中医词典》


t检验与u检验_《医学统计学》_中医杂集_【岐黄之术】

第六章　t检验与u检验

第六章　t检验与u检验

  • 上一页
  • 目录
  • 相关
  • 下一页

抽样研究包含参数估计与通过假设检验作统计推断这样一些重要内容。前者在第六章最后一节中已经涉及，后者如X2检验，我们亦已有过接触。本章将介绍两均数相比时的假设检验。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：第六章　t检验与u检验
  • 下一页：一、样本均数与总体均数的比较
<<< 返回本书目录
  1. t检验与u检验《医学统计学》
  2. T淋巴细胞及其亚群《细胞和分子免疫学》
  3. t检验《预防医学》
  4. T细胞《医学免疫学》
  5. t检验《医学统计学》
  6. T细胞表面标志的检测《免疫学和免疫学检验》
  7. t分布《医学统计学》
  8. T细胞功能的检测《免疫学和免疫学检验》
  9. T波低平或倒置【疾病症状】
  10. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  11. Turcot综合征【疾病大全】
  12. T细胞受体基因《细胞和分子免疫学》
  13. Todd瘫痪（遗留暂时性局部肢体的瘫痪或无力）【疾病症状】
  14. t值表《预防医学》
  15. TIL细胞《免疫与健康》
  16. u检验《医学统计学》
  17. Thygeson浅层点状角膜病变【疾病大全】
  18. u检验和t检验《预防医学》
  19. Theodore上方角膜缘角结膜炎【疾病大全】
  20. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  21. Terson综合征【疾病大全】
  22. Whipple病【疾病大全】
  23. Terrien角膜边缘性变性【疾病大全】
  24. Whitfield硬红斑【疾病大全】
  25. TCR/CD3复合体《细胞和分子免疫学》
  26. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  27. Stargardt病【疾病大全】
  28. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  29. SM累积量升高【疾病症状】
  30. x[SB]2[/SB]检验《预防医学》
  1. t检验与u检验《医学统计学》
  2. t检验 用于σ未知且n较小时。《预防医学》
  3. T淋巴细胞《实用免疫细胞与核酸》
  4. t检验 可用于两样本含量n1、n2较小时，且要求两总体方差相等，即方差齐（homoscedasticity）。若被检验的两样本方差相差较大且差别有统计学意义则需用t'检验。《预防医学》
  5. T淋巴细胞分布及其特点《实用免疫细胞与核酸》
  6. T和B细胞联合缺陷性疾病《医学免疫学》
  7. T淋巴细胞及其亚群《细胞和分子免疫学》
  8. t分布《预防医学》
  9. T淋巴细胞及其亚群的免疫表达《实用免疫细胞与核酸》
  10. t分布《医学统计学》
  11. T淋巴细胞亚群《细胞和分子免疫学》
  12. TX《生物化学与分子生物学》
  13. T细胞《免疫学和免疫学检验》
  14. tRNA转录后的加工修饰《生物化学与分子生物学》
  15. T细胞《细胞和分子免疫学》
  16. tRNA是氨基酸的运载工具《生物化学与分子生物学》
  17. T细胞《医学免疫学》
  18. Tolsa–Hunt氏综合征《神经精神疾病诊断学》
  19. T细胞表面标志的检测《免疫学和免疫学检验》
  20. TNF-α《细胞和分子免疫学》
  21. T细胞功能的检测《免疫学和免疫学检验》
  22. TIL细胞《免疫与健康》
  23. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  24. TH细胞与B细胞之间的相互作用《医学免疫学》
  25. T细胞介导的细胞毒试验《免疫学和免疫学检验》
  26. TH细胞旁路激活《医学免疫学》
  27. T细胞库的多样性《细胞和分子免疫学》
  28. TDM和药代动力学的应用《医院药学》
  29. T细胞旁路（t cell by - pass）学说《实用免疫细胞与核酸》
  30. TC细胞杀伤靶细胞的机制《医学免疫学》
  31. T细胞缺陷性疾病《医学免疫学》


样本均数与总体均数的比较_《医学统计学》_中医杂集_【岐黄之术】

一、样本均数与总体均数的比较

一、样本均数与总体均数的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

为了判断观察到的一组计量数据是否与其总体均数接近，两者的相差系同一总体中样本与总体之间的误差，相差不大；还是已超出抽样误差的一般允许范围而存在显着差别？应进行假设检验，下面通过实例介绍t检验的方法步骤。

例7.1　根据大量调查得知，健康成年男子脉搏均数为72次/分，某医生在某山区随机抽查健康成年男子25人，其脉搏均数为74.2次/分，标准差为6.5次/分。根据这个资料能否认为某山区健康成年男子的脉搏数与一般健康成年男子的不同？

在医学领域中有一些公认的生理常数如本例提到的健康成人平均脉搏次数72次/分，一般可看作为总体均数μ。已知在总体均数μ和总体标准差σ已知的情况下可以予测样本均数分布情况，现缺总体标准差，则需用样本标准差来估计它，那么样本均数围绕总体均数散布的情况服从t分布（尤其当样本含量n较小时，）。t分布的基本公式即6.5。

从式中可知，t是样本均数与总体均数之差（以标准误为单位），t的绝对值越大也即X距μ越远。在t分布中距μ越远的样本均数分布得越少（所占百分比小，P值小），后面附表3右上角的示意图中展示了这种关系，如欲知各自由度下t值与其相应的P值可查附表3。

下面回答本例提出的问题而进行假设检验。按一般步骤：

（1）提出检验假设H0与备择假设H1。本例H0为某山区成年男子的脉搏均数与一般成年男子的相等，μ=μ0=72次/分；H1为两者不相等μ≠μ0，即μ大于或小于μ0（这是双侧检验，如果事先已肯定山区人的脉搏不可能低于一般人，只检验它是否高于一般人，则应用单侧检验，H1必为μ>μ）。

（2）定显著性水准α，并查出临界t值。α是：若检验假设为真但被错误地拒绝的概率。现令α=0.05，本例自由度ν=n-1=25-1=24、查附表3得t0.05,24=2.064。若从观察资料中求出的∣t∣值小于此数，我们就接受H0；若等于或大于此值则在α=0.05水准处拒绝H0而接受H1。

（3）求样本均数X、标准差S及标准误Sχ并进而算出检验统计量t。现已知X=74.2次/分，S=6.5次/分，只要求出Sχ及t值即可。

（4）下结论：因∣t∣t0.05,24=2.064，所以检验假设H0得以接受，从而认为就本资料看，尚不能得出山区健康成年人的脉搏数不同于一般人而具有显著差别的结论。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第六章　t检验与u检验
  • 当前页：一、样本均数与总体均数的比较
  • 下一页：二、成对资料样本均数的比较
<<< 返回本书目录
  1. 样本含量的估计《医学统计学》
  2. 样痘辨《冯氏锦囊秘录》
  3. 痒抓破《景岳全书》
  4. 样痘辨《疡医大全》
  5. 痒疹【中药主治】
  6. 样品处理与注意事项《实用免疫细胞与核酸》
  7. 痒疹【疾病大全】
  8. 样品的前处理《实用免疫细胞与核酸》
  9. 痒预兆《中医疾病预测》
  10. 恙虫病《传染病》
  11. 痒性紫癜【疾病大全】
  12. 恙虫病【疾病大全】
  13. 痒塌《证治准绳·幼科》
  14. 恙虫病性肺炎【疾病大全】
  15. 痒极难忍《银海精微》
  16. 恙螨《人体寄生虫学》
  17. 痒点【疾病大全】
  18. 恙螨皮炎【疾病大全】
  19. 痒【方剂主治】
  20. 夭疽、锐毒《医宗金鉴》
  21. 痒《医宗金鉴》
  22. 夭疽锐毒门主论《疡医大全》
  23. 痒《医学纲目》
  24. 夭寿疽门主论《疡医大全》
  25. 痒《续名医类案》
  26. 妖媚《周慎斋遗书》
  27. 痒《秘传证治要诀及类方》
  28. 腰《经络全书》
  29. 痒《痘疹心法要诀》
  30. 腰【方剂主治】
  1. 样本均数与总体均数的比较《医学统计学》
  2. 样本均数与总体均数比较《预防医学》
  3. 样本率与总体率的比较《预防医学》
  4. 样本均数的分布《医学统计学》
  5. 样本与总体《医学统计学》
  6. 样本回归系数的假设检验《预防医学》
  7. 样痘辨《冯氏锦囊秘录》
  8. 样本大小的估计《预防医学》
  9. 样痘辨《疡医大全》
  10. 样本大小的估计《预防医学》
  11. 样品处理《实用免疫细胞与核酸》
  12. 样本大小《预防医学》
  13. 样品的前处理《实用免疫细胞与核酸》
  14. 痒抓破《景岳全书》
  15. 样品预处理《临床生物化学》
  16. 痒预兆的临床预报意义《中医疾病预测》
  17. 恙虫病《传染病》
  18. 痒预兆的理论基础《中医疾病预测》
  19. 恙虫病立克次体《医学微生物学》
  20. 痒预兆《中医疾病预测》
  21. 恙螨《人体寄生虫学》
  22. 痒塌《证治准绳·幼科》
  23. 烊化《中医名词词典》
  24. 痒入骨髓《古今医统大全》
  25. 烊化《中医词典》
  26. 痒疥疾《中医词典》
  27. 夭《中医词典》
  28. 痒极难忍《明目至宝》
  29. 夭疽《丁甘仁医案》
  30. 痒极难忍《银海精微》
  31. 夭疽、锐毒《中医名词词典》


成对资料样本均数的比较_《医学统计学》_中医杂集_【岐黄之术】

二、成对资料样本均数的比较

二、成对资料样本均数的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

上面介绍了已知总体均数时的显着性检验方法，但有时我们并不知道总体均数，且医学数据资料中更为常见的是成对资料，若一批某病病人治疗前有某项测定记录，治疗后再次测定以观察疗效，这样，观察n例就有n对数据，这即是成对资料（也可对动物做成病理模型进行治疗实验以收集类似的成对资料）；如果有两种处理要比较，将每一份标本分成两份各接受一种处理，这样观察到的一批数据也是成对资料，医学科研中有时无法对同一批对象进行前后或对应观察，而只得将病人（或实验动物）配成对子，尽量使同对中的两者在性别、年龄或其它可能会影响处理效果的各种条件方面极为相似，然后分别给以一种不同的处理后观察反应，这样获得的许多对不可拆散的数据同样是成对资料。由于成对资料可控制个体差异使之较小，故检验效率是较高的。

关于成对资料，每对数据始终相联这是它的特点，我们可以先初步观察每对数据的差别情况，进一步算出平均相差作为样本均数，再与假设的总体均数比较看相差是否显著，下面举实例说明检验过程。

表 7.1　豚鼠注入上腺素前后每分钟灌流滴数

豚鼠号 | 每分钟灌流滴数
用药前 | 用药后 | 增加数d |
1 | 30 | 46 | 16
2 | 38 | 50 | 12
3 | 48 | 52 | 4
4 | 48 | 52 | 4
5 | 60 | 58 | -2
6 | 46 | 64 | 18
7 | 26 | 56 | 30
8 | 58 | 54 | -4
9 | 46 | 54 | 8
10 | 48 | 58 | 10
11 | 44 | 36 | -8
12 | 46 | 54 | 8
总 计 | — | — | 96

例7.2　为了验证肾上腺素有无降低呼吸道阻力的作用，以豚鼠12只，进行支气管灌流实验，在注入定量肾上腺素前后，测定每分钟灌流滴数，结果见表7.1，问用药后灌流速度有无显著增加？

（1）假设用药前后灌流滴数相同，则相差的总体均数μ为0；即H0：μ=μ0；H1：μ≠μ0。

（2）令显著性水准α=0.05，由本例ν=12-1=11查得临界值t0.05,11=2.201。

（3）求样本统计量平均相差数d、差数的标准差Sd、标准误Sd及检验统计量t值。

（4）下结论。今∣t∣t0.05,11，p <0.05，故认为检验假设μ=μ0难以接受，在α=0.05水准外拒绝HO而接受H1，相差显著，注入肾上腺素后每分钟灌流滴数比注射前要多。

例7.3　从以往资料发现，慢性支气管炎病人血中胆碱酯酶活性常常偏高。某校药理教研室将同性别同年龄的病人与健康人配成8对，测量该值加以比较，资料如下。问可否通过这一资料得出较为明确的结论？

表7.2　慢性气管炎病人与健康人血液胆碱酯酶活性测定（μM/ml）

对子序号 | 病人组，X1 | 健康人组，X2 | 差数 D=X1-X2
1 | 3．28 | 2．36 | 0．92
2 | 2．60 | 2．40 | 0．20
3 | 3．32 | 2．40 | 0．92
4 | 2．72 | 2．52 | 0．20
5 | 2．38 | 3．04 | -0.66
6 | 3．64 | 2．64 | 1．00
7 | 2．98 | 2．56 | 0．42
8 | 4．40 | 2．40 | 2．00

（1）检验假设H0：μ=μ0；H1：μ>μ0

（2）令α=0.05，得t0.05,7=1.895(单侧)

（3）用差数求统计量

（4）结论∣t∣=2.264>t0.05,7=1.895,P<0.05,在α=0.05水准处拒绝H0，接受备择假设，认为慢性气管炎病人血中胆碱酯酶高于正常人。

上例用了单侧检验是因为事先并不认为该类病人血中胆碱酯含量会出现低于健康人的情况。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、样本均数与总体均数的比较
  • 当前页：二、成对资料样本均数的比较
  • 下一页：三、两组资料样本均数的比较
<<< 返回本书目录
  1. 成疮【方剂主治】
  2. 成而登天(上古天真)《读医随笔》
  3. 撑篙竹【中药大全】
  4. 成方须损益论《时病论》
  5. 赪桐叶【中药大全】
  6. 成膏【方剂大全】
  7. 赪桐【中药大全】
  8. 成骨不全【疾病大全】
  9. 蛏肉【中药大全】
  10. 成炼钟乳粉【方剂大全】
  11. 蛏肉《本草纲目》完整版
  12. 成炼钟乳散【方剂大全】
  13. 蛏壳【中药大全】
  14. 成年后的容貌仍似儿童【疾病症状】
  15. 蛏【中药大全】
  16. 成人still病【疾病大全】
  17. 蛏《本草求真》
  18. 成人T细胞白血病【疾病大全】
  19. 蛏《本草纲目》完整版
  20. 成人抽风的急救《现代院外急救手册》
  21. 称星蛇【中药大全】
  22. 成人垂体前叶功能减退症《家庭医学百科-医疗康复篇》
  23. 称金丹【方剂大全】
  24. 成人多动症【疾病症状】
  25. 称病散【方剂大全】
  26. 成人多囊肾【疾病大全】
  27. 柽枝煎【方剂大全】
  28. 成人多囊肾脏病《基因与疾病》
  29. 柽叶散【方剂大全】
  30. 成人肥大性幽门狭窄【疾病大全】
  1. 成对资料样本均数的比较《医学统计学》
  2. 成对资料的比较《医学统计学》
  3. 成而登天（上古天真）《读医随笔》
  4. 成对资料的比较《医学统计学》
  5. 成方《中医词典》
  6. 成安郎《中医词典》
  7. 成方须损益论《时病论》
  8. 成安大夫《中医词典》
  9. 成分输血《临床基础检验学》
  10. 撑开押手法《中医词典》
  11. 成骨《中医词典》
  12. 蛏肉《药性切用》
  13. 成骨作用与钙化《生物化学与分子生物学》
  14. 蛏肉《饮食须知》
  15. 成和大夫《中医词典》
  16. 蛏《本草撮要》
  17. 成和郎《中医词典》
  18. 蛏《本草分经》
  19. 成炼钟乳粉《太平惠民和剂局方》
  20. 蛏《本草从新》
  21. 成炼钟乳散《三因极一病证方论》
  22. 蛏《本经逢原》
  23. 成炼钟乳散《太平惠民和剂局方》
  24. 蛏《本草求真》
  25. 成能廓《中医词典》
  26. 蛏《证类本草》
  27. 成年肥胖者治疗膳食食谱举例《临床营养学》
  28. 蛏《医学入门》
  29. 成年肥胖症《默克家庭诊疗手册》
  30. 蛏《食疗本草》
  31. 成年人营养素的需要《临床营养学》


两组资料样本均数的比较_《医学统计学》_中医杂集_【岐黄之术】

三、两组资料样本均数的比较

三、两组资料样本均数的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

在日常工作中，我们经常要比较某两组计量资料的均数间有无显着差别，如研究不同疗法的降压效果或两种不同制剂对杀灭鼠体内钩虫的效果（条数）等。这时假若事先难以找到年龄、性别等条件完全一样的人（或动物）作配对比较，那么不能求每对的差数只能先算出各组的均数，然后进行比较。两组例数可以相等也可稍有出入。检验的方法同样是先假定两组相应的总体均数相等，看两组均数实际相差与此假设是否靠近，近则把相差看成抽样误差表现，远到一定界限则认为由抽样误差造成这样大的相差的可能性实在太小，拒绝假设而接受H1,作出两总体不相等的结论。

例7.4　为观察中成药青黛明矾片对急性黄疸肝炎的退黄效果，以单用输液保肝的病人作为对照进行了观察，两组患者均为成人，黄疸指数在30-50之间，各人退黄天数如下，试比较用药组（1组）与对照组（2组）退黄天数有无显著差别。

表7.3　急性黄疸性肝炎病人的退黄天数

中药组，X1 | 5 | 10 | 14 | 21 | 17 |  | ∑X1=67
对照组，X2 | 18 | 21 | 30 | 23 | 22 | 22 | ∑X2=136

（1）检验假设　设该药对缩短退黄天数无效，两组的总体均数相等，即H0=μ1=μ2；H1：μ1≠μ2。

（2）求自由度ν

ν=n1+n2-2

=5+6-2=9　(7.1)

定α=0.05，ν=9时的t值为t0.05,9=2.262

（3）计算各组均数，合并方差S2c及两均数相差的标准误Sχ1-χ2，然后求t值。

合并方差：

(7.2)

代入得

两均数相差的标准误：

  (7.3)

代入得

求t：

(7.4)

（4）下结论　因│t┃>t0.05,9,P<0.02，所以我们在α=0.05水准处拒绝H0而接受H1，两者平均退黄天数和有显著差别，服青黛明矾片药的病人退黄天数较短。如果检验假设属实，这样的结论也还可能下错，但概率在2%以下。

上例为两组资料均数间的比较，与前面成对资料的t检验有些区别。前者每对中两数据不能分离，后者任一组中的各数据可以在组内前后互换位置；前者只有一个样本平均差数d对应于一个假设的总体平均差数μ0，后者，认为X1为第一个总体的随机样本均数，X2则来自μ2，所以后者要计算两组合并的方差S2c(方差是标准差的平方)。再者，与前者相比标准误、自由度的计算方法也不相同。

例7.5　某人测定半岁至1岁小儿、7至8岁儿童各9人的免疫球蛋白IgG（国际单位/ml），算得平均数与标准差前者（第1组）为55.1± 11.5,后者（第2组）为 95.5 ±17.8，试检验这两种不同年龄的人免疫球蛋白IgG有无显著差别。

（1）检验假设H0：μ1=μ2；H1：μ1≠μ2。

（2）令α=0.01,查自由度ν=9+9-2=16时的临界值，得t0.01,16=2.921

（3）求统计量　已知X1=55.1,X2=95.5,至于求t值时作为分母的标准误，在暂缺原始数据时由已知的两个标准差先推算出合并方差Sc2进而求出Sχ1-χ2即可，方法如下；

①一般方法；根据标准差算式

则

于是

由式(7.2)

由式（7.3）

②在两组例数相等时也可直接用S1、S2代入下式求Sχ1-χ2，结果一样。

现已有了均数及标准误可由X1、X2、Sχ1-χ2求出t值。

（4）结论　│t│>=5.719>t0.01,16=2.921,P<0.001，在α=0.01水准处拒绝H0，接受H1，两年龄组的人免疫球蛋白IgG的均数相差显著，7-8岁组的高于小几组。

关于检验水准α定在0.05还是0.01或其它处，要看检验者事先对结论的可靠性要求之高低而定。本例定α=0.01，要求是较高的，最后查出P值小于0.001就更说明X1-X2=-40.4随机来自μ1-μ2=0的假设总体的可能性是很小的。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、成对资料样本均数的比较
  • 当前页：三、两组资料样本均数的比较
  • 下一页：第二节 u检验
<<< 返回本书目录
  1. 两组资料的比较《预防医学》
  2. 亮光菜【中药大全】
  3. 两眦疾病《中医眼科学》
  4. 亮菌【中药大全】
  5. 两眦赤脉歌《医宗金鉴》
  6. 亮卿令爱右目红肿《孙文垣医案》
  7. 两种歌《伤寒百证歌》
  8. 亮叶冬青【中药大全】
  9. 两治汤【方剂大全】
  10. 亮叶冬青根【中药大全】
  11. 两治散【方剂大全】
  12. 亮叶桦【中药大全】
  13. 两枳二陈汤【方剂大全】
  14. 亮叶桦根【中药大全】
  15. 两指剑【中药大全】
  16. 亮叶桦皮【中药大全】
  17. 两止汤【方剂大全】
  18. 亮叶桦叶【中药大全】
  19. 两援汤【方剂大全】
  20. 亮叶茉莉【中药大全】
  21. 两元散【方剂大全】
  22. 量络刺《黄帝内经太素》
  23. 两益止遗汤【方剂大全】
  24. 量缪刺《黄帝内经太素》
  25. 两颐、金匮、风门论歌《万氏秘传片玉心书》
  26. 量气刺《黄帝内经太素》
  27. 两宜汤【方剂大全】
  28. 量顺刺《黄帝内经太素》
  29. 两宜散【方剂大全】
  30. 量天尺【中药大全】
  1. 两组资料样本均数的比较《医学统计学》
  2. 两组资料的比较《预防医学》
  3. 亮度法《动脉粥样硬化》
  4. 两组资料的比较《医学统计学》
  5. 亮卿令爱右目红肿《孙文垣医案》
  6. 两组等级资料的比较《医学统计学》
  7. 量络刺《黄帝内经太素》
  8. 两足无痘及足冷《奇效简便良方》
  9. 量缪刺《黄帝内经太素》
  10. 两足痛如刀割《奇效简便良方》
  11. 量气刺《黄帝内经太素》
  12. 两眦疾病《中医眼科学》
  13. 量气法《临床生物化学》
  14. 两眦赤脉歌《医宗金鉴》
  15. 量顺刺《黄帝内经太素》
  16. 两种紫外线照射法的治疗作用和临床应用《理疗学》
  17. 量同身寸法《普济方·针灸》
  18. 两种歌《伤寒百证歌》
  19. 量同身寸法《炙膏肓腧穴法》
  20. 两种单基因病或性状的遗传规律《医学遗传学基础》
  21. 辽东都尉所上丸《备急千金要方》
  22. 两阴交尽《思考中医》
  23. 辽夏金元军事医学《中国医学通史》
  24. 两颐、金匮、风门论歌《万氏秘传片玉心书》
  25. 辽夏金元时期医学《中国医学通史》
  26. 两样本率比较时所需样本含量（双侧）《预防医学》
  27. 辽夏金元卫生保健《中国医学通史》
  28. 两样本率比较时所需样本含量（单侧）《预防医学》
  29. 辽夏金元医学基础理论的研究《中国医学通史》
  30. 两阳相熏灼《中医词典》
  31. 辽夏金元医学家传记《中国医学通史》


u检验_《医学统计学》_中医杂集_【岐黄之术】

第二节 u检验

第二节 u检验

  • 上一页
  • 目录
  • 相关
  • 下一页

u检验（亦称T检验），它根据正态分布规律作假设检验（显着性检验）。当样本含量增大时，样本均数的分布趋向正态，这可看图6.1，t分布曲线以ν=9的一条比ν=3的更近似正态分布，再看附表3，表最下一行ν为∞时的t分布即是正态分布。故u检验用于大样本。

在仅有一条的标准正态曲线上，以u=1.96与-1.96为界，从此处向外的尾部面积共占5%，即∣u∣≥1.96相应的P值为0.05，又∣u∣≥2.58相应的P为0.01。通常我们取α=0.05或α=0.011作为显着性检验水准，故临界值u0.05=1.963及u0.01=2.58最好能记住而省得查表。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、两组资料样本均数的比较
  • 当前页：第二节 u检验
  • 下一页：一、两均数的比较
<<< 返回本书目录
  1. u检验《医学统计学》
  2. u检验和t检验《预防医学》
  3. t值表《预防医学》
  4. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  5. T细胞受体基因《细胞和分子免疫学》
  6. Whipple病【疾病大全】
  7. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  8. Whitfield硬红斑【疾病大全】
  9. T细胞功能的检测《免疫学和免疫学检验》
  10. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  11. T细胞表面标志的检测《免疫学和免疫学检验》
  12. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  13. T细胞《医学免疫学》
  14. x[SB]2[/SB]检验《预防医学》
  15. T淋巴细胞及其亚群《细胞和分子免疫学》
  16. X2检验《医学统计学》
  17. t检验与u检验《医学统计学》
  18. X2检验的注意事项《医学统计学》
  19. t检验《预防医学》
  20. XA-现象【疾病症状】
  21. t检验《医学统计学》
  22. XV-现象【疾病症状】
  23. t分布《医学统计学》
  24. X联锁鱼鳞病【疾病大全】
  25. T波低平或倒置【疾病症状】
  26. X-现象【疾病症状】
  27. Turcot综合征【疾病大全】
  28. X线成像《医学影像学》
  29. Todd瘫痪（遗留暂时性局部肢体的瘫痪或无力）【疾病症状】
  30. X线防护《放射诊断学》
  1. u检验《医学统计学》
  2. USG诊断的临床应用《医学影像学》
  3. u检验 可用于两样本含量n1、n2、均足够大时，如均大于50或100。《预防医学》
  4. USG诊断《医学影像学》
  5. u检验 用于σ已知或σ未知但n足够大[用样本标准差s作为σ的估计值，代入式（19.6）]时。《预防医学》
  6. USG与CT诊断《医学影像学》
  7. u检验和t检验《预防医学》
  8. USG与CT诊断《医学影像学》
  9. V《医学统计学》
  10. USG图像特点《医学影像学》
  11. V《医学遗传学基础》
  12. USG图像分析与诊断《医学影像学》
  13. V《传染病》
  14. USG论断《医学影像学》
  15. VLDL受体《临床生物化学》
  16. USG检查技术《医学影像学》
  17. W《金匮悬解》
  18. USG的成像基本原理与设备《医学影像学》
  19. Ｗ《四圣心源》
  20. U《传染病》
  21. W《生理学》
  22. U《医学遗传学基础》
  23. W《医学统计学》
  24. U《医学统计学》
  25. W《医学遗传学基础》
  26. t值表《预防医学》
  27. W《传染病》
  28. T细胞主要表面分子《医学免疫学》
  29. Werdnig–Hoffmann氏综合征《神经精神疾病诊断学》
  30. T细胞增殖试验《免疫学和免疫学检验》
  31. West氏综合征《神经精神疾病诊断学》


两均数的比较_《医学统计学》_中医杂集_【岐黄之术】

一、两均数的比较

一、两均数的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

例7.6　某工业区卫生防疫站为掌握学龄儿童免疫球蛋白水平，对一批无结核及肾炎病史，一月内无急性感染，又未进行预防接种的学生作了血清IgM（mg/dl）测定，其中12岁男孩73人的X±S为125±54，12岁女孩68人的为153±75，试比较12岁男、女孩的IgM水平有无显着差别。

这里令男生为第1组，女生为第2组。

（1）检验假设H0：μ1=μ2；H1：μ1≠μ2。

（2）定α=0.05则对应于P为0.05时的u0.05值为1.96。

（3）求两均数的相差数X1-X2、两均数相差的标准误Sχ1-χ2及u值。此外，计算Sχ1-χ2的公式为

（7.5）

将有关数字代入得

X1-X2＝125－153＝－28

然后求u

（4）结论　因│u┃>u0.05=1.96,P<0.05。在α=0.05水准处拒绝H0而接受H1，即μ1≠μ2，故认为12岁女孩的血清免疫球蛋白IgM高于同龄男孩。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二节 u检验
  • 当前页：一、两均数的比较
  • 下一页：二、两个率的比较
<<< 返回本书目录
  1. 两静汤【方剂大全】
  2. 两利汤【方剂大全】
  3. 两胫逆冷证《伤寒九十论》
  4. 两脸论歌《万氏秘传片玉心书》
  5. 两解汤【方剂大全】
  6. 两面刺【中药大全】
  7. 两睑粘睛外障《秘传眼科龙木论》
  8. 两面龟散【方剂大全】
  9. 两睑粘睛歌《医宗金鉴》
  10. 两面青【中药大全】
  11. 两睑粘睛歌《眼科心法要诀》
  12. 两面针【中药大全】
  13. 两睑粘睛《银海精微》
  14. 两目暴赤《儒门事亲》
  15. 两间汤【方剂大全】
  16. 两目不明腮项肿满《胎产秘书》
  17. 两和镇痛饮【方剂大全】
  18. 两目红肿《经验麻科》
  19. 两归汤【方剂大全】
  20. 两目生翳痕黯凹凸之症《保婴撮要》
  21. 两广瘤足蕨【中药大全】
  22. 两宁汤【方剂大全】
  23. 两个变量间直线关系的分析《医学统计学》
  24. 两皮酒【方剂大全】
  25. 两感症《冯氏锦囊秘录》
  26. 两睥腻沫，粘合难开，夜卧尤甚《证治准绳·杂病》
  27. 两感证五条《仲景伤寒补亡论》
  28. 两栖蓼【中药大全】
  29. 两感证论并治法《三因极一病证方论》
  30. 两祛丹【方剂大全】
  1. 两均数的比较《医学统计学》
  2. 两胫逆冷证《伤寒九十论》
  3. 两脸论歌《万氏秘传片玉心书》
  4. 两井《中医词典》
  5. 两疗法差异的统计学意义分析《预防医学》
  6. 两解太阳法《时病论歌括新编》
  7. 两目暴赤《儒门事亲》
  8. 两脚麻木《中医词典》
  9. 两目不明腮项肿满《胎产秘书》
  10. 两脚大烧《医法圆通》
  11. 两目赤肿方《明目至宝》
  12. 两焦《中医词典》
  13. 两目红肿《经验麻科》
  14. 两睑粘睛外障《秘传眼科龙木论》
  15. 两目生翳痕黯凹凸之症《保婴撮要》
  16. 两睑粘睛歌《医宗金鉴》
  17. 两拗及小腹肿胀痒痛《急救广生集》
  18. 两睑粘睛歌《眼科心法要诀》
  19. 两睥腻沫，粘合难开，夜卧尤甚《证治准绳·杂病》
  20. 两睑粘睛《明目至宝》
  21. 两栖纲《实验动物科学》
  22. 两睑粘睛《银海精微》
  23. 两气《中医词典》
  24. 两睑粘睛《中医词典》
  25. 两胠疼痛《中医词典》
  26. 两睑赤烂《中医词典》
  27. 两颧发赤《医法圆通》
  28. 两间《中医词典》
  29. 两颧骨《正骨心法要旨》
  30. 两火《中医词典》
  31. 两颧骨《医宗金鉴》


两个率的比较_《医学统计学》_中医杂集_【岐黄之术】

二、两个率的比较

二、两个率的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

关于计数资料，求出特征数百分率后，率与率的比较一般采用第三章介绍的X2检验法，在大样本时，根据样本率分布呈正态分布的特点，也可用u检验。

例7.7　某地曾流行一种原因不明的皮炎，有关部门进行调查时，以宅旁有桑毛虫寄生树的人群为观察组（第1组），以宅旁无该树者为对照组（第2组），两组患病率如下，经显着性检验可得什么结论？

表7.4　两组皮炎患病率

组 别 | 观察例数 | 患者 | 患病率（%）
观察组 | 144 | 105 | 72.92
对照组 | 139 | 66 | 47.48
合 计 | 283 | 171 | 60.42

（1）检验假设　HO：两组相应的总体率相等即π1=π2，H1：π1≠π2。

（2）显著性水准　为使结论更加可靠，定α=0.01，则1%界u0.01=2.58。

（3）求两样百分率的相差、两百分率相差的标准误Sp1—p2及u值。

式内π为两组合计百分率，此例为0.6042，见表7.4合计栏。

（7.6）

将有关数字代入得

（4）结论　│u│=4.379>u0.01=2.58,P<0.01，也即在α=0.01水准处拒绝H0，接受H1，即μ1≠μ2，宅旁有桑毛虫寄生树的人群皮炎患病率较高。

此外，两百率相差的标准误Sp1-p2还有近似计算公式如下；

（7.7）

式中S2P1、S5P2分别为第1、2两组百分比的标准误的平方，标准误计算公式即式（6.4）

用上例数据代入可算得

这里，标准误与u值尽管和前面算得的稍有出入，但还是│u│>u0.01=2.58,P<0.01，结论相同。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、两均数的比较
  • 当前页：二、两个率的比较
  • 下一页：第三节　正态性检验与两方差的齐性检验
<<< 返回本书目录
  1. 两个变量间直线关系的分析《医学统计学》
  2. 两广瘤足蕨【中药大全】
  3. 两感症《冯氏锦囊秘录》
  4. 两归汤【方剂大全】
  5. 两感证五条《仲景伤寒补亡论》
  6. 两和镇痛饮【方剂大全】
  7. 两感证论并治法《三因极一病证方论》
  8. 两间汤【方剂大全】
  9. 两感证《伤寒总病论》
  10. 两睑粘睛《银海精微》
  11. 两感证《伤寒九十论》
  12. 两睑粘睛歌《眼科心法要诀》
  13. 两感有三《伤寒补例》
  14. 两睑粘睛歌《医宗金鉴》
  15. 两感温病《圆运动的古中医学》
  16. 两睑粘睛外障《秘传眼科龙木论》
  17. 两感伤寒误治论（与琐言同）《伤寒六书》
  18. 两解汤【方剂大全】
  19. 两感伤寒《轩岐救正论》
  20. 两胫逆冷证《伤寒九十论》
  21. 两感伤寒《伤寒捷诀》
  22. 两静汤【方剂大全】
  23. 两感羌活汤【方剂大全】
  24. 两利汤【方剂大全】
  25. 两感论《伤寒括要》
  26. 两脸论歌《万氏秘传片玉心书》
  27. 两感论《古今医彻》
  28. 两面刺【中药大全】
  29. 两感夺命汤【方剂大全】
  30. 两面龟散【方剂大全】
  1. 两个率的比较《医学统计学》
  2. 两个率的比较《医学统计学》
  3. 两个样本率差异的意义检验《预防医学》
  4. 两个变量间直线关系的分析《医学统计学》
  5. 两寒相感《中医词典》
  6. 两感症《冯氏锦囊秘录》
  7. 两火《中医词典》
  8. 两感证五条《仲景伤寒补亡论》
  9. 两间《中医词典》
  10. 两感证论并治法《三因极一病证方论》
  11. 两睑赤烂《中医词典》
  12. 两感证《伤寒总病论》
  13. 两睑粘睛《中医词典》
  14. 两感证《灵素节注类编》
  15. 两睑粘睛《银海精微》
  16. 两感证《伤寒九十论》
  17. 两睑粘睛《明目至宝》
  18. 两感有三《伤寒补例》
  19. 两睑粘睛歌《眼科心法要诀》
  20. 两感温病《圆运动的古中医学》
  21. 两睑粘睛歌《医宗金鉴》
  22. 两感伤寒误治论（与琐言同）《伤寒六书》
  23. 两睑粘睛外障《秘传眼科龙木论》
  24. 两感伤寒《轩岐救正论》
  25. 两焦《中医词典》
  26. 两感伤寒《伤寒捷诀》
  27. 两脚大烧《医法圆通》
  28. 两感伤寒《中医词典》
  29. 两脚麻木《中医词典》
  30. 两感论《伤寒括要》
  31. 两解太阳法《时病论歌括新编》


正态性检验与两方差的齐性检验_《医学统计学》_中医杂集_【岐黄之术】

第三节　正态性检验与两方差的齐性检验

第三节　正态性检验与两方差的齐性检验

  • 上一页
  • 目录
  • 相关
  • 下一页

检验两个样本均数相差的显着性时，我们先有假定：第一个样本系从均数为μ1、方差为σ12的正态总体中随机取出，第二个样本取自另一个类似的总体，相应的总体参数为μ2与σ22，两个总体的方差应相等即σ12=σ22，然后才可用上述方法进行显着性检验，如果资料呈显着偏态，或两组方差相差悬殊，就要考虑用第十章非参数统计方法处理，或者通过变量代换，使上述条件得到满足。那么，怎样知道手头的样本资料是否服从正态分布及两组方差是否相差显著呢？要对手头资料作正态检验及方差齐性检验。下面分别用实例介绍常用的正态性检验和两方差齐性检验的方法。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、两个率的比较
  • 当前页：第三节　正态性检验与两方差的齐性检验
  • 下一页：一、正态性检验
<<< 返回本书目录
  1. 正态性检验与两方差的齐性检验《医学统计学》
  2. 正体主治大法《正体类要》
  3. 正态性检验《预防医学》
  4. 正统中医学与现代中医学的差异《中医之钥》
  5. 正态曲线下面积《医学统计学》
  6. 正文《花韵楼医案》
  7. 正态分布及其性质《医学统计学》
  8. 正文《脉象统类》
  9. 正态分布和医学正常值范围的估计《预防医学》
  10. 正文《三消论》
  11. 正水风水诊法论《研经言》
  12. 正文《伤科汇纂》
  13. 正身图说《达摩洗髓易筋经》
  14. 正文《上池杂说》
  15. 正身图（注）《厘正按摩要术》
  16. 正文《塘医话》
  17. 正舌散【方剂大全】
  18. 正文《幼科种痘心法要旨》
  19. 正伤寒及温暑暴寒劳力感冒时疫治各不同论《伤寒六书》
  20. 正文《鬻婴提要说》
  21. 正容汤【方剂大全】
  22. 正文《运气要诀》
  23. 正容膏【方剂大全】
  24. 正文《诸脉主病诗》
  25. 正人形第一《黄帝明堂灸经》
  26. 正误《订正仲景全书金匮要略注》
  27. 正人形第一《黄帝明堂灸经》
  28. 正误存疑篇《订正仲景全书金匮要略注》
  29. 正人形第五《黄帝明堂灸经》
  30. 正弦胎心率【疾病症状】
  1. 正态性检验与两方差的齐性检验《医学统计学》
  2. 正态性检验《预防医学》
  3. 正体《中医词典》
  4. 正态性检验《医学统计学》
  5. 正体主治大法《正体类要》
  6. 正态曲线下面积的分布规律《预防医学》
  7. 正统中医学与现代中医学的差异《中医之钥》
  8. 正态曲线下面积《医学统计学》
  9. 正头痛《中医词典》
  10. 正态分布及其性质《医学统计学》
  11. 正胃散《是斋百一选方》
  12. 正态分布的图形《预防医学》
  13. 正文《诸病主病诗》
  14. 正态分布的特征《预防医学》
  15. 正文《塘医话》
  16. 正岁《中医词典》
  17. 正文《伤科汇纂》
  18. 正水风水诊法论《研经言》
  19. 正文《幼科种痘心法要旨》
  20. 正水《医学三字经》
  21. 正文《脉象统类》
  22. 正水《中医词典》
  23. 正文《三消论》
  24. 正水《中医名词词典》
  25. 正文《运气要诀》
  26. 正手网球肘《默克家庭诊疗手册》
  27. 正文《花韵楼医案》
  28. 正身图二十七势《达摩洗髓易筋经》
  29. 正文《上池杂说》
  30. 正身图（注）《厘正按摩要术》
  31. 正文《鬻婴提要说》


正态性检验_《医学统计学》_中医杂集_【岐黄之术】

一、正态性检验

一、正态性检验

  • 上一页
  • 目录
  • 相关
  • 下一页

有些统计方法只适用于正态分布或近似正态分布资料，如用均数和标准差描述资料的集中或离散情况，用正态分布法确定正常值范围及用t检验两均数间相差是否显着等，因此在用这些方法前，需考虑进行正态性检验。

正态分布的特征是对称和正态峰。分布对称时众数和均数密合，若均数-众数>0，称正偏态。因为有少数变量值很大，使曲线右侧尾部拖得很长，故又称右偏态；若均数-众数<0称负偏态。因为有少数变量值很小，使曲线左侧尾部拖得很长，故又称左偏态，见图7.1(a)。

正态曲线的峰度叫正态峰，见图7.1(b)中的虚线，离均数近的或很远的变量值都较正态峰的多的称尖峭峰，离均数近或很远变量值都较正态峰的少的称平阔峰。

图7.1　频数分布的偏度和峰度

正态性检验的方法有两类。一类对偏度、峰度只用一个指标综合检验，另一类是对两者各用一个指标检验，前者有W法、D法、正态概率纸法等，后者有动差法亦称矩法。现仅将W法与动差法分述于下；

1．W法　此法宜用于小样本资料的正态性检验，尤其是n≤50时，检验步骤如下；

（1）将n个变量值Xi从小至大排队编秩。

X1<X2<……<XN<p

见表7.5第（1）栏，表中第（2）、第（3）栏是变量值，第（2）栏由上而下从小至大排列，第（3）栏由下而上从小至大排列。第（4）栏是第（3）栏与第（2）栏之差。

（2）由附表5按n查出ain系数列入表7.5第（5）栏，由于当n为奇数时，对应于中位数秩次的ain为0，所以中位数只列出，不参加计算。第（6）栏是第（5）栏与第（4）栏的乘积。

（3）按式（7.8）计算W值

（7.8）

式中分子的∑，当n是偶数时，为

的缩写，当n是奇数时为

的缩写，表7.5

第（6）栏的合计平方后即为分子。分母按原始资料计算。

（4）查附表6得P值，作出推断结论，按n查得W（n，α），α是检验前指定的检验水准，若W>W（n，α）则在α水准上按受H0，资料来自正态分布总体，或服从正态分布；若W≤W（n，α），则在α水准上拒绝H0，接受H1，资料非正态。

例7.8　测得20例40—49岁健康人右侧腓总神经的传导速度（m/sec）如表7.5第（2）、第（3）栏，试检验此资料是否服从正态分布。

H0：总体服从正态分布

H1：总体为非正态分布

α=0.05

计算表7.5各栏。

表7.5　W法正态性检验计算表

秩号 | 传导速度（m/sec）
i (1) | Xi (2) | Xa-i+1 (3) | Xa-i+1-Xi (4)=(3)-(2) | ain (5) | ain(Xa-i+1-Xi) (6)=(5)(4)
1 | 40.7 | 56.7 | 16.0 | 0.4734 | 7.5744
2 | 40.9 | 56.0 | 15.1 | 0.3211 | 4.8486
3 | 46.0 | 55.0 | 9.0 | 0.2565 | 2.3085
4 | 47.6 | 54.9 | 7.3 | 0.2085 | 1.5221
5 | 47.7 | 53.5 | 5.8 | 0.1686 | 0.9779
6 | 48.3 | 52.9 | 4.6 | 0.1334 | 0.6136
7 | 49.1 | 51.8 | 2.7 | 0.1013 | 0.2735
8 | 50.0 | 50.9 | 0.9 | 0.0711 | 0.0640
9 | 50.1 | 50.9 | 0.8 | 0.0422 | 0.0338
10 | 50.2 | 50.8 | 0.6 | 0.0140 | 0.0084
18.2240∑ain(Xa-i+1-Xi)

∑Xi=1004　　∑Xi2=50756.16　　∑(X-x)2=355.36

代入式（7.8）

W=（18.2240）2/355.36=0.9347

查附表6，n=20，α=0.05，W（20，0.05）=0.905

W>W（20，0.05）　P>0.1，在α=0.05水准上接受H0，该资料服从正态分布。

2．动差法　又称矩法。既能用于小样本资料，亦可用于大样本资料的正态性检验。本法运用数学上三级动差和四组动差分别组成偏度系数与峰度系数，然后检验资料中否服从正态分布。当频数分布为正态时，偏度系数与峰度系数分别等于0，但从正态分布总体中抽出的随机样本，由于存在抽样误差，其样本偏度系数g1与样本峰度系数g2不一定为0，为此，需检验g1、g2与0的相差是否有显著性。其检验假设为①偏度系数等于O，即频数分布对称；②峰度系数等于0，即为正态峰。

偏度系数g1、峰度系数g2的公式见式（7.9）与（7.11）。当用频数表资料计算时可用式（7.10）与式（7.12），式中n为例数，f为频数。

（7.10）

（7.11）

（7.12）

g1、g2的抽样误差分别为Sg1与Sg2，见式（7.13）与式（7.14）

(7.13)

(7.14)

假设检验用u检验，其公式为

u1=g1/Sg1　　　　　　　　(7.15)

u2=g2/Sg2　　　　　　　　(7.16)

u的显著性界限为

∣u∣<1.96P>0.05在α=0.05的水准上接受H0。

1.96≤∣u∣<2.580.05≥P>0.01在α=0.05的水准上拒绝H0。

∣u∣≥2.58P≤0.01在α=0.01的水准上拒绝H0。

例7.9　用动差法检验例7.8的资料是否服从正态分布。

1．H0：频数分布对称，H1：频数分布不对称。

2．H0：频数分布为正态峰，H1：频数分布不是正态峰。

α=0.05

∑（X-x ）2=355.36，∑（X-x ）3=-1032.45

∑（X-x ）4=20150.4316　n=20

u2=0.6221/0.9924=0.627　P>0.20

在α=0.05的水准上接受H0，频数分布对称（P>0.05），并为正态峰（P>0.20）。因此可认为该资料服从正态分布。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三节　正态性检验与两方差的齐性检验
  • 当前页：一、正态性检验
  • 下一页：二、两方差的齐性检验
<<< 返回本书目录
  1. 正态性检验《预防医学》
  2. 正态性检验与两方差的齐性检验《医学统计学》
  3. 正态曲线下面积《医学统计学》
  4. 正体主治大法《正体类要》
  5. 正态分布及其性质《医学统计学》
  6. 正统中医学与现代中医学的差异《中医之钥》
  7. 正态分布和医学正常值范围的估计《预防医学》
  8. 正文《花韵楼医案》
  9. 正水风水诊法论《研经言》
  10. 正文《脉象统类》
  11. 正身图说《达摩洗髓易筋经》
  12. 正文《三消论》
  13. 正身图（注）《厘正按摩要术》
  14. 正文《伤科汇纂》
  15. 正舌散【方剂大全】
  16. 正文《上池杂说》
  17. 正伤寒及温暑暴寒劳力感冒时疫治各不同论《伤寒六书》
  18. 正文《塘医话》
  19. 正容汤【方剂大全】
  20. 正文《幼科种痘心法要旨》
  21. 正容膏【方剂大全】
  22. 正文《鬻婴提要说》
  23. 正人形第一《黄帝明堂灸经》
  24. 正文《运气要诀》
  25. 正人形第一《黄帝明堂灸经》
  26. 正文《诸脉主病诗》
  27. 正人形第五《黄帝明堂灸经》
  28. 正误《订正仲景全书金匮要略注》
  29. 正人形第五《黄帝明堂灸经》
  30. 正误存疑篇《订正仲景全书金匮要略注》
  1. 正态性检验《医学统计学》
  2. 正态曲线下面积的分布规律《预防医学》
  3. 正态性检验《预防医学》
  4. 正态曲线下面积《医学统计学》
  5. 正态性检验与两方差的齐性检验《医学统计学》
  6. 正态分布及其性质《医学统计学》
  7. 正体《中医词典》
  8. 正态分布的图形《预防医学》
  9. 正体主治大法《正体类要》
  10. 正态分布的特征《预防医学》
  11. 正统中医学与现代中医学的差异《中医之钥》
  12. 正岁《中医词典》
  13. 正头痛《中医词典》
  14. 正水风水诊法论《研经言》
  15. 正胃散《是斋百一选方》
  16. 正水《医学三字经》
  17. 正文《诸病主病诗》
  18. 正水《中医词典》
  19. 正文《塘医话》
  20. 正水《中医名词词典》
  21. 正文《伤科汇纂》
  22. 正手网球肘《默克家庭诊疗手册》
  23. 正文《幼科种痘心法要旨》
  24. 正身图二十七势《达摩洗髓易筋经》
  25. 正文《脉象统类》
  26. 正身图（注）《厘正按摩要术》
  27. 正文《三消论》
  28. 正舌散《是斋百一选方》
  29. 正文《运气要诀》
  30. 正舌散《瘴疟指南》
  31. 正文《花韵楼医案》


两方差的齐性检验_《医学统计学》_中医杂集_【岐黄之术】

二、两方差的齐性检验

二、两方差的齐性检验

  • 上一页
  • 目录
  • 相关
  • 下一页

方差齐性检验的方法是以两方差中较大的方差为分子，较小的方差为分母求一比值（称为F值），然后将求得的F值与临界值比较，看相差是否显着，现举一例说明。

例7.10　某单位测定了蓄电池厂工人32号，得尿氨基乙酰丙酸（mg/l）的平均含量为7.06，方差为42.3072，又测定了化工厂工人6名，得平均含量为3.48，方差为0.9047，试比较两方差的相差是否有显着意义？

检验假设H0：σ12=σ22，H1：σ12≠σ22α=0.05

定方差较大的一组为第1组，较小者为第2组，求出F值，公式为

F=S12/S22,S1>S2　　　（公式7.17）

本例F=42.3072/0.9047=46.76

现将F值与附表7中的F.05（ν1,ν2）比较。该表上端数值是较大均方（即方差）的自由度，用v1表示，左侧的数值是较小均方的自由度，用ν2表示。本例ν1=n1-1=32-1=31(表内ν1纵行没有31，可查邻近的数值30)，ν2=n2-1=6-1=5,查得F.05（30,5）=6.23,本例F=46.76>F.05(30,5),P<0.05,故在α=0.05水准处拒绝H0，接受H1。两方差的差别显著。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、正态性检验
  • 当前页：二、两方差的齐性检验
  • 下一页：练习题
<<< 返回本书目录
  1. 两耳《医学见能》
  2. 两肺满布粟粒状阴影【疾病症状】
  3. 两地汤【方剂大全】
  4. 两肺毛玻璃样粟粒样或结节样改变【疾病症状】
  5. 两地丹【方剂大全】
  6. 两肺弥漫或散在可逆性哮鸣音【疾病症状】
  7. 两赤脉歌《眼科心法要诀》
  8. 两富汤【方剂大全】
  9. 两炒丸【方剂大全】
  10. 两感《丹溪手镜》
  11. 两侧颊部及颞部凹入【疾病症状】
  12. 两感《景岳全书》
  13. 两边发际发《外科启玄》
  14. 两感《类经》
  15. 两臂不能上举而成垂肩【疾病症状】
  16. 两感《伤寒标本心法类萃》
  17. 粱米粥【方剂大全】
  18. 两感《伤寒心法要诀》
  19. 粱米饮【方剂大全】
  20. 两感《医学心悟》
  21. 粱米汤【方剂大全】
  22. 两感《医宗金鉴》
  23. 粱豉汤【方剂大全】
  24. 两感夺命汤【方剂大全】
  25. 粱《本草纲目》图文版
  26. 两感论《古今医彻》
  27. 粱《本草乘雅半偈》
  28. 两感论《伤寒括要》
  29. 粱《本草纲目》完整版
  30. 两感羌活汤【方剂大全】
  1. 两方差的齐性检验《医学统计学》
  2. 两耳《医学见能》
  3. 两感《中医名词词典》
  4. 两钓骨伤《中医词典》
  5. 两感《景岳全书》
  6. 两钓骨《医宗金鉴》
  7. 两感《伤寒标本心法类萃》
  8. 两钓骨《正骨心法要旨》
  9. 两感《医宗金鉴》
  10. 两钓骨《中医词典》
  11. 两感《医述》
  12. 两点加压法《中医词典》
  13. 两感《类经》
  14. 两赤脉歌《眼科心法要诀》
  15. 两感《医学心悟》
  16. 两侧大脑皮层功能的相关《生理学》
  17. 两感《丹溪手镜》
  18. 两边发际发《外科启玄》
  19. 两感《伤寒心法要诀》
  20. 两臂肩膊痛《傅青主男科》
  21. 两感论《古今医彻》
  22. 粱米淡粥《饮膳正要》
  23. 两感论《伤寒括要》
  24. 粱米《医学入门》
  25. 两感伤寒《中医词典》
  26. 粱《本草乘雅半偈》
  27. 两感伤寒《伤寒捷诀》
  28. 粱《本草撮要》
  29. 两感伤寒《轩岐救正论》
  30. 粱《本草分经》
  31. 两感伤寒误治论（与琐言同）《伤寒六书》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．用某药治疗10名高血压病人，对每一病人治疗前、后的舒张压（mmHg）进行了测量，结果如下，问该药有无降压作用？

10名高血压病人治疗前后的舒张压（mmHg）

病例编号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 8 | 10
治疗前 | 117 | 127 | 141 | 107 | 110 | 114 | 115 | 138 | 127 | 122
治疗后 | 123 | 108 | 120 | 107 | 100 | 98 | 102 | 152 | 104 | 107

2．某医院病理科研究人体两肾的重量，下面是20例男性尸解时左、右两肾的称重记录，问左、右两肾重量有无显著差别？

左肾(克) | 170 | 155 | 140 | 115 | 235 | 125 | 130 | 145 | 105 | 145 | 155 | 110 | 140
 | 145 | 120 | 130 | 105 | 95 | 100 | 105 |  |  |  |  |  |
右肾(克) | 150 | 145 | 105 | 100 | 222 | 115 | 120 | 105 | 125 | 135 | 150 | 125 | 150
 | 140 | 90 | 120 | 100 | 100 | 90 | 125 |  |  |  |  |  |

3．设有13例健康人，11例克山病人的血磷测定值（mg%）如下表所示，问克山病人的血磷是否高于健康者？

健康者 | 1.67 | 1.98 | 1.98 | 2.33 | 2.34 | 2.50 | 3.60 | 3.73 | 4.14 | 4.17 | 4.57 | 4.82 | 5.78
患 者 | 2.60 | 3.24 | 3.73 | 3.73 | 4.32 | 4.73 | 5.18 | 5.58 | 5.78 | 6.40 | 6.53 |  |

4．某生化实验室测定了几组人的血清甘油三酯含量（mg%）见下表，试分别比较工人与干部，男与女的该项血酯水平。

正常成人按不同职业、性别分类的血清甘油三酯含量

 | 人 数 | 平均数 | 标准差
工 人 | 112 | 106.49 | 29.09
干 部 | 106 | 95.93 | 26.63
男 | 116 | 103.91 | 27.96
女 | 102 | 97.93 | 28.71

5 .肺结核及结核性胸膜炎各5例的血沉（一小时）值如下表，问两者的差别显著否？

肺 结 核 | 12 | 20 | 30 | 8 | 15
结核性胸膜炎 | 80 | 50 | 30 | 30 | 70

（请注意，两组病人的个体差异差别大否即方差齐否？试用一般的t检验与将各原始数据化成常用对数（定值部可取三位小数）后作t检验。将结果比较一下，是否一致？此资料应采取哪一种方法处理为妥？

6．经大量调查认为，正常人末梢血中性粒细胞碱性磷酸酶活性阳性率平均为41%，某人报告，观察42例健康人的阳性率为54.8%，问这一结果是否较通常的高？

7．某人用灭虫宁治疗蛔虫症126例，完全净除率为15.87%（20例），治疗钩虫症225例，完全净除率19.56%（44例），问两者效果有差别否？

8．试分别检验第3题健康人与克山病人的血磷值是否服从正态分布。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、两方差的齐性检验
  • 当前页：练习题
  • 下一页：第一节　方差分析的意义
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练习题《医学统计学》
  4. 练习题《医学统计学》
  5. 练习题《医学统计学》
  6. 练习题《医学统计学》
  7. 练中丸《备急千金要方》
  8. 练习题《医学统计学》
  9. 炼白降丹法《医门补要》
  10. 练习题《医学统计学》
  11. 炼丹《中医词典》
  12. 练石散《备急千金要方》
  13. 炼丹术《中医名词词典》
  14. 练石草《名医别录》
  15. 炼丹术与医药化学《中国医学通史》
  16. 练石草《证类本草》
  17. 炼道入圣《养生导引秘籍》
  18. 练石草《新修本草》
  19. 炼法入道《养生导引秘籍》
  20. 练石草《本草经集注》
  21. 炼己《中医词典》
  22. 练石草《千金翼方》
  23. 炼己口诀《女丹合编选注》
  24. 练鹊《证类本草》
  25. 炼金顶砒法《外科正宗》
  26. 练鹊《医学入门》
  27. 炼金顶砒秘法（华佗炼金顶砒）《华佗神方》
  28. 练气的要素《气功外气疗法》
  29. 炼精化气《中医词典》
  30. 练气的要领《气功外气疗法》
  31. 炼精化气《养生秘旨》


方差分析的意义_《医学统计学》_中医杂集_【岐黄之术】

第一节　方差分析的意义

第一节　方差分析的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

在第七章我们已介绍了两个样本均数相比较的显着性检验方法。如果相互比较的组超过两个，为同时解决几个均数的比较问题，通常使用方差分析法。

方差即标准差σ或S的平方，又称均方，它由离均差平方和被自由度相除而得。方差分析时我们将总离均差平方和即总变异分析为几个组成部分，其自由度也分解为相应的几部分，故方差分析又称变异数分析。它是处理实验研究资料时重要的分析方法之一，内容很多，本章仅介绍两个以上样本均数差别的显着性检验。

检验前对资料应有如下要求：被比较的各组应分别随机来自各自的正态总体，各总体相互独立并具有相同的方差即σ12=σ22=σ32……σk2。检验假设为，H0：μ1=μ2=μ3……=μk，H1：各总体均数不全相等。下面通过实例先介绍完全随机设计资料的方差分析。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：第一节　方差分析的意义
  • 下一页：一、检验的一般步骤
<<< 返回本书目录
  1. 方差分析的意义《医学统计学》
  2. 方成弗约之失《卫生宝鉴》
  3. 方差分析《预防医学》
  4. 方萃岩翁公郎滑精证治《程杏轩医案》
  5. 方灿侣翁腹痛蓄瘀脱血治愈并商善后法《程杏轩医案》
  6. 方萃岩翁乃郎跌后又患腹痛药伤胃气治验《程杏轩医案》
  7. 方《伤寒标本心法类萃》
  8. 方东野脊骨痛牵引胸腹皆痛《孙文垣医案》
  9. 梵天花根【中药大全】
  10. 方东野两胁痛《孙文垣医案》
  11. 梵天花【中药大全】
  12. 方儿茶【中药大全】
  13. 范志神曲【方剂大全】
  14. 方法余论《医学读书记》
  15. 范序《小儿卫生总微论方》
  16. 方法总论《伤科汇纂》
  17. 范序《景岳全书》
  18. 方法总论《医宗金鉴》
  19. 范科尼综合征【疾病大全】
  20. 方古庵·附余暑论《增订叶评伤暑全书》
  21. 泛论《伤寒直格》
  22. 方古庵论《温热暑疫全书》
  23. 泛发性特发性毛细血管扩张【疾病大全】
  24. 方剂《喉科秘诀》
  25. 泛发性毛囊错构瘤【疾病大全】
  26. 方剂《随息居重订霍乱论》
  27. 泛发性红色斑块【疾病症状】
  28. 方剂古今论《医学源流论》
  29. 泛发性扁平黄色瘤【疾病大全】
  30. 方剂索引《女科宝鉴》
  1. 方差分析的意义《医学统计学》
  2. 方差分析《预防医学》
  3. 方成弗约之失《卫生宝鉴》
  4. 方差（variance）和标准差《预防医学》
  5. 方丞《中医词典》
  6. 方灿侣翁腹痛蓄瘀脱血治愈并商善后法《程杏轩医案》
  7. 方萃岩翁公郎滑精证治《程杏轩医案》
  8. 方补德《中医词典》
  9. 方萃岩翁乃郎跌后又患腹痛药伤胃气治验《程杏轩医案》
  10. 方本恭《中医词典》
  11. 方寸匕《中医词典》
  12. 方八首大承气汤《备急千金要方》
  13. 方导《中医词典》
  14. 方（加减方）《异授眼科》
  15. 方东野脊骨痛牵引胸腹皆痛《孙文垣医案》
  16. 方《博济方》
  17. 方东野两胁痛《孙文垣医案》
  18. 方《博济方》
  19. 方法的应用《实用免疫细胞与核酸》
  20. 方《博济方》
  21. 方法和标准品的分级《临床生物化学》
  22. 方《伤寒标本心法类萃》
  23. 方法建立的原理确定《临床生物化学》
  24. 方《中医名词词典》
  25. 方法建立后的临床观察《临床生物化学》
  26. 范序《小儿卫生总微论方》
  27. 方法建立时的条件选择《临床生物化学》
  28. 范序《景岳全书》
  29. 方法类型和操作步骤《免疫学和免疫学检验》
  30. 范汪《中医词典》
  31. 方法选择的步骤《临床生物化学》


检验的一般步骤_《医学统计学》_中医杂集_【岐黄之术】

一、检验的一般步骤

一、检验的一般步骤

  • 上一页
  • 目录
  • 相关
  • 下一页

1．资料　这里所要的是类似第七章第一节三、中所述的成组资料，不过现在不是两组而是多组，如下例。

例8.1　分泌型免疫球蛋白A（SIgA）是胃肠道分泌液、泪液等外分泌液中的主要免疫球蛋白类，某院研制了“125I－SIgA放射免疫测定药盒”，为人体SIgA的检验提供了一种简便方法。为比较不同批号药盒检验结果是否一致，该院曾将三批号各四个药盒一一测定了某一标本得结果如下，试作方差分析。

表8.1　三个批号药盒的SIgA放射免疫测定值

批号 | SIgA含量（μg/ml）, X |  |  |  | ∑X | n | X | ∑X2 | ∑X2-(∑X)2/n
1 | 1.92 | 1.80 | 2.08 | 2.00 | 7.80 | 4 | 1.95 | 15.2528 | 0.0428
2 | 2.21 | 2.25 | 2.12 | 2.57 | 9.15 | 4 | 2.29 | 21.0459 | 0.1153
3 | 3.27 | 2.75 | 2.90 | 3.10 | 12.02 | 4 | 3.01 | 36.2754 | 0.1553
合计 |  |  |  |  | 28.97 | 12 | 2.414 | 72.5741 | 0.3134

2. 分析　从表8.1的测定结果可以看出这里有三种变异：

（1）从同一批号药盒的四次测定结果看，不尽相同，这是组内变异。显然它不是由于批号不同的影响，而只是由于误差（如批内各药盒的差异性和测量误差等）造成的。

（2）从各批测定值的均数来看，是不相同的，这是组间变异，表明各批药盒性能质量也许对测得的结果有一定影响，也包括误差的作用。

（3）12次测定的SIgA含量都不尽相同，有高有低，它们既可能受药盒来自不同批号的影响，也包括组内变异，因此称为总变异。

那么这里各批药盒测SIgA均值间的差别，只不过是抽样误差的反映呢？还是药盒制作质量不稳定，批间存在显著差别？为了得出正确的结论，可进行方差分析。方差分析的基本甲思想是：①从总变异中分出组间变异和组内变异，并用数量表示变异的程度；②将组间变异和组内变异进行比较，如两者相差不大，说明受批号不同的影响不大；如果两者相差较大，组间变异比组内变异大得多，说明批号不同的影响不容忽视。下面我们根据表8.1资料来计算这三种变异。

（1）总离均差平方和：即12个观察值各与总均数相差的平方之和，公式为

(8.1)

式中SS总即总离均差平方和，Xij表示第i组的第j个观察值，X为全部观察值的平均数，k是组数。

本例SS总=72.5741-28.972/12=2.6357

（2）组间离均差平方和：即取各组均数代替该组各观察值后，它们分别与总均数相差的平方之和，公式为

(8.2)

（3）组内离均差平方和：只要加总各组本身的离均差平方和即得，公式为

(8.3)

由本例计算结果可以看出，SS组间+SS组内=SS总，如2.3223+0.3134=2.6357。因此，算出SS总以后再计算SS组间、SS组内两者中之一个，其余一个便可通过减法求得。

将以上求得的几种变异各除以自由度后得均方。自由度的计算公式分别为

总变异 N-1 （N为各组例数之和）（ 8.4）

组间变异　K-1　　　　　　（8.5）

组内变异　N-K　　　　　　（8.6）

组间均方与组内均方之比为F值，

F＝组间均方/组内均方　　　（8.7）

本例

将以上数据列入下面的方差分析表可使人一目了然。

表8.2　方差分析表

变异来源 | 离均差平方和 | 自由度 | 均 方 | F
总 变 异 | 2.6357 | 11 |  |
组间变异 | 2.3223 | 2 | 1.1612 | 33.368
组内变异 | 0.3134 | 9 | 0.0348 |

如果求得的F值小于1或略大于1，也即组间变异与组内变异差不多，则关于不同批药盒所致影响就不值得注意，反之，若各批均数间差别甚大，组间变异比组内变异大得多，说明不能只把它看成为误差的表面，很可能不同批药盒的测定值具有差别。现F值远大于1，若等于或大于某α水准下的临界F值，便将拒绝检验假设H0而接受备择假设H1。

本例定α=0.05,查附表8F值表，F0.05(2,9)=4.26。括弧内2为求F值时分子（也即较大均方）的自由度，9为分母的自由度，今F=33.368，远大于此临界值4.26,故P<0.05，说明不同批药盒的影响不容忽视，各批药盒测定的SIgA值相差显著。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第一节　方差分析的意义
  • 当前页：一、检验的一般步骤
  • 下一页：二、多个均数间的两两比较
<<< 返回本书目录
  1. 检覆总说下《洗冤集录》
  2. 检验结果在临床诊断中的评价《临床基础检验学》
  3. 检覆总说上《洗冤集录》
  4. 减半麻黄汤【方剂大全】
  5. 检查方法《放射诊断学》
  6. 减肥《人体使用手册》
  7. 检查方法《放射诊断学》
  8. 减肥不是减重量，而是减体积《人体使用手册》
  9. 检查方法《放射诊断学》
  10. 减肥实例《人体使用手册》
  11. 检查方法《放射诊断学》
  12. 减肥食品《老年食养食疗》
  13. 检测幽门螺杆菌感染几种方法的比较《中国幽门螺杆菌研究》
  14. 减肥食物精选《减肥新法与技巧》
  15. 检测幽门杆菌感染方法的临床应用《中国幽门螺杆菌研究》
  16. 减甘草白豆蔻散【方剂大全】
  17. 检测血清抗幽门螺杆菌抗体IgG在消化性溃疡治疗中的应用《中国幽门螺杆菌研究》
  18. 减黄丹【方剂大全】
  19. 茧丝汤【方剂大全】
  20. 减疟丹【方剂大全】
  21. 茧卤点眼煎【方剂大全】
  22. 减味鳖甲煎丸【方剂大全】
  23. 茧灰散【方剂大全】
  24. 减味普济消毒饮【方剂大全】
  25. 茧黄散【方剂大全】
  26. 减味肾气汤【方剂大全】
  27. 茧唇门主论《疡医大全》
  28. 减味乌梅丸【方剂大全】
  29. 茧唇《中医外科学》
  30. 减味竹叶石膏汤【方剂大全】
  1. 检验的一般步骤《医学统计学》
  2. 检眼镜检查法《眼科学》
  3. 检验结果在临床诊断中的评价《临床基础检验学》
  4. 检覆总说下《洗冤集录》
  5. 趼（jiǎn简）子《中医词典》
  6. 检覆总说上《洗冤集录》
  7. 减《中医词典》
  8. 检查与处理原则《眼科学》
  9. 减肥《常见病自测》
  10. 检查小肠功能的粪脂测定试验饮食《临床营养学》
  11. 减肥常用耳穴的定位及主治和功用《减肥新法与技巧》
  12. 检查先天性非溶血黄疸间接胆红素增高型的低热量试《临床营养学》
  13. 减肥常用穴位《减肥新法与技巧》
  14. 检查肾脏功能的试验饮食《临床营养学》
  15. 减肥的基本原则《减肥新法与技巧》
  16. 检查及诊断《急诊医学》
  17. 减肥时注意事项《减肥新法与技巧》
  18. 检查及鉴别诊断《骨科学》
  19. 减压病《默克家庭诊疗手册》
  20. 检查方法与正常图型《物理诊断学》
  21. 剪草《医学入门》
  22. 检查方法《普通外科学》
  23. 剪草《增广和剂局方药性总论》
  24. 检查方法《神经精神疾病诊断学》
  25. 剪刀《中医词典》
  26. 检查方法《放射诊断学》
  27. 剪刀草《证类本草》
  28. 检查方法《放射诊断学》
  29. 剪刀股丸《小儿药证直诀》
  30. 检查方法《放射诊断学》
  31. 剪红丸《扁鹊心书》


多个均数间的两两比较_《医学统计学》_中医杂集_【岐黄之术】

二、多个均数间的两两比较

二、多个均数间的两两比较

  • 上一页
  • 目录
  • 相关
  • 下一页

经方差分析（即F检验），若各组均数之间差别不显着，则到此为止，不必作进一步统计学处理了。当F检验结果为相差显着时，这只是对各组均数的整体而言，至于哪些均数间的差别显着，哪些不显着，还要作如下进一步分析。

本例检验结果为相差显着，这里我们先用较为简单而实用的最小显着差数法来比较三组中每两组均数间的差别是否显着，然后介绍q值法。

1．最小显着差数法

（1）计算最小显着性差数Dα，ν

Dα，ν＝t，

(8.8)

式中t，由附表3查得，查时自由度ν用方差分析表中组内变异的自由度，本例为9；α即显著性水准，常用0.05或0.01，本例查得两个临界t值即t0.05,9=2.262，t0.01,9=3.250。标准误

的计算公式是

          (8.9)

S2组内也即表8.2中的组内均方（也可叫误差均方）0.0348。nA、nB为所比较的两组的例数，本例各组例数都为4。现将数据代入式（8.9）、（8.8）求得

（2）用上述的最小显著性差数与每两组均数的相差数比，若后者大于前者（临界值），便相差显著，若小于前者，为相差不显著。现将两均数间的比较结果列于下表。

表8.3　均数间两两比较

A与B（批号） | ∣XA-XB∣ | 界 值 |  | P值
D0.05 |  | D0.01 |
1与2 | 0.34 | 0.298 | 0.429 | <0.05
1与3 | 1.06 | 0.298 | 0.429 | <0.01
2与3 | 0.72 | 0.298 | 0.429 | <0.01

注：表中XA-XB两侧的直杠是绝对值符号。

3．统计结论：各批间均在α=0.05水准处相差显著，又第3批与第1、2两批比，P<0.01，说明各批药盒对SIgA的检测效果不一致，批号3远高于批号2与1。

上面介绍的多个均数间两两比较的方法虽较简便，精确性有时不足，尤其当比较的均数不是在三个而是更多，或各样本含量不相等时应用也较麻烦。下面介绍查临界q值而不查t值的另一比较方法。

2．q值法

（1）将表8.1中三个均数自大至小排列得：

 | 第3批 | 第2批 | 第1批
SIgA平均值，X（μg/ml） | 3.01 | 2.29 | 1.95
秩次 | 1 | 2 | 3
样本含量，n | 4 | 4 | 4

（2）用组内均方与平均每组例数n0求出标准误，然后与由附表9中查到的临界q值相乘，即可列出比较表加以比较。下面是求平均例数的公式。

（i=1,2,…,k)　　(8.10)

此例

本例各组样本大小相等，均为4，本无须用上式计算，但若各组大小不等时就得用上式求平均例数。

标准误公式为

(8.11)

此例

表8.4　均数间两两比较

A与B （秩次） | 组数α | ∣XA-XB∣ | Q0.05(a,ν)Sχ | ν见组内变异一行 P值
3与2 | 2 | 0.34 | 0.299 | <0.05
3与1 | 3 | 1.06 | 0.369 | <0.05
2与1 | 2 | 0.72 | 0.299 | <0.05

现将上表栏目自左至右一一说明如下：

表内左侧，均数大小秩次3与2比，即相邻两组相比，故组数a等于2。同样，第三行的2与1比，因2与1相邻，a也是2，3与1比则由3到1组数有3，a等于3。关于查附表9中的q值，一方面根据该表上端横行a的数字，另方面根据表左侧直行的ν，也即方差分析表中组内（或误差）项的自由度（本例为9）来查。表内q值有上、下两行数，若定α为0.05，查上行，α为0.01则查下行。

就本例言，用两种方法作均数间两两比较，其结论完全一致。

例8.2　下表为用动物研究白血病时测得的鼠脾DNA（脱氧核糖核酸）含量，现作方差分析，比较四个不同病情组的均数相差是否显著。

表8.5　鼠脾DNA含量测定值（mg）

 | 正常组 | 患自发性 白血病组 | 患移植白血病 |  | 总 计
 |  |  | 甲组 | 乙组
 | 12.3 | 10.8 | 9.3 | 9.5 |
 | 13.2 | 11.6 | 10.3 | 10.3
 | 13.7 | 12.3 | 11.1 | 10.5
 | 15.2 | 12.7 | 11.7 | 10.5
 | 15.4 | 13.5 | 11.7 | 10.5
 | 15.8 | 13.5 | 12.0 | 10.9
 | 16.9 | 14.8 | 12.3 | 11.0
 | 17.3 |  | 12.4 | 11.5
 |  |  | 13.6 |
∑Xij j | 119.8 | 89.2 | 104.4 | 84.7 | 398．1
ni | 8 | 7 | 9 | 8 | 32
Xi | 14.98 | 12.74 | 11.60 | 10.59 | 12．44
∑X2ij j | 1815.96 | 1147.32 | 1223.58 | 899.15 | 5086．01
SSi | 21.96 | 10.66 | 12.54 | 2.39 | 47．55

1．作检验假设H0：μ1=μ2=μ3=μ4，H1：各总体均数不都相等。α=0.01。

2．用表8.5下部数字计算离均差平方和：简法是先求校正数C=(∑X)2/N=398.12/32，再求

SS总：5086.01-(398.1)2/32=133.40

SS组间：(119.8)2/8+(89.2)2/7+(104.4)2/9+(84.7)2/8-(398.1)2/32=85.85

SS组内：133.40-85.85=47.55

3．列出方差分析表

表8.6　方差分析表

变异来源 | 自由度 | 离均差平方和 | 均方 | F
总 计 | 31 | 133.40 |  |
组 间 | 3 | 85.85 | 28.62 | 16.48
组 内 | 28 | 47.55 | 1.70 |

4．查F值表，下结论。看附表8（3），根据求F值时组间均方较大，于是用其自由度3及组内均方的自由度28查得F0.01(3,28)=4.57，今F=16.84>F0.01(3,28)=4.57，故在α=0.01水准处相差显著，P<0.01。四组鼠脾的DNA含量不等。（注：F小于1时无须查表）。

5．为详细分析每两组间的相差情况，作两两比较如下。（因各组例数不等又组数较多，故用Q值法比较）。

（1）将四组均数按大小排列：

 | 正常组 | 患白发性 白血病组 | 患移植白血病
 |  |  | 甲组 | 乙组
DNA平均含量(mg) | 14.98 | 12.74 | 11.60 | 10.59
秩次 | 1 | 2 | 3 | 4
样本含量，n | 8 | 7 | 9 | 8

(2)求平均例数与标准误：由式（8.10）与式（8.11）计算得

（3）列表比较：

表8.7　均数间两两比较

A与b （秩次） | 组数a | ∣XA-XB∣ | 界 值 |  | P值
q0.05Sχ |  |  | q0.01Sχ |
4与3 | 2 | 1.01 | 1.36 | 1.86 | >0.05
4与2 | 3 | 2.15 | 1.65 | 2.14 | <0.01
4与1 | 4 | 4.39 | 1.83 | 2.32 | <0.01
3与2 | 2 | 1.14 | 1.36 | 1.86 | >0.05
3与1 | 3 | 3.38 | 1.65 | 2.14 | <0.01
2与1 | 2 | 2.24 | 1.36 | 1.86 | <0.01

注：本例组内均方的自由度为28但q值表中左侧无28，故用邻近的较小自由度20，此外也可用内插法求出γ为28的q值。

比较结果，除患移植性白血病甲、乙组间；甲组与自发性白血病组间（即按均数大小秩次3与4、3与2间）相差不显著外，余均在α=0.01水准处相差显著，说明正常鼠脾DNA含量最高，患移植白血病乙组的最低。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、检验的一般步骤
  • 当前页：二、多个均数间的两两比较
  • 下一页：第三节　随机单位组设计资料的方差分析
<<< 返回本书目录
  1. 多睾症【疾病大全】
  2. 多根肋骨骨折【疾病症状】
  3. 多服种子热药遗患胎源论-幼幼汇集（上）《古今医统大全》
  4. 多骨疽《保婴撮要》
  5. 多房棘球蚴病【疾病大全】
  6. 多骨疽《景岳全书》
  7. 多房棘球绦虫《人体寄生虫学》
  8. 多骨疽《外科大成》
  9. 多发性子宫肌瘤《赵绍琴临证验案精选》
  10. 多骨疽《续名医类案》
  11. 多发性针尖样瘀点【疾病症状】
  12. 多骨疽《医宗金鉴》
  13. 多发性硬化及相关疾病《默克家庭诊疗手册》
  14. 多骨疽《证治准绳·疡医》
  15. 多发性硬化伴发的葡萄膜炎【疾病大全】
  16. 多骨疽论《外科正宗》
  17. 多发性硬化(multiple sclerosis)《神经病学》
  18. 多骨疽门主论《疡医大全》
  19. 多发性硬化【疾病大全】
  20. 多骨纤维发育不良【疾病大全】
  21. 多发性遗传性骨软骨瘤【疾病大全】
  22. 多骨痈门《辨证录》
  23. 多发性一过性白点综合征【疾病大全】
  24. 多骨症《医门补要》
  25. 多发性消化道息肉综合征【疾病大全】
  26. 多骨治法《外科证治全书》
  27. 多发性神经炎【疾病大全】
  28. 多汗《景岳全书》
  29. 多发性神经炎【疾病症状】
  30. 多汗《卫生宝鉴》
  1. 多个均数间的两两比较《医学统计学》
  2. 多服种子热药遗患胎源论（幼幼汇集 上）《古今医统大全》
  3. 多个率或多个构成比的比较《医学统计学》
  4. 多房棘球绦虫《人体寄生虫学》
  5. 多个样本均数间的两两比较的q检验《预防医学》
  6. 多发性子宫肌瘤《赵绍琴临证验案精选》
  7. 多骨疽《景岳全书》
  8. 多发性硬化症《病理学》
  9. 多骨疽《医宗金鉴》
  10. 多发性硬化及相关疾病《默克家庭诊疗手册》
  11. 多骨疽《续名医类案》
  12. 多发性硬化《神经病学》
  13. 多骨疽《证治准绳·幼科》
  14. 多发性硬化《默克家庭诊疗手册》
  15. 多骨疽《证治准绳·疡医》
  16. 多发性神经炎《自我调养巧治病》
  17. 多骨疽《保婴撮要》
  18. 多发性神经炎《家庭医学百科-医疗康复篇》
  19. 多骨疽《外科心法要诀》
  20. 多发性神经纤维瘤《基因与疾病》
  21. 多骨疽《外科大成》
  22. 多发性神经病《默克家庭诊疗手册》
  23. 多骨疽（别见）《证治准绳·疡医》
  24. 多发性内分泌肿瘤《病理学》
  25. 多骨疽论《外科正宗》
  26. 多发性内分泌瘤综合征《默克家庭诊疗手册》
  27. 多骨疽门主方《疡医大全》
  28. 多发性肌炎和皮肌炎《默克家庭诊疗手册》
  29. 多骨疽门主论《疡医大全》
  30. 多发性肌炎《神经病学》
  31. 多骨疽秘方《华佗神方》


随机单位组设计资料的方差分析_《医学统计学》_中医杂集_【岐黄之术】

第三节　随机单位组设计资料的方差分析

第三节　随机单位组设计资料的方差分析

  • 上一页
  • 目录
  • 相关
  • 下一页

随机单位组设计资料和t检验中的成对资料相类似，不同之处是成对资料只二个组，而随机单位组设计有三个或更多的组，因而要比较的均数多于两个，它是比完全随机设计更精细的一种设计方法。这样设计的资料作方差分析的检验效能较高，因为在此种设计的方差分析表中多了一个分析内容──单位组间的变异，致使误差均方有一定程度的缩小。下面用例子说明分析过程。

例8.3　以缺乏核黄素的饲料喂大白鼠，一周后测尿中氨基氮的三天排出量，并与限食量组和不限食量组对比，结果见表8.8，试比较三组均数间有无显着差别。

表8.8　三组白鼠在进食一周后尿中氨基氮的三天排出量（mg）

单位组号 | 核黄素缺乏组 | 限食量组 | 不限食量组 | 小计 | x
1 | 5.98 | 3.32 | 8.16 | 17.46 | 5.820
2 | 3.63 | 3.39 | 5.57 | 12.59 | 4.197
3 | 2.40 | 2.66 | 5.25 | 10.31 | 3.437
4 | 4.68 | 3.33 | 7.32 | 15.33 | 5.110
5 | 3.81 | 2.73 | 6.76 | 13.30 | 4.433
6 | 7.03 | 5.13 | 5.13 | 17.29 | 5.763
7 | 4.71 | 3.36 | 5.07 | 13.14 | 4.380
8 | 4.69 | 4.29 | 4.62 | 13.60 | 4.533
9 | 3.91 | 3.18 | 9.26 | 16.35 | 5.450
10 | 6.51 | 8.45 | 11.46 | 26.42 | 8.807
11 | 8.67 | 7.12 | 9.91 | 25.70 | 8.567
12 | 3.40 | 2.55 | 4.00 | 9.95 | 3.317
∑X | 59.42 | 49.51 | 82.51 | 191.44 | -
x | 4.952(2) | 4.126(3) | 6.876(3) | 5.318 | --
∑X2 | 329.1142 | 242.8543 | 629.1065 | 1201.0748 | -

离均差平方和：

总计：1201.0748-(191.44)2/36×183。0394

饲料组间

单位组间

误差　　183.0394-47.7877-102.9479=32.3038

注：以上分母12与3等为组内动物数。

表8.9　方差分析表

方差来源 | 自由度 | 离均差平方和 | 均 方 | F | F0.01(v1,v2)
总计 | 35 | 183.0394 |  |  |
饲料组间 | 2 | 47.7877 | 23.8939 | 16.27 | 5.72
单位组间 | 11 | 102.9479 | 9.3589 | 6.37 | 3.18
误差 | 22 | 32.3038 | 1.4684 |  |

表8.8是按饲料和单位组两个方面分组的资料，设计这种实验时，先将条件基本相同的实验对象组成单位组，然后将一个单位组内的实验对象随机分配到各处理组（饲料组）中去，每组一个。如本例先挑选同窝、同性别、体重基本相等的大白鼠三头，组成一个单位组，共组成12个单位组，然后将每一单位组的三头白鼠随机分配到三个饲料组中去，这样，每个处理组的重复数就是单位组数。表8.8与表8.1资料不同的地方是，表8.1在同一批内的各数值，位置可任意调动，不影响分析的结果，而表8.8内，需移动数据时必须把该横行（第i个单位组）的所有数值同时移动，才使分析结果不受影响。

表8.9中各个离均差平方和的数字来自表8.8下方。如果是完全随机设计资料的方差分析，分析表中并无单位组间这一横行的数字,其自由度与离均差平方和被分别包含在原组内（误差）项中，就本例而言那么组内均方将为（102.9479+32.3038）/(11+22)=4.0985，比现在从分析表中看到的误差均方1.4684要大得多，也即求F值时分母要大得多。分母大，求出的F就小，那么在有的资料里就有可能使求得的F值不显著而改变结论，由此可见把“单位组间”均方从“组内”均方中分离出来的必要性。但假如在按两个标志分组的资料里，“单位组间”无显著相差，那么这部分均方不分离出来而仅有“组内”均方也可，而若没有这一部分，表8.9就会和表8.2的项目一样了。本资料不论“饲料组间”、“单位组间”所求F值均大于F0.01（1,2），故不同饲料组均数间在α=0.01水准处相差显著，各单位组平均数间也在α=0.01水准处相差显著。

由于三个饲料组均数间相差显著，我们用最小显著差数法进一步作了均数间的两两比较，见表8.10，计算最小显著差数时用公式（8.8）、（8.9），得：

表8.10　均数间两两比较

A与B （秩次） | ∣XA-XB∣ | 界 值 |  | P值
D0.05 |  | D0.01 |
3与2 | 0.826 | 1.026 | 1.395 | >0.05
3与1 | 2.750 | 1.026 | 1.395 | <0.01
2与1 | 1.924 | 1.026 | 1,395 | <0.01

秩次见表8.8内X一行括号内数字。

结论为不限食量组氨基氮三天排出量最高，至于核黄素缺乏组与限食量组之间，则尚未看出有显著差别。

再看表8.8右侧12个单位组的均数，经F检验已知相差显著，初步看第10、11号两个单位组的均数（分别为8.807和8.567）比较高，其余的均在3与6之间差别不大。若作两两比较将要比较

次（12中取2的组合数），为免去许多麻烦，先取10号

与11号比，若无显著相差可作为一类，再取11号均数与其最接近的第1号单位组均数相比，若相差显著，11号均数就不必再与相差更大些的其它均数比下去了，现将这三者相比如下。

第10与第11号，均数之差为8.807-8.567=0.240，小于2.052,P>0.05

第11号与第1号　均数之差为8.567-5.820=2.747,大于2.052,P<0.05。结果10号与11号单位组均数间无显著相差，而这两组与其余10组均相差显著，因为1号与11号相差2.747已差别显著，其余各组与10、11号差得更多，大概不会相差不显著的。可见，第10、11号两个单位组的动物尿中氨基氮较高。以上分析虽较简略，一般已可说明问题，因本资料的主要分析目的在于饲料组间的比较而并非单位组间。又假如表8.9的方差分析结果，F小于临界值，说明均数间相差不显著，就不必考虑作均数间两两比较。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、多个均数间的两两比较
  • 当前页：第三节　随机单位组设计资料的方差分析
  • 下一页：第四节　拉丁方设计资料的方差分析
<<< 返回本书目录
  1. 随机单位组设计资料的方差分析《医学统计学》
  2. 随时加减用药法《脾胃论》
  3. 隋唐五代中外医药交流《中国医学通史》
  4. 随时用药《内外伤辨》
  5. 隋唐五代医学（公元581-960年）《中国医学通史》
  6. 随手香【中药大全】
  7. 隋唐五代医事制度和医学教育《中国医学通史》
  8. 随孕随产论《济生集》
  9. 隋唐五代药物学《中国医学通史》
  10. 随症用药《医学纲目》
  11. 隋唐五代卫生保健和养生《中国医学通史》
  12. 髓单核细胞白血病【疾病大全】
  13. 隋唐五代名医传记《中国医学通史》
  14. 髓过氧化物酶缺乏症【疾病大全】
  15. 隋唐五代临床医学的发展《中国医学通史》
  16. 髓核脱水【疾病症状】
  17. 隋唐五代军事医学《中国医学通史》
  18. 髓母细胞瘤【疾病大全】
  19. 隋唐五代病因症候学的总结《中国医学通史》
  20. 髓内肿瘤【疾病大全】
  21. 隋《古今医统大全》
  22. 髓鞘化延迟【疾病症状】
  23. 算盘子叶【中药大全】
  24. 髓性多汗症【疾病大全】
  25. 算盘子根【中药大全】
  26. 髓性纤维化【疾病症状】
  27. 算盘子【中药大全】
  28. 髓虚实《备急千金要方》
  29. 算盘七【中药大全】
  30. 髓虚实《圣济总录》
  1. 随机单位组设计资料的方差分析《医学统计学》
  2. 随机变量《医学统计学》
  3. 随机分组举例《医学统计学》
  4. 隋唐五代中外医药交流《中国医学通史》
  5. 随机化的重要性《医学统计学》
  6. 隋唐五代医学（公元581-960年）《中国医学通史》
  7. 随机化分组《预防医学》
  8. 隋唐五代药物学《中国医学通史》
  9. 随机区组（配伍组）设计的多个样本均数比较《预防医学》
  10. 隋唐五代卫生保健和养生《中国医学通史》
  11. 随时加减用药法《脾胃论》
  12. 隋唐五代名医传记《中国医学通史》
  13. 随时用药《内外伤辨》
  14. 隋唐五代军事医学《中国医学通史》
  15. 随意运动失常辨病《常见病自测》
  16. 隋唐五代病因症候学的总结《中国医学通史》
  17. 随孕随产论《济生集》
  18. 隋《古今医统大全》
  19. 随证治病药品《汤液本草》
  20. 睢目候《诸病源候论》
  21. 随证治病药品《医旨绪余》
  22. 挼法《中医词典》
  23. 随证治病用药《医学启源》
  24. 算术均数与几何均数的意义及计算方法《医学统计学》
  25. 随症用药《医学纲目》
  26. 算术均数《预防医学》
  27. 髓《中医名词词典》
  28. 蒜丸《三因极一病证方论》
  29. 髓《饮膳正要》
  30. 蒜连丸《普济本事方》
  31. 髓《中医基础理论》


拉丁方设计资料的方差分析_《医学统计学》_中医杂集_【岐黄之术】

第四节　拉丁方设计资料的方差分析

第四节　拉丁方设计资料的方差分析

  • 上一页
  • 目录
  • 相关
  • 下一页

表8.11　家兔注射某种药物后不同部位所生疱疹大小（cm2）

动物编号 | 注射次序 |  |  |  |  |  |  |  | 各动物 小 计 | 各动物 平均数
1 | 2 | 3 | 4 |  | 5 | 6 |  |
Ⅰ | B7.5 |  | C6.7 | A7.9 | D6.1 |  | F7.3 | E6.9 | 41.4 | 7.07
Ⅱ | E8.5 |  | D8.2 | B8.1 | C9.9 |  | A8.7 | F8.3 | 51.7 | 8.62
Ⅲ | C7.3 |  | F7.3 | E6.8 | A7.4 |  | B6.0 | D7.7 | 42.5 | 7.08
Ⅳ | A7.4 |  | E7.7 | C6.4 | F5.8 |  | D7.1 | B6.4 | 40.8 | 5.80
Ⅴ | F6.4 |  | B6.2 | D8.1 | E8.5 |  | C6.4 | A7.1 | 42.7 | 7.12
Ⅵ | D5.9 |  | A8.2 | F7.7 | B7.5 |  | E8.5 | C7.3 | 45.1 | 7.52
各次小计 | 43.0 |  | 44.3 | 45.0 | 45.2 |  | 44.0 | 43.7 | 265.2 |
部 位 小 计 |  |  |  |  |  |  |  |  |  |
A | B |  | C |  | D |  | E |  | F |
46.7 | 41.7 |  | 44.0 |  | 43.1 |  | 46.9 |  | 42.8 |

例8.4　下面的表8.11是家兔在不同部位注射某种药物后所生疱疹的大小。家兔共有六只，其编号为Ⅰ、Ⅱ、Ⅲ、Ⅳ、Ⅴ、Ⅵ。注射部位有六处，其代号为A、B、C、D、E、F，其中A、B、C在脊椎附近，D、E、F在两侧，注射次序用1、2、3、4、5、6来表示。该表的读法是，第一次注射时1号兔在部位B处注射，所生疱疹大小为7.5平均厘米；Ⅱ号兔在部位E处注射，所生疱疹大小为8.5平方厘米；余类推。这里我们看到，这个资料是按家兔编号、注射部位、注射次序三个标志来分组的。这种分组与一般的按三个标志的分组（如性别、年龄、病型）又不一样，而是按特殊的实验设计安排的。这种实验设计叫做拉丁方设计。在表8.11里，我们看到三个分组标志各分六组，而且每次注射时（纵行）没有相同的部位，每个动物（横行）也没有重复的部位，所以拉丁方的同一纵行内与同一横行内没有相同的字母，这是拉丁方设计的要求。这种设计既控制了动物的个别差异，也控制了因注射日期（次序）不同而可能产生的差异，因此拉丁方的设计控制得更为严密，常用的拉丁方见附表10。计算离均差平方和：

总计：(7.52+8.52+7.32+………+7.12+7.32)-(265.2)2/36=30.36

先求校正数　C＝(265.2)2/36＝1953.64

动　物　间

注射次序间

部　位　间

误　差　30.36－12.83－0.56－3.83＝13.14

表8.12　家兔疱疹资料的方差分析

方差分析 | 自由度 | 离均差平方和 | 均方 | F
总计 | 35 | 30.36 |  |
动物间 | 5 | 12.83 | 2.566 | 3.91*
注射次序间 | 5 | 0.56 | 0.112 | —
部位间 | 5 | 3.83 | 0.766 | 1.17
误差 | 20 | 13.14 | 0.657 |

分析资料时，先求出各次注射、各家兔、各部位的小计，然后计算校正数及各离均差平方和与相应的自由度，列入方差分析表，以自由度除对应的离均差平方和，得均方。计算F时分母一律用误差项均方。这里注射次序间的均方小于误差均方，就不需要计算F值。查F值表，当ν1=5，ν2=20时，F0.05(5,20)=2.71，部位间的F值小于2.71，因此差别不显著，动物间的F值大于F0.05(5,20)，故各家兔所生疱疹大小的六个平均数在α=0.05的水准处相差显著，下面将六个平均数进一步作两两比较：

从表8.11右侧六个动物的平均值看，Ⅱ号动物平均值为8.62，最高，其次是Ⅵ号动物的7.52，这两个均数比较后决定是否再和别的几个比。仍用最小显著差数法，先求出

现8.62-7.52=1.10>D0.05,20=0.98，故Ⅱ号与Ⅵ号动物在α=0.05水准处相差显著。Ⅱ号与其它各号动物的差别更大。下面查临界q值，比次大均数与最小均数即Ⅵ号的7.52与Ⅳ号的5.80，相差为1.72，与相应的

比较时，均数的相差数大于临界值，相差显著。其它各号动物均数之间则因差别都很小，可不必比较。总之，六个动物间以Ⅱ号动物的均数最大，Ⅳ号的最小，与其余几个都差别显著，其它两两间无显著相差。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三节　随机单位组设计资料的方差分析
  • 当前页：第四节　拉丁方设计资料的方差分析
  • 下一页：第五节 几个方差的齐性检验
<<< 返回本书目录
  1. 拉丁方设计资料的方差分析《医学统计学》
  2. 拉福拉病【疾病大全】
  3. 垃圾粪便的卫生管理《家庭医学百科·预防保健篇》
  4. 拉沙热【疾病大全】
  5. 廓清饮【方剂大全】
  6. 拉线形导气《气功外气疗法》
  7. 阔叶水竹叶【中药大全】
  8. 拉休尤-格拉哈姆-利特尔综合征【疾病大全】
  9. 阔叶石韦【中药大全】
  10. 喇嘛酒【方剂大全】
  11. 阔叶十大功劳【中药大全】
  12. 腊瓣花【中药大全】
  13. 阔叶箬竹【中药大全】
  14. 腊茶煎【方剂大全】
  15. 阔叶麦冬【中药大全】
  16. 腊茶散【方剂大全】
  17. 阔叶假参【中药大全】
  18. 腊茶汤【方剂大全】
  19. 阔叶垂头菊【中药大全】
  20. 腊茶丸【方剂大全】
  21. 阔叶赤车使者【中药大全】
  22. 腊茶饮【方剂大全】
  23. 阔韧带内形成血肿【疾病症状】
  24. 腊肠趾【疾病症状】
  25. 阔节裂头绦虫《人体寄生虫学》
  26. 腊鹅膏【方剂大全】
  27. 阔齿兔唇花【中药大全】
  28. 腊梅【中药大全】
  29. 蛞蝓【中药大全】
  30. 腊梅花【中药大全】
  1. 拉丁方设计资料的方差分析《医学统计学》
  2. 拉贝洛尔《药理学》
  3. 拉法《中医词典》
  4. 拉贝洛尔《药理学》
  5. 拉罐法《中医词典》
  6. 垃圾粪便的卫生管理《家庭医学百科·预防保健篇》
  7. 拉线形导气《气功外气疗法》
  8. 阔口鱼《本经逢原》
  9. 腊（xī，音希）《中医词典》
  10. 阔筋膜张肌损伤《中医伤科按摩学》
  11. 腊日雨水《本草分经》
  12. 阔节裂头绦虫感染《默克家庭诊疗手册》
  13. 腊雪《本草纲目》
  14. 阔节裂头绦虫《人体寄生虫学》
  15. 腊雪《医学入门》
  16. 蛞蝓蜗牛《本草衍义》
  17. 腊雪《证类本草》
  18. 蛞蝓《名医别录》
  19. 腊雪《本草从新》
  20. 蛞蝓《本草崇原》
  21. 腊雪《本草撮要》
  22. 蛞蝓《得配本草》
  23. 腊雪《药性切用》
  24. 蛞蝓《医学入门》
  25. 腊雪水《本草备要》
  26. 蛞蝓《新修本草》
  27. 腊雪水《饮食须知》
  28. 蛞蝓《本草经集注》
  29. 腊雪水《得配本草》
  30. 蛞蝓《千金翼方》
  31. 腊雪水《本草分经》


几个方差的齐性检验_《医学统计学》_中医杂集_【岐黄之术】

第五节 几个方差的齐性检验

第五节 几个方差的齐性检验

  • 上一页
  • 目录
  • 相关
  • 下一页

进行上述方差分析时，我们把比较的几个组的资料，看成是从几个相应的总体中随机抽取的独立样本，理论上要求几个总体都呈正态分布，几个总体的方差都是相同的，但总体均数可以不等。因此实际应用时，如果各组资料呈显着偏态，或各组方差相差悬殊，（尤其当各样本的含量甚不相同时）就不能用上述方法进行方差分析，而宜改用非参统计等其他方法比较多个样本均数。关于资料的正态性检验可看七章三节，关于各方差是否一致，现以表8.5资料为例将方差齐性检验的Bartlett氏法简述如下：

首先，作检验假设：样本来自方差相等的各总体，就本例言即

H0：σ12=σ22=σ32=σ42

H1：各总体方差不尽相

α=0.05

然后按下列公式求检验统计量。如果检验假设属真，此统计量近似于自由度为K-1的X2分布。各样本方差相差越大时求出的X2统计量也越大，反之则的反是。

上式中2.3026是由自然对数换成常用对数计算时用的转换系数，若直接用自然对数ln，不用1g，就不必乘此数，C也是一个系数，用以校正χ2值，求C的公式是，

现不防先求C以便计算校正的χ2值，表8.5中各组的例数为n1=8，n2=7，n3=9，n4=8，K组共计例数N=32，则

在表8.5的下部最末一行我们已将各组离均差平方和及其合计列出，只要分别除以各自的自由度即为各组方差及合并方差Sc2,然后代入式8.12便可求得χ2

此值小于X20.05,3=7.81,P>0.05,我们按α=0.05水准接受各总体方差相等的假设，认为方差是齐的。因此，该资料符合要求，可以进行方差分析来比较四组鼠脾DNA含量相差是否显著。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第四节　拉丁方设计资料的方差分析
  • 当前页：第五节 几个方差的齐性检验
  • 下一页：练习题
<<< 返回本书目录
  1. 几个方差的齐性检验《医学统计学》
  2. 几个基本概念《预防医学》
  3. 瘠肥丸【方剂大全】
  4. 几种常见疾病的理疗举例《理疗学》
  5. 蕺叶秋海棠【中药大全】
  6. 几种常见心脏病典型体征表《物理诊断学》
  7. 蕺《本草纲目》图文版
  8. 几种神经系统疾病与营养《临床营养学》
  9. 蕺《本草纲目》完整版
  10. 几种先心病鉴别诊断表《放射诊断学》
  11. 蒺藜子丸【方剂大全】
  12. 己丑岁图《圣济总录》
  13. 蒺藜子汤【方剂大全】
  14. 己亥岁图《圣济总录》
  15. 蒺藜子散【方剂大全】
  16. 己卯岁图《圣济总录》
  17. 蒺藜子《证类本草》
  18. 己戍丹【方剂大全】
  19. 蒺藜子《雷公炮炙论》
  20. 己巳岁图《圣济总录》
  21. 蒺藜子《本草新编》
  22. 己糖激酶缺乏症【疾病大全】
  23. 蒺藜浴汤【方剂大全】
  24. 己未岁图《圣济总录》
  25. 蒺藜丸【方剂大全】
  26. 己酉岁图《圣济总录》
  27. 蒺藜涂敷方【方剂大全】
  28. 己字化毒丸【方剂大全】
  29. 蒺藜汤【方剂大全】
  30. 己字太平丸《增订十药神书》
  1. 几个方差的齐性检验《医学统计学》
  2. 藉喻义《中医词典》
  3. 几何均数《预防医学》
  4. 瘠《中医词典》
  5. 几几《中医词典》
  6. 蕺草《本经逢原》
  7. 几种常见心脏病典型体征表《物理诊断学》
  8. 蕺菜（鱼腥草）〈温〉《食疗本草》
  9. 几种常用的烷烃混合物《医用化学》
  10. 蕺菜《饮食须知》
  11. 几种典型的出血性疾病《急诊医学》
  12. 蕺（音戢）《证类本草》
  13. 几种简便常用的微循环障碍动物模型复制方法《实验动物科学》
  14. 蕺《名医别录》
  15. 几种内脏的触诊《物理诊断学》
  16. 蕺《冯氏锦囊秘录》
  17. 几种神经系统疾病与营养《临床营养学》
  18. 蕺《新修本草》
  19. 几种渗出液的鉴别《临床基础检验学》
  20. 蕺《千金翼方》
  21. 几种特殊显微镜的应用《组织学与胚胎学》
  22. 蕺《本草纲目》
  23. 几种先心病鉴别诊断表《放射诊断学》
  24. 嫉妒不孕《中医词典》
  25. 几种主要的辐射防护剂《核、化学武器损伤》
  26. 嫉妒不孕《傅青主女科》
  27. 己《中医词典》
  28. 蒺藜子汤《备急千金要方》
  29. 己丑岁图《圣济总录》
  30. 蒺藜子《名医别录》
  31. 己亥岁图《圣济总录》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．用三种抗凝剂（A1、A2、A3）对一血标本作红细胞沉降速度（一小时值）测定，每种各作5次，问用三种抗凝剂所作血沉值之间有差别否？

A1：15 11 13 12 14

A2：13 16 14 17 15

A3：13 15 16 14 12

2．下表所列数字为鹿茸草对五例原发性血小板减少症患者（治前血小板低于10万/mm3）治疗一、二疗程及出院时的血小板升高数，另有五名健康成人用同一药物后不同时间的升高数附后。考虑这两个资料应用什么方法分析为宜，两者是否该用同一方法处理。

不同人用鹿茸草后血小板的升高值（万/mm3）

患者号 | 一疗程后 | 二疗程后 | 出院时 | 健康人 | 用药后
二小时 |  |  |  |  | 五小时 | 一昼夜 |
1 | 6.8 | 7.6 | 7.6 | 1 | 1.8 | 8.7 | 2.3
2 | 8.0 | 10.0 | 10.0 | 2 | 5.4 | 9.8 | 3.1
3 | 5.8 | 12.8 | 11.6 | 3 | 6.1 | 2.3 | 1.0
4 | 5.0 | 5.0 | 7.0 | 4 | 1.5 | 3.2 | 0.4
5 | 6.0 | 10.0 | 22.8 | 5 | 2.4 | 7.2 | 0.5

3．为测定黄铜铸造车间的空气中氧化锌浓度，在车间内选4个不同地点A、B、C、D，每点取自地面不同的四个高度，于一日内的四个不同时间采用4×4拉丁方设计进行采样，用双硫腙比色法测定其含量，得结果如下。试比较不同地点、不同高度，不同时间车间空气中ZnO浓度有无显著不同。

不同地点、时间和高度空气中氧化锌浓度

采样时间（小时） | 氧化锌浓度
高度1 | 高度2 | 高度3 | 高度4 |
9：00 | C10.5 | D7.7 | B12.0 | A13.2
11：00 | B11.1 | A12.0 | C10.3 | D7.5
14：00 | D5.8 | C12.2 | A11.2 | B13.7
17：00 | A11.6 | B12.3 | D5.9 | C10.2

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第五节 几个方差的齐性检验
  • 当前页：练习题
  • 下一页：第八章　直线相关与回归
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练习题《医学统计学》
  4. 练习题《医学统计学》
  5. 练中丸《备急千金要方》
  6. 练习题《医学统计学》
  7. 炼白降丹法《医门补要》
  8. 练习题《医学统计学》
  9. 炼丹《中医词典》
  10. 练习题《医学统计学》
  11. 炼丹术《中医名词词典》
  12. 练习题《医学统计学》
  13. 炼丹术与医药化学《中国医学通史》
  14. 练石散《备急千金要方》
  15. 炼道入圣《养生导引秘籍》
  16. 练石草《名医别录》
  17. 炼法入道《养生导引秘籍》
  18. 练石草《证类本草》
  19. 炼己《中医词典》
  20. 练石草《新修本草》
  21. 炼己口诀《女丹合编选注》
  22. 练石草《本草经集注》
  23. 炼金顶砒法《外科正宗》
  24. 练石草《千金翼方》
  25. 炼金顶砒秘法（华佗炼金顶砒）《华佗神方》
  26. 练鹊《证类本草》
  27. 炼精化气《中医词典》
  28. 练鹊《医学入门》
  29. 炼精化气《养生秘旨》
  30. 练气的要素《气功外气疗法》
  31. 炼精之法《竹林女科证治》


直线相关与回归_《医学统计学》_中医杂集_【岐黄之术】

第八章　直线相关与回归

第八章　直线相关与回归

  • 上一页
  • 目录
  • 相关
  • 下一页

前面各章介绍的统计方法都只涉及单一变量，即或进行两组或多组比较，所比较的仍然是同一变量，而且是以讨论各组间该变量的相差是否显着为中心环节。但医学领域里常可在一个统一体中遇到两个或多个变量之间存在着相互联系、相互制约的情况，如同一批水样的浊度与透光率，同一批人的年龄与血压以及身长、体重与胸围等。因而研究问题的方法就需要扩展。在统计方法中通常是用相关与回归的方法来研究不同变量之间的这种相互依存和互为消长的关系。相关与回归的种类较多，本章所涉及的只是其中最简单的直线相关与直线回归，简称相关与回归。

相关与回归即有区别又有联系，表达事物或现象间的在数量方面相互关系的密切程度用相关系数；说明一变量依另一变量的消长而变动的规律用回归方程。现先介绍相关，再介绍回归。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：第八章　直线相关与回归
  • 下一页：一、相关系数的意义
<<< 返回本书目录
  1. 直线相关与回归《医学统计学》
  2. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  3. 直线相关《医学统计学》
  4. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  5. 直线回归《医学统计学》
  6. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  7. 直腿伸踝试验阳性【疾病症状】
  8. 直音略《普济方·针灸》
  9. 直推王岵翁公祖病后再误贻患《寓意草》
  10. 直指真源论《广嗣要语》
  11. 直视-伤寒补遗 《古今医统大全》
  12. 直中寒证曰救里《疡医大全》
  13. 直视《伤寒明理论》
  14. 直中三阴真寒证用药诀《医学传心录》
  15. 直视《丹溪手镜》
  16. 直中三阴诸证《医学心悟》
  17. 直流电药物离子导入疗法（Electrophoresis）《理疗学》
  18. 直中伤寒《轩岐救正论》
  19. 直流电疗法（Galvanization）《理疗学》
  20. 侄妇戴氏心痛彻背背痛彻心一发必七日《孙文垣医案》
  21. 直流电离子导入常用药物表《理疗学》
  22. 侄妇戴氏有妊五月忽血大下午后发热《孙文垣医案》
  23. 直立性脱虚【疾病症状】
  24. 侄女八岁腹高于胸咳嗽呕吐甚则喷血《孙文垣医案》
  25. 直立性尿蛋白【疾病症状】
  26. 侄孙君实遍身筋骨痛如虎啮《孙文垣医案》
  27. 直立性低血压晕厥【疾病症状】
  28. 侄孙女十岁大便脱肛鼻中出血《孙文垣医案》
  29. 直立性低血压【疾病大全】
  30. 侄孙女周岁发慢惊《孙文垣医案》
  1. 直线相关与回归《医学统计学》
  2. 直线回归方程式（linear regression equation）的计算《预防医学》
  3. 直小血管在保持肾髓质高渗中的作用《生理学》
  4. 直线回归方程的意义《医学统计学》
  5. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  6. 直线回归方程的假设检验《医学统计学》
  7. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  8. 直线回归方程的计算法《医学统计学》
  9. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  10. 直推王岵翁公祖病后再误贻患《寓意草》
  11. 直阳之脉《中医词典》
  12. 直推法《中医词典》
  13. 直音略《普济方·针灸》
  14. 直视（伤寒补遗）《古今医统大全》
  15. 直针刺《中医名词词典》
  16. 直视《伤寒明理论》
  17. 直针刺《中医词典》
  18. 直视《医效秘传》
  19. 直指真源论《广嗣要语》
  20. 直视《丹溪手镜》
  21. 直中《中医名词词典》
  22. 直视《中医名词词典》
  23. 直中寒证曰救里《疡医大全》
  24. 直鲁古（915-1005年）《中医词典》
  25. 直中厥阴《校注医醇剩义》
  26. 直流电药物离子导入疗法的特点《理疗学》
  27. 直中厥阴《校注医醇剩义》
  28. 直流电药物离子导入的原理《理疗学》
  29. 直中三阴《中医词典》
  30. 直流电生理作用与治疗作用《理疗学》
  31. 直中三阴真寒证用药诀《医学传心录》


相关系数的意义_《医学统计学》_中医杂集_【岐黄之术】

一、相关系数的意义

一、相关系数的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

相关分析是用相关系数（r）来表示两个变量间相互的直线关系，并判断其密切程度的统计方法。相关系数r没有单位。在-1～+1范围内变动，其绝对值愈接近1，两个变量间的直线相关愈密切，愈接近0，相关愈不密切。相关系数若为正，说明一变量随另一变量增减而增减，方向相同；若为负，表示一变量增加、另一变量减少，即方向相反，但它不能表达直线以外（如各种曲线）的关系。

为判断两事物数量间有无相关，可先将两组变量中一对对数值在普通方格纸上作散点图，如图9.1～9.8所示。图中点子的分布可出现以下几种情况：

正相关——见图9.1，各点分布呈椭圆形，Y随X的增加而增加，X亦随Y的增加而增加，此时1>r>0。椭圆范围内各点的排列愈接近其长轴，相关愈密切，当所有点子都在长轴上时，r=1（见图9.2），称为完全正相关。

负相关——见图9.3，各点分布亦呈椭圆形，Y随X的增加而减少，X也随Y的增加而减少，此时0>r>-1。各点排列愈接近其长轴，相关愈密切，当所有点子都在长轴上时，r=1（见图9.4），称为完全负相关。

在生物现象中，完全正相关或完全负相关甚为少见。

无相关——见图9.5、图9.6和图9.7，X不论增加或减少，Y的大小不受其影响；反之亦然。此时r=0。另外，须注意有时虽然各点密集于一条直线，但该直线与X轴或Y轴平行，即X与Y的消长互不影响，这种情况仍为无相关。

非线性相关——见图9.8，图中各点的排列不呈直线趋势，却呈某种曲线形状，此时r≈0，类似这种情况称为非线性相关。

图9.1—9.8　不同相关系数的散点示意图

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第八章　直线相关与回归
  • 当前页：一、相关系数的意义
  • 下一页：二、相关系数的计算及假设检验
<<< 返回本书目录
  1. 相关回归分析《预防医学》
  2. 相关性研究《流行病学》
  3. 相关分析（correlation analysis）《预防医学》
  4. 相合脉经《此事难知》
  5. 相关白细胞及其它因素测定《免疫学和免疫学检验》
  6. 相火龙雷论《医贯》
  7. 相反诸药《本草纲目》完整版
  8. 相火论《格致余论》
  9. 相儿命长短法并论《外台秘要》
  10. 相火篇《医旨绪余》
  11. 相对性红细胞增多症【疾病大全】
  12. 相气十法提纲《望诊遵经》
  13. 相对数的常用指标《预防医学》
  14. 相舌切要《医法圆通》
  15. 乡俗产后十弊《胎产指南》
  16. 相视寿夭论《小儿卫生总微论方》
  17. 霰粒肿【疾病大全】
  18. 相手指诀《婴童类萃》
  19. 霰粒肿【疾病症状】
  20. 相寿命《幼幼新书》
  21. 腺样体面容【疾病症状】
  22. 相思《续名医类案》
  23. 腺样体肥大（adenoidal hypertrophy）《耳鼻咽喉外科学》
  24. 相思藤【中药大全】
  25. 腺样体肥大【疾病大全】
  26. 相思子《本草纲目》完整版
  27. 腺样体肥大《中西医结合耳鼻喉科》
  28. 相思子《本草纲目》图文版
  29. 腺样囊性癌【疾病大全】
  30. 相思子【中药大全】
  1. 相关系数的意义《医学统计学》
  2. 相关系数的假设检验《预防医学》
  3. 相关性研究《流行病学》
  4. 相关系数的计算及假设检验《医学统计学》
  5. 相合脉经《此事难知》
  6. 相关系数《预防医学》
  7. 相火《中医名词词典》
  8. 相关回归分析《预防医学》
  9. 相火《中医词典》
  10. 相关分析《预防医学》
  11. 相火《明医指掌》
  12. 相关白细胞及其它因素测定《免疫学和免疫学检验》
  13. 相火龙雷论《医贯》
  14. 相傅之官《中医词典》
  15. 相火论《格致余论》
  16. 相反《中医词典》
  17. 相火篇《医旨绪余》
  18. 相反《中医名词词典》
  19. 相火妄动《中医名词词典》
  20. 相儿命长短法并论二十九首《外台秘要》
  21. 相火妄动《中医词典》
  22. 相儿命短长法《寿世保元》
  23. 相克《中医名词词典》
  24. 相恶《中医词典》
  25. 相克《中医词典》
  26. 相恶《中医名词词典》
  27. 相女有法《竹林女科证治》
  28. 相对数的常用指标《预防医学》
  29. 相气十法《中医词典》
  30. 相对比《预防医学》
  31. 相气十法提纲《望诊遵经》


相关系数的计算及假设检验_《医学统计学》_中医杂集_【岐黄之术】

二、相关系数的计算及假设检验

二、相关系数的计算及假设检验

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）相关系数计算法

计算相关系数的基本公式为：

（9.1）

式（9.1）中r为相关系数，∑（X-X）2为X的离均差平方和，∑（Y-Y）2为Y的离均差平方和，∑（X-X）（Y-Y）为X与Y的离均差乘积之和，简称离均差积之和，此值可正可负。以此式为基础计算相关系数的方法称积差法，在实际应用时式（9.1）中各离均差平方和（简称差方和）与积之和可化为

（9.2）

现举例说明计算相关系数的一般步骤：

例9.1　测定15名健康成人血液的一般凝血酶浓度（单位/毫升）及血液的凝固时间（秒），测定结果记录于表9.1第（2）、（3）栏，问血凝时间与凝血酶浓度间有无相关？

1．绘图，将表9.1第（2）、（3）栏各对数据绘成散点图，见图9.9。

2．求出∑X、∑Y、∑X2、∑Y2、∑XY，见表9.1下方。

3，代入公式，求出r值。

图9.9　凝血时间与凝血酶浓度散点图及回归直线

表9.1　相关系数计算表

受试者号 （1） | 凝血酶浓度(单位/毫升) X （2） | 凝血时间(秒) Y （3）
1 | 1.1 | 14
2 | 1.2 | 13
3 | 1.0 | 15
4 | 0.9 | 15
5 | 1.2 | 13
6 | 1.1 | 14
7 | 0.9 | 16
8 | 0.9 | 15
9 | 1.0 | 14
10 | 0.9 | 16
11 | 1.1 | 15
12 | 0.9 | 16
13 | 1.1 | 14
14 | 1.0 | 15
15 | 0.8 | 17
合计 | 15.1 | 222

∑X=15.1　∑Y=222
            ∑XY=221.7
∑X2=15.41∑Y2=3304

本例的相关系数r=-0.9070，负值表示血凝时间随凝血酶浓度的增高而缩短；绝对值∣-0.9070∣表示这一关系的密切程度。至于此相关系数是否显著，则要经过下面的分析。

（二）相关系数的假设检验

虽然样本相关系数r可作为总体相关系数ρ的估计值，但从相关系数ρ=0的总体中抽出的样本，计算其相关系数r，因为有抽样误差，故不一定是0，要判断不等于0的r值是来自ρ=0的总体还是来自ρ≠0的总体，必须进行显著性检验。检验假设是ρ=0，r与0的差别是否显著要按该样本来自ρ=0的总体概率而定。如果从相关系数ρ=0的总体中取得某r值的概率P>0.05，我们就接受假设，认为此r值的很可能是从此总体中取得的。因此判断两变量间无显著关系；如果取得r值的概率P≤0.05或P≤0.01，我们就在α=0.05或α=0.01水准上拒绝检验假设，认为该r值不是来自ρ=0的总体，而是来自ρ≠0的另一个总体，因此就判断两变量间有显著关系。

由于来自ρ-0的总体的所有样本相关系数呈对称分布，故r的显著性可用t检验来进行。本例r=-0.9070，进行t检验的步骤为：

1．建立检验假设，H0：ρ=0，H1：ρ≠0，α=0.01

2．计算相关系数的r的t值：

（9.3）

3．查t值表作结论

ν=n-2=15-2=13

根据专业知识知道凝血酶浓度与凝血时间之间不会呈正相关，故宜用单侧界限，查t值表得

t0.01,13=2.650

今∣tr∣>t0.01,13，P<0.01，在α=0.01水准上拒绝H0，接受H1，故可认为凝血时间的长短与血液中酶浓度有负相关。

为简化tr检验的计算过程，数理统计工作者根据t分配表，已把不同自由度时r的临界值求出，并列成相关系数界值表（见附表11）。故求相关系数后，只需查表就可知道该r值是否显著，而不必再计算tr值。

r的显著性界限为

|r|<R0.05,ν　P>0.05　相关不显著

r0.05,,≤|r|<r0.01,,　0.05≥P>0.01

在α=0.05水准上相关显著

|r|≥r0.01,,　P≤0.01　在α=0.01水准上相关显著

例9.1的ν =15-2=13，查附表11中P（1）的界值，得：

r0.05,13=0.441r0.01,13=0.592

现r=-0.9070,∣r∣>r0.01,13,P<0.01,按α=0.01水准，拒绝HO,接受H1。认为ρ≠0，说明凝血时间的长短与血液中凝血酶浓度有负相关。结论与计算所得一致。

相关系数的显著性与自由度的大小有关，如n=3,ν=1时，虽r=-0.9070，却为不显著；若ν=400时，即使r=0.1000，亦为显著。因此不能只看r的值，不考虑ν就下结论。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、相关系数的意义
  • 当前页：二、相关系数的计算及假设检验
  • 下一页：一、直线回归方程的意义
<<< 返回本书目录
  1. 相关回归分析《预防医学》
  2. 相关性研究《流行病学》
  3. 相关分析（correlation analysis）《预防医学》
  4. 相合脉经《此事难知》
  5. 相关白细胞及其它因素测定《免疫学和免疫学检验》
  6. 相火龙雷论《医贯》
  7. 相反诸药《本草纲目》完整版
  8. 相火论《格致余论》
  9. 相儿命长短法并论《外台秘要》
  10. 相火篇《医旨绪余》
  11. 相对性红细胞增多症【疾病大全】
  12. 相气十法提纲《望诊遵经》
  13. 相对数的常用指标《预防医学》
  14. 相舌切要《医法圆通》
  15. 乡俗产后十弊《胎产指南》
  16. 相视寿夭论《小儿卫生总微论方》
  17. 霰粒肿【疾病大全】
  18. 相手指诀《婴童类萃》
  19. 霰粒肿【疾病症状】
  20. 相寿命《幼幼新书》
  21. 腺样体面容【疾病症状】
  22. 相思《续名医类案》
  23. 腺样体肥大（adenoidal hypertrophy）《耳鼻咽喉外科学》
  24. 相思藤【中药大全】
  25. 腺样体肥大【疾病大全】
  26. 相思子《本草纲目》完整版
  27. 腺样体肥大《中西医结合耳鼻喉科》
  28. 相思子《本草纲目》图文版
  29. 腺样囊性癌【疾病大全】
  30. 相思子【中药大全】
  1. 相关系数的计算及假设检验《医学统计学》
  2. 相关系数《预防医学》
  3. 相关系数的假设检验《预防医学》
  4. 相关回归分析《预防医学》
  5. 相关系数的意义《医学统计学》
  6. 相关分析《预防医学》
  7. 相关性研究《流行病学》
  8. 相关白细胞及其它因素测定《免疫学和免疫学检验》
  9. 相合脉经《此事难知》
  10. 相傅之官《中医词典》
  11. 相火《中医名词词典》
  12. 相反《中医词典》
  13. 相火《中医词典》
  14. 相反《中医名词词典》
  15. 相火《明医指掌》
  16. 相儿命长短法并论二十九首《外台秘要》
  17. 相火龙雷论《医贯》
  18. 相儿命短长法《寿世保元》
  19. 相火论《格致余论》
  20. 相恶《中医词典》
  21. 相火篇《医旨绪余》
  22. 相恶《中医名词词典》
  23. 相火妄动《中医名词词典》
  24. 相对数的常用指标《预防医学》
  25. 相火妄动《中医词典》
  26. 相对比《预防医学》
  27. 相克《中医名词词典》
  28. 相乘《中医词典》
  29. 相克《中医词典》
  30. 相乘《中医名词词典》
  31. 相女有法《竹林女科证治》


直线回归方程的意义_《医学统计学》_中医杂集_【岐黄之术】

一、直线回归方程的意义

一、直线回归方程的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

计算出相关系数后，如果r显着，且又需要进一步了解两变量中一个变量依另一个变量而变动的规律时，则可进行回归分析。

“回归”是个借用已久因而相沿成习的名称。若某一变量（Y）随另一变量（X）的变动而变动，则称X为自变量，Y为应变量。这种关系在数学上被称为Y是X的函数，但在医学领域里，自变量与应变量的关系和数学上的函数关系有所不同。例如成年人年龄和血压的关系，通过大量调查，看出平均收缩压随年龄的增长而增高，并且呈直线趋，但各点并非恰好都在直线上。为强调这一区别，统计上称这是血压在年龄上的回归。

直线回归分析的任务就是建立一个描述应变量依自变量而变化的直线方程，并要求各点与该直线纵向距离的平方和为最小。按这个要求计算回归方程的方法称为最小平方法或最小二乘法。所建立的方程是一个二元一次方程式，其标准形式是：

=a+bX(9.5)

式（9.4）

为由X推算得来的Y值，即Y的估计值：a称为截距，它是当X=0时的

值，即回归直线与纵轴的交点：b称为回归系数，它是回归直线的斜率，其含意是当X每增加一个单位时，

相应增（或减）b个单位。当a与b求得后，直线回归方程就确定了。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、相关系数的计算及假设检验
  • 当前页：一、直线回归方程的意义
  • 下一页：二、直线回归方程的计算法
<<< 返回本书目录
  1. 直线回归《医学统计学》
  2. 直线相关《医学统计学》
  3. 直腿伸踝试验阳性【疾病症状】
  4. 直线相关与回归《医学统计学》
  5. 直推王岵翁公祖病后再误贻患《寓意草》
  6. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  7. 直视-伤寒补遗 《古今医统大全》
  8. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  9. 直视《伤寒明理论》
  10. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  11. 直视《丹溪手镜》
  12. 直音略《普济方·针灸》
  13. 直流电药物离子导入疗法（Electrophoresis）《理疗学》
  14. 直指真源论《广嗣要语》
  15. 直流电疗法（Galvanization）《理疗学》
  16. 直中寒证曰救里《疡医大全》
  17. 直流电离子导入常用药物表《理疗学》
  18. 直中三阴真寒证用药诀《医学传心录》
  19. 直立性脱虚【疾病症状】
  20. 直中三阴诸证《医学心悟》
  21. 直立性尿蛋白【疾病症状】
  22. 直中伤寒《轩岐救正论》
  23. 直立性低血压晕厥【疾病症状】
  24. 侄妇戴氏心痛彻背背痛彻心一发必七日《孙文垣医案》
  25. 直立性低血压【疾病大全】
  26. 侄妇戴氏有妊五月忽血大下午后发热《孙文垣医案》
  27. 直立婆婆纳【中药大全】
  28. 侄女八岁腹高于胸咳嗽呕吐甚则喷血《孙文垣医案》
  29. 直立百部【中药大全】
  30. 侄孙君实遍身筋骨痛如虎啮《孙文垣医案》
  1. 直线回归方程的意义《医学统计学》
  2. 直线回归方程的假设检验《医学统计学》
  3. 直线回归方程式（linear regression equation）的计算《预防医学》
  4. 直线回归方程的计算法《医学统计学》
  5. 直线相关与回归《医学统计学》
  6. 直推王岵翁公祖病后再误贻患《寓意草》
  7. 直小血管在保持肾髓质高渗中的作用《生理学》
  8. 直推法《中医词典》
  9. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  10. 直视（伤寒补遗）《古今医统大全》
  11. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  12. 直视《伤寒明理论》
  13. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  14. 直视《医效秘传》
  15. 直阳之脉《中医词典》
  16. 直视《丹溪手镜》
  17. 直音略《普济方·针灸》
  18. 直视《中医名词词典》
  19. 直针刺《中医名词词典》
  20. 直鲁古（915-1005年）《中医词典》
  21. 直针刺《中医词典》
  22. 直流电药物离子导入疗法的特点《理疗学》
  23. 直指真源论《广嗣要语》
  24. 直流电药物离子导入的原理《理疗学》
  25. 直中《中医名词词典》
  26. 直流电生理作用与治疗作用《理疗学》
  27. 直中寒证曰救里《疡医大全》
  28. 直流电离子导入常用药物表《理疗学》
  29. 直中厥阴《校注医醇剩义》
  30. 直流电的生物物理作用与生物化学作用《理疗学》
  31. 直中厥阴《校注医醇剩义》


直线回归方程的计算法_《医学统计学》_中医杂集_【岐黄之术】

二、直线回归方程的计算法

二、直线回归方程的计算法

  • 上一页
  • 目录
  • 相关
  • 下一页

仍以表9.1资料为例，根据前面的相关分析以及医学上有关凝血的机理，可知凝血时间依凝血酶浓度而异，且有密切的关系。因此可进一步作由凝血酶浓度（X）推算凝血时间（Y）的回归方程。求直线回归方程的步骤如下：

1．列回归计算表（见表9.1），计算∑X、∑Y、∑X2、∑Y2、∑XY。

2．计算X、Y、∑(X-X)2、∑(X－X)(Y-Y)

X=∑X/n=15.1/15=1.01

Y=∑Y/n=222/15=14.80

∑(X-X)2=∑X2-(∑X)2/n=0.2093

∑(X-X)(Y-Y)=∑XY-∑X·∑Y/n=-1.7800

3．计算回归系数b和截距a。b和a两值计算公式均是根据最小二乘法的原理推算出来的，其公式如下：

（9.5）

a=Y-bX　　　　　　　　（9.6）

本例b=-1.7800/0.2093=-8.5045

a=14.80-(-8.5045)(1.01)=23.3895

4．列出回归方程，绘制回归直线，将求得的b和a的值代入到式（9.4），即得所求的回归方程：

=23.3895-8.504X

在凝血酶浓度的实测范围内，即X=0.8到X=1.2之间，任选两个X值（一般选相距较远且直角坐标系上容易读出者），代入此回归方程，即得相应的两个

值。例如：

取　X1=0.8，则

1=23.3895-8.5045×0.8=16.59,

X2=1.2　则

2=23.3895-8.5045×1.2=13.18。

连接（0.8、16.59）和（1.2、13.18）两点所得直线，即为由凝血酶浓度推算凝血时间的回归直线（见图9.9）。须注意回归直线必通过（χ，y ）点，并穿过观察点群，直线上下各有一些点散布着，否则计算有误。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、直线回归方程的意义
  • 当前页：二、直线回归方程的计算法
  • 下一页：三、直线回归方程的假设检验
<<< 返回本书目录
  1. 直线回归《医学统计学》
  2. 直线相关《医学统计学》
  3. 直腿伸踝试验阳性【疾病症状】
  4. 直线相关与回归《医学统计学》
  5. 直推王岵翁公祖病后再误贻患《寓意草》
  6. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  7. 直视-伤寒补遗 《古今医统大全》
  8. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  9. 直视《伤寒明理论》
  10. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  11. 直视《丹溪手镜》
  12. 直音略《普济方·针灸》
  13. 直流电药物离子导入疗法（Electrophoresis）《理疗学》
  14. 直指真源论《广嗣要语》
  15. 直流电疗法（Galvanization）《理疗学》
  16. 直中寒证曰救里《疡医大全》
  17. 直流电离子导入常用药物表《理疗学》
  18. 直中三阴真寒证用药诀《医学传心录》
  19. 直立性脱虚【疾病症状】
  20. 直中三阴诸证《医学心悟》
  21. 直立性尿蛋白【疾病症状】
  22. 直中伤寒《轩岐救正论》
  23. 直立性低血压晕厥【疾病症状】
  24. 侄妇戴氏心痛彻背背痛彻心一发必七日《孙文垣医案》
  25. 直立性低血压【疾病大全】
  26. 侄妇戴氏有妊五月忽血大下午后发热《孙文垣医案》
  27. 直立婆婆纳【中药大全】
  28. 侄女八岁腹高于胸咳嗽呕吐甚则喷血《孙文垣医案》
  29. 直立百部【中药大全】
  30. 侄孙君实遍身筋骨痛如虎啮《孙文垣医案》
  1. 直线回归方程的计算法《医学统计学》
  2. 直推王岵翁公祖病后再误贻患《寓意草》
  3. 直线回归方程的假设检验《医学统计学》
  4. 直推法《中医词典》
  5. 直线回归方程的意义《医学统计学》
  6. 直视（伤寒补遗）《古今医统大全》
  7. 直线回归方程式（linear regression equation）的计算《预防医学》
  8. 直视《伤寒明理论》
  9. 直线相关与回归《医学统计学》
  10. 直视《医效秘传》
  11. 直小血管在保持肾髓质高渗中的作用《生理学》
  12. 直视《丹溪手镜》
  13. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  14. 直视《中医名词词典》
  15. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  16. 直鲁古（915-1005年）《中医词典》
  17. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  18. 直流电药物离子导入疗法的特点《理疗学》
  19. 直阳之脉《中医词典》
  20. 直流电药物离子导入的原理《理疗学》
  21. 直音略《普济方·针灸》
  22. 直流电生理作用与治疗作用《理疗学》
  23. 直针刺《中医名词词典》
  24. 直流电离子导入常用药物表《理疗学》
  25. 直针刺《中医词典》
  26. 直流电的生物物理作用与生物化学作用《理疗学》
  27. 直指真源论《广嗣要语》
  28. 直立性低血压《默克家庭诊疗手册》
  29. 直中《中医名词词典》
  30. 直精小管和睾丸网《组织学与胚胎学》
  31. 直中寒证曰救里《疡医大全》


直线回归方程的假设检验_《医学统计学》_中医杂集_【岐黄之术】

三、直线回归方程的假设检验

三、直线回归方程的假设检验

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）样本回归系数的假设检验

根据例9.1资料求得的是样本回归系数b，有抽样误差的，需作假设检验，检验其是否是从回归系数为0的假设总体（即β=0）中随机抽得的，也就是检验b与0的差别有无显着性。如果差别有显着性，可认为X与Y间有直线回归存在。

样本回归系数的假设检验亦用t检验。

H0：β=0即Y的变化与X无关；

H1：β≠0。

计算公式为：

  （9.7）

分母Sb是样本回归系数b的标准误，计算公式为：

  （9.8）

分子Sy.x为各观察值Y距回归线的标准差，即当X的影响被扣去以后Y方面的变异，可按下式计算：

  （9.9）

式中∑（Y-

）2为估计误差平方和，常用下式计算：

（9.10）

根据数理统计的理论，同一批资料计算所得tr与tb是相同的，即tr=tb。处理资料时可检验相关显著性代替其回归显著性。

由于例9.1资料的r在α=0.01水准上显著，故可判断样本回归系数-8.5045与0的相差有显著性，说明存在凝血时间随凝血酶浓度变化而变化的回归关系。

（二）两样本回归系数相差的假设检验

若有两个可以比较的样本，它们的回归系数分别为b1与b2，经检验都为显著，回归系数的标准误分别为Sb1和Sb2。b1与b2相差的显著性也可用t检验法检验，其计算公式为：

（9.11）

ν=n1+n2-4

式（9.11）中Sb1-b2为两样本回归系数之差的标准误，其计算公式为：

(9.12)

式（9.12）中S2C为两样本回归系数的合并方差，其计算公式为：

(9.13)

式（9.13）中∑（Y-

）2为估计误差平方和，即观察值Y与估计值

的差数（Y-

）的平方之和。其计算公式见公式（9.10），

现以实例说明两样本回归系数t检验的步骤。

例9.2　表9.2资料为同一批白蛋白于38℃与25℃条件下，不同时间（分）的凝固百分比，问由此而得的两样本回归系数相差是否显著？

表9.2　白蛋白在两种温度下各不同时间的凝固百分比

时间（分） | 凝固百分比（%）
X | 25℃ Y1 | 38℃ Y2
3 | 7.2 | 12.0
6 | 18.4 | 30.0
9 | 30.0 | 44.0
12 | 40.0 | 53.0
15 | 49.0 | 66.0
18 | 58.0 | 81.5
合计 63 | 202.6 | 286.5

本例图示见图9.10，本例计算见图下：

图9.10　白蛋白在两种温度下各不相同时间的凝固百分比

r1=0.998(P<0.01) b1=3.389∑(Y1-

1)2=5.7927n1=6

r2=0.996(P<0.01) b2=4.424∑(Y2-

2)2=24.5857n2=6

∑(X1-X1)2=∑(X２-X２)2=157.5000

1．H0：β1-β2=0

H1：β1-β2≠0

α=0.01

2．计算t值：

3．查t值表作结论：以ν=6+6-4=8查t值表，得

t0.01,8=2.355,今∣t∣>t0.01,8,故P<0.01。

4．判断结果：按α=0.01水准，拒绝H0，接受H1，故两个回归系数差别显著。说明两条回归直线的斜率不同，两条回归直线中X对Y的影响规律不一致。现b2>b1，说明随着时间的增加，蛋白质在38℃时凝固百分比的增加量比在25℃时高。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、直线回归方程的计算法
  • 当前页：三、直线回归方程的假设检验
  • 下一页：第三节　计算相关与回归的注意事项
<<< 返回本书目录
  1. 直线回归《医学统计学》
  2. 直线相关《医学统计学》
  3. 直腿伸踝试验阳性【疾病症状】
  4. 直线相关与回归《医学统计学》
  5. 直推王岵翁公祖病后再误贻患《寓意草》
  6. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  7. 直视-伤寒补遗 《古今医统大全》
  8. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  9. 直视《伤寒明理论》
  10. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  11. 直视《丹溪手镜》
  12. 直音略《普济方·针灸》
  13. 直流电药物离子导入疗法（Electrophoresis）《理疗学》
  14. 直指真源论《广嗣要语》
  15. 直流电疗法（Galvanization）《理疗学》
  16. 直中寒证曰救里《疡医大全》
  17. 直流电离子导入常用药物表《理疗学》
  18. 直中三阴真寒证用药诀《医学传心录》
  19. 直立性脱虚【疾病症状】
  20. 直中三阴诸证《医学心悟》
  21. 直立性尿蛋白【疾病症状】
  22. 直中伤寒《轩岐救正论》
  23. 直立性低血压晕厥【疾病症状】
  24. 侄妇戴氏心痛彻背背痛彻心一发必七日《孙文垣医案》
  25. 直立性低血压【疾病大全】
  26. 侄妇戴氏有妊五月忽血大下午后发热《孙文垣医案》
  27. 直立婆婆纳【中药大全】
  28. 侄女八岁腹高于胸咳嗽呕吐甚则喷血《孙文垣医案》
  29. 直立百部【中药大全】
  30. 侄孙君实遍身筋骨痛如虎啮《孙文垣医案》
  1. 直线回归方程的假设检验《医学统计学》
  2. 直线回归方程的计算法《医学统计学》
  3. 直线回归方程的意义《医学统计学》
  4. 直推王岵翁公祖病后再误贻患《寓意草》
  5. 直线回归方程式（linear regression equation）的计算《预防医学》
  6. 直推法《中医词典》
  7. 直线相关与回归《医学统计学》
  8. 直视（伤寒补遗）《古今医统大全》
  9. 直小血管在保持肾髓质高渗中的作用《生理学》
  10. 直视《伤寒明理论》
  11. 直叙顾明二郎三郎布痘为宵小所误《寓意草》
  12. 直视《医效秘传》
  13. 直叙立刻救苏刘筠枝不终其用之故《寓意草》
  14. 直视《丹溪手镜》
  15. 直叙王岵翁公祖病中垂危复安始末《寓意草》
  16. 直视《中医名词词典》
  17. 直阳之脉《中医词典》
  18. 直鲁古（915-1005年）《中医词典》
  19. 直音略《普济方·针灸》
  20. 直流电药物离子导入疗法的特点《理疗学》
  21. 直针刺《中医名词词典》
  22. 直流电药物离子导入的原理《理疗学》
  23. 直针刺《中医词典》
  24. 直流电生理作用与治疗作用《理疗学》
  25. 直指真源论《广嗣要语》
  26. 直流电离子导入常用药物表《理疗学》
  27. 直中《中医名词词典》
  28. 直流电的生物物理作用与生物化学作用《理疗学》
  29. 直中寒证曰救里《疡医大全》
  30. 直立性低血压《默克家庭诊疗手册》
  31. 直中厥阴《校注医醇剩义》


计算相关与回归的注意事项_《医学统计学》_中医杂集_【岐黄之术】

第三节　计算相关与回归的注意事项

第三节　计算相关与回归的注意事项

  • 上一页
  • 目录
  • 相关
  • 下一页

1．作相关与回归分析要有实际意义。不要把毫无关联的两个事物或现象用来作相关或回归分析。如儿童身高的增长与小树的增长，作相关分析是没有实际意义的，如果计算由儿童身高推算小树高的回归方程则更无实际意义。也许算得的r、b是显着的，也是没有意义的。

2．对相关分析的作用要正确理解。相关分析只是以相关系数来描述两个变量间相互关系的密切程度和方向，并不能阐明两事物或现象间存在联系的本质。而且相关并不一定就是因果关系，切不可单纯依靠相关系数或回归系数的显着性“证明”因果关系之存在。要证明两事物间的因果关系，必须凭籍专业知识从理论上加以阐明。但是，当事物间的因果关系未被认识前，相关分析可为理论研究提供线索。

3．相关与回归的区别和联系：相关表示两变量间的相互关系，是双方向的。而回归则表示Y随X而变化，这种关系是单方向的。医学资料中的有些资料用相关表示较适宜，比如兄弟与姐妹间的身长关系、人的身长与前臂长之间的关系等资料。另有些资料用相关和回归都适宜，此时须视研究需要而定。就一般计算程序来说，是先求出相关系数r并对其进行假设检验，如果r显著并有进行回归分析之必要，再建立回归方程。

回归系数与相关系数的正负号都有两变量离均差积之和的符号业决定，所以同一资料的b与其r的符号相同。回归系数有单位，形式为（应变量单位/自变量单位）相关系数没有单位。相关系数的范围在-1～+1之间，而回归系数没有这种限制。

4．适合作相关和回归分析的资料通常有两种资料：（1）一个变量X是选定的，另一个变Y是从正态分布的总体中随机抽取的，宜作回归分析。（2）两变量X、Y（或X1、X2）都是从正态分布的总体中随机抽取的，即是正态双变量中的随机样本。这时，若需要由一个变量推算另一个变量可作回归分析；若只需说明两变量间的相互关系可作相关分析。如果变量（一个或两个）呈明显偏态时，须经过适当的变量代换（如对数代换等），使资料接受正态分布后再做相关与回归分析；或者采用秩相关法（见第十章第四节）。

5．在回归分析中，由X推算Y与由Y推算X的回归方程是不同的，不可混淆。

但我们必须正确选定自变量与应变量，一般说，事物的原因作自变量X，当事物的因果关系不很明确时，选误差较小的即个体变异小的变量作自变量X，以推算应变量Y。

6．回归方程的适用范围有其限度，一般仅适用于自变量X的原数据范围内，而不能任意外推。因为我们并不知道在这些观察值的范围之外，两变量间是否也呈同样的直线关系。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、直线回归方程的假设检验
  • 当前页：第三节　计算相关与回归的注意事项
  • 下一页：练习题
<<< 返回本书目录
  1. 计算相关与回归的注意事项《医学统计学》
  2. 记苍术《苏沈良方》
  3. 计算机体层摄影computed tomography《神经精神疾病诊断学》
  4. 记尝所治病二十三证《小儿药证直诀》
  5. 计算机体层成像《医学影像学》
  6. 记丹砂《苏沈良方》
  7. 计算机技术的启示《人体使用手册》
  8. 记海漆《苏沈良方》
  9. 计算机X线成像和图像存档与传输系统《医学影像学》
  10. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  11. 计算公式索引《医学统计学》
  12. 记继室汪氏怯病治愈情形《景景医话》
  13. 计算断层摄影（CT）诊断《放射诊断学》
  14. 记菊《苏沈良方》
  15. 计数资料与计量资料《医学统计学》
  16. 记流水止水《苏沈良方》
  17. 计数资料分析《预防医学》
  18. 记录十四科《幼科折衷》
  19. 计数资料的处理《医学统计学》
  20. 记三女长钧病热厥、八女佩玢慢脾获愈情形《景景医话》
  21. 计量资料的处理《医学统计学》
  22. 记食芋《苏沈良方》
  23. 计量数据分析(一)《预防医学》
  24. 记松丹砂《苏沈良方》
  25. 计量数据分析《预防医学》
  26. 记王屋山异草《苏沈良方》
  27. 计划性剖宫产临床路径（2009版）《病种临床路径》
  28. 记忆力消失【疾病症状】
  29. 计划生育研究中实验动物的选择和应用《实验动物科学》
  30. 记忆力障碍【疾病症状】
  1. 计算相关与回归的注意事项《医学统计学》
  2. 计算机体层摄影《神经精神疾病诊断学》
  3. 记苍术《苏沈良方》
  4. 计算机体层摄影《默克家庭诊疗手册》
  5. 记尝所治病二十三证《小儿药证直诀》
  6. 计算机体层成像《医学影像学》
  7. 记丹砂《苏沈良方》
  8. 计算机X线成像《医学影像学》
  9. 记海漆《苏沈良方》
  10. 计算和评价的内容《预防医学》
  11. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  12. 计算公式索引《医学统计学》
  13. 记继室汪氏怯病治愈情形《景景医话》
  14. 计算断层摄影（CT）诊断《放射诊断学》
  15. 记菊《苏沈良方》
  16. 计算（以SO[XB]2[/XB]采样为例）《预防医学》
  17. 记流水止水《苏沈良方》
  18. 计数资料与计量资料《医学统计学》
  19. 记录十四科《幼科折衷》
  20. 计数资料分析《预防医学》
  21. 记三女长钧病热厥、八女佩玢慢脾获愈情形《景景医话》
  22. 计数资料的处理《医学统计学》
  23. 记食芋《苏沈良方》
  24. 计数资料《预防医学》
  25. 记松丹砂《苏沈良方》
  26. 计量资料的处理《医学统计学》
  27. 记王屋山异草《苏沈良方》
  28. 计量资料《预防医学》
  29. 记未病以前之形状《医林改错》
  30. 计量数据分析（一）《预防医学》
  31. 记忆测验《医学心理学》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．测量了10个家庭中兄弟和姐妹的平均身长，试根据本资料的数据对兄弟与姐妹间身长进行相关分析。

家庭编号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 合计
兄弟(厘米)X1 | 65 | 66 | 66 | 67 | 68 | 70 | 70 | 71 | 71 | 72 | 686
姐妹(厘米)X2 | 59 | 62 | 65 | 63 | 64 | 65 | 65 | 62 | 69 | 66 | 640

2．某研究组测定羊抗人血清IgG含量与沉淀圈直径，其测定结果如下。试据本资料的对数值作相关与回归分析。问能否用沉淀圈直径推算IgG含量？

羊抗人血清IgG含量（μg/μl）与沉淀圈直径(mm)

编号 | 真数 |  | 对数
羊抗人血清IgG X | 沉淀圈直径 Y | 羊抗人血清IgG X=1gX | 沉淀圈直径 Y=1gY |
1 | 4.50 | 1.56 | 0.6532 | 0.1931
2 | 5.50 | 3.12 | 0.7404 | 0.4942
3 | 6.50 | 6.25 | 0.8129 | 0.7959
4 | 8.50 | 12.50 | 0.9294 | 1.0969
5 | 11.50 | 25.00 | 1.0607 | 1.3979
6 | 13.50 | 50.00 | 1.1303 | 1.6990
合计 | - | - | 5.3269 | 5.6770

3．有人测定了大白鼠正常肝与肝肿瘤中蛋白质的含量与逆甲氨酶的活度，得结果如下。试检验两样本回归系数b1与b2间有无显著相差。

两组肝中蛋白质含量与递甲氨酶活度

正常肝 | 肝肿瘤 |  |
蛋白质含量(mg) X1 | 酶活度(CPM) Y1 | 蛋白质含量(mg) X2 | 酶活度(CPM) Y2
0.39 | 16 | 0.94 | 198
0.69 | 27 | 1.00 | 310
0.90 | 40 | 0.50 | 101
1.20 | 67 | 1.70 | 563
1.35 | 61 | 0.80 | 376
1.60 | 88 | 0.33 | 75
6.13 | 299 | 5.27 | 1623
n1=6 | n2=6 |  |
b1=59.07 | b2=353.02 |  |
Sb1=6.2664 | Sb2=78.1412 |  |
∑(X1- X1)2=0.9979 | ∑(X2-X2)2=1.1437 |  |
∑(Y1- 1)2=157.4023 | ∑(Y2- 2)2=27931.9032 |  |

4．思考题

（1）要分析吸烟与否和肺癌发病率的关系应收集什么资料，用什么统计方法分析？

（2）若r>r0.05可否得出tb>t0.05的结论？

（3）若样本回归系数b<0，可否认为两变量呈负相关？

（4）回归系数愈大，两变量关系是不是愈密切？

（5）∑(Y-

)2说明什么问题？

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三节　计算相关与回归的注意事项
  • 当前页：练习题
  • 下一页：第一节　概念
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练习题《医学统计学》
  3. 练中丸《备急千金要方》
  4. 练习题《医学统计学》
  5. 炼白降丹法《医门补要》
  6. 练习题《医学统计学》
  7. 炼丹《中医词典》
  8. 练习题《医学统计学》
  9. 炼丹术《中医名词词典》
  10. 练习题《医学统计学》
  11. 炼丹术与医药化学《中国医学通史》
  12. 练习题《医学统计学》
  13. 炼道入圣《养生导引秘籍》
  14. 练习题《医学统计学》
  15. 炼法入道《养生导引秘籍》
  16. 练石散《备急千金要方》
  17. 炼己《中医词典》
  18. 练石草《名医别录》
  19. 炼己口诀《女丹合编选注》
  20. 练石草《证类本草》
  21. 炼金顶砒法《外科正宗》
  22. 练石草《新修本草》
  23. 炼金顶砒秘法（华佗炼金顶砒）《华佗神方》
  24. 练石草《本草经集注》
  25. 炼精化气《中医词典》
  26. 练石草《千金翼方》
  27. 炼精化气《养生秘旨》
  28. 练鹊《证类本草》
  29. 炼精之法《竹林女科证治》
  30. 练鹊《医学入门》
  31. 炼脐法《中医词典》


概念_《医学统计学》_中医杂集_【岐黄之术】

第一节　概念

第一节　概念

  • 上一页
  • 目录
  • 相关
  • 下一页

什么叫非参数统计？先从参数统计说起。总体的特征值叫参数，一些特定分布都有其参数，如正态分布由μ、σ两个参数所决定。有些统计方法是根据特定分布设计出来的，如估计正常值范围的正态分布法、U检验等是根据正态分布设计出来的，这样的一些方法统称为参数统计，前边已学过的t检验和方差分析都属于参数统计。但在实际工作中，有些资料不易判定或不符合所要求的分布，因此就需要有这样一些统计方法，它不受由参数所决定的特定分布的限制而适用于任意分布，这类统计方法称为非参数统计（non-parametric Statistics）或称不拘分布distribution-free)的统计。

用非参数统计法处理资料时所比较的是分布而不是参数。它不考虑资料的分布类型，直接用样本数据的符号、大小顺序号、综合判断划分的名次、严重程度、优劣等级等作比较。

非参数统计的优缺点是：

方法简便、易学易用，要求资料所具备的条件不像参数法那样严格，因而易于推广使用。另外，参数法难以处理的等级资料，非参数法却能加以分析，故其应用范围广泛。

但如果已知资料所属总体近似于正态分布，或者资料经代换后可呈某种特定分布，那末，非参数统计法所得信息就不及参数统计法多，当检验假设错误时，非参数统计发现差异的灵敏度也较低。

当资料中例数并不太少时，用非参数统计所得的结论常和用参数统计法相同，但当统计结果在显著性界线附近时，两者结论可能不同，此时，若资料具备参数统计要求的条件，则以参数统计结论较合理，若资料不具备参数统计要求的条件，则非参数统计的结论可能准确些。

在下述情况下非参数统计可作为首选方法：

1．各种资料的初步分析；

2．某种标志不便准确的测量，而只能以严重程度、优劣等级、成效大小、名次先后或综合判断等方式定出次序时；

3．资料的分布类型不能确定时；

4．综合分析同质性较差的资料时，如不同地点，不同年份的某种实验结果等；

5．组内个别数据偏离过大，或各组内变异相差悬殊时。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：第一节　概念
  • 下一页：第二节　符号检验
<<< 返回本书目录
  1. 概念《医学统计学》
  2. 概念及结构模式《预防医学》
  3. 概念《病理生理学》
  4. 概念及设计原理《预防医学》
  5. 概论《中医疾病预测》
  6. 概述《病理生理学》
  7. 概论《中医疾病预测》
  8. 概述《病理学》
  9. 概论《心脏病学》
  10. 概述《病理学》
  11. 概论《西医眼科学》
  12. 概述《病理学》
  13. 概论《外科学总论》
  14. 概述《骨科学》
  15. 概论《人体寄生虫学》
  16. 概述《呼吸病学》
  17. 概论《人体寄生虫学》
  18. 概述《基础护理学》
  19. 概论《人体寄生虫学》
  20. 概述《基础护理学》
  21. 概论《人体寄生虫学》
  22. 概述《基础护理学》
  23. 概论《人体寄生虫学》
  24. 概述《基础护理学》
  25. 概论《泌尿外科学》
  26. 概述《基础护理学》
  27. 概论《临床生物化学》
  28. 概述《精神药品临床应用指导原则》
  29. 概论《理疗学》
  30. 概述《临床生物化学》
  1. 概念《医学统计学》
  2. 概念《病理生理学》
  3. 概念《预防医学》
  4. 概念《中医饮食营养学》
  5. 概念《预防医学》
  6. 概念《临床生物化学》
  7. 概念《预防医学》
  8. 概率《预防医学》
  9. 概念《医学免疫学》
  10. 概率《医学统计学》
  11. 概念《医学免疫学》
  12. 概论《眼科学》
  13. 概念《医学免疫学》
  14. 概论《理疗学》
  15. 概念《医学免疫学》
  16. 概论《理疗学》
  17. 概念《动脉粥样硬化》
  18. 概论《理疗学》
  19. 概念及电流类型《理疗学》
  20. 概论《泌尿外科学》
  21. 概述《临床生物化学》
  22. 概论《外科学总论》
  23. 概述《临床生物化学》
  24. 概论《心脏病学》
  25. 概述《临床生物化学》
  26. 概论《人体寄生虫学》
  27. 概述《临床生物化学》
  28. 概论《人体寄生虫学》
  29. 概述《临床生物化学》
  30. 概论《人体寄生虫学》
  31. 概述《临床生物化学》


符号检验_《医学统计学》_中医杂集_【岐黄之术】

第二节　符号检验

第二节　符号检验

  • 上一页
  • 目录
  • 相关
  • 下一页

将资料用正负号表示，然后根据正负号个数计算χ2值进行假设检验，称为符号检验。符号检验的检验假设：若为成对资料，则为H0:P(X1>X2)=P(X2>X1)，含义是总体内每一对数字（分别用X1和X2表示)中，X1>X2的概率等于X2>X1的概率，都是1/2，而备择假设H1为P（X1>X2）≠P(X2>X1)≠1/2；若为不成对资料，检验假设H0为F（X1）=F（X2）即两总体的分布函数相等，而H1：F（X1）≠F（X2）。符号检验的计算都很简单，但检验效率也较低。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第一节　概念
  • 当前页：第二节　符号检验
  • 下一页：一、成对资料的比较
<<< 返回本书目录
  1. 符号检验《医学统计学》
  2. 符号秩和检验临界值表《预防医学》
  3. 浮珠丸子【方剂大全】
  4. 匐地风毛菊【中药大全】
  5. 浮肿症《女科秘要》
  6. 匐地龙【中药大全】
  7. 浮肿证治《医宗金鉴》
  8. 匐行穿孔性弹性组织变性【疾病大全】
  9. 浮肿证治《妇科心法要诀》
  10. 匐行性角膜溃疡《家庭医学百科-医疗康复篇》
  11. 浮肿门《万氏秘传片玉心书》
  12. 匐行性角膜溃疡【疾病大全】
  13. 浮肿论《胎产心法》
  14. 匐行性脉络膜萎缩【疾病大全】
  15. 浮肿论《妇科秘书》
  16. 匐行性脉络膜炎【疾病大全】
  17. 浮肿【方剂主治】
  18. 匐行疹【疾病症状】
  19. 浮肿【中药主治】
  20. 匐行疹【疾病大全】
  21. 浮肿《医学传心录》
  22. 辐射量及其单位《核、化学武器损伤》
  23. 浮肿《续名医类案》
  24. 辐射生物学效应分类和影响因素《核、化学武器损伤》
  25. 浮肿《万氏秘传片玉心书》
  26. 辐射石豆兰【中药大全】
  27. 浮肿《沈氏女科辑要》
  28. 辐射性白内障【疾病大全】
  29. 浮肿《盘珠集胎产症治》
  30. 福参【中药大全】
  1. 符号检验《医学统计学》
  2. 浮肿症《女科秘要》
  3. 符号检验《预防医学》
  4. 浮肿证治《妇科心法要诀》
  5. 符号秩和检验（Wilcoxon法）《预防医学》
  6. 浮肿证治《医宗金鉴》
  7. 符号秩和检验临界值表《预防医学》
  8. 浮肿者治其经《中医词典》
  9. 符咒《松峰说疫》
  10. 浮肿门《万氏秘传片玉心书》
  11. 匐行性角膜溃疡《家庭医学百科-医疗康复篇》
  12. 浮肿论《妇科秘书》
  13. 匐行性角膜溃疡《眼科学》
  14. 浮肿论《胎产心法》
  15. 匐行疹《默克家庭诊疗手册》
  16. 浮肿《盘珠集胎产症治》
  17. 涪翁《中医词典》
  18. 浮肿《女科折衷纂要》
  19. 涪翁与程高、郭玉《中国医学通史》
  20. 浮肿《沈氏女科辑要》
  21. 辐射防护剂的作用原理《核、化学武器损伤》
  22. 浮肿《万氏秘传片玉心书》
  23. 辐射监测《核、化学武器损伤》
  24. 浮肿《松峰说疫》
  25. 辐射热强度测定《预防医学》
  26. 浮肿《竹林女科证治》
  27. 辐射生物学效应分类《核、化学武器损伤》
  28. 浮肿《古今医案按》
  29. 粰疮《中医词典》
  30. 浮肿《济阴纲目》
  31. 福岛慎独轩《先哲医话》


成对资料的比较_《医学统计学》_中医杂集_【岐黄之术】

一、成对资料的比较

一、成对资料的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

现以例10.1说明其计算步骤如下：

1．划出每对数值的正负号，如令用药后每分钟灌流滴数大于用药前的为“+”，反之为“-”，相等为“0”，则其结果见表10.1最右侧栏。

2．清点“+”、“-”、“0”各有几个，分别记为n+、n-、n0，得n+=9，n-=3，n0=0

3．代入式（10.1），求得χ2值

，v＝１（10.1）

4．但χ2值表，作出结论。

例10.1　表10.1为豚鼠注入肾上腺素前后的每分钟灌流滴数，试比较给药前后灌流滴数有无显著差别。

表10.1　豚鼠给药前后的灌流滴数

豚鼠号 | 每分钟灌流滴数 |  | X2-X1的正负号
用药前X1 | 用药后X2 |
1 | 30 | 46 | +
2 | 38 | 50 | +
3 | 48 | 52 | +
4 | 48 | 52 | +
5 | 60 | 58 | -
6 | 46 | 64 | +
7 | 26 | 56 | +
8 | 58 | 54 | _
9 | 46 | 54 | +
10 | 48 | 58 | +
11 | 44 | 36 | -
12 | 46 | 54 | +

将n+=9,n-=3代入式(10.1)得

χ20.05,1=3.841,今χ2<χ20.05,1,故P<0.05，不能拒绝检验假设H0，故这种相差是不显著的，不能得出用药后比用药前灌流滴数增加的结论。

此法简便，但较粗糙，数据少于6对时，不能测出显著性，12对以下应慎用，当达到20对以上时，其结果才比较可靠，另外，n。较多时，会夸大差别。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第二节　符号检验
  • 当前页：一、成对资料的比较
  • 下一页：二、不成对资料（两组或多组）的比较
<<< 返回本书目录
  1. 成疮【方剂主治】
  2. 成而登天(上古天真)《读医随笔》
  3. 撑篙竹【中药大全】
  4. 成方须损益论《时病论》
  5. 赪桐叶【中药大全】
  6. 成膏【方剂大全】
  7. 赪桐【中药大全】
  8. 成骨不全【疾病大全】
  9. 蛏肉【中药大全】
  10. 成炼钟乳粉【方剂大全】
  11. 蛏肉《本草纲目》完整版
  12. 成炼钟乳散【方剂大全】
  13. 蛏壳【中药大全】
  14. 成年后的容貌仍似儿童【疾病症状】
  15. 蛏【中药大全】
  16. 成人still病【疾病大全】
  17. 蛏《本草求真》
  18. 成人T细胞白血病【疾病大全】
  19. 蛏《本草纲目》完整版
  20. 成人抽风的急救《现代院外急救手册》
  21. 称星蛇【中药大全】
  22. 成人垂体前叶功能减退症《家庭医学百科-医疗康复篇》
  23. 称金丹【方剂大全】
  24. 成人多动症【疾病症状】
  25. 称病散【方剂大全】
  26. 成人多囊肾【疾病大全】
  27. 柽枝煎【方剂大全】
  28. 成人多囊肾脏病《基因与疾病》
  29. 柽叶散【方剂大全】
  30. 成人肥大性幽门狭窄【疾病大全】
  1. 成对资料的比较《医学统计学》
  2. 成安郎《中医词典》
  3. 成对资料的比较《医学统计学》
  4. 成安大夫《中医词典》
  5. 成对资料样本均数的比较《医学统计学》
  6. 撑开押手法《中医词典》
  7. 成而登天（上古天真）《读医随笔》
  8. 蛏肉《药性切用》
  9. 成方《中医词典》
  10. 蛏肉《饮食须知》
  11. 成方须损益论《时病论》
  12. 蛏《本草撮要》
  13. 成分输血《临床基础检验学》
  14. 蛏《本草分经》
  15. 成骨《中医词典》
  16. 蛏《本草从新》
  17. 成骨作用与钙化《生物化学与分子生物学》
  18. 蛏《本经逢原》
  19. 成和大夫《中医词典》
  20. 蛏《本草求真》
  21. 成和郎《中医词典》
  22. 蛏《证类本草》
  23. 成炼钟乳粉《太平惠民和剂局方》
  24. 蛏《医学入门》
  25. 成炼钟乳散《三因极一病证方论》
  26. 蛏《食疗本草》
  27. 成炼钟乳散《太平惠民和剂局方》
  28. 称量《医院药学》
  29. 成能廓《中医词典》
  30. 柽柳《本草乘雅半偈》
  31. 成年肥胖者治疗膳食食谱举例《临床营养学》


不成对资料（两组或多组）的比较_《医学统计学》_中医杂集_【岐黄之术】

二、不成对资料（两组或多组）的比较

二、不成对资料（两组或多组）的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

现以例10.2说明其计算步骤如下：

1．各自排列，统一编秩号。将两组数据分别从小到大排列，然后按两组数据自小至大统一给以顺序号，即为秩号。编秩号时，凡数据相等而分属于两组的，应编平均秩号，如0.042共有三个，分属于两组，其秩号应该是7、8、9，求其平均，皆给以平均秩号8。

2．求秩号的中位数MR，公式是：

（10.2）

3．求各组n+、n-、n0：以MR为准，大于MR的秩号个数为n+，小于MR的秩号个数为n-，相等者为n。

4．代入下式求χ2值

ν=组数-1　（10.3）

5．查χ2值表，作结论。

例10.2　表10.2为9名健康人和8名铅作业工人的尿铅值（mg/L）试比较两组间有无显著差别？

表10.2　9名健康人与8名铅作业工人的尿铅值（mg/L）

健康人 | 秩号 | 铅作业工人 | 秩号
0.001 | 1 | 0.042 | 8
0.002 | 2 | 0.042 | 8
0.014 | 3 | 0.048 | 10
0.020 | 4 | 0.050 | 11
0.032 | 5 | 0.082 | 14
0.032 | 6 | 0.086 | 15
0.042 | 8 | 0.092 | 16
0.054 | 12 | 0.098 | 17
0.064 | 13 |  |

两组各自排队，统一编秩号，其结果见表10.2

以此数为准，数得两组秩号的n+、n-、n0如

下：

 | n+ | n- | n0
健康人数 | 2 | 7 | 0
铅作业工人组 | 6 | 2 | 0

代入公式

ν＝2-1＝1，χ20.05,1＝3.841

今χ2<χ20.05,1故P>0.05　不能拒绝检验假设，相差不显著，还不能说健康人与铅作业工人尿铅值有显著差别。

当多组资料比较时，其步骤与两组比较的一致，但计算χ2值的公式略有不同：

（10.4）

符号检验未充分利用原始资料中的全部信息，故比较粗，但因其简便，可迅速得到结果故也有其使用价值。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、成对资料的比较
  • 当前页：二、不成对资料（两组或多组）的比较
  • 下一页：第三节　秩和检验
<<< 返回本书目录
  1. 不便不食不便能食《伤寒指掌》
  2. 不赤而痛《银海精微》
  3. 不必忌而忌之过《古今医统大全》
  4. 不传妙方【方剂大全】
  5. 不按书上生病《趣味中医》
  6. 不大便《伤寒六书》
  7. 不安腿综合征【疾病大全】
  8. 不大便《伤寒六书》
  9. 哺乳时期《儿科要略》
  10. 不大便《医宗金鉴》
  11. 哺乳期卫生保健《家庭医学百科·预防保健篇》
  12. 不得安卧【方剂主治】
  13. 哺露疳《医宗金鉴》
  14. 不得俯仰【方剂主治】
  15. 哺露疳《儿科萃精》
  16. 不得眠《普济方·针灸》
  17. 哺露《证治准绳·幼科》
  18. 不得眠《伤寒捷诀》
  19. 哺露《幼幼新书》
  20. 不得眠《伤寒六书》
  21. 哺儿法《证治准绳·幼科》
  22. 不得眠歌《伤寒百证歌》
  23. 哺儿法《幼幼新书》
  24. 不得眠-伤寒门（下）《古今医统大全》
  25. 哺儿法《外台秘要》
  26. 不得眠睡【方剂主治】
  27. 捕蝇舌征【疾病症状】
  28. 不得眠卧《丹溪手镜》
  29. 捕更丸【方剂大全】
  30. 不得眠卧【方剂主治】
  1. 不成对资料（两组或多组）的比较《医学统计学》
  2. 不补之非《证治准绳·疡医》
  3. 不成男女为阴阳驳气所乘《女科经纶》
  4. 不补之非《正体类要》
  5. 不赤而痛《中医词典》
  6. 不补补之 治血崩《三十年临证经验集》
  7. 不赤而痛《银海精微》
  8. 不辨三光《中医词典》
  9. 不传《中医名词词典》
  10. 不便不食不便能食《伤寒指掌》
  11. 不传《中医词典》
  12. 不砭之非《证治准绳·疡医》
  13. 不传督脉《针灸神书》
  14. 不砭之非《正体类要》
  15. 不传异穴《针灸神书》
  16. 不必忌而忌之过《古今医统大全》
  17. 不传异穴《针灸神书》
  18. 不按书上生病《趣味中医》
  19. 不大便《医宗金鉴》
  20. 哺乳时期《儿科要略》
  21. 不大便《医述》
  22. 哺乳纲《实验动物科学》
  23. 不大便《证治准绳·幼科》
  24. 哺乳疳《中医词典》
  25. 不大便《伤寒六书》
  26. 哺乳动物肾的结构与浓缩能力《实验动物科学》
  27. 不大便《伤寒六书》
  28. 哺乳动物平均寿命和最长寿命《实验动物科学》
  29. 不大便《幼科心法要诀》
  30. 哺乳动物和人全身照射的半致死量《实验动物科学》
  31. 不大便《医效秘传》


秩和检验_《医学统计学》_中医杂集_【岐黄之术】

第三节　秩和检验

第三节　秩和检验

  • 上一页
  • 目录
  • 相关
  • 下一页

用秩号代替原始数据后，所得某些秩号之和，称为秩和，用秩和进行假设检验即为秩和检验。其检验假设在两组比较（成对或不成对）时，H0：F（X1）=F（X2），即两总体的分布函数相等，备择假设H1：F（X1）≠F（X2）。本法由于部份地考虑了数据的大小，故检验效力较符号检验大大提高。至于其方法、步骤，不论是查表法或计算法、也都相当简便，现举例说明如下。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、不成对资料（两组或多组）的比较
  • 当前页：第三节　秩和检验
  • 下一页：一、成对资料的比较
<<< 返回本书目录
  1. 秩和检验《预防医学》
  2. 秩和检验用H界值表《预防医学》
  3. 秩和检验《医学统计学》
  4. 秩相关《医学统计学》
  5. 秩边穴【人体背部穴位】
  6. 胵黄散【方剂大全】
  7. 致心律失常性右室心肌病【疾病大全】
  8. 猘犬伤，《景景医话》
  9. 致五液法《麻疹阐注》
  10. 痔《扁鹊神应针灸玉龙经》
  11. 致死性上呼吸道出血【疾病症状】
  12. 痔《古今医案按》
  13. 致死性家族性失眠症【疾病大全】
  14. 痔《家庭医学百科-医疗康复篇》
  15. 致死性肝内胆汁淤积综合征【疾病大全】
  16. 痔《老年百病防治》
  17. 致命性中线肉芽肿【疾病大全】
  18. 痔《临床激光治疗学》
  19. 致密性髂骨炎【疾病大全】
  20. 痔《凌临灵方》
  21. 致密性骨发育障碍【疾病大全】
  22. 痔《女科证治准绳》
  23. 致密结缔组织《组织学与胚胎学》
  24. 痔《普通外科学》
  25. 致和丸《外科传薪集》
  26. 痔《千金宝要》
  27. 致和汤【方剂大全】
  28. 痔《孙真人海上方》
  29. 致和散【方剂大全】
  30. 痔《续名医类案》
  1. 秩和检验《医学统计学》
  2. 秩边《针灸学》
  3. 秩和检验《预防医学》
  4. 秩边《中医词典》
  5. 秩和检验用H界值表《预防医学》
  6. 秩边《针灸大成》
  7. 秩相关《医学统计学》
  8. 致炎物和炎症灶激活物《病理生理学》
  9. 猘犬伤，《景景医话》
  10. 致邪《中医词典》
  11. 猘犬咬伤《中医词典》
  12. 致五液法《麻疹阐注》
  13. 痔《临床激光治疗学》
  14. 致死性心律失常中的心理因素《医学心理学》
  15. 痔《默克家庭诊疗手册》
  16. 致伤原因和伤情判断《外科学总论》
  17. 痔《家庭医学百科-医疗康复篇》
  18. 致伤原因《眼科学》
  19. 痔《中医名词词典》
  20. 致热原和激活物的概念《病理生理学》
  21. 痔《老年百病防治》
  22. 致热原的作用部位《病理生理学》
  23. 痔《孙真人海上方》
  24. 致密性髂骨炎《中医伤科按摩学》
  25. 痔《中医词典》
  26. 致密结缔组织《组织学与胚胎学》
  27. 痔《凌临灵方》
  28. 致密《中医词典》
  29. 痔《扁鹊神应针灸玉龙经》
  30. 致理《中医词典》
  31. 痔《医学纲目》


成对资料的比较_《医学统计学》_中医杂集_【岐黄之术】

一、成对资料的比较

一、成对资料的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

此法由Wilcoxon氏首次提出，故又称Wilcoxon氏法。

处理时可用查表法或计算法，今以例10.3分别说明如下。

查表法步骤：

1．排队，将差数按绝对值从小至大排列并标明原来的正负号，见表10.3第（5）栏，排队后与原豚鼠号已无对应关系。

2．编秩号，成对资料编秩号时较为复杂，要注意三点：

（1）按差数的绝对值自小至大排秩号，但排好后秩号要保持原差数的正负号；

（2）差数绝对值相等时，要以平均秩号表示，如表10.3中差数绝对值为4者共三人，其秩号依次应为2、3、4，现皆取平均秩号3；

（3）差数为0时，其秩号要分为正、负各半，若有一个0，因其绝对值最小，故秩号为1，分为0.5与-0.5，若有两个0，则第二个0的秩号为2，分为1与-1等等。

3．求秩号之和即将正、负秩号分别相加，本例得正秩号之和为68，负秩号之和为10，正负秩号绝对值之和应等于1/2n(n+1)，可用以核对，如本例68+10=12/1（12+1）=78，证明秩号计算正确。

4.以较小一个秩号之和（R），查附表12进行判断，该表左侧为对子数，表身内部是较小秩号和，与上端纵标目之概率0.05,0.01相对应，其判断标准是

R>R0.05时P>0.05

R0.05≥R>R0.01时0.05≥P>0.01

P≤R0.01时　P≤0.01

例10.3　请以表10.1资料用秩和检验处理之。

表10.3　豚鼠给药前后灌流滴数及其秩号

豚鼠号 （1） | 每分钟灌流滴数 |  |  | 按差数绝对值排队 （5） | 秩号
用药前 （2） | 用药后 （3） | 差数 （4） | 正 （6） |  | 负 （7） |
1 | 30 | 46 | 16 | -2 |  | 1
2 | 38 | 50 | 12 | -4 |  | 3
3 | 48 | 52 | 4 | 4 | 3 |
4 | 48 | 52 | 4 | 4 | 3 |
5 | 60 | 58 | -2 | -8 |  | 6
6 | 46 | 64 | 18 | 8 | 6 |
7 | 26 | 56 | 30 | 8 | 6 |
8 | 58 | 54 | -4 | 10 | 8 |
9 | 46 | 54 | 8 | 12 | 9 |
10 | 48 | 58 | 10 | 16 | 10 |
11 | 44 | 36 | -8 | 18 | 11 |
12 | 46 | 54 | 8 | 30 | 12 |

68　R=10

将表中10.1中用药前后的数据求出差数，并按差数绝对值排队，结果见表10.3第（5）栏。再编秩号，为计算方便，正、负秩号分列两栏，见表10.3第（6）、（7）栏。

上例，n=12,∣R∣=10，查附表12得

R0.05=14R0.01=7

今R0.05>R>R0.01，故0.05>P>0.01，在概率0.05水平上拒绝H0，接受H1，即用药前后的相差是显著的，给药后每分钟灌流滴数比用药前增多了。

附表12中只列有n≤25时的临界值。当n值较大时亦可采用计算法。

计算法步骤：

在计算法时，对差数的排队，编秩号及求秩号之和同查表法，不同的是求得秩号之和以后的算，所用公式是：

u0.05=1.96u0.01=2.58　(10.5)

式中n为原始资料中数据的对子数，R为正秩号之和或负秩号之和，为计算方便，通常取绝对值较小的秩号之和为r 。

本例，n=12，R=-10，代入得：

U0.05<U<0.01，故0.05>P>0.01，在α=0.05水准上拒绝H0，接受H1，结论与查表法相同。

据研究，当n大于10时，上式算得的u近似正态分布，故计算法只用于n值较大时。

因本例资料接近正态分布，故曾用t检验的个别比较方法处理过，结果是：t=2.653　0.05>P>0.01，与秩和检验结论相同，但与符号检验结论不同（χ2=2.083,P>0.05），说明符号检验的检验效率比秩和与t检验都要低，比较粗糙，而秩和检验的效率与t检验较接近。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第三节　秩和检验
  • 当前页：一、成对资料的比较
  • 下一页：二、两组资料的比较
<<< 返回本书目录
  1. 成疮【方剂主治】
  2. 成而登天(上古天真)《读医随笔》
  3. 撑篙竹【中药大全】
  4. 成方须损益论《时病论》
  5. 赪桐叶【中药大全】
  6. 成膏【方剂大全】
  7. 赪桐【中药大全】
  8. 成骨不全【疾病大全】
  9. 蛏肉【中药大全】
  10. 成炼钟乳粉【方剂大全】
  11. 蛏肉《本草纲目》完整版
  12. 成炼钟乳散【方剂大全】
  13. 蛏壳【中药大全】
  14. 成年后的容貌仍似儿童【疾病症状】
  15. 蛏【中药大全】
  16. 成人still病【疾病大全】
  17. 蛏《本草求真》
  18. 成人T细胞白血病【疾病大全】
  19. 蛏《本草纲目》完整版
  20. 成人抽风的急救《现代院外急救手册》
  21. 称星蛇【中药大全】
  22. 成人垂体前叶功能减退症《家庭医学百科-医疗康复篇》
  23. 称金丹【方剂大全】
  24. 成人多动症【疾病症状】
  25. 称病散【方剂大全】
  26. 成人多囊肾【疾病大全】
  27. 柽枝煎【方剂大全】
  28. 成人多囊肾脏病《基因与疾病》
  29. 柽叶散【方剂大全】
  30. 成人肥大性幽门狭窄【疾病大全】
  1. 成对资料的比较《医学统计学》
  2. 成对资料的比较《医学统计学》
  3. 成对资料样本均数的比较《医学统计学》
  4. 成安郎《中医词典》
  5. 成而登天（上古天真）《读医随笔》
  6. 成安大夫《中医词典》
  7. 成方《中医词典》
  8. 撑开押手法《中医词典》
  9. 成方须损益论《时病论》
  10. 蛏肉《药性切用》
  11. 成分输血《临床基础检验学》
  12. 蛏肉《饮食须知》
  13. 成骨《中医词典》
  14. 蛏《本草撮要》
  15. 成骨作用与钙化《生物化学与分子生物学》
  16. 蛏《本草分经》
  17. 成和大夫《中医词典》
  18. 蛏《本草从新》
  19. 成和郎《中医词典》
  20. 蛏《本经逢原》
  21. 成炼钟乳粉《太平惠民和剂局方》
  22. 蛏《本草求真》
  23. 成炼钟乳散《三因极一病证方论》
  24. 蛏《证类本草》
  25. 成炼钟乳散《太平惠民和剂局方》
  26. 蛏《医学入门》
  27. 成能廓《中医词典》
  28. 蛏《食疗本草》
  29. 成年肥胖者治疗膳食食谱举例《临床营养学》
  30. 称量《医院药学》
  31. 成年肥胖症《默克家庭诊疗手册》


两组资料的比较_《医学统计学》_中医杂集_【岐黄之术】

二、两组资料的比较

二、两组资料的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

此法又称为wilcoxon氏两样本法。

处理时也可用查表法或计算法，今以例10.4分别说明之。

查表法步骤：

1．各自排队，统一编秩号，即将两组数据分别从小到大排列，但编秩号时要两组统一进行，凡分属于两组的相等数据用平均秩号，如本例0.042共三个，取平均序号皆为8。

2．令较小样本秩号之和为r ，例数为n１。

3．计算R＇，公式为：

R＇=n1(n1+n2+1)-r　(10.6)

R＇是同一个样本资料，当秩号倒排（即由大至小）时较小样本秩号之和。

4．以R和R＇两秩号之和中较小者与附表13中R的临界值比较，以作出判断，其标准仍是：

R>R0.05时　P>0.05

R0.05≥R>R0.01时　0.05≥P>0.01

P≤R0.01时　P≤0.01

例10.4　请以表10.2资料用本法处理之。

表10.4　九名健康人与八名铅作业工人的尿铅值（mg/L）

健康人 | 秩号 | 铅作业工人 | 秩号
0.001 | 1 | 0.042 | 8
0.002 | 2 | 0.042 | 8
0.014 | 3 | 0.048 | 10
0.020 | 4 | 0.050 | 11
0.032 | 5 | 0.082 | 14
0.032 | 6 | 0.086 | 15
0.042 | 8 | 0.092 | 16
0.054 | 12 | 0.098 | 17
0.064 | 13 |  |
n2=9 | 54 | n1=8 | R=99

先将本表10.2中两组数据各自排队并统一编秩号，结果见表10.4。

较小样本为铅作业工人组，n1=8，R=99，代入式（10.6）

R＇=8（8+9+1）-99=45

R与R＇两者中以R＇较小，故以P＇值与附表13数值比较，得R0.05=51，R0.01=45；今R＇=R0.01，故P=0.01，在α=0.05水平上拒绝H0，接受H1，差别显著，故铅作业工人尿铅值比健康人高。

计算法步骤：

两组资料比较时，也可用计算法。用计算法时，对两组数据各自排队、统一编秩号同查表法，不同的是求得秩号之和以后计算，公式是：

u0.05=1.96u0.01=2.58　(10.7)

为便于计算和前后符号一致，n1作为较小样本例数，R为较小样本的秩和，n2则为较大样本的例数。

本例n1=8，R=99，n2=9代入公式得：

今∣u∣>u0.01,故P<0.01，在α=0.01水准上拒绝H0接受H1，其结论同查表法，

据研究，当n1、n2都大于8时，算得的u近于正态分布，若例数太少，则以查表法更为精确。

本例如用t检验的团体比较处理，则t=3.169,P<0.01，二者结论一致，但与符号检验结论不同（χ2=2.930,P>0.05）同样说明符号检验较粗糙，检验效率低，而秩和检验与t检验的结论较近。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、成对资料的比较
  • 当前页：二、两组资料的比较
  • 下一页：三、两组等级资料的比较
<<< 返回本书目录
  1. 两组资料的比较《预防医学》
  2. 亮光菜【中药大全】
  3. 两眦疾病《中医眼科学》
  4. 亮菌【中药大全】
  5. 两眦赤脉歌《医宗金鉴》
  6. 亮卿令爱右目红肿《孙文垣医案》
  7. 两种歌《伤寒百证歌》
  8. 亮叶冬青【中药大全】
  9. 两治汤【方剂大全】
  10. 亮叶冬青根【中药大全】
  11. 两治散【方剂大全】
  12. 亮叶桦【中药大全】
  13. 两枳二陈汤【方剂大全】
  14. 亮叶桦根【中药大全】
  15. 两指剑【中药大全】
  16. 亮叶桦皮【中药大全】
  17. 两止汤【方剂大全】
  18. 亮叶桦叶【中药大全】
  19. 两援汤【方剂大全】
  20. 亮叶茉莉【中药大全】
  21. 两元散【方剂大全】
  22. 量络刺《黄帝内经太素》
  23. 两益止遗汤【方剂大全】
  24. 量缪刺《黄帝内经太素》
  25. 两颐、金匮、风门论歌《万氏秘传片玉心书》
  26. 量气刺《黄帝内经太素》
  27. 两宜汤【方剂大全】
  28. 量顺刺《黄帝内经太素》
  29. 两宜散【方剂大全】
  30. 量天尺【中药大全】
  1. 两组资料的比较《医学统计学》
  2. 两组等级资料的比较《医学统计学》
  3. 两组资料的比较《预防医学》
  4. 两足无痘及足冷《奇效简便良方》
  5. 两组资料样本均数的比较《医学统计学》
  6. 两足痛如刀割《奇效简便良方》
  7. 亮度法《动脉粥样硬化》
  8. 两眦疾病《中医眼科学》
  9. 亮卿令爱右目红肿《孙文垣医案》
  10. 两眦赤脉歌《医宗金鉴》
  11. 量络刺《黄帝内经太素》
  12. 两种紫外线照射法的治疗作用和临床应用《理疗学》
  13. 量缪刺《黄帝内经太素》
  14. 两种歌《伤寒百证歌》
  15. 量气刺《黄帝内经太素》
  16. 两种单基因病或性状的遗传规律《医学遗传学基础》
  17. 量气法《临床生物化学》
  18. 两阴交尽《思考中医》
  19. 量顺刺《黄帝内经太素》
  20. 两颐、金匮、风门论歌《万氏秘传片玉心书》
  21. 量同身寸法《普济方·针灸》
  22. 两样本率比较时所需样本含量（双侧）《预防医学》
  23. 量同身寸法《炙膏肓腧穴法》
  24. 两样本率比较时所需样本含量（单侧）《预防医学》
  25. 辽东都尉所上丸《备急千金要方》
  26. 两阳相熏灼《中医词典》
  27. 辽夏金元军事医学《中国医学通史》
  28. 两阳相熏灼《中医名词词典》
  29. 辽夏金元时期医学《中国医学通史》
  30. 两眼论歌《万氏秘传片玉心书》
  31. 辽夏金元卫生保健《中国医学通史》


两组等级资料的比较_《医学统计学》_中医杂集_【岐黄之术】

三、两组等级资料的比较

三、两组等级资料的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

等级资料又称为半计量资料，当两组等级资料比较时，用秩和检验来比较其相差是否显着比用χ2检验要恰当。两组等级资料，通常例数都较多，故一般都用计算法，其步骤与两组资料的秩和检验相似，不同的是要求各等级的平均秩号，为此，先要求得各等级的秩号范围。今举例10.5说明之。

1．求各等级的平均秩号。为此，先要求出各等级的秩号范围，如等级“-”共18+8=26例，共秩号范围自1～26。要注意的是各等级的秩号范围必须紧相联接。最后一组秩号范围的上限一定等于两组例数之和。求得各等级秩号范围后，再求其下限和上限的平均，即可算得平均秩号，如等级“一”的平均秩号为（1+26）/2=13.5。余类推。

2．求出R及其n1，为计算方便，把例数少的正常人组的秩号之和作为R其例数为n1得R=308，n1=20，n1=32

3．代入式（10.7）得u值，即可作结论。

例10.5，今有20名正常人和32名铅作业工人尿棕色素定性检查结果如下表10.5，试问其相差是否显著？

表10.5　20名正常人和32名铅作业工人尿棕色素定性检查结果

尿棕色素定性结果 | 正常人 | 铅作业工人 | 合计 | 秩号范围 | 平均秩号 | 例数较小组的秩和
- | 18 | 8 | 26 | 1—26 | 13.5 | 243
+ | 2 | 10 | 12 | 27—38 | 32.5 | 65
++ | — | 7 | 7 | 39—45 | 42.0 | —
+++ | — | 3 | 3 | 46—48 | 47.0 | —
++++ | — | 4 | 4 | 49—52 | 50.5 | —

n1=20　n2=32　R=308

代入式（10.7）

u0.01=2.58，今u>u0.01，故P<0.01，在α=0.01水准上拒绝H0，接受H1。两组相差显著，铅作业工人尿棕色素比正常人为高。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、两组资料的比较
  • 当前页：三、两组等级资料的比较
  • 下一页：四、多组资料的比较
<<< 返回本书目录
  1. 两眦疾病《中医眼科学》
  2. 两组资料的比较《预防医学》
  3. 两眦赤脉歌《医宗金鉴》
  4. 亮光菜【中药大全】
  5. 两种歌《伤寒百证歌》
  6. 亮菌【中药大全】
  7. 两治汤【方剂大全】
  8. 亮卿令爱右目红肿《孙文垣医案》
  9. 两治散【方剂大全】
  10. 亮叶冬青【中药大全】
  11. 两枳二陈汤【方剂大全】
  12. 亮叶冬青根【中药大全】
  13. 两指剑【中药大全】
  14. 亮叶桦【中药大全】
  15. 两止汤【方剂大全】
  16. 亮叶桦根【中药大全】
  17. 两援汤【方剂大全】
  18. 亮叶桦皮【中药大全】
  19. 两元散【方剂大全】
  20. 亮叶桦叶【中药大全】
  21. 两益止遗汤【方剂大全】
  22. 亮叶茉莉【中药大全】
  23. 两颐、金匮、风门论歌《万氏秘传片玉心书》
  24. 量络刺《黄帝内经太素》
  25. 两宜汤【方剂大全】
  26. 量缪刺《黄帝内经太素》
  27. 两宜散【方剂大全】
  28. 量气刺《黄帝内经太素》
  29. 两仪汤【方剂大全】
  30. 量顺刺《黄帝内经太素》
  1. 两组等级资料的比较《医学统计学》
  2. 两足无痘及足冷《奇效简便良方》
  3. 两组资料的比较《医学统计学》
  4. 两足痛如刀割《奇效简便良方》
  5. 两组资料的比较《预防医学》
  6. 两眦疾病《中医眼科学》
  7. 两组资料样本均数的比较《医学统计学》
  8. 两眦赤脉歌《医宗金鉴》
  9. 亮度法《动脉粥样硬化》
  10. 两种紫外线照射法的治疗作用和临床应用《理疗学》
  11. 亮卿令爱右目红肿《孙文垣医案》
  12. 两种歌《伤寒百证歌》
  13. 量络刺《黄帝内经太素》
  14. 两种单基因病或性状的遗传规律《医学遗传学基础》
  15. 量缪刺《黄帝内经太素》
  16. 两阴交尽《思考中医》
  17. 量气刺《黄帝内经太素》
  18. 两颐、金匮、风门论歌《万氏秘传片玉心书》
  19. 量气法《临床生物化学》
  20. 两样本率比较时所需样本含量（双侧）《预防医学》
  21. 量顺刺《黄帝内经太素》
  22. 两样本率比较时所需样本含量（单侧）《预防医学》
  23. 量同身寸法《普济方·针灸》
  24. 两阳相熏灼《中医词典》
  25. 量同身寸法《炙膏肓腧穴法》
  26. 两阳相熏灼《中医名词词典》
  27. 辽东都尉所上丸《备急千金要方》
  28. 两眼论歌《万氏秘传片玉心书》
  29. 辽夏金元军事医学《中国医学通史》
  30. 两虚相得《中医词典》
  31. 辽夏金元时期医学《中国医学通史》


多组资料的比较_《医学统计学》_中医杂集_【岐黄之术】

四、多组资料的比较

四、多组资料的比较

  • 上一页
  • 目录
  • 相关
  • 下一页

多组资料的比较也是从排秩号开始，但不是直接用秩和进行检验，有的书籍称之为秩检验（rank test），以示与秩和检验有别，其检验假设也较复杂：在处理完全随机设计的资料时，H0：F（X１）＝F（X2）=F（X3）=……，即比较的各样本所对应的各总体的分布函数相等，H1：各总体的分布函数不相等或不全相等；在处理随机单位组设计的资料时，H0：P（χij=r）=1/n，即内组各秩号r之概率相等，都是1/n(r=1，2，……，n)而H1为：P=（χij=r）≠1/n。

因不同实验设计所得资料的处理也有别，故下面分别举例说明之。

（一）完全随机设计所得资料的比较

用的方法是单因素多组秩检验，称为Kruskal-Wallis氏法，或H检验。其计算步骤如下。

1.各自排队，统一编秩号。即将各组数据在本组内从小到大排队，见表10.6各含量栏，再将各组数值一起考虑编出统一秩号，见表10.6各“秩号”栏，分属不同组的相同数值用平均秩号；
2.求各组秩号之和R1以及各组数n1：
3.代入下式计算H值：

（10.8）

式中N为各组例数之和，Ri和ni为各组的秩号之和以及例数：

4．查表作结论

当比较的组数多于三组，或组数虽只有三组但每组例数大于5时，H值的分布近于自由度等于组数-1的χ2分布，故可用对应的χ2值作界值。当三组比较时每组例数均不超过5时，H值与χ2值有较大偏离，此时可查附表14，直接查得H0.05和H0.01。

例10.6　雄鼠20只随机分为四组，第1、2组在皮肤上涂用放射性锡（Sn113）标记的三乙基硫酸锡，涂后将皮肤暴露于空气中；第3、4组涂药后用密闭小玻璃管套使皮肤与外界空气隔开，三小时后杀死，测肝中放射物，结果如表10.6，试比较各组含量间有无显著相差？

表10.6　白鼠皮肤涂药后，肝中放射性Sn113的含量

涂干药后敞开 | 涂湿药后敞开 |  | 涂干药后密闭 |  | 涂湿药后密闭 |  |
含量 | 秩号 | 含量 | 秩号 | 含量 | 秩号 | 含量 | 秩号
0.00 | 1 | 1.82 | 11 | 0.66 | 5 | 3.67 | 14
0.42 | 2.5 | 2.79 | 12 | 0.71 | 6 | 4.46 | 16
0.42 | 2.5 | 3.07 | 13 | 0.75 | 7 | 4.51 | 18
0.59 | 4 | 4.19 | 15 | 0.83 | 8 | 5.07 | 19
0.97 | 9 | 4.47 | 17 | 1.49 | 10 | 6.02 | 20
Ri | R1=19 | R2=68 |  | R3=36 |  | R4=87 |
ni | n1=5 | n2=5 |  | n3=5 |  | n4=5 |

各组资料各自排队，统一编秩号，以及求各组的秩号之和Ri和例数ni见表10.6

代入式（10.8）得

本例组数为4（>3），查χ2值表，ν=4-1=3，得χ20.05,3=7.81，χ20.01,3=11.34，今H>χ20.01,3，故P<0.01，在α=0.01水准上拒绝H0，接受H1，即各组肝中放射性Sn113含量差别显著。

（二）随机单位组设计所得资料的比较

用的方法是双因素多组秩检验，即Friedman氏法。

处理这种资料时可分成两步，对两个因素分别进行检验。现用例10.7说明其计算步骤：

先比较四种防护服对脉搏的影响

1．将穿四种防护服的每一受试者的脉搏数从小到大编秩号，当数值相等时用平均秩号，见表10.7各秩号栏。

2．求各防护服组秩号之和Ri

3．代入式10.9求H值

（10.9）

式中t（treatment）为处理组数，b(block)为单位组数。

4．查表作结论

当t>4或t=4且b>5或t=3且b>9时，H值的分布近于自由度ν=t-1时的χ2分布，故可查相应的χ2值与H值比较作出判断：如t、b不能满足上述条件，则所算得的H值与χ2分布有较大偏离，需查附表15作判断。

例10.7　受试者5人，每人穿四种不同的防护服时的脉搏数如表10.7，问四种防护服对脉搏的影响有无显著差别？又五个受试者的脉搏数有无显著差别？

表10.7　比较穿四种防护服时的脉搏数（次/分）

受试者 | 防护服A |  | 防护服B |  | 防护服C |  | 防护服D
编 号 | 脉搏 | 秩号 | 脉搏 | 秩号 | 秩号 | 秩号 | 脉搏 | 秩号
1 | 144.4 | 4 | 143．0 | 3 | 133．4 | 1 | 142．8 | 2
2 | 116.2 | 2 | 119．2 | 4 | 118．0 | 3 | 110．8 | 1
3 | 105.8 | 1 | 114．8 | 3 | 113．2 | 2 | 115．8 | 4
4 | 98.0 | 1 | 120．0 | 3 | 104．0 | 2 | 132．8 | 4
5 | 103.8 | 2 | 110．6 | 4 | 109．8 | 3 | 100．6 | 1
秩秩号和Ri |  | 10 |  | 17 |  | 11 |  | 12

t=4b=5

排队、编秩号、求各比较组的Ri见表10.7所示。

将表10.7中各数代入式10.9，得

本例t=4，b=5查附表15，得H0.05=7.80，今H>H0.05，故P>0.05，在α=0.05水准上接受H0，无显著差别，故四种防护服对脉搏的影响无显著差别。

再比较五名受试者的脉搏数：

将数据列出（同表10.7），但秩号是按每种防护服中受试者脉搏的数值从小到大编定，然后求出各受试者秩号之和R１，详细见表10.8

表10.8　比较五名受试者的脉搏数

受试者 | 防护服A |  | 防护服B |  | 防护服C |  | 防护服D |  | Ri
编 号 | 脉搏 | 秩号 | 脉搏 | 秩号 | 脉搏 | 秩号 | 脉搏 | 秩号
1 | 144.4 | 5 | 143．0 | 5 | 133．4 | 5 | 142．8 | 5 | 20
2 | 116.2 | 4 | 119．2 | 3 | 118．0 | 4 | 110．8 | 2 | 13
3 | 105.8 | 3 | 114．8 | 2 | 113．2 | 3 | 115．8 | 3 | 11
4 | 98.0 | 1 | 120．0 | 4 | 104．0 | 1 | 132．8 | 4 | 10
5 | 103.8 | 2 | 110．6 | 1 | 109．8 | 2 | 100．6 | 1 | 6

t=5b=4

将表10.8 所得各数据代入式10.9得

此处t>4,故查ν=5-1=4时的χ2值表，得：χ20.05,4=9.49，χ20.01,4=13.28，今χ20.05,4<H<X20.01,4，故0.05>P>0.01，在α=0.05水准上拒绝H0，接受H1，差别显著；即五名受试者脉搏数相差显著，1号受试者最高，5号受试者最低。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、两组等级资料的比较
  • 当前页：四、多组资料的比较
  • 下一页：五、多组资料间的两两比较
<<< 返回本书目录
  1. 多组资料的比较《预防医学》
  2. 夺关将军散【方剂大全】
  3. 多足蕨【中药大全】
  4. 夺关散【方剂大全】
  5. 多子酒【方剂大全】
  6. 夺魂散【方剂大全】
  7. 多子锭【方剂大全】
  8. 夺魂汤【方剂大全】
  9. 多重肺部感染【疾病大全】
  10. 夺门丹【方剂大全】
  11. 多种组织构成的肿瘤《病理学》
  12. 夺命抽刀散【方剂大全】
  13. 多种抽动综合征【疾病大全】
  14. 夺命川附汤【方剂大全】
  15. 多中心性网状组织细胞增生症【疾病大全】
  16. 夺命大青金丹【方剂大全】
  17. 多指畸形【疾病大全】
  18. 夺命丹《扁鹊心书》
  19. 多指（趾）畸形【疾病症状】
  20. 夺命丹【方剂大全】
  21. 多指（趾）《家庭医学百科-医疗康复篇》
  22. 夺命独参汤【方剂大全】
  23. 多枝婆婆纳【中药大全】
  24. 夺命返魂散【方剂大全】
  25. 多粘菌素类《药理学》
  26. 夺命方丹【方剂大全】
  27. 多灶性运动神经病【疾病大全】
  28. 夺命膏【方剂大全】
  29. 多灶性脉络膜炎伴全葡萄膜炎【疾病大全】
  30. 夺命更生散【方剂大全】
  1. 多组资料的比较《医学统计学》
  2. 多子酒方《奇方类编》
  3. 多组资料的比较《预防医学》
  4. 多种组织构成的肿瘤《病理学》
  5. 多组资料间的两两比较《医学统计学》
  6. 多种危险因素的联合作用《预防医学》
  7. 夺《中医词典》
  8. 多指（趾）《家庭医学百科-医疗康复篇》
  9. 夺《周慎斋遗书》
  10. 多粘菌素类《药理学》
  11. 夺汗者无血《中医词典》
  12. 多粘菌素B《医院药学》
  13. 夺魂散《妇人大全良方》
  14. 多元酸碱在溶液中的离解《医用化学》
  15. 夺魂散《三因极一病证方论》
  16. 多御与少泄《素女经》
  17. 夺精《中医名词词典》
  18. 多样性《预防医学》
  19. 夺精《中医词典》
  20. 多言《广瘟疫论》
  21. 夺命《中医词典》
  22. 多言《疫疹一得》
  23. 夺命抽刀散《太平惠民和剂局方》
  24. 多形性日光疹《家庭医学百科-医疗康复篇》
  25. 夺命丹《傅青主女科》
  26. 多形性红斑《默克家庭诊疗手册》
  27. 夺命丹《三因极一病证方论》
  28. 多形性红斑《急诊医学》
  29. 夺命丹《太平惠民和剂局方》
  30. 多形日光疹与日晒伤《地震灾后常见病多发病中医药治疗手册》
  31. 夺命丹《外科理例》


多组资料间的两两比较_《医学统计学》_中医杂集_【岐黄之术】

五、多组资料间的两两比较

五、多组资料间的两两比较

  • 上一页
  • 目录
  • 相关
  • 下一页

当多组间的差别显着时，则需进一步判断那些组之间的差别有显着性，这个问题的解决方法与第八章第二节中的多个均数间的两两比较很相似，在例10.6四个实验组涂放射性锡的例子中，结果为H>χ20.01,3，P<0.01，现以此为例，进一步作各组两两间比较，步骤如下：

1．将各组秩和从大到小依次排队，并求得两两间的相差，见表10.9

2．计算标准误，计算公式是：

（10.10）

式中σ为任意两个秩和之差的标准误，n为各组例数，a为处理数，此式要求各组例数相等，

3．查q值表定界限作结论

仍查方差分析时用的q值表，v→∝

各q值须与处理数相同的标准误相乘，如处理数为2的q值要乘以处理数为2时的标准误，2.77×6.77=18.75,3.64×6.77=24.64等，余类推。

例10.6资料两两间比较如下：

表10.9　每两组秩和之间的相差及其显著性

组别 | 秩和Ri | Ri—19 | Ri—36 | Ri—68
涂湿药后密闭 | 87 | 68** | 51** | 19*
涂湿药后敞开 | 68 | 49** | 32** |
涂干药后密闭 | 36 | 17 |  |
涂干药后敞开 | 19 |  |  |

计算标准误：n=5，用式10.10

查q值表，得：

处理数 | 2 | 3 | 4
q0.05,∞ | 2.77 | 3.31 | 3.63
q0.01,∞ | 3.64 | 4.12 | 4.40
q0.05,∞σ | 18.75 | 33.10 | 48.02
q0.01,∞σ | 24.64 | 41.20 | 58.21

两两比较后的结论见表10.9所示，结合起来看，结论是：涂湿药的比涂干药肝中放射性Sn113含量要高，涂湿药中，密闭的比敞开的含量高。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：四、多组资料的比较
  • 当前页：五、多组资料间的两两比较
  • 下一页：第四节　秩相关
<<< 返回本书目录
  1. 多组资料的比较《预防医学》
  2. 夺关将军散【方剂大全】
  3. 多足蕨【中药大全】
  4. 夺关散【方剂大全】
  5. 多子酒【方剂大全】
  6. 夺魂散【方剂大全】
  7. 多子锭【方剂大全】
  8. 夺魂汤【方剂大全】
  9. 多重肺部感染【疾病大全】
  10. 夺门丹【方剂大全】
  11. 多种组织构成的肿瘤《病理学》
  12. 夺命抽刀散【方剂大全】
  13. 多种抽动综合征【疾病大全】
  14. 夺命川附汤【方剂大全】
  15. 多中心性网状组织细胞增生症【疾病大全】
  16. 夺命大青金丹【方剂大全】
  17. 多指畸形【疾病大全】
  18. 夺命丹《扁鹊心书》
  19. 多指（趾）畸形【疾病症状】
  20. 夺命丹【方剂大全】
  21. 多指（趾）《家庭医学百科-医疗康复篇》
  22. 夺命独参汤【方剂大全】
  23. 多枝婆婆纳【中药大全】
  24. 夺命返魂散【方剂大全】
  25. 多粘菌素类《药理学》
  26. 夺命方丹【方剂大全】
  27. 多灶性运动神经病【疾病大全】
  28. 夺命膏【方剂大全】
  29. 多灶性脉络膜炎伴全葡萄膜炎【疾病大全】
  30. 夺命更生散【方剂大全】
  1. 多组资料间的两两比较《医学统计学》
  2. 多组资料的比较《预防医学》
  3. 夺《中医词典》
  4. 多组资料的比较《医学统计学》
  5. 夺《周慎斋遗书》
  6. 多子酒方《奇方类编》
  7. 夺汗者无血《中医词典》
  8. 多种组织构成的肿瘤《病理学》
  9. 夺魂散《妇人大全良方》
  10. 多种危险因素的联合作用《预防医学》
  11. 夺魂散《三因极一病证方论》
  12. 多指（趾）《家庭医学百科-医疗康复篇》
  13. 夺精《中医名词词典》
  14. 多粘菌素类《药理学》
  15. 夺精《中医词典》
  16. 多粘菌素B《医院药学》
  17. 夺命《中医词典》
  18. 多元酸碱在溶液中的离解《医用化学》
  19. 夺命抽刀散《太平惠民和剂局方》
  20. 多御与少泄《素女经》
  21. 夺命丹《傅青主女科》
  22. 多样性《预防医学》
  23. 夺命丹《三因极一病证方论》
  24. 多言《广瘟疫论》
  25. 夺命丹《太平惠民和剂局方》
  26. 多言《疫疹一得》
  27. 夺命丹《外科理例》
  28. 多形性日光疹《家庭医学百科-医疗康复篇》
  29. 夺命丹《仁术便览》
  30. 多形性红斑《默克家庭诊疗手册》
  31. 夺命丹《仁术便览》


秩相关_《医学统计学》_中医杂集_【岐黄之术】

第四节　秩相关

第四节　秩相关

  • 上一页
  • 目录
  • 相关
  • 下一页

参数法中介绍的直线相关只适用于正态双变量资料，但实际资料有时不能满足这些条件。如两事物有相关，但其观测结果不是计量资料而是等级资料，此时即可用秩相关来表达和分析。

本节介绍常用的Spearman秩相关。今以例10.8介绍其一般计算步骤：

1．将资料列成便于计算用的表，见表10.10，为便于编秩号，在列表时可按资料中一个变量的原始数据由小到大排队，但另一变量中各相应数值必须随成对关系变动，不能打乱。

2．两变量各自从小到大编秩号，同一变量数值相等时求平均秩号，见表10.10中的“秩号”栏。

3．求各对变量值秩号之差数d，再求∑d2。

4．代入式10.11，计算秩相关系数ra（又称Spearman秩相关系数）

（10.11）

式中n为变量值的对子数。算得的r8与直线相关系数的意义相同，其范围在-1～+1之间，也分为正相关和负相关。

5．查表作结论

当n>50时，秩相关系数显著性的界值与直线相关系数相近似，故可根据ν=n-2查附表11来作判断：当n≤50时，则查阅附表16。

例10.8　通过普查得到七个地区居民中单纯性甲状腺肿患者百分比与当地食物、水中的含磺量如表10.10右侧第一、第三两栏所列。问该两事物是否显著相关？

表10.10　单纯性甲状腺肿患者百分数
与当地食物水中含碘量的秩相关分析

含 碘 量 | 患者百分数 |  | 秩号差d | d2 |
X1 | 秩号 | X2 |  |  | 秩号
71 | 1 | 16.9 | 7 | -6 | 36
81 | 2 | 4.4 | 6 | -4 | 16
126 | 3 | 2.5 | 5 | -2 | 4
154 | 4 | 0.8 | 3 | 1 | 1
155 | 5 | 1.1 | 4 | 1 | 1
178 | 6 | 0.6 | 2 | 4 | 16
201 | 7 | 0.2 | 1 | 6 | 36

n=7∑d2=110

将n，∑d2代入式10.11得：

本例n=7,查例表16，得r80.05,7=0.786，r8 0.01,7=0.929,今∣r8∣>r80.01,7故P<0.01,α=0.01水准上拒绝H0，接受H1，故某地居民单纯性甲状腺肿患者百分数与当地食物、水中含碘量之间呈显著的负相关。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：五、多组资料间的两两比较
  • 当前页：第四节　秩相关
  • 下一页：第五节　参照单位分析
<<< 返回本书目录
  1. 秩相关《医学统计学》
  2. 胵黄散【方剂大全】
  3. 秩和检验用H界值表《预防医学》
  4. 猘犬伤，《景景医话》
  5. 秩和检验《预防医学》
  6. 痔《扁鹊神应针灸玉龙经》
  7. 秩和检验《医学统计学》
  8. 痔《古今医案按》
  9. 秩边穴【人体背部穴位】
  10. 痔《家庭医学百科-医疗康复篇》
  11. 致心律失常性右室心肌病【疾病大全】
  12. 痔《老年百病防治》
  13. 致五液法《麻疹阐注》
  14. 痔《临床激光治疗学》
  15. 致死性上呼吸道出血【疾病症状】
  16. 痔《凌临灵方》
  17. 致死性家族性失眠症【疾病大全】
  18. 痔《女科证治准绳》
  19. 致死性肝内胆汁淤积综合征【疾病大全】
  20. 痔《普通外科学》
  21. 致命性中线肉芽肿【疾病大全】
  22. 痔《千金宝要》
  23. 致密性髂骨炎【疾病大全】
  24. 痔《孙真人海上方》
  25. 致密性骨发育障碍【疾病大全】
  26. 痔《续名医类案》
  27. 致密结缔组织《组织学与胚胎学》
  28. 痔《医学纲目》
  29. 致和丸《外科传薪集》
  30. 痔《杂病广要》
  1. 秩相关《医学统计学》
  2. 秩和检验用H界值表《预防医学》
  3. 猘犬伤，《景景医话》
  4. 秩和检验《预防医学》
  5. 猘犬咬伤《中医词典》
  6. 秩和检验《医学统计学》
  7. 痔《临床激光治疗学》
  8. 秩边《针灸学》
  9. 痔《默克家庭诊疗手册》
  10. 秩边《中医词典》
  11. 痔《家庭医学百科-医疗康复篇》
  12. 秩边《针灸大成》
  13. 痔《中医名词词典》
  14. 致炎物和炎症灶激活物《病理生理学》
  15. 痔《老年百病防治》
  16. 致邪《中医词典》
  17. 痔《孙真人海上方》
  18. 致五液法《麻疹阐注》
  19. 痔《中医词典》
  20. 致死性心律失常中的心理因素《医学心理学》
  21. 痔《凌临灵方》
  22. 致伤原因和伤情判断《外科学总论》
  23. 痔《扁鹊神应针灸玉龙经》
  24. 致伤原因《眼科学》
  25. 痔《医学纲目》
  26. 致热原和激活物的概念《病理生理学》
  27. 痔《续名医类案》
  28. 致热原的作用部位《病理生理学》
  29. 痔《杂病广要》
  30. 致密性髂骨炎《中医伤科按摩学》
  31. 痔《证治准绳·类方》


参照单位分析_《医学统计学》_中医杂集_【岐黄之术】

第五节　参照单位分析

第五节　参照单位分析

  • 上一页
  • 目录
  • 相关
  • 下一页

参照单位分析适用于等级资料，如按疗效分为治愈、好转、无效、恶化，按反应分为-、+、++、+++，和按麻醉效果分为Ⅰ、Ⅱ、Ⅲ、Ⅳ级等的资料。

参照单位分析又称Ridit分析，常是将等级资料中例数较多的一组的分布作为一个特定的分布来计算各等级的参照单位值（R值），再参照这些R值计算各组的加权平均R值并进行假设检验。Ridit的前三个字母是Relative to an indentifieddistribution的缩写，-it是unit的字尾，故其含义是“相对于某一特定分布的单位”。由于有时将idantifieddistribution称为reference distribution，故译为参照单位 。

参照单位分析一般计算步骤如下：

1．选标准组

标准组的选择可根据各组例数多少以及所研究的问题而定。一般选例数多的组为标准组。如果各组例数相近或都较少时，可用合计数为标准组，（但若各组例数过少，则不宜用此法，可用秩和检验）；若研究的是新、旧药物的疗效，则可以旧药为标准组；若研究的是患者与正常人相比较，则可选正常人为标准组。另外，标准组中的数字要求分布于各个等级，如果有的等级为0或过于少，将对计算结果产生影响。本例选辩中西组为标准组。

2．计算标准组的参照单位值，（R值）

计算前最好将各等级按由弱到强的次序排列。计算的步骤与方法是：①计算标准组各等级的1/2值②求标准组累计例数并下移一行③将①、②求得的值按各等级相加④以标准组总例数除之，即得标准组各等级的R值。

3．参照标准组的R值，计算各组的平均R值（r ）

将每组中各不同疗效者例数与标准组对应的R值相乘，将乘积加总，再除以该组总例数，即为R，公式为

（10.12）

4．计算各组的95%可信区间进行显著性检验，R值的标准差为

，故R值的标准误为

（10.13）

R的95%可信限为

（10.14）

按此公式算得各组的95%可信区间后，作两两间的比较，凡无重叠者即有显著差别；有重叠者则无显著差别。

例10.9　四种疗法治疗溃疡病的疗效如表10.11，试比较其疗效。

表10.11　几种疗法治疗溃疡病的疗效

疗效 | 例 数 |  |  |  | 百分比（％）
西组 | 中组 | 辩中组 | 辩中西组 | 西组 | 中组 | 辩中组 | 辩中西组 |
治愈 | 15 | 10 | 16 | 214 | 41.7 | 18.5 | 40.0 | 61.1
显效 | 8 | 11 | 13 | 93 | 22.2 | 20.4 | 32.5 | 26.6
好转 | 9 | 20 | 9 | 39 | 25.0 | 37.0 | 22.5 | 11.2
无效 | 4 | 13 | 2 | 4 | 11.1 | 24.1 | 5.0 | 1.1
合计 | 36 | 54 | 40 | 350 | 100.0 | 100.0 | 100.0 | 100.0

注：西组为单纯西药组，中组为单纯中药组，辩中组为辩证分型中草药组，辩中西组为辩证分型中西医结合组。

选辩中西组为标准组，并计算其R值如表10.12

表10.12　标准组R值计算表

疗效 | 例数 （1） | (1)/2 （2） | 累计例数并下移一行 (3) | (2)+(3) （4） | R值(4)/n (5)
无效 | 4 | 2.0 | 0 | 2.0 | 0.006
好转 | 39 | 19.5 | 4 | 23.5 | 0.067
显效 | 93 | 46.5 | 43 | 89.5 | 0.256
治愈 | 214 | 107.0 | 136 | 243.0 | 0.694

N=350

R值的计算，也可用百分比进行，结果相同，见表10.13

表10.13　用百分比求R值的计算表

疗效 | 百分比 （1） | (1)/2 (2) | 累计例数并下移一行(3) | (2)+(3) (4) | R值（4）/n (5)
无效 | 1.1 | 0.55 | 0 | 0.55 | 0.006
好转 | 11.2 | 5.60 | 1.1 | 6.70 | 0.067
显效 | 26.6 | 13.30 | 12.3 | 25.60 | 0.256
治愈 | 61.6 | 30.55 | 38.9 | 69.45 | 0.695

N=100.0

再计算各组的R值（加权平均参照单位值），用式（10.12），式中各符号结合本例含义是

式中∑为总和，f为各不同疗效者例数，R为与f同一疗效之标准组的R值。

标准组的R值应为0.5，可用以核对R值是否算对。

本题各组R计算如下：

R辩中西=（4×0.006+39×0.067+93×0.256+2.4×0.694）/350=0.500

R西=（4×0.006+9×0.067+8×0.256+15×0.694）/36=0.363

R中=（13×0.006+20×0.067+11×0.256+10×0.694）/54=0.207

R辩中　=(2×0.006+9×0.067+13×0.256+16×0.694)/40=0.376

将各组R值与例数代入式10.14，得各组95%可信限如下：

辩中西

西组

中组

辩中组

将各组的95%可信区间图示如下：

图10.1　四种疗法治疗溃疡病疗效的比较（Ridit分析）

根据以上四个区间及其示意图可以看出，辩中西组的区间与其它三组都不重叠，其它三组中西组和辩中组两区间有较大重叠，而与中组都是稍有重叠，在这种情况下可作较精确的分析，因为上述R值的标准差为

，或方差为1/12，只是一个近似值，据数理统计研究，R值的方差是一个逐渐接近1/12并以1/12为最大值。它与等级数有关，随着等级的增多，最大方差愈来愈接近1/12。表10.14是资料的等级数与最大方差。

表10.14　各种等级数时的最大方差

等级数 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
最大方差 | 1/16 | 2/27 | 5/64 | 2/25 | 30/432 | 4/49 | 21/256 | 20/243

实际资料的方差都小于1/12，故用以推算得的可信区间偏大，假设检验结论比较保守。本例中组与辩中组的区间重叠部分甚少，用表10.14内数值代替1/12，则可得到更为适当的结果。该资料等级数为4，查表10.14得最大方差为5/64故标准误为

，以此计算西组、中组、辩中组的95%可信区间如下：

西组

中组

辩中组

这样就可以认为中组与辩中组疗效相差也是显著的，虽然这里用的仍是最大方差，但是等级为4时的最大方差，假设检验结论还是比较保守的，但比用1/12要精确些，当等级小于4时，更以查此表数值为宜。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第四节　秩相关
  • 当前页：第五节　参照单位分析
  • 下一页：练习题
<<< 返回本书目录
  1. 参照单位分析《医学统计学》
  2. 参赭培气汤《医学衷中参西录》
  3. 参枣丸【方剂大全】
  4. 参赭培气汤【方剂大全】
  5. 参枣米饭《保健药膳》
  6. 参赭镇气汤《医学衷中参西录》
  7. 参远汤【方剂大全】
  8. 参赭镇气汤【方剂大全】
  9. 参与脂类代谢有关酶蛋白基因表达的抑扬《动脉粥样硬化》
  10. 参知散【方剂大全】
  11. 参与黄元御医书十一种整理、校对的网友《黄元御医书十一种》
  12. 参脂四物汤【方剂大全】
  13. 参与蛋白质生物合成的物质《生物化学与分子生物学》
  14. 参朱丸【方剂大全】
  15. 参萸丸【方剂大全】
  16. 参竹汤【方剂大全】
  17. 参蚓汤【方剂大全】
  18. 参子《本草纲目》图文版
  19. 参燕异功煎【方剂大全】
  20. 餐后发作性腹痛【疾病症状】
  21. 参燕麦冬汤【方剂大全】
  22. 餐后血糖高【疾病症状】
  23. 参燕百补丸【方剂大全】
  24. 餐后血糖过低【疾病症状】
  25. 参燕百补戒烟丸【方剂大全】
  26. 餐后血糖过低症【疾病大全】
  27. 参验求穴法《炙膏肓腧穴法》
  28. 餐后综合征【疾病症状】
  29. 参验求穴法《普济方·针灸》
  30. 残窦综合征【疾病大全】
  1. 参照单位分析《医学统计学》
  2. 参枣米饭《食物疗法》
  3. 参赭培气汤《医学衷中参西录》
  4. 参枣米饭《保健药膳》
  5. 参赭镇气汤《医学衷中参西录》
  6. 参与脂类代谢有关酶蛋白基因表达的抑扬《动脉粥样硬化》
  7. 参子《本草纲目》
  8. 参与对免疫应答的遗传控制《医学免疫学》
  9. 餐泄《中医词典》
  10. 参与对抗原处理《医学免疫学》
  11. 残风《中医词典》
  12. 参与T细胞分化过程《医学免疫学》
  13. 残疾人辅助器具的分类《康复医学》
  14. 参验求穴法《炙膏肓腧穴法》
  15. 残留聚乙二醇（PEG）含量测定《中国生物制品规程》
  16. 参验求穴法《普济方·针灸》
  17. 残霞膏《博济方》
  18. 参香散《太平惠民和剂局方》
  19. 残鱼《饮食须知》
  20. 参香散《三因极一病证方论》
  21. 残鱼《本经逢原》
  22. 参香散《妇人大全良方》
  23. 残鱼《本草从新》
  24. 参夏茶《茶饮保健》
  25. 残贼《中医词典》
  26. 参伍不调《中医名词词典》
  27. 蚕《本草纲目》
  28. 参伍《中医词典》
  29. 蚕草《证类本草》
  30. 参苏饮《瘴疟指南》
  31. 蚕豆《本草纲目》


练习题_《医学统计学》_中医杂集_【岐黄之术】

练习题

练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

1．试用符号与成对资料的秩和，检验两组鼠肝中维生素A含量（国际单位/克）有无显着差异，并与t检验的结果作比较。

不同饲料组鼠肝维生素A含量

大鼠配偶组 | 肝中维生素A含量 |  | 差数d
 | 正常饲料组 | 维生素E缺乏组
1 | 3550 | 2450 | 1100
2 | 2000 | 2400 | -400
3 | 3000 | 1800 | 1200
4 | 3950 | 3200 | 750
5 | 3800 | 3250 | 550
6 | 3750 | 2700 | 1050
7 | 3450 | 2500 | 950
8 | 3050 | 1750 | 1300

2．试用符号及两组资料的秩和，检验某地克山病患者10人与健康者13人的血磷含量（mg%）有无显著差别，并与t检验的结果作比较。

急性克山病患者与克山病区健康人血磷(mg%)测定值比较

患者 | 2.60 | 3.24 | 3.73 | 3.73 | 4.32 | 5.18 | 5.58 | 5.78 | 6.40 | 6.53 |  |  |
健康人 | 1.67 | 1.98 | 1.98 | 2.33 | 2.34 | 2.50 | 3.60 | 3.73 | 4.14 | 4.17 | 4.57 | 4.82 | 5.78

3．在研究人参镇镇静作用的实验中，曾有人以5%人参浸液对某批小白鼠20只作腹腔注射，而以等量蒸馏水对同批12只小白鼠作同样注射为对照，问能否说人参有显著的镇静作用？

人参镇静作用的实验结果

镇静等级 | 例 数
 | 人参组 | 对照组
- | 4 | 11
± | 1 | …
+ | 2 | 1
++ | 1 | …
+++ | 12 | …

4．试用秩和检验健康人和各期矽肺病人的血清粘蛋白含量（毫克/100毫升）间有无显著差异。

健康人与各期矽肺病人的血清粘蛋白含量（毫克/100毫升）

正常人 | 0—I期矽肺 | I期矽肺 | Ⅱ期矽肺 | Ⅲ期矽肺
64.26 | 62.01 | 65.45 | 74.97 | 77.11
42.84 | 67.33 | 69.63 | 88.06 | 82.58
52.48 | 70.40 | 69.73 | 93.47 | 83.53
48.19 | 78.91 | 74.97 | 95.10 | 89.01
80.22 | 85.68 | 80.44 | 100.67 | 97.58
69.61 | 85.68 | 80.44 | 101.14 | 103.81
48.19 | 91.15 | 95.20 | 113.52 | 107.10
58.90 | 94.82 | 96.39 | 118.98 | 178.42

5．12名2-7岁急性白血病患儿的血小板及其出血状况的资料如下表，根据这一资料能否判断血小板数目与出血严重程度之间有显著相关？

12名急性白血病患儿的血小板出血状况

血小板 | 出血状况
12，160 | 明显
13，790 | 较明显
16，500 | 个别出血点
31，050 | 无
42，600 | 较明显
34，270 | 较明显
74，240 | 无
106，430 | 无
126，170 | 无
129，000 | 无
143，880 | 明显
200，400 | 无

6．试比较下表中三种复方小叶枇杷对老年性慢性支气管炎治疗的效果。

三种复方小叶批杷对老年性慢性支气管炎疗效的比较

疗效 | 例 数 |  |  | 百分比（％）
 | 老复方 | 复方I | 复方Ⅱ | 老复方 | 复方I | 复方Ⅱ
近控 | 36 | 4 | 1 | 9.4 | 4.0 | 2.6
显效 | 115 | 18 | 9 | 30.1 | 17.8 | 23.1
好转 | 184 | 44 | 25 | 48.2 | 43.6 | 64.1
无效 | 47 | 35 | 4 | 12.3 | 34.6 | 10.2
合计 | 382 | 101 | 39 | 100.0 | 100.0 | 100.0

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：第五节　参照单位分析
  • 当前页：练习题
  • 下一页：一、实验设计的意义
<<< 返回本书目录
  1. 练习题《医学统计学》
  2. 练香丸散【方剂大全】
  3. 练习题《医学统计学》
  4. 练阳汤【方剂大全】
  5. 练习题《医学统计学》
  6. 练中丸【方剂大全】
  7. 练习题《医学统计学》
  8. 炼白降丹法《医门补要》
  9. 练习题《医学统计学》
  10. 炼道入圣《养生导引秘籍》
  11. 练习题《医学统计学》
  12. 炼毒丹【方剂大全】
  13. 练习题《医学统计学》
  14. 炼法入道《养生导引秘籍》
  15. 练习题《医学统计学》
  16. 炼金顶砒法《外科正宗》
  17. 练石散【方剂大全】
  18. 炼精化气《养生秘旨》
  19. 练鹊《本草纲目》完整版
  20. 炼脐法《医学入门》
  21. 练气的要素《气功外气疗法》
  22. 炼气成神《养生导引秘籍》
  23. 练气的要领《气功外气疗法》
  24. 炼青金法《古今医统大全》
  25. 练气的时间、方位及注意事项《气功外气疗法》
  26. 炼取诸药法《外科大成》
  27. 练气《气功外气疗法》
  28. 炼砂丹【方剂大全】
  29. 练花粉【方剂大全】
  30. 炼神合道《养生导引秘籍》
  1. 练习题《医学统计学》
  2. 练石散《备急千金要方》
  3. 练习题《医学统计学》
  4. 练石草《名医别录》
  5. 练习题《医学统计学》
  6. 练石草《证类本草》
  7. 练习题《医学统计学》
  8. 练石草《新修本草》
  9. 练习题《医学统计学》
  10. 练石草《本草经集注》
  11. 练习题《医学统计学》
  12. 练石草《千金翼方》
  13. 练习题《医学统计学》
  14. 练鹊《证类本草》
  15. 练习题《医学统计学》
  16. 练鹊《医学入门》
  17. 练中丸《备急千金要方》
  18. 练气的要素《气功外气疗法》
  19. 炼白降丹法《医门补要》
  20. 练气的要领《气功外气疗法》
  21. 炼丹《中医词典》
  22. 练气《气功外气疗法》
  23. 炼丹术《中医名词词典》
  24. 练睛《中医词典》
  25. 炼丹术与医药化学《中国医学通史》
  26. 练功《中医词典》
  27. 炼道入圣《养生导引秘籍》
  28. 脸上燎泡《疫疹一得》
  29. 炼法入道《养生导引秘籍》
  30. 脸发门主论《疡医大全》
  31. 炼己《中医词典》


实验设计的意义_《医学统计学》_中医杂集_【岐黄之术】

一、实验设计的意义

一、实验设计的意义

  • 上一页
  • 目录
  • 相关
  • 下一页

实验设计是科学研究计划内关于研究方法与步骤的一项内容。在医学科研工作中，无论实验室研究、临床疗效观察或现场调查，在制订研究计划时，都应根据实验的目的和条例，结合统计学的要求，针对实验的全过程，认真考虑实验设计问题。一个周密而完善的实验设计，能合理地安排各种实验因素，严格地控制实验误差，从而用较少的人力、物力和时间，最大限度地获得丰富而可靠的资料。反之，如果实验设计存在着缺点，就可能造成不应有的浪费，且足以减损研究结果的价值。总之，实验设计是实验过程的依据，是实验数据处理的前提，也是提高科研成果质量的一个重要保证。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：练习题
  • 当前页：一、实验设计的意义
  • 下一页：二、实验设计的原则
<<< 返回本书目录
  1. 实验法《医学心理学》
  2. 实验设计的意义、原则与基本内容《医学统计学》
  3. 实验动物科学在生物医学发展中的作用《实验动物科学》
  4. 实验室常用技术参数资料《实用免疫细胞与核酸》
  5. 实验动物和动物试验管理规程《中国生物制品规程》
  6. 实验室检查chincal laboray examination《神经精神疾病诊断学》
  7. 实验动物的应用《实验动物科学》
  8. 实验室诊断《医学微生物学》
  9. 实验动物的饲育管理《实验动物科学》
  10. 实验室质量保证概述《临床基础检验学》
  11. 实验动物的进口与出口管理《实验动物科学》
  12. 实验性研究——临床试验《预防医学》
  13. 实验动物的检疫和传染病控制《实验动物科学》
  14. 实胀《儿科萃精》
  15. 实验动物的分类方法《实验动物科学》
  16. 实胀《医宗金鉴》
  17. 实验动物常用的各种生物学数据《实验动物科学》
  18. 实证《医学实在易》
  19. 实习十一　方差分析《预防医学》
  20. 实证《圆运动的古中医学》
  21. 实习十五　相关回归分析《预防医学》
  22. 实证类《医学摘粹》
  23. 实习十四　非参数统计《预防医学》
  24. 实证类《医学摘粹》
  25. 实习十三　x[SB]2[/SB]检验《预防医学》
  26. 实证似虚论《张氏医通》
  27. 实习十七　吸烟与肺癌《预防医学》
  28. 实治法《石室秘录》
  29. 实习十六　疾病爆发调查《预防医学》
  30. 拾遗《活幼心书》
  1. 实验设计的意义《医学统计学》
  2. 实验设计的基本内容《医学统计学》
  3. 实验设计的原则《医学统计学》
  4. 实验设计《预防医学》
  5. 实验室测试《预防医学》
  6. 实验季节《实验动物科学》
  7. 实验室方法评价《临床基础检验学》
  8. 实验方法的评价《临床生物化学》
  9. 实验室及其他检查《心脏病学》
  10. 实验法《医学心理学》
  11. 实验室及影像学检查《默克家庭诊疗手册》
  12. 实验动物组织与器官中细胞色素氧化酶活性《实验动物科学》
  13. 实验室检查《临床营养学》
  14. 实验动物组织生长和细胞更新数据《实验动物科学》
  15. 实验室检查《急诊医学》
  16. 实验动物重要脏器重量《实验动物科学》
  17. 实验室检查《传染病》
  18. 实验动物正常血压数值《实验动物科学》
  19. 实验室检查《传染病》
  20. 实验动物正常新陈代谢率《实验动物科学》
  21. 实验室检查《传染病》
  22. 实验动物正常心率时心脏周期情况《实验动物科学》
  23. 实验室检查《神经精神疾病诊断学》
  24. 实验动物正常骨髓象数值《实验动物科学》
  25. 实验室检查《儿科学》
  26. 实验动物脏器平均重量《实验动物科学》
  27. 实验室检查《儿科学》
  28. 实验动物在生物医学等各领域中的应用《实验动物科学》
  29. 实验室检查《儿科学》
  30. 实验动物在放射生物学研究中的作用《实验动物科学》
  31. 实验室检查《外科学总论》


实验设计的原则_《医学统计学》_中医杂集_【岐黄之术】

二、实验设计的原则

二、实验设计的原则

  • 上一页
  • 目录
  • 相关
  • 下一页

实验设计有属于专业方面的，有属于统计方面的。从统计方面说，主要应当考虑对照、重复、随机化等问题，这就是所谓实验设计的三原则。其具体内容我们将在第二、三、四节介绍。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、实验设计的意义
  • 当前页：二、实验设计的原则
  • 下一页：三、实验设计的基本内容
<<< 返回本书目录
  1. 实验设计的意义、原则与基本内容《医学统计学》
  2. 实验室常用技术参数资料《实用免疫细胞与核酸》
  3. 实验法《医学心理学》
  4. 实验室检查chincal laboray examination《神经精神疾病诊断学》
  5. 实验动物科学在生物医学发展中的作用《实验动物科学》
  6. 实验室诊断《医学微生物学》
  7. 实验动物和动物试验管理规程《中国生物制品规程》
  8. 实验室质量保证概述《临床基础检验学》
  9. 实验动物的应用《实验动物科学》
  10. 实验性研究——临床试验《预防医学》
  11. 实验动物的饲育管理《实验动物科学》
  12. 实胀《儿科萃精》
  13. 实验动物的进口与出口管理《实验动物科学》
  14. 实胀《医宗金鉴》
  15. 实验动物的检疫和传染病控制《实验动物科学》
  16. 实证《医学实在易》
  17. 实验动物的分类方法《实验动物科学》
  18. 实证《圆运动的古中医学》
  19. 实验动物常用的各种生物学数据《实验动物科学》
  20. 实证类《医学摘粹》
  21. 实习十一　方差分析《预防医学》
  22. 实证类《医学摘粹》
  23. 实习十五　相关回归分析《预防医学》
  24. 实证似虚论《张氏医通》
  25. 实习十四　非参数统计《预防医学》
  26. 实治法《石室秘录》
  27. 实习十三　x[SB]2[/SB]检验《预防医学》
  28. 拾遗《活幼心书》
  29. 实习十七　吸烟与肺癌《预防医学》
  30. 拾遗《活幼心书》
  1. 实验设计的原则《医学统计学》
  2. 实验设计的意义《医学统计学》
  3. 实验室测试《预防医学》
  4. 实验设计的基本内容《医学统计学》
  5. 实验室方法评价《临床基础检验学》
  6. 实验设计《预防医学》
  7. 实验室及其他检查《心脏病学》
  8. 实验季节《实验动物科学》
  9. 实验室及影像学检查《默克家庭诊疗手册》
  10. 实验方法的评价《临床生物化学》
  11. 实验室检查《临床营养学》
  12. 实验法《医学心理学》
  13. 实验室检查《急诊医学》
  14. 实验动物组织与器官中细胞色素氧化酶活性《实验动物科学》
  15. 实验室检查《传染病》
  16. 实验动物组织生长和细胞更新数据《实验动物科学》
  17. 实验室检查《传染病》
  18. 实验动物重要脏器重量《实验动物科学》
  19. 实验室检查《传染病》
  20. 实验动物正常血压数值《实验动物科学》
  21. 实验室检查《神经精神疾病诊断学》
  22. 实验动物正常新陈代谢率《实验动物科学》
  23. 实验室检查《儿科学》
  24. 实验动物正常心率时心脏周期情况《实验动物科学》
  25. 实验室检查《儿科学》
  26. 实验动物正常骨髓象数值《实验动物科学》
  27. 实验室检查《儿科学》
  28. 实验动物脏器平均重量《实验动物科学》
  29. 实验室检查《外科学总论》
  30. 实验动物在生物医学等各领域中的应用《实验动物科学》
  31. 实验室检查《基因诊断与性传播疾病》


实验设计的基本内容_《医学统计学》_中医杂集_【岐黄之术】

三、实验设计的基本内容

三、实验设计的基本内容

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）拟定相互比较的处理　所谓处理，指的是在实验研究中欲施加给受试对象的某些因素。如营养实验的各种饲料，治疗某病的几种疗法或药物，药理研究中某药的各种剂量等。在实验的全过程中，处理因素要始终如一保持不变，按一个标准进行实验。如果实验的处理因素是药物，那么药物的成份、含量、出厂批号等必须保持不变。如果实验的处理因素是手术，那么就不能开始时不熟练，而应该在实验之前使熟练程度稳定一致。

（二）确定实验对象及数量　这里指的是实验所用的动物或活体组织标本等。在实验设计中，要根据实验观察的目的与内容，明确规定采用什么样的实验对象，实验对象中的每个实验单位必须具备的条件与要求，以保证受试对象的一致性。实验对象需要有一定的数量，例数不能太少，也不宜过多。如何估计例数，详见第四节。

（三）确定将各实验单位分配到各种处理中去的原则　这主要是随机分配或随机化问题。第三节将介绍几种常用的随机分组方法。
（四）拟定观察项目和登记表　要根据研究目的和任务，选择对说明实验结论最有意义，并具有一定特异性、灵敏性、客观性的观察项目。必要的项目不可遗漏，数据资料应当完整无缺；而无关紧要的项目就不必设立，以免耗费人力物力，拖延整个实验的时间，尔后，要按照观察项目之间的逻辑关系与顺序，编制成便于填写和统计的登记表，以便随时记录实验过程中获得的数据资料。同一项目的度量衡单位必须统一符号（如+、++、+++等），应有明确的定义。

（五）拟定对资料整理分析的预案　这就是对将获得的数据资料准备如何进行整理？要计算哪些统计指标？用什么统计分析方法？事先必须有个初步的设想。例如对计数资料，是计算率还是百分比？若计算率，分子是什么？分母是什么？各组同一项目的某个率或百分比如何进行比较？又如对计量资料，是计算算术均数、几何均数还是中位数？同一项目各均数间应采用什么方法作比较？切忌实验设计时不认真考虑，实验过后拿数字去找统计方法。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、实验设计的原则
  • 当前页：三、实验设计的基本内容
  • 下一页：一、随机化的重要性
<<< 返回本书目录
  1. 实验法《医学心理学》
  2. 实验设计的意义、原则与基本内容《医学统计学》
  3. 实验动物科学在生物医学发展中的作用《实验动物科学》
  4. 实验室常用技术参数资料《实用免疫细胞与核酸》
  5. 实验动物和动物试验管理规程《中国生物制品规程》
  6. 实验室检查chincal laboray examination《神经精神疾病诊断学》
  7. 实验动物的应用《实验动物科学》
  8. 实验室诊断《医学微生物学》
  9. 实验动物的饲育管理《实验动物科学》
  10. 实验室质量保证概述《临床基础检验学》
  11. 实验动物的进口与出口管理《实验动物科学》
  12. 实验性研究——临床试验《预防医学》
  13. 实验动物的检疫和传染病控制《实验动物科学》
  14. 实胀《儿科萃精》
  15. 实验动物的分类方法《实验动物科学》
  16. 实胀《医宗金鉴》
  17. 实验动物常用的各种生物学数据《实验动物科学》
  18. 实证《医学实在易》
  19. 实习十一　方差分析《预防医学》
  20. 实证《圆运动的古中医学》
  21. 实习十五　相关回归分析《预防医学》
  22. 实证类《医学摘粹》
  23. 实习十四　非参数统计《预防医学》
  24. 实证类《医学摘粹》
  25. 实习十三　x[SB]2[/SB]检验《预防医学》
  26. 实证似虚论《张氏医通》
  27. 实习十七　吸烟与肺癌《预防医学》
  28. 实治法《石室秘录》
  29. 实习十六　疾病爆发调查《预防医学》
  30. 拾遗《活幼心书》
  1. 实验设计的基本内容《医学统计学》
  2. 实验设计《预防医学》
  3. 实验设计的意义《医学统计学》
  4. 实验季节《实验动物科学》
  5. 实验设计的原则《医学统计学》
  6. 实验方法的评价《临床生物化学》
  7. 实验室测试《预防医学》
  8. 实验法《医学心理学》
  9. 实验室方法评价《临床基础检验学》
  10. 实验动物组织与器官中细胞色素氧化酶活性《实验动物科学》
  11. 实验室及其他检查《心脏病学》
  12. 实验动物组织生长和细胞更新数据《实验动物科学》
  13. 实验室及影像学检查《默克家庭诊疗手册》
  14. 实验动物重要脏器重量《实验动物科学》
  15. 实验室检查《临床营养学》
  16. 实验动物正常血压数值《实验动物科学》
  17. 实验室检查《急诊医学》
  18. 实验动物正常新陈代谢率《实验动物科学》
  19. 实验室检查《传染病》
  20. 实验动物正常心率时心脏周期情况《实验动物科学》
  21. 实验室检查《传染病》
  22. 实验动物正常骨髓象数值《实验动物科学》
  23. 实验室检查《传染病》
  24. 实验动物脏器平均重量《实验动物科学》
  25. 实验室检查《神经精神疾病诊断学》
  26. 实验动物在生物医学等各领域中的应用《实验动物科学》
  27. 实验室检查《儿科学》
  28. 实验动物在放射生物学研究中的作用《实验动物科学》
  29. 实验室检查《儿科学》
  30. 实验动物用药量的确定及计算方法《实验动物科学》
  31. 实验室检查《儿科学》


随机化的重要性_《医学统计学》_中医杂集_【岐黄之术】

一、随机化的重要性

一、随机化的重要性

  • 上一页
  • 目录
  • 相关
  • 下一页

随机化是指每个受试单位以概率均等的原则，随机地分配到实验组与对照组。例如将30只动物等分为3组，对其中每只动物来说，分到甲组、乙组、丙组的概率都应是三分之一。如果违背随机的原则，不论是有意或无意的，都会人为地夸大或缩小组与组之间的差别，给实验结果带来偏性。例如在营养学研究中，有的以实验动物体重增加情况作为饲料营养价值高低的标志。但体重的增加还同动物健康状况、食量大小等因素有密切关系。如果在实验研究之前，实验者希望某组获得较理想的结果，于是将那些雄性的、健康状况最佳的、食量最大的动物都分到该组，这就是有意夸大了组间差别，必须造成实验结果虚假和不稳定。为了避免此类偏性，随机化就是一个重要手段。如本例，要求分配到各组的动物必须性别相同，体重相近，健康状况相似。总之要使各处理组非实验因素的条件均衡一致，以抵消这些非实验因素对实验结果的影响。强调实验设计要遵守随机化原则，还有一个理由，就是只有合乎随机原则的资料才能正确应用数理统计上的各种分析方法，因为数理统计各种理论公式都是建立在随机化原则基础上的。那些事先加入主观因素，以致不同程度失真的资料，统计方法是不能弥补其先天不足的，得出的结论也必然是错误的。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、实验设计的基本内容
  • 当前页：一、随机化的重要性
  • 下一页：二、随机分组举例
<<< 返回本书目录
  1. 随机单位组设计资料的方差分析《医学统计学》
  2. 随时加减用药法《脾胃论》
  3. 隋唐五代中外医药交流《中国医学通史》
  4. 随时用药《内外伤辨》
  5. 隋唐五代医学（公元581-960年）《中国医学通史》
  6. 随手香【中药大全】
  7. 隋唐五代医事制度和医学教育《中国医学通史》
  8. 随孕随产论《济生集》
  9. 隋唐五代药物学《中国医学通史》
  10. 随症用药《医学纲目》
  11. 隋唐五代卫生保健和养生《中国医学通史》
  12. 髓单核细胞白血病【疾病大全】
  13. 隋唐五代名医传记《中国医学通史》
  14. 髓过氧化物酶缺乏症【疾病大全】
  15. 隋唐五代临床医学的发展《中国医学通史》
  16. 髓核脱水【疾病症状】
  17. 隋唐五代军事医学《中国医学通史》
  18. 髓母细胞瘤【疾病大全】
  19. 隋唐五代病因症候学的总结《中国医学通史》
  20. 髓内肿瘤【疾病大全】
  21. 隋《古今医统大全》
  22. 髓鞘化延迟【疾病症状】
  23. 算盘子叶【中药大全】
  24. 髓性多汗症【疾病大全】
  25. 算盘子根【中药大全】
  26. 髓性纤维化【疾病症状】
  27. 算盘子【中药大全】
  28. 髓虚实《备急千金要方》
  29. 算盘七【中药大全】
  30. 髓虚实《圣济总录》
  1. 随机化的重要性《医学统计学》
  2. 随机分组举例《医学统计学》
  3. 随机化分组《预防医学》
  4. 随机单位组设计资料的方差分析《医学统计学》
  5. 随机区组（配伍组）设计的多个样本均数比较《预防医学》
  6. 随机变量《医学统计学》
  7. 随时加减用药法《脾胃论》
  8. 隋唐五代中外医药交流《中国医学通史》
  9. 随时用药《内外伤辨》
  10. 隋唐五代医学（公元581-960年）《中国医学通史》
  11. 随意运动失常辨病《常见病自测》
  12. 隋唐五代药物学《中国医学通史》
  13. 随孕随产论《济生集》
  14. 隋唐五代卫生保健和养生《中国医学通史》
  15. 随证治病药品《汤液本草》
  16. 隋唐五代名医传记《中国医学通史》
  17. 随证治病药品《医旨绪余》
  18. 隋唐五代军事医学《中国医学通史》
  19. 随证治病用药《医学启源》
  20. 隋唐五代病因症候学的总结《中国医学通史》
  21. 随症用药《医学纲目》
  22. 隋《古今医统大全》
  23. 髓《中医名词词典》
  24. 睢目候《诸病源候论》
  25. 髓《饮膳正要》
  26. 挼法《中医词典》
  27. 髓《中医基础理论》
  28. 算术均数与几何均数的意义及计算方法《医学统计学》
  29. 髓《顾松园医镜》
  30. 算术均数《预防医学》
  31. 髓《名医别录》


随机分组举例_《医学统计学》_中医杂集_【岐黄之术】

二、随机分组举例

二、随机分组举例

  • 上一页
  • 目录
  • 相关
  • 下一页

数理统计学家根据概率论的原理编制了随机数字表(附表17)与随机化分组表(附表18)，它们都是科研工作中用于随机化的工具表。现举例说明其用法，并介绍几种简单而常用的实验设计。

(一)配对设计　配对设计是将受试对象按某些特征或条件配成对子，然后分别把每对中的两个受试对象随机分配到实验组与对照组(或不同处理组)。这种设计的优点是能缩小受试对象间的个体差异，从而减少实验误差，提高实验效率。受试对象配对的特征或条件，主要是指年龄、性别、体重、环境条件等非实验因素，不要以实验因素作为配对条件。如在动物实验中，常把窝别或性别相同、原始体重相近的两头动物配成对子；在人群试验中，有时把性别相同、年龄相近、生活或工作条件相似的两人配成对子。

在某些医学实验中，常就同一受试对象作比较，称为同体比较或自身对照，例如同一组病人用某药治疗前后某项指标的比较，同一批受试对象施加某种处理因素后不同部位或不同器官变化情况的比较，同一批检品施以不同检测方法或培养方法所得结果的比较，等等。从统计方法上说，这也属于配对实验。

采用配对设计时，实验者在整个实验过程中，必须始终能辩认属于同一对子的是哪两头动物，因此动物编号是非常重要的。记录实验数据应保持每对的一一对应关系，不能错乱或缺失。否则，就失去配对设计的意义了。

例11.1　设有动物20头，要求按配对设计分为甲、乙两组。

先将同性别、同体重(或体重非常接近)的两头动物配成一个对子，共配成10对，并依次编为(1)-(10)号，然后从附表17“随机数字表”的任何一页、任何一处开始，依一定方向抄下10个数字，依次排在配对号下。本例由附表17第(1)页第六横行第一个数字起向右抄录10个数字。凡随机数字为单数者，该对子中的第一头动物分入甲组，而同对子中的另一头动物则归入乙组；若随机数字为双数，就把该对子中的第一头动物分入乙组，而同对子中的另一头动物则归入甲组。于是本例分配结果如下：

配对号 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9) | (10)
随机数字 | 16 | 22 | 77 | 94 | 39 | 49 | 54 | 43 | 54 | 82
第一头动物组别 | 乙 | 乙 | 甲 | 乙 | 甲 | 甲 | 乙 | 甲 | 乙 | 乙
第二头动物组别 | 甲 | 甲 | 乙 | 甲 | 乙 | 乙 | 甲 | 乙 | 甲 | 甲

配对设计使用附表18“随机化分组表”也是很方便的。若对子数在10对以内，可使用该表第(1)页，不足10对，例如只有8对，则弃去其中大于8的数字；若为11—20对，可使用该表第(2)页，不足20对，例如只有15对，则将其中大于15的数字舍弃；余类推。上例配成对子后，从该表第(1)页的任意一方抄录任意一个纵行或横行的10个数字，依次排列在配对号下，仍按上述分组方法确定每对动物的组别。

(二)完全随机设计　完全随机设计是将实验对象完全随机地分配到实验组与对照组或几个对比组中去，其设计和统计处理都比较简单，但实验效率较低。按实验的内容和要求。各组例数可相等或不等。

例11.2　设有同性别、体重在一定范围内的健康动物20头，试用完全随机方法等分为甲、乙两组。

先将动物按原始体重由小至大依次编为(1)至(20)号，然后从随机数字表上抄录随机数字。假定本例自第(2)页第五纵行第一个数字起，向下抄20个数字。令随机数字的单数代表甲组，双数(0也作为双数)代表乙组。结果分到甲组的只有9头动物，分到乙组的却有11头动物。因此乙组要调整一头动物到甲组去。调整动物组别，仍要用随机方法来决定。于是再向下抄录第21个数字是21，用11除之，得余数为10，我们把第十个“乙”改为“甲”，即把第(19)号动物调整到甲组，经过调整，两组动物数相等了。

动物编号 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9) | (10)
随机数字 | 67 | 54 | 46 | 69 | 26 | 69 | 82 | 89 | 15 | 87
组 别 | 甲 | 乙 | 乙 | 甲 | 乙 | 甲 | 乙 | 甲 | 甲 | 甲
调整组别 |  |  |  |  |  |  |  |  |  |
动物编号 | (11) | (12) | (13) | (14) | (15) | (16) | (17) | (18) | (19) | (20)
随机数字 | 46 | 59 | 22 | 40 | 66 | 35 | 84 | 57 | 54 | 30
组 别 | 乙 | 甲 | 乙 | 乙 | 乙 | 甲 | 乙 | 甲 | 乙 | 乙
调整组别 |  |  |  |  |  |  |  |  | 甲 |

从上面的例子可以看到，随机数字虽属随机，但有的数字均匀性不够理想，以致分得的各组例数常不相等，不得不进行调整，增加了使用时的困难。若用附表18随机化分组表则较简便。仍如上例，因共有20头动物，所以应使用该表第(2)页。假定我们取其中第2组随机数字，仍令单数代表甲组，双数代表乙组，于是分配结果如下：

动物编号 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9) | (10)
随机数字 | 19 | 04 | 03 | 15 | 13 | 10 | 17 | 12 | 09 | 16
组别 | 甲 | 乙 | 甲 | 甲 | 甲 | 乙 | 甲 | 乙 | 甲 | 乙
动物编号 | (11) | (12) | (13) | (14) | (15) | (16) | (17) | (18) | (19) | (20)
随机数字 | 05 | 02 | 06 | 11 | 08 | 20 | 07 | 18 | 01 | 14
组别 | 甲 | 乙 | 乙 | 甲 | 乙 | 乙 | 甲 | 乙 | 甲 | 乙

例11.3　设有同性别、体重在一定范围内的健康动物18头，要求等分为甲、乙、丙三组。

按前面的方法给动物编号。本例从附表17(5)第十一横行与第二十纵行相交处的数字起，向左抄下18个数字。因为要分成三组，所以每个随机数目要用3来除(若分四组即用4来除，余类推)，并写下余数。如果被除数小于除数，商数为0，那么被除数即为余数；如果被除数为0，余数亦为0。然后按余数分组：余数为1，即将动物归入甲组；余数为2，归入乙组；余数为0，归入丙组(分四组时，余数为3归入丙组，余数为0归入丁组，余类推)。分组结果，甲、乙两组各有5头动物，而丙组有8头动物。要使三组动物相等，则须将丙组的两头动物调整给甲、乙组各一头。我们仍接着向左抄录两个数目，得83、89。先用8(因为丙组有8头动物)去除83，得余数为3，于是把原分配的第三个“丙”即第(6)号动物改为“甲”；再用7(因丙组还有7头动物)去除89，得余数为5，于是把剩余的第五个“丙”即第(9)号动物改为“乙”。这里要指出，调整组别时，如果随机数字被除尽，余数为0，将调整哪一个？如本例，若除数是8就调整第八个“丙”，若除数是7就调整第七个“丙”，余类推。

动物组别 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9)
随机数字 | 46 | 90 | 16 | 18 | 17 | 36 | 87 | 24 | 33
以3除后之余数 | 1 | 0 | 1 | 0 | 2 | 0 | 0 | 0 | 0
组 别 | 甲 | 丙 | 甲 | 丙 | 乙 | 丙 | 丙 | 丙 | 丙
调整组别 |  |  |  |  |  | 甲 |  |  | 乙
动物编号 | (10) | (11) | (12) | (13) | (14) | (15) | (16) | (17) | (18)
随机数字 | 56 | 97 | 59 | 47 | 96 | 97 | 80 | 69 | 40
以3除后之余数 | 2 | 1 | 2 | 2 | 0 | 1 | 2 | 0 | 1
组 别 | 乙 | 甲 | 乙 | 乙 | 丙 | 甲 | 乙 | 丙 | 甲
调整组别 |  |  |  |  |  |  |  |  |

本例若用表18，仍应从第(2)页任取一组随机数字。假定取第8组，先舍去其中大于18的数字，然后以随机数目01—06分入甲组，07—12分入乙组，13—18分入丙组。结果如下：

动物编号 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9)
随机数字 | 17 | 14 | 09 | 15 | 05 | 13 | 02 | 08 | 18
组别 | 丙 | 丙 | 乙 | 丙 | 甲 | 丙 | 甲 | 乙 | 丙
动物编号 | (10) | (11) | (12) | (13) | (14) | (15) | (16) | (17) | (18)
随机数字 | 04 | 16 | 03 | 06 | 11 | 01 | 10 | 07 | 12
组别 | 甲 | 丙 | 甲 | 甲 | 乙 | 甲 | 乙 | 乙 | 乙

3．随机单位(区)组设计　这种设计实际上是配对设计的扩大。配对设计是将多方面条件近似的受试对象配成对子，而这种设计是将多方面条件相同或相近的受试对象组成单位组(亦称区组或配伍组)。每个随机单位组的受试对象数目取决于处理的数目。如果一个实验安排了四种不同处理，那么每个单位组就应有四个受试对象。有多少个单位组，则每种处理就可以分配到多少个受试对象。这种设计，各随机单位组的受试对象不仅数目相等，而且生物学特点也较均衡，缩小了组间差别，实验效率较高。

例11.4　设有动物24头，要求按随机单位组设计分为四个处理组。

先将每四头性别、体重等条件近似的动物组成一个单位组，共得六个单位组。第一个单位组编为(1)至(4)号，第二个单位组编为(5)至(8)号，余类推。从附表17第(6)页第十纵行最下一个数字开始，向上抄写18个数字，每个单位组内填入三个数字、留一个空位。然后将同一单位组中的三个随机数字依次以4、3、2除之，再按余数确定前三个动物组别：如第一单位组中第一个余数是1，在“甲乙丙丁”四字中列第一位者为“甲”，故将(1)号动物分入甲组；第二个余数是2，这时在“乙丙丁”三字中列第二位者为“丙”，故将(2)号动物分入丙组；第三个余数是0，这里在“乙丁”二字中“丁”列第末位，故将(3)号动物分入丁组。该单位组内剩下的(4)号动物不能随机分配，必须分入乙组。值得注意的仍然是在整个实验过程中，必须始终能辨认属于同一单位组的是哪几头动物。

动物编号 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9) | (10) | (11) | (12)
随机数字 | 17 | 14 | 82 | — | 98 | 54 | 77 | — | 08 | 23 | 38 | —
除数 | 4 | 3 | 2 | — | 4 | 3 | 2 | — | 4 | 3 | 2 | —
余数 | 1 | 2 | 0 | — | 2 | 0 | 1 | — | 0 | 2 | 0 | —
组别 | 甲 | 丙 | 丁 | 乙 | 乙 | 丁 | 甲 | 丙 | 丁 | 乙 | 丙 | 甲
动物编号 | (13) | (14) | (15) | (16) | (17) | (18) | (19) | (20) | (21) | (22) | (23) | (24)
随机数字 | 64 | 14 | 42 | — | 48 | 26 | 88 | — | 68 | 85 | 63 | —
除数 | 4 | 3 | 2 | — | 4 | 3 | 2 | — | 4 | 3 | 2 | —
余数 | 0 | 2 | 0 | — | 0 | 2 | 0 | — | 0 | 1 | 1 | —
组别 | 丁 | 乙 | 丙 | 甲 | 丁 | 乙 | 丙 | 甲 | 丁 | 甲 | 乙 | 丙

随机单位组设计亦可用附表18，如本例，按上述方法给动物编号后，取第(1)页的任一方数字。若取第2方，我们从第一横行中摘数字1—4，依次填入第一个单位组的各动物号下，舍去其它数字；再取第二横行中的1至4依次填入第二个单位组各动物号下；依次类推。随机数字即各动物所属处理组别。结果如下：

动物编号 | (1) | (2) | (3) | (4) | (5) | (6) | (7) | (8) | (9) | (10) | (11) | (12)
随机数字 | 3 | 2 | 4 | 1 | 2 | 3 | 1 | 4 | 4 | 1 | 3 | 2
组 别 | 丙 | 乙 | 丁 | 甲 | 乙 | 丙 | 甲 | 丁 | 丁 | 甲 | 丙 | 乙
动物编号 | (13) | (14) | (15) | (16) | (17) | (18) | (19) | (20) | (21) | (22) | (23) | (24)
随机数字 | 1 | 3 | 4 | 2 | 2 | 4 | 3 | 1 | 4 | 2 | 3 | 1
组 别 | 甲 | 丙 | 丁 | 乙 | 乙 | 丁 | 丙 | 甲 | 丁 | 乙 | 丙 | 甲

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、随机化的重要性
  • 当前页：二、随机分组举例
  • 下一页：一、估计样本含量的意义及条件
<<< 返回本书目录
  1. 随机单位组设计资料的方差分析《医学统计学》
  2. 随时加减用药法《脾胃论》
  3. 隋唐五代中外医药交流《中国医学通史》
  4. 随时用药《内外伤辨》
  5. 隋唐五代医学（公元581-960年）《中国医学通史》
  6. 随手香【中药大全】
  7. 隋唐五代医事制度和医学教育《中国医学通史》
  8. 随孕随产论《济生集》
  9. 隋唐五代药物学《中国医学通史》
  10. 随症用药《医学纲目》
  11. 隋唐五代卫生保健和养生《中国医学通史》
  12. 髓单核细胞白血病【疾病大全】
  13. 隋唐五代名医传记《中国医学通史》
  14. 髓过氧化物酶缺乏症【疾病大全】
  15. 隋唐五代临床医学的发展《中国医学通史》
  16. 髓核脱水【疾病症状】
  17. 隋唐五代军事医学《中国医学通史》
  18. 髓母细胞瘤【疾病大全】
  19. 隋唐五代病因症候学的总结《中国医学通史》
  20. 髓内肿瘤【疾病大全】
  21. 隋《古今医统大全》
  22. 髓鞘化延迟【疾病症状】
  23. 算盘子叶【中药大全】
  24. 髓性多汗症【疾病大全】
  25. 算盘子根【中药大全】
  26. 髓性纤维化【疾病症状】
  27. 算盘子【中药大全】
  28. 髓虚实《备急千金要方》
  29. 算盘七【中药大全】
  30. 髓虚实《圣济总录》
  1. 随机分组举例《医学统计学》
  2. 随机单位组设计资料的方差分析《医学统计学》
  3. 随机化的重要性《医学统计学》
  4. 随机变量《医学统计学》
  5. 随机化分组《预防医学》
  6. 隋唐五代中外医药交流《中国医学通史》
  7. 随机区组（配伍组）设计的多个样本均数比较《预防医学》
  8. 隋唐五代医学（公元581-960年）《中国医学通史》
  9. 随时加减用药法《脾胃论》
  10. 隋唐五代药物学《中国医学通史》
  11. 随时用药《内外伤辨》
  12. 隋唐五代卫生保健和养生《中国医学通史》
  13. 随意运动失常辨病《常见病自测》
  14. 隋唐五代名医传记《中国医学通史》
  15. 随孕随产论《济生集》
  16. 隋唐五代军事医学《中国医学通史》
  17. 随证治病药品《汤液本草》
  18. 隋唐五代病因症候学的总结《中国医学通史》
  19. 随证治病药品《医旨绪余》
  20. 隋《古今医统大全》
  21. 随证治病用药《医学启源》
  22. 睢目候《诸病源候论》
  23. 随症用药《医学纲目》
  24. 挼法《中医词典》
  25. 髓《中医名词词典》
  26. 算术均数与几何均数的意义及计算方法《医学统计学》
  27. 髓《饮膳正要》
  28. 算术均数《预防医学》
  29. 髓《中医基础理论》
  30. 蒜丸《三因极一病证方论》
  31. 髓《顾松园医镜》


估计样本含量的意义及条件_《医学统计学》_中医杂集_【岐黄之术】

一、估计样本含量的意义及条件

一、估计样本含量的意义及条件

  • 上一页
  • 目录
  • 相关
  • 下一页

我们在第一节里曾提到重复的原则。所谓重复，是指各处理组（对照在实验研究中也被看作是一种处理，而且是必不可少的）的受试对象都应有一定的数量，例数不能太少，所以在抽样调查、临床观察或实验研究中，首先总要考虑样本含量（或叫样本大小）问题。样本太小，使应有的差别不能显示出来，难以获得正确的研究结果，结论也缺乏充分的依据；但样本太大，会增加实际工作中的困难，对实验条件的严格控制也不易做到，并且造成不必要的浪费。所以这里所说的样本含量估计，系指在保证研究结论具有一定可靠性的条件下，确定最少的观察或实验例数。

但是，样本含量又是个比较复杂的问题。要讲清在各种情况下估计样本含量的方法和原理，那是很繁杂的。而且，不同的参考书上介绍的计算公式和工具表往往不一样，以致同一问题所得的结果也可能有出入。所以，不论按哪种公式或工具表求得的结果，也只能是个近似的估计数。

估计样本含量，必须事先明确一些条件与要求：

（一）根据研究目的与资料性质，要先知道一些数据。例如要比较几组计数资料，先要知道百分数或率；要比较几组计量资料，先要知道平均数及标准差。这些数据可从以往的实践，预备试验的结果、兄弟单位的经验或文献资料里得来。

（二）确定容许误差。由于抽样误差的影响，用样本指标估计总体指标常有一定的误差，因而要确定一个样本指标与总体指标相差所容许的限度。此值要求越小，所需例数就越多。

（三）确定把握度（1—β）。β是第二型错误的概率；而1—β的意思是：如果两组确有差别，则在每100次实验中平均能发现出差别来的概率。把握度可用小数（或百分数）表示，一般取0.99、0.95、0.90、0.80、0.50。要求把握度越高，则所需例数直多。

（四）确定显著性水平，即第一型错误的概率（α）。这就是希望在α=0.05的水准上发现差别，还是希望在α=0.01的水准上发现差别。α越少，所需例数越多。

此外，估计样本含量时还应当根据专业知识确定用单侧检验或双侧检验。同一实验，若既可用单侧检验又可用双侧检验，则前者所需例数要少些。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、随机分组举例
  • 当前页：一、估计样本含量的意义及条件
  • 下一页：二、用计算法估计样本含量
<<< 返回本书目录
  1. 媾精受妊篇《外经微言》
  2. 孤独症【疾病症状】
  3. 垢腻散【方剂大全】
  4. 孤凤散【方剂大全】
  5. 构音障碍【疾病症状】
  6. 孤浆《女科指掌》
  7. 构音不清【疾病症状】
  8. 孤浆《盘珠集胎产症治》
  9. 构音不良-手笨拙综合征【疾病症状】
  10. 孤立肾【疾病症状】
  11. 构树【中药大全】
  12. 孤立性直肠溃疡综合征【疾病大全】
  13. 构皮汤【方剂大全】
  14. 孤雁游飞法《推拿抉微》
  15. 构皮麻【中药大全】
  16. 姑获鸟《本草纲目》完整版
  17. 构菌【中药大全】
  18. 菰《本草纲目》完整版
  19. 笱须散【方剂大全】
  20. 菰《本草纲目》图文版
  21. 枸橼酸离子含量测定《中国生物制品规程》
  22. 菰【中药大全】
  23. 枸橼酸杆菌肺炎【疾病大全】
  24. 菰根《本草图经》
  25. 枸橼《本草纲目》图文版
  26. 菰根《证类本草》
  27. 枸橼《本草纲目》完整版
  28. 菰根【中药大全】
  29. 枸杞子粥【方剂大全】
  30. 菰米《本草纲目》完整版
  1. 估计样本含量的意义及条件《医学统计学》
  2. 估计参加试验的人数，即估计样本量《预防医学》
  3. 孤独感《医学心理学》
  4. 媾精受妊篇《外经微言》
  5. 孤独症《默克家庭诊疗手册》
  6. 垢胎《中医词典》
  7. 孤凤散《仁术便览》
  8. 构效关系《药理学》
  9. 孤腑《中医名词词典》
  10. 构成比《预防医学》
  11. 孤腑《中医词典》
  12. 枸橼酸离子含量测定《中国生物制品规程》
  13. 孤根《本草经集注》
  14. 枸橼《得配本草》
  15. 孤拐《中医词典》
  16. 枸橼《本草纲目》
  17. 孤拐骨《中医词典》
  18. 枸杞子粥《食物疗法》
  19. 孤浆《中医词典》
  20. 枸杞子丸《妇人大全良方》
  21. 孤浆《女科指掌》
  22. 枸杞子酒《食物疗法》
  23. 孤浆《盘珠集胎产症治》
  24. 枸杞子炖银耳《保健药膳》
  25. 孤浆《评注产科心法》
  26. 枸杞子、地骨皮解《医学衷中参西录》
  27. 孤立性心肌炎《病理学》
  28. 枸杞子（地骨皮）《本草新编》
  29. 孤疝《金匮悬解》
  30. 枸杞子《本草崇原》
  31. 孤星伴月《中医词典》


用计算法估计样本含量_《医学统计学》_中医杂集_【岐黄之术】

二、用计算法估计样本含量

二、用计算法估计样本含量

  • 上一页
  • 目录
  • 相关
  • 下一页

我们运用前面学过的某些假设检验公式，就可以进行样本含量的计算。下面仅举两例略作介绍。这里的公式仅适用于α=0.05，1—β=0.50。而且都是双侧检验。

（一）两个率比较时样本含量的计算　令n为每组所需例数，P1、P2为已知的两个率（用小数表示），P为合并的率，当设两组例数相等时，即P=（P1+P2）/2。q=1=p，则

（11.1）

例11.5　据某院初步观察，用甲、乙两种药物治疗慢

性气管炎患者，近控率甲药为45%，乙药为25%。现拟进一步试验，问每组需观察多少例，才可能在α=0.05的水准上发现两种疗法近控率有显著相差？

本例P1=0.45,P2=0.25,P=(0.45+0.25)÷2=0.25,q=1-0.35=0.65,代入式11.1

每组需观察46人，两组共观察92人，注意：例数问题不同于一般数学计算中的四舍五入，凡是有小数的值，应一律取稍大于它的正整数，如本例45.5取46,若为45.1也应取46。

（二）个别比较t检验样本含量的计算　令n为所需样本数，S为差数的标准差，X为差数的均数，t0.05O为t值表上相当于P=0.05的t值，4为n足够大时t20.05=1.962的数，则

大样本

  （11.2）

小样本

（11.3）

例11.6　用某药治疗胃及十二指肠溃疡病人，服药四周后胃镜复查时，患者溃疡面平均缩小0.2cm2，标准差为0.4cm2，假定该药确能使溃疡面缩小或愈合，问需多少病人作疗效观察才能在α=0.05的水准上发出用药前后相差显著？

本例X＝0.2，S＝0.4，先代入式（11.2)

由于n<30，故用式（11.3）重算。当n＝16，ν＝16－1＝15，t0.05=2.131，

当n＝19（略大于18.16），ν＝19－1＝18，t0.05=2.101

当n＝18，ν =18-1=17，t0.05=2.110

故至少需用18人作疗效观察。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、估计样本含量的意义及条件
  • 当前页：二、用计算法估计样本含量
  • 下一页：三、用查表法估计样本含量
<<< 返回本书目录
  1. 用火宜忌《推拿抉微》
  2. 用夹法《银海精微》
  3. 用火口诀《推拿抉微》
  4. 用降药条宜审《医门补要》
  5. 用火法《苏沈良方》
  6. 用抗生素治疗幽门螺杆菌感染的难治性十二指肠溃疡《中国幽门螺杆菌研究》
  7. 用火法《宋本备急灸法》
  8. 用口探索物体【疾病症状】
  9. 用火法《伤寒括要》
  10. 用片脑得效后宜少用勿用论《审视瑶函》
  11. 用火法《普济方·针灸》
  12. 用品门《串雅内外编》
  13. 用火法《黄帝明堂灸经》
  14. 用热远热从乎中治《卫生宝鉴》
  15. 用寒远寒用热远热《类经》
  16. 用水法《伤寒括要》
  17. 用附子法《阴证略例》
  18. 用汤时宜秘旨歌《幼科推拿秘书》
  19. 用方法《银海指南》
  20. 用香散药《景岳全书》
  21. 用刀针宜审《医门补要》
  22. 用香药调治论《外科精要》
  23. 用刀针法《保婴撮要》
  24. 用药《冷庐医话》
  25. 用党参宜求真者论《松峰说疫》
  26. 用药《慎疾刍言》
  27. 用大黄石膏芒硝论《松峰说疫》
  28. 用药《张氏医通》
  29. 用尺寸取穴法《苏沈良方》
  30. 用药弊端说《医法圆通》
  1. 用计算法估计样本含量《医学统计学》
  2. 用火宜忌《推拿抉微》
  3. 用夹法《中医词典》
  4. 用火口诀《推拿抉微》
  5. 用夹法《银海精微》
  6. 用火口诀《幼幼集成》
  7. 用降药条宜审《医门补要》
  8. 用火法《伤寒括要》
  9. 用聚合酶链反应标记高活性DNA探针《实用免疫细胞与核酸》
  10. 用火法《宋本备急灸法》
  11. 用抗生素治疗幽门螺杆菌感染的难治性十二指肠溃疡《中国幽门螺杆菌研究》
  12. 用火法《黄帝明堂灸经》
  13. 用力及时《医述》
  14. 用火法《苏沈良方》
  15. 用量《中药学》
  16. 用火法《针灸神书》
  17. 用片脑得效后宜少用勿用论《审视瑶函》
  18. 用火法《普济方·针灸》
  19. 用热远热从乎中治《卫生宝鉴》
  20. 用寒远寒用热远热《类经》
  21. 用水法《伤寒括要》
  22. 用附子法《阴证略例》
  23. 用汤时宜秘旨歌《幼科推拿秘书》
  24. 用方法《银海指南》
  25. 用途不同的相似药名《医院药学》
  26. 用刀针宜审《医门补要》
  27. 用途或适应证《外科学总论》
  28. 用刀针法《保婴撮要》
  29. 用途相似的药名《医院药学》
  30. 用党参宜求真者论《松峰说疫》
  31. 用丸散药例《汤液本草》


用查表法估计样本含量_《医学统计学》_中医杂集_【岐黄之术】

三、用查表法估计样本含量

三、用查表法估计样本含量

  • 上一页
  • 目录
  • 相关
  • 下一页

当要求平均有80%、90%以上的机会能发出相差显着或非常显着时，计算公式比较复杂，数理统计上已编制成工具表，一查便得，附表19只是其中的一部分。我们仍以前面的例题来介绍这些表的用法。

（一）两个率比较时所需样本含量　对于两个率的比较，单侧检验可查附表19（1），双侧检验查附表19（2）

仍用例11.5来说明。本例P1=45%，P2=25%，δ=45%-25%=20%，设α=0.05，把握度为0.80。如果已知甲药疗效不可能低于乙药，可用单侧检验，查附表19（1）。我们从“较小率”栏中找到25横行，再从上方找到δ=20直行，基相交处，读上行数字得69，即每组最少需要69例，两组共需138例。

如果两个率（或百分数）都超过50%，怎样使用这个表呢？假定甲组阳性率是80%，乙组阳性率是65%，两组阳性率相差15%。这时先求两组的阴性率，于是甲组阴性率为20%，乙组阴性率为35%，两组阴性率相差仍为15%。若用双侧检验，我们查附表19（2），从“较小率”栏找到20横行，再从上方找到δ=15直行，其相交处上行数字为135，即每组需检查135例（两组共270例）将有80%的机会在α=0.05的水准上发现两组阳性率相差显著。

若表中查不到题中的“较小率”及δ，可用最接近的值或内插法求n，但宁可使n偏大，以免估计的样本含量偏少。

（二）个别比较t检验所需的样本含量　这是配对比较，应查附表20。使用该表时，先要求出差数的总体均数μ与总体标准差σ之比，即δ=μ/σ，当μ与σ未知时，可分别用X与S作为估计值。

仍用例11.6来说明，本例X=0.2,S=0.40,故δ=μ/σ=0.2/0.4=0.5。若设α=0.05,1—β=0.90,用双侧检验，查附表得20，得n=44，即需观察44例病人。若设α=0.05，1—β=0.50，则n=18,同计算法结果一致。

（三）两个均数比较所需样本含量　应查附表21。先要求出两总体均数之差与总体标准差这比，即δ=（μ1-μ2）/σ。若μ1及μ2未知时，可分别以X1及X2估计之；σ未知时，可以合并标准差S估计之。

例11.7　某职业病防治所用两种疗法治疗矽肺患者，一个疗程后，患者血清粘蛋白下降值甲疗法平均为2.6（mg%）,乙疗法平均为2.0（mg%，）两种疗法下降值之合并标准差为1.3（mg%）。若发现两组疗效相差显著，每组至少应观察多少病人？

本例X1=2.6,X２=2.0,S=1.3,故δ=（μ1-μ2）/σ=(2.6-2.0)/1.3=0.46。若设α=0.05,1—β=0.50，用双侧检验，查附表21,δ=0.46查不到。在这种情况下，可用邻近而略小的δ值代替，或用内插法估计。本例若查δ=0.45，得n=39，即每组需要39例，两组共需78例。若用内插法计算，当δ=0.45时所需例数是39，δ=0.50时所需例数是32，所以δ=0.46时所需例数是：

答案是：每组需要至少观察38例，两组共需观察76例。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、用计算法估计样本含量
  • 当前页：三、用查表法估计样本含量
  • 下一页：[附] 资料的综合分析
<<< 返回本书目录
  1. 用参宜忌有前利后害之不同《温疫论》
  2. 用尺寸取穴法《苏沈良方》
  3. 用PCR-SSCP 区分不同来源的幽门螺杆菌《中国幽门螺杆菌研究》
  4. 用大黄石膏芒硝论《松峰说疫》
  5. 涌吐之剂（二首、附方六）《汤头歌诀》
  6. 用党参宜求真者论《松峰说疫》
  7. 涌吐之剂《医方论》
  8. 用刀针法《保婴撮要》
  9. 涌水《圣济总录》
  10. 用刀针宜审《医门补要》
  11. 涌泉汤【方剂大全】
  12. 用方法《银海指南》
  13. 涌泉散【方剂大全】
  14. 用附子法《阴证略例》
  15. 涌泉疽门主论《疡医大全》
  16. 用寒远寒用热远热《类经》
  17. 涌泉疽《医宗金鉴》
  18. 用火法《黄帝明堂灸经》
  19. 涌泉疽《医宗金鉴》
  20. 用火法《普济方·针灸》
  21. 勇疽《医宗金鉴》
  22. 用火法《伤寒括要》
  23. 勇疽《外科启玄》
  24. 用火法《宋本备急灸法》
  25. 永寿丹【方剂大全】
  26. 用火法《苏沈良方》
  27. 永久性秃发【疾病症状】
  28. 用火口诀《推拿抉微》
  29. 永富独啸庵《先哲医话》
  30. 用火宜忌《推拿抉微》
  1. 用查表法估计样本含量《医学统计学》
  2. 用参宜忌有前利后害之不同《温疫论》
  3. 用尺寸取穴法《苏沈良方》
  4. 用标记抗体或抗原进行的抗原、抗体反应《医学免疫学》
  5. 用大黄石膏芒硝论《松峰说疫》
  6. 用PCR-SSCP 区分不同来源的幽门螺杆菌《中国幽门螺杆菌研究》
  7. 用党参宜求真者论《松峰说疫》
  8. 用M13噬菌体转染感受态细胞《动脉粥样硬化》
  9. 用刀针法《保婴撮要》
  10. 涌吐之剂（二首、附方六）《汤头歌诀》
  11. 用刀针宜审《医门补要》
  12. 涌吐禁例《中医名词词典》
  13. 用方法《银海指南》
  14. 涌吐《松峰说疫》
  15. 用附子法《阴证略例》
  16. 涌吐《中医词典》
  17. 用寒远寒用热远热《类经》
  18. 涌水《儒门事亲》
  19. 用火法《普济方·针灸》
  20. 涌水《医述》
  21. 用火法《针灸神书》
  22. 涌水《中医词典》
  23. 用火法《苏沈良方》
  24. 涌水《圣济总录》
  25. 用火法《黄帝明堂灸经》
  26. 涌疝《华佗神方》
  27. 用火法《宋本备急灸法》
  28. 涌泉散（治产母乳汁不通）《回生集》
  29. 用火法《伤寒括要》
  30. 涌泉散《仁术便览》
  31. 用火口诀《幼幼集成》


资料的综合分析_《医学统计学》_中医杂集_【岐黄之术】

[附] 资料的综合分析

[附] 资料的综合分析

  • 上一页
  • 目录
  • 相关
  • 下一页

前面几章介绍了常用的统计方法。在实验工作中，必须根据研究目的与资料性质，并结合专业知识，恰当地运用统计方法，才能做出正确的、符合实际的结论。例如：某院为探明胃液及胃组织的瘤胚抗原（Carcino embryonic Antigen CEA）在胃癌诊断、癌前病变筛选及随访方面的意义，胃液、胃组织CEA含量的相互关系，以及CEA与胃组织病理学改变的关系，测定了各种胃病患者的胃液、胃组织及血清中CEA含量，并用同样方法测定了部分正常人胃液CEA含量作为对照。表1、表2是测量结果的一部分。下面我们简要介绍统计处理的一般程序及统计方法的选择。

表1　三组不同人员胃液癌胚抗原（CEA）测定结果

组别 | 胃液CEA含量（ng/ml） |  |  |  |  |  | 定性结果
 |  |  |  |  |  |  | 阳性 | 阴性
正常人组 | 20.4 | 30.2 | 210.4 | 365.0 | 56.8 | 37.8 | 2 | 30
 | 265.3 | 175.0 | 169.8 | 256.4 | 254.0 | 262.3
 | 170.5 | 360.0 | 78.4 | 86.4 | 128.0 | 24.1
 | 28.5 | 108.5 | 472.5 | 158.6 | 238.7 | 253.6
 | 57.0 | 189.6 | 59.3 | 259.3 | 380.2 | 210.5
 | 64.6 | 87.3 |  |  |  |
萎缩性胃炎组 | 281.0 | 377.1 | 230.0 | 537.9 | 248.7 | 571.4 | 21 | 14
 | 766.2 | 495.o | 87.3 | 389.8 | 423.9 | 577.3
 | 66.8 | 521.3 | 327.8 | 421.4 | 149.7 | 47.5
 | 425.7 | 270.8 | 378.5 | 228.0 | 538.4 | 245.6
 | 584.1 | 648.8 | 485.6 | 110.8 | 398.7 | 452.6
 | 587.7 | 86.8 | 532.1 | 311.6 | 442.2 |
胃癌组 | 480.0 | 488.9 | 350.7 | 652.8 | 1400.0 | 850.0 | 24 | 4
 | 725.6 | 590.0 | 765.0 | 1200.0 | 231.2 | 485.3
 | 600.0 | 1380.0 | 438.5 | 652.4 | 432.8 | 296.1
 | 608.8 | 688.5 | 630.5 | 750.0 | 815.0 | 664.0
 | 348.6 | 550.0 | 640.0 | 464.8 |  |

表2　10例胃癌患者胃液CEA含量与胃组织肿瘤CEA含量的关系

病例号 | 胃液CEA含量 | 胃组织肿瘤CEA含量
 | (ng/ml) | (cm2·ng/mg)
1 | 432.8 | 6.6
2 | 488.9 | 8.2
3 | 600.0 | 15.7
4 | 608.4 | 14.8
5 | 640.2 | 16.2
6 | 750.0 | 15.8
7 | 815.0 | 18.2
8 | 1200.0 | 20.0
9 | 1380.0 | 20.0
10 | 1400.0 | 20.0

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、用查表法估计样本含量
  • 当前页：[附] 资料的综合分析
  • 下一页：一、了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题
<<< 返回本书目录
  1. 资料的综合分析《医学统计学》
  2. 资料收集《预防医学》
  3. 资料处理及分析《预防医学》
  4. 资生经序《普济方·针灸》
  5. 资成汤【方剂大全】
  6. 资生汤《医学衷中参西录》
  7. 姿态性腰腿痛【疾病大全】
  8. 资生汤【方剂大全】
  9. 咨询的种类和目的《医学遗传学基础》
  10. 资生通脉汤《医学衷中参西录》
  11. 咨询的对象《妇产科学》
  12. 资生通脉汤【方剂大全】
  13. 咨询步骤《妇产科学》
  14. 资生丸《何氏虚劳心传》
  15. 孜然【中药大全】
  16. 资生丸【方剂大全】
  17. 啄木鸟【中药大全】
  18. 资寿解语汤【方剂大全】
  19. 啄木鸟《本草纲目》完整版
  20. 滋补【中药主治】
  21. 浊症、淋症章《医学妙谛》
  22. 滋补肝肾【方剂主治】
  23. 浊症《寿世保元》
  24. 滋补肝肾汤【方剂大全】
  25. 浊症《灸法秘传》
  26. 滋补强壮【中药主治】
  27. 浊证《医学集成》
  28. 滋补强壮【方剂主治】
  29. 浊证《万病回春》
  30. 滋肠五仁丸【方剂大全】
  1. 资料的综合分析《医学统计学》
  2. 资料的来源与收集《预防医学》
  3. 资料分析《预防医学》
  4. 资料处理及分析《预防医学》
  5. 资料收集《预防医学》
  6. 姿势性腰痛《中医伤科按摩学》
  7. 资料搜集《预防医学》
  8. 姿势反射《生理学》
  9. 资料统计方法和曲线描绘分析《预防医学》
  10. 姿势的种类《玉房秘诀》
  11. 资料性质与图形选择《医学统计学》
  12. 姿势辨病《常见病自测》
  13. 资料整理《预防医学》
  14. 咨询的种类和目的《医学遗传学基础》
  15. 资料整理分析《预防医学》
  16. 咨询的对象《妇产科学》
  17. 资脉《中医词典》
  18. 咨询步骤《妇产科学》
  19. 资生经序《普济方·针灸》
  20. 琢齿《中医词典》
  21. 资生廓《中医词典》
  22. 啄木鸟《本经逢原》
  23. 资生肾气丸《医宗金鉴》
  24. 啄木鸟《证类本草》
  25. 资生肾气丸《删补名医方论》
  26. 啄木《医学入门》
  27. 资生汤《医学衷中参西录》
  28. 酌饮《丹台玉案》
  29. 资生通脉汤《医学衷中参西录》
  30. 浊症脉候《类证治裁》
  31. 资生丸《医宗金鉴》


了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题_《医学统计学》_中医杂集_【岐黄之术】

一、了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题

一、了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题

  • 上一页
  • 目录
  • 相关
  • 下一页

无论动物实验、临床观察或现场调查，应当目的明确，周密设计，精心操作，认真记录，务必使获得的原始资料完整、准确、真实、可靠。如果是替别人整理分析资料，在接受任务时，也首先必须把这些问题搞清楚，才能做出正确的、符合要求的分析。若发现某些资料不全或有可疑数值，应及时查明原因，加以改进，必要时补做实验或重新调查。本例研究目的已如上述。所观察的病人诊断都是明确的，标本采集，数据测定都是在实验室进行，仪器性能稳定，操作者技术熟练，资料是可靠的。统计分析的主要目的在于比较正常人、良性胃病患者、胃癌病人的胃液CEA含量有无显著差别，从而考虑该项指标能否作为胃癌早期诊断的一个辅助指标和随访的一个手段。此外，对胃液与胃组织肿瘤CEA含量作相关分析，找出它们间有无直线关系。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：[附] 资料的综合分析
  • 当前页：一、了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题
  • 下一页：二、区分资料类型
<<< 返回本书目录
  1. 了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题《医学统计学》
  2. 了脾丸【方剂大全】
  3. 了哥王子【中药大全】
  4. 雷凡斯坦综合征【疾病大全】
  5. 了哥王根【中药大全】
  6. 雷弗素姆病《基因与疾病》
  7. 了哥王（图）【中药大全】
  8. 雷公橘【中药大全】
  9. 了哥利【中药大全】
  10. 雷公连【中药大全】
  11. 了道成真《女丹合编选注》
  12. 雷公炮制论叙《古今医统大全》
  13. 簕竹【中药大全】
  14. 雷公炮炙论序《证类本草》
  15. 簕苋菜【中药大全】
  16. 雷公七【中药大全】
  17. 簕欓【中药大全】
  18. 雷公藤【中药大全】
  19. 勒鱼【中药大全】
  20. 雷公丸【方剂大全】
  21. 勒鱼《本草纲目》完整版
  22. 雷公问《素问悬解》
  23. 勒马听徽丝【方剂大全】
  24. 雷轰丹【方剂大全】
  25. 勒马听徽散【方剂大全】
  26. 雷火神针【方剂大全】
  27. 勒马回【中药大全】
  28. 雷火针《跌打损伤回生集》
  29. 勒缰散【方剂大全】
  30. 雷火针【方剂大全】
  1. 了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题《医学统计学》
  2. 了道成真《女丹合编选注》
  3. 了了《中医词典》
  4. 勒鱼《药性切用》
  5. 雷大震《中医词典》
  6. 勒鱼《本草撮要》
  7. 雷丰（1833-1888年）《中医词典》
  8. 勒鱼《本草分经》
  9. 雷弗素姆病《基因与疾病》
  10. 勒鱼《本草从新》
  11. 雷公《中医词典》
  12. 勒鱼《本经逢原》
  13. 雷公炮制论叙《古今医统大全》
  14. 勒鱼《饮食须知》
  15. 雷公炮炙论序《证类本草》
  16. 勒法《中医词典》
  17. 雷火神针《中医词典》
  18. 勒草《名医别录》
  19. 雷火神针《本草撮要》
  20. 勒草《证类本草》
  21. 雷火针《跌打损伤回生集》
  22. 勒草《新修本草》
  23. 雷火针（治风寒湿毒留住经络痛痒不散）《急救广生集》
  24. 勒草《千金翼方》
  25. 雷火针法《针灸大成》
  26. 乐姓女受暑呕逆胸腹胀痛治验《一得集》
  27. 雷火针法《疯门全书》
  28. 乐氏建中汤《痰火点雪》
  29. 雷火针法《灸法秘传》
  30. 乐令建中汤《退思集类方歌注》
  31. 雷击伤的急救《现代院外急救手册》


区分资料类型_《医学统计学》_中医杂集_【岐黄之术】

二、区分资料类型

二、区分资料类型

  • 上一页
  • 目录
  • 相关
  • 下一页

这就是要分清所得到的资料哪部分是计量资料，哪部分是计数资料，尔后分别采用不同的统计分析方法来处理。本例表1左半部分是胃液中CEA含量，属计量资料；右半部分是以95%正常值范围单侧上限值370（ng/ml）为界限，凡≥370（ng/ml）者为阳性，<370（ng/ml）者为阴性，然后清点每组阳性、阴性例数，这是计数资料。表2是对确诊的10例胃癌患者，既测定了胃液中CEA含量，又测定并计算出胃组织肿瘤CEA含量（根据前人经验用肿瘤面积与胃粘膜中CEA含量相乘，cm2·ng/ml）。显然，这是两个变量的问题。为方便叙述。我们按资料类型依次分析。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：一、了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题
  • 当前页：二、区分资料类型
  • 下一页：三、计量资料的处理
<<< 返回本书目录
  1. 区分资料类型《医学统计学》
  2. 区县急救系统网络化《现代院外急救手册》
  3. 糗《本草纲目》完整版
  4. 区域划分及其与健康的关系《中医养生学》
  5. 鼽衄《凌临灵方》
  6. 区域养生《中医养生学》
  7. 蝤蛴【中药大全】
  8. 驱痹汤【方剂大全】
  9. 蝤蛑【中药大全】
  10. 驱虫【中药主治】
  11. 蝤蛑《本草纲目》完整版
  12. 驱虫斑鸠菊【中药大全】
  13. 絿云散【方剂大全】
  14. 驱虫糖【方剂大全】
  15. 裘序《增订叶评伤暑全书》
  16. 驱虫药《中药学》
  17. 裘序《幼幼集成》
  18. 驱风《本草求真》
  19. 裘序《外科医镜》
  20. 驱风【中药主治】
  21. 巯甲丙脯酸肾损害【疾病大全】
  22. 驱风除湿【中药主治】
  23. 球衣藻【中药大全】
  24. 驱风散【方剂大全】
  25. 球序鹅掌柴【中药大全】
  26. 驱风散热饮子【方剂大全】
  27. 球形肺炎【疾病大全】
  28. 驱风散热饮子加减【方剂大全】
  29. 球穗花千斤拔【中药大全】
  30. 驱风上清散【方剂大全】
  1. 区分资料类型《医学统计学》
  2. 区别神经细胞、神经胶质细胞和神经内分泌细胞《实用免疫细胞与核酸》
  3. 区县急救系统网络化《现代院外急救手册》
  4. 鼽嚏《中医词典》
  5. 区余《千金翼方》
  6. 鼽衄《凌临灵方》
  7. 区余《新修本草》
  8. 鼽衄《中医词典》
  9. 区余《证类本草》
  10. 鼽骨《中医词典》
  11. 区余《名医别录》
  12. 鼽鼻《中医词典》
  13. 区域划分及其与健康的关系《中医养生学》
  14. 鼽《中医词典》
  15. 区域性《预防医学》
  16. 裘序《外科医镜》
  17. 区域养生《中医养生学》
  18. 裘序《增订叶评伤暑全书》
  19. 驱虫《中医词典》
  20. 裘序《幼幼集成》
  21. 驱虫（杀虫）《中医名词词典》
  22. 裘庆元（1873-1947年）《中医词典》
  23. 驱虫药《中药学》
  24. 球外异物《眼科学》
  25. 驱虫药应用注意事项《中药学》
  26. 球旁复合体《组织学与胚胎学》
  27. 驱虫药中毒《医院药学》
  28. 球内异物《眼科学》
  29. 驱风《本草求真》
  30. 球麻痹和假性球麻痹的营养治疗《临床营养学》
  31. 驱风散《三因极一病证方论》


计量资料的处理_《医学统计学》_中医杂集_【岐黄之术】

三、计量资料的处理

三、计量资料的处理

  • 上一页
  • 目录
  • 相关
  • 下一页

先要了解样本含量与频数分布情况。因为大样本或小样本、正态分布或偏态分布，统计方法的选择与统计指标的计算都有所不同。本例三组例数都在30左右，各组观察值分布比较均匀、对称，必要时可作正态性检验，故可按小样本、正态分布处理。

（一）计算平均数与标准差，以说明各观察值的集中趋势与变异情形。若观察值呈偏态分布，则应计算中位数；若系对数正态分布或等比资料，则计算几何均数。本例见表3第（3）第（4）栏。

（二）作为正常对照，用估计正常值范围的方法计算正常人组单侧上限95%正常值。宜用正态分布法；172.47+1.645×119.50=369.05，故以370（ng/ml）作为单侧上限值。但由于例数较少，稳定性受到影响，因而还不能作为正常值范围来推广应用。

（三）计算标准误，以说明样本均数的散布情形，描述抽样误差的大小。必要时，用平均数与标准误结合，计算可信区间，以估计总体均数所在范围。见表3第（5）、第（6）栏。

表3　各组平均数、标准差、标准误及95%可信区间

组别 | N | X | S | Sχ | 95%可信区间
（1） | (2) | (3) | (4) | (5) | （6）
正常人组 | 32 | 172.47 | 119.50 | 21.12 | 129.38<μ<215.55
萎缩性胃炎组 | 35 | 378.52 | 182.33 | 30.82 | 315.89<μ<441.15
胃癌组 | 28 | 649.25 | 285.66 | 53.98 | 538.48<μ<760.02

(四)均数之间的比较：自身对照或配对设计资料（即成对计量资料）用个别比较t检验，两组均数比较用团体比较t检验，三组以上均数比较用方差分析。在方差分析前应作方差齐性检验，若方差不齐，则应用秩和检验，或经变量代换后再作方差分析。本例三组资料经代入式（8.5）与式（8.6）求得校正χ2值为21.04，χ2>χ20.01,2,P<0.01，三组方差在α=0.01的水准上相差显著，故不宜用方差分析。所以我们用秩和检验，经代入式（10.8）得H=50.321,H>χ20.01,2,P<0.01，在α=0.01的水准上相差显著。再用式（10.7）作两组之间的比较，结果正常人组与萎缩性胃炎组之间u=4.475,萎缩性胃炎组与胃癌组之间u=4.150,正常人组与胃癌组之间u=6.253,均在α=0.01的水准上相差显著，正常人组最低，萎缩性胃炎次之，胃癌组最高。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：二、区分资料类型
  • 当前页：三、计量资料的处理
  • 下一页：四、计数资料的处理
<<< 返回本书目录
  1. 计量资料的处理《医学统计学》
  2. 计数资料的处理《医学统计学》
  3. 计量数据分析(一)《预防医学》
  4. 计数资料分析《预防医学》
  5. 计量数据分析《预防医学》
  6. 计数资料与计量资料《医学统计学》
  7. 计划性剖宫产临床路径（2009版）《病种临床路径》
  8. 计算断层摄影（CT）诊断《放射诊断学》
  9. 计划生育研究中实验动物的选择和应用《实验动物科学》
  10. 计算公式索引《医学统计学》
  11. 计划生育《默克家庭诊疗手册》
  12. 计算机X线成像和图像存档与传输系统《医学影像学》
  13. 计划生育《妇产科学》
  14. 计算机技术的启示《人体使用手册》
  15. 麂子草【中药大全】
  16. 计算机体层成像《医学影像学》
  17. 麂头骨《本草纲目》完整版
  18. 计算机体层摄影computed tomography《神经精神疾病诊断学》
  19. 麂肉【中药大全】
  20. 计算相关与回归的注意事项《医学统计学》
  21. 麂肉《本草纲目》完整版
  22. 记苍术《苏沈良方》
  23. 麂皮《本草纲目》完整版
  24. 记尝所治病二十三证《小儿药证直诀》
  25. 麂目《本草纲目》完整版
  26. 记丹砂《苏沈良方》
  27. 麂（音纪）《证类本草》
  28. 记海漆《苏沈良方》
  29. 麂《本草纲目》图文版
  30. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  1. 计量资料的处理《医学统计学》
  2. 计量资料《预防医学》
  3. 计数资料《预防医学》
  4. 计量数据分析（一）《预防医学》
  5. 计数资料的处理《医学统计学》
  6. 计量数据分析《预防医学》
  7. 计数资料分析《预防医学》
  8. 计划生育手术中的心理问题《医学心理学》
  9. 计数资料与计量资料《医学统计学》
  10. 计划生育《妇产科学》
  11. 计算（以SO[XB]2[/XB]采样为例）《预防医学》
  12. 计划生育《默克家庭诊疗手册》
  13. 计算断层摄影（CT）诊断《放射诊断学》
  14. 计划免疫《预防医学》
  15. 计算公式索引《医学统计学》
  16. 麂肉《饮食须知》
  17. 计算和评价的内容《预防医学》
  18. 麂肉《饮膳正要》
  19. 计算机X线成像《医学影像学》
  20. 麂目《证类本草》
  21. 计算机体层成像《医学影像学》
  22. 麂（音纪）《证类本草》
  23. 计算机体层摄影《默克家庭诊疗手册》
  24. 麂《本草衍义》
  25. 计算机体层摄影《神经精神疾病诊断学》
  26. 脊椎肿瘤《中医伤科按摩学》
  27. 计算相关与回归的注意事项《医学统计学》
  28. 脊椎预兆的临床意义《中医疾病预测》
  29. 记苍术《苏沈良方》
  30. 脊椎疼痛辨病《常见病自测》
  31. 记尝所治病二十三证《小儿药证直诀》


计数资料的处理_《医学统计学》_中医杂集_【岐黄之术】

四、计数资料的处理

四、计数资料的处理

  • 上一页
  • 目录
  • 相关
  • 下一页

（一）计算有关的相对数，常用的是率与百分比。如本例，可求出三组的阳性率，见表4。

表4　三组胃液CEA阳性率（%）

组 别 | 检查例数 | 阳性例数 | 阴性例数 | 阳性率（%）
正常人组 | 32 | 2 | 30 | 6.25
萎缩性胃炎组 | 35 | 21 | 14 | 60.00
胃 癌 组 | 28 | 24 | 4 | 85.71
合 计 | 95 | 47 | 48 | 49.47

(二)必要时，也可以计算率的标准误，以描述率的抽样误差大小；然后根据样本大小，分别用计算法或查表法求得率的可信区间，以估计总体率所在范围。

（三）几个率之间的比较，常用χ2检验。仅有两组的用四格表计算（当样本较大时也可用u检验），三组以上的用2×K表计算。本例共有三组，每组分为阳性、阴性两种类型，所以应用2×K表专用公式求χ2值。结果χ2=40.18,χ2>χ20.01,2,P<0.01，说明三组阳性率在α=0.01的水准上相差显著。再用四格表进行检验，结果正常人组与萎缩性胃炎组之间得χ2=19.10,χ2>χ20.01,1,P<0.01；正常人组与胃癌组之间得χ2=25.53,χ2>χ20.01,1,P<0.01。以上均在α=0.01的水准上相差显著，而萎缩性胃炎组与胃癌组之间得χ2=3.86,χ2>χ20.05,1,P<0.05，相差显著。我们在前面对三组胃液CEA含量用秩和检验作两两比较，结果都是在α=0.01的水准上相差显著，这说明计量资料获得信息多些。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：三、计量资料的处理
  • 当前页：四、计数资料的处理
  • 下一页：五、两个变量间直线关系的分析
<<< 返回本书目录
  1. 计数资料的处理《医学统计学》
  2. 计数资料分析《预防医学》
  3. 计量资料的处理《医学统计学》
  4. 计数资料与计量资料《医学统计学》
  5. 计量数据分析(一)《预防医学》
  6. 计算断层摄影（CT）诊断《放射诊断学》
  7. 计量数据分析《预防医学》
  8. 计算公式索引《医学统计学》
  9. 计划性剖宫产临床路径（2009版）《病种临床路径》
  10. 计算机X线成像和图像存档与传输系统《医学影像学》
  11. 计划生育研究中实验动物的选择和应用《实验动物科学》
  12. 计算机技术的启示《人体使用手册》
  13. 计划生育《默克家庭诊疗手册》
  14. 计算机体层成像《医学影像学》
  15. 计划生育《妇产科学》
  16. 计算机体层摄影computed tomography《神经精神疾病诊断学》
  17. 麂子草【中药大全】
  18. 计算相关与回归的注意事项《医学统计学》
  19. 麂头骨《本草纲目》完整版
  20. 记苍术《苏沈良方》
  21. 麂肉【中药大全】
  22. 记尝所治病二十三证《小儿药证直诀》
  23. 麂肉《本草纲目》完整版
  24. 记丹砂《苏沈良方》
  25. 麂皮《本草纲目》完整版
  26. 记海漆《苏沈良方》
  27. 麂目《本草纲目》完整版
  28. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  29. 麂（音纪）《证类本草》
  30. 记继室汪氏怯病治愈情形《景景医话》
  1. 计数资料的处理《医学统计学》
  2. 计数资料《预防医学》
  3. 计数资料分析《预防医学》
  4. 计量资料的处理《医学统计学》
  5. 计数资料与计量资料《医学统计学》
  6. 计量资料《预防医学》
  7. 计算（以SO[XB]2[/XB]采样为例）《预防医学》
  8. 计量数据分析（一）《预防医学》
  9. 计算断层摄影（CT）诊断《放射诊断学》
  10. 计量数据分析《预防医学》
  11. 计算公式索引《医学统计学》
  12. 计划生育手术中的心理问题《医学心理学》
  13. 计算和评价的内容《预防医学》
  14. 计划生育《妇产科学》
  15. 计算机X线成像《医学影像学》
  16. 计划生育《默克家庭诊疗手册》
  17. 计算机体层成像《医学影像学》
  18. 计划免疫《预防医学》
  19. 计算机体层摄影《默克家庭诊疗手册》
  20. 麂肉《饮食须知》
  21. 计算机体层摄影《神经精神疾病诊断学》
  22. 麂肉《饮膳正要》
  23. 计算相关与回归的注意事项《医学统计学》
  24. 麂目《证类本草》
  25. 记苍术《苏沈良方》
  26. 麂（音纪）《证类本草》
  27. 记尝所治病二十三证《小儿药证直诀》
  28. 麂《本草衍义》
  29. 记丹砂《苏沈良方》
  30. 脊椎肿瘤《中医伤科按摩学》
  31. 记海漆《苏沈良方》


两个变量间直线关系的分析_《医学统计学》_中医杂集_【岐黄之术】

五、两个变量间直线关系的分析

五、两个变量间直线关系的分析

  • 上一页
  • 目录
  • 相关
  • 下一页

如果两变量的关系是相互的，分不清自变量与应变量，没有理由用一个变量去推算另一个变量，就只计算相关系数，不建立回归方程。如果两变量间存在直线关系，且需要从一个变量推算另一个变量时，可再建立回归方程，必要时还可以编制用一个变量估计另一个变量的对照表，本例10名胃癌患者胃液CEA含量与胃组织肿瘤CEA含量属于两个变量的关系问题，先计算相关系数，得r=0.818,r>r0.01,8,P<0.01，在α=0.01的水准上相关显着。这说明肿瘤越大，胃组织病变越严重，胃液中CEA含量就越高，所以，若需要根据胃液中CEA含量推算病变严重程度，亦可计算回归方程。

根据以上统计分析，本例可得出如下结论：①胃癌病人的胃液CEA明显升高，提示可作为胃癌诊断的一个辅助指标，在早期胃癌诊断中可能有一定作用；其含量高低与肿瘤大小及胃组织CEA含量有关。②胃癌良性病变，胃液CEA含量也增高，提示该项指标可作为胃癌前疾病筛选和随访的一个手段。③良性病变与恶性病变胃液CEA含量重叠较多，所以应用该项指标作良性与恶性病变的鉴别诊断，尚待深入研究。

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：四、计数资料的处理
  • 当前页：五、两个变量间直线关系的分析
  • 下一页：综合练习题
<<< 返回本书目录
  1. 两个变量间直线关系的分析《医学统计学》
  2. 两广瘤足蕨【中药大全】
  3. 两感症《冯氏锦囊秘录》
  4. 两归汤【方剂大全】
  5. 两感证五条《仲景伤寒补亡论》
  6. 两和镇痛饮【方剂大全】
  7. 两感证论并治法《三因极一病证方论》
  8. 两间汤【方剂大全】
  9. 两感证《伤寒总病论》
  10. 两睑粘睛《银海精微》
  11. 两感证《伤寒九十论》
  12. 两睑粘睛歌《眼科心法要诀》
  13. 两感有三《伤寒补例》
  14. 两睑粘睛歌《医宗金鉴》
  15. 两感温病《圆运动的古中医学》
  16. 两睑粘睛外障《秘传眼科龙木论》
  17. 两感伤寒误治论（与琐言同）《伤寒六书》
  18. 两解汤【方剂大全】
  19. 两感伤寒《轩岐救正论》
  20. 两胫逆冷证《伤寒九十论》
  21. 两感伤寒《伤寒捷诀》
  22. 两静汤【方剂大全】
  23. 两感羌活汤【方剂大全】
  24. 两利汤【方剂大全】
  25. 两感论《伤寒括要》
  26. 两脸论歌《万氏秘传片玉心书》
  27. 两感论《古今医彻》
  28. 两面刺【中药大全】
  29. 两感夺命汤【方剂大全】
  30. 两面龟散【方剂大全】
  1. 两个变量间直线关系的分析《医学统计学》
  2. 两感症《冯氏锦囊秘录》
  3. 两个率的比较《医学统计学》
  4. 两感证五条《仲景伤寒补亡论》
  5. 两个率的比较《医学统计学》
  6. 两感证论并治法《三因极一病证方论》
  7. 两个样本率差异的意义检验《预防医学》
  8. 两感证《伤寒总病论》
  9. 两寒相感《中医词典》
  10. 两感证《灵素节注类编》
  11. 两火《中医词典》
  12. 两感证《伤寒九十论》
  13. 两间《中医词典》
  14. 两感有三《伤寒补例》
  15. 两睑赤烂《中医词典》
  16. 两感温病《圆运动的古中医学》
  17. 两睑粘睛《中医词典》
  18. 两感伤寒误治论（与琐言同）《伤寒六书》
  19. 两睑粘睛《银海精微》
  20. 两感伤寒《轩岐救正论》
  21. 两睑粘睛《明目至宝》
  22. 两感伤寒《伤寒捷诀》
  23. 两睑粘睛歌《眼科心法要诀》
  24. 两感伤寒《中医词典》
  25. 两睑粘睛歌《医宗金鉴》
  26. 两感论《伤寒括要》
  27. 两睑粘睛外障《秘传眼科龙木论》
  28. 两感论《古今医彻》
  29. 两焦《中医词典》
  30. 两感《伤寒心法要诀》
  31. 两脚大烧《医法圆通》


综合练习题_《医学统计学》_中医杂集_【岐黄之术】

综合练习题

综合练习题

  • 上一页
  • 目录
  • 相关
  • 下一页

某院对城市入托与农村未入托儿童的智能及有关因素作了调查。现将部分资料列出如下。试进行整理，作出入托与未入托儿童智能水平及其影响因素的分析（包括显着性检验）、用图表列出分析结果，并写出文字说明，整理时可参阅所附整理表。

儿童智能发育的调查

例 号 | 性 别 | 年龄 （岁） | 是否 入托 | 父 亲 文化程度 | 母 亲 文化程度 | 是否 母乳喂养 | 智能 分数
1 | 男 | 3.6 | 是 | 高小 | 高中 | 否 | 90
2 | 男 | 5.2 | 是 | 初中 | 初中 | 否 | 110
3 | 女 | 4.6 | 是 | 初中 | 高中 | 否 | 113
4 | 女 | 2.2 | 是 | 初中 | 高中 | 否 | 97
5 | 女 | 3.4 | 是 | 中专 | 初中 | 否 | 120
6 | 男 | 2.2 | 是 | 中专 | 初中 | 否 | 100
7 | 女 | 4.7 | 是 | 高中 | 中专 | 否 | 117
8 | 女 | 4.7 | 是 | 高中 | 初中 | 否 | 100
9 | 男 | 5.3 | 是 | 高中 | 初中 | 否 | 97
10 | 女 | 5.0 | 是 | 高中 | 高中 | 否 | 103
11 | 男 | 1.8 | 是 | 高中 | 高中 | 否 | 93
12 | 男 | 2.0 | 是 | 高中 | 高中 | 否 | 123
13 | 男 | 3.3 | 是 | 高中 | 初中 | 否 | 83
14 | 男 | 1.8 | 是 | 高中 | 高中 | 否 | 93
15 | 女 | 4.8 | 是 | 大专 | 初中 | 否 | 100
16 | 女 | 4.5 | 是 | 大专 | 高中 | 否 | 100
17 | 男 | 5.1 | 是 | 大专 | 高中 | 否 | 100
18 | 女 | 4.2 | 是 | 大专 | 初中 | 否 | 83
19 | 男 | 2.3 | 是 | 大专 | 初中 | 否 | 107
20 | 女 | 2.5 | 是 | 大专 | 高中 | 否 | 117
21 | 女 | 6.6 | 是 | 大专 | 大专 | 否 | 100
22 | 女 | 3.0 | 是 | 大专 | 中专 | 否 | 117
23 | 男 | 6.3 | 是 | 大学 | 大学 | 否 | 113
24 | 男 | 4.0 | 是 | 大学 | 中专 | 否 | 103
25 | 女 | 4.1 | 是 | 大学 | 大学 | 否 | 93
26 | 男 | 5.0 | 是 | 大学 | 初中 | 否 | 90
27 | 女 | 5.1 | 是 | 大学 | 中专 | 否 | 107
28 | 男 | 1.6 | 是 | 大学 | 大专 | 否 | 113
29 | 男 | 4.3 | 是 | 大学 | 中专 | 否 | 90
30 | 男 | 4.4 | 是 | 大学 | 高中 | 否 | 97
31 | 女 | 4.4 | 是 | 大学 | 大学 | 否 | 110
32 | 男 | 2.2 | 是 | 初中 | 初中 | 是 | 118
33 | 女 | 3.6 | 是 | 初中 | 高中 | 是 | 73
34 | 男 | 4.8 | 是 | 初中 | 初中 | 是 | 113
35 | 女 | 5.4 | 是 | 初中 | 初中 | 是 | 90
36 | 女 | 5.7 | 是 | 初中 | 初中 | 是 | 113
37 | 男 | 6.2 | 是 | 初中 | y高中 | 是 | 117
38 | 女 | 6.2 | 是 | 初中 | 初中 | 是 | 110
39 | 男 | 3.2 | 是 | 中专 | 大学 | 是 | 100
40 | 男 | 5.4 | 是 | 中专 | 初中 | 是 | 97
41 | 男 | 2.7 | 是 | 中专 | 大专 | 是 | 103
42 | 女 | 3.8 | 是 | 高中 | 高中 | 是 | 110
43 | 女 | 3.1 | 是 | 高中 | 高中 | 是 | 120
44 | 女 | 5.4 | 是 | 高中 | 高中 | 是 | 93
45 | 男 | 5.6 | 是 | 大专 | 大专 | 是 | 90
46 | 男 | 6.6 | 是 | 大专 | 高小 | 是 | 63
47 | 男 | 1.9 | 是 | 大学 | 高中 | 是 | 133
48 | 男 | 3.7 | 是 | 大学 | 高中 | 是 | 93
49 | 女 | 3.1 | 是 | 大学 | 初中 | 是 | 100
50 | 男 | 5.5 | 是 | 大学 | 中专 | 是 | 93
51 | 女 | 3.7 | 是 | 初中 | 高中 | 否 | 80
52 | 女 | 3.1 | 是 | 初中 | 初中 | 否 | 93
53 | 男 | 5.2 | 否 | 初中 | 初中 | 否 | 90
54 | 女 | 4.7 | 否 | 初中 | 初中 | 否 | 107
55 | 女 | 4.7 | 否 | 初中 | 初中 | 否 | 77
56 | 男 | 6.2 | 否 | 初中 | 高小 | 否 | 90
57 | 男 | 6.2 | 否 | 初中 | 初中 | 否 | 100
58 | 男 | 3.3 | 否 | 高中 | 初中 | 否 | 100
59 | 女 | 1.1 | 否 | 高中 | 高中 | 否 | 93
60 | 女 | 2.0 | 否 | 大专 | 大专 | 否 | 100
61 | 男 | 5.4 | 否 | 高小 | 高小 | 是 | 73
62 | 女 | 6.2 | 否 | 高小 | 初中 | 是 | 50
63 | 男 | 5.5 | 否 | 初中 | 初中 | 是 | 63
64 | 女 | 5.6 | 否 | 初中 | 初中 | 是 | 60
65 | 女 | 5.7 | 否 | 初中 | 初中 | 是 | 67
66 | 女 | 2.2 | 否 | 初中 | 高中 | 是 | 90
67 | 男 | 2.3 | 否 | 初中 | 初中 | 是 | 90
68 | 女 | 2.4 | 否 | 初中 | 初中 | 是 | 113
69 | 男 | 2.2 | 否 | 初中 | 初中 | 是 | 90
70 | 男 | 2.7 | 否 | 初中 | 高中 | 是 | 110
71 | 男 | 3.0 | 否 | 初中 | 高中 | 是 | 60
72 | 男 | 1.6 | 否 | 初中 | 高中 | 是 | 110
73 | 男 | 6.7 | 否 | 初中 | 初中 | 是 | 100
74 | 女 | 6.9 | 否 | 初中 | 高小 | 是 | 43
75 | 女 | 3.1 | 否 | 初中 | 初中 | 是 | 60
76 | 男 | 4.1 | 否 | 初中 | 初中 | 是 | 90
77 | 男 | 5.3 | 否 | 初中 | 初中 | 是 | 60
78 | 女 | 3.4 | 否 | 初中 | 高中 | 是 | 73
79 | 女 | 3.6 | 否 | 初中 | 初中 | 是 | 90
80 | 男 | 3.6 | 否 | 初中 | 初中 | 是 | 87
81 | 女 | 4.8 | 否 | 初中 | 初中 | 是 | 93
82 | 女 | 4.0 | 否 | 初中 | 初中 | 是 | 93
83 | 男 | 4.5 | 否 | 初中 | 初中 | 是 | 80
84 | 女 | 4.2 | 否 | 初中 | 高小 | 是 | 77
85 | 男 | 4.3 | 否 | 初中 | 高中 | 是 | 83
86 | 女 | 4.4 | 否 | 初中 | 初中 | 是 | 60
87 | 男 | 4.4 | 否 | 初中 | 初中 | 是 | 73
88 | 女 | 4.6 | 否 | 初中 | 高中 | 是 | 70
89 | 男 | 5.1 | 否 | 初中 | 初中 | 是 | 77
90 | 女 | 5.1 | 否 | 初中 | 高中 | 是 | 63
91 | 男 | 5.1 | 否 | 初中 | 高中 | 是 | 57
92 | 男 | 5.1 | 否 | 初中 | 初中 | 是 | 68
93 | 男 | 5.4 | 否 | 中专 | 高中 | 是 | 93
94 | 女 | 4.8 | 否 | 高中 | 高中 | 是 | 67
95 | 男 | 5.4 | 否 | 高中 | 初中 | 是 | 93
96 | 男 | 3.8 | 否 | 高中 | 初中 | 是 | 63
97 | 男 | 3.2 | 否 | 高中 | 高中 | 是 | 77
98 | 女 | 1.2 | 否 | 高中 | 初中 | 是 | 127
99 | 男 | 1.9 | 否 | 高中 | 初中 | 是 | 110
100 | 女 | 2.2 | 否 | 高中 | 高小 | 是 | 90

附表1

智能分数与父亲文化程度的关系

智能分数 | 初中及以下 | 中专、高中 | 大专、大学 | 合计
90以下 |  |  |  |
90— |  |  |  |
110— |  |  |  |
合 计 |  |  |  |

附表2

智能分数与是否入托的关系

 | 例 数 | 智 能 分 数
 |  | 平均数 | 标准差 | 标准误
入托儿童 |  |  |  |
未入托儿章 |  |  |  |

附表3

智能分数与是否入托、母乳喂养的关系

 | 母乳喂养 |  | 非母乳喂养
 | 例 数 | 智能分数 | 例 数 | 智能分数
 |  | X±SE |  | X±SE
入托儿童 |  |  |  |
未入托儿童 |  |  |  |
合 计 |  |  |  |

附表1　x2值表

n＇ | P
 | 0.995 | 0.990 | 0.975 | 0.950 | 0.900 | 0.750 | 0.500 | 0.250 | 0.100 | 0.050 | 0.025 | 0.010 | 0.005
1 | … | … | … | … | 0.02 | 0.10 | 0.45 | 1.32 | 2.71 | 3.84 | 5.02 | 6.63 | 7.88
2 | 0.01 | 0.02 | 0.02 | 0.10 | 0.21 | 0.58 | 1.39 | 2.77 | 4.61 | 5.99 | 7.38 | 9.21 | 10.60
3 | 0.07 | 0.11 | 0.22 | 0.35 | 0.58 | 1.21 | 2.37 | 4.11 | 6.25 | 7.81 | 9.35 | 11.34 | 12.84
4 | 0.21 | 0.30 | 0.48 | 0.71 | 1.06 | 1.92 | 3.36 | 5.39 | 7.78 | 9.49 | 11.14 | 13.28 | 14.86
5 | 0.41 | 0.55 | 0.83 | 1.15 | 1.61 | 2.67 | 4.35 | 6.63 | 9.24 | 11.07 | 12.83 | 15.09 | 16.75
6 | 0.68 | 0.87 | 1.24 | 1.64 | 2.20 | 3.45 | 5.35 | 7.84 | 10.64 | 12.59 | 14.45 | 16.81 | 18.55
7 | 0.99 | 1.24 | 1.69 | 2.17 | 2.83 | 4.25 | 6.35 | 9.04 | 12.02 | 14.07 | 16.01 | 18.48 | 20.28
8 | 1.34 | 1.65 | 2.18 | 2.73 | 3.40 | 5.07 | 7.34 | 10.22 | 13.36 | 15.51 | 17.53 | 20.09 | 21.96
9 | 1.73 | 2.09 | 2.70 | 3.33 | 4.17 | 5.90 | 8.34 | 11.39 | 14.68 | 16.92 | 19.02 | 21.67 | 23.59
10 | 2.16 | 2.56 | 3.25 | 3.94 | 4.87 | 6.74 | 9.34 | 12.55 | 15.99 | 18.31 | 20.48 | 23.21 | 25.19
11 | 2.60 | 3.05 | 3.82 | 4.57 | 5.58 | 7.58 | 10.34 | 13.70 | 17.28 | 19.68 | 21.92 | 24.72 | 26.76
12 | 3.07 | 3.57 | 4.40 | 5.23 | 6.30 | 8.44 | 11.34 | 14.85 | 18.55 | 21.03 | 23.34 | 26.22 | 28.30
13 | 3.57 | 4.11 | 5.01 | 5.89 | 7.04 | 9.30 | 12.34 | 15.98 | 19.81 | 22.36 | 24.74 | 27.69 | 29.82
14 | 4.07 | 4.66 | 5.63 | 6.57 | 7.79 | 10.17 | 13.34 | 17.12 | 21.06 | 23.68 | 26.12 | 29.14 | 31.32
15 | 4.60 | 5.23 | 6.27 | 7.26 | 8.55 | 11.04 | 14.34 | 18.25 | 22.31 | 25.00 | 27.49 | 30.58 | 32.80
16 | 5.14 | 5.81 | 6.91 | 7.96 | 9.31 | 11.91 | 15.34 | 19.37 | 23.54 | 26.30 | 28.85 | 32.00 | 34.27
17 | 5.70 | 6.41 | 7.56 | 8.67 | 10.09 | 12.79 | 16.34 | 20.49 | 24.77 | 27.59 | 30.19 | 33.41 | 35.72
18 | 6.26 | 7.01 | 8.23 | 9.39 | 10.86 | 13.68 | 17.34 | 21.60 | 25.99 | 28.87 | 31.53 | 34.81 | 37.16
19 | 6.84 | 7.63 | 8.91 | 10.12 | 11.65 | 14.56 | 18.34 | 22.72 | 27.20 | 30.14 | 32.85 | 36.19 | 38.58
20 | 7.43 | 8.26 | 9.59 | 10.85 | 12.44 | 15.45 | 19.34 | 23.83 | 28.41 | 31.41 | 34.17 | 37.57 | 40.00
21 | 8.03 | 8.90 | 10.28 | 11.59 | 13.24 | 16.34 | 20.34 | 24.93 | 29.62 | 32.67 | 35.48 | 38.93 | 41.40
22 | 8.64 | 9.54 | 10.98 | 12.34 | 14.04 | 17.24 | 21.34 | 26.04 | 30.81 | 33.92 | 36.78 | 40.29 | 42.80
23 | 9.26 | 10.20 | 11.69 | 13.09 | 14.85 | 18.14 | 22.34 | 27.14 | 32.01 | 35.17 | 38.08 | 41.64 | 44.18
24 | 9.89 | 10.86 | 12.40 | 13.85 | 15.66 | 19.04 | 23.34 | 28.24 | 33.20 | 36.42 | 39.36 | 42.98 | 45.56
25 | 10.52 | 11.52 | 13.12 | 14.61 | 16.47 | 19.94 | 24.34 | 29.34 | 34.38 | 37.65 | 40.65 | 44.31 | 46.93
26 | 11.16 | 12.20 | 13.84 | 15.38 | 17.29 | 20.84 | 25.34 | 30.43 | 35.56 | 38.89 | 41.92 | 45.64 | 48.29
27 | 11.81 | 12.88 | 14.57 | 16.15 | 18.11 | 21.75 | 26.34 | 31.53 | 36.74 | 40.11 | 43.19 | 46.96 | 49.64
28 | 12.46 | 13.56 | 15.31 | 16.93 | 18.94 | 22.66 | 27.34 | 32.62 | 37.92 | 41.34 | 44.46 | 48.28 | 50.99
29 | 13.12 | 14.26 | 16.05 | 17.71 | 19.77 | 23.57 | 28.34 | 33.71 | 39.09 | 42.56 | 45.72 | 49.59 | 52.34
30 | 13.79 | 14.95 | 16.79 | 18.49 | 20.60 | 24.48 | 29.34 | 34.80 | 40.26 | 43.77 | 46.98 | 50.89 | 53.67
40 | 20.71 | 22.16 | 24.43 | 26.51 | 29.05 | 33.66 | 39.34 | 45.62 | 51.80 | 55.76 | 59.34 | 63.69 | 66.77
50 | 27.99 | 29.71 | 32.36 | 34.76 | 37.69 | 42.94 | 49.33 | 56.33 | 63.17 | 67.50 | 71.42 | 76.15 | 79.49
60 | 35.53 | 37.48 | 40.48 | 43.19 | 46.46 | 52.29 | 59.33 | 66.98 | 74.40 | 79.08 | 83.30 | 88.38 | 91.95
70 | 43.28 | 45.44 | 48.76 | 51.74 | 55.33 | 61.70 | 69.33 | 77.58 | 85.53 | 90.53 | 95.02 | 100.42 | 104.22
80 | 51.17 | 53.54 | 57.15 | 60.39 | 64.28 | 71.14 | 79.33 | 88.13 | 96.58 | 101.88 | 106.63 | 112.33 | 116.32
90 | 59.20 | 61.75 | 65.65 | 69.13 | 73.29 | 80.62 | 89.33 | 98.64 | 107.56 | 113.14 | 118.14 | 124.12 | 128.30
100 | 67.33 | 70.06 | 74.22 | 77.93 | 82.36 | 90.13 | 99.33 | 109.14 | 118.50 | 124.34 | 129.56 | 135.81 | 140.17

注：自由度的符号本书统一用ν，但若沿用n’也不为错。

附表2 标准正态曲线下的面积表

u | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
0.0 | .0000 | .0040 | .0080 | .0120 | .0160 | .0199 | .0239 | .0276 | .0319 | .0359
0.1 | .0398 | .0438 | .0478 | .0517 | .0557 | .0596 | .0636 | .0675 | .0714 | .0754
0.2 | .0793 | .0832 | .0871 | .0910 | .0948 | .0987 | .1026 | .1064 | .1103 | .1141
0.3 | .1179 | .1217 | .1255 | .1293 | .1331 | .1368 | .1406 | .1443 | .1480 | .1517
0.4 | .1554 | .1591 | .1628 | .1664 | .1700 | .1736 | .1772 | .1808 | .1844 | .1879
0.5 | .1915 | .1950 | .1985 | .2019 | .2054 | .2088 | .2123 | .2157 | .2190 | .2224
0.6 | .2258 | .2291 | .2324 | .2357 | .2389 | .2422 | .2454 | .2486 | .2518 | .2549
0.7 | .2580 | .2612 | .2642 | .2673 | .2704 | .2734 | .2764 | .2794 | .2823 | .2852
0.8 | .2881 | .2910 | .2939 | .2967 | .2996 | .3023 | .3051 | .3078 | .3106 | .3133
0.9 | .3159 | .3186 | .3212 | .3238 | .3264 | .3289 | .3316 | .3340 | .3365 | .3389
1.0 | .3413 | .3438 | .3461 | .3485 | .3508 | .3531 | .3554 | .3577 | .3599 | .3621
1.1 | .3643 | .3665 | .3686 | .3708 | .3729 | .3749 | .3770 | .3790 | .3810 | .3830
1.2 | .3849 | .3869 | .3888 | .3907 | .3925 | .3944 | .3962 | .3980 | .3997 | .4015
1.3 | .4032 | .4049 | .4066 | .4082 | .4099 | .4115 | .4131 | .4147 | .4162 | .4177
1.4 | .4192 | .4207 | .4222 | .4236 | .4251 | .4265 | .4270 | .4292 | .4306 | .4319
1.5 | .4332 | .4345 | .4357 | .4370 | .4382 | .4394 | .4406 | .4418 | .4429 | .4441
1.6 | .4452 | .4463 | .4474 | .4484 | .4495 | .4505 | .4515 | .4525 | .4535 | .4545
1.7 | .4554 | .4564 | .4573 | .4582 | .4591 | .4599 | .4608 | .4616 | .4625 | .4633
1.8 | .4641 | .4649 | .4656 | .4664 | .4671 | .4678 | .4686 | .4693 | .4699 | .4706
1.9 | .4713 | .4719 | .4726 | .4732 | .4733 | .4744 | .4750 | .4756 | .4761 | .4767
2.0 | .4772 | .4778 | .4783 | .4788 | .4793 | .4798 | .4803 | .4808 | .4812 | .4817
2.1 | .4821 | .4826 | .4830 | .4834 | .4838 | .4842 | .4846 | .4850 | .4854 | .4857
2.2 | .4861 | .4864 | .4868 | .4871 | .4875 | .4878 | .4881 | .4884 | .4887 | .4890
2.3 | .4893 | .4896 | .4898 | .4901 | .4904 | .4906 | .4909 | .4911 | .4913 | .4916
2.4 | .4918 | .4920 | .4922 | .4925 | .4927 | .4929 | .4931 | .4932 | .4934 | .4936
2.5 | .4938 | .4940 | .4941 | .4943 | .4945 | .4946 | .4948 | .4949 | .4951 | .4952
2.6 | .4953 | .4955 | .4956 | .4957 | .4959 | .4960 | .4961 | .4962 | .4963 | .4964
2.7 | .4965 | .4966 | .4967 | .4968 | .4960 | .4970 | .4971 | .4972 | .4973 | .4974
2.8 | .4974 | .4975 | .4976 | .4977 | .4977 | .4978 | .4979 | .4979 | .4980 | .4981
2.9 | .4981 | .4982 | .4982 | .4983 | .4984 | .4984 | .4985 | .4985 | .4986 | .4986
3.0 | .4987 | .4987 | .4987 | .4988 | .4998 | .4989 | .4989 | .4989 | .4990 | .4990
3.1 | .4990 | .4991 | .4991 | .4991 | .4992 | .4992 | .4992 | .4992 | .4993 | .4993
3.2 | .4993 | .4993 | .4994 | .4994 | .4994 | .4994 | .4994 | .4995 | .4995 | .4995
3.3 | .4995 | .4995 | .4995 | .4996 | .4996 | .4996 | .4996 | .4996 | .4996 | .4997
3.4 | .4997 | .4997 | .4997 | .4997 | .4997 | .4997 | .4907 | .4997 | .4997 | .4998
3.5 | .4998 | .4998 | .4998 | .4998 | .4998 | .4998 | .4998 | .4998 | .4998 | .4998
3.6 | .4998 | .4998 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999
3.7 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999
3.8 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999 | .4999
3.9 | .5000 | .5000 | .5000 | .5000 | .5000 | .5000 | .5000 | .5000 | .5000 | .5000

附表3　t值表

n’ P(2):
P(1): 		0.50
0.25 		0.20
0.10 		0.10
0.05 		0.05
0.025 		0.02
0.01 		0.01
0.005 		0.005
0.0025 		0.002
0.001 		0.001
0.0005
1 　 | 1.000 | 3.078 | 6.314 | 12.706 | 31.821 | 63.657 | 127.321 | 318.309 | 636.619
2 　 | 0.816 | 1.886 | 2.920 | 4.303 | 6.965 | 9.925 | 14.089 | 22.327 | 31.599
3 　 | 0.765 | 1.638 | 2.353 | 3.182 | 4.541 | 5.841 | 7.453 | 10.215 | 12.924
4 　 | 0.741 | 1.533 | 2.132 | 2.776 | 3.747 | 4.604 | 5.598 | 7.173 | 8.610
5 　 | 0.727 | 1.476 | 2.015 | 2.571 | 3.365 | 4.032 | 4.773 | 5.893 | 6.869
6 　 | 0.718 | 1.440 | 1.943 | 2.447 | 3.143 | 3.707 | 4.317 | 5.208 | 5.959
7 　 | 0.711 | 1.415 | 1.895 | 2.365 | 2.998 | 3.499 | 4.029 | 4.785 | 5.408
8 　 | 0.706 | 1.397 | 1.860 | 2.306 | 2.896 | 3.355 | 3.833 | 4.501 | 5.041
9 　 | 0.703 | 1.383 | 1.833 | 2.262 | 2.821 | 3.250 | 3.690 | 4.297 | 4.781
10 　 | 0.700 | 1.372 | 1.812 | 2.228 | 2.764 | 3.169 | 3.581 | 4.144 | 4.587
11 　 | 0.697 | 1.363 | 1.796 | 2.201 | 2.718 | 3.106 | 3.497 | 4.025 | 4.437
12 　 | 0.695 | 1.356 | 1.782 | 2.179 | 2.681 | 3.055 | 3.428 | 3.930 | 4.318
13 　 | 0.694 | 1.350 | 1.771 | 2.160 | 2.650 | 3.012 | 3.372 | 3.852 | 4.221
14 　 | 0.692 | 1.345 | 1.761 | 2.145 | 2.624 | 2.977 | 3.326 | 3.787 | 4.140
15 　 | 0.691 | 1.341 | 1.753 | 2.131 | 2.602 | 2.947 | 3.286 | 3.733 | 4.073
16 　 | 0.690 | 1.337 | 1.746 | 2.120 | 2.583 | 2.921 | 3.252 | 3.686 | 4.015
17 　 | 0.689 | 1.333 | 1.740 | 2.110 | 2.567 | 2.898 | 3.222 | 3.646 | 3.965
18 　 | 0.688 | 1.330 | 1.734 | 2.101 | 2.552 | 2.878 | 3.197 | 3.610 | 3.922
19 　 | 0.688 | 1.328 | 1.729 | 2.093 | 2.539 | 2.861 | 3.174 | 3.579 | 3.883
20 　 | 0.687 | 1.325 | 1.725 | 2.086 | 2.528 | 2.845 | 3.153 | 3.552 | 3.850
21 　 | 0.686 | 1.323 | 1.721 | 2.080 | 2.518 | 2.831 | 3.135 | 3.527 | 3.819
22 　 | 0.686 | 1.321 | 1.717 | 2.074 | 2.508 | 2.819 | 3.119 | 3.505 | 3.792
23 　 | 0.685 | 1.319 | 1.714 | 2.069 | 2.500 | 2.807 | 3.104 | 3.485 | 3.768
24 　 | 0.685 | 1.318 | 1.711 | 2.064 | 2.492 | 2.797 | 3.091 | 3.467 | 3.745
25 　 | 0.684 | 1.316 | 1.708 | 2.060 | 2.485 | 2.787 | 3.078 | 3.450 | 3.725
26 　 | 0.684 | 1.315 | 1.706 | 2.056 | 2.479 | 2.779 | 3.067 | 3.435 | 3.707
27 　 | 0.684 | 1.314 | 1.703 | 2.052 | 2.473 | 2.771 | 3.057 | 3.421 | 3.690
28 　 | 0.683 | 1.313 | 1.701 | 2.048 | 2.467 | 2.763 | 3.047 | 3.408 | 3.674
29 　 | 0.683 | 1.311 | 1.699 | 2.045 | 2.462 | 2.756 | 3.038 | 3.396 | 3.659
30 　 | 0.683 | 1.310 | 1.697 | 2.042 | 2.457 | 2.750 | 3.030 | 3.385 | 3.646
31 　 | 0.682 | 1.309 | 1.696 | 2.040 | 2.453 | 2.744 | 3.022 | 3.375 | 3.633
32 　 | 0.682 | 1.309 | 1.694 | 2.037 | 2.449 | 2.738 | 3.015 | 3.365 | 3.622
33 　 | 0.682 | 1.308 | 1.692 | 2.035 | 2.445 | 2.733 | 3.008 | 3.356 | 3.611
34 　 | 0.682 | 1.307 | 1.091 | 2.032 | 2.441 | 2.728 | 3.002 | 3.348 | 3.601
35 　 | 0.682 | 1.306 | 1.690 | 2.030 | 2.438 | 2.724 | 2.996 | 3.340 | 3.591
36 　 | 0.681 | 1.306 | 1.688 | 2.028 | 2.434 | 2.719 | 2.990 | 3.333 | 3.582
37 　 | 0.681 | 1.305 | 1.687 | 2.026 | 2.431 | 2.715 | 2.985 | 3.326 | 3.574
38 　 | 0.681 | 1.304 | 1.686 | 2.024 | 2.429 | 2.712 | 2.980 | 3.319 | 3.566
39 　 | 0.681 | 1.304 | 1.685 | 2.023 | 2.426 | 2.708 | 2.976 | 3.313 | 3.558
40 　 | 0.681 | 1.303 | 1.684 | 2.021 | 2.423 | 2.704 | 2.971 | 3.307 | 3.551
50 　 | 0.679 | 1.299 | 1.676 | 2.009 | 2.403 | 2.678 | 2.937 | 3.261 | 3.496
60 　 | 0.679 | 1.296 | 1.671 | 2.000 | 2.390 | 2.660 | 2.915 | 3.232 | 3.460
70 　 | 0.678 | 1.294 | 1.667 | 1.994 | 2.381 | 2.648 | 2.899 | 3.211 | 3.436
80 　 | 0.678 | 1.292 | 1.664 | 1.990 | 2.374 | 2.639 | 2.887 | 3.195 | 3.416
90 　 | 0.677 | 1.291 | 1.662 | 1.987 | 2.368 | 2.632 | 2.878 | 3.183 | 3.402
100 　 | 0.677 | 1.290 | 1.660 | 1.984 | 2.364 | 2.626 | 2.871 | 3.174 | 3.390
200 　 | 0.676 | 1.286 | 1.653 | 1.972 | 2.345 | 2.601 | 2.839 | 3.131 | 3.340
500 　 | 0.675 | 1.283 | 1.648 | 1.965 | 2.334 | 2.586 | 2.820 | 3.107 | 3.310
1000 　 | 0.675 | 1.282 | 1.646 | 1.962 | 2.330 | 2.581 | 2.813 | 3.098 | 3.300
∝ 　 0.6745 1.2816 1.6449 1.9600 2.3263 2.5758 2.8070 3.0902 3.2905

注：表上右上角图中的阴影部分表示概率P，P（2）是双侧的概率，P（1）是单侧的概率，n’是自由度。

附表4　百分比的95%与99%可信区间

观察数f | 95%可信区间 |  |  |  |  |  |  |  | 99%可信区间
 | 样本大小，n |  |  |  |  |  |  |  | 样本大小，n
 | 10 |  | 15 |  | 20 |  | 30 |  | 10 |  | 15 |  | 20 |  | 30
0 | 0 | 31 | 0 | 22 | 0 | 17 | 0 | 20 | 0 | 41 | 0 | 30 | 0 | 23 | 0 | 16
1 | 0 | 45 | 0 | 32 | 0 | 25 | 0 | 17 | 0 | 54 | 0 | 40 | 0 | 32 | 0 | 22
2 | 3 | 56 | 2 | 40 | 1 | 31 | 1 | 22 | 1 | 65 | 1 | 49 | 1 | 39 | 0 | 28
3 | 7 | 65 | 4 | 48 | 3 | 38 | 2 | 27 | 4 | 24 | 2 | 56 | 2 | 45 | 1 | 32
4 | 12 | 74 | 8 | 55 | 6 | 44 | 4 | 31 | 8 | 81 | 5 | 63 | 4 | 51 | 3 | 36
5 | 19 | 81 | 12 | 62 | 9 | 49 | 6 | 35 | 13 | 87 | 8 | 69 | 6 | 56 | 4 | 40
6 | 26 | 88 | 16 | 68 | 12 | 54 | 8 | 39 | 19 | 92 | 12 | 74 | 8 | 61 | 6 | 44
7 | 35 | 93 | 21 | 73 | 15 | 59 | 10 | 43 | 26 | 96 | 16 | 79 | 11 | 66 | 8 | 48
8 | 44 | 97 | 27 | 79 | 19 | 64 | 12 | 46 | 35 | 99 | 21 | 84 | 15 | 70 | 10 | 52
9 | 55 | 100 | 32 | 84 | 23 | 68 | 15 | 50 | 46 | 100 | 26 | 88 | 18 | 74 | 12 | 55
10 | 69 | 100 | 38 | 88 | 27 | 73 | 17 | 53 | 59 | 100 | 31 | 92 | 22 | 78 | 14 | 58
11 |  |  | 45 | 92 | 32 | 77 | 20 | 56 |  |  | 37 | 95 | 26 | 82 | 16 | 62
12 |  |  | 52 | 96 | 36 | 81 | 23 | 60 |  |  | 44 | 98 | 30 | 85 | 18 | 65
13 |  |  | 60 | 98 | 41 | 85 | 25 | 63 |  |  | 51 | 99 | 34 | 89 | 21 | 68
14 |  |  | 68 | 100 | 46 | 88 | 28 | 66 |  |  | 60 | 100 | 39 | 92 | 24 | 71
15 |  |  | 78 | 100 | 51 | 91 | 31 | 69 |  |  | 70 | 100 | 44 | 94 | 26 | 74
16 |  |  |  |  | 56 | 94 | 34 | 72 |  |  |  |  | 49 | 96 | 29 | 76
17 |  |  |  |  | 62 | 97 | 37 | 75 |  |  |  |  | 55 | 98 | 32 | 79
18 |  |  |  |  | 69 | 99 | 40 | 77 |  |  |  |  | 61 | 99 | 35 | 82
19 |  |  |  |  | 75 | 100 | 44 | 80 |  |  |  |  | 68 | 100 | 38 | 84
20 |  |  |  |  | 83 | 100 | 47 | 83 |  |  |  |  | 77 | 100 | 42 | 86
21 |  |  |  |  |  |  | 50 | 85 |  |  |  |  |  |  | 45 | 88
22 |  |  |  |  |  |  | 54 | 88 |  |  |  |  |  |  | 48 | 90
23 |  |  |  |  |  |  | 57 | 90 |  |  |  |  |  |  | 52 | 92
24 |  |  |  |  |  |  | 61 | 92 |  |  |  |  |  |  | 56 | 94
25 |  |  |  |  |  |  | 65 | 94 |  |  |  |  |  |  | 60 | 96
26 |  |  |  |  |  |  | 69 | 96 |  |  |  |  |  |  | 64 | 97
27 |  |  |  |  |  |  | 73 | 98 |  |  |  |  |  |  | 68 | 99
28 |  |  |  |  |  |  | 78 | 99 |  |  |  |  |  |  | 72 | 100
29 |  |  |  |  |  |  | 83 | 100 |  |  |  |  |  |  | 78 | 100
30 |  |  |  |  |  |  | 88 | 100 |  |  |  |  |  |  | 84 | 100

注：表中观察数f为调查例中查n到实验发生某现象的个数。

附表5　W检验ain系数表

i | n
 | 2 |  | 3 |  | 4 |  | 5 |  | 6 |  | 7 |  | 8 |  | 9 |  | 10
1 | 0.7071 |  | 0.7071 |  | 0.6872 |  | 0.6646 |  | 0.6431 |  | 0.6233 |  | 0.6052 |  | 0.5888 |  | 0.5739
2 | － |  | 0.0000 |  | 0.1677 |  | 0.2413 |  | 0.2806 |  | 0.3031 |  | 0.3164 |  | 0.3244 |  | 0.3291
3 | － |  | － |  | － |  | 0.0000 |  | 0.0875 |  | 0.1401 |  | 0.1743 |  | 0.1976 |  | 0.2141
4 | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0561 |  | 0.0947 |  | 0.1224
5 | － |  | － |  | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0399
 | n
11 | 12 |  | 13 |  | 14 |  | 15 |  | 16 |  | 17 |  | 18 |  | 19 |  | 20 |
1 | 0.5601 | 0.5475 |  | 0.5359 |  | 0.5251 |  | 0.5150 |  | 0.5056 |  | 0.4968 |  | 0.4886 |  | 0.4808 |  | 0.4734
2 | 0.3315 | 0.3325 |  | 0.3325 |  | 0.3318 |  | 0.3306 |  | 0.3290 |  | 0.3273 |  | 0.3253 |  | 0.3232 |  | 0.3211
3 | 0.2260 | 0.2347 |  | 0.2412 |  | 0.2460 |  | 0.2495 |  | 0.2521 |  | 0.2540 |  | 0.2553 |  | 0.2561 |  | 0.2565
4 | 0.1429 | 0.1586 |  | 0.1707 |  | 0.1802 |  | 0.1878 |  | 0.1939 |  | 0.1988 |  | 0.2027 |  | 0.2059 |  | 0.2085
5 | 0.0695 | 0.0922 |  | 0.1099 |  | 0.1240 |  | 0.1353 |  | 0.1447 |  | 0.1524 |  | 0.1587 |  | 0.1641 |  | 0.1686
6 | 0.0000 | 0.0303 |  | 0.0539 |  | 0.0727 |  | 0.0880 |  | 0.1005 |  | 0.1109 |  | 0.1197 |  | 0.1271 |  | 0.1334
7 | － | － |  | 0.0000 |  | 0.0240 |  | 0.0433 |  | 0.0593 |  | 0.0725 |  | 0.0837 |  | 0.0932 |  | 0.1013
8 | － | － |  | － |  | － |  | 0.0000 |  | 0.0196 |  | 0.0359 |  | 0.0496 |  | 0.0612 |  | 0.0711
9 | － | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0163 |  | 0.0303 |  | 0.0422
10 | － | － |  | － |  | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0140
i | n
 | 21 | 22 |  | 23 |  | 24 |  | 25 |  | 26 |  | 27 |  | 28 |  | 29 |  | 30
1 | 0.4643 | 0.4590 |  | 0.4542 |  | 0.4493 |  | 0.4450 |  | 0.4407 |  | 0.4366 |  | 0.4328 |  | 0.4291 |  | 0.4254
2 | 0.3158 | 0.3156 |  | 0.3126 |  | 0.3098 |  | 0.3069 |  | 0.3043 |  | 0.3018 |  | 0.2992 |  | 0.2968 |  | 0.2944
3 | 0.2578 | 0.2571 |  | 0.2563 |  | 0.2554 |  | 0.2543 |  | 0.2533 |  | 0.2522 |  | 0.2510 |  | 0.2499 |  | 0.2487
4 | 0.2119 | 0.2131 |  | 0.2139 |  | 0.2145 |  | 0.2148 |  | 0.2151 |  | 0.2152 |  | 0.2151 |  | 0.2150 |  | 0.2148
5 | 0.1736 | 0.1764 |  | 0.1787 |  | 0.1807 |  | 0.1822 |  | 0.1836 |  | 0.1848 |  | 0.1857 |  | 0.1864 |  | 0.1870
6 | 0.1399 | 0.1443 |  | 0.1480 |  | 0.1512 |  | 0.1539 |  | 0.1563 |  | 0.1584 |  | 0.1601 |  | 0.1616 |  | 0.1630
7 | 0.1092 | 0.1150 |  | 0.1201 |  | 0.1245 |  | 0.1283 |  | 0.1316 |  | 0.1346 |  | 0.1372 |  | 0.1395 |  | 0.1415
8 | 0.0804 | 0.0878 |  | 0.0941 |  | 0.0997 |  | 0.1046 |  | 0.1089 |  | 0.1128 |  | 0.1162 |  | 0.1192 |  | 0.1219
9 | 0.0530 | 0.0618 |  | 0.0696 |  | 0.0764 |  | 0.0823 |  | 0.0876 |  | 0.0923 |  | 0.0965 |  | 0.1002 |  | 0.1036
10 | 0.0263 | 0.0368 |  | 0.0459 |  | 0.0539 |  | 0.0610 |  | 0.0672 |  | 0.0728 |  | 0.0778 |  | 0.0822 |  | 0.0862
11 | 0.0000 | 0.0122 |  | 0.0228 |  | 0.0321 |  | 0.0403 |  | 0.0476 |  | 0.0540 |  | 0.0598 |  | 0.0650 |  | 0.0697
12 | － | － |  | 0.0000 |  | 0.0107 |  | 0.0200 |  | 0.0284 |  | 0.0358 |  | 0.0424 |  | 0.0483 |  | 0.0537
13 | － | － |  | － |  | － |  | 0.0000 |  | 0.0094 |  | 0.0178 |  | 0.0253 |  | 0.0320 |  | 0.0381
14 | － | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0084 |  | 0.0159 |  | 0.0227
15 | － | － |  | － |  | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0076
i | n
 | 31 | 32 |  | 33 |  | 34 |  | 35 |  | 36 |  | 37 |  | 38 |  | 39 |  | 40
1 | 0.4220 | 0.4188 |  | 0.4156 |  | 0.4127 |  | 0.4096 |  | 0.4068 |  | 0.4040 |  | 0.4015 |  | 0.3989 |  | 0.3964
2 | 0.2921 | 0.2829 |  | 0.2876 |  | 0.2854 |  | 0.2834 |  | 0.2813 |  | 0.2794 |  | 0.2774 |  | 0.2755 |  | 0.2737
3 | 0.2475 | 0.2463 |  | 0.2451 |  | 0.2439 |  | 0.2427 |  | 0.2415 |  | 0.2403 |  | 0.2391 |  | 0.2380 |  | 0.2368
4 | 0.2145 | 0.2141 |  | 0.2137 |  | 0.2132 |  | 0.2127 |  | 0.2121 |  | 0.2116 |  | 0.2110 |  | 0.2104 |  | 0.2098
5 | 0.1874 | 0.1878 |  | 0.1880 |  | 0.1882 |  | 0.1883 |  | 0.1883 |  | 0.1883 |  | 0.1881 |  | 0.1880 |  | 0.1878
6 | 0.1641 | 0.1651 |  | 0.1660 |  | 0.1667 |  | 0.1673 |  | 0.1678 |  | 0.1683 |  | 0.1686 |  | 0.1689 |  | 0.1691
7 | 0.1433 | 0.1449 |  | 0.1463 |  | 0.1475 |  | 0.1487 |  | 0.1496 |  | 0.1505 |  | 0.1513 |  | 0.1520 |  | 0.1526
8 | 0.1243 | 0.1265 |  | 0.1284 |  | 0.1301 |  | 0.1317 |  | 0.1331 |  | 0.1344 |  | 0.1356 |  | 0.1366 |  | 0.1376
9 | 0.1066 | 0.1093 |  | 0.1118 |  | 0.1140 |  | 0.1160 |  | 0.1179 |  | 0.1196 |  | 0.1211 |  | 0.1225 |  | 0.1237
10 | 0.0899 | 0.0931 |  | 0.0961 |  | 0.0988 |  | 0.1013 |  | 0.1036 |  | 0.1056 |  | 0.1075 |  | 0.1092 |  | 0.1108
11 | 0.0739 | 0.0777 |  | 0.0812 |  | 0.0844 |  | 0.0873 |  | 0.0900 |  | 0.0924 |  | 0.0947 |  | 0.0967 |  | 0.0986
12 | 0.0585 | 0.0629 |  | 0.0669 |  | 0.0706 |  | 0.0739 |  | 0.0770 |  | 0.0798 |  | 0.0824 |  | 0.0848 |  | 0.0870
13 | 0.0435 | 0.0485 |  | 0.0530 |  | 0.0572 |  | 0.0610 |  | 0.0645 |  | 0.0677 |  | 0.0706 |  | 0.0733 |  | 0.0759
14 | 0.0289 | 0.0344 |  | 0.0395 |  | 0.0441 |  | 0.0484 |  | 0.0523 |  | 0.0559 |  | 0.0592 |  | 0.0622 |  | 0.0651
15 | 0.0144 | 0.0206 |  | 0.0262 |  | 0.0314 |  | 0.0361 |  | 0.0404 |  | 0.0444 |  | 0.0481 |  | 0.0515 |  | 0.0546
16 | 0.0000 | 0.0068 |  | 0.0131 |  | 0.0187 |  | 0.0239 |  | 0.0287 |  | 0.0331 |  | 0.0372 |  | 0.0409 |  | 0.0444
17 | － | － |  | 0.0000 |  | 0.0062 |  | 0.0119 |  | 0.0172 |  | 0.0220 |  | 0.0264 |  | 0.0305 |  | 0.0343
18 | － | － |  | － |  | － |  | 0.0000 |  | 0.0057 |  | 0.0110 |  | 0.0158 |  | 0.0203 |  | 0.0244
19 | － | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0053 |  | 0.0101 |  | 0.0146
20 | － | － |  | － |  | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0049
 | n
41 | 42 |  | 43 |  | 44 |  | 45 |  | 46 |  | 47 |  | 48 |  | 49 |  | 50 |
1 | 0.3940 | 0.3917 |  | 0.3894 |  | 0.3872 |  | 0.3850 |  | 0.3830 |  | 0.3808 |  | 0.3789 |  | 0.3770 |  | 0.3751
2 | 0.2719 | 0.2701 |  | 0.2684 |  | 0.2667 |  | 0.2651 |  | 0.2635 |  | 0.2620 |  | 0.2604 |  | 0.2589 |  | 0.2574
3 | 0.2357 | 0.2345 |  | 0.2334 |  | 0.2323 |  | 0.2313 |  | 0.2302 |  | 0.2291 |  | 0.2281 |  | 0.2271 |  | 0.2260
4 | 0.2091 | 0.2085 |  | 0.2078 |  | 0.2072 |  | 0.2065 |  | 0.2058 |  | 0.2052 |  | 0.2045 |  | 0.2038 |  | 0.2032
5 | 0.1876 | 0.1874 |  | 0.1871 |  | 0.1868 |  | 0.1865 |  | 0.1862 |  | 0.1859 |  | 0.1855 |  | 0.1851 |  | 0.1847
6 | 0.1693 | 0.1694 |  | 0.1695 |  | 0.1695 |  | 0.1695 |  | 0.1695 |  | 0.1695 |  | 0.1693 |  | 0.1692 |  | 0.1691
7 | 0.1531 | 0.1535 |  | 0.1539 |  | 0.1542 |  | 0.1545 |  | 0.1548 |  | 0.1550 |  | 0.1551 |  | 0.1553 |  | 0.1554
8 | 0.1384 | 0.1392 |  | 0.1398 |  | 0.1405 |  | 0.1410 |  | 0.1415 |  | 0.1420 |  | 0.1423 |  | 0.1427 |  | 0.1430
9 | 0.1249 | 0.1259 |  | 0.1269 |  | 0.1278 |  | 0.1286 |  | 0.1293 |  | 0.1300 |  | 0.1306 |  | 0.1312 |  | 0.1317
10 | 0.1123 | 0.1136 |  | 0.1149 |  | 0.1160 |  | 0.1170 |  | 0.1180 |  | 0.1189 |  | 0.1197 |  | 0.1205 |  | 0.1212
11 | 0.1004 | 0.1020 |  | 0.1035 |  | 0.1049 |  | 0.1062 |  | 0.1073 |  | 0.1085 |  | 0.1095 |  | 0.1105 |  | 0.1113
12 | 0.0891 | 0.0909 |  | 0.0927 |  | 0.0943 |  | 0.0959 |  | 0.0972 |  | 0.0986 |  | 0.0998 |  | 0.1010 |  | 0.1020
13 | 0.0782 | 0.0804 |  | 0.0824 |  | 0.0842 |  | 0.0860 |  | 0.0876 |  | 0.0892 |  | 0.0906 |  | 0.0919 |  | 0.0932
14 | 0.0677 | 0.0701 |  | 0.0724 |  | 0.0745 |  | 0.0765 |  | 0.0783 |  | 0.0801 |  | 0.0817 |  | 0.0832 |  | 0.0846
15 | 0.0575 | 0.0602 |  | 0.0628 |  | 0.0651 |  | 0.0673 |  | 0.0694 |  | 0.0713 |  | 0.0731 |  | 0.0748 |  | 0.0764
16 | 0.0476 | 0.0506 |  | 0.0534 |  | 0.0560 |  | 0.0584 |  | 0.0607 |  | 0.0628 |  | 0.0648 |  | 0.0667 |  | 0.0685
17 | 0.0379 | 0.0411 |  | 0.0442 |  | 0.0471 |  | 0.0497 |  | 0.0522 |  | 0.0546 |  | 0.0568 |  | 0.0588 |  | 0.0608
18 | 0.0283 | 0.0318 |  | 0.0352 |  | 0.0383 |  | 0.0412 |  | 0.0439 |  | 0.0465 |  | 0.0489 |  | 0.0511 |  | 0.0532
19 | 0.0188 | 0.0227 |  | 0.0263 |  | 0.0296 |  | 0.0328 |  | 0.0357 |  | 0.0385 |  | 0.0411 |  | 0.0436 |  | 0.0459
20 | 0.0094 | 0.0136 |  | 0.0175 |  | 0.0211 |  | 0.0245 |  | 0.0277 |  | 0.0307 |  | 0.0335 |  | 0.0361 |  | 0.0386
21 | 0.0000 | 0.0045 |  | 0.0087 |  | 0.0126 |  | 0.0163 |  | 0.0197 |  | 0.0229 |  | 0.0259 |  | 0.0288 |  | 0.0314
22 | － | － |  | 0.0000 |  | 0.0042 |  | 0.0081 |  | 0.0118 |  | 0.0153 |  | 0.0185 |  | 0.0215 |  | 0.0244
23 | － | － |  | － |  | － |  | 0.0000 |  | 0.0039 |  | 0.0076 |  | 0.0111 |  | 0.0143 |  | 0.0174
24 | － | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0037 |  | 0.0071 |  | 0.0104
25 | － | － |  | － |  | － |  | － |  | － |  | － |  | － |  | 0.0000 |  | 0.0035

附表6　W检验界值表

n | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14
α=10.0% | 0.787 | 0.792 | 0.806 | 0.826 | 0.838 | 0.851 | 0.859 | 0.869 | 0.876 | 0.883 | 0.889 | 0.895
α=5.0% | 0.767 | 0.748 | 0.762 | 0.788 | 0.803 | 0.818 | 0.829 | 0.842 | 0.850 | 0.859 | 0.866 | 0.874
α=1.0% | 0.753 | 0.687 | 0.686 | 0.713 | 0.730 | 0.749 | 0.764 | 0.781 | 0.792 | 0.805 | 0.814 | 0.825
n | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
α=10.0% | 0.901 | 0.906 | 0.910 | 0.914 | 0.917 | 0.920 | 0.923 | 0.926 | 0.928 | 0.930 | 0.931 | 0.933
α=5.0% | 0.881 | 0.887 | 0.892 | 0.897 | 0.901 | 0.905 | 0.908 | 0.911 | 0.914 | 0.916 | 0.918 | 0.920
α=1.0% | 0.835 | 0.844 | 0.851 | 0.858 | 0.863 | 0.868 | 0.873 | 0.878 | 0.881 | 0.884 | 0.888 | 0.891
n | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38
α=1.00% | 0.935 | 0.936 | 0.937 | 0.930 | 0.940 | 0.941 | 0.942 | 0.943 | 0.944 | 0.945 | 0.946 | 0.947
α=5.0% | 0.923 | 0.924 | 0.926 | 0.927 | 0.929 | 0.930 | 0.931 | 0.933 | 0.934 | 0.935 | 0.936 | 0.938
α=1.0% | 0.894 | 0.896 | 0.898 | 0.900 | 0.902 | 0.904 | 0.906 | 0.908 | 0.910 | 0.912 | 0.914 | 0.916
n | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
α=10.0% | 0.948 | 0.949 | 0.950 | 0.951 | 0.951 | 0.952 | 0.953 | 0.953 | 0.954 | 0.954 | 0.955 | 0.955
α=5.0% | 0.939 | 0.940 | 0.941 | 0.942 | 0.943 | 0.944 | 0.945 | 0.945 | 0.946 | 0.947 | 0.947 | 0.947
α=1.0% | 0.917 | 0.919 | 0.920 | 0.922 | 0.923 | 0.924 | 0.926 | 0.927 | 0.928 | 0.929 | 0.929 | 0.930

附表7　F值表（方差齐性检验用）

P＝0.05 （双侧）

rˊ | rˊ（较大均方的自由度） |  |  |  |  |  |  |  |  |  |  |  |  |  |  | n2ˊ
 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 12 | 15 | 20 | 30 | 60 | 00
1 | 799 | 364 | 899 | 922 | 937 | 948 | 957 | 963 | 969 | 977 | 985 | 993 | 1001 | 1010 | 1018 | 1
2 | 39.0 | 39.2 | 39.2 | 39.3 | 39.3 | 39.3 | 39.4 | 39.4 | 39.4 | 39.4 | 39.4 | 39.4 | 39.5 | 39.5 | 39.5 | 2
3 | 10.0 | 15.4 | 15.1 | 14.9 | 14.7 | 14.6 | 14.5 | 14.5 | 14.4 | 14.3 | 14.2 | 14.2 | 14.1 | 14.0 | 13.9 | 3
4 | 10.6 | 9.98 | 9.60 | 9.36 | 9.20 | 9.07 | 8.98 | 8.90 | 8.84 | 8.75 | 8.66 | 8.56 | 8.46 | 8.36 | 8.26 | 4
5 | 8.43 | 7.76 | 7.39 | 7.16 | 6.98 | 6.85 | 6.76 | 6.68 | 6.62 | 6.52 | 6.43 | 6.33 | 6.23 | 6.12 | 6.01 | 5
6 | 7.26 | 6.60 | 5.23 | 5.99 | 5.82 | 5.69 | 5.60 | 5.52 | 5.46 | 5.37 | 5.27 | 5.17 | 5.06 | 4.96 | 4.85 | 6
7 | 6.54 | 5.89 | 5.52 | 5.28 | 5.12 | 4.99 | 4.90 | 4.82 | 4.76 | 4.67 | 4.57 | 4.47 | 4.36 | 4.25 | 4.14 | 7
8 | 6.06 | 5.42 | 5.05 | 4.82 | 4.65 | 4.53 | 4.43 | 4.36 | 4.29 | 4.20 | 4.10 | 4.00 | 3.89 | 3.78 | 3.67 | 8
9 | 5.71 | 5.08 | 4.72 | 4.48 | 4.32 | 4.20 | 4.10 | 4.03 | 3.96 | 3.87 | 3.77 | 3.67 | 3.56 | 3.45 | 3.33 | 9
10 | 5.46 | 4.83 | 4.47 | 4.24 | 4.07 | 3.95 | 3.85 | 3.78 | 3.72 | 3.62 | 3.52 | 3.42 | 3.31 | 3.20 | 3.08 | 10
11 | 5.26 | 4.63 | 4.27 | 4.04 | 3.88 | 3.76 | 3.66 | 3.59 | 3.53 | 3.43 | 3.33 | 3.23 | 3.12 | 3.00 | 2.88 | 11
12 | 5.10 | 4.47 | 4.12 | 3.89 | 3.73 | 3.61 | 3.51 | 3.44 | 3.37 | 3.28 | 3.18 | 3.07 | 2.96 | 2.85 | 2.72 | 12
13 | 4.96 | 4.35 | 4.00 | 3.77 | 3.60 | 3.48 | 3.39 | 3.31 | 3.25 | 3.15 | 3.05 | 2.95 | 2.84 | 2.72 | 2.59 | 13
14 | 4.86 | 4.24 | 3.89 | 3.66 | 3.50 | 3.38 | 3.28 | 3.21 | 3.15 | 3.05 | 2.95 | 2.84 | 2.73 | 2.61 | 2.49 | 14
15 | 4.76 | 4.15 | 3.80 | 3.58 | 3.41 | 3.29 | 3.20 | 3.12 | 3.06 | 2.96 | 2.86 | 2.76 | 2.64 | 2.52 | 2.39 | 15
16 | 4.69 | 4.08 | 3.73 | 3.50 | 3.34 | 3.22 | 3.12 | 3.05 | 2.99 | 2.89 | 2.79 | 2.68 | 2.57 | 2.45 | 2.32 | 16
17 | 4.62 | 4.01 | 3.66 | 3.44 | 3.28 | 3.16 | 3.06 | 2.98 | 2.92 | 2.82 | 2.72 | 2.62 | 2.50 | 2.38 | 2.25 | 17
18 | 4.56 | 3.95 | 3.61 | 3.38 | 3.22 | 3.10 | 3.00 | 2.93 | 2.87 | 2.77 | 2.67 | 2.56 | 2.44 | 2.32 | 2.19 | 18
19 | 4.51 | 3.90 | 3.56 | 3.33 | 3.17 | 3.05 | 2.96 | 2.88 | 2.82 | 2.72 | 2.62 | 2.51 | 2.39 | 2.27 | 2.13 | 19
20 | 4.46 | 3.86 | 3.51 | 3.29 | 3.13 | 3.01 | 2.91 | 2.84 | 2.77 | 2.68 | 2.57 | 2.46 | 2.35 | 2.22 | 2.08 | 20
21 | 4.42 | 3.82 | 3.47 | 3.25 | 3.09 | 2.97 | 2.87 | 2.80 | 2.73 | 2.64 | 2.53 | 2.42 | 2.31 | 2.18 | 2.04 | 21
22 | 4.38 | 3.73 | 3.44 | 3.21 | 3.05 | 2.93 | 2.84 | 2.76 | 2.70 | 2.60 | 2.50 | 2.39 | 2.27 | 2.14 | 2.00 | 22
23 | 4.35 | 3.75 | 3.41 | 3.18 | 3.02 | 2.90 | 2.81 | 2.73 | 2.67 | 2.57 | 2.47 | 2.36 | 2.24 | 2.11 | 1.97 | 23
24 | 4.32 | 3.72 | 3.38 | 3.15 | 2.99 | 2.87 | 2.78 | 2.70 | 2.64 | 2.54 | 2.44 | 2.33 | 2.21 | 2.08 | 1.93 | 24
25 | 4.29 | 3.69 | 3.35 | 3.13 | 2.97 | 2.85 | 2.75 | 2.68 | 2.61 | 2.51 | 2.41 | 2.30 | 2.18 | 2.05 | 1.91 | 25
26 | 4.26 | 3.67 | 3.33 | 3.10 | 2.94 | 2.82 | 2.73 | 2.65 | 2.59 | 2.49 | 2.39 | 2.28 | 2.16 | 2.03 | 1.88 | 26
27 | 4.24 | 3.65 | 3.31 | 3.08 | 2.92 | 2.80 | 2.71 | 2.63 | 2.57 | 2.47 | 2.36 | 2.25 | 2.13 | 2.00 | 1.85 | 27
28 | 4.22 | 3.63 | 3.29 | 3.06 | 2.90 | 2.78 | 2.69 | 2.61 | 2.55 | 2.45 | 2.34 | 2.23 | 2.11 | 1.98 | 1.83 | 28
29 | 4.20 | 3.61 | 3.27 | 3.04 | 2.88 | 2.76 | 2.67 | 2.59 | 2.53 | 2.43 | 2.32 | 2.21 | 2.09 | 1.96 | 1.81 | 29
30 | 4.18 | 3.59 | 3.25 | 3.03 | 2.87 | 2.75 | 2.65 | 2.57 | 2.51 | 2.41 | 2.31 | 2.19 | 2.07 | 1.94 | 1.79 | 30
31 | 4.16 | 3.57 | 3.23 | 3.01 | 2.85 | 2.73 | 2.63 | 2.56 | 2.49 | 2.40 | 2.29 | 2.18 | 2.06 | 1.92 | 1.77 | 31
32 | 4.15 | 3.56 | 3.22 | 2.99 | 2.84 | 2.71 | 2.62 | 2.54 | 2.48 | 2.38 | 2.27 | 2.16 | 2.04 | 1.90 | 1.75 | 32
33 | 4.13 | 3.54 | 3.20 | 2.98 | 2.82 | 2.70 | 2.61 | 2.53 | 2.47 | 2.37 | 2.26 | 2.15 | 2.03 | 1.89 | 1.73 | 33
34 | 4.12 | 3.53 | 3.19 | 2.97 | 2.81 | 2.69 | 2.59 | 2.52 | 2.45 | 2.35 | 2.25 | 2.13 | 2.01 | 1.87 | 1.72 | 34
35 | 4.11 | 3.52 | 3.18 | 2.96 | 2.80 | 2.68 | 2.58 | 2.50 | 2.44 | 2.34 | 2.23 | 2.12 | 2.00 | 1.86 | 1.70 | 35
36 | 4.09 | 3.50 | 3.17 | 2.94 | 2.78 | 2.66 | 2.57 | 2.49 | 2.43 | 2.33 | 2.22 | 2.11 | 1.99 | 1.85 | 1.69 | 36
37 | 4.08 | 3.49 | 3.16 | 2.93 | 2.77 | 2.65 | 2.56 | 2.48 | 2.42 | 2.32 | 2.21 | 2.10 | 1.97 | 1.84 | 1.67 | 37
38 | 4.07 | 3.48 | 3.14 | 2.92 | 2.76 | 2.64 | 2.55 | 2.47 | 2.41 | 2.31 | 2.20 | 2.09 | 1.96 | 1.82 | 1.66 | 38
39 | 4.06 | 3.47 | 3.13 | 2.91 | 2.75 | 2.63 | 2.54 | 2.46 | 2.40 | 2.30 | 2.19 | 2.08 | 1.95 | 1.81 | 1.65 | 39
40 | 4.05 | 3.46 | 3.13 | 2.90 | 2.74 | 2.62 | 2.53 | 2.45 | 2.39 | 2.29 | 2.18 | 2.07 | 1.94 | 1.80 | 1.64 | 40
42 | 4.03 | 3.45 | 3.11 | 2.89 | 2.73 | 2.61 | 2.51 | 2.43 | 2.37 | 2.27 | 2.16 | 2.05 | 1.92 | 1.78 | 1.61 | 42
44 | 4.02 | 3.43 | 3.09 | 2.87 | 2.71 | 2.59 | 2.50 | 2.42 | 2.35 | 2.25 | 2.15 | 2.03 | 1.91 | 1.77 | 1.60 | 44
46 | 4.00 | 3.41 | 3.08 | 2.86 | 2.70 | 2.58 | 2.48 | 2.40 | 2.34 | 2.24 | 2.13 | 2.02 | 1.89 | 1.75 | 1.58 | 46
48 | 3.99 | 3.40 | 3.07 | 2.84 | 2.68 | 2.56 | 2.47 | 2.39 | 2.33 | 2.23 | 2.12 | 2.01 | 1.88 | 1.73 | 1.56 | 48
50 | 3.97 | 3.39 | 3.05 | 2.83 | 2.67 | 2.56 | 2.46 | 2.38 | 2.32 | 2.22 | 2.11 | 1.99 | 1.87 | 1.72 | 1.54 | 50
60 | 3.92 | 3.34 | 3.01 | 2.79 | 2.63 | 2.51 | 2.41 | 2.33 | 2.27 | 2.17 | 2.06 | 1.94 | 1.81 | 1.67 | 1.48 | 60
80 | 3.86 | 3.28 | 2.95 | 2.73 | 2.57 | 2.45 | 2.35 | 2.28 | 2.21 | 2.11 | 2.00 | 1.88 | 1.75 | 1.60 | 1.40 | 80
120 | 3.80 | 3.23 | 2.89 | 2.67 | 2.51 | 2.39 | 2.30 | 2.22 | 2.16 | 2.05 | 1.94 | 1.82 | 1.69 | 1.53 | 1.31 | 120
240 | 3.75 | 3.17 | 2.84 | 2.62 | 2.46 | 2.34 | 2.24 | 2.17 | 2.10 | 2.00 | 1.89 | 1.77 | 1.63 | 1.46 | 1.20 | 240
∞ | 3.69 | 3.12 | 2.79 | 2.57 | 2.41 | 2.29 | 2.19 | 2.11 | 2.05 | 1.94 | 1.83 | 1.71 | 1.57 | 1.39 | 1.00 | ∞

附表　8（１）F值表（方差分析用）

P＝0.05

r2 | r1（较大均方的自由度） |  |  |  |  |  |  |  |  |  |  |  |  |  |  | r2
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 12 | 14 | 16 | 18 | 20 |
1 | 161 | 200 | 216 | 225 | 230 | 234 | 237 | 239 | 241 | 242 | 244 | 245 | 246 | 247 | 248 | 1
2 | 18.5 | 19.0 | 19.2 | 19.2 | 19.3 | 19.3 | 19.4 | 19.4 | 19.4 | 19.4 | 19.4 | 19.4 | 19.4 | 19.4 | 19.4 | 2
3 | 10.1 | 9.55 | 9.28 | 9.12 | 9.01 | 8.94 | 8.89 | 8.85 | 8.81 | 8.79 | 8.74 | 8.71 | 8.69 | 8.67 | 8.66 | 3
4 | 7.71 | 6.94 | 6.59 | 6.39 | 6.26 | 6.16 | 6.09 | 6.04 | 6.00 | 5.96 | 5.91 | 5.87 | 5.84 | 5.82 | 5.80 | 4
5 | 6.61 | 5.79 | 5.41 | 5.19 | 5.05 | 4.95 | 4.88 | 4.82 | 4.77 | 4.74 | 4.68 | 4.64 | 4.60 | 4.58 | 4.56 | 5
6 | 5.99 | 5.14 | 4.76 | 4.53 | 4.39 | 4.28 | 4.21 | 4.15 | 4.10 | 4.06 | 4.00 | 3.96 | 3.92 | 3.90 | 3.87 | 6
7 | 5.59 | 4.74 | 4.35 | 4.12 | 3.97 | 3.87 | 3.79 | 3.73 | 3.68 | 3.64 | 3.57 | 3.53 | 3.49 | 3.47 | 3.44 | 7
8 | 5.32 | 4.46 | 4.07 | 3.84 | 3.69 | 3.58 | 3.50 | 3.44 | 3.39 | 3.35 | 3.28 | 3.24 | 3.20 | 3.17 | 3.15 | 8
9 | 5.12 | 4.26 | 3.86 | 3.63 | 3.48 | 3.37 | 3.29 | 3.23 | 3.18 | 3.14 | 3.07 | 3.03 | 2.99 | 2.96 | 2.94 | 9
10 | 4.96 | 4.10 | 3.71 | 3.48 | 3.33 | 3.22 | 3.14 | 3.07 | 3.02 | 2.98 | 2.91 | 2.86 | 2.83 | 2.80 | 2.77 | 10
11 | 4.84 | 3.98 | 3.59 | 3.36 | 3.20 | 3.09 | 3.01 | 2.95 | 2.90 | 2.85 | 2.79 | 2.74 | 2.70 | 2.67 | 2.65 | 11
12 | 4.75 | 3.89 | 3.49 | 3.26 | 3.11 | 3.00 | 2.91 | 2.85 | 2.80 | 2.75 | 2.69 | 2.64 | 2.60 | 2.57 | 2.54 | 12
13 | 4.67 | 3.81 | 3.41 | 3.18 | 3.03 | 2.92 | 2.83 | 2.77 | 2.71 | 2.67 | 2.60 | 2.55 | 2.51 | 2.48 | 2.46 | 13
14 | 4.60 | 3.74 | 3.34 | 3.11 | 2.96 | 2.85 | 2.76 | 2.70 | 2.65 | 2.60 | 2.53 | 2.48 | 2.44 | 2.41 | 2.39 | 14
15 | 4.54 | 3.68 | 3.29 | 3.06 | 2.90 | 2.79 | 2.71 | 2.64 | 2.59 | 2.54 | 2.48 | 2.42 | 2.38 | 2.35 | 2.33 | 15
16 | 4.49 | 3.63 | 3.24 | 3.01 | 2.85 | 2.74 | 2.66 | 2.59 | 2.54 | 2.49 | 2.42 | 2.37 | 2.33 | 2.30 | 2.28 | 16
17 | 4.45 | 3.59 | 3.20 | 2.96 | 2.81 | 2.70 | 2.61 | 2.55 | 2.49 | 2.45 | 2.38 | 2.33 | 2.29 | 2.26 | 2.23 | 17
18 | 4.41 | 3.55 | 3.16 | 2.93 | 2.77 | 2.66 | 2.58 | 2.51 | 2.46 | 2.41 | 2.34 | 2.29 | 2.25 | 2.22 | 2.19 | 18
19 | 4.38 | 3.52 | 3.13 | 2.90 | 2.74 | 2.63 | 2.54 | 2.48 | 2.42 | 2.38 | 2.31 | 2.26 | 2.21 | 2.18 | 2.16 | 19
20 | 4.35 | 3.49 | 3.10 | 2.87 | 2.71 | 2.60 | 2.51 | 2.45 | 2.39 | 2.35 | 2.28 | 2.22 | 2.18 | 2.15 | 2.12 | 20
21 | 4.32 | 3.47 | 3.07 | 2.84 | 2.68 | 2.57 | 2.49 | 2.42 | 2.37 | 2.32 | 2.25 | 2.20 | 2.16 | 2.12 | 2.10 | 21
22 | 4.30 | 3.44 | 3.05 | 2.82 | 2.66 | 2.55 | 2.46 | 2.40 | 2.34 | 2.30 | 2.23 | 2.17 | 2.13 | 2.10 | 2.07 | 22
23 | 4.28 | 3.42 | 3.03 | 2.80 | 2.64 | 2.53 | 2.44 | 2.37 | 2.32 | 2.27 | 2.20 | 2.15 | 2.11 | 2.07 | 2.05 | 23
24 | 4.26 | 3.40 | 3.01 | 2.78 | 2.62 | 2.51 | 2.42 | 2.36 | 2.30 | 2.25 | 2.18 | 2.13 | 2.09 | 2.05 | 2.03 | 24
25 | 4.24 | 3.39 | 2.99 | 2.76 | 2.60 | 2.49 | 2.40 | 2.34 | 2.28 | 2.24 | 2.16 | 2.11 | 2.07 | 2.04 | 2.01 | 25
26 | 4.23 | 3.37 | 2.98 | 2.74 | 2.59 | 2.47 | 2.39 | 2.32 | 2.27 | 2.22 | 2.15 | 2.09 | 2.05 | 2.02 | 1.99 | 26
27 | 4.21 | 3.35 | 2.96 | 2.73 | 2.57 | 2.46 | 2.37 | 2.31 | 2.25 | 2.20 | 2.13 | 2.08 | 2.04 | 2.00 | 1.97 | 27
28 | 4.20 | 3.34 | 2.95 | 2.71 | 2.56 | 2.45 | 2.36 | 2.29 | 2.24 | 2.19 | 2.12 | 2.06 | 2.02 | 1.99 | 1.96 | 28
29 | 4.18 | 3.33 | 2.93 | 2.70 | 2.55 | 2.43 | 2.35 | 2.28 | 2.22 | 2.18 | 2.10 | 2.05 | 2.01 | 1.97 | 1.94 | 29
30 | 4.17 | 3.32 | 2.92 | 2.69 | 2.53 | 2.42 | 2.33 | 2.27 | 2.21 | 2.16 | 2.09 | 2.04 | 1.99 | 1.96 | 1.93 | 30
32 | 4.15 | 3.29 | 2.90 | 2.67 | 2.51 | 2.40 | 2.31 | 2.24 | 2.19 | 2.14 | 2.07 | 2.01 | 1.97 | 1.94 | 1.91 | 32
34 | 4.13 | 3.28 | 2.88 | 2.65 | 2.49 | 2.38 | 2.29 | 2.23 | 2.17 | 2.12 | 2.05 | 1.99 | 1.95 | 1.92 | 1.89 | 34
36 | 4.11 | 3.26 | 2.87 | 2.63 | 2.48 | 2.36 | 2.28 | 2.21 | 2.15 | 2.11 | 2.03 | 1.98 | 1.93 | 1.90 | 1.87 | 36
38 | 4.10 | 3.24 | 2.85 | 2.62 | 2.46 | 2.35 | 2.26 | 2.19 | 2.14 | 2.09 | 2.02 | 1.96 | 1.92 | 1.88 | 1.85 | 38
40 | 4.08 | 3.23 | 2.84 | 2.61 | 2.45 | 2.34 | 2.25 | 2.18 | 2.12 | 2.08 | 2.00 | 1.95 | 1.90 | 1.87 | 1.84 | 40
42 | 4.07 | 3.22 | 2.83 | 2.59 | 2.44 | 2.32 | 2.24 | 2.17 | 2.11 | 2.06 | 1.99 | 1.93 | 1.89 | 1.86 | 1.83 | 42
44 | 4.06 | 3.21 | 2.82 | 2.58 | 2.43 | 2.31 | 2.23 | 2.16 | 2.10 | 2.05 | 1.98 | 1.92 | 1.88 | 1.84 | 1.81 | 44
46 | 4.05 | 3.20 | 2.81 | 2.57 | 2.42 | 2.30 | 2.22 | 2.15 | 2.09 | 2.04 | 1.97 | 1.91 | 1.87 | 1.83 | 1.80 | 46
48 | 4.04 | 3.19 | 2.80 | 2.57 | 2.41 | 2.29 | 2.21 | 2.14 | 2.08 | 2.03 | 1.96 | 1.90 | 1.86 | 1.82 | 1.79 | 48
50 | 4.03 | 3.18 | 2.79 | 2.56 | 2.40 | 2.29 | 2.20 | 2.13 | 2.07 | 2.03 | 1.95 | 1.89 | 1.85 | 1.81 | 1.78 | 50
60 | 4.00 | 3.15 | 2.76 | 2.53 | 2.37 | 2.25 | 2.17 | 2.10 | 2.04 | 1.99 | 1.92 | 1.86 | 1.82 | 1.78 | 1.75 | 60
80 | 3.96 | 3.11 | 2.72 | 2.49 | 2.33 | 2.21 | 2.13 | 2.06 | 2.00 | 1.95 | 1.88 | 1.82 | 1.77 | 1.73 | 1.70 | 80
100 | 3.94 | 3.09 | 2.70 | 2.46 | 2.31 | 2.19 | 2.10 | 2.03 | 1.97 | 1.93 | 1.85 | 1.79 | 1.75 | 1.71 | 1.68 | 100
125 | 3.92 | 3.07 | 2.68 | 2.44 | 2.29 | 2.17 | 2.08 | 2.01 | 1.96 | 1.91 | 1.83 | 1.77 | 1.72 | 1.69 | 1.65 | 125
150 | 3.90 | 3.06 | 2.66 | 2.43 | 2.27 | 2.16 | 2.07 | 2.00 | 1.94 | 1.89 | 1.82 | 1.76 | 1.71 | 1.67 | 1.64 | 150
200 | 3.89 | 3.04 | 2.65 | 2.42 | 2.26 | 2.14 | 2.06 | 1.98 | 1.93 | 1.88 | 1.80 | 1.74 | 1.69 | 1.66 | 1.62 | 200
300 | 3.87 | 3.03 | 2.63 | 2.40 | 2.24 | 2.13 | 2.04 | 1.97 | 1.91 | 1.86 | 1.78 | 1.72 | 1.68 | 1.64 | 1.61 | 300
500 | 3.86 | 3.01 | 2.62 | 2.39 | 2.23 | 2.12 | 2.03 | 1.96 | 1.90 | 1.85 | 1.77 | 1.71 | 1.66 | 1.62 | 1.59 | 500
1000 | 3.85 | 3.00 | 2.61 | 2.38 | 2.22 | 2.11 | 2.02 | 1.95 | 1.89 | 1.84 | 1.76 | 1.70 | 1.65 | 1.61 | 1.58 | 1000
∞ | 3.84 | 3.00 | 2.60 | 2.37 | 2.21 | 2.10 | 2.01 | 1.94 | 1.88 | 1.83 | 1.75 | 1.69 | 1.64 | 1.60 | 1.57 | ∞

附表　8(2) F值表(方差分析用）

P＝0.05

n＇2 | n＇1(较大均方的自由度) |  |  |  |  |  |  |  |  |  |  |  |  |  |  | n＇2
22 | 24 | 26 | 28 | 30 | 35 | 40 | 45 | 50 | 60 | 80 | 100 | 200 | 500 | 00 |
1 | 249 | 249 | 249 | 250 | 250 | 251 | 251 | 251 | 252 | 252 | 252 | 253 | 254 | 254 | 254 | 1
2 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 19.5 | 2
3 | 8.65 | 8.64 | 8.63 | 8.62 | 8.62 | 8.60 | 8.59 | 8.59 | 8.58 | 8.57 | 8.56 | 8.55 | 8.54 | 8.53 | 8.53 | 3
4 | 5.79 | 5.77 | 5.76 | 5.75 | 5.75 | 5.73 | 5.72 | 5.71 | 5.70 | 7.69 | 5.67 | 5.66 | 5.65 | 5.64 | 5.63 | 4
5 | 4.54 | 5.53 | 4.52 | 4.50 | 4.50 | 4.48 | 4.46 | 4.45 | 4.44 | 4.43 | 4.41 | 4.41 | 4.39 | 4.37 | 4.37 | 5
6 | 3.86 | 3.84 | 3.83 | 3.82 | 3.81 | 3.79 | 3.77 | 3.76 | 3.75 | 3.74 | 3.72 | 3.71 | 3.69 | 3.68 | 3.67 | 6
7 | 3.43 | 3.41 | 3.40 | 3.39 | 3.38 | 3.36 | 3.34 | 3.33 | 3.32 | 3.30 | 3.29 | 3.27 | 3.25 | 3.24 | 3.23 | 7
8 | 3.13 | 3.12 | 3.10 | 3.09 | 3.08 | 3.06 | 3.04 | 3.03 | 3.02 | 3.01 | 2.99 | 2.97 | 2.95 | 2.94 | 2.93 | 8
9 | 2.92 | 2.90 | 2.89 | 2.87 | 2.83 | 2.84 | 2.83 | 2.81 | 2.80 | 2.79 | 2.77 | 2.76 | 2.73 | 2.72 | 2.71 | 9
10 | 2.75 | 2.74 | 2.72 | 2.71 | 2.70 | 2.68 | 2.66 | 2.65 | 2.64 | 2.62 | 2.60 | 2.59 | 2.56 | 2.55 | 0.54 | 10
11 | 2.63 | 2.61 | 2.59 | 2.58 | 2.57 | 2.55 | 2.53 | 2.52 | 2.51 | 2.49 | 2.47 | 2.46 | 2.43 | 2.42 | 2.40 | 11
12 | 2.52 | 2.51 | 2.49 | 2.48 | 2.47 | 2.44 | 2.43 | 2.41 | 2.40 | 2.38 | 2.36 | 2.35 | 2.32 | 2.31 | 2.30 | 12
13 | 2.44 | 2.42 | 2.41 | 2.39 | 2.38 | 2.36 | 2.34 | 2.33 | 2.31 | 2.30 | 2.27 | 2.26 | 2.23 | 2.22 | 2.21 | 13
14 | 2.37 | 2.35 | 2.33 | 2.32 | 2.31 | 2.28 | 2.27 | 2.25 | 2.24 | 2.22 | 2.20 | 2.19 | 2.16 | 2.14 | 2.13 | 14
15 | 2.31 | 2.29 | 2.27 | 2.26 | 2.25 | 2.22 | 2.20 | 2.19 | 2.18 | 2.16 | 2.14 | 2.12 | 2.10 | 2.08 | 2.07 | 15
16 | 2.25 | 2.24 | 2.22 | 2.21 | 2.19 | 2.17 | 2.15 | 2.14 | 2.12 | 2.11 | 2.08 | 2.07 | 2.04 | 2.02 | 2.01 | 16
17 | 2.21 | 2.19 | 2.17 | 2.16 | 2.15 | 2.12 | 2.10 | 2.09 | 2.08 | 2.06 | 2.03 | 2.02 | 1.99 | 1.97 | 1.96 | 17
18 | 2.17 | 2.15 | 2.13 | 2.12 | 2.11 | 2.08 | 2.06 | 2.05 | 2.04 | 2.02 | 1.99 | 1.98 | 1.95 | 1.93 | 1.92 | 18
19 | 2.13 | 2.11 | 2.10 | 2.08 | 2.07 | 2.05 | 2.03 | 2.01 | 2.00 | 1.98 | 1.96 | 1.94 | 1.91 | 1.89 | 1.88 | 19
20 | 2.10 | 2.08 | 2.07 | 2.05 | 2.04 | 2.01 | 1.99 | 1.98 | 1.97 | 1.95 | 1.92 | 1.91 | 1.88 | 1.86 | 1.84 | 20
21 | 2.07 | 2.05 | 2.04 | 2.02 | 2.01 | 1.98 | 1.96 | 1.95 | 1.94 | 1.92 | 1.89 | 1.88 | 1.84 | 1.82 | 1.81 | 21
22 | 2.05 | 2.03 | 2.01 | 2.00 | 1.98 | 1.96 | 1.94 | 1.92 | 1.91 | 1.89 | 1.86 | 1.85 | 1.82 | 1.80 | 1.78 | 22
23 | 2.02 | 2.00 | 1.99 | 1.97 | 1.96 | 1.93 | 1.91 | 1.90 | 1.88 | 1.86 | 1.84 | 1.82 | 1.79 | 1.77 | 1.76 | 23
24 | 2.00 | 1.98 | 1.97 | 1.95 | 1.94 | 1.91 | 1.89 | 1.88 | 1.86 | 1.84 | 1.82 | 1.80 | 1.77 | 1.75 | 1.73 | 34
25 | 1.98 | 1.96 | 1.95 | 1.93 | 1.92 | 1.89 | 1.87 | 1.86 | 1.84 | 1.82 | 1.80 | 1.78 | 1.75 | 1.73 | 1.71 | 25
26 | 1.97 | 1.95 | 1.93 | 1.91 | 1.90 | 1.87 | 1.85 | 1.84 | 1.82 | 1.80 | 1.78 | 1.76 | 1.73 | 1.71 | 1.69 | 26
27 | 1.95 | 1.93 | 1.91 | 1.90 | 1.88 | 1.86 | 1.84 | 1.82 | 1.81 | 1.79 | 1.76 | 1.74 | 1.71 | 1.69 | 1.67 | 27
28 | 1.93 | 1.91 | 1.90 | 1.88 | 1.87 | 1.84 | 1.82 | 1.80 | 1.79 | 1.77 | 1.74 | 1.73 | 1.69 | 1.67 | 1.65 | 28
29 | 1.92 | 1.90 | 1.88 | 1.87 | 1.85 | 1.83 | 1.81 | 1.79 | 1.77 | 1.75 | 1.73 | 1.71 | 1.67 | 1.65 | 1.64 | 29
30 | 1.91 | 1.89 | 1.87 | 1.85 | 1.84 | 1.81 | 1.79 | 1.77 | 1.76 | 1.74 | 1.71 | 1.70 | 1.66 | 1.64 | 1.62 | 30
32 | 1.88 | 1.86 | 1.85 | 1.83 | 1.82 | 1.79 | 1.77 | 1.75 | 1.74 | 1.71 | 1.69 | 1.67 | 1.63 | 1.61 | 1.59 | 32
34 | 1.86 | 1.84 | 1.82 | 1.80 | 1.80 | 1.77 | 1.75 | 1.73 | 1.71 | 1.69 | 1.66 | 1.65 | 1.61 | 1.59 | 1.57 | 34
36 | 1.85 | 1.82 | 1.81 | 1.79 | 1.78 | 1.75 | 1.73 | 1.71 | 1.69 | 1.67 | 1.64 | 1.62 | 1.59 | 1.56 | 1.55 | 36
38 | 1.83 | 1.81 | 1.79 | 1.77 | 1.76 | 1.73 | 1.71 | 1.69 | 1.68 | 1.65 | 1.62 | 1.61 | 1.57 | 1.54 | 1.53 | 38
40 | 1.81 | 1.79 | 1.77 | 1.76 | 1.74 | 1.72 | 1.69 | 1.67 | 1.66 | 1.64 | 1.61 | 1.59 | 1.55 | 1.53 | 1.51 | 40
42 | 1.80 | 1.78 | 1.76 | 1.74 | 1.73 | 1.70 | 1.68 | 1.66 | 1.65 | 1.62 | 1.59 | 1.57 | 1.53 | 1.51 | 1.49 | 42
44 | 1.79 | 1.77 | 1.75 | 1.73 | 1.72 | 1.69 | 1.67 | 1.65 | 1.63 | 1.61 | 1.58 | 1.56 | 1.52 | 1.49 | 1.48 | 44
46 | 1.78 | 1.76 | 1.74 | 1.72 | 1.71 | 1.68 | 1.65 | 1.64 | 1.62 | 1.60 | 1.57 | 1.55 | 1.51 | 1.48 | 1.46 | 46
48 | 1.77 | 1.75 | 1.73 | 1.71 | 1.70 | 1.67 | 1.64 | 1.62 | 1.61 | 1.59 | 1.56 | 1.54 | 1.49 | 1.47 | 1.45 | 48
50 | 1.76 | 1.74 | 1.72 | 1.70 | 1.69 | 1.66 | 1.63 | 1.61 | 1.60 | 1.58 | 1.54 | 1.52 | 1.48 | 1.46 | 1.44 | 50
60 | 1.72 | 1.70 | 1.68 | 1.66 | 1.65 | 1.62 | 1.59 | 1.57 | 1.56 | 1.53 | 1.50 | 1.48 | 1.44 | 1.41 | 1.39 | 60
80 | 1.68 | 1.65 | 1.63 | 1.62 | 1.60 | 1.57 | 1.54 | 1.52 | 1.51 | 1.48 | 1.45 | 1.43 | 1.38 | 1.35 | 1.32 | 80
100 | 1.65 | 1.63 | 1.61 | 1.59 | 1.57 | 1.54 | 1.52 | 1.49 | 1.48 | 1.45 | 1.41 | 1.39 | 1.34 | 1.31 | 1.28 | 100
125 | 1.63 | 1.60 | 1.58 | 1.57 | 1.55 | 1.52 | 1.49 | 1.47 | 1.45 | 1.42 | 1.39 | 1.36 | 1.31 | 1.27 | 1.25 | 125
150 | 1.61 | 1.59 | 1.57 | 1.55 | 1.53 | 1.50 | 1.48 | 1.45 | 1.44 | 1.41 | 1.37 | 1.34 | 1.29 | 1.25 | 1.22 | 150
200 | 1.60 | 1.57 | 1.55 | 1.53 | 1.52 | 1.48 | 1.46 | 1.43 | 1.41 | 1.39 | 1.35 | 1.32 | 1.26 | 1.22 | 1.19 | 200
300 | 1.58 | 1.55 | 1.53 | 1.51 | 1.50 | 1.46 | 1.43 | 1.41 | 1.39 | 1.36 | 1.32 | 1.30 | 1.23 | 1.19 | 1.15 | 300
500 | 1.56 | 1.54 | 1.52 | 1.50 | 1.48 | 1.45 | 1.42 | 1.40 | 1.38 | 1.34 | 1.30 | 1.28 | 1.21 | 1.16 | 1.11 | 500
1000 | 1.55 | 1.53 | 1.51 | 1.49 | 1.47 | 1.44 | 1.41 | 1.38 | 1.36 | 1.33 | 1.29 | 1.26 | 1.19 | 1.13 | 1.08 | 1000
∞ | 1.54 | 1.52 | 1.50 | 1.48 | 1.46 | 1.42 | 1.39 | 1.37 | 1.35 | 1.32 | 1.27 | 1.24 | 1.17 | 1.11 | 1.00 | ∞

附表8 (3) F值表(方差分析用)

P＝0.01

nˊ2 | nˊ1（较大均方的自由度） |  |  |  |  |  |  |  |  |  |  |  |  |  |  | nˊ2
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 12 | 14 | 16 | 18 | 20 |
1 | 4052 | 5000 | 5403 | 5625 | 5754 | 5859 | 5928 | 5981 | 6022 | 6056 | 6106 | 6142 | 6169 | 6190 | 6209 | 1
2 | 98.5 | 99.0 | 99.2 | 99.2 | 99.3 | 99.3 | 99.4 | 99.4 | 99.4 | 99.4 | 99.4 | 99.4 | 99.4 | 99.4 | 99.4 | 2
3 | 34.1 | 30.8 | 29.5 | 28.7 | 28.2 | 27.9 | 27.7 | 27.5 | 27.3 | 27.2 | 27.1 | 26.9 | 26.8 | 26.8 | 26.7 | 3
4 | 21.2 | 18.0 | 16.7 | 16.0 | 15.5 | 15.2 | 15.0 | 14.8 | 14.7 | 14.5 | 14.4 | 14.2 | 14.2 | 14.1 | 14.0 | 4
5 | 16.3 | 13.3 | 12.1 | 11.4 | 11.0 | 10.7 | 10.5 | 10.3 | 10.2 | 10.1 | 9.89 | 9.77 | 9.68 | 9.61 | 9.55 | 5
6 | 13.7 | 10.9 | 9.78 | 9.15 | 8.75 | 8.47 | 8.26 | 8.10 | 7.98 | 7.87 | 7.72 | 7.60 | 7.52 | 7.45 | 7.40 | 6
7 | 12.2 | 9.55 | 8.45 | 7.85 | 7.46 | 7.19 | 6.99 | 6.84 | 6.72 | 6.62 | 6.47 | 6.36 | 6.27 | 6.21 | 6.16 | 7
8 | 11.3 | 8.65 | 7.59 | 7.01 | 6.63 | 6.37 | 6.18 | 6.03 | 5.91 | 5.81 | 5.67 | 5.56 | 5.48 | 5.41 | 5.36 | 8
9 | 10.6 | 8.02 | 6.99 | 6.42 | 6.06 | 5.80 | 5.61 | 5.47 | 5.35 | 5.26 | 5.11 | 5.00 | 4.92 | 4.86 | 4.81 | 9
10 | 10.0 | 7.56 | 6.55 | 5.99 | 5.64 | 5.39 | 5.20 | 5.06 | 4.94 | 4.85 | 4.71 | 4.60 | 4.52 | 4.46 | 4.41 | 10
11 | 9.65 | 7.21 | 6.22 | 5.67 | 5.32 | 5.07 | 4.89 | 4.74 | 4.63 | 4.54 | 4.40 | 4.29 | 4.21 | 4.15 | 4.10 | 11
12 | 9.33 | 6.93 | 5.95 | 5.41 | 5.06 | 4.82 | 4.64 | 4.50 | 4.39 | 4.30 | 4.16 | 4.05 | 3.97 | 3.91 | 3.86 | 12
13 | 9.07 | 6.70 | 5.74 | 5.21 | 4.86 | 4.62 | 4.44 | 4.30 | 4.19 | 4.10 | 2.96 | 3.86 | 3.73 | 3.71 | 3.66 | 13
14 | 8.86 | 6.51 | 5.56 | 5.04 | 4.70 | 4.46 | 4.23 | 4.14 | 4.03 | 3.94 | 3.80 | 3.70 | 3.62 | 3.56 | 3.51 | 14
15 | 8.68 | 6.36 | 5.42 | 4.89 | 4.56 | 4.32 | 4.14 | 4.00 | 3.89 | 3.80 | 3.67 | 3.56 | 3.49 | 3.42 | 3.37 | 15
16 | 8.53 | 6.23 | 5.29 | 4.77 | 4.44 | 4.20 | 4.03 | 3.89 | 3.78 | 3.69 | 3.55 | 3.45 | 3.37 | 3.31 | 3.26 | 16
17 | 8.40 | 6.11 | 5.18 | 4.67 | 4.34 | 4.10 | 3.93 | 3.79 | 3.68 | 3.59 | 3.46 | 3.35 | 3.27 | 3.21 | 3.16 | 17
18 | 8.29 | 6.01 | 5.39 | 4.58 | 4.25 | 4.01 | 3.84 | 3.71 | 3.60 | 3.51 | 3.37 | 3.27 | 3.19 | 3.13 | 3.68 | 18
19 | 8.18 | 5.93 | 5.01 | 4.50 | 4.17 | 3.94 | 3.77 | 3.63 | 3.52 | 3.43 | 3.30 | 3.10 | 3.12 | 3.05 | 3.00 | 19
20 | 8.10 | 5.85 | 4.94 | 4.43 | 4.10 | 3.37 | 3.70 | 3.56 | 3.46 | 3.37 | 3.23 | 3.13 | 3.05 | 2.99 | 2.94 | 20
21 | 8.02 | 5.78 | 4.87 | 4.37 | 4.04 | 3.81 | 3.64 | 3.51 | 3.40 | 3.31 | 3.17 | 3.07 | 2.99 | 2.93 | 2.88 | 21
22 | 7.95 | 5.72 | 4.82 | 4.31 | 3.99 | 3.76 | 3.59 | 3.45 | 3.35 | 3.26 | 3.12 | 3.02 | 2.94 | 2.88 | 2.83 | 22
23 | 7.88 | 5.66 | 4.76 | 4.26 | 3.94 | 3.71 | 3.54 | 3.41 | 3.30 | 3.21 | 3.07 | 2.97 | 2.89 | 2.83 | 2.78 | 23
24 | 7.82 | 5.61 | 4.72 | 4.22 | 3.90 | 3.67 | 3.50 | 3.36 | 3.26 | 3.17 | 3.03 | 2.93 | 2.85 | 2.79 | 2.74 | 24
25 | 7.77 | 5.57 | 4.68 | 4.18 | 3.86 | 3.63 | 3.46 | 3.32 | 3.22 | 3.13 | 2.99 | 2.89 | 2.81 | 2.75 | 2.70 | 25
26 | 7.72 | 5.53 | 4.64 | 4.14 | 3.82 | 3.59 | 3.42 | 3.29 | 3.18 | 3.09 | 2.96 | 2.86 | 2.78 | 2.72 | 2.66 | 26
27 | 7.68 | 5.49 | 4.60 | 4.11 | 3.78 | 3.56 | 3.39 | 3.26 | 3.15 | 3.06 | 2.93 | 2.82 | 2.75 | 2.68 | 2.63 | 27
28 | 7.64 | 5.45 | 4.57 | 4.07 | 3.75 | 3.53 | 3.36 | 3.23 | 3.12 | 3.03 | 2.90 | 2.79 | 2.72 | 2.65 | 2.60 | 28
29 | 7.60 | 5.42 | 4.54 | 4.04 | 3.73 | 3.50 | 3.33 | 3.20 | 3.09 | 3.00 | 2.87 | 2.77 | 2.69 | 2.62 | 2.57 | 29
30 | 7.56 | 5.39 | 4.51 | 4.02 | 3.70 | 3.47 | 3.30 | 3.17 | 3.07 | 2.98 | 2.84 | 2.74 | 2.66 | 2.60 | 2.55 | 30
32 | 7.50 | 5.34 | 4.46 | 3.07 | 3.65 | 3.43 | 3.26 | 3.13 | 3.02 | 2.93 | 2.80 | 2.70 | 2.62 | 2.55 | 2.50 | 32
34 | 7.44 | 5.29 | 4.42 | 3.93 | 3.61 | 3.39 | 3.22 | 3.09 | 2.98 | 2.89 | 2.76 | 2.66 | 2.58 | 2.51 | 2.46 | 34
36 | 7.40 | 5.25 | 4.38 | 3.89 | 3.57 | 3.35 | 3.18 | 3.05 | 2.95 | 2.86 | 2.72 | 2.62 | 2.54 | 2.48 | 2.43 | 36
38 | 7.35 | 5.21 | 4.34 | 3.86 | 3.54 | 3.32 | 3.15 | 3.02 | 2.92 | 2.83 | 2.69 | 2.59 | 2.51 | 2.45 | 2.40 | 38
40 | 7.31 | 5.18 | 4.31 | 3.83 | 3.51 | 3.29 | 3.12 | 2.99 | 2.89 | 2.80 | 2.66 | 2.56 | 2.48 | 2.42 | 2.37 | 40
42 | 7.28 | 5.15 | 4.29 | 3.80 | 3.49 | 3.27 | 3.10 | 2.97 | 2.86 | 2.78 | 2.64 | 2.54 | 2.46 | 2.40 | 2.34 | 42
44 | 7.25 | 5.12 | 4.26 | 3.78 | 3.47 | 3.24 | 3.08 | 2.95 | 2.84 | 2.75 | 2.62 | 2.52 | 2.44 | 2.37 | 2.32 | 44
46 | 7.22 | 5.10 | 4.24 | 3.76 | 3.44 | 3.22 | 3.06 | 2.93 | 2.82 | 2.73 | 2.60 | 2.50 | 2.42 | 2.35 | 2.30 | 46
48 | 7.20 | 5.08 | 4.22 | 3.74 | 3.43 | 3.20 | 3.04 | 2.91 | 2.80 | 2.72 | 2.58 | 2.48 | 2.40 | 2.33 | 2.28 | 48
50 | 7.17 | 5.06 | 4.20 | 3.72 | 3.41 | 3.19 | 3.02 | 2.89 | 2.79 | 2.70 | 2.56 | 2.46 | 2.38 | 2.32 | 2.27 | 50
60 | 7.08 | 4.98 | 4.13 | 3.65 | 3.34 | 3.12 | 2.95 | 2.82 | 2.72 | 2.63 | 2.59 | 2.39 | 2.31 | 2.25 | 2.20 | 60
80 | 6.96 | 4.88 | 4.04 | 3.56 | 3.26 | 3.04 | 2.87 | 2.74 | 2.64 | 2.55 | 2.42 | 2.31 | 2.23 | 2.17 | 2.12 | 80
100 | 6.90 | 4.82 | 3.98 | 3.51 | 3.21 | 2.99 | 2.82 | 2.69 | 2.59 | 2.50 | 2.37 | 2.26 | 2.19 | 2.12 | 2.07 | 100
125 | 6.84 | 4.78 | 3.94 | 3.47 | 3.17 | 2.95 | 2.79 | 2.66 | 2.55 | 2.47 | 2.33 | 2.23 | 2.15 | 2.08 | 2.03 | 125
150 | 6.81 | 4.75 | 3.92 | 3.45 | 3.14 | 2.92 | 2.76 | 2.63 | 2.53 | 2.44 | 2.31 | 2.20 | 2.12 | 2.06 | 2.00 | 150
200 | 6.76 | 4.71 | 3.88 | 3.41 | 3.11 | 2.89 | 2.73 | 2.60 | 2.50 | 2.41 | 2.27 | 2.17 | 2.09 | 2.02 | 1.97 | 200
300 | 6.72 | 4.68 | 3.85 | 3.38 | 3.08 | 2.86 | 2.70 | 2.57 | 2.47 | 2.38 | 2.24 | 2.14 | 2.06 | 1.99 | 1.94 | 300
500 | 6.69 | 4.65 | 3.82 | 3.36 | 3.05 | 2.84 | 2.68 | 2.55 | 2.44 | 2.36 | 2.22 | 2.12 | 2.04 | 1.97 | 1.92 | 500
1000 | 6.66 | 4.63 | 3.80 | 3.34 | 3.04 | 2.82 | 2.66 | 2.53 | 2.43 | 2.34 | 2.20 | 2.10 | 2.02 | 1.95 | 1.90 | 1000
∞ | 6.63 | 4.61 | 3.78 | 3.32 | 3.02 | 2.80 | 2.64 | 2.51 | 2.41 | 2.32 | 2.18 | 2.08 | 2.00 | 1.93 | 1.88 | ∞

附表　8（4） F值表（方差分析用）

P=0.01

nˊ2 | n＇2(较大均方的自由度) |  |  |  |  |  |  |  |  |  |  |  |  |  |  | nˊ2
22 | 24 | 26 | 28 | 30 | 35 | 40 | 45 | 50 | 60 | 80 | 100 | 200 | 500 | ∞ |
1 | 6220 | 6234 | 6240 | 6250 | 6258 | 6280 | 6286 | 6300 | 6302 | 6310 | 6334 | 6330 | 6352 | 6361 | 6366 | 1
2 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 99.5 | 2
3 | 26.6 | 26.6 | 26.6 | 26.5 | 26.5 | 26.5 | 26.4 | 26.4 | 26.4 | 26.3 | 26.3 | 26.2 | 26.2 | 26.1 | 26.1 | 3
4 | 14.0 | 13.9 | 13.9 | 13.9 | 13.8 | 13.8 | 13.7 | 13.7 | 13.7 | 13.7 | 13.6 | 13.6 | 13.5 | 13.5 | 13.5 | 4
5 | 9.51 | 9.47 | 9.43 | 9.40 | 9.38 | 9.33 | 9.29 | 9.26 | 9.24 | 9.20 | 9.16 | 9.13 | 9.08 | 9.04 | 9.02 | 5
6 | 7.35 | 7.31 | 7.28 | 7.25 | 7.23 | 7.18 | 7.14 | 7.11 | 7.09 | 7.06 | 7.01 | 6.99 | 6.93 | 6.90 | 6.88 | 6
7 | 6.11 | 6.07 | 6.04 | 6.02 | 5.99 | 5.94 | 5.91 | 5.88 | 5.86 | 5.82 | 5.78 | 5.75 | 5.70 | 5.67 | 5.65 | 7
8 | 5.32 | 5.28 | 5.25 | 5.22 | 5.20 | 5.15 | 5.12 | 5.00 | 5.07 | 5.03 | 4.99 | 4.96 | 4.91 | 4.88 | 4.86 | 8
9 | 4.77 | 4.73 | 4.70 | 4.67 | 4.65 | 4.60 | 4.57 | 4.54 | 4.52 | 4.48 | 4.44 | 4.42 | 4.36 | 4.33 | 4.31 | 9
10 | 4.36 | 4.33 | 4.30 | 4.27 | 4.25 | 4.20 | 4.17 | 4.14 | 4.12 | 4.08 | 4.04 | 4.01 | 3.96 | 3.93 | 3.91 | 10
11 | 4.06 | 4.02 | 5.99 | 3.96 | 3.94 | 3.89 | 3.86 | 3.83 | 3.81 | 3.78 | 3.73 | 3.71 | 3.66 | 3.62 | 3.60 | 11
12 | 3.82 | 3.78 | 3.75 | 3.72 | 3.70 | 3.65 | 3.62 | 3.59 | 3.57 | 3.54 | 3.49 | 3.47 | 3.41 | 3.38 | 3.36 | 12
13 | 3.62 | 3.59 | 3.56 | 3.53 | 3.51 | 3.46 | 3.43 | 3.40 | 3.38 | 3.34 | 3.30 | 3.27 | 3.22 | 3.19 | 3.17 | 13
14 | 3.46 | 3.43 | 2.40 | 3.37 | 3.35 | 3.30 | 3.27 | 3.24 | 3.22 | 3.18 | 3.14 | 3.11 | 3.06 | 3.03 | 3.00 | 14
15 | 3.33 | 3.29 | 3.26 | 3.24 | 3.21 | 3.17 | 3.13 | 3.10 | 3.08 | 3.05 | 3.00 | 2.98 | 2.92 | 2.89 | 2.87 | 15
16 | 3.22 | 3.18 | 3.15 | 3.12 | 3.10 | 3.05 | 3.02 | 2.99 | 2.97 | 2.93 | 2.89 | 2.86 | 2.81 | 2.78 | 2.75 | 16
17 | 3.12 | 3.08 | 3.05 | 3.03 | 3.00 | 2.96 | 2.92 | 2.89 | 2.87 | 2.83 | 2.79 | 2.76 | 2.71 | 2.68 | 2.65 | 17
18 | 3.03 | 3.00 | 2.97 | 2.94 | 2.92 | 2.87 | 2.84 | 2.81 | 2.78 | 2.75 | 2.70 | 2.68 | 2.62 | 2.59 | 2.57 | 18
19 | 2.96 | 2.92 | 2.89 | 2.87 | 2.84 | 2.80 | 2.76 | 2.73 | 2.71 | 2.67 | 2.63 | 2.60 | 2.55 | 2.51 | 2.49 | 19
20 | 2.90 | 2.86 | 2.83 | 2.80 | 2.78 | 2.73 | 2.69 | 2.67 | 2.64 | 2.61 | 2.56 | 2.54 | 2.48 | 2.44 | 2.42 | 20
21 | 2.84 | 2.80 | 2.77 | 2.74 | 2.72 | 2.67 | 2.64 | 2.61 | 2.58 | 2.55 | 2.50 | 2.48 | 2.42 | 2.38 | 2.36 | 21
22 | 2.78 | 2.75 | 2.72 | 2.69 | 2.67 | 2.62 | 2.58 | 2.55 | 2.53 | 2.50 | 2.45 | 2.42 | 2.36 | 2.33 | 2.31 | 22
23 | 2.74 | 2.70 | 2.67 | 2.64 | 2.62 | 2.57 | 2.54 | 2.51 | 2.48 | 2.45 | 2.40 | 2.37 | 2.32 | 2.28 | 2.26 | 23
24 | 2.70 | 2.66 | 2.63 | 2.60 | 2.58 | 2.53 | 2.49 | 2.46 | 2.44 | 2.40 | 2.36 | 2.33 | 2.27 | 2.24 | 2.21 | 24
25 | 2.66 | 2.62 | 2.59 | 2.56 | 2.54 | 2.49 | 2.45 | 2.42 | 2.40 | 2.36 | 2.32 | 2.29 | 2.23 | 2.19 | 2.17 | 25
26 | 2.62 | 2.58 | 2.55 | 2.53 | 2.50 | 2.45 | 2.42 | 2.39 | 2.36 | 2.33 | 2.28 | 2.25 | 2.19 | 2.16 | 2.13 | 26
27 | 2.59 | 2.55 | 2.52 | 2.49 | 2.47 | 2.42 | 2.38 | 2.35 | 2.33 | 2.29 | 2.25 | 2.22 | 2.16 | 2.12 | 2.10 | 27
28 | 2.56 | 2.52 | 2.49 | 2.46 | 2.44 | 2.39 | 2.35 | 2.32 | 2.30 | 2.26 | 2.22 | 2.19 | 2.13 | 2.09 | 2.06 | 28
29 | 2.53 | 2.49 | 2.46 | 2.44 | 2.41 | 2.36 | 2.33 | 2.30 | 2.27 | 2.23 | 2.19 | 2.16 | 2.10 | 2.06 | 2.03 | 29
30 | 2.51 | 2.47 | 2.44 | 2.41 | 2.39 | 2.34 | 2.30 | 2.27 | 2.25 | 2.21 | 2.16 | 2.13 | 2.07 | 2.03 | 2.01 | 30
32 | 2.46 | 2.42 | 2.39 | 2.36 | 2.34 | 2.29 | 2.25 | 2.22 | 2.20 | 2.16 | 2.11 | 2.08 | 2.02 | 1.98 | 1.96 | 32
34 | 2.42 | 2.38 | 2.35 | 2.32 | 2.30 | 2.25 | 2.21 | 2.18 | 2.16 | 2.12 | 2.07 | 2.04 | 1.98 | 1.94 | 1.91 | 34
36 | 2.38 | 2.35 | 2.32 | 2.29 | 2.26 | 2.21 | 2.17 | 2.14 | 2.12 | 2.08 | 2.03 | 2.00 | 1.94 | 1.90 | 1.87 | 36
38 | 2.35 | 2.32 | 2.28 | 2.26 | 2.23 | 2.18 | 2.14 | 2.11 | 2.09 | 2.05 | 2.00 | 1.97 | 1.90 | 1.86 | 1.84 | 38
40 | 2.33 | 2.29 | 2.26 | 2.23 | 2.20 | 2.15 | 2.11 | 2.08 | 2.06 | 2.02 | 1.97 | 1.94 | 1.87 | 1.83 | 1.80 | 40
42 | 2.30 | 2.26 | 2.23 | 2.20 | 2.18 | 2.13 | 2.09 | 2.06 | 2.03 | 1.99 | 1.94 | 1.91 | 1.85 | 1.80 | 1.78 | 42
44 | 2.28 | 2.24 | 2.21 | 2.18 | 2.15 | 2.10 | 2.06 | 2.03 | 2.01 | 1.97 | 1.92 | 1.89 | 1.82 | 1.78 | 1.75 | 44
46 | 2.26 | 2.22 | 2.19 | 2.16 | 2.13 | 2.08 | 2.04 | 2.01 | 1.99 | 1.95 | 1.90 | 1.86 | 1.80 | 1.75 | 1.73 | 46
48 | 2.24 | 2.20 | 2.17 | 2.14 | 2.12 | 2.06 | 2.02 | 1.99 | 1.97 | 1.93 | 1.88 | 1.84 | 1.78 | 1.73 | 1.70 | 48
50 | 2.22 | 2.18 | 2.15 | 2.12 | 2.10 | 2.05 | 2.01 | 1.97 | 1.95 | 1.91 | 1.86 | 1.82 | 1.76 | 1.71 | 1.68 | 50
60 | 2.15 | 2.12 | 2.08 | 2.05 | 2.03 | 1.98 | 1.94 | 1.90 | 1.88 | 1.84 | 1.78 | 1.75 | 1.68 | 1.63 | 1.60 | 60
80 | 2.07 | 2.03 | 2.00 | 1.97 | 1.94 | 1.89 | 1.85 | 1.81 | 1.79 | 1.75 | 1.69 | 1.66 | 1.58 | 1.53 | 1.49 | 80
100 | 2.02 | 1.98 | 1.94 | 1.92 | 1.89 | 1.84 | 1.80 | 1.76 | 1.73 | 1.69 | 1.63 | 1.60 | 1.52 | 1.47 | 1.43 | 100
125 | 1.98 | 1.94 | 1.91 | 1.88 | 1.85 | 1.80 | 1.76 | 1.72 | 1.69 | 1.65 | 1.59 | 1.55 | 1.47 | 1.41 | 1.37 | 125
150 | 1.96 | 1.92 | 1.88 | 1.85 | 1.83 | 1.77 | 1.73 | 1.69 | 1.66 | 1.62 | 1.56 | 1.52 | 1.43 | 1.38 | 1.33 | 150
200 | 1.93 | 1.89 | 1.85 | 1.82 | 1.79 | 1.74 | 1.69 | 1.66 | 1.63 | 1.58 | 1.52 | 1.48 | 1.39 | 1.33 | 1.28 | 200
300 | 1.89 | 1.85 | 1.82 | 1.79 | 1.76 | 1.71 | 1.66 | 1.62 | 1.59 | 1.55 | 1.48 | 1.44 | 1.35 | 1.28 | 1.22 | 300
500 | 1.87 | 1.83 | 1.79 | 1.76 | 1.74 | 1.68 | 1.63 | 1.60 | 1.56 | 1.52 | 1.45 | 1.41 | 1.31 | 1.23 | 1.16 | 500
1000 | 1.85 | 1.81 | 1.77 | 1.74 | 1.72 | 1.66 | 1.61 | 1.57 | 1.54 | 1.50 | 1.43 | 1.38 | 1.28 | 1.19 | 1.11 | 1000
∞ | 1.83 | 1.79 | 1.76 | 1.72 | 1.70 | 1.64 | 1.59 | 1.55 | 1.52 | 1.47 | 1.40 | 1.36 | 1.25 | 1.15 | 1.00 | ∞

附表9　q值表

上行：P=0.05
  下行：P=0.01

n＇ | a（组数）
 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
5 | 3.64 | 4.60 | 5.22 | 5.67 | 6.03 | 6.33 | 6.58 | 6.80 | 6.99
5.70 | 6.98 | 7.80 | 8.42 | 8.91 | 9.32 | 9.67 | 9.97 | 10.24 |
6 | 3.46 | 4.34 | 4.90 | 5.30 | 5.63 | 5.90 | 6.12 | 6.32 | 6.49
5.24 | 6.33 | 7.03 | 7.56 | 7.97 | 8.32 | 8.61 | 8.87 | 9.10 |
7 | 3.34 | 4.16 | 4.63 | 5.06 | 5.36 | 5.61 | 5.82 | 6.00 | 6.16
4.95 | 5.92 | 6.54 | 7.01 | 7.37 | 7.68 | 7.94 | 8.17 | 8.37 |
8 | 3.26 | 4.04 | 4.53 | 4.89 | 5.17 | 5.40 | 5.60 | 5.77 | 5.92
4.75 | 5.64 | 6.20 | 6.62 | 6.96 | 7.24 | 7.47 | 7.68 | 7.86 |
9 | 3.20 | 3.95 | 4.41 | 4.76 | 5.02 | 5.24 | 5.43 | 5.59 | 5.74
4.60 | 5.43 | 5.96 | 6.35 | 6.66 | 6.91 | 7.13 | 7.33 | 7.49 |
10 | 3.15 | 3.88 | 4.33 | 4.65 | 4.91 | 5.12 | 5.30 | 5.46 | 5.60
4.48 | 5.27 | 5.77 | 6.14 | 6.43 | 6.67 | 6.87 | 7.05 | 7.21 |
12 | 3.08 | 3.77 | 4.20 | 4.51 | 4.75 | 4.95 | 5.12 | 5.27 | 5.39
4.32 | 5.05 | 5.50 | 5.84 | 6.10 | 6.32 | 6.51 | 6.67 | 6.81 |
14 | 3.03 | 3.70 | 4.11 | 4.41 | 4.64 | 4.83 | 4.99 | 5.13 | 5.25
4.21 | 4.89 | 5.32 | 5.63 | 5.88 | 6.08 | 6.26 | 6.41 | 6.54 |
16 | 3.00 | 3.65 | 4.05 | 4.33 | 4.56 | 4.74 | 4.90 | 5.03 | 5.15
4.13 | 4.79 | 5.19 | 5.49 | 5.72 | 5.92 | 6.08 | 6.22 | 6.35 |
18 | 2.97 | 3.61 | 4.00 | 4.28 | 4.49 | 4.67 | 4.82 | 4.96 | 5.07
4.07 | 4.70 | 5.09 | 5.38 | 5.60 | 5.79 | 5.94 | 6.08 | 6.20 |
20 | 2.95 | 3.58 | 3.96 | 4.23 | 4.45 | 4.62 | 4.77 | 4.90 | 5.01
4.02 | 4.64 | 5.02 | 5.29 | 5.51 | 5.69 | 5.84 | 5.97 | 6.09 |
30 | 2.89 | 3.49 | 3.85 | 4.10 | 4.30 | 4.46 | 4.60 | 4.72 | 4.82
3.89 | 4.45 | 4.80 | 5.05 | 5.24 | 5.40 | 5.54 | 5.65 | 5.76 |
40 | 2.86 | 3.44 | 3.79 | 4.04 | 4.23 | 4.39 | 4.52 | 4.63 | 4.73
3.82 | 4.37 | 4.70 | 4.93 | 5.11 | 5.26 | 5.39 | 5.50 | 5.60 |
60 | 2.83 | 3.40 | 3.74 | 3.98 | 4.16 | 4.31 | 4.44 | 4.55 | 4.65
3.76 | 4.28 | 4.59 | 4.82 | 4.99 | 5.13 | 5.25 | 5.36 | 5.45 |
120 | 2.80 | 3.36 | 3.68 | 3.92 | 4.10 | 4.24 | 4.36 | 4.47 | 4.56
3.70 | 4.20 | 4.50 | 4.71 | 4.87 | 5.01 | 5.12 | 5.21 | 5.30 |
∞ | 2.77 | 3.31 | 3.63 | 3.86 | 4.03 | 4.17 | 4.29 | 4.39 | 4.47
3.64 | 4.12 | 4.40 | 4.60 | 4.76 | 4.88 | 4.99 | 5.08 | 5.16 |

附表10　正交拉丁方表

3×3 |  |  |  |  |  | 4×4
Ⅰ | Ⅱ |  |  | Ⅰ |  | Ⅱ |  |  | Ⅲ
123 | 123 |  |  | 1234 |  | 1234 |  |  | 1234
231 | 312 |  |  | 2143 |  | 3412 |  |  | 4321
312 | 231 |  |  | 3412 |  | 4321 |  |  | 2143
 |  |  |  | 4321 |  | 2143 |  |  | 3412
5×5
Ⅰ |  | Ⅱ |  |  | Ⅲ |  |  | Ⅳ
12345 |  | 12345 |  |  | 12345 |  |  | 12345
23451 |  | 34512 |  |  | 45123 |  |  | 51234
34512 |  | 51234 |  |  | 23451 |  |  | 45123
45123 |  | 23451 |  |  | 51234 |  |  | 34512
51234 |  | 45123 |  |  | 34512 |  |  | 23451
7×7
Ⅰ |  |  | Ⅱ |  |  |  | Ⅲ
1234567 |  |  | 1234567 |  |  |  | 1234567
2345671 |  |  | 3456712 |  |  |  | 4567123
3456712 |  |  | 5671234 |  |  |  | 7123456
4567123 |  |  | 7123456 |  |  |  | 3456712
5671234 |  |  | 2345671 |  |  |  | 6712345
6712345 |  |  | 4567123 |  |  |  | 2345671
7123456 |  |  | 6712345 |  |  |  | 5671234
Ⅳ |  |  | Ⅴ |  |  |  | Ⅵ
1234567 |  |  | 1234567 |  |  |  | 1234567
5671234 |  |  | 6712345 |  |  |  | 7123456
2345671 |  |  | 4567123 |  |  |  | 6712345
6712345 |  |  | 2345671 |  |  |  | 5671234
3456712 |  |  | 7123456 |  |  |  | 4567123
7123456 |  |  | 5671234 |  |  |  | 3456712
4567123 |  |  | 3456712 |  |  |  | 2345671

附表11（1）　相关系数界值表

 | P(2): | 0.50 | 0.20 | 0.10 | 0.05 | 0.02 | 0.01 | 0.005 | 0.002 | 0.001
 | P(1): | 0.25 | 0.10 | 0.05 | 0.025 | 0.01 | 0.005 | 0.0025 | 0.001 | 0.0005
1 |  | 0.707 | 0.951 | 0.988 | 0.997 | 1.000 | 1.000 | 1.000 | 1.000 | 1.000
2 |  | 0.500 | 0.800 | 0.900 | 0.950 | 0.980 | 0.990 | 0.995 | 0.998 | 0.999
3 |  | 0.404 | 0.687 | 0.805 | 0.878 | 0.934 | 0.959 | 0.974 | 0.986 | 0.991
4 |  | 0.347 | 0.603 | 0.729 | 0.811 | 0.882 | 0.917 | 0.942 | 0.963 | 0.974
5 |  | 0.309 | 0.551 | 0.669 | 0.755 | 0.833 | 0.875 | 0.906 | 0.935 | 0.951
6 |  | 0.281 | 0.507 | 0.621 | 0.707 | 0.789 | 0.834 | 0.870 | 0.905 | 0.925
7 |  | 0.260 | 0.472 | 0.582 | 0.666 | 0.750 | 0.798 | 0.836 | 0.875 | 0.898
8 |  | 0.242 | 0.443 | 0.549 | 0.632 | 0.715 | 0.765 | 0.805 | 0.847 | 0.872
9 |  | 0.228 | 0.419 | 0.521 | 0.602 | 0.685 | 0.735 | 0.776 | 0.820 | 0.847
10 |  | 0.216 | 0.398 | 0.497 | 0.576 | 0.658 | 0.708 | 0.750 | 0.795 | 0.823
11 |  | 0.206 | 0.380 | 0.476 | 0.553 | 0.634 | 0.684 | 0.726 | 0.772 | 0.801
12 |  | 0.197 | 0.365 | 0.457 | 0.532 | 0.612 | 0.661 | 0.703 | 0.750 | 0.780
13 |  | 0.189 | 0.351 | 0.441 | 0.514 | 0.592 | 0.641 | 0.683 | 0.730 | 0.760
14 |  | 0.182 | 0.338 | 0.426 | 0.497 | 0.574 | 0.623 | 0.664 | 0.711 | 0.742
15 |  | 0.176 | 0.327 | 0.412 | 0.482 | 0.558 | 0.606 | 0.647 | 0.694 | 0.725
16 |  | 0.170 | 0.317 | 0.400 | 0.468 | 0.542 | 0.590 | 0.631 | 0.678 | 0.708
17 |  | 0.165 | 0.308 | 0.389 | 0.456 | 0.529 | 0.575 | 0.616 | 0.622 | 0.693
18 |  | 0.160 | 0.299 | 0.378 | 0.444 | 0.515 | 0.561 | 0.602 | 0.648 | 0.679
19 |  | 0.156 | 0.291 | 0.369 | 0.433 | 0.503 | 0.549 | 0.589 | 0.635 | 0.665
20 |  | 0.152 | 0.284 | 0.360 | 0.423 | 0.492 | 0.537 | 0.576 | 0.622 | 0.652
21 |  | 0.148 | 0.277 | 0.352 | 0.413 | 0.482 | 0.526 | 0.565 | 0.610 | 0.640
22 |  | 0.145 | 0.271 | 0.344 | 0.404 | 0.472 | 0.515 | 0.554 | 0.599 | 0.629
23 |  | 0.141 | 0.265 | 0.337 | 0.396 | 0.462 | 0.505 | 0.543 | 0.588 | 0.618
24 |  | 0.138 | 0.260 | 0.330 | 0.388 | 0.453 | 0.496 | 0.534 | 0.578 | 0.607
25 |  | 0.136 | 0.255 | 0.323 | 0.381 | 0.445 | 0.487 | 0.524 | 0.568 | 0.597
26 |  | 0.133 | 0.250 | 0.317 | 0.374 | 0.437 | 0.479 | 0.515 | 0.559 | 0.588
27 |  | 0.131 | 0.245 | 0.311 | 0.367 | 0.430 | 0.471 | 0.507 | 0.550 | 0.579
28 |  | 0.128 | 0.241 | 0.306 | 0.361 | 0.423 | 0.463 | 0.499 | 0.541 | 0.570
29 |  | 0.126 | 0.237 | 0.301 | 0.355 | 0.416 | 0.456 | 0.491 | 0.533 | 0.562
30 |  | 0.124 | 0.233 | 0.296 | 0.349 | 0.409 | 0.449 | 0.484 | 0.526 | 0.554
31 |  | 0.122 | 0.229 | 0.291 | 0.344 | 0.403 | 0.442 | 0.477 | 0.518 | 0.546
32 |  | 0.120 | 0.226 | 0.287 | 0.339 | 0.397 | 0.436 | 0.470 | 0.511 | 0.539
33 |  | 0.118 | 0.222 | 0.283 | 0.334 | 0.392 | 0.430 | 0.464 | 0.504 | 0.532
34 |  | 0.116 | 0.219 | 0.279 | 0.329 | 0.386 | 0.424 | 0.458 | 0.498 | 0.525
35 |  | 0.115 | 0.216 | 0.275 | 0.325 | 0.381 | 0.418 | 0.452 | 0.492 | 0.519
36 |  | 0.113 | 0.213 | 0.271 | 0.320 | 0.376 | 0.413 | 0.446 | 0.486 | 0.513
37 |  | 0.111 | 0.210 | 0.267 | 0.316 | 0.371 | 0.408 | 0.441 | 0.480 | 0.507
38 |  | 0.110 | 0.207 | 0.264 | 0.312 | 0.367 | 0.403 | 0.435 | 0.474 | 0.501
39 |  | 0.108 | 0.204 | 0.261 | 0.308 | 0.362 | 0.398 | 0.430 | 0.469 | 0.495
40 |  | 0.107 | 0.202 | 0.257 | 0.304 | 0.358 | 0.393 | 0.425 | 0.463 | 0.490
41 |  | 0.106 | 0.199 | 0.254 | 0.301 | 0.354 | 0.389 | 0.420 | 0.458 | 0.484
42 |  | 0.104 | 0.197 | 0.251 | 0.297 | 0.350 | 0.384 | 0.416 | 0.453 | 0.479
43 |  | 0.103 | 0.195 | 0.248 | 0.294 | 0.346 | 0.380 | 0.411 | 0.449 | 0.474
44 |  | 0.102 | 0.192 | 0.246 | 0.291 | 0.342 | 0.376 | 0.407 | 0.444 | 0.469
45 |  | 0.101 | 0.190 | 0.243 | 0.288 | 0.338 | 0.372 | 0.403 | 0.439 | 0.465
46 |  | 0.100 | 0.188 | 0.240 | 0.285 | 0.335 | 0.368 | 0.399 | 0.435 | 0.460
47 |  | 0.099 | 0.186 | 0.238 | 0.282 | 0.331 | 0.365 | 0.395 | 0.431 | 0.456
48 |  | 0.098 | 0.184 | 0.235 | 0.270 | 0.328 | 0.361 | 0.391 | 0.427 | 0.451
49 |  | 0.097 | 0.182 | 0.233 | 0.276 | 0.325 | 0.358 | 0.387 | 0.423 | 0.447
50 |  | 0.096 | 0.181 | 0.231 | 0.273 | 0.322 | 0.354 | 0.384 | 0.419 | 0.443

附表11　(2)相关系数界值表

 | P(2): | 0.50 | 0.20 | 0.10 | 0.05 | 0.02 | 0.01 | 0.005 | 0.002 | 0.001
 | P(1): | 0.25 | 0.10 | 0.05 | 0.025 | 0.01 | 0.005 | 0.0025 | 0.001 | 0.0005
52 |  | 0.094 | 0.177 | 0.226 | 0.268 | 0.316 | 0.348 | 0.377 | 0.411 | 0.435
54 |  | 0.092 | 0.174 | 0.222 | 0.263 | 0.310 | 0.341 | 0.370 | 0.404 | 0.428
56 |  | 0.090 | 0.171 | 0.218 | 0.259 | 0.305 | 0.336 | 0.364 | 0.398 | 0.421
58 |  | 0.089 | 0.168 | 0.214 | 0.254 | 0.300 | 0.330 | 0.358 | 0.391 | 0.414
60 |  | 0.087 | 0.165 | 0.211 | 0.250 | 0.295 | 0.325 | 0.352 | 0.385 | 0.408
62 |  | 0.086 | 0.162 | 0.207 | 0.246 | 0.290 | 0.320 | 0.347 | 0.379 | 0.402
64 |  | 0.081 | 0.160 | 0.204 | 0.242 | 0.286 | 0.315 | 0.342 | 0.374 | 0.396
66 |  | 0.083 | 0.157 | 0.201 | 0.239 | 0.282 | 0.310 | 0.337 | 0.368 | 0.390
68 |  | 0.082 | 0.155 | 0.198 | 0.235 | 0.278 | 0.306 | 0.332 | 0.363 | 0.385
70 |  | 0.081 | 0.153 | 0.195 | 0.232 | 0.274 | 0.302 | 0.327 | 0.358 | 0.380
72 |  | 0.080 | 0.151 | 0.193 | 0.229 | 0.270 | 0.298 | 0.323 | 0.354 | 0.375
74 |  | 0.079 | 0.149 | 0.190 | 0.226 | 0.266 | 0.294 | 0.319 | 0.349 | 0.370
76 |  | 0.078 | 0.147 | 0.188 | 0.223 | 0.263 | 0.290 | 0.315 | 0.345 | 0.365
78 |  | 0.077 | 0.145 | 0.185 | 0.220 | 0.260 | 0.286 | 0.311 | 0.340 | 0.361
80 |  | 0.076 | 0.143 | 0.183 | 0.217 | 0.257 | 0.283 | 0.307 | 0.336 | 0.357
82 |  | 0.075 | 0.141 | 0.181 | 0.215 | 0.253 | 0.280 | 0.304 | 0.333 | 0.328
84 |  | 0.074 | 0.140 | 0.179 | 0.212 | 0.251 | 0.276 | 0.300 | 0.329 | 0.349
86 |  | 0.073 | 0.138 | 0.177 | 0.210 | 0.248 | 0.273 | 0.297 | 0.325 | 0.345
88 |  | 0.072 | 0.136 | 0.174 | 0.207 | 0.245 | 0.270 | 0.293 | 0.321 | 0.341
90 |  | 0.071 | 0.135 | 0.173 | 0.205 | 0.242 | 0.267 | 0.290 | 0.318 | 0.338
92 |  | 0.070 | 0.133 | 0.171 | 0.203 | 0.240 | 0.264 | 0.287 | 0.315 | 0.334
94 |  | 0.070 | 0.132 | 0.169 | 0.201 | 0.237 | 0.262 | 0.284 | 0.312 | 0.331
96 |  | 0.069 | 0.131 | 0.167 | 0.199 | 0.235 | 0.259 | 0.281 | 0.308 | 0.327
98 |  | 0.068 | 0.129 | 0.165 | 0.197 | 0.232 | 0.256 | 0.279 | 0.305 | 0.324
100 |  | 0.068 | 0.128 | 0.164 | 0.195 | 0.230 | 0.254 | 0.276 | 0.303 | 0.321
105 |  | 0.066 | 0.125 | 0.160 | 0.190 | 0.225 | 0.248 | 0.270 | 0.296 | 0.314
110 |  | 0.064 | 0.122 | 0.156 | 0.186 | 0.220 | 0.242 | 0.264 | 0.289 | 0.307
115 |  | 0.063 | 0.119 | 0.153 | 0.182 | 0.215 | 0.237 | 0.258 | 0.283 | 0.300
120 |  | 0.062 | 0.117 | 0.150 | 0.178 | 0.210 | 0.232 | 0.253 | 0.277 | 0.294
125 |  | 0.060 | 0.114 | 0.147 | 0.174 | 0.206 | 0.228 | 0.248 | 0.272 | 0.289
130 |  | 0.059 | 0.112 | 0.144 | 0.171 | 0.202 | 0.223 | 0.243 | 0.267 | 0.283
135 |  | 0.058 | 0.110 | 0.141 | 0.168 | 0.199 | 0.219 | 0.239 | 0.262 | 0.278
140 |  | 0.057 | 0.108 | 0.139 | 0.165 | 0.195 | 0.215 | 0.234 | 0.257 | 0.273
145 |  | 0.056 | 0.106 | 0.136 | 0.162 | 0.192 | 0.212 | 0.230 | 0.253 | 0.269
150 |  | 0.055 | 0.105 | 0.134 | 0.159 | 0.189 | 0.208 | 0.227 | 0.249 | 0.264
160 |  | 0.053 | 0.101 | 0.130 | 0.154 | 0.183 | 0.202 | 0.220 | 0.241 | 0.256
170 |  | 0.052 | 0.098 | 0.126 | 0.150 | 0.177 | 0.196 | 0.213 | 0.234 | 0.249
180 |  | 0.050 | 0.095 | 0.122 | 0.145 | 0.172 | 0.190 | 0.207 | 0.228 | 0.242
190 |  | 0.049 | 0.093 | 0.119 | 0.142 | 0.168 | 0.185 | 0.202 | 0.222 | 0.236
200 |  | 0.048 | 0.091 | 0.116 | 0.138 | 0.164 | 0.181 | 0.197 | 0.216 | 0.230
250 |  | 0.043 | 0.081 | 0.104 | 0.124 | 0.146 | 0.162 | 0.176 | 0.194 | 0.206
300 |  | 0.039 | 0.074 | 0.095 | 0.113 | 0.134 | 0.148 | 0.161 | 0.177 | 0.188
350 |  | 0.036 | 0.068 | 0.088 | 0.105 | 0.124 | 0.137 | 0.149 | 0.164 | 0.175
400 |  | 0.034 | 0.064 | 0.082 | 0.098 | 0.116 | 0.128 | 0.140 | 0.154 | 0.164
450 |  | 0.032 | 0.060 | 0.077 | 0.092 | 0.109 | 0.121 | 0.132 | 0.145 | 0.154
500 |  | 0.030 | 0.057 | 0.074 | 0.088 | 0.104 | 0.115 | 0.125 | 0.138 | 0.146
600 |  | 0.028 | 0.052 | 0.067 | 0.080 | 0.095 | 0.105 | 0.114 | 0.126 | 0.134
700 |  | 0.026 | 0.048 | 0.062 | 0.074 | 0.088 | 0.097 | 0.106 | 0.116 | 0.124
800 |  | 0.024 | 0.045 | 0.058 | 0.060 | 0.082 | 0.091 | 0.099 | 0.109 | 0.116
900 |  | 0.022 | 0.043 | 0.055 | 0.065 | 0.077 | 0.086 | 0.093 | 0.103 | 0.100
1000 |  | 0.021 | 0.041 | 0.052 | 0.062 | 0.073 | 0.081 | 0.089 | 0.098 | 0.104

附表12　成对资料秩和检验R的界值表

对子数 (n) | 较小的秩号之和 |  | 对子数 ((n) | 较小的秩号之和
 | P=0.05 | P=0.01 |  | P=0.05 | P=0.01
6 | 0 | — | 16 | 30 | 20
7 | 2 | — | 17 | 35 | 23
8 | 4 | 0 | 18 | 40 | 28
9 | 6 | 2 | 19 | 46 | 32
10 | 8 | 3 | 20 | 52 | 38
11 | 11 | 5 | 21 | 59 | 43
12 | 14 | 7 | 22 | 66 | 49
13 | 17 | 10 | 23 | 73 | 55
14 | 21 | 13 | 24 | 81 | 61
15 | 25 | 16 | 25 | 89 | 68

附表13　两组资料秩和检验较小R值的界值表（双侧检验）

n2=较大n | P | n1= 较小n
 |  | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
4 | 0.05 |  |  | 10 |  |  |  |  |  |  |  |  |  |  |
 | 0.01 |  |  | — |  |  |  |  |  |  |  |  |  |  |
5 | 0.05 |  | 6 | 11 | 17 |  |  |  |  |  |  |  |  |  |
 | 0.01 |  | — | — | 15 |  |  |  |  |  |  |  |  |  |
6 | 0.05 |  | 7 | 12 | 18 | 26 |  |  |  |  |  |  |  |  |
 | 0.01 |  | — | 10 | 16 | 23 |  |  |  |  |  |  |  |  |
7 | 0.05 |  | 7 | 13 | 20 | 27 | 36 |  |  |  |  |  |  |  |
 | 0.01 |  | — | 10 | 17 | 24 | 32 |  |  |  |  |  |  |  |
8 | 0.05 | 3 | 8 | 14 | 21 | 29 | 38 | 49 |  |  |  |  |  |  |
 | 0.01 | — | — | 11 | 17 | 25 | 34 | 43 |  |  |  |  |  |  |
9 | 0.05 | 3 | 8 | 15 | 22 | 31 | 40 | 51 | 63 |  |  |  |  |  |
 | 0.01 | — | 6 | 11 | 18 | 26 | 35 | 45 | 56 |  |  |  |  |  |
10 | 0.05 | 3 | 9 | 15 | 23 | 32 | 42 | 53 | 65 | 78 |  |  |  |  |
 | 0.01 | — | 6 | 12 | 19 | 27 | 37 | 47 | 58 | 71 |  |  |  |  |
11 | 0.05 | 4 | 9 | 16 | 24 | 34 | 44 | 55 | 68 | 81 | 96 |  |  |  |
 | 0.01 | — | 6 | 12 | 20 | 28 | 38 | 49 | 61 | 74 | 87 |  |  |  |
12 | 0.05 | 4 | 10 | 17 | 26 | 35 | 46 | 58 | 71 | 85 | 99 | 115 |  |  |
 | 0.01 | — | 7 | 13 | 21 | 30 | 40 | 51 | 63 | 76 | 90 | 106 |  |  |
13 | 0.05 | 4 | 10 | 18 | 27 | 37 | 48 | 60 | 73 | 88 | 103 | 119 | 137 |  |
 | 0.01 | — | 7 | 14 | 22 | 31 | 41 | 53 | 65 | 79 | 93 | 109 | 125 |  |
14 | 0.05 | 4 | 11 | 19 | 28 | 38 | 50 | 63 | 76 | 91 | 106 | 123 | 141 | 160 |
 | 0.01 | — | 7 | 14 | 22 | 32 | 43 | 54 | 67 | 81 | 96 | 112 | 129 | 147 |
15 | 0.05 | 4 | 11 | 20 | 29 | 40 | 52 | 65 | 79 | 94 | 110 | 127 | 145 | 164 | 185
 | 0.01 | — | 8 | 15 | 23 | 33 | 44 | 56 | 70 | 84 | 99 | 115 | 133 | 151 | 171
16 | 0.05 | 4 | 12 | 21 | 31 | 42 | 54 | 67 | 82 | 97 | 114 | 131 | 150 | 169 |
 | 0.01 | — | 8 | 15 | 24 | 34 | 46 | 58 | 72 | 86 | 102 | 119 | 137 | 155 |
17 | 0.05 | 5 | 12 | 21 | 32 | 43 | 56 | 70 | 84 | 100 | 117 | 135 | 154 |  |
 | 0.01 | — | 8 | 16 | 25 | 36 | 47 | 60 | 74 | 89 | 105 | 122 | 140 |  |
18 | 0.05 | 5 | 13 | 22 | 33 | 45 | 58 | 72 | 87 | 103 | 121 | 139 |  |  |
 | 0.01 | — | 8 | 16 | 26 | 37 | 49 | 62 | 76 | 92 | 108 | 125 |  |  |
19 | 0.05 | 5 | 13 | 23 | 34 | 46 | 60 | 74 | 90 | 107 | 124 |  |  |  |
 | 0.01 | 3 | 9 | 17 | 27 | 38 | 50 | 64 | 78 | 94 | 111 |  |  |  |
20 | 0.05 | 5 | 14 | 24 | 35 | 48 | 62 | 77 | 93 | 110 |  |  |  |  |
 | 0.01 | 3 | 9 | 18 | 28 | 39 | 52 | 66 | 81 | 97 |  |  |  |  |
21 | 0.05 | 6 | 14 | 25 | 37 | 50 | 64 | 79 | 95 |  |  |  |  |  |
 | 0.01 | 3 | 9 | 18 | 29 | 40 | 53 | 68 | 83 |  |  |  |  |  |
22 | 0.05 | 6 | 15 | 26 | 38 | 51 | 66 | 82 |  |  |  |  |  |  |
 | 0.01 | 3 | 10 | 19 | 29 | 42 | 55 | 70 |  |  |  |  |  |  |
23 | 0.05 | 6 | 15 | 27 | 39 | 53 | 68 |  |  |  |  |  |  |  |
 | 0.01 | 3 | 10 | 19 | 30 | 43 | 57 |  |  |  |  |  |  |  |
24 | 0.05 | 6 | 16 | 28 | 40 | 55 |  |  |  |  |  |  |  |  |
 | 0.01 | 3 | 10 | 20 | 31 | 44 |  |  |  |  |  |  |  |  |
25 | 0.05 | 6 | 16 | 28 | 42 |  |  |  |  |  |  |  |  |  |
 | 0.01 | 3 | 11 | 20 | 32 |  |  |  |  |  |  |  |  |  |
26 | 0.05 | 7 | 17 | 29 |  |  |  |  |  |  |  |  |  |  |
 | 0.01 | 3 | 11 | 21 |  |  |  |  |  |  |  |  |  |  |
27 | 0.05 | 7 | 17 |  |  |  |  |  |  |  |  |  |  |  |
 | 0.01 | 4 | 11 |  |  |  |  |  |  |  |  |  |  |  |
28 | 0.05 | 7 |  |  |  |  |  |  |  |  |  |  |  |  |
 | 0.01 | 4 |  |  |  |  |  |  |  |  |  |  |  |  |

附表14　三组完全随机设计秩和检验的界值表

N | n1 | n2 | n3 | H0.05 | H0.01 | N | n1 | n2 | n3 | H0.05 | H0.01
7 | 3 | 2 | 2 | 4.71 |  |  | 5 | 3 | 2 | 5.25 | 6.82
 | 3 | 3 | 1 | 5.14 |  |  | 5 | 4 | 1 | 4.99 | 6.95
8 | 3 | 3 | 2 | 5.36 |  | 11 | 4 | 4 | 3 | 5.60 | 7.14
 | 4 | 2 | 2 | 5.33 |  |  | 5 | 3 | 3 | 5.65 | 7.08
 | 4 | 3 | 1 | 5.20 |  |  | 5 | 4 | 2 | 5.27 | 7.12
 | 5 | 2 | 1 | 5.00 |  |  | 5 | 5 | 1 | 5.13 | 7.31
9 | 3 | 3 | 3 | 5.60 | 7.20 | 12 | 4 | 4 | 4 | 5.69 | 7.65
 | 4 | 3 | 2 | 5.44 | 6.30 |  | 5 | 4 | 3 | 5.63 | 7.44
 | 4 | 4 | 1 | 4.97 | 6.67 |  | 5 | 5 | 2 | 5.34 | 7.27
 | 5 | 2 | 2 | 5.16 | 6.53 | 13 | 5 | 4 | 4 | 5.62 | 7.76
 | 5 | 3 | 1 | 4.96 | 6.40 |  | 5 | 5 | 3 | 5.71 | 7.54
10 | 4 | 3 | 3 | 5.72 | 6.75 | 14 | 5 | 5 | 4 | 5.64 | 7.79
 | 4 | 4 | 2 | 5.45 | 7.04 | 15 | 5 | 5 | 5 | 5.78 | 7.98

附表15　附机单位组设计秩和检验的界值表

单位组数 | 三个处理组 |  | 四个处理组
 | H0.05 | H0.01 | H0.05 | H0.01
2 | - | - | 6.00 | -
3 | 6.00 | - | 7.40 | 9.00
4 | 6.50 | 8.00 | 7.80 | 9.60
5 | 6.40 | 8.40 | 7.80 | 9.96
6 | 7.00 | 9.00 | 7.60 | 10.20
7 | 7.14 | 8.86 | 7.80 | 10.37
8 | 6.25 | 9.00 |  |
9 | 6.22 | 8.67 |  |
10 | 6.20 | 9.60 |  |
11 | 6.55 | 9.46 |  |
12 | 6.17 | 9.50 |  |
13 | 6.00 | 9.39 |  |
14 | 6.14 | 9.00 |  |
15 | 6.40 | 8.93 |  |

附表16　Spearman秩相关系数界值表

n | rs0.05 | rs0.01 | n | rs0.05 | rs0.01
6 | 0.886 | 1.000 | 31 | 0.356 | 0.459
7 | 0.786 | 0.929 | 32 | 0.350 | 0.452
8 | 0.738 | 0.881 | 33 | 0.345 | 0.446
9 | 0.700 | 0.833 | 34 | 0.340 | 0.439
10 | 0.648 | 0.794 | 35 | 0.335 | 0.433
11 | 0.618 | 0.755 | 36 | 0.330 | 0.427
12 | 0.587 | 0.727 | 37 | 0.325 | 0.421
13 | 0.560 | 0.703 | 38 | 0.321 | 0.415
14 | 0.538 | 0.679 | 39 | 0.317 | 0.410
15 | 0.521 | 0.654 | 40 | 0.313 | 0.405
16 | 0.503 | 0.635 | 41 | 0.309 | 0.400
17 | 0.485 | 0.615 | 42 | 0.305 | 0.395
18 | 0.472 | 0.600 | 43 | 0.301 | 0.391
19 | 0.460 | 0.584 | 44 | 0.298 | 0.386
20 | 0.447 | 0.570 | 45 | 0.294 | 0.382
21 | 0.435 | 0.556 | 46 | 0.291 | 0.378
22 | 0.425 | 0.544 | 47 | 0.288 | 0.374
23 | 0.415 | 0.532 | 48 | 0.285 | 0.370
24 | 0.406 | 0.521 | 49 | 0.282 | 0.366
25 | 0.398 | 0.511 | 50 | 0.297 | 0.363
26 | 0.390 | 0.501 |  |  |
27 | 0.382 | 0.491 |  |  |
28 | 0.375 | 0.483 |  |  |
29 | 0.368 | 0.475 |  |  |
30 | 0.362 | 0.467 |  |  |

附表17（1）　随机数字表

编号 | 1 | 2 | 3 | 5 | 6 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
1 | 03 | 47 | 43 | 73 | 86 | 36 | 96 | 47 | 36 | 61 | 46 | 98 | 63 | 71 | 62 | 33 | 26 | 16 | 80 | 45 | 60 | 11 | 14 | 10 | 95
2 | 97 | 74 | 24 | 67 | 62 | 42 | 81 | 14 | 57 | 20 | 42 | 53 | 32 | 37 | 32 | 27 | 07 | 36 | 07 | 51 | 24 | 51 | 79 | 89 | 73
3 | 16 | 76 | 62 | 27 | 66 | 56 | 50 | 26 | 71 | 07 | 32 | 90 | 79 | 78 | 53 | 13 | 55 | 38 | 58 | 59 | 88 | 97 | 54 | 14 | 10
4 | 12 | 56 | 85 | 99 | 26 | 96 | 96 | 68 | 27 | 31 | 05 | 03 | 72 | 93 | 15 | 57 | 12 | 10 | 14 | 21 | 88 | 26 | 49 | 81 | 76
5 | 55 | 59 | 56 | 35 | 64 | 38 | 54 | 82 | 46 | 22 | 31 | 62 | 43 | 09 | 90 | 06 | 18 | 44 | 32 | 53 | 23 | 83 | 01 | 30 | 30
6 | 16 | 22 | 77 | 94 | 39 | 49 | 54 | 43 | 54 | 82 | 17 | 37 | 93 | 23 | 78 | 87 | 35 | 20 | 96 | 43 | 84 | 26 | 34 | 91 | 64
7 | 84 | 42 | 17 | 53 | 31 | 57 | 24 | 55 | 06 | 88 | 77 | 04 | 74 | 47 | 67 | 21 | 76 | 33 | 50 | 25 | 83 | 92 | 12 | 06 | 76
8 | 63 | 01 | 63 | 78 | 59 | 16 | 95 | 55 | 67 | 19 | 98 | 10 | 50 | 71 | 75 | 12 | 86 | 73 | 58 | 07 | 44 | 39 | 52 | 38 | 79
9 | 33 | 21 | 12 | 34 | 29 | 78 | 64 | 56 | 07 | 82 | 52 | 42 | 07 | 44 | 38 | 15 | 51 | 00 | 13 | 42 | 99 | 66 | 02 | 79 | 54
10 | 57 | 60 | 86 | 32 | 44 | 09 | 47 | 27 | 96 | 54 | 49 | 17 | 46 | 09 | 62 | 90 | 52 | 84 | 77 | 27 | 08 | 02 | 73 | 43 | 28
11 | 18 | 18 | 07 | 92 | 46 | 44 | 17 | 16 | 58 | 09 | 79 | 83 | 86 | 19 | 62 | 06 | 76 | 50 | 03 | 10 | 55 | 23 | 64 | 05 | 05
12 | 26 | 62 | 38 | 97 | 75 | 84 | 16 | 07 | 44 | 99 | 83 | 11 | 46 | 32 | 24 | 20 | 14 | 85 | 88 | 45 | 10 | 93 | 72 | 88 | 71
13 | 23 | 42 | 40 | 64 | 74 | 82 | 97 | 77 | 77 | 81 | 07 | 45 | 32 | 14 | 08 | 32 | 98 | 94 | 07 | 72 | 93 | 85 | 79 | 10 | 75
14 | 52 | 36 | 28 | 19 | 95 | 50 | 92 | 26 | 11 | 97 | 00 | 56 | 76 | 31 | 38 | 80 | 22 | 02 | 53 | 53 | 86 | 60 | 42 | 04 | 53
15 | 37 | 85 | 94 | 35 | 12 | 83 | 39 | 50 | 08 | 30 | 42 | 34 | 07 | 96 | 88 | 54 | 42 | 06 | 87 | 98 | 35 | 85 | 29 | 48 | 39
16 | 70 | 29 | 17 | 12 | 13 | 40 | 33 | 20 | 38 | 26 | 13 | 89 | 51 | 03 | 74 | 17 | 76 | 37 | 13 | 04 | 07 | 74 | 21 | 19 | 30
17 | 56 | 62 | 18 | 37 | 35 | 96 | 83 | 50 | 87 | 75 | 97 | 12 | 25 | 93 | 47 | 70 | 33 | 24 | 03 | 54 | 97 | 77 | 46 | 44 | 80
18 | 99 | 49 | 57 | 22 | 77 | 88 | 42 | 95 | 45 | 72 | 16 | 64 | 36 | 16 | 00 | 04 | 43 | 18 | 66 | 79 | 94 | 77 | 24 | 21 | 90
19 | 16 | 08 | 15 | 04 | 72 | 33 | 27 | 14 | 34 | 09 | 45 | 59 | 34 | 68 | 49 | 12 | 72 | 07 | 34 | 45 | 99 | 27 | 72 | 95 | 14
20 | 31 | 16 | 93 | 32 | 43 | 50 | 27 | 89 | 87 | 19 | 20 | 15 | 37 | 00 | 49 | 52 | 85 | 66 | 60 | 44 | 38 | 68 | 88 | 11 | 80
21 | 68 | 34 | 30 | 13 | 70 | 55 | 74 | 30 | 77 | 40 | 44 | 22 | 78 | 84 | 26 | 04 | 33 | 46 | 09 | 52 | 68 | 07 | 97 | 06 | 57
22 | 74 | 57 | 25 | 65 | 76 | 59 | 29 | 97 | 68 | 60 | 71 | 91 | 38 | 67 | 54 | 13 | 58 | 18 | 24 | 76 | 15 | 54 | 55 | 95 | 52
23 | 27 | 42 | 37 | 86 | 53 | 48 | 55 | 90 | 65 | 72 | 96 | 57 | 69 | 36 | 10 | 96 | 46 | 92 | 42 | 45 | 97 | 60 | 49 | 04 | 91
24 | 00 | 39 | 68 | 29 | 61 | 66 | 37 | 32 | 20 | 30 | 77 | 84 | 57 | 03 | 29 | 10 | 45 | 65 | 04 | 26 | 11 | 04 | 96 | 67 | 24
25 | 29 | 94 | 98 | 94 | 24 | 68 | 49 | 69 | 10 | 82 | 53 | 75 | 91 | 93 | 30 | 34 | 25 | 20 | 57 | 27 | 40 | 48 | 73 | 51 | 92
26 | 16 | 90 | 82 | 66 | 59 | 83 | 62 | 64 | 11 | 12 | 67 | 19 | 00 | 71 | 74 | 60 | 47 | 21 | 29 | 68 | 02 | 02 | 37 | 03 | 31
27 | 11 | 27 | 94 | 75 | 06 | 06 | 09 | 19 | 74 | 66 | 02 | 94 | 37 | 34 | 02 | 76 | 70 | 90 | 30 | 86 | 38 | 45 | 94 | 30 | 38
28 | 35 | 24 | 10 | 16 | 20 | 33 | 32 | 51 | 26 | 38 | 79 | 78 | 45 | 04 | 91 | 16 | 92 | 53 | 56 | 16 | 02 | 75 | 50 | 95 | 98
29 | 38 | 23 | 16 | 86 | 38 | 42 | 38 | 97 | 01 | 50 | 87 | 75 | 66 | 81 | 41 | 40 | 01 | 74 | 91 | 62 | 48 | 51 | 84 | 08 | 32
30 | 31 | 96 | 25 | 91 | 47 | 96 | 44 | 33 | 49 | 13 | 34 | 86 | 82 | 53 | 91 | 00 | 52 | 43 | 48 | 85 | 27 | 55 | 26 | 89 | 62
31 | 66 | 67 | 40 | 67 | 14 | 64 | 05 | 71 | 95 | 86 | 11 | 05 | 65 | 09 | 68 | 76 | 83 | 20 | 37 | 90 | 57 | 16 | 00 | 11 | 66
32 | 14 | 90 | 84 | 45 | 11 | 75 | 73 | 88 | 05 | 90 | 52 | 27 | 41 | 14 | 86 | 22 | 98 | 12 | 22 | 08 | 07 | 52 | 74 | 95 | 80
33 | 68 | 05 | 51 | 18 | 00 | 33 | 96 | 02 | 75 | 19 | 07 | 60 | 62 | 93 | 55 | 59 | 33 | 82 | 43 | 90 | 49 | 37 | 38 | 44 | 59
34 | 20 | 46 | 78 | 73 | 90 | 97 | 51 | 40 | 14 | 02 | 04 | 02 | 33 | 31 | 08 | 39 | 54 | 16 | 49 | 36 | 47 | 95 | 93 | 13 | 30
35 | 64 | 19 | 58 | 97 | 79 | 15 | 06 | 15 | 93 | 20 | 01 | 90 | 10 | 75 | 06 | 40 | 78 | 73 | 89 | 62 | 02 | 67 | 74 | 17 | 33
36 | 05 | 26 | 93 | 70 | 60 | 22 | 35 | 85 | 15 | 13 | 92 | 03 | 51 | 59 | 77 | 59 | 56 | 78 | 06 | 83 | 52 | 91 | 05 | 70 | 74
37 | 07 | 97 | 10 | 88 | 23 | 09 | 98 | 42 | 99 | 64 | 61 | 71 | 62 | 99 | 15 | 06 | 51 | 29 | 16 | 93 | 58 | 05 | 77 | 09 | 51
38 | 68 | 71 | 86 | 85 | 85 | 54 | 87 | 66 | 47 | 54 | 73 | 32 | 08 | 11 | 12 | 44 | 95 | 92 | 63 | 16 | 29 | 56 | 24 | 29 | 48
39 | 26 | 99 | 61 | 65 | 53 | 58 | 37 | 78 | 80 | 70 | 42 | 10 | 50 | 67 | 42 | 32 | 17 | 55 | 85 | 74 | 94 | 44 | 67 | 16 | 94
40 | 14 | 65 | 52 | 68 | 75 | 87 | 59 | 36 | 22 | 41 | 26 | 78 | 63 | 06 | 55 | 13 | 08 | 27 | 01 | 50 | 15 | 29 | 39 | 39 | 43
41 | 17 | 53 | 77 | 58 | 71 | 71 | 41 | 61 | 50 | 72 | 12 | 41 | 94 | 96 | 26 | 44 | 95 | 27 | 36 | 99 | 02 | 96 | 74 | 30 | 83
42 | 90 | 26 | 59 | 21 | 19 | 23 | 52 | 23 | 33 | 12 | 96 | 93 | 02 | 18 | 39 | 07 | 02 | 18 | 36 | 07 | 25 | 99 | 32 | 70 | 23
43 | 41 | 23 | 52 | 55 | 99 | 31 | 04 | 49 | 69 | 96 | 10 | 47 | 48 | 45 | 88 | 13 | 41 | 43 | 89 | 20 | 97 | 17 | 14 | 49 | 17
44 | 60 | 20 | 50 | 81 | 69 | 31 | 99 | 73 | 68 | 68 | 35 | 81 | 33 | 03 | 76 | 24 | 30 | 12 | 48 | 60 | 18 | 99 | 10 | 72 | 34
45 | 91 | 25 | 38 | 05 | 90 | 94 | 58 | 28 | 41 | 36 | 45 | 37 | 59 | 03 | 09 | 90 | 35 | 57 | 29 | 12 | 82 | 62 | 54 | 65 | 60
46 | 34 | 50 | 57 | 74 | 37 | 98 | 80 | 33 | 00 | 91 | 09 | 77 | 93 | 19 | 82 | 74 | 94 | 80 | 04 | 04 | 45 | 07 | 31 | 66 | 49
47 | 85 | 22 | 04 | 39 | 43 | 73 | 81 | 53 | 94 | 79 | 33 | 62 | 46 | 86 | 28 | 08 | 31 | 54 | 46 | 31 | 53 | 94 | 13 | 38 | 47
48 | 09 | 79 | 13 | 77 | 48 | 73 | 82 | 97 | 22 | 21 | 05 | 03 | 27 | 24 | 83 | 72 | 89 | 44 | 05 | 60 | 35 | 80 | 39 | 94 | 88
49 | 88 | 75 | 80 | 18 | 14 | 22 | 95 | 75 | 42 | 49 | 39 | 32 | 82 | 22 | 49 | 02 | 48 | 07 | 70 | 37 | 16 | 04 | 61 | 67 | 87
50 | 90 | 96 | 23 | 70 | 00 | 39 | 00 | 03 | 06 | 90 | 55 | 85 | 78 | 38 | 36 | 94 | 37 | 30 | 69 | 32 | 90 | 89 | 00 | 76 | 33

附表17（2）随机数字表

编号 | 1 | 2 | 3 | 5 | 6 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
1 | 53 | 74 | 23 | 99 | 67 | 61 | 32 | 28 | 69 | 84 | 94 | 62 | 67 | 86 | 24 | 98 | 33 | 41 | 19 | 95 | 47 | 53 | 53 | 38 | 09
2 | 63 | 38 | 06 | 86 | 54 | 99 | 00 | 65 | 26 | 94 | 02 | 82 | 90 | 23 | 07 | 79 | 62 | 67 | 80 | 60 | 75 | 91 | 12 | 81 | 19
3 | 35 | 30 | 58 | 21 | 46 | 06 | 72 | 17 | 10 | 94 | 25 | 21 | 31 | 75 | 96 | 49 | 28 | 24 | 00 | 49 | 55 | 65 | 79 | 78 | 07
4 | 63 | 43 | 36 | 82 | 69 | 65 | 51 | 18 | 37 | 88 | 61 | 38 | 44 | 12 | 45 | 32 | 92 | 85 | 88 | 65 | 54 | 34 | 81 | 85 | 35
5 | 98 | 25 | 37 | 55 | 26 | 01 | 91 | 82 | 81 | 46 | 74 | 71 | 12 | 94 | 97 | 24 | 02 | 71 | 37 | 07 | 03 | 92 | 18 | 66 | 75
6 | 02 | 63 | 21 | 17 | 69 | 71 | 50 | 80 | 89 | 56 | 38 | 15 | 70 | 11 | 48 | 43 | 40 | 45 | 86 | 98 | 00 | 83 | 26 | 91 | 03
7 | 64 | 55 | 22 | 21 | 82 | 48 | 22 | 28 | 06 | 00 | 61 | 54 | 13 | 43 | 91 | 82 | 78 | 12 | 23 | 29 | 06 | 66 | 24 | 12 | 27
8 | 85 | 07 | 26 | 13 | 89 | 01 | 10 | 07 | 82 | 04 | 59 | 63 | 69 | 36 | 03 | 69 | 11 | 15 | 83 | 80 | 13 | 29 | 54 | 19 | 28
9 | 58 | 54 | 16 | 24 | 15 | 51 | 54 | 44 | 82 | 00 | 62 | 61 | 65 | 04 | 69 | 38 | 18 | 65 | 18 | 97 | 85 | 72 | 13 | 49 | 21
10 | 34 | 85 | 27 | 84 | 87 | 61 | 48 | 64 | 56 | 26 | 90 | 18 | 48 | 13 | 26 | 37 | 70 | 15 | 42 | 57 | 65 | 65 | 80 | 39 | 07
11 | 03 | 92 | 18 | 27 | 46 | 57 | 99 | 16 | 96 | 56 | 30 | 33 | 72 | 85 | 22 | 84 | 64 | 38 | 56 | 98 | 99 | 01 | 30 | 98 | 64
12 | 62 | 95 | 30 | 27 | 59 | 37 | 75 | 41 | 66 | 48 | 86 | 97 | 80 | 61 | 45 | 23 | 53 | 04 | 01 | 63 | 45 | 76 | 08 | 64 | 27
13 | 08 | 45 | 93 | 15 | 22 | 60 | 21 | 75 | 46 | 91 | 98 | 77 | 27 | 85 | 42 | 28 | 88 | 61 | 08 | 84 | 69 | 62 | 03 | 42 | 73
14 | 07 | 08 | 55 | 18 | 40 | 45 | 44 | 75 | 13 | 90 | 24 | 94 | 96 | 61 | 02 | 57 | 55 | 66 | 83 | 15 | 73 | 42 | 37 | 11 | 61
15 | 01 | 85 | 89 | 95 | 66 | 51 | 10 | 19 | 34 | 88 | 15 | 84 | 97 | 19 | 75 | 12 | 76 | 39 | 43 | 78 | 64 | 63 | 91 | 08 | 25
16 | 72 | 84 | 71 | 14 | 35 | 19 | 11 | 58 | 49 | 26 | 50 | 11 | 17 | 17 | 76 | 86 | 31 | 57 | 20 | 18 | 95 | 60 | 78 | 46 | 75
17 | 88 | 78 | 28 | 16 | 84 | 13 | 52 | 53 | 94 | 53 | 75 | 45 | 69 | 30 | 96 | 73 | 89 | 65 | 70 | 31 | 99 | 17 | 43 | 48 | 76
18 | 45 | 17 | 75 | 65 | 57 | 28 | 40 | 19 | 72 | 12 | 25 | 12 | 74 | 75 | 67 | 60 | 40 | 60 | 81 | 19 | 24 | 62 | 01 | 61 | 16
19 | 96 | 76 | 28 | 12 | 54 | 22 | 01 | 11 | 94 | 25 | 71 | 96 | 16 | 16 | 88 | 68 | 64 | 36 | 74 | 45 | 19 | 59 | 60 | 88 | 92
20 | 43 | 31 | 67 | 72 | 30 | 24 | 02 | 94 | 08 | 63 | 38 | 32 | 36 | 66 | 02 | 69 | 36 | 38 | 25 | 39 | 48 | 03 | 45 | 15 | 22
21 | 50 | 44 | 66 | 44 | 21 | 66 | 06 | 58 | 05 | 62 | 63 | 15 | 54 | 35 | 02 | 42 | 35 | 48 | 96 | 32 | 14 | 52 | 41 | 52 | 48
22 | 22 | 66 | 22 | 15 | 86 | 26 | 63 | 75 | 41 | 99 | 58 | 42 | 36 | 72 | 24 | 58 | 37 | 52 | 18 | 51 | 03 | 37 | 18 | 39 | 11
23 | 96 | 24 | 40 | 14 | 51 | 23 | 22 | 30 | 88 | 57 | 95 | 67 | 47 | 29 | 83 | 94 | 69 | 40 | 06 | 07 | 18 | 16 | 36 | 78 | 86
24 | 31 | 73 | 91 | 61 | 19 | 60 | 20 | 72 | 93 | 48 | 98 | 57 | 07 | 23 | 69 | 65 | 95 | 39 | 69 | 58 | 56 | 80 | 30 | 19 | 44
25 | 78 | 60 | 73 | 99 | 84 | 43 | 89 | 94 | 36 | 45 | 56 | 69 | 47 | 07 | 41 | 90 | 22 | 91 | 07 | 12 | 78 | 35 | 34 | 08 | 72
26 | 84 | 37 | 90 | 61 | 56 | 70 | 10 | 23 | 98 | 05 | 85 | 11 | 34 | 76 | 60 | 76 | 48 | 45 | 34 | 60 | 01 | 64 | 18 | 39 | 96
27 | 36 | 67 | 10 | 08 | 23 | 98 | 93 | 35 | 08 | 86 | 99 | 29 | 76 | 29 | 81 | 33 | 34 | 91 | 58 | 93 | 63 | 14 | 52 | 32 | 52
28 | 07 | 28 | 59 | 07 | 48 | 89 | 64 | 58 | 89 | 75 | 83 | 85 | 62 | 27 | 89 | 30 | 14 | 78 | 56 | 27 | 86 | 63 | 59 | 80 | 02
29 | 10 | 15 | 83 | 87 | 60 | 79 | 24 | 31 | 66 | 56 | 21 | 48 | 24 | 06 | 93 | 91 | 98 | 94 | 05 | 49 | 01 | 47 | 59 | 38 | 00
30 | 55 | 19 | 68 | 97 | 65 | 03 | 73 | 52 | 16 | 56 | 00 | 53 | 55 | 90 | 27 | 33 | 42 | 29 | 38 | 87 | 22 | 13 | 88 | 83 | 34
31 | 53 | 81 | 29 | 13 | 39 | 35 | 01 | 20 | 71 | 34 | 62 | 33 | 74 | 82 | 14 | 53 | 73 | 19 | 09 | 03 | 56 | 54 | 29 | 56 | 93
32 | 51 | 86 | 32 | 68 | 92 | 33 | 98 | 74 | 66 | 99 | 40 | 14 | 71 | 94 | 58 | 45 | 94 | 19 | 38 | 81 | 14 | 44 | 99 | 81 | 07
33 | 35 | 91 | 70 | 29 | 13 | 80 | 03 | 54 | 07 | 27 | 96 | 94 | 78 | 32 | 66 | 50 | 95 | 52 | 74 | 33 | 13 | 80 | 55 | 62 | 54
34 | 37 | 71 | 67 | 95 | 13 | 20 | 02 | 44 | 95 | 94 | 64 | 85 | 04 | 05 | 72 | 01 | 32 | 90 | 76 | 14 | 53 | 89 | 74 | 60 | 41
35 | 93 | 66 | 13 | 83 | 27 | 92 | 79 | 64 | 64 | 72 | 28 | 54 | 96 | 53 | 84 | 48 | 14 | 52 | 98 | 94 | 56 | 07 | 93 | 89 | 30
36 | 02 | 96 | 08 | 45 | 65 | 13 | 05 | 00 | 41 | 84 | 93 | 07 | 54 | 72 | 59 | 21 | 45 | 57 | 09 | 77 | 19 | 48 | 56 | 27 | 44
37 | 49 | 83 | 43 | 48 | 35 | 82 | 88 | 33 | 69 | 96 | 72 | 36 | 04 | 19 | 76 | 47 | 45 | 15 | 18 | 60 | 82 | 11 | 08 | 95 | 97
38 | 84 | 60 | 71 | 62 | 46 | 40 | 80 | 81 | 30 | 37 | 34 | 39 | 23 | 05 | 38 | 25 | 15 | 35 | 71 | 30 | 88 | 12 | 57 | 21 | 77
39 | 18 | 17 | 30 | 88 | 71 | 44 | 91 | 14 | 88 | 47 | 89 | 23 | 30 | 63 | 15 | 56 | 34 | 20 | 47 | 89 | 99 | 82 | 93 | 24 | 98
40 | 79 | 69 | 10 | 61 | 78 | 71 | 32 | 76 | 95 | 62 | 87 | 00 | 22 | 58 | 40 | 92 | 54 | 01 | 75 | 25 | 43 | 11 | 71 | 99 | 31
41 | 75 | 93 | 36 | 57 | 83 | 56 | 20 | 14 | 82 | 11 | 74 | 21 | 97 | 90 | 65 | 96 | 42 | 68 | 63 | 86 | 74 | 54 | 13 | 26 | 94
42 | 38 | 30 | 92 | 29 | 03 | 06 | 28 | 81 | 39 | 38 | 62 | 25 | 06 | 84 | 63 | 61 | 29 | 08 | 93 | 67 | 04 | 32 | 92 | 08 | 09
43 | 51 | 29 | 50 | 10 | 34 | 31 | 57 | 75 | 95 | 80 | 51 | 97 | 02 | 74 | 77 | 76 | 15 | 48 | 49 | 44 | 18 | 55 | 63 | 77 | 09
44 | 21 | 31 | 38 | 86 | 24 | 37 | 79 | 81 | 53 | 74 | 73 | 24 | 16 | 10 | 33 | 52 | 83 | 90 | 94 | 76 | 70 | 47 | 14 | 54 | 36
45 | 29 | 01 | 23 | 87 | 82 | 58 | 02 | 39 | 37 | 67 | 42 | 10 | 14 | 20 | 92 | 16 | 55 | 23 | 42 | 45 | 54 | 96 | 09 | 11 | 06
46 | 95 | 33 | 95 | 22 | 00 | 18 | 74 | 72 | 00 | 18 | 38 | 79 | 58 | 69 | 32 | 81 | 76 | 80 | 26 | 92 | 82 | 80 | 84 | 25 | 39
47 | 90 | 84 | 60 | 79 | 80 | 24 | 36 | 59 | 87 | 38 | 82 | 07 | 53 | 89 | 35 | 96 | 35 | 23 | 79 | 18 | 05 | 98 | 90 | 07 | 35
48 | 46 | 40 | 62 | 98 | 82 | 54 | 97 | 20 | 56 | 95 | 15 | 74 | 80 | 08 | 32 | 16 | 46 | 70 | 50 | 80 | 67 | 72 | 16 | 42 | 79
49 | 20 | 31 | 89 | 03 | 43 | 38 | 46 | 82 | 68 | 72 | 32 | 14 | 82 | 99 | 70 | 80 | 60 | 47 | 18 | 97 | 63 | 49 | 30 | 21 | 30
50 | 71 | 59 | 73 | 05 | 50 | 08 | 22 | 23 | 71 | 77 | 91 | 01 | 93 | 20 | 49 | 82 | 96 | 59 | 26 | 94 | 66 | 39 | 67 | 98 | 60

附表17(3) 随机数字表

编号 | 1 | 2 | 3 | 5 | 6 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
1 | 22 | 17 | 68 | 65 | 84 | 68 | 95 | 23 | 92 | 35 | 87 | 02 | 22 | 57 | 51 | 61 | 09 | 43 | 95 | 06 | 58 | 24 | 82 | 03 | 47
2 | 19 | 36 | 27 | 59 | 46 | 13 | 79 | 93 | 37 | 55 | 39 | 77 | 32 | 77 | 09 | 85 | 52 | 05 | 30 | 62 | 47 | 83 | 51 | 62 | 74
3 | 16 | 77 | 23 | 02 | 77 | 09 | 61 | 87 | 25 | 21 | 28 | 06 | 24 | 25 | 93 | 16 | 71 | 13 | 59 | 78 | 23 | 05 | 47 | 47 | 25
4 | 78 | 43 | 76 | 71 | 61 | 20 | 44 | 90 | 32 | 64 | 97 | 67 | 63 | 99 | 61 | 46 | 38 | 03 | 93 | 22 | 69 | 81 | 21 | 99 | 21
5 | 03 | 28 | 28 | 26 | 08 | 73 | 37 | 32 | 04 | 05 | 69 | 30 | 16 | 09 | 05 | 88 | 69 | 58 | 28 | 99 | 35 | 07 | 44 | 75 | 47
6 | 93 | 22 | 53 | 64 | 39 | 07 | 10 | 63 | 76 | 35 | 87 | 03 | 04 | 79 | 88 | 08 | 13 | 13 | 85 | 51 | 55 | 34 | 57 | 72 | 69
7 | 78 | 76 | 58 | 54 | 74 | 92 | 38 | 70 | 96 | 92 | 52 | 06 | 79 | 79 | 45 | 82 | 63 | 18 | 27 | 44 | 69 | 66 | 92 | 19 | 09
8 | 23 | 68 | 35 | 26 | 00 | 99 | 53 | 93 | 61 | 28 | 52 | 70 | 05 | 48 | 34 | 56 | 65 | 05 | 61 | 86 | 90 | 92 | 10 | 70 | 80
9 | 15 | 39 | 25 | 70 | 99 | 93 | 86 | 52 | 77 | 65 | 15 | 33 | 59 | 05 | 28 | 22 | 87 | 26 | 07 | 47 | 86 | 96 | 98 | 29 | 06
10 | 58 | 71 | 96 | 30 | 24 | 18 | 46 | 23 | 34 | 27 | 85 | 13 | 99 | 24 | 44 | 49 | 18 | 09 | 79 | 49 | 74 | 16 | 32 | 23 | 02
11 | 57 | 35 | 27 | 33 | 72 | 24 | 53 | 63 | 94 | 09 | 41 | 10 | 76 | 47 | 91 | 44 | 04 | 95 | 49 | 66 | 39 | 60 | 04 | 59 | 81
12 | 48 | 50 | 86 | 54 | 48 | 22 | 06 | 34 | 72 | 52 | 82 | 21 | 15 | 65 | 20 | 33 | 29 | 94 | 71 | 11 | 15 | 91 | 29 | 12 | 03
13 | 61 | 96 | 48 | 95 | 03 | 07 | 16 | 39 | 33 | 66 | 98 | 56 | 10 | 56 | 79 | 77 | 21 | 30 | 27 | 12 | 90 | 49 | 22 | 23 | 62
14 | 36 | 93 | 89 | 41 | 26 | 29 | 70 | 83 | 63 | 51 | 99 | 74 | 20 | 52 | 36 | 87 | 09 | 41 | 15 | 09 | 98 | 60 | 16 | 03 | 03
15 | 18 | 87 | 00 | 42 | 31 | 57 | 90 | 12 | 02 | 07 | 23 | 47 | 37 | 17 | 31 | 54 | 08 | 01 | 88 | 63 | 39 | 41 | 88 | 92 | 10
16 | 88 | 56 | 53 | 27 | 59 | 33 | 35 | 72 | 67 | 47 | 77 | 34 | 55 | 45 | 70 | 08 | 18 | 27 | 38 | 90 | 16 | 95 | 86 | 70 | 75
17 | 09 | 72 | 95 | 84 | 29 | 49 | 41 | 31 | 06 | 70 | 42 | 38 | 06 | 45 | 18 | 64 | 84 | 73 | 31 | 65 | 52 | 53 | 37 | 97 | 15
18 | 12 | 96 | 88 | 17 | 31 | 65 | 19 | 69 | 02 | 83 | 60 | 75 | 86 | 90 | 68 | 24 | 64 | 19 | 35 | 51 | 56 | 61 | 87 | 39 | 12
19 | 85 | 94 | 57 | 24 | 16 | 92 | 09 | 84 | 38 | 76 | 22 | 00 | 27 | 69 | 85 | 29 | 81 | 94 | 78 | 70 | 21 | 94 | 47 | 90 | 12
20 | 38 | 64 | 43 | 59 | 93 | 98 | 77 | 87 | 68 | 07 | 91 | 51 | 67 | 62 | 44 | 40 | 98 | 05 | 93 | 78 | 23 | 32 | 65 | 41 | 18
21 | 53 | 44 | 09 | 42 | 72 | 00 | 41 | 86 | 79 | 79 | 68 | 47 | 22 | 00 | 20 | 35 | 55 | 31 | 51 | 51 | 00 | 83 | 63 | 22 | 55
22 | 40 | 76 | 66 | 26 | 84 | 57 | 99 | 99 | 90 | 37 | 36 | 63 | 32 | 08 | 58 | 37 | 40 | 13 | 68 | 97 | 87 | 64 | 81 | 07 | 83
23 | 02 | 17 | 79 | 18 | 05 | 12 | 59 | 52 | 57 | 02 | 22 | 07 | 90 | 47 | 03 | 28 | 14 | 11 | 30 | 79 | 20 | 69 | 22 | 40 | 98
24 | 95 | 17 | 82 | 06 | 53 | 31 | 51 | 10 | 96 | 46 | 92 | 06 | 88 | 07 | 77 | 56 | 11 | 50 | 81 | 69 | 40 | 23 | 72 | 51 | 39
25 | 35 | 76 | 22 | 42 | 92 | 96 | 11 | 83 | 44 | 80 | 34 | 68 | 35 | 48 | 77 | 33 | 42 | 40 | 90 | 60 | 73 | 96 | 53 | 97 | 86
26 | 26 | 29 | 13 | 56 | 41 | 85 | 47 | 04 | 66 | 08 | 34 | 72 | 57 | 59 | 13 | 82 | 43 | 80 | 46 | 15 | 38 | 26 | 61 | 70 | 04
27 | 77 | 80 | 20 | 75 | 82 | 72 | 82 | 32 | 99 | 90 | 63 | 95 | 73 | 76 | 63 | 89 | 73 | 44 | 99 | 05 | 48 | 67 | 26 | 43 | 13
28 | 46 | 40 | 66 | 44 | 52 | 91 | 36 | 74 | 43 | 53 | 30 | 82 | 13 | 54 | 00 | 78 | 45 | 63 | 98 | 35 | 55 | 03 | 36 | 67 | 68
29 | 37 | 56 | 08 | 18 | 09 | 77 | 53 | 84 | 46 | 47 | 31 | 91 | 18 | 95 | 58 | 24 | 16 | 74 | 11 | 53 | 44 | 10 | 13 | 85 | 57
30 | 61 | 65 | 61 | 68 | 66 | 37 | 27 | 47 | 39 | 19 | 84 | 83 | 70 | 07 | 48 | 53 | 21 | 40 | 06 | 71 | 95 | 06 | 79 | 88 | 54
31 | 93 | 43 | 69 | 64 | 07 | 34 | 18 | 04 | 52 | 35 | 56 | 27 | 09 | 24 | 86 | 61 | 85 | 53 | 83 | 45 | 19 | 90 | 70 | 99 | 00
32 | 21 | 96 | 60 | 12 | 99 | 11 | 20 | 99 | 45 | 18 | 48 | 13 | 93 | 55 | 34 | 18 | 37 | 79 | 49 | 90 | 65 | 97 | 38 | 20 | 46
33 | 95 | 20 | 47 | 97 | 97 | 27 | 37 | 83 | 28 | 71 | 00 | 06 | 41 | 41 | 74 | 45 | 80 | 09 | 39 | 84 | 51 | 67 | 11 | 52 | 49
34 | 97 | 86 | 21 | 78 | 73 | 10 | 65 | 81 | 92 | 59 | 58 | 76 | 17 | 14 | 97 | 04 | 76 | 62 | 16 | 17 | 17 | 95 | 70 | 45 | 80
35 | 69 | 92 | 06 | 34 | 13 | 59 | 71 | 74 | 17 | 32 | 27 | 55 | 10 | 24 | 19 | 23 | 71 | 82 | 13 | 74 | 63 | 52 | 52 | 01 | 41
36 | 04 | 31 | 17 | 21 | 56 | 33 | 73 | 99 | 19 | 87 | 26 | 72 | 39 | 27 | 67 | 53 | 77 | 57 | 68 | 93 | 60 | 61 | 97 | 22 | 61
37 | 61 | 06 | 98 | 03 | 91 | 87 | 14 | 77 | 43 | 96 | 43 | 00 | 65 | 98 | 50 | 45 | 60 | 33 | 01 | 07 | 98 | 99 | 46 | 50 | 47
38 | 85 | 93 | 85 | 86 | 88 | 72 | 87 | 08 | 62 | 40 | 16 | 06 | 10 | 89 | 20 | 23 | 21 | 34 | 74 | 97 | 76 | 38 | 03 | 29 | 63
39 | 21 | 74 | 32 | 47 | 45 | 73 | 96 | 07 | 94 | 52 | 09 | 65 | 90 | 77 | 47 | 25 | 76 | 16 | 19 | 33 | 53 | 05 | 70 | 53 | 30
40 | 15 | 69 | 53 | 82 | 80 | 79 | 96 | 23 | 53 | 10 | 65 | 39 | 07 | 16 | 29 | 45 | 33 | 02 | 43 | 70 | 02 | 87 | 40 | 41 | 45
41 | 02 | 89 | 08 | 04 | 49 | 20 | 21 | 14 | 68 | 86 | 87 | 63 | 93 | 95 | 17 | 11 | 29 | 01 | 95 | 80 | 35 | 14 | 97 | 35 | 33
42 | 87 | 18 | 15 | 89 | 79 | 85 | 43 | 01 | 72 | 73 | 08 | 61 | 74 | 51 | 69 | 89 | 74 | 39 | 82 | 15 | 94 | 51 | 33 | 41 | 67
43 | 98 | 83 | 71 | 94 | 22 | 59 | 97 | 50 | 99 | 52 | 08 | 52 | 85 | 08 | 40 | 87 | 80 | 61 | 65 | 31 | 91 | 51 | 80 | 32 | 44
44 | 10 | 08 | 58 | 21 | 66 | 72 | 68 | 49 | 29 | 31 | 89 | 85 | 84 | 46 | 06 | 59 | 73 | 19 | 85 | 23 | 65 | 09 | 29 | 75 | 63
45 | 47 | 90 | 56 | 10 | 08 | 88 | 02 | 84 | 27 | 83 | 42 | 29 | 72 | 23 | 19 | 66 | 56 | 45 | 65 | 79 | 20 | 71 | 53 | 20 | 25
46 | 22 | 85 | 61 | 68 | 90 | 49 | 64 | 92 | 85 | 44 | 16 | 40 | 12 | 89 | 88 | 50 | 14 | 49 | 81 | 06 | 01 | 82 | 77 | 45 | 12
47 | 67 | 80 | 43 | 79 | 33 | 12 | 83 | 11 | 41 | 16 | 25 | 58 | 19 | 68 | 70 | 77 | 02 | 54 | 00 | 52 | 53 | 43 | 37 | 15 | 26
48 | 27 | 62 | 50 | 96 | 72 | 79 | 44 | 61 | 40 | 15 | 14 | 53 | 40 | 65 | 39 | 27 | 31 | 58 | 50 | 28 | 11 | 39 | 03 | 34 | 25
49 | 33 | 78 | 80 | 87 | 15 | 38 | 30 | 06 | 38 | 21 | 14 | 47 | 47 | 07 | 26 | 54 | 96 | 87 | 53 | 32 | 40 | 36 | 40 | 96 | 76
50 | 13 | 13 | 92 | 66 | 99 | 47 | 24 | 49 | 57 | 74 | 22 | 25 | 43 | 02 | 17 | 10 | 97 | 11 | 69 | 84 | 99 | 63 | 22 | 32 | 98

附表17(4)　随机数字表

编号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 23 | 22 | 23 | 24 | 25
1 | 10 | 27 | 53 | 96 | 23 | 71 | 50 | 54 | 36 | 23 | 54 | 31 | 04 | 82 | 93 | 04 | 14 | 12 | 15 | 09 | 26 | 78 | 25 | 47 | 47
2 | 28 | 41 | 50 | 61 | 88 | 64 | 85 | 27 | 20 | 18 | 83 | 36 | 36 | 05 | 56 | 39 | 71 | 65 | 09 | 62 | 94 | 76 | 62 | 11 | 89
3 | 34 | 21 | 42 | 57 | 02 | 59 | 19 | 18 | 97 | 48 | 80 | 30 | 03 | 30 | 98 | 05 | 24 | 67 | 70 | 07 | 84 | 97 | 50 | 87 | 46
4 | 61 | 81 | 77 | 23 | 23 | 82 | 82 | 11 | 54 | 08 | 53 | 28 | 70 | 58 | 96 | 44 | 07 | 39 | 55 | 43 | 42 | 34 | 43 | 39 | 28
5 | 61 | 15 | 18 | 13 | 54 | 16 | 86 | 20 | 26 | 88 | 90 | 74 | 80 | 55 | 09 | 14 | 53 | 90 | 51 | 17 | 52 | 01 | 63 | 01 | 59
6 | 91 | 76 | 21 | 64 | 64 | 44 | 91 | 13 | 32 | 97 | 75 | 31 | 62 | 66 | 54 | 84 | 80 | 32 | 75 | 77 | 56 | 08 | 25 | 70 | 29
7 | 00 | 97 | 79 | 08 | 06 | 37 | 30 | 28 | 59 | 85 | 53 | 56 | 68 | 53 | 40 | 01 | 74 | 39 | 59 | 73 | 30 | 19 | 99 | 85 | 48
8 | 36 | 46 | 18 | 34 | 94 | 75 | 20 | 80 | 27 | 77 | 78 | 91 | 69 | 16 | 00 | 08 | 43 | 18 | 73 | 68 | 67 | 69 | 61 | 34 | 25
9 | 88 | 98 | 99 | 60 | 50 | 65 | 95 | 79 | 42 | 94 | 93 | 62 | 40 | 89 | 96 | 43 | 56 | 47 | 71 | 66 | 46 | 76 | 29 | 67 | 02
10 | 04 | 37 | 59 | 87 | 21 | 05 | 02 | 03 | 24 | 17 | 47 | 97 | 81 | 56 | 51 | 92 | 34 | 86 | 01 | 82 | 55 | 51 | 33 | 12 | 91
11 | 63 | 62 | 06 | 34 | 41 | 94 | 21 | 78 | 55 | 09 | 72 | 76 | 45 | 16 | 94 | 29 | 95 | 81 | 83 | 83 | 79 | 88 | 01 | 97 | 30
12 | 78 | 47 | 23 | 53 | 90 | 34 | 41 | 92 | 45 | 71 | 09 | 23 | 70 | 70 | 07 | 12 | 38 | 92 | 79 | 43 | 14 | 85 | 11 | 47 | 23
13 | 87 | 68 | 62 | 15 | 43 | 53 | 14 | 36 | 59 | 25 | 54 | 47 | 33 | 70 | 15 | 59 | 24 | 48 | 40 | 35 | 50 | 03 | 42 | 99 | 36
14 | 47 | 60 | 92 | 10 | 77 | 88 | 59 | 53 | 11 | 52 | 66 | 25 | 69 | 07 | 04 | 48 | 68 | 64 | 71 | 06 | 61 | 65 | 70 | 22 | 12
15 | 56 | 88 | 87 | 59 | 41 | 65 | 28 | 04 | 67 | 53 | 95 | 79 | 88 | 37 | 31 | 50 | 41 | 06 | 94 | 76 | 81 | 83 | 17 | 16 | 33
16 | 02 | 57 | 45 | 86 | 67 | 73 | 43 | 07 | 34 | 48 | 44 | 26 | 87 | 93 | 29 | 77 | 09 | 61 | 67 | 84 | 06 | 69 | 44 | 77 | 75
17 | 31 | 54 | 14 | 13 | 17 | 48 | 62 | 11 | 90 | 60 | 68 | 12 | 93 | 64 | 28 | 46 | 24 | 79 | 16 | 76 | 14 | 60 | 25 | 51 | 01
18 | 28 | 50 | 16 | 43 | 36 | 28 | 97 | 85 | 58 | 99 | 67 | 22 | 52 | 76 | 23 | 24 | 70 | 36 | 54 | 54 | 59 | 28 | 61 | 71 | 96
19 | 53 | 29 | 62 | 66 | 50 | 02 | 63 | 45 | 52 | 38 | 67 | 63 | 47 | 54 | 75 | 83 | 24 | 78 | 43 | 20 | 92 | 63 | 13 | 47 | 48
20 | 45 | 65 | 58 | 26 | 51 | 76 | 96 | 59 | 38 | 72 | 86 | 57 | 45 | 71 | 46 | 44 | 67 | 76 | 14 | 55 | 44 | 88 | 01 | 62 | 12
21 | 39 | 65 | 36 | 63 | 70 | 77 | 45 | 85 | 50 | 51 | 74 | 13 | 39 | 35 | 22 | 30 | 53 | 36 | 02 | 95 | 49 | 34 | 88 | 73 | 61
22 | 73 | 71 | 98 | 16 | 04 | 29 | 18 | 94 | 51 | 23 | 76 | 51 | 94 | 84 | 86 | 79 | 93 | 96 | 38 | 63 | 08 | 58 | 25 | 58 | 94
23 | 72 | 20 | 56 | 20 | 11 | 72 | 65 | 71 | 08 | 86 | 79 | 57 | 95 | 13 | 91 | 97 | 48 | 72 | 66 | 48 | 09 | 71 | 17 | 24 | 96
24 | 75 | 17 | 26 | 99 | 76 | 89 | 37 | 20 | 70 | 01 | 77 | 31 | 61 | 95 | 46 | 26 | 97 | 05 | 73 | 51 | 53 | 33 | 18 | 72 | 87
25 | 37 | 48 | 60 | 82 | 29 | 81 | 30 | 15 | 39 | 14 | 48 | 38 | 75 | 93 | 29 | 06 | 87 | 37 | 78 | 48 | 45 | 46 | 00 | 84 | 47
26 | 68 | 08 | 02 | 80 | 72 | 83 | 71 | 46 | 30 | 49 | 89 | 17 | 95 | 88 | 29 | 02 | 39 | 56 | 03 | 46 | 97 | 74 | 06 | 56 | 17
27 | 14 | 23 | 98 | 61 | 67 | 70 | 52 | 85 | 01 | 50 | 01 | 84 | 02 | 78 | 43 | 10 | 62 | 98 | 19 | 41 | 18 | 83 | 99 | 47 | 99
28 | 49 | 08 | 96 | 21 | 44 | 25 | 27 | 99 | 41 | 28 | 07 | 41 | 08 | 34 | 66 | 19 | 42 | 74 | 39 | 91 | 41 | 96 | 53 | 78 | 72
29 | 78 | 37 | 06 | 08 | 43 | 63 | 61 | 62 | 42 | 29 | 39 | 68 | 95 | 10 | 96 | 09 | 24 | 23 | 00 | 62 | 56 | 12 | 80 | 73 | 16
30 | 37 | 21 | 34 | 17 | 68 | 68 | 96 | 83 | 23 | 56 | 32 | 84 | 60 | 15 | 31 | 44 | 73 | 67 | 34 | 77 | 91 | 15 | 79 | 74 | 58
31 | 14 | 20 | 09 | 34 | 04 | 87 | 83 | 07 | 55 | 07 | 76 | 58 | 30 | 83 | 64 | 87 | 29 | 25 | 58 | 84 | 86 | 50 | 60 | 00 | 25
32 | 58 | 43 | 28 | 06 | 36 | 49 | 52 | 83 | 51 | 14 | 47 | 56 | 91 | 29 | 34 | 05 | 87 | 31 | 06 | 95 | 12 | 45 | 47 | 09 | 09
33 | 10 | 43 | 67 | 29 | 70 | 80 | 62 | 80 | 03 | 42 | 10 | 80 | 21 | 38 | 84 | 90 | 56 | 35 | 03 | 09 | 43 | 12 | 74 | 49 | 14
34 | 44 | 38 | 88 | 39 | 54 | 86 | 97 | 37 | 44 | 22 | 00 | 95 | 01 | 31 | 76 | 17 | 16 | 29 | 56 | 63 | 38 | 78 | 94 | 49 | 81
35 | 90 | 69 | 59 | 19 | 51 | 85 | 39 | 52 | 85 | 13 | 07 | 28 | 37 | 07 | 61 | 11 | 16 | 36 | 27 | 03 | 78 | 86 | 72 | 04 | 95
36 | 41 | 47 | 10 | 25 | 62 | 97 | 05 | 31 | 03 | 61 | 20 | 26 | 36 | 19 | 62 | 68 | 69 | 86 | 95 | 44 | 84 | 95 | 48 | 46 | 45
37 | 91 | 94 | 14 | 63 | 19 | 75 | 89 | 11 | 47 | 11 | 31 | 56 | 34 | 19 | 09 | 79 | 57 | 92 | 36 | 59 | 14 | 93 | 87 | 81 | 40
38 | 80 | 06 | 54 | 18 | 66 | 09 | 18 | 94 | 06 | 19 | 98 | 40 | 07 | 17 | 81 | 22 | 45 | 44 | 84 | 11 | 24 | 62 | 20 | 42 | 31
39 | 67 | 72 | 77 | 63 | 48 | 84 | 08 | 31 | 55 | 58 | 24 | 33 | 45 | 77 | 58 | 80 | 45 | 67 | 93 | 82 | 75 | 70 | 16 | 08 | 24
40 | 59 | 40 | 24 | 13 | 27 | 79 | 26 | 88 | 86 | 30 | 01 | 31 | 60 | 10 | 39 | 53 | 58 | 47 | 70 | 93 | 85 | 81 | 56 | 39 | 38
41 | 05 | 90 | 35 | 89 | 95 | 01 | 61 | 16 | 96 | 94 | 50 | 78 | 13 | 69 | 36 | 37 | 68 | 53 | 37 | 31 | 71 | 26 | 35 | 03 | 71
42 | 44 | 43 | 80 | 69 | 98 | 46 | 68 | 05 | 14 | 82 | 90 | 78 | 50 | 05 | 62 | 77 | 79 | 13 | 57 | 44 | 59 | 60 | 10 | 39 | 66
43 | 61 | 81 | 31 | 96 | 82 | 00 | 57 | 25 | 60 | 59 | 46 | 72 | 60 | 18 | 77 | 55 | 66 | 12 | 62 | 11 | 08 | 99 | 55 | 64 | 57
44 | 42 | 88 | 07 | 10 | 05 | 24 | 98 | 65 | 63 | 21 | 47 | 21 | 61 | 88 | 32 | 27 | 80 | 30 | 21 | 60 | 10 | 92 | 35 | 36 | 12
45 | 77 | 94 | 30 | 05 | 39 | 28 | 10 | 99 | 00 | 27 | 12 | 73 | 73 | 99 | 12 | 49 | 99 | 57 | 94 | 82 | 96 | 88 | 57 | 17 | 91
46 | 78 | 83 | 19 | 76 | 16 | 94 | 11 | 68 | 84 | 26 | 23 | 54 | 20 | 86 | 85 | 23 | 86 | 66 | 99 | 07 | 36 | 37 | 34 | 92 | 09
47 | 87 | 76 | 59 | 61 | 81 | 43 | 63 | 64 | 61 | 61 | 65 | 76 | 36 | 95 | 90 | 18 | 48 | 27 | 45 | 68 | 27 | 23 | 65 | 30 | 72
48 | 91 | 43 | 05 | 96 | 47 | 55 | 78 | 99 | 95 | 24 | 37 | 55 | 85 | 78 | 78 | 01 | 48 | 41 | 19 | 10 | 35 | 19 | 54 | 07 | 73
49 | 84 | 97 | 77 | 72 | 73 | 09 | 62 | 06 | 65 | 72 | 37 | 12 | 49 | 03 | 60 | 41 | 15 | 20 | 76 | 27 | 50 | 47 | 02 | 29 | 16
50 | 87 | 41 | 60 | 76 | 83 | 44 | 88 | 96 | 07 | 80 | 83 | 05 | 83 | 88 | 96 | 73 | 70 | 66 | 81 | 90 | 30 | 56 | 10 | 48 | 59

附表17(5) 随机数字表

编号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
1 | 28 | 89 | 65 | 87 | 08 | 13 | 50 | 63 | 04 | 23 | 25 | 47 | 57 | 91 | 13 | 52 | 62 | 24 | 19 | 94 | 91 | 67 | 48 | 57 | 10
2 | 30 | 29 | 43 | 65 | 42 | 78 | 66 | 28 | 55 | 80 | 47 | 46 | 41 | 90 | 08 | 55 | 98 | 78 | 10 | 70 | 49 | 92 | 05 | 12 | 07
3 | 95 | 74 | 62 | 60 | 53 | 51 | 57 | 32 | 22 | 27 | 12 | 72 | 72 | 27 | 77 | 44 | 67 | 32 | 23 | 13 | 67 | 95 | 07 | 76 | 30
4 | 01 | 85 | 54 | 96 | 72 | 66 | 86 | 65 | 64 | 60 | 56 | 59 | 75 | 36 | 75 | 46 | 44 | 33 | 63 | 71 | 54 | 50 | 06 | 44 | 75
5 | 10 | 91 | 46 | 96 | 86 | 19 | 83 | 52 | 47 | 53 | 65 | 00 | 51 | 93 | 51 | 30 | 80 | 05 | 19 | 29 | 56 | 23 | 27 | 19 | 03
6 | 05 | 33 | 18 | 08 | 51 | 51 | 78 | 57 | 26 | 17 | 34 | 87 | 96 | 23 | 95 | 89 | 99 | 93 | 39 | 79 | 11 | 28 | 94 | 15 | 52
7 | 04 | 43 | 13 | 37 | 00 | 79 | 68 | 96 | 26 | 60 | 70 | 39 | 83 | 66 | 56 | 62 | 03 | 55 | 86 | 57 | 77 | 55 | 33 | 62 | 02
8 | 05 | 85 | 40 | 25 | 24 | 73 | 52 | 93 | 70 | 50 | 48 | 21 | 47 | 74 | 63 | 17 | 27 | 27 | 51 | 26 | 35 | 96 | 29 | 00 | 45
9 | 84 | 90 | 90 | 65 | 77 | 63 | 99 | 25 | 69 | 02 | 09 | 04 | 03 | 35 | 78 | 19 | 79 | 95 | 07 | 21 | 02 | 84 | 48 | 51 | 97
10 | 28 | 55 | 53 | 09 | 48 | 86 | 28 | 30 | 02 | 35 | 71 | 30 | 32 | 06 | 47 | 93 | 74 | 21 | 86 | 33 | 49 | 90 | 21 | 69 | 74
11 | 89 | 83 | 40 | 69 | 80 | 97 | 96 | 47 | 59 | 97 | 56 | 33 | 24 | 87 | 36 | 17 | 18 | 16 | 90 | 46 | 75 | 27 | 28 | 52 | 13
12 | 73 | 20 | 96 | 05 | 68 | 93 | 41 | 69 | 96 | 07 | 97 | 50 | 81 | 79 | 59 | 42 | 37 | 13 | 81 | 83 | 92 | 42 | 85 | 04 | 31
13 | 10 | 89 | 07 | 76 | 21 | 40 | 24 | 74 | 36 | 42 | 40 | 33 | 04 | 46 | 24 | 35 | 63 | 02 | 31 | 61 | 34 | 59 | 43 | 36 | 96
14 | 91 | 50 | 27 | 78 | 37 | 06 | 06 | 16 | 25 | 98 | 17 | 78 | 80 | 36 | 85 | 26 | 41 | 77 | 63 | 37 | 71 | 63 | 94 | 94 | 33
15 | 03 | 45 | 44 | 66 | 88 | 97 | 81 | 26 | 03 | 89 | 39 | 46 | 67 | 21 | 17 | 98 | 10 | 39 | 33 | 15 | 61 | 63 | 00 | 25 | 92
16 | 89 | 41 | 58 | 91 | 63 | 65 | 99 | 59 | 97 | 84 | 90 | 14 | 79 | 61 | 55 | 56 | 16 | 88 | 87 | 60 | 32 | 15 | 99 | 67 | 43
17 | 13 | 43 | 00 | 97 | 26 | 16 | 91 | 21 | 32 | 41 | 60 | 22 | 66 | 72 | 17 | 31 | 85 | 33 | 69 | 07 | 68 | 49 | 20 | 43 | 29
18 | 71 | 71 | 00 | 51 | 72 | 62 | 03 | 89 | 26 | 32 | 35 | 27 | 99 | 18 | 25 | 78 | 12 | 03 | 09 | 70 | 50 | 93 | 19 | 35 | 56
19 | 19 | 28 | 15 | 00 | 41 | 92 | 27 | 73 | 40 | 38 | 37 | 11 | 05 | 75 | 16 | 98 | 81 | 99 | 37 | 29 | 92 | 20 | 32 | 39 | 67
20 | 56 | 38 | 30 | 92 | 30 | 45 | 51 | 94 | 69 | 04 | 00 | 84 | 14 | 36 | 37 | 95 | 66 | 39 | 01 | 09 | 21 | 68 | 40 | 95 | 79
21 | 39 | 27 | 52 | 89 | 11 | 00 | 81 | 06 | 28 | 48 | 12 | 08 | 05 | 75 | 26 | 03 | 35 | 63 | 05 | 77 | 13 | 81 | 20 | 67 | 58
22 | 73 | 13 | 28 | 58 | 01 | 05 | 06 | 42 | 24 | 07 | 60 | 60 | 29 | 99 | 93 | 72 | 93 | 78 | 04 | 36 | 05 | 76 | 01 | 54 | 03
23 | 81 | 60 | 84 | 51 | 57 | 12 | 68 | 46 | 55 | 89 | 60 | 09 | 71 | 87 | 89 | 70 | 81 | 10 | 95 | 91 | 83 | 79 | 68 | 20 | 66
24 | 05 | 62 | 98 | 07 | 85 | 07 | 79 | 26 | 69 | 61 | 67 | 85 | 72 | 37 | 41 | 85 | 79 | 76 | 48 | 23 | 61 | 58 | 87 | 08 | 05
25 | 62 | 97 | 16 | 29 | 18 | 52 | 16 | 16 | 23 | 56 | 62 | 95 | 80 | 97 | 63 | 32 | 25 | 34 | 03 | 36 | 48 | 84 | 60 | 37 | 65
26 | 31 | 13 | 63 | 21 | 08 | 16 | 01 | 92 | 58 | 21 | 48 | 79 | 74 | 73 | 72 | 08 | 64 | 80 | 91 | 38 | 07 | 28 | 66 | 61 | 59
27 | 97 | 38 | 35 | 34 | 19 | 89 | 84 | 05 | 34 | 47 | 88 | 09 | 31 | 54 | 88 | 97 | 96 | 86 | 01 | 69 | 46 | 13 | 95 | 65 | 96
28 | 32 | 11 | 78 | 33 | 82 | 51 | 99 | 98 | 44 | 39 | 12 | 75 | 10 | 60 | 36 | 80 | 66 | 39 | 94 | 97 | 42 | 36 | 31 | 16 | 59
29 | 81 | 99 | 13 | 37 | 05 | 08 | 12 | 60 | 39 | 23 | 61 | 73 | 84 | 89 | 18 | 26 | 02 | 04 | 37 | 95 | 96 | 18 | 69 | 06 | 30
30 | 45 | 74 | 00 | 03 | 05 | 69 | 99 | 47 | 26 | 52 | 48 | 06 | 30 | 00 | 18 | 03 | 30 | 28 | 55 | 59 | 66 | 10 | 71 | 44 | 05
31 | 11 | 84 | 13 | 69 | 01 | 88 | 91 | 28 | 79 | 50 | 71 | 42 | 14 | 96 | 55 | 98 | 59 | 96 | 01 | 36 | 88 | 77 | 90 | 45 | 59
32 | 14 | 66 | 12 | 87 | 22 | 59 | 45 | 27 | 08 | 51 | 85 | 64 | 23 | 85 | 41 | 64 | 72 | 08 | 59 | 44 | 67 | 98 | 36 | 65 | 56
33 | 40 | 25 | 67 | 87 | 82 | 84 | 27 | 17 | 30 | 37 | 48 | 69 | 49 | 02 | 58 | 98 | 02 | 50 | 58 | 11 | 95 | 39 | 06 | 35 | 63
34 | 44 | 48 | 97 | 49 | 43 | 65 | 45 | 53 | 41 | 07 | 14 | 83 | 46 | 74 | 11 | 76 | 66 | 63 | 60 | 08 | 90 | 54 | 33 | 65 | 84
35 | 41 | 94 | 54 | 06 | 57 | 48 | 28 | 01 | 83 | 84 | 09 | 11 | 21 | 91 | 73 | 97 | 28 | 44 | 74 | 06 | 22 | 30 | 95 | 69 | 72
36 | 07 | 12 | 15 | 58 | 84 | 93 | 18 | 31 | 83 | 45 | 54 | 52 | 62 | 29 | 91 | 53 | 58 | 54 | 66 | 05 | 47 | 19 | 63 | 92 | 75
37 | 64 | 27 | 90 | 43 | 52 | 18 | 26 | 32 | 96 | 83 | 50 | 58 | 45 | 27 | 57 | 14 | 96 | 39 | 64 | 85 | 73 | 87 | 96 | 76 | 23
38 | 80 | 71 | 86 | 41 | 03 | 45 | 62 | 63 | 40 | 88 | 35 | 69 | 34 | 10 | 94 | 32 | 22 | 52 | 04 | 74 | 69 | 63 | 21 | 83 | 41
39 | 27 | 06 | 08 | 09 | 92 | 26 | 22 | 59 | 28 | 27 | 38 | 58 | 22 | 14 | 79 | 24 | 32 | 12 | 38 | 42 | 33 | 56 | 90 | 92 | 57
40 | 54 | 68 | 97 | 20 | 54 | 33 | 26 | 74 | 03 | 30 | 74 | 22 | 19 | 13 | 48 | 30 | 28 | 01 | 92 | 49 | 58 | 61 | 52 | 27 | 03
41 | 02 | 92 | 65 | 68 | 99 | 05 | 53 | 15 | 26 | 70 | 04 | 69 | 22 | 64 | 07 | 04 | 73 | 25 | 74 | 82 | 78 | 35 | 22 | 21 | 88
42 | 83 | 52 | 57 | 78 | 62 | 98 | 61 | 70 | 48 | 22 | 68 | 50 | 64 | 55 | 75 | 42 | 70 | 32 | 09 | 60 | 58 | 70 | 61 | 43 | 97
43 | 82 | 82 | 76 | 31 | 33 | 85 | 13 | 41 | 38 | 10 | 16 | 47 | 61 | 43 | 77 | 83 | 27 | 19 | 70 | 41 | 34 | 78 | 77 | 60 | 25
44 | 38 | 61 | 34 | 09 | 49 | 04 | 41 | 66 | 09 | 76 | 20 | 50 | 73 | 40 | 95 | 24 | 77 | 95 | 73 | 20 | 47 | 42 | 80 | 61 | 03
45 | 01 | 01 | 11 | 88 | 38 | 03 | 10 | 16 | 82 | 24 | 39 | 58 | 20 | 12 | 39 | 82 | 77 | 02 | 18 | 88 | 33 | 11 | 49 | 15 | 16
46 | 21 | 66 | 14 | 38 | 28 | 54 | 08 | 18 | 07 | 04 | 92 | 17 | 63 | 36 | 75 | 33 | 14 | 11 | 11 | 78 | 97 | 30 | 53 | 62 | 38
47 | 32 | 29 | 30 | 69 | 59 | 68 | 50 | 33 | 31 | 47 | 15 | 64 | 88 | 75 | 27 | 04 | 51 | 41 | 61 | 96 | 86 | 62 | 93 | 66 | 71
48 | 04 | 59 | 21 | 65 | 47 | 39 | 90 | 89 | 86 | 77 | 46 | 86 | 86 | 88 | 86 | 50 | 09 | 13 | 24 | 91 | 54 | 80 | 67 | 78 | 66
49 | 38 | 64 | 50 | 07 | 36 | 56 | 50 | 45 | 94 | 25 | 48 | 28 | 48 | 30 | 51 | 60 | 73 | 73 | 03 | 87 | 68 | 47 | 37 | 10 | 84
50 | 48 | 33 | 50 | 83 | 53 | 59 | 77 | 64 | 59 | 90 | 58 | 92 | 62 | 50 | 18 | 93 | 09 | 45 | 89 | 06 | 13 | 26 | 98 | 86 | 29

附表17(6) 随机数字表

编号 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
1 | 25 | 19 | 64 | 82 | 84 | 62 | 74 | 29 | 92 | 24 | 61 | 03 | 91 | 22 | 48 | 64 | 94 | 63 | 15 | 07 | 66 | 85 | 12 | 00 | 27
2 | 23 | 02 | 41 | 46 | 04 | 44 | 31 | 52 | 43 | 07 | 44 | 06 | 03 | 09 | 34 | 19 | 83 | 94 | 62 | 94 | 48 | 28 | 01 | 51 | 92
3 | 55 | 85 | 66 | 96 | 28 | 28 | 30 | 62 | 58 | 83 | 65 | 68 | 62 | 42 | 45 | 13 | 08 | 60 | 46 | 28 | 95 | 68 | 45 | 52 | 43
4 | 68 | 45 | 19 | 69 | 59 | 35 | 14 | 82 | 56 | 80 | 22 | 06 | 52 | 26 | 39 | 59 | 78 | 98 | 76 | 14 | 36 | 09 | 03 | 01 | 86
5 | 69 | 31 | 46 | 29 | 85 | 18 | 88 | 26 | 95 | 54 | 01 | 02 | 14 | 03 | 05 | 48 | 00 | 26 | 43 | 85 | 33 | 93 | 81 | 15 | 97
6 | 37 | 31 | 61 | 28 | 98 | 94 | 61 | 47 | 03 | 10 | 67 | 80 | 84 | 41 | 26 | 88 | 84 | 59 | 69 | 14 | 77 | 32 | 82 | 81 | 89
7 | 66 | 42 | 19 | 24 | 94 | 13 | 13 | 38 | 69 | 96 | 76 | 69 | 76 | 24 | 13 | 43 | 83 | 10 | 13 | 24 | 18 | 32 | 84 | 85 | 04
8 | 33 | 65 | 78 | 12 | 35 | 91 | 59 | 11 | 38 | 44 | 23 | 31 | 48 | 75 | 74 | 05 | 30 | 08 | 46 | 32 | 90 | 04 | 93 | 56 | 16
9 | 76 | 32 | 06 | 19 | 35 | 22 | 95 | 30 | 19 | 29 | 57 | 74 | 43 | 20 | 90 | 20 | 25 | 36 | 70 | 69 | 38 | 32 | 11 | 01 | 01
10 | 43 | 33 | 42 | 02 | 59 | 20 | 39 | 84 | 95 | 61 | 58 | 22 | 04 | 02 | 99 | 99 | 78 | 78 | 83 | 82 | 43 | 67 | 16 | 38 | 95
11 | 28 | 31 | 93 | 43 | 94 | 87 | 73 | 19 | 38 | 47 | 54 | 36 | 90 | 98 | 10 | 83 | 43 | 32 | 26 | 26 | 22 | 00 | 90 | 59 | 22
12 | 97 | 19 | 21 | 63 | 34 | 69 | 33 | 17 | 03 | 02 | 11 | 15 | 50 | 46 | 08 | 42 | 69 | 60 | 17 | 42 | 14 | 68 | 61 | 14 | 48
13 | 82 | 80 | 37 | 14 | 20 | 56 | 39 | 59 | 89 | 63 | 33 | 90 | 38 | 44 | 50 | 78 | 22 | 87 | 10 | 88 | 06 | 58 | 87 | 39 | 67
14 | 03 | 68 | 03 | 13 | 60 | 64 | 13 | 09 | 37 | 11 | 86 | 02 | 57 | 41 | 99 | 31 | 66 | 60 | 65 | 64 | 03 | 03 | 02 | 58 | 97
15 | 65 | 16 | 58 | 11 | 01 | 98 | 78 | 80 | 63 | 23 | 07 | 37 | 66 | 20 | 56 | 20 | 96 | 06 | 79 | 80 | 33 | 39 | 40 | 49 | 42
16 | 24 | 65 | 58 | 57 | 04 | 18 | 62 | 85 | 28 | 24 | 26 | 45 | 17 | 82 | 76 | 39 | 65 | 01 | 73 | 91 | 50 | 37 | 49 | 38 | 73
17 | 02 | 72 | 64 | 07 | 75 | 85 | 66 | 48 | 38 | 73 | 75 | 10 | 96 | 59 | 31 | 48 | 78 | 00 | 08 | 88 | 72 | 08 | 54 | 57 | 17
18 | 79 | 16 | 78 | 63 | 99 | 43 | 61 | 00 | 66 | 42 | 76 | 26 | 71 | 14 | 33 | 38 | 86 | 76 | 71 | 65 | 37 | 85 | 05 | 56 | 07
19 | 04 | 75 | 14 | 93 | 39 | 68 | 52 | 16 | 83 | 34 | 64 | 09 | 44 | 62 | 58 | 48 | 02 | 72 | 26 | 95 | 32 | 67 | 35 | 49 | 71
20 | 40 | 64 | 64 | 57 | 60 | 97 | 00 | 12 | 91 | 33 | 22 | 14 | 73 | 01 | 11 | 83 | 97 | 68 | 05 | 65 | 67 | 77 | 80 | 98 | 87
21 | 06 | 27 | 07 | 34 | 26 | 01 | 52 | 48 | 69 | 57 | 19 | 17 | 53 | 55 | 96 | 02 | 41 | 03 | 89 | 33 | 86 | 85 | 73 | 02 | 32
22 | 62 | 40 | 03 | 87 | 10 | 96 | 88 | 22 | 46 | 94 | 35 | 56 | 60 | 94 | 20 | 60 | 73 | 04 | 84 | 98 | 96 | 41 | 18 | 47 | 07
23 | 00 | 98 | 48 | 18 | 97 | 91 | 51 | 63 | 27 | 95 | 74 | 25 | 84 | 03 | 07 | 88 | 29 | 04 | 79 | 84 | 03 | 71 | 13 | 78 | 26
24 | 50 | 61 | 19 | 18 | 91 | 98 | 55 | 83 | 46 | 09 | 49 | 66 | 41 | 12 | 45 | 11 | 49 | 36 | 83 | 43 | 53 | 75 | 35 | 13 | 39
25 | 38 | 54 | 52 | 25 | 78 | 01 | 98 | 00 | 89 | 85 | 86 | 12 | 22 | 89 | 25 | 10 | 10 | 71 | 19 | 45 | 88 | 54 | 77 | 00 | 07
26 | 46 | 86 | 80 | 97 | 78 | 65 | 12 | 64 | 64 | 70 | 58 | 41 | 05 | 49 | 08 | 68 | 68 | 88 | 54 | 00 | 81 | 61 | 61 | 80 | 41
27 | 90 | 72 | 92 | 93 | 10 | 09 | 12 | 81 | 93 | 63 | 69 | 30 | 02 | 04 | 26 | 92 | 26 | 48 | 69 | 45 | 91 | 99 | 08 | 07 | 65
28 | 66 | 21 | 41 | 77 | 60 | 99 | 35 | 72 | 61 | 22 | 52 | 40 | 74 | 67 | 29 | 97 | 50 | 71 | 39 | 79 | 57 | 82 | 11 | 88 | 06
29 | 87 | 05 | 46 | 52 | 76 | 89 | 96 | 34 | 22 | 37 | 27 | 11 | 57 | 04 | 19 | 57 | 96 | 08 | 36 | 69 | 07 | 51 | 19 | 92 | 66
30 | 46 | 90 | 61 | 03 | 06 | 89 | 85 | 33 | 22 | 80 | 34 | 89 | 12 | 29 | 37 | 44 | 71 | 38 | 40 | 37 | 15 | 49 | 55 | 51 | 08
31 | 11 | 88 | 53 | 06 | 09 | 81 | 83 | 33 | 98 | 29 | 91 | 27 | 59 | 43 | 09 | 70 | 72 | 51 | 49 | 73 | 35 | 97 | 25 | 83 | 41
32 | 11 | 05 | 92 | 06 | 97 | 68 | 82 | 34 | 08 | 83 | 25 | 40 | 58 | 40 | 64 | 56 | 42 | 78 | 54 | 06 | 60 | 96 | 96 | 12 | 82
33 | 33 | 94 | 24 | 20 | 28 | 52 | 42 | 07 | 12 | 63 | 34 | 39 | 02 | 92 | 31 | 80 | 61 | 68 | 14 | 19 | 69 | 92 | 14 | 73 | 40
34 | 24 | 89 | 74 | 75 | 61 | 61 | 02 | 73 | 36 | 85 | 67 | 28 | 50 | 49 | 85 | 37 | 79 | 95 | 02 | 66 | 73 | 19 | 76 | 28 | 13
35 | 15 | 19 | 74 | 67 | 23 | 61 | 38 | 93 | 73 | 68 | 76 | 23 | 15 | 58 | 20 | 35 | 36 | 82 | 82 | 59 | 01 | 33 | 48 | 17 | 66
36 | 05 | 64 | 12 | 70 | 88 | 80 | 58 | 35 | 06 | 88 | 73 | 48 | 27 | 39 | 43 | 43 | 40 | 13 | 35 | 45 | 55 | 10 | 54 | 38 | 50
37 | 57 | 49 | 36 | 44 | 06 | 74 | 93 | 55 | 39 | 26 | 27 | 70 | 98 | 76 | 68 | 78 | 36 | 26 | 24 | 06 | 43 | 24 | 56 | 40 | 80
38 | 77 | 82 | 96 | 96 | 97 | 60 | 42 | 17 | 18 | 48 | 16 | 34 | 92 | 19 | 52 | 98 | 84 | 48 | 42 | 92 | 83 | 19 | 06 | 77 | 78
39 | 24 | 10 | 70 | 06 | 51 | 59 | 62 | 37 | 95 | 42 | 53 | 67 | 14 | 95 | 29 | 84 | 65 | 43 | 07 | 30 | 77 | 54 | 00 | 15 | 42
40 | 50 | 00 | 07 | 78 | 23 | 49 | 54 | 36 | 85 | 14 | 18 | 50 | 54 | 18 | 82 | 23 | 79 | 80 | 71 | 37 | 60 | 62 | 95 | 40 | 30
41 | 44 | 37 | 76 | 21 | 96 | 37 | 03 | 08 | 98 | 64 | 90 | 85 | 59 | 43 | 64 | 17 | 79 | 96 | 52 | 35 | 21 | 05 | 22 | 59 | 30
42 | 90 | 57 | 55 | 17 | 47 | 53 | 26 | 79 | 20 | 38 | 69 | 90 | 58 | 64 | 03 | 33 | 48 | 32 | 91 | 54 | 68 | 44 | 90 | 21 | 25
43 | 50 | 74 | 64 | 67 | 42 | 95 | 28 | 12 | 73 | 23 | 32 | 54 | 98 | 64 | 94 | 82 | 17 | 18 | 17 | 14 | 55 | 16 | 61 | 64 | 29
44 | 44 | 04 | 70 | 22 | 02 | 84 | 31 | 64 | 64 | 08 | 52 | 55 | 04 | 24 | 29 | 91 | 95 | 43 | 81 | 14 | 66 | 13 | 18 | 47 | 44
45 | 32 | 74 | 61 | 64 | 73 | 21 | 46 | 51 | 44 | 77 | 72 | 48 | 92 | 00 | 05 | 83 | 59 | 89 | 65 | 06 | 53 | 76 | 70 | 58 | 78
46 | 75 | 73 | 51 | 70 | 49 | 12 | 53 | 67 | 51 | 54 | 38 | 10 | 11 | 67 | 73 | 22 | 32 | 61 | 43 | 75 | 31 | 61 | 22 | 21 | 11
47 | 76 | 18 | 36 | 16 | 34 | 16 | 28 | 25 | 82 | 98 | 64 | 26 | 70 | 54 | 87 | 49 | 48 | 55 | 11 | 39 | 91 | 25 | 20 | 80 | 85
48 | 00 | 17 | 37 | 71 | 81 | 64 | 21 | 91 | 15 | 82 | 81 | 04 | 14 | 52 | 11 | 39 | 07 | 30 | 60 | 77 | 39 | 18 | 27 | 85 | 68
49 | 54 | 95 | 57 | 55 | 04 | 12 | 77 | 40 | 70 | 11 | 79 | 86 | 61 | 57 | 50 | 52 | 49 | 41 | 73 | 46 | 05 | 63 | 34 | 92 | 33
50 | 69 | 99 | 95 | 54 | 63 | 44 | 37 | 33 | 53 | 17 | 38 | 06 | 58 | 37 | 93 | 47 | 10 | 62 | 31 | 28 | 63 | 59 | 40 | 40 | 32

附表18(1)　随机化分组表

10×10 随机拉丁方

1 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | u | rs
1 | 1 | 2 | 7 | 0 | 8 | 4 | 6 | 5 | 3 | 9 | 5 | 0.3212
2 | 2 | 7 | 6 | 4 | 9 | 5 | 3 | 8 | 1 | 0 | 7 | 0.2000
3 | 3 | 8 | 5 | 9 | 1 | 7 | 2 | 6 | 0 | 4 | 4 | 0.0788
4 | 0 | 4 | 9 | 6 | 3 | 8 | 1 | 2 | 5 | 7 | 8 | -0.3939
5 | 9 | 0 | 2 | 7 | 6 | 1 | 8 | 3 | 4 | 5 | 9 | -0.4545
6 | 8 | 3 | 4 | 2 | 5 | 6 | 0 | 7 | 9 | 1 | 6 | 0.1152
7 | 5 | 6 | 1 | 3 | 4 | 0 | 7 | 9 | 8 | 2 | 6 | 0.2727
8 | 7 | 9 | 8 | 5 | 0 | 2 | 4 | 1 | 6 | 3 | 7 | -0.6242
9 | 4 | 1 | 3 | 8 | 2 | 9 | 5 | 0 | 7 | 6 | 7 | 0.5636
10 | 6 | 5 | 0 | 1 | 7 | 3 | 9 | 4 | 2 | 8 | 5 | -0.0788
u | 8 | 6 | 8 | 8 | 6 | 6 | 8 | 4 | 8 | 6 | 1
6 | 0.3818 | -0.0667 | -0.0061 | -0.5273 | -0.0667 | 0.0303 | 0.4303 | 0.0303 | 0.1636 | 0.3697

2 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | u | rs
1 | 3 | 0 | 9 | 6 | 2 | 4 | 8 | 7 | 1 | 5 | 5 | -0.2848
2 | 6 | 9 | 2 | 7 | 3 | 0 | 1 | 5 | 8 | 4 | 7 | -0.1273
3 | 4 | 5 | 1 | 3 | 9 | 6 | 0 | 2 | 7 | 8 | 5 | 0.4424
4 | 1 | 3 | 5 | 9 | 6 | 8 | 7 | 4 | 2 | 0 | 4 | 0.3939
5 | 9 | 2 | 6 | 4 | 8 | 7 | 5 | 0 | 3 | 1 | 5 | -0.2606
6 | 5 | 8 | 4 | 2 | 7 | 3 | 6 | 1 | 0 | 9 | 7 | 0.2606
7 | 8 | 1 | 7 | 0 | 5 | 2 | 4 | 9 | 6 | 3 | 8 | -0.1273
8 | 7 | 6 | 0 | 1 | 4 | 5 | 3 | 8 | 9 | 2 | 8 | -0.1636
9 | 2 | 4 | 3 | 8 | 0 | 1 | 9 | 6 | 5 | 7 | 6 | 0.3697
10 | 0 | 7 | 8 | 5 | 1 | 9 | 2 | 3 | 4 | 6 | 7 | -0.5030
u | 6 | 6 | 8 | 6 | 6 | 4 | 7 | 5 | 8 | 6 | 2
rs | 0.4051 | 0.3450 | 0.2970 | -0.0667 | 0.0667 | -0.2727 | -0.2485 | 0.0424 | 0.2121 | -0.0788

3 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | u | rs
1 | 9 | 1 | 0 | 5 | 6 | 7 | 8 | 4 | 2 | 3 | 7 | -0.4061
2 | 2 | 9 | 8 | 0 | 4 | 1 | 5 | 3 | 7 | 6 | 5 | -0.1273
3 | 1 | 8 | 2 | 7 | 9 | 4 | 6 | 0 | 3 | 5 | 5 | 0.2000
4 | 8 | 6 | 5 | 2 | 7 | 3 | 1 | 9 | 0 | 4 | 5 | 0.0303
5 | 5 | 7 | 4 | 1 | 2 | 6 | 3 | 8 | 9 | 0 | 8 | 0.5394
6 | 3 | 2 | 1 | 9 | 0 | 8 | 4 | 6 | 5 | 7 | 5 | 0.3939
7 | 6 | 5 | 7 | 3 | 8 | 2 | 0 | 1 | 4 | 9 | 6 | 0.0303
8 | 0 | 3 | 9 | 4 | 1 | 5 | 7 | 2 | 6 | 8 | 5 | -0.1152
9 | 7 | 4 | 6 | 8 | 3 | 0 | 9 | 5 | 1 | 2 | 6 | -0.3697
10 | 4 | 0 | 3 | 6 | 5 | 9 | 2 | 7 | 8 | 1 | 8 | -0.1758
u | 8 | 6 | 6 | 6 | 4 | 7 | 7 | 8 | 7 | 7 | 3
rs | 0.1636 | 0.0788 | 0.2364 | -0.0545 | -0.2727 | 0.5152 | 0.0424 | -0.1516 | -0.1515 | -0.1152

4 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | u | rs
1 | 3 | 2 | 8 | 5 | 4 | 0 | 1 | 7 | 9 | 6 | 6 | 0.3939
2 | 0 | 8 | 2 | 6 | 9 | 1 | 3 | 4 | 7 | 5 | 4 | -0.3455
3 | 8 | 5 | 7 | 4 | 2 | 9 | 6 | 3 | 1 | 0 | 7 | -0.0121
4 | 1 | 4 | 5 | 0 | 3 | 2 | 7 | 6 | 8 | 9 | 9 | 0.5758
5 | 7 | 0 | 4 | 8 | 6 | 5 | 9 | 1 | 2 | 3 | 5 | -0.6364
6 | 2 | 6 | 3 | 9 | 1 | 8 | 5 | 0 | 4 | 7 | 6 | 0.3697
7 | 6 | 9 | 1 | 3 | 7 | 4 | 2 | 5 | 0 | 8 | 5 | 0.2364
8 | 9 | 7 | 6 | 1 | 0 | 3 | 8 | 2 | 5 | 4 | 8 | -0.3939
9 | 5 | 1 | 0 | 7 | 8 | 6 | 4 | 9 | 3 | 2 | 6 | -0.1758
10 | 4 | 3 | 9 | 2 | 5 | 7 | 0 | 8 | 6 | 1 | 6 | 0.0909
u | 6 | 4 | 6 | 4 | 8 | 8 | 4 | 10 | 4 | 6 | 4
rs | -0.0667 | -0.1152 | 0.2848 | -0.3333 | 0.2970 | -0.0783 | 0.4783 | 0.7272 | -0.1636 | -0.5758

附表18(2)　20个自然数的随机排列

 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | u | rs
1 | 02 | 17 | 12 | 09 | 06 | 19 | 04 | 18 | 07 | 05 | 10 | 01 | 16 | 08 | 15 | 11 | 20 | 13 | 03 | 14 | 15 | 0.1293
2 | 19 | 04 | 03 | 15 | 13 | 10 | 17 | 12 | 09 | 16 | 05 | 02 | 06 | 11 | 08 | 20 | 07 | 18 | 01 | 14 | 16 | -0.0526
3 | 06 | 08 | 09 | 12 | 20 | 14 | 05 | 18 | 15 | 04 | 03 | 13 | 02 | 01 | 07 | 19 | 11 | 16 | 17 | 10 | 13 | 0.0992
4 | 10 | 17 | 15 | 12 | 01 | 03 | 18 | 19 | 09 | 06 | 02 | 04 | 04 | 14 | 20 | 16 | 07 | 05 | 08 | 13 | 12 | -0.0602
5 | 16 | 01 | 14 | 07 | 19 | 10 | 03 | 17 | 02 | 11 | 06 | 09 | 12 | 05 | 18 | 13 | 20 | 08 | 15 | 04 | 17 | 0.0752
6 | 13 | 20 | 11 | 10 | 04 | 01 | 17 | 18 | 14 | 05 | 16 | 02 | 19 | 03 | 07 | 12 | 08 | 06 | 09 | 15 | 11 | -0.1699
7 | 05 | 10 | 20 | 15 | 03 | 04 | 09 | 13 | 01 | 16 | 12 | 02 | 19 | 17 | 07 | 14 | 18 | 08 | 11 | 06 | 10 | 0.0962
8 | 17 | 14 | 09 | 15 | 05 | 13 | 02 | 08 | 18 | 04 | 16 | 03 | 06 | 11 | 01 | 19 | 20 | 10 | 07 | 12 | 10 | -0.0511
9 | 03 | 13 | 14 | 11 | 18 | 08 | 15 | 12 | 10 | 01 | 06 | 19 | 07 | 04 | 05 | 17 | 02 | 16 | 20 | 09 | 13 | 0.0286
10 | 07 | 16 | 02 | 11 | 09 | 17 | 15 | 05 | 14 | 03 | 12 | 13 | 06 | 20 | 01 | 04 | 08 | 18 | 10 | 19 | 11 | 0.1308

附表18(3)　30个自然数的随机排列

 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | u | rs
1 | 20 | 12 | 05 | 03 | 26 | 21 | 17 | 09 | 24 | 19 | 14 | 06 | 22 | 11 | 28 | 29 | 27 | 30 | 08 | 02 | 15 | 18 | 01 | 25 | 16 | 04 | 07 | 13 | 10 | 23 | 18 | -0.0763
2 | 04 | 28 | 01 | 10 | 17 | 26 | 11 | 22 | 27 | 16 | 13 | 20 | 12 | 23 | 18 | 24 | 09 | 02 | 29 | 19 | 25 | 15 | 06 | 30 | 07 | 14 | 05 | 21 | 03 | 08 | 21 | -0.1204
3 | 18 | 21 | 24 | 04 | 20 | 02 | 23 | 17 | 16 | 13 | 27 | 11 | 05 | 12 | 06 | 28 | 01 | 14 | 09 | 22 | 10 | 08 | 29 | 07 | 30 | 15 | 03 | 25 | 19 | 26 | 15 | 0.0785
4 | 08 | 21 | 12 | 10 | 19 | 06 | 28 | 17 | 26 | 29 | 03 | 14 | 13 | 04 | 30 | 07 | 23 | 24 | 11 | 01 | 16 | 20 | 25 | 02 | 05 | 22 | 15 | 27 | 18 | 09 | 22 | -0.0024
5 | 27 | 14 | 16 | 23 | 30 | 25 | 01 | 04 | 11 | 24 | 12 | 22 | 03 | 21 | 05 | 20 | 18 | 13 | 15 | 07 | 10 | 02 | 28 | 08 | 09 | 26 | 19 | 06 | 29 | 17 | 17 | -0.0990
6 | 29 | 18 | 12 | 13 | 06 | 09 | 26 | 01 | 23 | 16 | 28 | 11 | 08 | 27 | 10 | 03 | 22 | 17 | 25 | 30 | 20 | 04 | 15 | 14 | 02 | 19 | 05 | 21 | 24 | 07 | 21 | -0.0785
7 | 28 | 14 | 20 | 11 | 30 | 10 | 05 | 09 | 25 | 04 | 19 | 16 | 29 | 07 | 18 | 12 | 08 | 15 | 17 | 02 | 27 | 23 | 03 | 26 | 01 | 22 | 24 | 13 | 21 | 06 | 17 | -0.0865
8 | 14 | 08 | 20 | 27 | 06 | 21 | 16 | 03 | 01 | 28 | 19 | 25 | 04 | 15 | 12 | 18 | 23 | 17 | 22 | 02 | 30 | 26 | 05 | 11 | 24 | 09 | 13 | 10 | 07 | 29 | 18 | 0.0376
9 | 10 | 14 | 09 | 29 | 05 | 24 | 18 | 07 | 26 | 23 | 04 | 01 | 28 | 19 | 11 | 13 | 02 | 25 | 03 | 30 | 16 | 06 | 21 | 12 | 17 | 22 | 20 | 08 | 15 | 27 | 18 | 0.1039
10 | 06 | 29 | 22 | 30 | 09 | 20 | 27 | 04 | 07 | 24 | 01 | 03 | 14 | 10 | 16 | 15 | 13 | 18 | 26 | 25 | 28 | 02 | 23 | 19 | 17 | 08 | 12 | 05 | 21 | 11 | 18 | -0.1012

附表18(4)　40个自然数的随机排列

1 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 3 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 5 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
0 | 37 | 14 | 04 | 29 | 34 | 17 | 22 | 09 | 38 | 21 | 0 | 32 | 35 | 21 | 04 | 09 | 36 | 27 | 10 | 19 | 22 | 0 | 30 | 11 | 38 | 35 | 24 | 29 | 18 | 02 | 06 | 31
10 | 15 | 10 | 31 | 30 | 02 | 12 | 01 | 16 | 33 | 36 | 10 | 23 | 15 | 28 | 17 | 37 | 16 | 11 | 26 | 06 | 39 | 10 | 01 | 23 | 28 | 39 | 20 | 15 | 34 | 21 | 10 | 33
20 | 32 | 03 | 08 | 11 | 06 | 02 | 13 | 25 | 18 | 40 | 20 | 18 | 34 | 31 | 03 | 08 | 33 | 40 | 07 | 14 | 29 | 20 | 04 | 09 | 12 | 37 | 26 | 25 | 16 | 05 | 14 | 40
30 | 24 | 35 | 19 | 26 | 27 | 23 | 05 | 28 | 07 | 39 | 30 | 20 | 04 | 01 | 38 | 13 | 35 | 02 | 12 | 05 | 30 | 30 | 27 | 36 | 17 | 32 | 19 | 03 | 22 | 13 | 08 | 07
u=27 r=0.0514 | u=31 r=0.0861 |  |  |  |  |  |  |  |  |  |  | u=34 r=-0.1737 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
2 | 4 |  |  |  |  |  |  |  |  |  |  | 6 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
0 | 19 | 26 | 31 | 38 | 23 | 06 | 15 | 40 | 27 | 33 | 0 | 21 | 30 | 02 | 27 | 03 | 16 | 20 | 04 | 25 | 15 | 0 | 23 | 34 | 27 | 18 | 26 | 17 | 36 | 24 | 05 | 22
10 | 02 | 03 | 16 | 10 | 37 | 18 | 11 | 21 | 04 | 36 | 10 | 12 | 39 | 11 | 24 | 35 | 29 | 36 | 28 | 19 | 34 | 10 | 03 | 16 | 32 | 01 | 31 | 20 | 07 | 12 | 37 | 28
20 | 25 | 08 | 05 | 22 | 17 | 39 | 12 | 24 | 07 | 29 | 20 | 33 | 18 | 10 | 23 | 37 | 06 | 17 | 08 | 13 | 40 | 20 | 30 | 25 | 13 | 11 | 14 | 04 | 06 | 35 | 40 | 29
30 | 28 | 13 | 34 | 20 | 09 | 32 | 14 | 01 | 30 | 35 | 30 | 01 | 26 | 09 | 38 | 05 | 22 | 31 | 14 | 32 | 07 | 30 | 33 | 08 | 10 | 39 | 02 | 19 | 09 | 38 | 15 | 21
u=31 r=0.0383 | u=29 r=0.0199 |  |  |  |  |  |  |  |  |  |  | u=27 r=-0.0614 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

附表18(5)　50个自然数的随机排列

1 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 3 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 5 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
0 | 38 | 09 | 42 | 08 | 47 | 21 | 50 | 07 | 39 | 30 | 0 | 16 | 35 | 25 | 38 | 23 | 42 | 28 | 45 | 18 | 37 | 0 | 43 | 12 | 41 | 07 | 50 | 13 | 49 | 14 | 05 | 26
10 | 36 | 12 | 23 | 32 | 40 | 27 | 24 | 33 | 10 | 11 | 10 | 34 | 41 | 01 | 12 | 39 | 04 | 27 | 44 | 03 | 32 | 10 | 15 | 22 | 37 | 20 | 44 | 25 | 31 | 40 | 29 | 36
30 | 28 | 49 | 45 | 29 | 46 | 15 | 17 | 44 | 03 | 22 | 30 | 49 | 15 | 46 | 09 | 22 | 47 | 06 | 31 | 10 | 43 | 30 | 47 | 03 | 16 | 28 | 39 | 19 | 02 | 34 | 45 | 10
30 | 01 | 06 | 20 | 18 | 25 | 16 | 35 | 48 | 05 | 41 | 30 | 14 | 08 | 19 | 11 | 36 | 07 | 20 | 21 | 02 | 17 | 30 | 42 | 23 | 04 | 11 | 32 | 06 | 17 | 46 | 27 | 09
40 | 14 | 31 | 19 | 02 | 26 | 13 | 34 | 43 | 04 | 37 | 40 | 26 | 48 | 29 | 05 | 24 | 40 | 13 | 30 | 33 | 50 | 40 | 24 | 48 | 33 | 13 | 30 | 01 | 38 | 21 | 35 | 08
u=36r=-0.1553 |  |  |  |  |  |  |  |  |  |  | u=41r=-0.0972 |  |  |  |  |  |  |  |  |  |  | u=36r=-0.1219
2 |  |  |  |  |  |  |  |  |  |  | 4 |  |  |  |  |  |  |  |  |  |  | 6
0 | 02 | 30 | 41 | 40 | 04 | 37 | 49 | 22 | 07 | 10 | 0 | 10 | 07 | 24 | 37 | 22 | 46 | 25 | 32 | 17 | 13 | 0 | 48 | 01 | 31 | 38 | 17 | 20 | 03 | 30 | 37 | 18
10 | 31 | 24 | 47 | 50 | 45 | 14 | 25 | 44 | 03 | 39 | 10 | 04 | 11 | 45 | 29 | 26 | 05 | 02 | 47 | 40 | 09 | 10 | 29 | 05 | 50 | 11 | 44 | 25 | 06 | 23 | 42 | 28
20 | 12 | 01 | 43 | 28 | 49 | 17 | 20 | 05 | 36 | 13 | 20 | 16 | 41 | 36 | 19 | 27 | 48 | 33 | 14 | 39 | 08 | 30 | 04 | 49 | 36 | 26 | 15 | 14 | 43 | 22 | 39 | 13
30 | 06 | 21 | 27 | 08 | 33 | 42 | 09 | 29 | 36 | 18 | 30 | 42 | 15 | 38 | 23 | 30 | 50 | 34 | 06 | 49 | 28 | 30 | 10 | 19 | 41 | 32 | 07 | 24 | 47 | 08 | 46 | 21
40 | 15 | 48 | 11 | 16 | 26 | 35 | 32 | 23 | 19 | 34 | 40 | 43 | 12 | 21 | 01 | 18 | 20 | 35 | 03 | 44 | 34 | 40 | 35 | 40 | 27 | 02 | 33 | 34 | 09 | 12 | 45 | 16
u=39 r=-0.0555 | u=39 r=-0.1000 |  |  |  |  |  |  |  |  |  |  | U=41 r=0.0088 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

附表18(6)　100个自然数的随机排列

1 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 2 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 3 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
0 | 26 | 03 | 86 | 73 | 36 | 91 | 84 | 11 | 19 | 76 | 0 | 48 | 73 | 12 | 37 | 19 | 62 | 47 | 10 | 16 | 51 | 0 | 44 | 12 | 07 | 86 | 09 | 48 | 53 | 63 | 66 | 89
10 | 23 | 08 | 20 | 85 | 64 | 35 | 57 | 80 | 43 | 72 | 10 | 96 | 31 | 57 | 36 | 54 | 81 | 30 | 55 | 86 | 93 | 10 | 31 | 64 | 61 | 19 | 94 | 73 | 92 | 59 | 00 | 70
20 | 49 | 34 | 97 | 60 | 88 | 69 | 96 | 41 | 74 | 01 | 20 | 88 | 09 | 03 | 66 | 65 | 78 | 84 | 61 | 53 | 34 | 20 | 72 | 03 | 89 | 34 | 96 | 15 | 95 | 28 | 85 | 20
30 | 51 | 52 | 47 | 66 | 93 | 81 | 48 | 31 | 02 | 44 | 30 | 44 | 25 | 98 | 83 | 28 | 59 | 92 | 13 | 56 | 79 | 30 | 80 | 75 | 82 | 69 | 60 | 98 | 85 | 02 | 67 | 45
40 | 04 | 53 | 98 | 25 | 21 | 06 | 28 | 62 | 85 | 17 | 40 | 14 | 45 | 76 | 43 | 63 | 18 | 94 | 85 | 80 | 41 | 40 | 52 | 79 | 04 | 13 | 77 | 06 | 11 | 91 | 76 | 08
50 | 00 | 27 | 40 | 13 | 22 | 50 | 09 | 71 | 24 | 39 | 50 | 70 | 91 | 46 | 29 | 05 | 17 | 26 | 33 | 06 | 42 | 50 | 43 | 36 | 27 | 54 | 01 | 40 | 29 | 42 | 17 | 38
60 | 58 | 83 | 78 | 94 | 33 | 18 | 45 | 79 | 12 | 95 | 60 | 27 | 75 | 40 | 23 | 04 | 52 | 71 | 88 | 74 | 11 | 60 | 07 | 24 | 97 | 26 | 47 | 18 | 58 | 41 | 90 | 05
70 | 15 | 90 | 57 | 16 | 52 | 75 | 05 | 30 | 79 | 36 | 70 | 60 | 72 | 01 | 95 | 20 | 68 | 99 | 69 | 67 | 24 | 70 | 92 | 49 | 74 | 99 | 50 | 88 | 25 | 71 | 14 | 81
80 | 70 | 63 | 67 | 68 | 61 | 46 | 10 | 87 | 42 | 65 | 80 | 07 | 58 | 35 | 32 | 89 | 15 | 02 | 87 | 90 | 62 | 80 | 65 | 57 | 10 | 30 | 55 | 21 | 78 | 56 | 51 | 62
90 | 61 | 88 | 59 | 29 | 82 | 07 | 14 | 92 | 99 | 89 | 90 | 21 | 50 | 49 | 64 | 00 | 79 | 08 | 97 | 22 | 39 | 90 | 39 | 93 | 68 | 22 | 23 | 16 | 83 | 33 | 46 | 84
u=74 r=0.065910 | u=76 r=-0.0459 |  |  |  |  |  |  |  |  |  |  | u=79 r=-0.034 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

附表19(1)　两样本率比较时所需样本含量(单侧)

上行：α=0.05,1-β=0.80

中行：α=0.05,1-β=0.90

下行：α=0.01,1-β=0.95

较小率 （%） | δ=两组率之差（%）
 | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70
5 | 330 | 105 | 55 | 35 | 25 | 20 | 16 | 13 | 11 | 9 | 8 | 7 | 6 | 6
 | 460 | 145 | 76 | 48 | 34 | 26 | 21 | 17 | 15 | 13 | 11 | 9 | 8 | 7
 | 850 | 270 | 140 | 89 | 63 | 47 | 37 | 30 | 25 | 21 | 19 | 17 | 14 | 13
10 | 540 | 155 | 76 | 47 | 32 | 23 | 19 | 15 | 13 | 11 | 9 | 8 | 7 | 6
 | 740 | 210 | 105 | 64 | 44 | 33 | 25 | 21 | 17 | 14 | 12 | 11 | 9 | 8
 | 1370 | 390 | 195 | 120 | 81 | 60 | 46 | 37 | 30 | 25 | 21 | 19 | 16 | 14
15 | 710 | 200 | 94 | 56 | 38 | 27 | 21 | 17 | 14 | 12 | 10 | 8 | 7 | 6
 | 990 | 270 | 130 | 77 | 52 | 38 | 29 | 22 | 19 | 16 | 13 | 10 | 10 | 8
 | 1820 | 500 | 240 | 145 | 96 | 69 | 52 | 41 | 33 | 27 | 22 | 20 | 17 | 14
20 | 860 | 230 | 110 | 63 | 42 | 30 | 22 | 18 | 15 | 12 | 10 | 8 | 7 | 6
 | 1190 | 320 | 150 | 88 | 58 | 41 | 31 | 24 | 20 | 16 | 14 | 11 | 10 | 8
 | 2190 | 590 | 280 | 160 | 105 | 76 | 57 | 44 | 35 | 28 | 23 | 20 | 17 | 14
25 | 980 | 260 | 120 | 69 | 45 | 32 | 24 | 19 | 15 | 12 | 10 | 8 | 7 | —
 | 1360 | 360 | 165 | 96 | 63 | 44 | 33 | 25 | 21 | 16 | 14 | 11 | 9 | —
 | 2510 | 660 | 300 | 175 | 115 | 81 | 60 | 46 | 36 | 29 | 23 | 20 | 16 | —
30 | 1080 | 280 | 130 | 73 | 47 | 33 | 24 | 19 | 15 | 12 | 10 | 8 | — | —
 | 1500 | 390 | 175 | 100 | 65 | 46 | 33 | 25 | 21 | 16 | 13 | 11 | — | —
 | 2760 | 720 | 330 | 185 | 120 | 84 | 61 | 47 | 36 | 28 | 22 | 19 | — | —
35 | 1160 | 300 | 135 | 75 | 48 | 33 | 24 | 19 | 15 | 12 | 9 | — | — | —
 | 1600 | 410 | 185 | 105 | 67 | 46 | 33 | 25 | 20 | 16 | 12 | — | — | —
 | 2960 | 750 | 340 | 190 | 125 | 85 | 61 | 46 | 35 | 27 | 21 | — | — | —
40 | 1210 | 310 | 135 | 76 | 48 | 33 | 24 | 18 | 14 | 11 | — | — | — | —
 | 1670 | 420 | 190 | 105 | 67 | 46 | 33 | 24 | 19 | 14 | — | — | — | —
 | 3080 | 780 | 350 | 195 | 125 | 84 | 60 | 44 | 33 | 25 | — | — | — | —
45 | 1230 | 310 | 135 | 75 | 47 | 32 | 22 | 17 | 13 | — | — | — | — | —
 | 1710 | 430 | 190 | 105 | 65 | 44 | 31 | 22 | 17 | — | — | — | — | —
 | 3140 | 790 | 350 | 190 | 120 | 81 | 57 | 41 | 30 | — | — | — | — | —
50 | 1230 | 310 | 135 | 73 | 45 | 30 | 21 | 15 | — | — | — | — | — | —
 | 1710 | 420 | 185 | 100 | 63 | 41 | 29 | 21 | — | — | — | — | — | —
 | 3140 | 780 | 340 | 185 | 115 | 76 | 52 | 37 | — | — | — | — | — | —

附表19（2）　两样本率比较时所需样本含量（双侧）

上行：α=0.05,1-β=0.80

中行：α=0.05,1-β=0.90

下行：α=0.01,1-β=0.95

较小率 （%） | δ=两组率之差（%）
 | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70
5 | 420 | 130 | 69 | 44 | 31 | 24 | 20 | 16 | 14 | 12 | 10 | 9 | 9 | 7
 | 570 | 175 | 93 | 59 | 42 | 32 | 25 | 21 | 18 | 15 | 13 | 11 | 10 | 9
 | 960 | 300 | 155 | 10 | 71 | 54 | 42 | 34 | 28 | 24 | 21 | 19 | 16 | 14
10 | 680 | 195 | 96 | 59 | 41 | 30 | 23 | 19 | 16 | 13 | 11 | 10 | 9 | 7
 | 910 | 260 | 130 | 79 | 54 | 40 | 31 | 24 | 21 | 18 | 15 | 13 | 11 | 10
 | 1550 | 440 | 220 | 135 | 92 | 68 | 52 | 41 | 34 | 28 | 23 | 21 | 18 | 15
15 | 910 | 250 | 120 | 71 | 48 | 34 | 26 | 21 | 17 | 14 | 12 | 10 | 9 | 8
 | 1220 | 330 | 160 | 95 | 64 | 46 | 35 | 27 | 22 | 19 | 16 | 13 | 11 | 10
 | 2060 | 560 | 270 | 160 | 110 | 78 | 59 | 47 | 37 | 31 | 25 | 21 | 19 | 16
20 | 1090 | 290 | 135 | 80 | 53 | 38 | 28 | 22 | 18 | 15 | 13 | 10 | 9 | 7
 | 1460 | 390 | 185 | 105 | 71 | 51 | 38 | 29 | 23 | 20 | 16 | 14 | 11 | 10
 | 2470 | 660 | 310 | 180 | 120 | 86 | 64 | 50 | 40 | 32 | 26 | 21 | 19 | 15
25 | 1250 | 330 | 150 | 88 | 57 | 40 | 30 | 23 | 19 | 15 | 13 | 10 | 9 | —
 | 1680 | 440 | 200 | 115 | 77 | 54 | 40 | 31 | 24 | 20 | 16 | 13 | 11 | —
 | 2840 | 740 | 340 | 200 | 130 | 92 | 68 | 52 | 41 | 32 | 26 | 21 | 18 | —
30 | 1380 | 360 | 160 | 93 | 60 | 42 | 31 | 23 | 19 | 15 | 12 | 10 | — | —
 | 1840 | 480 | 220 | 125 | 80 | 56 | 41 | 31 | 24 | 20 | 16 | 13 | — | —
 | 3120 | 810 | 370 | 210 | 135 | 95 | 69 | 53 | 41 | 32 | 25 | 21 | — | —
35 | 1470 | 380 | 170 | 96 | 61 | 42 | 31 | 23 | 18 | 14 | 11 | — | — | —
 | 1970 | 500 | 225 | 130 | 82 | 57 | 41 | 31 | 23 | 19 | 15 | — | — | —
 | 3340 | 850 | 380 | 215 | 140 | 96 | 69 | 52 | 40 | 31 | 23 | — | — | —
40 | 1530 | 390 | 175 | 97 | 61 | 42 | 30 | 22 | 17 | 13 | — | — | — | —
 | 2050 | 520 | 230 | 130 | 82 | 56 | 40 | 29 | 22 | 18 | — | — | — | —
 | 3480 | 880 | 390 | 220 | 140 | 95 | 68 | 50 | 37 | 28 | — | — | — | —
45 | 1560 | 390 | 175 | 96 | 60 | 40 | 28 | 21 | 16 | — | — | — | — | —
 | 2100 | 520 | 230 | 130 | 80 | 54 | 38 | 27 | 21 | — | — | — | — | —
 | 3550 | 890 | 390 | 215 | 135 | 92 | 64 | 47 | 34 | — | — | — | — | —
50 | 1560 | 390 | 170 | 93 | 57 | 38 | 26 | 19 | — | — | — | — | — | —
 | 2100 | 520 | 225 | 125 | 77 | 51 | 35 | 24 | — | — | — | — | — | —
 | 3550 | 880 | 380 | 210 | 130 | 86 | 59 | 41 | — | — | — | — | — | —

附表20　配对比较（t检验）时所需样本含量

单侧：α=0.005 双侧：α=0.01 |  |  |  |  |  | 单侧：α=0.01 双侧：α=0.02 |  |  |  |  | 单侧：α=0.025 双侧：α=0.05 |  |  |  |  | 单侧：α=0.05 双侧：α=0.1 |  |  |  |  | δ |
1-β=0.99 | 0.95 | 0.9 | 0.8 |  | 0.5 | 0.99 | 0.95 | 0.9 | 0.3 | 0.5 | 0.99 | 0.95 | 0.9 | 0.8 | 0.5 | 0.99 | 0.95 | 0.9 | 0.8 | 0.5 |  |
0.05 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 0.05
0.10 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 0.10
0.15 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 122 | 0.15
0.20 |  |  |  |  |  |  |  |  |  |  | 139 |  |  |  |  | 99 |  |  |  |  | 70 | 0.20
0.25 |  |  |  |  |  | 110 |  |  |  |  | 90 |  |  |  | 128 | 64 |  |  | 139 | 101 | 45 | 0.25
0.30 |  |  |  | 134 | 78 |  |  |  |  | 115 | 63 |  |  | 119 | 90 | 45 |  | 122 | 97 | 71 | 32 | 0.30
0.35 |  |  | 125 | 99 | 58 |  |  |  | 109 | 85 | 47 |  | 109 | 88 | 67 | 34 |  | 90 | 72 | 52 | 24 | 0.35
0.40 |  | 115 | 97 | 77 | 45 |  |  | 101 | 85 | 66 | 37 | 117 | 84 | 68 | 51 | 26 | 101 | 70 | 55 | 40 | 19 | 0.40
0.45 |  | 92 | 77 | 62 | 37 |  | 110 | 81 | 68 | 53 | 30 | 93 | 67 | 54 | 41 | 21 | 80 | 55 | 44 | 33 | 15 | 0.45
0.50 | 100 | 75 | 63 | 51 | 30 |  | 90 | 66 | 55 | 43 | 25 | 76 | 54 | 44 | 34 | 18 | 65 | 45 | 36 | 27 | 13 | 0.50
0.55 | 83 | 63 | 53 | 42 |  | 26 | 75 | 55 | 46 | 36 | 21 | 63 | 45 | 37 | 28 | 15 | 54 | 38 | 30 | 22 | 11 | 0.55
0.60 | 71 | 53 | 45 | 36 |  | 22 | 63 | 47 | 39 | 31 | 18 | 53 | 38 | 32 | 24 | 13 | 46 | 32 | 26 | 19 | 9 | 0.60
0.65 | 61 | 46 | 39 | 31 |  | 20 | 55 | 41 | 34 | 27 | 16 | 46 | 33 | 27 | 21 | 12 | 39 | 28 | 22 | 17 | 8 | 0.65
0.70 | 53 | 40 | 34 | 28 |  | 17 | 47 | 35 | 30 | 24 | 14 | 40 | 29 | 24 | 19 | 10 | 34 | 24 | 19 | 15 | 8 | 0.70
0.75 | 47 | 36 | 30 | 25 |  | 16 | 42 | 31 | 27 | 21 | 13 | 35 | 26 | 21 | 16 | 9 | 30 | 21 | 17 | 13 | 7 | 0.75
0.80 | 41 | 32 | 27 | 22 |  | 14 | 37 | 23 | 24 | 19 | 12 | 31 | 22 | 19 | 15 | 9 | 27 | 19 | 15 | 12 | 6 | 0.80
0.85 | 37 | 29 | 24 | 20 |  | 13 | 33 | 25 | 24 | 17 | 11 | 28 | 21 | 17 | 13 | 8 | 24 | 17 | 14 | 11 | 6 | 0.85
0.90 | 34 | 26 | 22 | 18 |  | 12 | 29 | 23 | 19 | 16 | 10 | 25 | 19 | 16 | 12 | 7 | 21 | 15 | 13 | 10 | 5 | 0.90
0.95 | 31 | 24 | 20 | 17 |  | 11 | 27 | 21 | 18 | 14 | 9 | 23 | 17 | 14 | 11 | 7 | 19 | 14 | 11 | 9 | 5 | 0.95
1.00 | 28 | 22 | 19 | 16 |  | 10 | 25 | 19 | 16 | 13 | 9 | 21 | 16 | 13 | 10 | 6 | 18 | 13 | 11 | 8 | 5 | 1.00
1.1 | 24 | 19 | 16 | 14 |  | 9 | 21 | 16 | 14 | 12 | 8 | 18 | 13 | 11 | 9 | 6 | 15 | 11 | 9 | 7 |  | 1.1
1.2 | 21 | 16 | 14 | 12 |  | 8 | 18 | 14 | 12 | 10 | 7 | 15 | 12 | 10 | 8 | 5 | 13 | 10 | 8 | 6 |  | 1.2
1.3 | 18 | 15 | 13 | 11 |  | 8 | 16 | 13 | 11 | 9 | 6 | 14 | 10 | 9 | 7 |  | 11 | 8 | 7 | 6 |  | 1.3
1.4 | 16 | 13 | 12 | 10 |  | 7 | 14 | 11 | 10 | 9 | 6 | 12 | 9 | 8 | 7 |  | 10 | 8 | 7 | 5 |  | 1.4
1.5 | 15 | 12 | 11 | 9 |  | 7 | 13 | 10 | 9 | 8 | 6 | 11 | 8 | 7 | 6 |  | 9 | 7 | 6 |  |  | 1.5
1.6 | 13 | 11 | 10 | 8 |  | 6 | 12 | 10 | 9 | 7 | 5 | 10 | 8 | 7 | 6 |  | 8 | 6 | 6 |  |  | 1.6
1.7 | 12 | 10 | 9 | 8 |  | 6 | 10 | 9 | 8 | 7 |  | 9 | 7 | 6 | 5 |  | 8 | 6 | 5 |  |  | 1.7
1.8 | 12 | 10 | 9 | 8 |  | 6 | 10 | 8 | 7 | 7 |  | 8 | 7 | 6 |  |  | 7 | 6 |  |  |  | 1.8
1.9 | 11 | 9 | 8 | 7 |  | 6 | 10 | 8 | 7 | 6 |  | 8 | 6 | 6 |  |  | 7 | 5 |  |  |  | 1.9
2.0 | 10 | 8 | 8 | 7 |  | 5 | 9 | 7 | 7 | 6 |  | 7 | 6 | 5 |  |  | 6 |  |  |  |  | 2.0
2.1 | 10 | 8 | 7 | 7 |  |  | 8 | 7 | 6 | 6 |  | 7 | 6 |  |  |  | 6 |  |  |  |  | 2.1
2.2 | 9 | 8 | 7 | 6 |  |  | 8 | 7 | 6 | 5 |  | 7 | 6 |  |  |  | 6 |  |  |  |  | 2.2
2.3 | 9 | 7 | 7 | 6 |  |  | 8 | 6 | 6 |  |  | 6 | 5 |  |  |  | 5 |  |  |  |  | 2.3
2.4 | 8 | 7 | 7 | 6 |  |  | 7 | 6 | 6 |  |  | 6 |  |  |  |  |  |  |  |  |  | 2.4
2.5 | 8 | 7 | 6 | 6 |  |  | 7 | 6 | 6 |  |  | 6 |  |  |  |  |  |  |  |  |  | 2.5
3.0 | 7 | 6 | 6 | 5 |  |  | 6 | 5 | 5 |  |  | 5 |  |  |  |  |  |  |  |  |  | 3.0
3.5 | 6 | 5 | 5 |  |  |  | 5 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 3.5
4.0 | 6 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 4.0

附表　21两样本均数（t检验）时所需样本含量

δ | 单侧：α=0.005 双侧：α=0.01 |  |  |  |  | 单侧：α=0.005 双侧：α=0.01 |  |  |  |  | 单侧：α=0.005 双侧：α=0.01 |  |  |  |  | 单侧：α=0.005 双侧：α=0.01 |  |  |  |  | δ
 | 1-β=0.99 | 0.95 | 0.9 | 0.8 | 0.5 | 0.99 | 0.95 | 0.9 | 0.8 | 0.5 | 0. 9 | 0.95 | 0.9 | 0.8 | 0.5 | 0.99 | 0.95 | 0.9 | 0.8 | 0.5
0.05 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 0.05
0.10 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 0.10
0.15 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 0.15
0.20 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 137 | 0.20
0.25 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | 124 |  |  |  |  | 88 | 0.25
0.30 |  |  |  |  |  |  |  |  |  | 123 |  |  |  |  | 87 |  |  |  |  | 61 | 0.30
0.35 |  |  |  |  | 110 |  |  |  |  | 90 |  |  |  |  | 64 |  |  |  | 102 | 45 | 0.35
0.40 |  |  |  |  | 85 |  |  |  |  | 70 |  |  |  | 100 | 50 |  |  | 108 | 78 | 35 | 0.40
0.45 |  |  |  | 118 | 68 |  |  |  | 101 | 55 |  |  | 105 | 79 | 39 |  | 108 | 86 | 62 | 28 | 0.45
0.50 |  |  |  | 96 | 55 |  |  | 106 | 82 | 45 |  | 106 | 86 | 64 | 32 |  | 88 | 70 | 51 | 23 | 0.50
0.55 |  |  | 101 | 79 | 46 |  | 106 | 88 | 68 | 38 |  | 87 | 71 | 53 | 27 | 112 | 73 | 58 | 42 | 19 | 0.55
0.60 |  | 101 | 85 | 67 | 39 |  | 90 | 74 | 58 | 32 | 104 | 74 | 60 | 45 | 23 | 89 | 61 | 49 | 36 | 16 | 0.60
0.65 |  | 87 | 73 | 57 | 34 | 104 | 77 | 64 | 49 | 27 | 88 | 63 | 51 | 39 | 20 | 76 | 52 | 42 | 30 | 14 | 0.65
0.70 | 100 | 75 | 63 | 50 | 29 | 90 | 66 | 55 | 43 | 24 | 76 | 55 | 44 | 34 | 17 | 66 | 45 | 36 | 26 | 12 | 0.70
0.75 | 88 | 66 | 55 | 44 | 26 | 79 | 58 | 48 | 38 | 21 | 67 | 48 | 39 | 29 | 15 | 57 | 40 | 32 | 23 | 11 | 0.75
0.80 | 77 | 58 | 49 | 39 | 23 | 70 | 51 | 43 | 33 | 19 | 59 | 42 | 34 | 26 | 14 | 50 | 35 | 28 | 21 | 10 | 0.80
0.85 | 69 | 51 | 43 | 35 | 21 | 62 | 46 | 38 | 30 | 17 | 52 | 37 | 31 | 23 | 12 | 45 | 31 | 25 | 18 | 9 | 0.85
0.90 | 62 | 46 | 39 | 31 | 19 | 55 | 41 | 34 | 27 | 15 | 47 | 34 | 27 | 21 | 11 | 40 | 28 | 22 | 16 | 8 | 0.90
0.95 | 55 | 42 | 35 | 28 | 17 | 50 | 37 | 31 | 24 | 14 | 42 | 30 | 25 | 19 | 10 | 36 | 25 | 20 | 15 | 7 | 0.95
1.00 | 50 | 38 | 32 | 26 | 15 | 45 | 33 | 28 | 22 | 13 | 38 | 27 | 23 | 17 | 9 | 33 | 23 | 18 | 14 | 7 | 1.00
1.1 | 42 | 32 | 27 | 22 | 13 | 38 | 28 | 23 | 19 | 11 | 32 | 23 | 19 | 14 | 8 | 27 | 19 | 15 | 12 | 6 | 1.1
1.2 | 36 | 27 | 23 | 18 | 11 | 32 | 24 | 20 | 16 | 9 | 27 | 20 | 16 | 12 | 7 | 23 | 16 | 13 | 10 | 5 | 1.2
1.3 | 31 | 23 | 20 | 16 | 10 | 28 | 21 | 17 | 14 | 8 | 23 | 17 | 14 | 11 | 6 | 20 | 14 | 11 | 9 | 5 | 1.3
1.4 | 27 | 20 | 17 | 14 | 9 | 24 | 18 | 15 | 12 | 8 | 20 | 15 | 12 | 10 | 6 | 17 | 12 | 10 | 8 | 4 | 1.4
1.5 | 24 | 18 | 15 | 13 | 8 | 21 | 16 | 14 | 11 | 7 | 18 | 13 | 11 | 9 | 5 | 15 | 11 | 9 | 7 | 4 | 1.5
1.6 | 21 | 16 | 14 | 11 | 7 | 19 | 14 | 12 | 10 | 6 | 16 | 12 | 10 | 8 | 5 | 14 | 10 | 8 | 6 | 4 | 1.6
1.7 | 19 | 15 | 13 | 10 | 7 | 17 | 13 | 11 | 9 | 6 | 14 | 11 | 9 | 7 | 4 | 12 | 9 | 7 | 6 | 3 | 1.7
1.8 | 17 | 13 | 11 | 10 | 6 | 15 | 12 | 10 | 8 | 5 | 13 | 10 | 8 | 6 | 4 | 11 | 8 | 7 | 5 |  | 1.8
1.9 | 16 | 12 | 11 | 9 | 6 | 14 | 11 | 9 | 8 | 5 | 12 | 9 | 7 | 6 | 4 | 10 | 7 | 6 | 5 |  | 1.9
2.0 | 14 | 11 | 10 | 8 | 6 | 13 | 10 | 9 | 7 | 5 | 11 | 8 | 7 | 6 | 4 | 9 | 7 | 6 | 4 |  | 2.0
2.1 | 13 | 10 | 9 | 8 | 5 | 12 | 9 | 8 | 7 | 5 | 10 | 8 | 6 | 5 | 3 | 8 | 6 | 5 | 4 |  | 2.1
2.2 | 12 | 10 | 8 | 7 | 5 | 11 | 9 | 7 | 6 | 4 | 9 | 7 | 6 | 5 |  | 8 | 6 | 5 | 4 |  | 2.2
2.3 | 11 | 9 | 8 | 7 | 5 | 10 | 8 | 7 | 6 | 4 | 9 | 7 | 6 | 5 |  | 7 | 5 | 5 | 4 |  | 2.3
2.4 | 11 | 9 | 8 | 6 | 5 | 10 | 8 | 7 | 6 | 4 | 8 | 6 | 5 | 4 |  | 7 | 5 | 4 | 4 |  | 2.4
2.5 | 10 | 8 | 7 | 6 | 4 | 9 | 7 | 6 | 5 | 4 | 8 | 6 | 5 | 4 |  | 6 | 5 | 4 | 3 |  | 2.5
3.0 | 8 | 6 | 6 | 5 | 4 | 7 | 6 | 5 | 4 | 3 | 6 | 5 | 4 | 4 |  | 5 | 4 | 3 |  |  | 3.0
3.5 | 6 | 5 | 5 | 4 | 3 | 6 | 5 | 4 | 4 |  | 5 | 4 | 4 | 3 |  | 4 | 3 |  |  |  | 3.5
4.0 | 6 | 6 | 4 | 4 |  | 5 | 4 | 4 | 3 |  | 4 | 4 | 3 |  |  | 4 |  |  |  |  | 4.0

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：五、两个变量间直线关系的分析
  • 当前页：综合练习题
  • 下一页：A
<<< 返回本书目录
  1. 综合练习题《医学统计学》
  2. 综合调养《中医养生学》
  3. 综概《质疑录》
  4. 综合医院中精神异常病人的急诊观察与处理《急诊医学》
  5. 综概《修昆仑证验》
  6. 综述《妇产科学》
  7. 宗旨《诊宗三昧》
  8. 棕板【中药大全】
  9. 宗气营气卫气说《医旨绪余》
  10. 棕灰散【方剂大全】
  11. 宗教是否可以治病呢?《中医之钥》
  12. 棕榈《本草纲目》完整版
  13. 宗传《慎疾刍言》
  14. 棕榈《本草乘雅半偈》
  15. 渍浴《圣济总录》
  16. 棕榈《本草图经》
  17. 渍门主方《疡医大全》
  18. 棕榈《本草纲目》图文版
  19. 渍疮肿法《外科精义》
  20. 棕榈【中药大全】
  21. 眦部缺损或眦缺损【疾病症状】
  22. 棕榈根【中药大全】
  23. 字禁门《串雅内外编》
  24. 棕榈花【中药大全】
  25. 字讹《医述》
  26. 棕榈皮【中药大全】
  27. 自主性高功能性甲状腺腺瘤【疾病大全】
  28. 棕榈散【方剂大全】
  29. 自主神经危象【疾病症状】
  30. 棕榈叶【中药大全】
  1. 综合练习题《医学统计学》
  2. 综合分析《放射诊断学》
  3. 综合手法《中医词典》
  4. 综概《修昆仑证验》
  5. 综合调养《中医养生学》
  6. 综概《质疑录》
  7. 综合性大型本草著作《中国医学通史》
  8. 宗旨《诊宗三昧》
  9. 综合医院中精神异常病人的诊断要点《急诊医学》
  10. 宗营卫三气解《脉诀汇辨》
  11. 综合治理防治性病《基因诊断与性传播疾病》
  12. 宗营卫三气解《类经图翼》
  13. 综合治疗《默克家庭诊疗手册》
  14. 宗司《中医词典》
  15. 综述《妇产科学》
  16. 宗气营气卫气说《医旨绪余》
  17. 棕榈《本草纲目》
  18. 宗气泄《中医词典》
  19. 棕榈《本草备要》
  20. 宗气泄《中医名词词典》
  21. 棕榈《本经逢原》
  22. 宗气《中医词典》
  23. 棕榈《本草从新》
  24. 宗气《中医名词词典》
  25. 棕榈《得配本草》
  26. 宗脉（宗脉所聚）《中医名词词典》
  27. 棕榈《增广和剂局方药性总论》
  28. 宗脉《中医词典》
  29. 棕榈《本草分经》
  30. 宗脉《中医名词词典》
  31. 棕榈《本草撮要》


A_《医学统计学》_中医杂集_【岐黄之术】

A

A

  • 上一页
  • 目录
  • 相关
  • 下一页

abscissa | 横坐标
absence rate | 缺勤率
absolute number | 绝对数
absolute value | 绝对值
accident error | 偶然误差
accumulated frequency | 累积频数
alternative hypothesis | 备择假设
analysis of data | 分析资料
analysis of variance(ANOVA) | 方差分析
arith-log paper | 算术对数纸
arithmetic mean | 算术均数
assumed mean | 假定均数
arithmetic weighted mean | 加权算术均数
asymmetry coefficient | 偏度系数
average | 平均数
average deviation | 平均差

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：综合练习题
  • 当前页：A
  • 下一页：B
<<< 返回本书目录
  1. Ⅳ型肾小管性酸中毒【疾病大全】
  2. ABO血型与幽门螺杆菌感染的关系《中国幽门螺杆菌研究》
  3. Ⅳ型超敏反应性疾病【疾病大全】
  4. ADH分泌过多综合征【疾病大全】
  5. Ⅳ型超敏反应《医学免疫学》
  6. Alagille综合征【疾病大全】
  7. Ⅲ型超敏反应性疾病【疾病大全】
  8. APUD系统肿瘤《病理学》
  9. Ⅲ型超敏反应《医学免疫学》
  10. Asperger综合征【疾病症状】
  11. Ⅲ常用药物的非专利名和商品名《默克家庭诊疗手册》
  12. ATP的生成、储存和利用《生物化学与分子生物学》
  13. Ⅱ型免疫母细胞性淋巴腺病【疾病大全】
  14. Austin型幼儿脑硫脂病【疾病大全】
  15. Ⅱ型超敏反应《医学免疫学》
  16. A-V综合征【疾病大全】
  17. Ⅱ常用医学检验《默克家庭诊疗手册》
  18. A链球菌群感染【疾病大全】
  19. Ⅰ重量与计量单位《默克家庭诊疗手册》
  20. A群脑膜炎球菌多糖菌苗使用说明书《中国生物制品规程》
  21. Ⅰ型免疫母细胞性淋巴腺病【疾病大全】
  22. A群脑膜炎球菌多糖菌苗制造及检定规程《中国生物制品规程》
  23. Ⅰ型超敏反应性疾病【疾病大全】
  24. Barrett食管【疾病大全】
  25. Ⅰ型超敏反应《医学免疫学》
  26. Bazin硬红斑【疾病大全】
  27. 816例小儿胃炎临床分析《中国幽门螺杆菌研究》
  28. Behcet病【疾病大全】
  29. 5－羟色胺（5HT）《常用化验值及意义》
  30. BEST疾病《基因与疾病》
  1. A《医学统计学》
  2. A《生理学》
  3. A《医学遗传学基础》
  4. Ａ《四圣心源》
  5. A《传染病》
  6. Ⅴ型补体受体《细胞和分子免疫学》
  7. Abadie氏综合征《神经精神疾病诊断学》
  8. Ⅳ型补体受体《细胞和分子免疫学》
  9. Abell-Kendall改良法《动脉粥样硬化》
  10. Ⅳ型变态反应《病理学》
  11. ABO和Rh系统以外的红细胞血型系统《临床基础检验学》
  12. Ⅳ类药——钙拮抗药《药理学》
  13. ABO血型系统《临床基础检验学》
  14. Ⅲ型超敏反应的发病机制《医学免疫学》
  15. ABO血型系统《生理学》
  16. Ⅲ型补体受体（CD11b/CD18）《细胞和分子免疫学》
  17. ABO血型与幽门螺杆菌感染的关系《中国幽门螺杆菌研究》
  18. Ⅲ型变态反应《病理学》
  19. ACEI治疗慢性心功能不全的临床效果《药理学》
  20. Ⅲ类药——延长APD的药物《药理学》
  21. Adie氏综合征《神经精神疾病诊断学》
  22. Ⅱ型补体受体《细胞和分子免疫学》
  23. AIDS的预防《医学免疫学》
  24. Ⅱ型变态反应《病理学》
  25. AIDS的治疗《医学免疫学》
  26. Ⅱ类药——β肾上腺素受体阻断药《药理学》
  27. ALS或CPR已获初步效果时的用药《急诊医学》
  28. Ⅱ类抗原的结构和分布《细胞和分子免疫学》
  29. Alzheimer病《病理学》
  30. Ⅰ型变态反应《病理学》
  31. Apert氏综合征《神经精神疾病诊断学》


B_《医学统计学》_中医杂集_【岐黄之术】

B

B

  • 上一页
  • 目录
  • 相关
  • 下一页

bar chart | 直条图、条图
bias | 偏性
binomial distribution | 二项分布
biometrics | 生物统计学
bivariate normal population | 双变量正态总体

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：A
  • 当前页：B
  • 下一页：C
<<< 返回本书目录
  1. A群脑膜炎球菌多糖菌苗制造及检定规程《中国生物制品规程》
  2. Barrett食管【疾病大全】
  3. A群脑膜炎球菌多糖菌苗使用说明书《中国生物制品规程》
  4. Bazin硬红斑【疾病大全】
  5. A链球菌群感染【疾病大全】
  6. Behcet病【疾病大全】
  7. A-V综合征【疾病大全】
  8. BEST疾病《基因与疾病》
  9. Austin型幼儿脑硫脂病【疾病大全】
  10. Brenneman综合征【疾病大全】
  11. ATP的生成、储存和利用《生物化学与分子生物学》
  12. B链球菌群感染【疾病大全】
  13. Asperger综合征【疾病症状】
  14. B淋巴细胞的分化和表面标志《细胞和分子免疫学》
  15. APUD系统肿瘤《病理学》
  16. B疱疹病毒感染【疾病大全】
  17. Alagille综合征【疾病大全】
  18. B细胞《医学免疫学》
  19. ADH分泌过多综合征【疾病大全】
  20. B细胞表面标志的检测《免疫学和免疫学检验》
  21. ABO血型与幽门螺杆菌感染的关系《中国幽门螺杆菌研究》
  22. B细胞功能的检测《免疫学和免疫学检验》
  23. Ⅳ型肾小管性酸中毒【疾病大全】
  24. C5功能不全综合征【疾病大全】
  25. Ⅳ型超敏反应性疾病【疾病大全】
  26. Castleman病【疾病大全】
  27. Ⅳ型超敏反应《医学免疫学》
  28. CD30阳性皮肤T细胞淋巴瘤【疾病大全】
  29. Ⅲ型超敏反应性疾病【疾病大全】
  30. CD4+T细胞介导的细胞免疫《医学免疫学》
  1. B《医学统计学》
  2. B《生理学》
  3. B《医学遗传学基础》
  4. Ｂ《四圣悬枢》
  5. B《传染病》
  6. Ｂ《四圣心源》
  7. Balint氏综合征《神经精神疾病诊断学》
  8. B《伤寒说意》
  9. Barre-Lieou氏综合征《神经精神疾病诊断学》
  10. B《金匮悬解》
  11. Barrett食管《胃肠动力检查手册》
  12. B《伤寒悬解》
  13. BCR的组成及功能《细胞和分子免疫学》
  14. A群脑膜炎球菌多糖菌苗制造及检定规程《中国生物制品规程》
  15. BCR复合物《细胞和分子免疫学》
  16. A群脑膜炎球菌多糖菌苗使用说明书《中国生物制品规程》
  17. BCR和TCR基因重排检测《医学免疫学》
  18. Axenfeld –Schurenberg氏综合征《神经精神疾病诊断学》
  19. BCR相关联的分子《细胞和分子免疫学》
  20. Avllis氏综合征《神经精神疾病诊断学》
  21. Behcet 氏病《眼科学》
  22. ATP能量的转移《生物化学与分子生物学》
  23. Bernard-Horneer氏综合征《神经精神疾病诊断学》
  24. ATP的生成方式《生物化学与分子生物学》
  25. BEST疾病《基因与疾病》
  26. ATP的生成、储存和利用《生物化学与分子生物学》
  27. Bianchi氏综合征《神经精神疾病诊断学》
  28. Aronld-Pick氏综合征《神经精神疾病诊断学》
  29. BLS-CPR时的第一线药《急诊医学》
  30. Arnold-Chiari氏综合征《神经精神疾病诊断学》
  31. Bogorad氏综合征《神经精神疾病诊断学》


C_《医学统计学》_中医杂集_【岐黄之术】

C

C

  • 上一页
  • 目录
  • 相关
  • 下一页

cartogram | 统计图
case fatality rate(or case mortality) | 病死率
census | 普查
chi-sguare(X2) test | 卡方检验
central tendency | 集中趋势
class interval | 组距
classification | 分组、分类
cluster sampling | 整群抽样
coefficient of correlation | 相关系数
coefficient of regression | 回归系数
coefficient of variability(or coefficieut of variation) | 变异系数
collection of data | 收集资料
column | 列（栏）
combinative table | 组合表
combined standard deviation | 合并标准差
combined variance(or poolled variance) | 合并方差
complete survey | 全面调查
completely correlation | 完全相关
completely random design | 完全随机设计
confidence interval | 可信区间，置信区间
confidence level | 可信水平，置信水平
confidence limit | 可信限，置信限
constituent ratio | 构成比，结构相对数
continuity | 连续性
control | 对照
control group | 对照组
coordinate | 坐标
correction for continuity | 连续性校正
correction for grouping | 归组校正
correction number | 校正数
correction value | 校正值
correlation | 相关，联系
correlation analysis | 相关分析
correlation coefficient | 相关系数
critical value | 临界值
cumulative frequency | 累积频率

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：B
  • 当前页：C
  • 下一页：D
<<< 返回本书目录
  1. B细胞功能的检测《免疫学和免疫学检验》
  2. C5功能不全综合征【疾病大全】
  3. B细胞表面标志的检测《免疫学和免疫学检验》
  4. Castleman病【疾病大全】
  5. B细胞《医学免疫学》
  6. CD30阳性皮肤T细胞淋巴瘤【疾病大全】
  7. B疱疹病毒感染【疾病大全】
  8. CD4+T细胞介导的细胞免疫《医学免疫学》
  9. B淋巴细胞的分化和表面标志《细胞和分子免疫学》
  10. CD8+T（TC）T细胞介导的细胞免疫《医学免疫学》
  11. B链球菌群感染【疾病大全】
  12. Chance骨折【疾病大全】
  13. Brenneman综合征【疾病大全】
  14. CM1神经节苷脂贮积症【疾病大全】
  15. BEST疾病《基因与疾病》
  16. CO2潴留【疾病症状】
  17. Behcet病【疾病大全】
  18. Creutzfeldt-Jakob病【疾病大全】
  19. Bazin硬红斑【疾病大全】
  20. cRNA探针在原位杂交组织化学（ISHH）中的应用《实用免疫细胞与核酸》
  21. Barrett食管【疾病大全】
  22. CT机基本结构和工作原理《放射诊断学》
  23. A群脑膜炎球菌多糖菌苗制造及检定规程《中国生物制品规程》
  24. CT检查法概论《放射诊断学》
  25. A群脑膜炎球菌多糖菌苗使用说明书《中国生物制品规程》
  26. CT与MRI诊断《医学影像学》
  27. A链球菌群感染【疾病大全】
  28. C－太《常用化验值及意义》
  29. A-V综合征【疾病大全】
  30. DF-2败血症的皮肤表现【疾病大全】
  1. C《医学统计学》
  2. C《生理学》
  3. C《医学遗传学基础》
  4. Ｃ《四圣悬枢》
  5. C《传染病》
  6. Ｃ《四圣心源》
  7. C　D《伤寒悬解》
  8. C《金匮悬解》
  9. C　D《伤寒说意》
  10. B因子《细胞和分子免疫学》
  11. C1q《细胞和分子免疫学》
  12. B细胞亚类《医学免疫学》
  13. C1q受体《细胞和分子免疫学》
  14. B细胞数目及功能的检测《医学免疫学》
  15. C1分子《细胞和分子免疫学》
  16. B细胞缺陷性疾病《医学免疫学》
  17. C1抑制物《细胞和分子免疫学》
  18. B细胞膜主要表面分子《医学免疫学》
  19. C2分子《细胞和分子免疫学》
  20. B细胞功能的检测《免疫学和免疫学检验》
  21. C3a、C4a和C5a受体《细胞和分子免疫学》
  22. B细胞的膜表面分子《细胞和分子免疫学》
  23. C3分子《细胞和分子免疫学》
  24. B细胞的分化《细胞和分子免疫学》
  25. C4单体型《细胞和分子免疫学》
  26. B细胞的发育《医学免疫学》
  27. C4分子《细胞和分子免疫学》
  28. B细胞表面标志的检测《免疫学和免疫学检验》
  29. C4结合蛋白《细胞和分子免疫学》
  30. B细胞被多克隆激活《医学免疫学》
  31. C5分子《细胞和分子免疫学》


D_《医学统计学》_中医杂集_【岐黄之术】

D

D

  • 上一页
  • 目录
  • 相关
  • 下一页

data | 资料
degree of confidence | 可信度，置信度
degree of dispersion | 离散程度
degree of freedom | 自由度
degree of variation | 变异度
dependent variable | 应变量
design of experiment | 实验设计
deviation from the mean | 离均差
diagnose accordance rate | 诊断符合率
difference with significance | 差别不显著
difference with significance | 差别显著
discrete variable | 离散变量
dispersion tendency | 离中趋势
distribution | 分布、分配

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：C
  • 当前页：D
  • 下一页：E
<<< 返回本书目录
  1. C－太《常用化验值及意义》
  2. DF-2败血症的皮肤表现【疾病大全】
  3. CT与MRI诊断《医学影像学》
  4. DNA的变性与复性《实用免疫细胞与核酸》
  5. CT检查法概论《放射诊断学》
  6. DNA的二级结构与功能《生物化学与分子生物学》
  7. CT机基本结构和工作原理《放射诊断学》
  8. DNA的复制《生物化学与分子生物学》
  9. cRNA探针在原位杂交组织化学（ISHH）中的应用《实用免疫细胞与核酸》
  10. DNA的克隆《动脉粥样硬化》
  11. Creutzfeldt-Jakob病【疾病大全】
  12. DNA的克隆与序列测定《动脉粥样硬化》
  13. CO2潴留【疾病症状】
  14. DNA的克隆与序列测定参考文献《动脉粥样硬化》
  15. CM1神经节苷脂贮积症【疾病大全】
  16. DNA的三级结构与功能《生物化学与分子生物学》
  17. Chance骨折【疾病大全】
  18. DNA的生物合成(TheBiosynthesis of DNA)《生物化学与分子生物学》
  19. CD8+T（TC）T细胞介导的细胞免疫《医学免疫学》
  20. DNA的损伤与修复《生物化学与分子生物学》
  21. CD4+T细胞介导的细胞免疫《医学免疫学》
  22. DNA的序列测定《动脉粥样硬化》
  23. CD30阳性皮肤T细胞淋巴瘤【疾病大全】
  24. DNA的一级结构与功能《生物化学与分子生物学》
  25. Castleman病【疾病大全】
  26. DNA及寡核苷酸探针在原位杂交组织化学中的应用《实用免疫细胞与核酸》
  27. C5功能不全综合征【疾病大全】
  28. DNA指纹与法医鉴定《实用免疫细胞与核酸》
  29. B细胞功能的检测《免疫学和免疫学检验》
  30. DNA重组及基因工程技术对医学和生命科学发展的贡献《生物化学与分子生物学》
  1. D《医学统计学》
  2. D《生理学》
  3. D《医学遗传学基础》
  4. Ｄ《四圣悬枢》
  5. D《传染病》
  6. Ｄ《四圣心源》
  7. Dandy–Walker氏综合征《神经精神疾病诊断学》
  8. D《金匮悬解》
  9. DEAE纤维素柱层析法《实用免疫细胞与核酸》
  10. C－太《常用化验值及意义》
  11. Dejerine-Klumpke氏综合征《神经精神疾病诊断学》
  12. CT诊断的临床应用《医学影像学》
  13. DNA《实用免疫细胞与核酸》
  14. CT诊断《医学影像学》
  15. DNA变性《实用免疫细胞与核酸》
  16. CT诊断《医学影像学》
  17. DNA超螺旋《生物化学与分子生物学》
  18. CT与MRI诊断《医学影像学》
  19. DNA的半保留复制《生物化学与分子生物学》
  20. CT与MRI诊断《医学影像学》
  21. DNA的变性、复性与分子杂交《生物化学与分子生物学》
  22. CT与MRI诊断《医学影像学》
  23. DNA的二级结构双螺旋结构模型《生物化学与分子生物学》
  24. CT与MRI诊断《医学影像学》
  25. DNA的分子结构《医学遗传学基础》
  26. CT图像特点《医学影像学》
  27. DNA的复制《医学遗传学基础》
  28. CT图像《放射诊断学》
  29. DNA的复制《生物化学与分子生物学》
  30. CT检查技术《医学影像学》
  31. DNA的复制《基因诊断与性传播疾病》


E_《医学统计学》_中医杂集_【岐黄之术】

E

E

  • 上一页
  • 目录
  • 相关
  • 下一页

effective rate | 有效率
eigenvalue | 特征值
enumeration data | 计数资料
equation of linear regression | 线性回归方程
error | 误差
error of replication | 重复误差
error of type II | Ⅱ型错误，第二类误差
error of type I | Ⅰ型错误，第一类误差
estimate value | 估计值
event | 事件
experiment design | 实验设计
experiment error | 实验误差
experimental group | 实验组
extreme value | 极值

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：D
  • 当前页：E
  • 下一页：F
<<< 返回本书目录
  1. DNA重组与基因工程DNARecombination and Genetic engineering《生物化学与分子生物学》
  2. EB病毒《医学微生物学》
  3. DNA重组实验中常用的技术《实用免疫细胞与核酸》
  4. EB病毒感染【疾病大全】
  5. DNA重组及基因工程技术对医学和生命科学发展的贡献《生物化学与分子生物学》
  6. Ehler-Danlos综合征【疾病大全】
  7. DNA指纹与法医鉴定《实用免疫细胞与核酸》
  8. ELISA的技术要点《免疫学和免疫学检验》
  9. DNA及寡核苷酸探针在原位杂交组织化学中的应用《实用免疫细胞与核酸》
  10. ELISA的原理和类型《免疫学和免疫学检验》
  11. DNA的一级结构与功能《生物化学与分子生物学》
  12. ELISA法检测幽门螺杆菌抗体《中国幽门螺杆菌研究》
  13. DNA的序列测定《动脉粥样硬化》
  14. ELISA法检测幽门螺杆菌抗体的临床意义《中国幽门螺杆菌研究》
  15. DNA的损伤与修复《生物化学与分子生物学》
  16. F（ab）2含量测定《中国生物制品规程》
  17. DNA的生物合成(TheBiosynthesis of DNA)《生物化学与分子生物学》
  18. FCM对外周白细胞的免疫荧光分析《实用免疫细胞与核酸》
  19. DNA的三级结构与功能《生物化学与分子生物学》
  20. FCM在生物医学工程学方面的应用《实用免疫细胞与核酸》
  21. DNA的克隆与序列测定参考文献《动脉粥样硬化》
  22. Felty综合征【疾病大全】
  23. DNA的克隆与序列测定《动脉粥样硬化》
  24. Flurazepam《精神药品临床应用指导原则》
  25. DNA的克隆《动脉粥样硬化》
  26. Friedreich共济失调症【疾病大全】
  27. DNA的复制《生物化学与分子生物学》
  28. Fuchs角膜内皮营养不良【疾病大全】
  29. DNA的二级结构与功能《生物化学与分子生物学》
  30. F界值表（方差分析用，上行：P=0.05，P=0.01）《预防医学》
  1. E《医学统计学》
  2. E《生理学》
  3. E《医学遗传学基础》
  4. Ｅ《四圣心源》
  5. E《传染病》
  6. Duchene- Erb氏综合征《神经精神疾病诊断学》
  7. Eaton-Lambert氏综合征《神经精神疾病诊断学》
  8. DSA检查技术《医学影像学》
  9. EB病毒《医学微生物学》
  10. DSA的临床应用《医学影像学》
  11. EDTA配合滴定应用示例——水的总硬度测定《医用化学》
  12. DSA的成像基本原理与设备《医学影像学》
  13. EDTA配合沆定的基本原理《医用化学》
  14. DNA重组与基因工程《生物化学与分子生物学》
  15. ELISA（或RIA）平心法《细胞和分子免疫学》
  16. DNA重组及基因工程技术对医学和生命科学发展的贡献《生物化学与分子生物学》
  17. ELISA的技术要点《免疫学和免疫学检验》
  18. DNA指纹 与法医鉴定《实用免疫细胞与核酸》
  19. ELISA法检测幽门螺杆菌抗体《中国幽门螺杆菌研究》
  20. DNA修复《生物化学与分子生物学》
  21. ELISA法检测幽门螺杆菌抗体的临床意义《中国幽门螺杆菌研究》
  22. DNA限制性片段多态性连锁分析《实用免疫细胞与核酸》
  23. EPO《细胞和分子免疫学》
  24. DNA限制性内切酶图谱分析《生物化学与分子生物学》
  25. F《伤寒悬解》
  26. DNA限制性内切酶《实用免疫细胞与核酸》
  27. F《金匮悬解》
  28. DNA探针的应用《实用免疫细胞与核酸》
  29. F《伤寒说意》
  30. DNA探针《实用免疫细胞与核酸》
  31. Ｆ《四圣心源》


F_《医学统计学》_中医杂集_【岐黄之术】

F

F

  • 上一页
  • 目录
  • 相关
  • 下一页

fatality rate | 病死率
field survey | 现场调查
fourfold table | 四格表
freguency | 频数
freguency distribution | 频数分布

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：E
  • 当前页：F
  • 下一页：G
<<< 返回本书目录
  1. ELISA法检测幽门螺杆菌抗体的临床意义《中国幽门螺杆菌研究》
  2. F（ab）2含量测定《中国生物制品规程》
  3. ELISA法检测幽门螺杆菌抗体《中国幽门螺杆菌研究》
  4. FCM对外周白细胞的免疫荧光分析《实用免疫细胞与核酸》
  5. ELISA的原理和类型《免疫学和免疫学检验》
  6. FCM在生物医学工程学方面的应用《实用免疫细胞与核酸》
  7. ELISA的技术要点《免疫学和免疫学检验》
  8. Felty综合征【疾病大全】
  9. Ehler-Danlos综合征【疾病大全】
  10. Flurazepam《精神药品临床应用指导原则》
  11. EB病毒感染【疾病大全】
  12. Friedreich共济失调症【疾病大全】
  13. EB病毒《医学微生物学》
  14. Fuchs角膜内皮营养不良【疾病大全】
  15. DNA重组与基因工程DNARecombination and Genetic engineering《生物化学与分子生物学》
  16. F界值表（方差分析用，上行：P=0.05，P=0.01）《预防医学》
  17. DNA重组实验中常用的技术《实用免疫细胞与核酸》
  18. Gardner综合征【疾病大全】
  19. DNA重组及基因工程技术对医学和生命科学发展的贡献《生物化学与分子生物学》
  20. Goodpasture综合征【疾病大全】
  21. DNA指纹与法医鉴定《实用免疫细胞与核酸》
  22. Graves病【疾病大全】
  23. DNA及寡核苷酸探针在原位杂交组织化学中的应用《实用免疫细胞与核酸》
  24. G蛋白和磷脂酶C《细胞和分子免疫学》
  25. DNA的一级结构与功能《生物化学与分子生物学》
  26. H1受体阻断药《药理学》
  27. DNA的序列测定《动脉粥样硬化》
  28. H2受体阻断药《药理学》
  29. DNA的损伤与修复《生物化学与分子生物学》
  30. HBV与HCV重叠感染【疾病症状】
  1. F《医学统计学》
  2. F《生理学》
  3. F《医学遗传学基础》
  4. Ｆ《四圣悬枢》
  5. F《传染病》
  6. Ｆ《四圣心源》
  7. F（ab）2含量测定《中国生物制品规程》
  8. F《伤寒说意》
  9. F/P比值的测定《实用免疫细胞与核酸》
  10. F《金匮悬解》
  11. F1动物的标志方法及要求《实验动物科学》
  12. F《伤寒悬解》
  13. F1动物系组选择和组合形式与命名《实验动物科学》
  14. EPO《细胞和分子免疫学》
  15. F1动物在生物医学研究中的应用《实验动物科学》
  16. ELISA法检测幽门螺杆菌抗体的临床意义《中国幽门螺杆菌研究》
  17. Fallot四联症《病理学》
  18. ELISA法检测幽门螺杆菌抗体《中国幽门螺杆菌研究》
  19. FCM的典型应用简介《实用免疫细胞与核酸》
  20. ELISA的技术要点《免疫学和免疫学检验》
  21. FCM对外周白细胞的免疫荧光分析《实用免疫细胞与核酸》
  22. ELISA（或RIA）平心法《细胞和分子免疫学》
  23. FCM应用的技术途径《实用免疫细胞与核酸》
  24. EDTA配合沆定的基本原理《医用化学》
  25. FCM在生物医学工程学方面的应用《实用免疫细胞与核酸》
  26. EDTA配合滴定应用示例——水的总硬度测定《医用化学》
  27. FcαR《细胞和分子免疫学》
  28. EB病毒《医学微生物学》
  29. FcγR（CD64、CD32、CD16）《细胞和分子免疫学》
  30. Eaton-Lambert氏综合征《神经精神疾病诊断学》
  31. FcεR（FcεRⅠ、FcεRⅡ）《细胞和分子免疫学》


G_《医学统计学》_中医杂集_【岐黄之术】

G

G

  • 上一页
  • 目录
  • 相关
  • 下一页

Gaussian curve | 高斯曲线
geometric mean | 几何均数
grouped data | 分组资料

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：F
  • 当前页：G
  • 下一页：H
<<< 返回本书目录
  1. F界值表（方差分析用，上行：P=0.05，P=0.01）《预防医学》
  2. Gardner综合征【疾病大全】
  3. Fuchs角膜内皮营养不良【疾病大全】
  4. Goodpasture综合征【疾病大全】
  5. Friedreich共济失调症【疾病大全】
  6. Graves病【疾病大全】
  7. Flurazepam《精神药品临床应用指导原则》
  8. G蛋白和磷脂酶C《细胞和分子免疫学》
  9. Felty综合征【疾病大全】
  10. H1受体阻断药《药理学》
  11. FCM在生物医学工程学方面的应用《实用免疫细胞与核酸》
  12. H2受体阻断药《药理学》
  13. FCM对外周白细胞的免疫荧光分析《实用免疫细胞与核酸》
  14. HBV与HCV重叠感染【疾病症状】
  15. F（ab）2含量测定《中国生物制品规程》
  16. Hirschsprung病《胃肠动力检查手册》
  17. ELISA法检测幽门螺杆菌抗体的临床意义《中国幽门螺杆菌研究》
  18. HIV感染【疾病症状】
  19. ELISA法检测幽门螺杆菌抗体《中国幽门螺杆菌研究》
  20. HIV相关呼吸道感染【疾病大全】
  21. ELISA的原理和类型《免疫学和免疫学检验》
  22. HLA的临床应用《细胞和分子免疫学》
  23. ELISA的技术要点《免疫学和免疫学检验》
  24. HLA的医学意义《医学免疫学》
  25. Ehler-Danlos综合征【疾病大全】
  26. HLA分型技术《医学免疫学》
  27. EB病毒感染【疾病大全】
  28. HLA基因复合体《免疫学和免疫学检验》
  29. EB病毒《医学微生物学》
  30. HMGCoA还原酶《动脉粥样硬化》
  1. G《医学统计学》
  2. G《生理学》
  3. G《医学遗传学基础》
  4. Ｇ《四圣悬枢》
  5. G《传染病》
  6. Ｇ《四圣心源》
  7. Garcin氏综合征《神经精神疾病诊断学》
  8. Ｇ《四圣心源》
  9. GCP与医院制剂《医院药学》
  10. G《金匮悬解》
  11. G-CSF《细胞和分子免疫学》
  12. G《伤寒悬解》
  13. Gerstmann氏综合征《神经精神疾病诊断学》
  14. F与Fo值在灭菌中的意义与作用《医院药学》
  15. GM-CSF《细胞和分子免疫学》
  16. F界值表（方差分析用，上行：P=0.05，P=0.01）《预防医学》
  17. GRO《细胞和分子免疫学》
  18. Foville氏综合征《神经精神疾病诊断学》
  19. Guillain–Barre氏综合征《神经精神疾病诊断学》
  20. Foster–Kennedy氏综合征《神经精神疾病诊断学》
  21. Guillian-Barre综合征《病理学》
  22. Foix氏综合征《神经精神疾病诊断学》
  23. G蛋白《细胞和分子免疫学》
  24. Foix–Alajouanine氏综合征《神经精神疾病诊断学》
  25. G蛋白和磷脂酶C《细胞和分子免疫学》
  26. FITC标记抗体的方法《实用免疫细胞与核酸》
  27. G蛋白偶联型受体及其信号转导《生物化学与分子生物学》
  28. Fisheer氏综合征《神经精神疾病诊断学》
  29. H《金匮悬解》
  30. FcεR（FcεRⅠ、FcεRⅡ）《细胞和分子免疫学》
  31. Ｈ《四圣心源》


H_《医学统计学》_中医杂集_【岐黄之术】

H

H

  • 上一页
  • 目录
  • 相关
  • 下一页

histogram | 直方图
homogeneity of variance | 方差齐性
homogeneity test of variances | 方差齐性检验
hypothesis test | 假设检验
hypothetical universe | 假设总体

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：G
  • 当前页：H
  • 下一页：I
<<< 返回本书目录
  1. G蛋白和磷脂酶C《细胞和分子免疫学》
  2. H1受体阻断药《药理学》
  3. Graves病【疾病大全】
  4. H2受体阻断药《药理学》
  5. Goodpasture综合征【疾病大全】
  6. HBV与HCV重叠感染【疾病症状】
  7. Gardner综合征【疾病大全】
  8. Hirschsprung病《胃肠动力检查手册》
  9. F界值表（方差分析用，上行：P=0.05，P=0.01）《预防医学》
  10. HIV感染【疾病症状】
  11. Fuchs角膜内皮营养不良【疾病大全】
  12. HIV相关呼吸道感染【疾病大全】
  13. Friedreich共济失调症【疾病大全】
  14. HLA的临床应用《细胞和分子免疫学》
  15. Flurazepam《精神药品临床应用指导原则》
  16. HLA的医学意义《医学免疫学》
  17. Felty综合征【疾病大全】
  18. HLA分型技术《医学免疫学》
  19. FCM在生物医学工程学方面的应用《实用免疫细胞与核酸》
  20. HLA基因复合体《免疫学和免疫学检验》
  21. FCM对外周白细胞的免疫荧光分析《实用免疫细胞与核酸》
  22. HMGCoA还原酶《动脉粥样硬化》
  23. F（ab）2含量测定《中国生物制品规程》
  24. Howship-Romberg征【疾病症状】
  25. ELISA法检测幽门螺杆菌抗体的临床意义《中国幽门螺杆菌研究》
  26. HT《经络全书》
  27. ELISA法检测幽门螺杆菌抗体《中国幽门螺杆菌研究》
  28. HT病头《慈幼便览》
  29. ELISA的原理和类型《免疫学和免疫学检验》
  30. HT脖子猴HT《松峰说疫》
  1. H《医学统计学》
  2. H《生理学》
  3. H《医学遗传学基础》
  4. Ｈ《四圣心源》
  5. H《传染病》
  6. H《金匮悬解》
  7. H　J　K　L《伤寒悬解》
  8. G蛋白偶联型受体及其信号转导《生物化学与分子生物学》
  9. H　J　K　L《伤寒说意》
  10. G蛋白和磷脂酶C《细胞和分子免疫学》
  11. Ｈ　Ｌ《四圣悬枢》
  12. G蛋白《细胞和分子免疫学》
  13. H·R·B（A）-RC的分测验、检查及其功用《医学心理学》
  14. Guillian-Barre综合征《病理学》
  15. H1受体阻断药《药理学》
  16. Guillain–Barre氏综合征《神经精神疾病诊断学》
  17. H-2和H-2抗原《医学免疫学》
  18. GRO《细胞和分子免疫学》
  19. H2受体阻断药《药理学》
  20. GM-CSF《细胞和分子免疫学》
  21. H2受体阻断药《药理学》
  22. Gerstmann氏综合征《神经精神疾病诊断学》
  23. halstead-Reitan神经心理成套测验《医学心理学》
  24. G-CSF《细胞和分子免疫学》
  25. Hand-Schüller-Christian病《病理学》
  26. GCP与医院制剂《医院药学》
  27. Hatch-Lee法（同时分离血浆脂蛋白方法）《动脉粥样硬化》
  28. Garcin氏综合征《神经精神疾病诊断学》
  29. HBV的致病性与免疫性《医学微生物学》
  30. G《传染病》
  31. Hb分子结构简介《生理学》


I_《医学统计学》_中医杂集_【岐黄之术】

I

I

  • 上一页
  • 目录
  • 相关
  • 下一页

incidence rate | 发病率
incomplete survey | 非全面调检
indepindent variable | 自变量
indivedual difference | 个体差异
infection rate | 感染率
inferior limit | 下限
initial data | 原始数据
inspection of data | 检查资料
intercept | 截距
interpolation method | 内插法
interval estimation | 区间估计
inverse correlation | 负相关

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：H
  • 当前页：I
  • 下一页：K
<<< 返回本书目录
  1. Hughes-Stovin综合征【疾病大全】
  2. ICC的几种特殊应用《实用免疫细胞与核酸》
  3. HT症门（附?）《丹台玉案》
  4. IgA肾病《赵绍琴临证验案精选》
  5. HT沙《痘疹心法要诀》
  6. IgA肾病【疾病大全】
  7. HT皮疮《医门补要》
  8. IgA肾炎【疾病大全】
  9. HT逆《医学正传》
  10. IgM抗体阳性【疾病症状】
  11. HT裂疮口《外科启玄》
  12. II型肾小管性酸中毒【疾病大全】
  13. HT疮《丹溪治法心要》
  14. II型糖尿病【疾病大全】
  15. HT脖子猴HT《松峰说疫》
  16. I型肾小管性酸中毒【疾病大全】
  17. HT病头《慈幼便览》
  18. I型糖尿病【疾病大全】
  19. HT《经络全书》
  20. Jessner淋巴细胞浸润【疾病大全】
  21. Howship-Romberg征【疾病症状】
  22. Kaposis肉瘤【疾病大全】
  23. HMGCoA还原酶《动脉粥样硬化》
  24. Kartagener综合征【疾病大全】
  25. HLA基因复合体《免疫学和免疫学检验》
  26. Kimura病【疾病大全】
  27. HLA分型技术《医学免疫学》
  28. Korsakov综合征【疾病症状】
  29. HLA的医学意义《医学免疫学》
  30. KT《外科正宗》
  1. I《医学统计学》
  2. H因子受体《细胞和分子免疫学》
  3. I《医学遗传学基础》
  4. H因子《细胞和分子免疫学》
  5. I《传染病》
  6. HyperApoB的病理生理《动脉粥样硬化》
  7. ICC的几种特殊应用《实用免疫细胞与核酸》
  8. HT症门（附?）《丹台玉案》
  9. ICC的双重染色法《实用免疫细胞与核酸》
  10. HT症《喉舌备要秘旨》
  11. ICC在铺片中应用《实用免疫细胞与核酸》
  12. HT舌喉痈《重订囊秘喉书》
  13. ICC在细胞功能研究中的应用《实用免疫细胞与核酸》
  14. HT痧秘方《华佗神方》
  15. ICC在原位杂交技术中的应用《实用免疫细胞与核酸》
  16. HT沙《痘疹心法要诀》
  17. IEF电泳检测ApoE表型《动脉粥样硬化》
  18. HT皮疮《医门补要》
  19. IFN《细胞和分子免疫学》
  20. HT逆《医学正传》
  21. IFN-α和IFN-β《细胞和分子免疫学》
  22. HT裂疮口《外科启玄》
  23. IFN-γ《细胞和分子免疫学》
  24. HT疮《丹溪治法心要》
  25. IFN的临床应用《细胞和分子免疫学》
  26. HT脖子猴HT《松峰说疫》
  27. Ig Fe受体《医学免疫学》
  28. HT病头《慈幼便览》
  29. IgA《医学免疫学》
  30. HT 鱼《医学入门》
  31. IgA肾病《赵绍琴临证验案精选》


K_《医学统计学》_中医杂集_【岐黄之术】

K

K

  • 上一页
  • 目录
  • 相关
  • 下一页

kurtosis coefficient 峰度系数

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：I
  • 当前页：K
  • 下一页：L
<<< 返回本书目录
  1. Jessner淋巴细胞浸润【疾病大全】
  2. Kaposis肉瘤【疾病大全】
  3. I型糖尿病【疾病大全】
  4. Kartagener综合征【疾病大全】
  5. I型肾小管性酸中毒【疾病大全】
  6. Kimura病【疾病大全】
  7. II型糖尿病【疾病大全】
  8. Korsakov综合征【疾病症状】
  9. II型肾小管性酸中毒【疾病大全】
  10. KT《外科正宗》
  11. IgM抗体阳性【疾病症状】
  12. KT疮《外科启玄》
  13. IgA肾炎【疾病大全】
  14. KT蒿（莪蒿，萝蒿，抱娘蒿）《本草纲目》完整版
  15. IgA肾病【疾病大全】
  16. KT气叙论《三因极一病证方论》
  17. IgA肾病《赵绍琴临证验案精选》
  18. LAK细胞《免疫与健康》
  19. ICC的几种特殊应用《实用免疫细胞与核酸》
  20. LAK细胞《细胞和分子免疫学》
  21. Hughes-Stovin综合征【疾病大全】
  22. LDL-R基因突变的常用研究方法《动脉粥样硬化》
  23. HT症门（附?）《丹台玉案》
  24. LDL-R基因突变分析《动脉粥样硬化》
  25. HT沙《痘疹心法要诀》
  26. LDL受体相关蛋白《动脉粥样硬化》
  27. HT皮疮《医门补要》
  28. Leber遗传性视神经病变【疾病大全】
  29. HT逆《医学正传》
  30. LONG-QT综合症《基因与疾病》
  1. K《医学统计学》
  2. K《生理学》
  3. K《医学遗传学基础》
  4. K《金匮悬解》
  5. K《传染病》
  6. Jerne的免疫网络学说《细胞和分子免疫学》
  7. K[SB]+[/SB]代谢与酸碱平衡障碍之间的关系《病理生理学》
  8. J《传染病》
  9. Kluver-Bucy氏综合征《神经精神疾病诊断学》
  10. J《生理学》
  11. KT《新修本草》
  12. Ｊ《四圣心源》
  13. KT《医学入门》
  14. J《金匮悬解》
  15. KT《外科正宗》
  16. I因子《细胞和分子免疫学》
  17. KT《药性切用》
  18. I型补体受体《细胞和分子免疫学》
  19. KT 麦《饮食须知》
  20. I-的活化《生理学》
  21. KT（猪孝切）菜《证类本草》
  22. Ir基因控制T-B细胞间的协作《医学免疫学》
  23. KT病候《诸病源候论》
  24. Ir基因《细胞和分子免疫学》
  25. KT疮《外科启玄》
  26. Iodogen碘化法《实用免疫细胞与核酸》
  27. KT芦叶《海药本草》
  28. IL-9《细胞和分子免疫学》
  29. KT气叙论《三因极一病证方论》
  30. IL-8《细胞和分子免疫学》
  31. KT实《名医别录》


L_《医学统计学》_中医杂集_【岐黄之术】

L

L

  • 上一页
  • 目录
  • 相关
  • 下一页

latin sguare design | 拉丁方设计
least significant difference | 最小显着差数
least square method | 最小平方法，最小乘法
leptokurtic distribution | 尖峭态分布
leptokurtosis | 峰态，峭度
linear chart | 线图
linear correlation | 直线相关
linear regression | 直线回归
linear regression eguation | 直线回归方程
link relative | 环比
logarithmic normal distribution | 对数正态分布
logarithmic scale | 对数尺度
lognormal distribution | 对数正态分布
lower limit | 下限

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：K
  • 当前页：L
  • 下一页：M
<<< 返回本书目录
  1. KT气叙论《三因极一病证方论》
  2. LAK细胞《免疫与健康》
  3. KT蒿（莪蒿，萝蒿，抱娘蒿）《本草纲目》完整版
  4. LAK细胞《细胞和分子免疫学》
  5. KT疮《外科启玄》
  6. LDL-R基因突变的常用研究方法《动脉粥样硬化》
  7. KT《外科正宗》
  8. LDL-R基因突变分析《动脉粥样硬化》
  9. Korsakov综合征【疾病症状】
  10. LDL受体相关蛋白《动脉粥样硬化》
  11. Kimura病【疾病大全】
  12. Leber遗传性视神经病变【疾病大全】
  13. Kartagener综合征【疾病大全】
  14. LONG-QT综合症《基因与疾病》
  15. Kaposis肉瘤【疾病大全】
  16. M，N胆碱受体激动药《药理学》
  17. Jessner淋巴细胞浸润【疾病大全】
  18. Machado-Joseph病【疾病大全】
  19. I型糖尿病【疾病大全】
  20. Mackler's三联症【疾病症状】
  21. I型肾小管性酸中毒【疾病大全】
  22. Mackler's三联症【疾病症状】
  23. II型糖尿病【疾病大全】
  24. Mackler's三联症【疾病症状】
  25. II型肾小管性酸中毒【疾病大全】
  26. Maffucci综合征【疾病大全】
  27. IgM抗体阳性【疾病症状】
  28. Marie-Bamberger综合征【疾病大全】
  29. IgA肾炎【疾病大全】
  30. Merkel细胞《实用免疫细胞与核酸》
  1. L《医学统计学》
  2. L《生理学》
  3. L《医学遗传学基础》
  4. Ｌ《四圣心源》
  5. L《传染病》
  6. L《金匮悬解》
  7. LAK　细胞《细胞和分子免疫学》
  8. KT实《名医别录》
  9. LAK细胞《细胞和分子免疫学》
  10. KT气叙论《三因极一病证方论》
  11. LAK细胞《免疫与健康》
  12. KT芦叶《海药本草》
  13. LB培养基《实用免疫细胞与核酸》
  14. KT疮《外科启玄》
  15. LDL-R基因突变的常用研究方法《动脉粥样硬化》
  16. KT病候《诸病源候论》
  17. LDL-R基因突变分析《动脉粥样硬化》
  18. KT（猪孝切）菜《证类本草》
  19. LDL受体《临床生物化学》
  20. KT 麦《饮食须知》
  21. LDL受体功能《动脉粥样硬化》
  22. KT《药性切用》
  23. LDL受体基因结构《动脉粥样硬化》
  24. KT《外科正宗》
  25. LDL受体结构《动脉粥样硬化》
  26. KT《医学入门》
  27. LDL受体相关蛋白《动脉粥样硬化》
  28. KT《新修本草》
  29. Leigh氏综合征《神经精神疾病诊断学》
  30. Kluver-Bucy氏综合征《神经精神疾病诊断学》
  31. Lennox氏综合征《神经精神疾病诊断学》


M_《医学统计学》_中医杂集_【岐黄之术】

M

M

  • 上一页
  • 目录
  • 相关
  • 下一页

matched pair design | 配对设计
mathematical statistics | 数理统计（学）
maximum value | 极大值
mean | 均值
mean of population | 总体均数
mean square | 均方
mean variance | 均方，方差
measurement data | 讲量资料
median | 中位数
medical statistics | 医学统计学
mesokurtosis | 正态峰
method of least squares | 最小平方法，最小乘法
method of grouping | 分组法
method of percentiles | 百分位数法
mid-value of class | 组中值
minimum value | 极小值
mode | 众数
moment | 动差，矩
morbidity | 患病率
mortality | 死亡率

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：L
  • 当前页：M
  • 下一页：N
<<< 返回本书目录
  1. LONG-QT综合症《基因与疾病》
  2. M，N胆碱受体激动药《药理学》
  3. Leber遗传性视神经病变【疾病大全】
  4. Machado-Joseph病【疾病大全】
  5. LDL受体相关蛋白《动脉粥样硬化》
  6. Mackler's三联症【疾病症状】
  7. LDL-R基因突变分析《动脉粥样硬化》
  8. Mackler's三联症【疾病症状】
  9. LDL-R基因突变的常用研究方法《动脉粥样硬化》
  10. Mackler's三联症【疾病症状】
  11. LAK细胞《细胞和分子免疫学》
  12. Maffucci综合征【疾病大全】
  13. LAK细胞《免疫与健康》
  14. Marie-Bamberger综合征【疾病大全】
  15. KT气叙论《三因极一病证方论》
  16. Merkel细胞《实用免疫细胞与核酸》
  17. KT蒿（莪蒿，萝蒿，抱娘蒿）《本草纲目》完整版
  18. MHC的生物学功能《细胞和分子免疫学》
  19. KT疮《外科启玄》
  20. MHC分子《免疫学和免疫学检验》
  21. KT《外科正宗》
  22. MHC分子的功能《医学免疫学》
  23. Korsakov综合征【疾病症状】
  24. MHC基因结构《医学免疫学》
  25. Kimura病【疾病大全】
  26. MHC基因图及其遗传特征《细胞和分子免疫学》
  27. Kartagener综合征【疾病大全】
  28. MHC抗原《医学免疫学》
  29. Kaposis肉瘤【疾病大全】
  30. MHC抗原的结构及检测《细胞和分子免疫学》
  1. M《医学统计学》
  2. M《生理学》
  3. M《医学遗传学基础》
  4. M《伤寒说意》
  5. M《传染病》
  6. M《金匮悬解》
  7. M，N胆碱受体激动药《药理学》
  8. M《伤寒悬解》
  9. M13噬菌体重组DNA分子导入大肠杆菌《动脉粥样硬化》
  10. L-门冬酰胺酶《药理学》
  11. Marchiafave–Bignami氏综合征《神经精神疾病诊断学》
  12. Lyme病螺旋体《医学微生物学》
  13. Marinesco–Sjogren氏综合征《神经精神疾病诊断学》
  14. Lusoria吞咽困难《默克家庭诊疗手册》
  15. MCP-1/MCAF《细胞和分子免疫学》
  16. Luria-Nebraska神经心理成套测验《医学心理学》
  17. M-CSF《细胞和分子免疫学》
  18. LT《生物化学与分子生物学》
  19. Menkes氏综合征《神经精神疾病诊断学》
  20. LRP组成及合成部位《动脉粥样硬化》
  21. Merkel细胞癌的免疫细胞化学诊断《实用免疫细胞与核酸》
  22. LRP功能《动脉粥样硬化》
  23. MHC　I类、Ⅱ类基因的结构《细胞和分子免疫学》
  24. LPL与Ⅰ型高脂血症《动脉粥样硬化》
  25. MHC（Ir基因）对免疫应答的影响《医学免疫学》
  26. LPL结构与合成《动脉粥样硬化》
  27. MHCⅠ类分子《免疫学和免疫学检验》
  28. LPL基因及其多态性《动脉粥样硬化》
  29. MHCⅡ类分子《免疫学和免疫学检验》
  30. Louis-Bar氏综合征《神经精神疾病诊断学》
  31. MHC参与免疫细胞识别抗原《细胞和分子免疫学》


N_《医学统计学》_中医杂集_【岐黄之术】

N

N

  • 上一页
  • 目录
  • 相关
  • 下一页

natality | 出生率
natural logarithm | 自然对数
negative correlation | 负相关
negative skewness | 负偏志
no correlation | 无相关
non-linear correlation | 非线性相关
non-parametric statistics | 非参数统计
normal curve | 正态曲线
normal deviate | 正态离差
normal distribution | 正态分布
normal population | 正态总体
normal probability curve | 正态概率曲线
normal range | 正常范围
normal value | 正常值
normal kurtosis | 正态峰
normality test | 正态性检验
nosometry | 患病率
null hypothesis | 无效假设，检验假设

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：M
  • 当前页：N
  • 下一页：O
<<< 返回本书目录
  1. M胆碱受体激动药《药理学》
  2. N1胆碱受体阻断药－神经节阻断药《药理学》
  3. Morton跖头痛【疾病大全】
  4. N2胆碱受体阻断药—骨骼肌松弛药《药理学》
  5. Moro反应迟钝【疾病症状】
  6. Newman-Keuls检验用q界值表《预防医学》
  7. Mirizzi综合征【疾病大全】
  8. Nezelot综合征【疾病大全】
  9. Milk-Alkali综合征【疾病大全】
  10. NUD幽门螺杆菌感染与慢性糜烂性胃炎的关系《中国幽门螺杆菌研究》
  11. MHC中的单体型《细胞和分子免疫学》
  12. N胆碱受体激动药《药理学》
  13. MHC在医学上的意义《免疫学和免疫学检验》
  14. N-乙酰-β-D-氨基葡萄糖苷酶（NAG）《常用化验值及意义》
  15. MHC抗原的结构及检测《细胞和分子免疫学》
  16. Oddi括约肌测压《胃肠动力检查手册》
  17. MHC抗原《医学免疫学》
  18. Oddi括约肌关闭不全《胃肠动力检查手册》
  19. MHC基因图及其遗传特征《细胞和分子免疫学》
  20. Oddi括约肌运动障碍《胃肠动力检查手册》
  21. MHC基因结构《医学免疫学》
  22. O－乙酰基含量测定《中国生物制品规程》
  23. MHC分子的功能《医学免疫学》
  24. P53基因《基因与疾病》
  25. MHC分子《免疫学和免疫学检验》
  26. Pancoast综合征【疾病大全】
  27. MHC的生物学功能《细胞和分子免疫学》
  28. Pasini-Pierni进行性特发性皮肤萎缩【疾病大全】
  29. Merkel细胞《实用免疫细胞与核酸》
  30. PAS染色阳性【疾病症状】
  1. N《医学统计学》
  2. N《生理学》
  3. N《医学遗传学基础》
  4. Ｎ《四圣心源》
  5. N《传染病》
  6. M胆碱受体阻断药《药理学》
  7. N[SB]a[/SB]-MeHA参与的相关机制《中国幽门螺杆菌研究》
  8. M胆碱受体阻断药《药理学》
  9. N1胆碱受体阻断药－神经节阻断药《药理学》
  10. MTP生理功能和基因突变《动脉粥样硬化》
  11. N2胆碱受体阻断药—骨骼肌松弛药《药理学》
  12. MTP基因结构《动脉粥样硬化》
  13. Na+/Ca2+比值《病理生理学》
  14. MTP蛋白质结构及特性《动脉粥样硬化》
  15. Naffziger氏综合征《神经精神疾病诊断学》
  16. mRNA是合成蛋白质的直接模板《生物化学与分子生物学》
  17. Newman-Keuls检验用q界值表《预防医学》
  18. mRNA的加工修饰《生物化学与分子生物学》
  19. NK细胞《医学免疫学》
  20. MRI诊断的临床应用《医学影像学》
  21. NK细胞/K细胞《实用免疫细胞与核酸》
  22. MRI诊断《医学影像学》
  23. NK细胞的表型《细胞和分子免疫学》
  24. MRI诊断《医学影像学》
  25. NK细胞的功能《细胞和分子免疫学》
  26. MRI图像特点《医学影像学》
  27. NK细胞的活化《细胞和分子免疫学》
  28. MRI检查技术《医学影像学》
  29. NK细胞的来原《细胞和分子免疫学》
  30. MRI的成像基本原理与设备《医学影像学》
  31. Nothnagel氏综合征《神经精神疾病诊断学》


O_《医学统计学》_中医杂集_【岐黄之术】

O

O

  • 上一页
  • 目录
  • 相关
  • 下一页

observed unit | 观察单位
observed value | 观察值
one-sided test | 单测检验
one-tailed test | 单尾检验
order statistic | 顺序统计量
ordinal number | 秩号
ordinate | 纵坐标

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：N
  • 当前页：O
  • 下一页：P
<<< 返回本书目录
  1. N-乙酰-β-D-氨基葡萄糖苷酶（NAG）《常用化验值及意义》
  2. Oddi括约肌测压《胃肠动力检查手册》
  3. N胆碱受体激动药《药理学》
  4. Oddi括约肌关闭不全《胃肠动力检查手册》
  5. NUD幽门螺杆菌感染与慢性糜烂性胃炎的关系《中国幽门螺杆菌研究》
  6. Oddi括约肌运动障碍《胃肠动力检查手册》
  7. Nezelot综合征【疾病大全】
  8. O－乙酰基含量测定《中国生物制品规程》
  9. Newman-Keuls检验用q界值表《预防医学》
  10. P53基因《基因与疾病》
  11. N2胆碱受体阻断药—骨骼肌松弛药《药理学》
  12. Pancoast综合征【疾病大全】
  13. N1胆碱受体阻断药－神经节阻断药《药理学》
  14. Pasini-Pierni进行性特发性皮肤萎缩【疾病大全】
  15. M胆碱受体激动药《药理学》
  16. PAS染色阳性【疾病症状】
  17. Morton跖头痛【疾病大全】
  18. PCR操作范例及反应体系的组成《实用免疫细胞与核酸》
  19. Moro反应迟钝【疾病症状】
  20. PCR各处应用模式《实用免疫细胞与核酸》
  21. Mirizzi综合征【疾病大全】
  22. PCR技术的原理《实用免疫细胞与核酸》
  23. Milk-Alkali综合征【疾病大全】
  24. PCR临床应用领域及特点《实用免疫细胞与核酸》
  25. MHC中的单体型《细胞和分子免疫学》
  26. PCR仪器的发展《实用免疫细胞与核酸》
  27. MHC在医学上的意义《免疫学和免疫学检验》
  28. PH值测定（电位法）《中国生物制品规程》
  29. MHC抗原的结构及检测《细胞和分子免疫学》
  30. PH值与缓冲溶液《医用化学》
  1. O《医学统计学》
  2. O《生理学》
  3. O《医学遗传学基础》
  4. N-乙酰-β-D-氨基葡萄糖苷酶《常用化验值及意义》
  5. O《传染病》
  6. N胆碱受体激动药《药理学》
  7. Oddi括约肌测压《胃肠动力检查手册》
  8. NUD幽门螺杆菌感染与慢性糜烂性胃炎的关系《中国幽门螺杆菌研究》
  9. Oddi括约肌关闭不全《胃肠动力检查手册》
  10. Nothnagel氏综合征《神经精神疾病诊断学》
  11. Oddi括约肌运动障碍《胃肠动力检查手册》
  12. NK细胞的来原《细胞和分子免疫学》
  13. OSM《细胞和分子免疫学》
  14. NK细胞的活化《细胞和分子免疫学》
  15. Othello综合征《神经精神疾病诊断学》
  16. NK细胞的功能《细胞和分子免疫学》
  17. OxLDL存在的可能性《动脉粥样硬化》
  18. NK细胞的表型《细胞和分子免疫学》
  19. OxLDL与动脉粥样硬化《动脉粥样硬化》
  20. NK细胞/K细胞《实用免疫细胞与核酸》
  21. O－乙酰基含量测定《中国生物制品规程》
  22. NK细胞《医学免疫学》
  23. Ｐ《四圣心源》
  24. Newman-Keuls检验用q界值表《预防医学》
  25. P《生理学》
  26. Naffziger氏综合征《神经精神疾病诊断学》
  27. P《医学统计学》
  28. Na+/Ca2+比值《病理生理学》
  29. P《医学遗传学基础》
  30. N2胆碱受体阻断药—骨骼肌松弛药《药理学》
  31. P《传染病》


P_《医学统计学》_中医杂集_【岐黄之术】

P

P

  • 上一页
  • 目录
  • 相关
  • 下一页

pairing data | 配对资料
parameter | 参数
percent | 百分率
percentage | 百分数，百分率
percentage bar chart | 百分条图
percentile | 百分位数
pie diagram | 园图
placebo | 安慰剂
planning of survey | 调查计划
point estimation | 点估计
population | 总体，人口
population mean | 总体均数
population rate | 总体率
population variance | 总体方差
positive correlation | 正相关
positive skewness | 正偏态
power of a test | 把握度，检验效能
prevalence rate | 患病率
probability | 概率，机率
probability error | 偶然误差
proportion | 比，比率
prospective study | 前瞻研究
prospective survey | 前瞻调查
public health statistics | 卫生统计学

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：O
  • 当前页：P
  • 下一页：Q
<<< 返回本书目录
  1. O－乙酰基含量测定《中国生物制品规程》
  2. P53基因《基因与疾病》
  3. Oddi括约肌运动障碍《胃肠动力检查手册》
  4. Pancoast综合征【疾病大全】
  5. Oddi括约肌关闭不全《胃肠动力检查手册》
  6. Pasini-Pierni进行性特发性皮肤萎缩【疾病大全】
  7. Oddi括约肌测压《胃肠动力检查手册》
  8. PAS染色阳性【疾病症状】
  9. N-乙酰-β-D-氨基葡萄糖苷酶（NAG）《常用化验值及意义》
  10. PCR操作范例及反应体系的组成《实用免疫细胞与核酸》
  11. N胆碱受体激动药《药理学》
  12. PCR各处应用模式《实用免疫细胞与核酸》
  13. NUD幽门螺杆菌感染与慢性糜烂性胃炎的关系《中国幽门螺杆菌研究》
  14. PCR技术的原理《实用免疫细胞与核酸》
  15. Nezelot综合征【疾病大全】
  16. PCR临床应用领域及特点《实用免疫细胞与核酸》
  17. Newman-Keuls检验用q界值表《预防医学》
  18. PCR仪器的发展《实用免疫细胞与核酸》
  19. N2胆碱受体阻断药—骨骼肌松弛药《药理学》
  20. PH值测定（电位法）《中国生物制品规程》
  21. N1胆碱受体阻断药－神经节阻断药《药理学》
  22. PH值与缓冲溶液《医用化学》
  23. M胆碱受体激动药《药理学》
  24. Plummer-Vinson综合征【疾病大全】
  25. Morton跖头痛【疾病大全】
  26. POEMS综合征【疾病大全】
  27. Moro反应迟钝【疾病症状】
  28. Poncet综合征【疾病大全】
  29. Mirizzi综合征【疾病大全】
  30. PUVA雀斑样痣【疾病大全】
  1. P《医学统计学》
  2. P《生理学》
  3. P《医学遗传学基础》
  4. Ｐ《四圣心源》
  5. P《传染病》
  6. O－乙酰基含量测定《中国生物制品规程》
  7. P　Q　R《金匮悬解》
  8. OxLDL与动脉粥样硬化《动脉粥样硬化》
  9. P/0值测定《生物化学与分子生物学》
  10. OxLDL存在的可能性《动脉粥样硬化》
  11. P53基因《基因与疾病》
  12. Othello综合征《神经精神疾病诊断学》
  13. p56[SB]lck[/SB]《细胞和分子免疫学》
  14. OSM《细胞和分子免疫学》
  15. p59[SB]fyn[/SB]的《细胞和分子免疫学》
  16. Oddi括约肌运动障碍《胃肠动力检查手册》
  17. PaO[XB]2[/XB]下降，Paco[XB]2[/XB]升高，二者变化不成一定比例关系《病理生理学》
  18. Oddi括约肌关闭不全《胃肠动力检查手册》
  19. Pao[XB]2[/XB]下降，Paco[XB]2[/XB]也明显下降《病理生理学》
  20. Oddi括约肌测压《胃肠动力检查手册》
  21. PaO[XB]2[/XB]下降PaCO[XB]2[/XB]上升，二者成一定比例关系《病理生理学》
  22. O《传染病》
  23. PaO[XB]2[/XB]下降而Paco[XB]2[/XB]变动不大《病理生理学》
  24. O《医学遗传学基础》
  25. PAP包埋后染色法《实用免疫细胞与核酸》
  26. O《医学统计学》
  27. PAP包埋前染色法（Pickel 等，1975）《实用免疫细胞与核酸》
  28. O《生理学》
  29. PAP法《实用免疫细胞与核酸》
  30. N-乙酰-β-D-氨基葡萄糖苷酶《常用化验值及意义》
  31. PAP免疫电镜双重标记《实用免疫细胞与核酸》


Q_《医学统计学》_中医杂集_【岐黄之术】

Q

Q

  • 上一页
  • 目录
  • 相关
  • 下一页

quality eontrol | 质量控制
quartile | 四分位数

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：P
  • 当前页：Q
  • 下一页：R
<<< 返回本书目录
  1. PUVA雀斑样痣【疾病大全】
  2. Q-T间期延长【疾病症状】
  3. Poncet综合征【疾病大全】
  4. Q角异常【疾病症状】
  5. POEMS综合征【疾病大全】
  6. Q热《传染病》
  7. Plummer-Vinson综合征【疾病大全】
  8. Q热【疾病大全】
  9. PH值与缓冲溶液《医用化学》
  10. Q热肺炎【疾病大全】
  11. PH值测定（电位法）《中国生物制品规程》
  12. Reis-Bucklers角膜营养不良【疾病大全】
  13. PCR仪器的发展《实用免疫细胞与核酸》
  14. Reiter综合征《家庭医学百科-医疗康复篇》
  15. PCR临床应用领域及特点《实用免疫细胞与核酸》
  16. Reiter综合征【疾病大全】
  17. PCR技术的原理《实用免疫细胞与核酸》
  18. Rh血型不合【疾病大全】
  19. PCR各处应用模式《实用免疫细胞与核酸》
  20. Rh血型不合溶血病【疾病大全】
  21. PCR操作范例及反应体系的组成《实用免疫细胞与核酸》
  22. RNA的复制《生物化学与分子生物学》
  23. PAS染色阳性【疾病症状】
  24. RNA的结构与功能《生物化学与分子生物学》
  25. Pasini-Pierni进行性特发性皮肤萎缩【疾病大全】
  26. RNA的生物合成(TheBiosynthesis of RNA)《生物化学与分子生物学》
  27. Pancoast综合征【疾病大全】
  28. RNA转录后的加工与修饰《生物化学与分子生物学》
  29. P53基因《基因与疾病》
  30. RS癌症基因《基因与疾病》
  1. Q《医学统计学》
  2. Q《生理学》
  3. Q《医学遗传学基础》
  4. Ｑ《四圣悬枢》
  5. Q《传染病》
  6. Ｑ《四圣心源》
  7. Q热《传染病》
  8. P因子《细胞和分子免疫学》
  9. Ｒ《四圣心源》
  10. PPI—抗生素联合《中国幽门螺杆菌研究》
  11. Ｒ《四圣悬枢》
  12. POMS的分量表及其所属项目《医学心理学》
  13. R《生理学》
  14. PKC的转位与激活《细胞和分子免疫学》
  15. R《医学统计学》
  16. PKC的亚类及其结构特点《细胞和分子免疫学》
  17. R《医学遗传学基础》
  18. PH值在医学上的应用《医用化学》
  19. R《传染病》
  20. PH值与缓冲溶液《医用化学》
  21. RANTES《细胞和分子免疫学》
  22. PH值测定（电位法）《中国生物制品规程》
  23. Reiter综合征《家庭医学百科-医疗康复篇》
  24. pH梯度法《胃肠动力检查手册》
  25. Rh血型不合《默克家庭诊疗手册》
  26. pH对反应速度的影响《生物化学与分子生物学》
  27. Rh血型系统《临床基础检验学》
  28. PG、TX及LT的生理功能《生物化学与分子生物学》
  29. Rh血型系统《生理学》
  30. PG《生物化学与分子生物学》
  31. Riley-Day氏综合征《神经精神疾病诊断学》


R_《医学统计学》_中医杂集_【岐黄之术】

R

R

  • 上一页
  • 目录
  • 相关
  • 下一页

random | 随机
random digits | 随机数字
random error | 随机误差
random numbers table | 随机数目表
random sample | 随机样本
random sampling | 随机抽样
random variable | 随机变量
randomization | 随机化
randomized blocks | 随机区组,随机单位组
randomized blocks analysis of variance | 随机单位组方差分析
randomized blocks design | 随机单位组设计
randomness | 随机性
range | 极差、全距
range of normal values | 正常值范围
rank | 秩,秩次,等级
rank correlation | 等级相关
rank correlation coefficent | 等级相关系数
rank-sum test | 秩和检验
rank test | 秩(和)检验
ranked data | 等级资料
rate | 率
ratio | 比
recovery rate | 治愈率
registration | 登记
regression | 回归
regression analysis | 回归分析
regression coefficient | 回归系数
regression eguation | 回归方程
relative number | 相对数
relative ratio | 比较相对数
relative ratio with fixed base | 定基比
remainder error | 剩余误差
replication | 重复
retrospective survey | 回顾调查
Ridit analysis | 参照单位分析
Ridit value | 参照单位值

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：Q
  • 当前页：R
  • 下一页：S
<<< 返回本书目录
  1. Q热肺炎【疾病大全】
  2. Reis-Bucklers角膜营养不良【疾病大全】
  3. Q热【疾病大全】
  4. Reiter综合征《家庭医学百科-医疗康复篇》
  5. Q热《传染病》
  6. Reiter综合征【疾病大全】
  7. Q角异常【疾病症状】
  8. Rh血型不合【疾病大全】
  9. Q-T间期延长【疾病症状】
  10. Rh血型不合溶血病【疾病大全】
  11. PUVA雀斑样痣【疾病大全】
  12. RNA的复制《生物化学与分子生物学》
  13. Poncet综合征【疾病大全】
  14. RNA的结构与功能《生物化学与分子生物学》
  15. POEMS综合征【疾病大全】
  16. RNA的生物合成(TheBiosynthesis of RNA)《生物化学与分子生物学》
  17. Plummer-Vinson综合征【疾病大全】
  18. RNA转录后的加工与修饰《生物化学与分子生物学》
  19. PH值与缓冲溶液《医用化学》
  20. RS癌症基因《基因与疾病》
  21. PH值测定（电位法）《中国生物制品规程》
  22. SARS的胃肠道感染【疾病大全】
  23. PCR仪器的发展《实用免疫细胞与核酸》
  24. Shy-Drager综合征【疾病大全】
  25. PCR临床应用领域及特点《实用免疫细胞与核酸》
  26. SM累积量升高【疾病症状】
  27. PCR技术的原理《实用免疫细胞与核酸》
  28. Stargardt病【疾病大全】
  29. PCR各处应用模式《实用免疫细胞与核酸》
  30. TCR/CD3复合体《细胞和分子免疫学》
  1. R《医学统计学》
  2. R《生理学》
  3. R《医学遗传学基础》
  4. Ｒ《四圣悬枢》
  5. R《传染病》
  6. Ｒ《四圣心源》
  7. RANTES《细胞和分子免疫学》
  8. Q热《传染病》
  9. Reiter综合征《家庭医学百科-医疗康复篇》
  10. Q《传染病》
  11. Rh血型不合《默克家庭诊疗手册》
  12. Q《医学遗传学基础》
  13. Rh血型系统《临床基础检验学》
  14. Q《医学统计学》
  15. Rh血型系统《生理学》
  16. Q《生理学》
  17. Riley-Day氏综合征《神经精神疾病诊断学》
  18. Ｑ《四圣悬枢》
  19. RNA《实用免疫细胞与核酸》
  20. Ｑ《四圣心源》
  21. RNA的复制《生物化学与分子生物学》
  22. P因子《细胞和分子免疫学》
  23. RNA的结构与功能《生物化学与分子生物学》
  24. PPI—抗生素联合《中国幽门螺杆菌研究》
  25. RNA的生物合成《生物化学与分子生物学》
  26. POMS的分量表及其所属项目《医学心理学》
  27. RNA的转录过程《生物化学与分子生物学》
  28. PKC的转位与激活《细胞和分子免疫学》
  29. RNA分子结构《基因诊断与性传播疾病》
  30. PKC的亚类及其结构特点《细胞和分子免疫学》
  31. RNA聚合酶《实用免疫细胞与核酸》


S_《医学统计学》_中医杂集_【岐黄之术】

S

S

  • 上一页
  • 目录
  • 相关
  • 下一页

sample | 样本
sample average | 样本均数
sample size | 样本含量
sampling | 抽样
sampling error | 抽样误差
sampling statistics | 样本统计量
sampling survay | 抽样调查
scaller diagram | 散点图
schedule of survey | 调查表
semi-logarithmic chart | 半对数线图
semi-measursement data | 半计量资料
semi-guartile range | 四分位数间距
sensitivity | 灵敏度
sex ratio | 性比例
sign test | 符号检验
significance | 显著性,意义
significance level | 显著性水平
significance test | 显著性检验
significant difference | 差别显著
simple random sampling | 单纯随机抽样
simple table | 简单表
size of sample | 样本含量
skewness | 偏态
slope | 斜率
sorting data | 整理资料
sorting table | 整理表
sources of variation | 变异来源
square deviation | 方差
standard deviation(SD) | 标准差
standard error (SE) | 标准误
standard error of estimate | 标准估计误差
standard error of the mean | 均数的标准误
standardization | 标准化
standardized rate | 标化率
standardized normal distribution | 标准正态分布
statistic | 统计量
statistics | 统计学
statistical induction | 统计图
statistical inference | 统计归纳
statistical map | 统计推断
statistical method | 统计地图
statistical survey | 统计方法
statistical table | 统计调查
statistical test | 统计表
statistical treatment | 统计检验
stratified sampling | 统计处理
stochastic variable | 分层抽样
sum of cross products of | 随机变量
deviation from mean | 离均差积和
sum of ranks | 秩和
sum of sguares of deviation from mean | 离均差平方和
superior limit | 上限
survival rate | 生存率
symmetry | 对称(性)
systematic error | 系统误差
systematic sampling | 机械抽样

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：R
  • 当前页：S
  • 下一页：T
<<< 返回本书目录
  1. RS癌症基因《基因与疾病》
  2. SARS的胃肠道感染【疾病大全】
  3. RNA转录后的加工与修饰《生物化学与分子生物学》
  4. Shy-Drager综合征【疾病大全】
  5. RNA的生物合成(TheBiosynthesis of RNA)《生物化学与分子生物学》
  6. SM累积量升高【疾病症状】
  7. RNA的结构与功能《生物化学与分子生物学》
  8. Stargardt病【疾病大全】
  9. RNA的复制《生物化学与分子生物学》
  10. TCR/CD3复合体《细胞和分子免疫学》
  11. Rh血型不合溶血病【疾病大全】
  12. Terrien角膜边缘性变性【疾病大全】
  13. Rh血型不合【疾病大全】
  14. Terson综合征【疾病大全】
  15. Reiter综合征【疾病大全】
  16. Theodore上方角膜缘角结膜炎【疾病大全】
  17. Reiter综合征《家庭医学百科-医疗康复篇》
  18. Thygeson浅层点状角膜病变【疾病大全】
  19. Reis-Bucklers角膜营养不良【疾病大全】
  20. TIL细胞《免疫与健康》
  21. Q热肺炎【疾病大全】
  22. Todd瘫痪（遗留暂时性局部肢体的瘫痪或无力）【疾病症状】
  23. Q热【疾病大全】
  24. Turcot综合征【疾病大全】
  25. Q热《传染病》
  26. T波低平或倒置【疾病症状】
  27. Q角异常【疾病症状】
  28. t分布《医学统计学》
  29. Q-T间期延长【疾病症状】
  30. t检验《医学统计学》
  1. S《医学统计学》
  2. S《生理学》
  3. S《医学遗传学基础》
  4. Ｓ《四圣悬枢》
  5. S《传染病》
  6. Ｓ《四圣心源》
  7. S IgA合成及其功能《实用免疫细胞与核酸》
  8. Rubinstein-Taybi氏综合征《神经精神疾病诊断学》
  9. S　Sh《伤寒悬解》
  10. RS癌症基因《基因与疾病》
  11. S　Sh《金匮悬解》
  12. rRNA转录后加工《生物化学与分子生物学》
  13. S　Sh《伤寒说意》
  14. Roth氏综合征《神经精神疾病诊断学》
  15. S—100蛋白《实用免疫细胞与核酸》
  16. RNA转录后的加工与修饰《生物化学与分子生物学》
  17. SCF《细胞和分子免疫学》
  18. RNA探针《实用免疫细胞与核酸》
  19. Schwartz-Jampel氏综合征《神经精神疾病诊断学》
  20. RNA酶《实用免疫细胞与核酸》
  21. sCK-R的产生机理及作用特点《细胞和分子免疫学》
  22. RNA聚合酶《实用免疫细胞与核酸》
  23. sCK-R与临床《细胞和分子免疫学》
  24. RNA分子结构《基因诊断与性传播疾病》
  25. SCL－90问题举例《医学心理学》
  26. RNA的转录过程《生物化学与分子生物学》
  27. SDS-PAGE结合免疫印迹法检测Apo（a）表型《动脉粥样硬化》
  28. RNA的生物合成《生物化学与分子生物学》
  29. selectin家族《细胞和分子免疫学》
  30. RNA的结构与功能《生物化学与分子生物学》
  31. SH-2结构域的调节作用《细胞和分子免疫学》


T_《医学统计学》_中医杂集_【岐黄之术】

T

T

  • 上一页
  • 目录
  • 相关
  • 下一页

t-distribution | t分布
t-test | t检验
tabulation method | 划记法
test of normality | 正态性检验
test of one-sided | 单侧检验
test of one-tailed | 单尾检验
test of significance | 显著性检验
test of two-sided | 双侧检验
test of two-tailed | 双尾检验
theoretical frequency | 理论频数
theoretical number | 理论数
treatment | 处理
treatment factor | 处理因素
treatment of date | 数据处理
two-factor analysis of variance | 双因素方差分析
two-sided test | 双侧检验
two-tailed test | 双尾检验
type I error | 第一类误差
type II error | 第二类误差
typical survey | 典型调查

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：S
  • 当前页：T
  • 下一页：U
<<< 返回本书目录
  1. Stargardt病【疾病大全】
  2. TCR/CD3复合体《细胞和分子免疫学》
  3. SM累积量升高【疾病症状】
  4. Terrien角膜边缘性变性【疾病大全】
  5. Shy-Drager综合征【疾病大全】
  6. Terson综合征【疾病大全】
  7. SARS的胃肠道感染【疾病大全】
  8. Theodore上方角膜缘角结膜炎【疾病大全】
  9. RS癌症基因《基因与疾病》
  10. Thygeson浅层点状角膜病变【疾病大全】
  11. RNA转录后的加工与修饰《生物化学与分子生物学》
  12. TIL细胞《免疫与健康》
  13. RNA的生物合成(TheBiosynthesis of RNA)《生物化学与分子生物学》
  14. Todd瘫痪（遗留暂时性局部肢体的瘫痪或无力）【疾病症状】
  15. RNA的结构与功能《生物化学与分子生物学》
  16. Turcot综合征【疾病大全】
  17. RNA的复制《生物化学与分子生物学》
  18. T波低平或倒置【疾病症状】
  19. Rh血型不合溶血病【疾病大全】
  20. t分布《医学统计学》
  21. Rh血型不合【疾病大全】
  22. t检验《医学统计学》
  23. Reiter综合征【疾病大全】
  24. t检验《预防医学》
  25. Reiter综合征《家庭医学百科-医疗康复篇》
  26. t检验与u检验《医学统计学》
  27. Reis-Bucklers角膜营养不良【疾病大全】
  28. T淋巴细胞及其亚群《细胞和分子免疫学》
  29. Q热肺炎【疾病大全】
  30. T细胞《医学免疫学》
  1. T《医学统计学》
  2. T《生理学》
  3. T《医学遗传学基础》
  4. Ｔ《四圣心源》
  5. T《传染病》
  6. T《金匮悬解》
  7. T　W《伤寒悬解》
  8. S蛋白《细胞和分子免疫学》
  9. T　W《伤寒说意》
  10. SREBPs的生理功能《动脉粥样硬化》
  11. Ｔ　Ｗ　Ｘ《四圣悬枢》
  12. SREBPs的结构和分类《动脉粥样硬化》
  13. T、B细胞活化信号的出现《医学免疫学》
  14. SREBPs的发现和命名《动脉粥样硬化》
  15. TaqDNA聚合酶的量《实用免疫细胞与核酸》
  16. SPA在免疫细胞化学染色中的应用《实用免疫细胞与核酸》
  17. TCR/CD3复合体《细胞和分子免疫学》
  18. SPA的应用《实用免疫细胞与核酸》
  19. TCRαβ和TCRγδ《细胞和分子免疫学》
  20. SPA的性质《实用免疫细胞与核酸》
  21. TCR基因的结构《细胞和分子免疫学》
  22. SP40/40《细胞和分子免疫学》
  23. TCR基因的重排《细胞和分子免疫学》
  24. Southern印迹法《医学遗传学基础》
  25. TC细胞杀伤靶细胞的机制《医学免疫学》
  26. SMON氏综合征《神经精神疾病诊断学》
  27. TDM和药代动力学的应用《医院药学》
  28. Sluder氏综合征《神经精神疾病诊断学》
  29. TH细胞旁路激活《医学免疫学》
  30. Sjogren-Larsson氏综合征《神经精神疾病诊断学》
  31. TH细胞与B细胞之间的相互作用《医学免疫学》


U_《医学统计学》_中医杂集_【岐黄之术】

U

U

  • 上一页
  • 目录
  • 相关
  • 下一页

u test | u检验
universe | 总体,全局
ungrouped data | 未分组资料
upper limit | 上限

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：T
  • 当前页：U
  • 下一页：V
<<< 返回本书目录
  1. t值表《预防医学》
  2. u检验《医学统计学》
  3. T细胞受体基因《细胞和分子免疫学》
  4. u检验和t检验《预防医学》
  5. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  6. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  7. T细胞功能的检测《免疫学和免疫学检验》
  8. Whipple病【疾病大全】
  9. T细胞表面标志的检测《免疫学和免疫学检验》
  10. Whitfield硬红斑【疾病大全】
  11. T细胞《医学免疫学》
  12. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  13. T淋巴细胞及其亚群《细胞和分子免疫学》
  14. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  15. t检验与u检验《医学统计学》
  16. x[SB]2[/SB]检验《预防医学》
  17. t检验《预防医学》
  18. X2检验《医学统计学》
  19. t检验《医学统计学》
  20. X2检验的注意事项《医学统计学》
  21. t分布《医学统计学》
  22. XA-现象【疾病症状】
  23. T波低平或倒置【疾病症状】
  24. XV-现象【疾病症状】
  25. Turcot综合征【疾病大全】
  26. X联锁鱼鳞病【疾病大全】
  27. Todd瘫痪（遗留暂时性局部肢体的瘫痪或无力）【疾病症状】
  28. X-现象【疾病症状】
  29. TIL细胞《免疫与健康》
  30. X线成像《医学影像学》
  1. U《医学统计学》
  2. t值表《预防医学》
  3. U《医学遗传学基础》
  4. T细胞主要表面分子《医学免疫学》
  5. U《传染病》
  6. T细胞增殖试验《免疫学和免疫学检验》
  7. USG的成像基本原理与设备《医学影像学》
  8. T细胞在胸腺中获得MHC限制的能力《细胞和分子免疫学》
  9. USG检查技术《医学影像学》
  10. T细胞在胸腺中的选择《细胞和分子免疫学》
  11. USG论断《医学影像学》
  12. T细胞在胸腺内的发育《医学免疫学》
  13. USG图像分析与诊断《医学影像学》
  14. T细胞在胸腺分化过程中的表型改变《细胞和分子免疫学》
  15. USG图像特点《医学影像学》
  16. T细胞亚群的分类及功能《医学免疫学》
  17. USG与CT诊断《医学影像学》
  18. T细胞受体基因《细胞和分子免疫学》
  19. USG与CT诊断《医学影像学》
  20. T细胞受体《细胞和分子免疫学》
  21. USG诊断《医学影像学》
  22. T细胞缺陷性疾病《医学免疫学》
  23. USG诊断的临床应用《医学影像学》
  24. T细胞旁路（t cell by - pass）学说《实用免疫细胞与核酸》
  25. u检验《医学统计学》
  26. T细胞库的多样性《细胞和分子免疫学》
  27. u检验 可用于两样本含量n1、n2、均足够大时，如均大于50或100。《预防医学》
  28. T细胞介导的细胞毒试验《免疫学和免疫学检验》
  29. u检验 用于σ已知或σ未知但n足够大[用样本标准差s作为σ的估计值，代入式（19.6）]时。《预防医学》
  30. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  31. u检验和t检验《预防医学》


V_《医学统计学》_中医杂集_【岐黄之术】

V

V

  • 上一页
  • 目录
  • 相关
  • 下一页

variable | 变量
variance | 方差,均方
variance analysis | 方差分析
variance ratio | 方差比
variate | 变量
variation coefficient | 变异系数
velocity of development | 发展速度
velocity of increase | 增长速度

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：U
  • 当前页：V
  • 下一页：W
<<< 返回本书目录
  1. u检验和t检验《预防医学》
  2. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  3. u检验《医学统计学》
  4. Whipple病【疾病大全】
  5. t值表《预防医学》
  6. Whitfield硬红斑【疾病大全】
  7. T细胞受体基因《细胞和分子免疫学》
  8. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  9. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  10. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  11. T细胞功能的检测《免疫学和免疫学检验》
  12. x[SB]2[/SB]检验《预防医学》
  13. T细胞表面标志的检测《免疫学和免疫学检验》
  14. X2检验《医学统计学》
  15. T细胞《医学免疫学》
  16. X2检验的注意事项《医学统计学》
  17. T淋巴细胞及其亚群《细胞和分子免疫学》
  18. XA-现象【疾病症状】
  19. t检验与u检验《医学统计学》
  20. XV-现象【疾病症状】
  21. t检验《预防医学》
  22. X联锁鱼鳞病【疾病大全】
  23. t检验《医学统计学》
  24. X-现象【疾病症状】
  25. t分布《医学统计学》
  26. X线成像《医学影像学》
  27. T波低平或倒置【疾病症状】
  28. X线防护《放射诊断学》
  29. Turcot综合征【疾病大全】
  30. X线检查X-rays examination《神经精神疾病诊断学》
  1. V《医学统计学》
  2. u检验和t检验《预防医学》
  3. V《医学遗传学基础》
  4. u检验 用于σ已知或σ未知但n足够大[用样本标准差s作为σ的估计值，代入式（19.6）]时。《预防医学》
  5. V《传染病》
  6. u检验 可用于两样本含量n1、n2、均足够大时，如均大于50或100。《预防医学》
  7. VLDL受体《临床生物化学》
  8. u检验《医学统计学》
  9. W《金匮悬解》
  10. USG诊断的临床应用《医学影像学》
  11. Ｗ《四圣心源》
  12. USG诊断《医学影像学》
  13. W《生理学》
  14. USG与CT诊断《医学影像学》
  15. W《医学统计学》
  16. USG与CT诊断《医学影像学》
  17. W《医学遗传学基础》
  18. USG图像特点《医学影像学》
  19. W《传染病》
  20. USG图像分析与诊断《医学影像学》
  21. Werdnig–Hoffmann氏综合征《神经精神疾病诊断学》
  22. USG论断《医学影像学》
  23. West氏综合征《神经精神疾病诊断学》
  24. USG检查技术《医学影像学》
  25. Whipple病《病理学》
  26. USG的成像基本原理与设备《医学影像学》
  27. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  28. U《传染病》
  29. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  30. U《医学遗传学基础》
  31. X《伤寒悬解》


W_《医学统计学》_中医杂集_【岐黄之术】

W

W

  • 上一页
  • 目录
  • 相关
  • 下一页

weight | 权数
weighted mean | 加权均数

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：V
  • 当前页：W
  • 下一页：Z
<<< 返回本书目录
  1. u检验和t检验《预防医学》
  2. Wegner肉芽肿伴发的葡萄膜炎【疾病大全】
  3. u检验《医学统计学》
  4. Whipple病【疾病大全】
  5. t值表《预防医学》
  6. Whitfield硬红斑【疾病大全】
  7. T细胞受体基因《细胞和分子免疫学》
  8. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  9. T细胞基因的转录激活及其表达《细胞和分子免疫学》
  10. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  11. T细胞功能的检测《免疫学和免疫学检验》
  12. x[SB]2[/SB]检验《预防医学》
  13. T细胞表面标志的检测《免疫学和免疫学检验》
  14. X2检验《医学统计学》
  15. T细胞《医学免疫学》
  16. X2检验的注意事项《医学统计学》
  17. T淋巴细胞及其亚群《细胞和分子免疫学》
  18. XA-现象【疾病症状】
  19. t检验与u检验《医学统计学》
  20. XV-现象【疾病症状】
  21. t检验《预防医学》
  22. X联锁鱼鳞病【疾病大全】
  23. t检验《医学统计学》
  24. X-现象【疾病症状】
  25. t分布《医学统计学》
  26. X线成像《医学影像学》
  27. T波低平或倒置【疾病症状】
  28. X线防护《放射诊断学》
  29. Turcot综合征【疾病大全】
  30. X线检查X-rays examination《神经精神疾病诊断学》
  1. W《医学统计学》
  2. W《生理学》
  3. W《医学遗传学基础》
  4. Ｗ《四圣心源》
  5. W《传染病》
  6. W《金匮悬解》
  7. Werdnig–Hoffmann氏综合征《神经精神疾病诊断学》
  8. VLDL受体《临床生物化学》
  9. West氏综合征《神经精神疾病诊断学》
  10. V《传染病》
  11. Whipple病《病理学》
  12. V《医学遗传学基础》
  13. WHO推荐的白喉类毒素效价测定方法《中国生物制品规程》
  14. V《医学统计学》
  15. WHO推荐的破伤风类毒素效价测定方法（毒素攻击法）《中国生物制品规程》
  16. u检验和t检验《预防医学》
  17. X《伤寒悬解》
  18. u检验 用于σ已知或σ未知但n足够大[用样本标准差s作为σ的估计值，代入式（19.6）]时。《预防医学》
  19. X《金匮悬解》
  20. u检验 可用于两样本含量n1、n2、均足够大时，如均大于50或100。《预防医学》
  21. X《伤寒说意》
  22. u检验《医学统计学》
  23. Ｘ《四圣心源》
  24. USG诊断的临床应用《医学影像学》
  25. X《生理学》
  26. USG诊断《医学影像学》
  27. X《医学遗传学基础》
  28. USG与CT诊断《医学影像学》
  29. x[SB]2[/SB]检验《预防医学》
  30. USG与CT诊断《医学影像学》
  31. X2检验《医学统计学》


Z_《医学统计学》_中医杂集_【岐黄之术】

Z

Z

  • 上一页
  • 目录
  • 相关
  • 下一页

zero correlation 零相关

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：W
  • 当前页：Z
  • 下一页：计算公式索引
<<< 返回本书目录
  1. Y-现象和菱形现象【疾病症状】
  2. Zenker憩室《胃肠动力检查手册》
  3. X综合征【疾病大全】
  4. Zieve综合征【疾病大全】
  5. X线诊断原则《放射诊断学》
  6. α，β受体激动药《药理学》
  7. X线诊断《医学影像学》
  8. α1抗胰蛋白酶缺乏性肝病【疾病大全】
  9. X线检查的基本原理和方法《放射诊断学》
  10. α1-抗胰蛋白酶缺乏性脂膜炎【疾病大全】
  11. X线检查X-rays examination《神经精神疾病诊断学》
  12. α1-抗胰蛋白酶缺乏症【疾病大全】
  13. X线防护《放射诊断学》
  14. α肾上腺素受体阻断药《药理学》
  15. X线成像《医学影像学》
  16. α受体激动药《药理学》
  17. X-现象【疾病症状】
  18. α-贮存池病【疾病大全】
  19. X联锁鱼鳞病【疾病大全】
  20. β2-微球蛋白（β2-MG）《常用化验值及意义》
  21. XV-现象【疾病症状】
  22. β-氨基酸尿【疾病症状】
  23. XA-现象【疾病症状】
  24. β－胡萝卜素《常用化验值及意义》
  25. X2检验的注意事项《医学统计学》
  26. β-内酰胺类抗生素《药理学》
  27. X2检验《医学统计学》
  28. β-内酰胺类抗生素　制剂及用法《药理学》
  29. x[SB]2[/SB]检验《预防医学》
  30. β肾上腺素受体阻断药《药理学》
  1. Z《医学统计学》
  2. Z《生理学》
  3. Z《传染病》
  4. Ｚ《四圣悬枢》
  5. Z　Zh《伤寒悬解》
  6. Ｚ《四圣心源》
  7. Z　Zh《金匮悬解》
  8. Y《传染病》
  9. Z　Zh《伤寒说意》
  10. Y《医学遗传学基础》
  11. Zenker憩室《胃肠动力检查手册》
  12. Y《生理学》
  13. α1，α2肾上腺素受体阻断药《药理学》
  14. Ｙ《四圣心源》
  15. α1抗胰蛋白酶缺乏症《默克家庭诊疗手册》
  16. Y《伤寒说意》
  17. α2肾上腺素受体阻断药《药理学》
  18. Y《金匮悬解》
  19. α僵直和γ僵直《生理学》
  20. Y《伤寒悬解》
  21. α磷酸甘油穿梭《生物化学与分子生物学》
  22. X线诊断原则《放射诊断学》
  23. α-葡萄糖甙酶抑制药《药理学》
  24. X线诊断的临床应用《医学影像学》
  25. α肾上腺素受体阻断药《药理学》
  26. X线诊断《医学影像学》
  27. α肾上腺素受体阻断药《药理学》
  28. X线诊断《医学影像学》
  29. α-酮酸的代谢《生物化学与分子生物学》
  30. X线诊断《医学影像学》
  31. β2受体激动剂《药理学》


计算公式索引_《医学统计学》_中医杂集_【岐黄之术】

计算公式索引

计算公式索引

  • 上一页
  • 目录
  • 相关
  • 下一页

相对数

公式（3.1）

公式（3.2）

公式（3.3）

χ2检验

公式（3.4）理论频数

公式(3.5)χ2基本公式

公式(3.6)χ2自由度　ν＝（R－１）（C－１）

公式(3.7)χ2校正的基本公式

公式(3.8)四格表专用公式

公式(3.9)四格表校正公式

公式(3.10)2×k表专用公式

公式(3.11)

公式(3.12)R×C表通用公式

中位数

公式(4.1)当n为奇数时

公式(4.2)当n为偶数时

公式(4.3)频数表上计算

公式(4.4)

百分位数

公式(4.5)频数表上计算

算术均数

公式(4.6)　χ＝（1/n）∑X

公式(4.7)　χ＝C＋(1/n)(Xi－C)

公式(4.8)　χa＝Xa-1+(1/n)(Xa－Xa-1)

公式(4.9)　χ＝（1/n）∑fX

几何均数

公式(4.10)

公式(4.11)

四分位数间距

公式(4.12)　Q＝P75－P25

均差

公式(4.13)

标准差

公式(4.14)　样本标准差

公式(4.15)　递推计算

公式(4.16)　直接计算

公式(4.17)

变异系数

公式(4.18)　CV＝S/X×100%，　X>0

正态曲线

公式(5.1)　正态曲线方程

(5.2)　正态离差

(5.3)　标准正态曲线

(5.4)　正常值范围　X±uαs

标准误

(6.1)　理论标准误

(6.2)　样本均数的标准误

(6.3)　率的标准误

(6.4)

t分布

(6.5)

总体均数的估计

(6.6) 95%可信区间　X－t0.05,νSχ<μ<X＋T0.05,ν　Sχ

(6.7) 99%可信区间　X－t0.01,ν　Sχ<μ<X＋T0.01,ν　Sχ

总体率的估计

(6.8) 95%可信区间P-1.96Sp<π<P+1.96SP<p

(6.9) 99%可信区间P-2.58Sp<π<P+2.58SP<p

t检验

公式(6.5)样本均数与总体均数比较

公式(7.1) 两样本均数比较的自由度 ν=n1+n2-2

公式(7.2) 合并方差

公式(7.3) 两均数相差的标准误

公式(7.4) t检验

u检验

公式(7.5)两均数相关的标准误

u检验

公式(7.6)两样本率比较

公式(7.7)

公式(6.4)

正态性检验

公式(7.8) w检验

公式(7.9) 偏度系数

公式(7.10)

公式(7.11) 峰度系数

公式(7.12)

公式 (7.13) g1的抽样误差

公式 (7.14) g2的抽样误差

公式 (7.15) g1的u检验　u1＝g1/Sg1

公式 (7.16) g2的u检验　u2＝g2/Sg2

两方差齐性检验

公式(7.17)　F＝S12/S22，S1>S2

方差分析

公式(8.1) 总离均差平方和

公式(8.2) 组间离均差平方和

公式(8.3) 组内离均差平方和

公式(8.4) 总变异自由度 ν总=N-1

公式（8.5）组间变异自由度 ν组间=k-1

公式(8.6) 组内变异自由度 ν组内=N-k

公式(8.7) F检验F=组间均方/组内均方

多个均数间两两比较

公式(8.8) 最小显著相差Dα=t,νS

A－

B

公式(8.9) 两均数的标准误

公式(8.10) 平均例数

i＝1,2,…,k

公式(8.11) 标准误

多个方差齐性检验

公式(8.12)

公式(8.13)

直线相关

公式(9.1) 直线相关系数

公式(9.2) 离均差积和

公式(9.3) 相关系数t检验

直线回归

公式(9.4) 直线回归方程　γ＝a＋bx

公式(9.5) 回归系数

公式(9.6) 截距　a＝γ－bχ

公式(9.7) 回归系数t检验

公式(9.8) 回归系数的标准误

公式(9.9) 标准估计误差

公式(9.10) 估计误差平方和

公式(9.11) 两回归系数相关的t检验

公式(9.12) 两回归系数相差的标准误

公式(9.13) 两回归系数的合并方差

符号检验

公式(10.1) 成对资料比较

，ν＝1

公式(10.2) 秩号的中位数

公式(10.3) 两组符号检验

，ν＝1

公式(10.4) 两组符号检验

，ν＝组数－1

秩和检验

公式(10.6) 成对资料比较

公式(10.6) 两组资料求较小R＇R＇=n1(n1+n2+1)-R

公式（10.7）两组资料比较

公式(10.8) 多组完全随机设计资料的比较

公式(10.9) 多组随机单位组设计资料的比较

公式(10.10) 多组秩和的两两比较

秩相关系数

公式(10.11)Spearman秩相关系数

参照单位分析

公式(10.12) 平均R值

公式(10.13)R的标准误

公式（10.14） R的95%可信限

样本含量的估计

公式(11.1) 两个率比较所需例数

，1－β＝0.5，α＝0.05

公式(11.2) 大样本成对资料比较均数所需例数　n＝4S2/X2，1－β＝0.5，α＝0.05

公式(11.3) 小样本成对资料比较均数所需例数

，1－β＝0.5

中医宝典仰赖您的捐款， 我们希望得到您的资助。 现在捐款 >>>

联系QQ号：2867481452邮箱：2867481452@qq.com

  • 上一页：Z
  • 当前页：计算公式索引
  • 下一页：岐黄之术
<<< 返回本书目录
  1. 计算公式索引《医学统计学》
  2. 计算机X线成像和图像存档与传输系统《医学影像学》
  3. 计算断层摄影（CT）诊断《放射诊断学》
  4. 计算机技术的启示《人体使用手册》
  5. 计数资料与计量资料《医学统计学》
  6. 计算机体层成像《医学影像学》
  7. 计数资料分析《预防医学》
  8. 计算机体层摄影computed tomography《神经精神疾病诊断学》
  9. 计数资料的处理《医学统计学》
  10. 计算相关与回归的注意事项《医学统计学》
  11. 计量资料的处理《医学统计学》
  12. 记苍术《苏沈良方》
  13. 计量数据分析(一)《预防医学》
  14. 记尝所治病二十三证《小儿药证直诀》
  15. 计量数据分析《预防医学》
  16. 记丹砂《苏沈良方》
  17. 计划性剖宫产临床路径（2009版）《病种临床路径》
  18. 记海漆《苏沈良方》
  19. 计划生育研究中实验动物的选择和应用《实验动物科学》
  20. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  21. 计划生育《默克家庭诊疗手册》
  22. 记继室汪氏怯病治愈情形《景景医话》
  23. 计划生育《妇产科学》
  24. 记菊《苏沈良方》
  25. 麂子草【中药大全】
  26. 记流水止水《苏沈良方》
  27. 麂头骨《本草纲目》完整版
  28. 记录十四科《幼科折衷》
  29. 麂肉【中药大全】
  30. 记三女长钧病热厥、八女佩玢慢脾获愈情形《景景医话》
  1. 计算公式索引《医学统计学》
  2. 计算断层摄影（CT）诊断《放射诊断学》
  3. 计算和评价的内容《预防医学》
  4. 计算（以SO[XB]2[/XB]采样为例）《预防医学》
  5. 计算机X线成像《医学影像学》
  6. 计数资料与计量资料《医学统计学》
  7. 计算机体层成像《医学影像学》
  8. 计数资料分析《预防医学》
  9. 计算机体层摄影《默克家庭诊疗手册》
  10. 计数资料的处理《医学统计学》
  11. 计算机体层摄影《神经精神疾病诊断学》
  12. 计数资料《预防医学》
  13. 计算相关与回归的注意事项《医学统计学》
  14. 计量资料的处理《医学统计学》
  15. 记苍术《苏沈良方》
  16. 计量资料《预防医学》
  17. 记尝所治病二十三证《小儿药证直诀》
  18. 计量数据分析（一）《预防医学》
  19. 记丹砂《苏沈良方》
  20. 计量数据分析《预防医学》
  21. 记海漆《苏沈良方》
  22. 计划生育手术中的心理问题《医学心理学》
  23. 记何鸿舫先生疗先母瘘症、先兄痢疾情形《景景医话》
  24. 计划生育《妇产科学》
  25. 记继室汪氏怯病治愈情形《景景医话》
  26. 计划生育《默克家庭诊疗手册》
  27. 记菊《苏沈良方》
  28. 计划免疫《预防医学》
  29. 记流水止水《苏沈良方》
  30. 麂肉《饮食须知》
  31. 记录十四科《幼科折衷》


《医学统计学》

  • 第一章　绪论
    • 第一节　医学统计学及其主要内容
    • 第二节　医学统计学常用的名词概念
      • 一、样本与总体
      • 二、概率
      • 三、随机变量
      • 四、误差
      • 五、假设检验
    • 第三节　计数资料与计量资料
  • 第二章　统计表与统计图
    • 第一节　统计表
      • 一、统计表的构成
      • 二、统计表的种类
      • 三、编制统计表的注意事项
      • 四、不良统计表的修改举例
    • 第二节　统计图
      • 一、统计图的种类与构造
      • 二、资料性质与图形选择
      • 三、常用统计图的绘制方法及注意事项
    • 练习题
    • 第一节　X2检验
      • 一、两个率的比较
      • 二、多个率或多个构成比的比较
    • 第二节　X2检验的注意事项
  • 第三章　平均数与变异指标
    • 第一节　平均数
      • 一、频数表的编制与频数分布
      • 二、众数、中位数、百分位数的意义及计算法
      • 三、算术均数与几何均数的意义及计算方法
      • 四、运用平均数的注意事项
    • 第二节　变异指标
      • 一、变异指标的意义及种类
      • 二、标准差
      • 三、变异系数
      • 四、运用变异指标的注意事项
    • 练习题
  • 第四章　正态分布与正常值范围估计
    • 第一节　正态分布及其性质
    • 第二节 正态曲线下面积
    • 第三节　正常值范围的估计
      • 一、正常值范围的意义
      • 二、确定正常值范围的一般原则和步骤
      • 三、确定正常值范围的方法
    • 练习题
  • 第五章　标准误与可信区间
    • 第一节　抽样误差与标准误
      • 一、抽样误差的意义
      • 二、标准误及其计算
      • 三、样本均数的分布
    • 第二节　t分布
    • 第三节　可信区间的估计
      • 一、参数估计的意义
      • 二、总体均数的估计
      • 三、总体率的估计
    • 练习题
  • 第六章　t检验与u检验
    • 第一节　t检验
      • 一、样本均数与总体均数的比较
      • 二、成对资料样本均数的比较
      • 三、两组资料样本均数的比较
    • 第二节 u检验
      • 一、两均数的比较
      • 二、两个率的比较
    • 第三节　正态性检验与两方差的齐性检验
      • 一、正态性检验
      • 二、两方差的齐性检验
    • 练习题
  • 第七章　方差分析
    • 第一节　方差分析的意义
    • 第二节 安全随机设计资料的方差分析
      • 一、检验的一般步骤
      • 二、多个均数间的两两比较
    • 第三节　随机单位组设计资料的方差分析
    • 第四节　拉丁方设计资料的方差分析
    • 第五节 几个方差的齐性检验
    • 练习题
  • 第八章　直线相关与回归
    • 第一节　直线相关
      • 一、相关系数的意义
      • 二、相关系数的计算及假设检验
    • 第二节　直线回归
      • 一、直线回归方程的意义
      • 二、直线回归方程的计算法
      • 三、直线回归方程的假设检验
    • 第三节　计算相关与回归的注意事项
    • 练习题
  • 第十章　非参数统计
    • 第一节　概念
    • 第二节　符号检验
      • 一、成对资料的比较
      • 二、不成对资料（两组或多组）的比较
    • 第三节　秩和检验
      • 一、成对资料的比较
      • 二、两组资料的比较
      • 三、两组等级资料的比较
      • 四、多组资料的比较
      • 五、多组资料间的两两比较
    • 第四节　秩相关
    • 第五节　参照单位分析
    • 练习题
  • 第十一章　实验设计
    • 第一节　实验设计的意义、原则与基本内容
      • 一、实验设计的意义
      • 二、实验设计的原则
      • 三、实验设计的基本内容
    • 第三节　常用的随机化方法
      • 一、随机化的重要性
      • 二、随机分组举例
    • 第三节　样本含量的估计
      • 一、估计样本含量的意义及条件
      • 二、用计算法估计样本含量
      • 三、用查表法估计样本含量
  • [附] 资料的综合分析
    • 一、了解研究目的、资料搜集情况、数据意义、整理分析要解决什么问题
    • 二、区分资料类型
    • 三、计量资料的处理
    • 四、计数资料的处理
    • 五、两个变量间直线关系的分析
    • 综合练习题
    • 英汉统计名词对照
      • A
      • B
      • C
      • D
      • E
      • F
      • G
      • H
      • I
      • K
      • L
      • M
      • N
      • O
      • P
      • Q
      • R
      • S
      • T
      • U
      • V
      • W
      • Z
    • 计算公式索引
  • 阴阳
  • 藏象
  • 病因
  • 四诊
  • 治则
  • 养生
  • 方剂
  • 五行